





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1020">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="3730750" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=ef4030f96e2cb86045f6fe0e4a58744c" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=ef4030f96e2cb86045f6fe0e4a58744c" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=ef4030f96e2cb86045f6fe0e4a58744c" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=ef4030f96e2cb86045f6fe0e4a58744c" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: Whole Site" href="http://www.sevendaysvt.com/vermont/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: News + Opinion Section" href="http://www.sevendaysvt.com/vermont/Rss.xml?oid=2125919" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: Off Message" href="http://www.sevendaysvt.com/vermont/Rss.xml?oid=2181993" />
      
        <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: Off Message: " href="http://www.sevendaysvt.com/vermont/Rss.xml?category=2181993&amp;topic=oid%3A2422391" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: Comments on Off Message" href="http://www.sevendaysvt.com/vermont/Rss.xml?id=comments&amp;oid=2181993" />
      
        <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: Comments on Off Message: " href="http://www.sevendaysvt.com/vermont/Rss.xml?category=2181993&amp;id=comments&amp;topic=oid%3A2422391" />
      
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=0357fa0f92"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.sevendaysvt.com\/vermont\/Profile", "http:\/\/posting.sevendaysvt.com\/vermont\/MyProfile");
  </script>
  
  
  
  
  
  
  
    
  

  
  <link href='http://fonts.googleapis.com/css?family=Yanone+Kaffeesatz:700,400' rel='stylesheet' type='text/css'>
<link rel="stylesheet" type="text/css" href="//cloud.typography.com/642794/634682/css/fonts.css" />
<meta name="google-site-verification" content="hBCou1nWfzHmTyvdyl76ObsxWQIXYQCnXv9nHU1raPA" />
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55492edf26671eec" async="async"></script>

<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-7d_header_600x90'] = googletag.defineSlot('/1071916/7D_header_600x90', [600, 90], 'div-gpt-ad-7d_header_600x90').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-7d_pen_980x60'] = googletag.defineSlot('/1071916/7D_pen_980x60', [980, 60], 'div-gpt-ad-7d_pen_980x60').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-7d_medrectaf_300x250'] = googletag.defineSlot('/1071916/7D_medrectAF_300x250', [300, 250], 'div-gpt-ad-7d_medrectaf_300x250').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-7d_medrectbf_300x250'] = googletag.defineSlot('/1071916/7D_medrectBF_300x250', [300, 250], 'div-gpt-ad-7d_medrectbf_300x250').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-7d_medrectcf_300x250'] = googletag.defineSlot('/1071916/7D_medrectCF_300x250', [300, 250], 'div-gpt-ad-7d_medrectcf_300x250').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-7d_half_300x600'] = googletag.defineSlot('/1071916/7D_half_300x600', [300, 600], 'div-gpt-ad-7d_half_300x600').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-7d_leader_728x90'] = googletag.defineSlot('/1071916/7D_leader_728x90', [728, 90], 'div-gpt-ad-7d_leader_728x90').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-7d_wallpaper_1580x1280'] = googletag.defineSlot('/1071916/7D_wallpaper_1580x1280', [1580, 1280], 'div-gpt-ad-7d_wallpaper_1580x1280').addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Post"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["newsopinion"]);
                googletag.pubads().setTargeting('category', ["OffMessage"]);
                googletag.pubads().setTargeting('oid', ["3730750"]);
                googletag.pubads().setTargeting('topic', ["crime"]);
                googletag.pubads().setTargeting('tags', ["Steven D Bourgoin","Vermont State Police","Interstate 89"]);
                googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
  



  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Wrong-Way Driver Kills Five Teens on Interstate 89 | Off Message" />
  <meta name="description" content="A wrong-way driver killed&nbsp;five people in a crash on Interstate 89 Saturday night, according to Vermont State Police." />
  <meta name="keywords" content="Steven D. Bourgoin, Vermont State Police, Interstate 89, Crime" />
  <title>Wrong-Way Driver Kills Five Teens on Interstate 89 | Off Message</title>

  
  
  
    <meta name="author" content="Matthew Roy, Alicia Freese">
  

  
  
  <meta name="news_keywords" content="steven d bourgoin, vermont state police, interstate 89, crime" />

  
  
    
  
  
    <link rel="image_src" href="http://media1.fdncms.com/sevendaysvt/imager/u/slideshow/3730752/89.jpg" />
    <meta name="thumbnail" content="http://media1.fdncms.com/sevendaysvt/imager/u/slideshow/3730752/89.jpg" />
  

  
    
      <link rel="canonical" href="http://www.sevendaysvt.com/OffMessage/archives/2016/10/09/wrong-way-driver-kills-five-on-interstate-89" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.sevendaysvt.com/OffMessage/archives/2016/10/09/wrong-way-driver-kills-five-on-interstate-89" />
    
  

  
    <meta property="fb:app_id" content="219469864756036" />
  

  
  <meta property="og:site_name" content="Seven Days" />
  <meta property="og:title" content="Wrong-Way Driver Kills Five Teens on Interstate 89" />
 
  
    <meta property="og:image" content="http://media1.fdncms.com/sevendaysvt/imager/u/slideshow/3730752/89.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="625" />
      <meta property="og:image:height" content="417" />
    
  

  
  
    <meta property="og:description" content="A wrong-way driver killed&nbsp;five people in a crash on Interstate 89 Saturday night, according to Vermont State Police." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">3730750</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20161223001106</Attribute>
        <Attribute name="creationdate">20161009102017</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20161009120000</Attribute>
            <Attribute name="releasedate">20161009</Attribute>
            <Attribute name="releaseepoch">1476028800</Attribute>
            <Attribute name="title">Wrong-Way Driver Kills Five Teens on Interstate 89</Attribute>
            <Attribute name="author">2365891</Attribute>
            <Attribute name="authorname">Matthew Roy</Attribute>
            <Attribute name="authorsortname">Roy, Matthew</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.sevendaysvt.com\/OffMessage\/archives\/2016\/10\/09\/wrong-way-driver-kills-five-on-interstate-89"
          },
          "headline": "Wrong-Way Driver Kills Five Teens on Interstate 89",
          
            "description": "A wrong-way driver killed five people in a crash on Interstate 89 Saturday night, according to Vermont State Police.",
          
          
            "image": {
              "url": "http:\/\/media1.fdncms.com\/sevendaysvt\/imager\/u\/original\/3730752\/89.jpg",
              "width": 1024,
              "height": 683,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-10-09T12:00:00Z",
          "dateModified": "2016-12-23T00:11:06Z",
          
            "author": [
              
                {
                  "name": "Matthew Roy",
                  "@type": "Person"
                },
              
                {
                  "name": "Alicia Freese",
                  "@type": "Person"
                }
              
            ],
          
          "publisher": {
            "name": "Seven Days",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.sevendaysvt.com\/imager\/b\/google-amp-logo\/808579\/0586\/adminIcon_7days.jpg",
                "width": 450,
                "height": 450,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "BlogPosting"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://media1.fdncms.com/sevendaysvt/imager/u/slideshow/3730752/89.jpg">

    
    

    
      <meta name="twitter:creator" content="@emroy">
    

    <meta name="twitter:site" content="@sevendaysvt">
    <meta name="twitter:title" content="Wrong-Way Driver Kills Five Teens on Interstate 89">
    <meta name="twitter:description" content="A wrong-way driver killed&nbsp;five people in a crash on Interstate 89 Saturday night, according to Vermont State Police.">
  
</head>





  <body id="Post" class="BlogPost Iapetus10Zone">





  
  
    <script>
      dataLayer = [{
        "Section": "News + Opinion",
        "Category": "Off Message",
        "Class": "Content"
      }];
    </script>
  

  <!-- Google Tag Manager -->
  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M4LZNR"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-M4LZNR');</script>
  <!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  


<style type="text/css">
div#BackgroundAd {position:fixed; top:239px; left:50%; width:1580px; margin:0 auto;}
div#BackgroundAd .adWrapper {width:1580px; display:block; z-index: 0; margin:0 0 0 -50%;}
div#gridClamp {
  z-index:1;
  position:relative;
  background-image: url(/images/backgrounds/home-top.png),url(/images/backgrounds/side-shadows.png);
  background-position: top center,top center;
  background-repeat: repeat-x,repeat-y;
}
div#gridFooter{
  padding-bottom: 60px;
}
body.Abenaki8Zone div#gridFooter {
  position: relative;
  width: 1020px;
  background-color: white;
  margin-left: auto;
  margin-right: auto;
}
div#gridCloser{margin-top: -65px; z-index:1}
</style>

<div id="BackgroundAd" class="Leader BlogPost ">


  <div class="adWrapper">
    <!-- /1071916/7D_wallpaper_1580x1280 -->
          <div id="div-gpt-ad-7d_wallpaper_1580x1280" style="" data-slot="/1071916/7D_wallpaper_1580x1280" data-output="asynchronous" data-width="1580" data-height="1280">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-7d_wallpaper_1580x1280');
                });
            </script>
          </div>
  </div>
  <script type="text/javascript">
    // 
    jQuery(document).ready(function($){
      $(window).scroll(function(){
        var pos = 239 - $(document).scrollTop();//42 - $(document).scrollTop();
        if (pos >= 0) {
          $("#BackgroundAd").css("top", pos);
        }
        else
        {
          $("#BackgroundAd").css("top", 0);
        }
      });
    });
  </script>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.sevendaysvt.com/OffMessage/archives/2016/10/09/wrong-way-driver-kills-five-on-interstate-89" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<!-- In the below array, List full HTML for links on one line each, separated by linebreaks -->















  
  




<div id="SocialSearchLogin" class="GlobalHeader BlogPost ">
  <div class="headerQuickLinks">
    <span class="tickets"><a href="http://sevendaystickets.com" target="_blank"><i class="fa fa-ticket"></i> Tickets</a></span> | <a href="/vermont/ArticleArchives?tag=Bernie%20Sanders">Bernie Sanders</a> | <a href="/vermont/bestof"> Best of Vermont</a> | <a href="/vermont/whats-good/Category?oid=2414067"> What's Good</a> | <a href="/vermont/btv-magazine/Content?category=2502603"> Tourism</a>
  </div>   
  
  <ul class="socialIconsSearchLogin">
    
      <li><a href="http://facebook.com/sevendaysvt" id="facebook" target="_blank">Facebook</a></li>
    
      <li><a href="/vermont/SevenDaysStaffersonTwitter/Page" id="twitter">Twitter</a></li>
    
      <li><!-- <a href="https://foursquare.com/seven_days" id="foursquare" target="_blank">Foursquare</a>--></li>
    
      <li><a href="http://www.youtube.com/user/StuckinVermont" id="youtube" target="_blank">YouTube</a></li>
    
      <li><!-- <a href="http://pinterest.com/source/7dvt.com/" id="pinterest" target="_blank">Pinterest</a>--></li>
    

    
    <li class="search-wrap">
      <div class="search-link dropdown-link">
        <form style="display:none" class="search-form" id="searchbox_006186893884845646696:nw6n5up4kcm" action="http://www.sevendaysvt.com/vermont/Search">
          <input type="hidden" name="cx" value="006186893884845646696:nw6n5up4kcm" />
          <input type="hidden" name="cof" value="FORID:9" />
          <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
        </form>
        <a href="javascript://search" class="search-dropdown-link">
          <span class="search-link-text link-text"><span class="wordSearch">Search:&nbsp;</span></span>
          <span class="arrow-down"></span>
          <span class="arrow-up" style="display:none;"></span>
          <span class="search-icon"></span>
        </a>
      </div>
      <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
        <li class="search-option"><a href="http://www.sevendaysvt.com/vermont/ArticleArchives"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
        <li class="search-option"><a href="http://www.sevendaysvt.com/vermont/ArticleArchives" data-category="2125973"><span class="dark-search-icon"></span>&nbsp;in Videos</a></li>
        <li class="search-option"><a href="http://www.sevendaysvt.com/vermont/SlideshowArchives"><span class="dark-search-icon"></span>&nbsp;in Slideshows</a></li>
        <li class="search-option"><a href="http://www.sevendaysvt.com/vermont/EventSearch"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
        <li class="search-option"><a href="http://www.sevendaysvt.com/vermont/LocationSearch"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
        <li class="search-option"><a class="search-all" href="http://www.sevendaysvt.com/vermont/Search"><span class="dark-search-icon"></span>&nbsp;All</a></li>
        
      </ul>
    </li> 

    
    <li class="login-wrap">
      <div data-view="loggedin" style="display:none;">
        <div class="login-dropdown-hover"></div>
        <div class="login-link dropdown-link">
          <a class="login-dropdown-link">
            <span data-label="userimage"><img class="memberThumb" data-view="avatar" src="/images/icons/user_generic.gif" alt="" width="26" height="26"/></span>
            <span class="link-text" data-label="username">Username</span>
            <span class="arrow-down"></span>
          </a>
        </div>
        <ul id="login-dropdown" class="login-dropdown" style="display:none"  >
          <li><a href="http://posting.sevendaysvt.com/vermont/MyProfile">View Profile</a></li>
          <li><a href="http://posting.sevendaysvt.com/vermont/Profile/MySettings">Edit Profile</a></li>
          <li><a href="http://www.sevendaysvt.com/vermont/Logout">Log Out</a></li>
        </ul>
      </div>
      <ul data-view="loggedout" style="display:none">
        <li><a href="#LogIn">Sign in</a></li>
      </ul>
      <script>
        new Foundation.LoginRequiredComponent("SocialSearchLogin");
      </script>
    </li>
  </ul>
</div>

<script type="text/javascript"><!--
  jQuery('div.login-dropdown-hover').hover(
    function(){jQuery('.login-link.dropdown-link').addClass('hover');},
    function(){jQuery('.login-link.dropdown-link').removeClass('hover');});

/* SEARCH WIDGET */
(function(){
  var SocialSearchLoginSearchDropdownLink = $$('.search-dropdown-link')[0];
  var SocialSearchLoginSearchTriggerElement = $$('.search-dropdown-link')[0];
  var SocialSearchLoginSearchPanelId = "search-dropdown"
  var SocialSearchLoginSearchLink_w = SocialSearchLoginSearchDropdownLink.getWidth();
  var SocialSearchLoginSearchLink_h = SocialSearchLoginSearchDropdownLink.getHeight();

  SocialSearchLoginSearchPanel = new FloatingPanel(
    SocialSearchLoginSearchDropdownLink,
    SocialSearchLoginSearchPanelId,
    {
      rightOffset:'-' + (SocialSearchLoginSearchTriggerElement.cumulativeOffset()[0] + SocialSearchLoginSearchLink_w + 40 ),
      topOffset: '+' + (SocialSearchLoginSearchLink_h + 0),
      effects: 'off',
      closeDelay:'0',
      triggerEvent: 'click',
      allowDefault: true,
      beforeOpen: function() {
        //
        SocialSearchLoginCloseSearchPanel = function(event){
          if(jQuery(event.target).parents('.search-wrap').length == 0){
            SocialSearchLoginSearchPanel.closePanel();
          }
        }
        //
        jQuery('.search-option a').on('click', function(e){
          e.preventDefault();
          testtarget = e.target;
          if(jQuery(e.target).hasClass('search-all')){
            jQuery('.search-form').submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            var catVal = jQuery(e.target).attr('data-category');
            var catParam = catVal != undefined ? "&category="+catVal : ""
            window.location = newLocation 
                            + "?keywords=" + encodeURIComponent(jQuery('#search-input').val()) 
                            + "&submit=Search" 
                            + catParam;
          }
        });
        //
        jQuery('.search-icon, .search-link-text, .search-wrap .arrow-down').hide();
        jQuery('.search-form, .search-wrap .arrow-up').show();
        jQuery('#search-input').focus();
        jQuery('.search-dropdown').width(jQuery('.search-link').width());
        SocialSearchLoginSearchDropdownLink.addClassName('hover');
        Element.up(SocialSearchLoginSearchDropdownLink).addClassName('hover');
        jQuery(document).on('click', SocialSearchLoginCloseSearchPanel );
      },
      beforeClose: function() {
        jQuery('.search-form, .search-wrap .arrow-up').hide();
        jQuery('.search-icon, .search-link-text, .search-wrap .arrow-down').show();
        SocialSearchLoginSearchDropdownLink.removeClassName('hover');
        Element.up(SocialSearchLoginSearchDropdownLink).removeClassName('hover');
        jQuery(document).off('click',SocialSearchLoginCloseSearchPanel);
      }
    }
  );
})();

/* LOGIN WIDGET */
(function(){
  var SocialSearchLoginDropdownLink = $$('div.login-dropdown-hover')[0];
  var SocialSearchLoginPanelId = "login-dropdown"
  var SocialSearchLoginLink_w = SocialSearchLoginDropdownLink.getWidth();
  var SocialSearchLoginLink_h = SocialSearchLoginDropdownLink.getHeight();

  SocialSearchLoginLoginPanel = new FloatingPanel(
    SocialSearchLoginDropdownLink,
    SocialSearchLoginPanelId,
    {
      leftOffset:'-' + (SocialSearchLoginLink_w),
      topOffset: '+' + (SocialSearchLoginLink_h + 0),
      effects: 'off',
      closeDelay:'0',
      triggerEvent: 'click',
      allowDefault: true,
      beforeOpen: function() {
        //
        SocialSearchLoginCloseLoginPanel = function(event){
          if(jQuery(event.target).parents('.login-wrap').length == 0){
            SocialSearchLoginLoginPanel.closePanel();
          }
        }
        jQuery('.login-dropdown').width(jQuery('.login-link').width());
        SocialSearchLoginDropdownLink.addClassName('hover');
        Element.up(SocialSearchLoginDropdownLink).addClassName('hover');
        jQuery(document).on('click', SocialSearchLoginCloseLoginPanel );
      },
      beforeClose: function() {
        SocialSearchLoginDropdownLink.removeClassName('hover');
        Element.up(SocialSearchLoginDropdownLink).removeClassName('hover');
        jQuery(document).off('click',SocialSearchLoginCloseLoginPanel);
      }
    }
  );
})()
// -->
</script>
<!-- End #SocialSearchLogin -->


<div id="SevenDaysFlag" class="GlobalHeader BlogPost ">

  <div id="headerBannerSpace">
    <!-- /1071916/7D_header_600x90 -->
          <div id="div-gpt-ad-7d_header_600x90" style="" data-slot="/1071916/7D_header_600x90" data-output="asynchronous" data-width="600" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-7d_header_600x90');
                });
            </script>
          </div>
  </div>
<div id="flagLeft">
  
    <div id="tag">Vermont's Independent Voice</div>
    <div id="logo"><a href="http://www.sevendaysvt.com/" title="Seven Days">Seven Days</a></div>
  
 </div>  
</div><!-- #SevenDaysFlag -->






  



































<div id="NavigationHorizontal" class="GlobalHeader BlogPost clearfix ">
  
    <!-- Cached: 2016-12-23 02:00 -->

    
    
        
        <ul id="mainNav">
      
      

      

      

      

      <li class="first" id="NavItem_Home">
        
          <a href="http://www.sevendaysvt.com/" target="_self" >Home</a>
        
      </li>

      
    
      

      

      

      

      <li class="subnav_link navCurrent" id="SNAVL_NewsOpinion">
        
          <a href="http://www.sevendaysvt.com/vermont/news-opinion/Section?oid=2125919" target="_self" >News+Opinion</a>
        
      </li>

      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_ArtsLife">
        
          <a href="http://www.sevendaysvt.com/vermont/arts-life/Section?oid=2125921" target="_self" >Arts+Life</a>
        
      </li>

      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_HomeDesign">
        
          <a href="http://www.sevendaysvt.com/vermont/home-design/Section?oid=2525374" target="_self" >Home+Design</a>
        
      </li>

      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_FoodDrink">
        
          <a href="http://www.sevendaysvt.com/vermont/food-drink/Section?oid=2125922" target="_self" >Food</a>
        
      </li>

      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Music">
        
          <a href="http://www.sevendaysvt.com/vermont/music/Section?oid=2164528" target="_self" >Music</a>
        
      </li>

      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Movies">
        
          <a href="http://www.sevendaysvt.com/vermont/MovieTimes" target="_self" >Movies</a>
        
      </li>

      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Events">
        
          <a href="http://www.sevendaysvt.com/vermont/EventSearch" target="_self" >Events</a>
        
      </li>

      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Classifieds">
        
          <a href="http://classifieds.sevendaysvt.com/home.htm" target="_blank" >Classifieds</a>
        
      </li>

      
    
      

      

      

      

      <li class="last subnav_link" id="SNAVL_Personals">
        
          <a href="http://dating.sevendaysvt.com." target="_self" >Personals</a>
        
      </li>

      
    
        </ul>
      

    
    
      

        
        
          <h3 class="hidden">Browse Home</h3>
          <div class="subnav_content" id="SNAV_Home" style="display:none;">
             
          </div>
        
      

        
        
          <h3 class="hidden">Browse News + Opinion</h3>
          <div class="subnav_content" id="SNAV_NewsOpinion" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-block-list">
        
          <h3>Departments</h3>
        
        <ul class="subnav-list" style="">
    
    

    <li>
      <a href="/blogs/OffMessage/" target="_self">
        Blog: Off Message
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/fair-game/Category?oid=2125996" target="_self">
        Fair Game
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/ArticleArchives?tag=Bernie%20Sanders" target="_self">
        Bernie Sanders
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/letters-to-the-editor/Category?oid=2125998" target="_self">
        Letters to the Editor
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/CommentArchives?section=2125919" target="_self">
        Comment Archives
      </a>
    </li>

    
  
        </ul>
      </div>
            <!-- Fallback Scenario -->
      
          <ul class="subnav-content-list">
        
        
          
          <li>
            <h3><a href="http://www.sevendaysvt.com/blogs/OffMessage/">Off Message</a></h3>
            <a href="http://www.sevendaysvt.com/OffMessage/archives/2016/12/21/scott-taps-wcax-news-chief-to-lead-agency-of-agriculture" title="Scott Taps WCAX News Chief to Lead Agency of Agriculture">
              <img src="http://media2.fdncms.com/sevendaysvt/imager/u/review/3901284/state_house_exterior_1.jpg" 
       alt="" 
       width="130" 
       height="95" />
              
                <h4>Scott Taps WCAX News Chief to Lead&hellip;</h4>
              
            </a>
          </li>
        
      
        
          
          <li>
            <h3><a href="http://www.sevendaysvt.com/vermont/fair-game/Category?oid=2125996">Fair Game</a></h3>
            <a href="http://www.sevendaysvt.com/vermont/now-what-as-scott-fashions-agenda-dems-watch-and-wait/Content?oid=3899522" title="Now What? As Scott Fashions Agenda, Dems Watch and Wait">
              <img src="http://media1.fdncms.com/sevendaysvt/imager/u/review/3899837/fg.jpg" 
       alt="" 
       width="130" 
       height="95" />
              
                <h4>Now What? As Scott Fashions Agenda, Dems&hellip;</h4>
              
            </a>
          </li>
        
      
        
          
          <li>
            <h3><a href="http://www.sevendaysvt.com/vermont/city/Category?oid=2125991">City</a></h3>
            <a href="http://www.sevendaysvt.com/vermont/burlington-housing-authority-mum-on-leadership-shuffle/Content?oid=3899536" title="Burlington Housing Authority Mum on Leadership Shuffle">
              <img src="http://media2.fdncms.com/sevendaysvt/imager/u/review/3899534/housing1-1-fb51576c9efd7a91.jpg" 
       alt="" 
       width="130" 
       height="95" />
              
               <h4>Burlington Housing Authority Mum on Leadership Shuffle</h4>
              
            </a>
          </li>
        
      
          </ul>
            
            
                <div class="subnav-block-stories">
                  <ul>
              
              
              <li>
                <a href="http://www.sevendaysvt.com/vermont/uvm-researchers-measure-emotion-in-stories/Content?oid=3899808">
                  UVM Researchers Measure Emotion in Stories
                </a> 
                <span class="navtags">Tech</span>
                <span class="commentCount">0</span>
              </li>
              
            
              
              <li>
                <a href="http://www.sevendaysvt.com/vermont/an-ambitious-muslim-politician-navigates-uncertain-times/Content?oid=3899539">
                  An Ambitious Muslim Politician Navigates Uncertain Times
                </a> 
                <span class="navtags">Politics</span>
                <span class="commentCount">3</span>
              </li>
              
            
              
              <li>
                <a href="http://www.sevendaysvt.com/vermont/shumlin-talks-reluctantly-about-governing-without-a-fear-gene/Content?oid=3899801">
                  Shumlin Talks, Reluctantly, About Governing Without a 'Fear Gene'
                </a> 
                <span class="navtags">Politics</span>
                <span class="commentCount">2</span>
              </li>
              
            
                  </ul>
                </div>
               
            </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Arts + Life</h3>
          <div class="subnav_content" id="SNAV_ArtsLife" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="/vermont/stuck-in-vermont/Category?oid=2125973" class="subnav-button">videos</a></li>
             <li><a href="http://www.sevendaysvt.com/vermont/EventSearch?eventSection=2181940" class="subnav-button">art shows</a></li>
                <li><a href="http://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2292694" class="subnav-button">galleries</a></li>
                <li><a href="http://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2181958" class="subnav-button">theater shows</a></li>
              </ul> 
            </div>
            <div class="subnav-block-list">
        
          <h3>Arts</h3>
        
        <ul class="subnav-list" style="">
    
    

    <li>
      <a href="/blogs/LiveCulture/" target="_self">
        Blog: Live Culture
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/art-review/Category?oid=2125927" target="_self">
        Art Reviews
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/eyewitness/Category?oid=2125930" target="_self">
        Artist Profiles
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/books/Category?oid=2125928" target="_self">
        Books
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/gallery-profile/Category?oid=2125932" target="_self">
        Gallery Profiles
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/performing-arts/Category?oid=2125938" target="_self">
        Performing Arts
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/EventSearch?eventCategory=oid%3A2343633" target="_self">
        Call to Artists
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/Events/AddEvent" target="_self">
        Submit Art Show
      </a>
    </li>

    
  
        </ul>
      </div>
            <div class="subnav-block-list">
        
          <h3>Life</h3>
        
        <ul class="subnav-list" style="">
    
    

    <li>
      <a href="/vermont/free-will-astrology/Category?oid=2125955" target="_self">
        Astrology
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/hackie/Category?oid=2125960" target="_self">
        Hackie
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/ArticleArchives?tag=Parmelee%20Post" target="_self">
        Parmelee Post
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/life-lines/Section?oid=2269364" target="_self">
        Obituaries
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/stuck-in-vermont/Category?oid=2125973" target="_self">
        Videos: Stuck In Vermont
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/work/Category?oid=2125978" target="_self">
        Work
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/wtf/Category?oid=2125976" target="_self">
        WTF
      </a>
    </li>

    
  
        </ul>
      </div>
            <!-- Fallback Scenario -->
      
          <ul class="subnav-content-list">
        
        
          
          <li>
            <h3><a href="http://www.sevendaysvt.com/blogs/LiveCulture/">Live Culture</a></h3>
            <a href="http://www.sevendaysvt.com/LiveCulture/archives/2016/12/22/reorder-narcotic-release-trippy-new-track-only-dogs-know" title="Reorder Narcotic, "Only Dogs Know"">
              <img src="http://media2.fdncms.com/sevendaysvt/imager/u/review/3898490/a3961260914_10.jpg" 
       alt="" 
       width="130" 
       height="95" />
              
               <h4>Reorder Narcotic, "Only Dogs Know"</h4>
              
            </a>
          </li>
        
      
        
          
          <li>
            <h3><a href="http://www.sevendaysvt.com/vermont/poetry/Category?oid=2125939">Poetry</a></h3>
            <a href="http://www.sevendaysvt.com/vermont/december-10th-a-poem-by-vermonts-poet-laureate/Content?oid=3898920" title="December 10th: A Poem by Vermont's Poet Laureate">
              <img src="http://media2.fdncms.com/sevendaysvt/imager/u/review/3898915/poetry1-1-1d6e97526c4d8f14.jpg" 
       alt="" 
       width="130" 
       height="95" />
              
                <h4>December 10th: A Poem by Vermont's Poet&hellip;</h4>
              
            </a>
          </li>
        
      
        
          
          <li>
            <h3><a href="http://www.sevendaysvt.com/vermont/creative-writing/Category?oid=2125929">Creative Writing</a></h3>
            <a href="http://www.sevendaysvt.com/vermont/under-sharp-white-stars-fiction/Content?oid=3898898" title="Under Sharp White Stars: Fiction">
              <img src="http://media1.fdncms.com/sevendaysvt/imager/u/review/3898897/fiction1-1.jpg" 
       alt="" 
       width="130" 
       height="95" />
              
               <h4>Under Sharp White Stars: Fiction</h4>
              
            </a>
          </li>
        
      
          </ul>
          </div> 
          </div>

        
        
      

        
        

            <div class="subnav_content" id="SNAV_HomeDesign" style="display:none;">
              <div class="inner-wrapper">

              
              <div class="subnav-button-list">
                <h3>
                  <a href="http://www.sevendaysvt.com/vermont/home-design/Section?oid=2525374">
                    <img src="/general/graphics/navicons/nest-weblogo-95.png" alt="Home + Design" title="Home + Design" / border="0">
                  </a>  
                </h3>
                <ul>
                  <li><a href="/vermont/nest/Content?category=2366705" class="subnav-buttonblack">newest issue</a></li>
                  <li><a href="http://www.sevendaysvt.com/vermont/nest/Category?oid=2366705" class="subnav-buttonblack">recent issues</a></li>
                  <li><a href="http://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2568998" class="subnav-buttonblack">open houses</a></li>
                </ul>
              </div>
              

              
              <div class="subnav-block-list">
               <h3>local resources</h3>
                <ul class="subnav-list" style="">
                <li><a href="http://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525412">Architects & Designers</a>
                <li><a href="http://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525413">Building Products</a>
                <li><a href="http://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2544516">Gardens & Landscapes</a>
                <li><a href="http://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525416">Home Financing</a>
                <li><a href="http://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525414">Home Services</a>
                <li><a href="http://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525415">Housewares</a>
                <li><a href="http://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525417">Real Estate Professionals</a>
                </li>
                </ul>
              </div>
              
              
              
                <ul class="subnav-content-list">
                  <li>
                    <a href="http://www.sevendaysvt.com/vermont/northcountry-federal-credit-union-east-montpelier/Location?oid=2552776">
                      <h3>Sponsored</h3>
                      <img src="http://media2.fdncms.com/sevendaysvt/imager/u/review/3240143/northcountryfcusponsored.jpg" 
       alt="" 
       width="130" 
       height="95" /> 
                     <h4>NorthCountry Federal Credit Union (East Montpelier)</h4>
                    </a>
                  </li>
                </ul>
              
              
              
              
              

              
                  <ul class="subnav-content-list">
                
                
                
                
                  <li>
                    <h3><a href="http://www.sevendaysvt.com/vermont/home-tours/Category?oid=2525869">Home Tours</a></h3>
                    <a href="http://www.sevendaysvt.com/vermont/three-vermont-curators-display-their-personal-collections/Content?oid=3885356">
                      <img src="http://media2.fdncms.com/sevendaysvt/imager/u/review/3885345/hometour1-1-08f41ea31f75bf08.jpg" 
       alt="" 
       width="130" 
       height="95" />
                      <h4>Three Vermont Curators Display Their Personal Collections</h4>
                    </a>
                  </li>
                    
                                
                
              
                
                
                
                  <li>
                    <h3><a href="http://www.sevendaysvt.com/vermont/housewares-and-decor/Category?oid=2525870">Housewares & Décor</a></h3>
                    <a href="http://www.sevendaysvt.com/vermont/vermont-candle-makers-keep-the-home-fires-burning/Content?oid=3885331">
                      <img src="http://media1.fdncms.com/sevendaysvt/imager/u/review/3885327/homedecor1-1-8acefbd9058084fc.jpg" 
       alt="" 
       width="130" 
       height="95" />
                      <h4>Vermont Candle Makers Keep the Home Fires Burning</h4>
                    </a>
                  </li>
                    
                                
                
              
                
                
                
                  <li>
                    <h3><a href="http://www.sevendaysvt.com/vermont/construction-and-development/Category?oid=2525863">Construction & Development</a></h3>
                    <a href="http://www.sevendaysvt.com/vermont/sterling-staircase-and-handrail-carve-out-a-special-niche/Content?oid=3885311">
                      <img src="http://media2.fdncms.com/sevendaysvt/imager/u/review/3885304/building1-1-ef53aa8155daa354.jpg" 
       alt="" 
       width="130" 
       height="95" />
                      <h4>Sterling Staircase & Handrail Carve Out a Special Niche</h4>
                    </a>
                  </li>
                    
                                
                
              
                  </ul>
                    
              
 
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Food + Drink</h3>
          <div class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="http://www.sevendaysvt.com/vermont/LocationSearch?locationSection=2124250" class="subnav-button">restaurants</a></li>
                 
                <li><a href="http://www.sevendaysvt.com/vermont/LocationSearch?locationSection=2124250&amp;sortType=rating" class="subnav-button">top rated</a></li>
              </ul>
            </div>
            
            
              <ul class="subnav-content-list">
                <li>
                  <a href="http://www.sevendaysvt.com/vermont/two-brothers-tavern/Location?oid=2125043">
                    <h3>Sponsored</h3>
                    <img src="http://media1.fdncms.com/sevendaysvt/imager/two-brothers-tavern/u/review/2331300/santa-fe-tortellini-11.jpg" 
       alt="" 
       width="130" 
       height="95" /> 
                   <h4>Two Brothers Tavern</h4>
                  </a>
                </li>
              </ul>
            
            <div class="subnav-block-list">
        
          <h3>Columns</h3>
        
        <ul class="subnav-list" style="">
    
    

    <li>
      <a href="/blogs/BiteClub/" target="_self">
        Blog: Bite Club
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/food-news/Category?oid=2125988" target="_self">
        Food News
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/ArticleArchives?tag=Restaurant%20Reviews" target="_self">
        Restaurant Reviews
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/grilling-the-chef/Category?oid=2125983" target="_self">
        Chef Profiles
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/ArticleArchives?tag=Recipes" target="_self">
        Recipes
      </a>
    </li>

    
  
        </ul>
      </div>
            <!-- Fallback Scenario -->
      
          <ul class="subnav-content-list">
        
        
          
          <li>
            <h3><a href="http://www.sevendaysvt.com/vermont/seasoned-traveler/Category?oid=2125987">Seasoned Traveler</a></h3>
            <a href="http://www.sevendaysvt.com/vermont/chinese-cuisine-in-the-old-north-end/Content?oid=3898425" title="Chinese Cuisine in the Old North End">
              <img src="http://media1.fdncms.com/sevendaysvt/imager/u/review/3898471/seasonedtraveller1-1.jpg" 
       alt="" 
       width="130" 
       height="95" />
              
               <h4>Chinese Cuisine in the Old North End</h4>
              
            </a>
          </li>
        
      
        
          
          <li>
            <h3><a href="http://www.sevendaysvt.com/vermont/food-news/Category?oid=2125988">Food News</a></h3>
            <a href="http://www.sevendaysvt.com/vermont/one-radish-eatery-brings-breakfast-and-lunch-to-richmond/Content?oid=3898419" title="One Radish Eatery Brings Breakfast and Lunch to Richmond">
              <img src="http://media1.fdncms.com/sevendaysvt/imager/u/review/3898417/sidedishes3-1-0d027766c9b8156e.jpg" 
       alt="" 
       width="130" 
       height="95" />
              
                <h4>One Radish Eatery Brings Breakfast and Lunch&hellip;</h4>
              
            </a>
          </li>
        
      
        
          
          <li>
            <h3><a href="http://www.sevendaysvt.com/vermont/food-news/Category?oid=2125988">Food News</a></h3>
            <a href="http://www.sevendaysvt.com/vermont/tiny-butcher-beer-to-open-in-spring/Content?oid=3898407" title="Tiny Butcher Beer to Open in Spring">
              <img src="http://media1.fdncms.com/sevendaysvt/imager/u/review/3898406/sidedishes1-e0fdaf7d6277ee9f.jpg" 
       alt="" 
       width="130" 
       height="95" />
              
               <h4>Tiny Butcher Beer to Open in Spring</h4>
              
            </a>
          </li>
        
      
          </ul>
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Music</h3>
          <div class="subnav_content" id="SNAV_Music" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="http://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2181961" class="subnav-button">club dates</a></li>
                <li><a href="http://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2181953" class="subnav-button">concerts</a></li>
                <li><a href="http://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2124284" class="subnav-button">nightclubs</a></li>
              </ul>
            </div>
            <div class="subnav-block-list">
        
          <h3>Departments</h3>
        
        <ul class="subnav-list" style="">
    
    

    <li>
      <a href="/blogs/LiveCulture/" target="_self">
        Blog: Live Culture
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/music-news/Category?oid=2126009" target="_self">
        Music News
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/music-feature/Category?oid=2125937" target="_self">
        Music Articles
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/album-reviews/Category?oid=2125925" target="_self">
        Album Reviews
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/Events/AddEvent" target="_self">
        Submit Club Dates
      </a>
    </li>

    
  
        </ul>
      </div>
            
            
            <!-- Fallback Scenario -->
      
          <ul class="subnav-content-list">
        
        
          
          <li>
            <h3><a href="http://www.sevendaysvt.com/blogs/LiveCulture/">Live Culture</a></h3>
            <a href="http://www.sevendaysvt.com/LiveCulture/archives/2016/12/22/reorder-narcotic-release-trippy-new-track-only-dogs-know" title="Reorder Narcotic, "Only Dogs Know"">
              <img src="http://media2.fdncms.com/sevendaysvt/imager/u/review/3898490/a3961260914_10.jpg" 
       alt="" 
       width="130" 
       height="95" />
              
               <h4>Reorder Narcotic, "Only Dogs Know"</h4>
              
            </a>
          </li>
        
      
        
          
          <li>
            <h3><a href="http://www.sevendaysvt.com/vermont/music-news/Category?oid=2126009">Music News</a></h3>
            <a href="http://www.sevendaysvt.com/vermont/soundbites-2016-year-in-review/Content?oid=3899459" title="Soundbites: 2016 Year in Review">
              <img src="http://media2.fdncms.com/sevendaysvt/imager/u/review/3899456/soundbites1-1-e16a98f868ce7d7f.jpg" 
       alt="" 
       width="130" 
       height="95" />
              
               <h4>Soundbites: 2016 Year in Review</h4>
              
            </a>
          </li>
        
      
        
          
          <li>
            <h3><a href="http://www.sevendaysvt.com/vermont/music-feature/Category?oid=2125937">Music Feature</a></h3>
            <a href="http://www.sevendaysvt.com/vermont/file-under-x-mas-four-local-holiday-albums-you-probably-havent-heard/Content?oid=3898907" title="File Under X-Mas: Four Local Holiday Albums You (Probably) Haven't Heard">
              <img src="http://media2.fdncms.com/sevendaysvt/imager/u/review/3898901/musicfeature1-1-837c9a1ab56269ad.jpg" 
       alt="" 
       width="130" 
       height="95" />
              
                <h4>File Under X-Mas: Four Local Holiday Albums&hellip;</h4>
              
            </a>
          </li>
        
      
        
          
          <li>
            <h3><a href="http://www.sevendaysvt.com/vermont/albums/Category?oid=2125925">Albums</a></h3>
            <a href="http://www.sevendaysvt.com/vermont/bow-thayer-the-source-and-the-servant/Content?oid=3899847" title="Bow Thayer, The Source and the Servant">
              <img src="http://media1.fdncms.com/sevendaysvt/imager/u/review/3899842/albumreview1-1-d58db821d07783df.jpg" 
       alt="" 
       width="130" 
       height="95" />
              
               <h4>Bow Thayer, The Source and the Servant</h4>
              
            </a>
          </li>
        
      
          </ul>
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Movies</h3>
          <div class="subnav_content" id="SNAV_Movies" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="http://www.sevendaysvt.com/vermont/MovieTimes?narrowByDate=Today" class="subnav-button">movie times</a></li>
                <li><a href="http://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2164516" class="subnav-button">cinemas</a></li>
                <li><a href="http://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2181947" class="subnav-button">film events</a></li>
              </ul>
            </div>
            <div class="subnav-block-list">
        
          <h3>Departments</h3>
        
        <ul class="subnav-list" style="">
    
    

    <li>
      <a href="/blogs/LiveCulture/" target="_self">
        Blog: Live Culture
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/movie-reviews/Category?oid=2125935" target="_self">
        Movie Reviews
      </a>
    </li>

    
  
    

    <li>
      <a href="/LiveCulture/archives/movies-you-missed/" target="_self">
        Movies You Missed
      </a>
    </li>

    
  
    

    <li>
      <a href="/LiveCulture/archives/what-im-watching/" target="_self">
        What I&#39;m Watching
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/MovieTimes" target="_self">
        Now Playing
      </a>
    </li>

    
  
        </ul>
      </div>
            <!-- Fallback Scenario -->
      
          <ul class="subnav-content-list">
        
        
          
          <li>
            <h3><a href="http://www.sevendaysvt.com/vermont/movie-reviews/Category?oid=2125935">Movie Reviews</a></h3>
            <a href="http://www.sevendaysvt.com/vermont/lion/Content?oid=3899868" title="Lion">
              <img src="http://media1.fdncms.com/sevendaysvt/imager/u/review/3899867/moviereview1-1.jpg" 
       alt="" 
       width="130" 
       height="95" />
              
               <h4>Lion</h4>
              
            </a>
          </li>
        
      
        
          
          <li>
            <h3><a href="http://www.sevendaysvt.com/vermont/movie-reviews/Category?oid=2125935">Movie Reviews</a></h3>
            <a href="http://www.sevendaysvt.com/vermont/rogue-one-a-star-wars-story/Content?oid=3899872" title="Rogue One: A Star Wars Story">
              <img src="http://media2.fdncms.com/sevendaysvt/imager/u/review/3899871/moviereview2-1.jpg" 
       alt="" 
       width="130" 
       height="95" />
              
               <h4>Rogue One: A Star Wars Story</h4>
              
            </a>
          </li>
        
      
          </ul>
            
                <ul class="subnav-content-list">
              
              
                
                
                <li>
                  <h3><a href="http://www.sevendaysvt.com/blogs/LiveCulture/">Live Culture</a></h3>
                  <a href="http://www.sevendaysvt.com/LiveCulture/archives/2016/12/09/cinema-casualties-series-gets-in-the-christmas-spirit-sort-of" title="Cinema Casualties Series Gets in the Christmas Spirit, Sort of">
                    <img src="http://media2.fdncms.com/sevendaysvt/imager/u/review/3875419/15068563_10210845405032883_4018995729342101408_o.jpg" 
       alt="" 
       width="130" 
       height="95" />
                  
                    <h4>Cinema Casualties Screens a Different Bad Santa</h4>
                  
                  </a>
                </li>
              
            
                </ul>
              
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Events</h3>
          <div class="subnav_content" id="SNAV_Events" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="http://www.sevendaysvt.com/vermont/EventSearch?eventSection=2181938" class="subnav-button">events</a></li>
                <li><a href="http://www.sevendaysvt.com/vermont/EventSearch?eventSection=2181938&amp;feature=Staff%20Picks" class="subnav-button">staff picks</a></li>
                <li><a href="http://www.sevendaysvt.com/vermont/LocationSearch?locationSection=2164479" class="subnav-button">venues</a></li>
                <li><a href="http://www.sevendaysvt.com/vermont/social-club/Section?oid=2261852" class="subnav-button">social club</a></li>                 
              </ul>
            </div>

              
              
                  <ul class="subnav-content-list">
                
                
                <li>
                  <a href="http://www.sevendaysvt.com/vermont/december-horse-drawn-rides/Event?oid=3885688">
                    <h3>Staff Picks</h3>                  
                    <img src="http://media1.fdncms.com/sevendaysvt/imager/u/review/3890137/horse-drawn_rides-calendar-spotlight-ravin.jpg" 
       alt="" 
       width="130" 
       height="95" />
                    <h4>December Horse-Drawn Rides</h4>
                  </a>
                </li>
                
              
                
                <li>
                  <a href="http://www.sevendaysvt.com/vermont/holiday-cookie-decorating/Event?oid=3825828">
                    <h3>Staff Picks</h3>                  
                    <img src="http://media1.fdncms.com/sevendaysvt/imager/u/review/3890140/frosted_holiday_cookies.jpg" 
       alt="" 
       width="130" 
       height="95" />
                    <h4>Holiday Cookie Decorating</h4>
                  </a>
                </li>
                
              
                  </ul>
                
              
              <div class="subnav-block-list">
        
          <h3>Quick Links</h3>
        
        <ul class="subnav-list" style="">
    
    

    <li>
      <a href="/vermont/EventSearch?feature=Staff%20Picks" target="_self">
        Staff Picks
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/EventSearch?narrowByDate=Today" target="_self">
        Today
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/EventSearch?narrowByDate=Tomorrow" target="_self">
        Tomorrow
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/EventSearch?narrowByDate=This%20Weekend" target="_self">
        This Weekend
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/EventSearch?narrowByDate=Next%20Week" target="_self">
        Next Week
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/Events/AddEvent" target="_self">
        Submit Event
      </a>
    </li>

    
  
        </ul>
      </div>
             
              
                  <ul class="subnav-content-list">
                
                
                <li>
                  <h3><a href="http://www.sevendaysvt.com/vermont/hot-ticket/Category?oid=2262100">Hot Ticket: Contest</a></h3>
                  <a href="http://www.sevendaysvt.com/vermont/win-tickets-gyyps/Content?oid=3900553">
                    <img src="http://media2.fdncms.com/sevendaysvt/imager/u/review/3900551/2xmedrec-gyyps0117.jpg" 
       alt="" 
       width="130" 
       height="95" />
                    <h4>Win Tickets: Gyyps</h4>
                  </a>
                </li>
                
              
                
                <li>
                  <h3><a href="http://www.sevendaysvt.com/vermont/promotion/Category?oid=2349317">Promotion: Contest</a></h3>
                  <a href="http://www.sevendaysvt.com/vermont/are-you-pro-snow/Content?oid=3888007">
                    <img src="http://media2.fdncms.com/sevendaysvt/imager/u/review/3890091/1xmedrec-powpass1216.png" 
       alt="" 
       width="130" 
       height="95" />
                    <h4>Are you pro snow?</h4>
                  </a>
                </li>
                
              
                  </ul>
                

          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Classifieds</h3>
          <div class="subnav_content" id="SNAV_Classifieds" style="display:none;">
            <div class="inner-wrapper">
            
                <ul class="subnav-content-list">
              
              
              <li>
                <div class="classyContainer">
                    <a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=5" target="_blank" title="Transportation">
                    
                      <img src="http://media2.fdncms.com/sevendaysvt/imager/u/original/2697005/icon_transportation.png" 
                      alt="" 
                      width="66" 
                      height="71" />
                    
                    </a>
                  <h3><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=5" target="_blank" title="Transportation">Transportation</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=61">cars/trucks</a><br>
<a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=60">bicycles</a><br>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0">sell your ride</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">
                    <a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=4" target="_blank" title="Services">
                    
                      <img src="http://media1.fdncms.com/sevendaysvt/imager/services/u/original/2204081/icon_services.png" 
                      alt="" 
                      width="66" 
                      height="71" />
                    
                    </a>
                  <h3><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=4" target="_blank" title="Services">Services</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=56">health/wellness</a><br>
<a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=57">home/garden</a><br>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0">post your service</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">
                    <a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=3" target="_blank" title="Buy This Stuff">
                    
                      <img src="http://media1.fdncms.com/sevendaysvt/imager/u/original/2697004/icon_buy_stuff.png" 
                      alt="" 
                      width="66" 
                      height="71" />
                    
                    </a>
                  <h3><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=3" target="_blank" title="Buy This Stuff">Buy This Stuff</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=3" target="_blank">all merchandise</a><br>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0" target="_blank">sell your stuff</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">
                    <a href="http://classifieds.sevendaysvt.com/home.htm?FORMITEM_CATEGORY=93" target="_blank" title="Classes">
                    
                      <img src="http://media1.fdncms.com/sevendaysvt/imager/classes/u/original/2204078/icon_classes.png" 
                      alt="" 
                      width="66" 
                      height="71" />
                    
                    </a>
                  <h3><a href="http://classifieds.sevendaysvt.com/home.htm?FORMITEM_CATEGORY=93" target="_blank" title="Classes">Classes</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/home.htm?FORMITEM_CATEGORY=93">all categories</a><br>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0">post your class</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">
                    <a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=2" target="_blank" title="Jobs">
                    
                      <img src="http://media2.fdncms.com/sevendaysvt/imager/jobs/u/original/2204080/icon_jobs.png" 
                      alt="" 
                      width="66" 
                      height="71" />
                    
                    </a>
                  <h3><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=2" target="_blank" title="Jobs">Jobs</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=2">browse all jobs</a><br>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0">post a job</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">
                    <a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=1" target="_blank" title="Housing">
                    
                      <img src="http://media1.fdncms.com/sevendaysvt/imager/housing/u/original/2204079/icon_housing.png" 
                      alt="" 
                      width="66" 
                      height="71" />
                    
                    </a>
                  <h3><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=1" target="_blank" title="Housing">Housing</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=11">apartments</a><br>
<a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=258">homes for sale</a><br>
<a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=244">for sale by owner</a>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0">post your listing</a></p>
                </div>
              </li>
              
            
                </ul>
              
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Personals</h3>

          <div class="subnav_content" id="SNAV_Personals" style="display:none;">
            <div class="inner-wrapper">
            
            
                <ul class="subnav-button-list">
              
              
              <li>
                <a href="http://dating.sevendaysvt.com/vermont/Personals/" target="_blank">
                  
                    <img src="http://media1.fdncms.com/sevendaysvt/imager/u/original/2708005/icon_personals.png" 
                    alt="" 
                    />
                  
                </a>
                <div>
                                 <p>If you're looking for "I&nbsp;Spys," dating or LTRs, this is your scene.</p>
                                 <a class="subnav-button" href="http://dating.sevendaysvt.com/vermont/Personals/" target="_blank">View Profiles</a>
                               </div>
                
              </li>
              
            
              
              <li>
                <a href="http://dating.sevendaysvt.com/vermont/adult" target="_blank">
                  
                    <img src="http://media2.fdncms.com/sevendaysvt/imager/u/original/2761205/icon_hookups.png" 
                    alt="" 
                    />
                  
                </a>
                <div>
                                 <p>If you're looking for full-on kink or group play, you'll get what you need here.</p>
                                 <a class="subnav-button" href="http://dating.sevendaysvt.com/vermont/adult" target="_blank">View Profiles</a>
                               </div>
                
              </li>
              
            
                </ul>
              

            
            

            
            <div class="subnav-block-list">
        
        <ul class="subnav-list" style="">
    
    

    <li>
      <a href="https://post.dating.sevendaysvt.com/vermont/Personals/PlaceAd" target="_blank">
        Post Your Profile
      </a>
    </li>

    
  
    

    <li>
      <a href="http://dating.sevendaysvt.com/vermont/Personals/Gallery" target="_blank">
        Newest Pics
      </a>
    </li>

    
  
    

    <li>
      <a href="http://dating.sevendaysvt.com/vermont/Personals/ISawYou" target="_blank">
        I Spy...
      </a>
    </li>

    
  
    

    <li>
      <a href="http://dating.sevendaysvt.com/vermont/Personals/Results?category=oid%3A133521" target="_blank">
        Men &gt; Women
      </a>
    </li>

    
  
    

    <li>
      <a href="http://dating.sevendaysvt.com/vermont/Personals/Results?category=oid%3A133522" target="_blank">
        Women &gt; Men
      </a>
    </li>

    
  
    

    <li>
      <a href="http://dating.sevendaysvt.com/vermont/Personals/Results?category=oid%3A133524" target="_blank">
        Women &gt; Women
      </a>
    </li>

    
  
    

    <li>
      <a href="http://dating.sevendaysvt.com/vermont/Personals/Results?category=oid%3A133523" target="_blank">
        Men &gt; Men
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/ArticleArchives?category=2294771" target="_self">
        Ask Athena
      </a>
    </li>

    
  
        </ul>
      </div>

          </div>
          </div><!-- .subnav_content #SNAV_Personals -->

        
        
      
      
    
  </div><!-- end navigation -->



  <!-- panel js -->
  <script type="text/javascript">
  (function () {
      var panellinks = $$('.subnav_link');

      /* enable if we want the nav at full width 
         jQuery('body').prepend("<div id='NavigationHorizontal' class='nav-panels'></div>");
         jQuery('.subnav_content').prependTo(jQuery('#NavigationHorizontal.nav-panels'));
       */

      panellinks.each(function(fl) {
          var panel_id = 'SNAV_'+fl.id.split('_')[1];
          var link_w = fl.getWidth();
          var rightOffsetReset = -fl.cumulativeOffset()[0]-fl.getWidth();
          new FloatingPanel(fl,panel_id,{
              rightOffset:rightOffsetReset,
              topOffset:43,
              effects:"on",
              effectDuration:'0.25',
              closeDelay:'0',
              allowDefault:true,
          });
      });
  })();
  </script>

<!-- End #NavigationHorizontal -->
<div id="PencilBanner" class="GlobalHeader BlogPost Pencil Ad clearfix">
  <!-- /1071916/7D_pen_980x60 -->
          <div id="div-gpt-ad-7d_pen_980x60" style="" data-slot="/1071916/7D_pen_980x60" data-output="asynchronous" data-width="980" data-height="60">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-7d_pen_980x60');
                });
            </script>
          </div>
</div><!-- #PencilBanner -->
<script type="text/javascript">
  (function(){
    var yOffset = jQuery('#PencilBanner').offset().top;
    jQuery(window).scroll(function(){
      var pos = jQuery(document).scrollTop() - yOffset;
      if (pos >= 0) {
        jQuery("#PencilBanner").addClass('fix-search');
      } else {
        jQuery("#PencilBanner").removeClass('fix-search');
      }
    });
  })();
</script>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        


  
  

  

  

  <div id="BlogHeader" class="SpanningFeature BlogPost  topic_crime OffMessage">
    <a href="http://www.sevendaysvt.com/blogs/OffMessage/">
    <h1 class="OffMessage">
      
        <img src="/binary/382e/header-offmessage.png" border="0" alt="Off Message" Title="Off Message">
      
    </h1>
    </a>

    

    <p>
      
        <a href="http://www.sevendaysvt.com/vermont/OffMessage/blogs/Archives">Archives</a> |
        <a href="/vermont/Rss.xml?category=2181993">RSS</a>
      
      
    </p>
  </div>




  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.sevendaysvt.com
    var.publicDesktopServer = http://www.sevendaysvt.com
    var.shareUrl = http://www.sevendaysvt.com/OffMessage/archives/2016/10/09/wrong-way-driver-kills-five-on-interstate-89
    s/http\:\/\/www\.sevendaysvt\.com/http\:\/\/www\.sevendaysvt\.com/
    var.shareUrl = http://www.sevendaysvt.com/OffMessage/archives/2016/10/09/wrong-way-driver-kills-five-on-interstate-89
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <fb:like href="http://www.sevendaysvt.com/OffMessage/archives/2016/10/09/wrong-way-driver-kills-five-on-interstate-89" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.sevendaysvt.com/OffMessage/archives/2016/10/09/wrong-way-driver-kills-five-on-interstate-89&text=Wrong-Way%20Driver%20Kills%20Five%20Teens%20on%20Interstate%2089" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="http://pinterest.com/pin/create/button/?description=Wrong-Way%20Driver%20Kills%20Five%20Teens%20on%20Interstate%2089&amp;url=http%3A%2F%2Fwww.sevendaysvt.com%2FOffMessage%2Farchives%2F2016%2F10%2F09%2Fwrong-way-driver-kills-five-on-interstate-89" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("http://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.sevendaysvt.com/vermont/Tools/EmailFriend?oid=3730750" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.sevendaysvt.com/OffMessage/archives/2016/10/09/wrong-way-driver-kills-five-on-interstate-89?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.sevendaysvt.com/vermont/Profile/MyFavorites?add=3730750">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="3730750" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee146732b45a628" addthis:url="http://www.sevendaysvt.com/OffMessage/archives/2016/10/09/wrong-way-driver-kills-five-on-interstate-89" addthis:title="Wrong-Way Driver Kills Five Teens on Interstate 89" addthis:description="A wrong-way driver killed five people in a crash on Interstate 89 Saturday night, according to Vermont State Police." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee146732b45a628", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  





<script>
    jQuery(document).ready(function () {
      jQuery(document).on("slideshow:change", function(event) {
        if (window.ga && ga.set) {
          // Notify Analytics that page has changed.
          ga('set', 'page', event.url);

          // Apply pageview.
          ga('send', 'pageview');
        }
      });
    });
  </script>




  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="SpanningFeature BlogPost  topicView topic_crime">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Sunday, October  9, 2016</h2>
      
    
      
      <div class="blogPost offmessage topic-crime">
    
    
    <h3 class="postTitle" id="a3730750">
      
        <span class="postCategory CategoryOffMessage">
          <a href="http://www.sevendaysvt.com/OffMessage/archives/crime/" class="topic-crime">Crime</a>
        </span>
      
      
      
      <!-- xxx dev Image -->
      
      
        Wrong-Way Driver Kills Five Teens on Interstate 89
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.sevendaysvt.com/vermont/ArticleArchives?author=2365891" rel="author">Matthew Roy</a> and <a href="http://www.sevendaysvt.com/vermont/ArticleArchives?author=2294914" rel="author">Alicia Freese</a>
        
        
          
            on <span class="postTime">Sun, Oct  9, 2016</span> at <span class="postTime">12:00 PM</span>
          
        
      </h4>
    

    
    

    

    
    

    
    

    <div class="postBody">
      
          
      
      
       
      
        
        

        
        
          
        
        

        
        <!-- myParagraphType: <br>, myParagraphCount: 8 -->
        
         
      
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageRight" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media1.fdncms.com/sevendaysvt/imager/u/original/3730752/89.jpg" class="zoomable" rel="contentImg_gal-3730750" title="">                  <img src="http://media1.fdncms.com/sevendaysvt/imager/u/blog/3730752/89.jpg?cb=1476208107" width="250" height="167" alt="89.jpg" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div><i>Updated at 6:35 p.m. with new information about the police investigation.<br></i><br>
     A wrong-way driver killed&nbsp;five people in a crash on Interstate 89 Saturday night, according to Vermont State Police. A man at the crash scene then stole a police cruiser and drove it the&nbsp;wrong way on the highway, causing more collisions and injuries.<br>
      <br>
      <a href="http://www.wcax.com/story/33349567/multiple-people-killed-in-interstate-crash" target="_blank">WCAX reported that the people killed were all teens</a>&nbsp;who were in a car struck by a pickup truck that was headed the wrong way.&nbsp;The five have been identified as Eli Brookens of Waterbury; Janie Cozzi and Liam Hale of Fayston; and Mary Harris and Cyrus Zschau of Moretown, several news outlets reported. Four of them were juniors at Harwood Union High School, according to coprincipal Amy Rex.<br>
        <br>
        It was 11:43 p.m. when police started getting 911 calls about the pickup, which was headed north in the southbound lanes of I-89 in Bolton. Within minutes, a crash had been reported in Williston.&nbsp;<br>
        <br>
        A Williston police officer arrived and saw two vehicles had collided; one was burning in the median. The officer ran to it with a fire extinguisher, pulled out one female crash victim and attempted to put out the fire.&nbsp;<br>
        <br>
        That's when Steven D. Bourgoin, 36, got into the Williston officer's cruiser and drove south at high speed, according to police. The officer got on the radio to report his car had been stolen, and a Richmond police officer pulled into the highway median intending to intercept it.&nbsp;<br>
        <br>
                
<a name="more"></a>

                But when Bourgoin saw the officer's vehicle, he turned around — and headed the wrong way on the highway. He drove back at high speed toward the original crash site, hitting seven cars along the way, police reported.<br>
        <br>
        Bourgoin was taken into custody and brought to the University of Vermont Medical Center. Others injured in crashes with the stolen cruiser were also treated for injuries, police said.&nbsp;<br>
    <br>
    On Sunday evening, Vermont State Police Captain Dan Trudeau said police could not yet say who was driving the vehicle that caused the initial crash. Bourgoin is considered a suspect, according to Trudeau. The vehicle in question, a Toyota Tacoma, was not registered to him, however.  <br>
            <div class="EndContentInterstitial">
              
            </div>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="http://www.sevendaysvt.com/vermont/ArticleArchives?tag=Steven%20D.%20Bourgoin" rel="tag">Steven D. Bourgoin</a>, <a href="http://www.sevendaysvt.com/vermont/ArticleArchives?tag=Vermont%20State%20Police" rel="tag">Vermont State Police</a>, <a href="http://www.sevendaysvt.com/vermont/ArticleArchives?tag=Interstate%2089" rel="tag">Interstate 89</a>, <a href="http://www.sevendaysvt.com/vermont/ArticleArchives?contentFeature=2220962" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>







<div class="SpanningFeature BlogPost " id="Writetous">
  <div class="lettersFooter">
    <span class="lettersBold">
       Got something to say?
     </span> 
     Send a <a href="http://posting.sevendaysvt.com/vermont/LettersToTheEditor/Page">letter to the editor</a> 
     and we'll publish your feedback in print!
   </div>
<br>
</div>


  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <fb:like href="http://www.sevendaysvt.com/OffMessage/archives/2016/10/09/wrong-way-driver-kills-five-on-interstate-89" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.sevendaysvt.com/OffMessage/archives/2016/10/09/wrong-way-driver-kills-five-on-interstate-89&text=Wrong-Way%20Driver%20Kills%20Five%20Teens%20on%20Interstate%2089" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="http://pinterest.com/pin/create/button/?description=Wrong-Way%20Driver%20Kills%20Five%20Teens%20on%20Interstate%2089&amp;url=http%3A%2F%2Fwww.sevendaysvt.com%2FOffMessage%2Farchives%2F2016%2F10%2F09%2Fwrong-way-driver-kills-five-on-interstate-89" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("http://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.sevendaysvt.com/vermont/Tools/EmailFriend?oid=3730750" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.sevendaysvt.com/OffMessage/archives/2016/10/09/wrong-way-driver-kills-five-on-interstate-89?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.sevendaysvt.com/vermont/Profile/MyFavorites?add=3730750">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="3730750" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee146732b45a628" addthis:url="http://www.sevendaysvt.com/OffMessage/archives/2016/10/09/wrong-way-driver-kills-five-on-interstate-89" addthis:title="Wrong-Way Driver Kills Five Teens on Interstate 89" addthis:description="A wrong-way driver killed five people in a crash on Interstate 89 Saturday night, according to Vermont State Police." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee146732b45a628", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  














  






















  
      <div id="RelatedStories" class="SpanningFeature BlogPost clearfix RelatedItem">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul>
    
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.sevendaysvt.com/OffMessage/archives/2016/10/14/steven-bourgoin-pleads-not-guilty-to-five-counts-of-murder">
          <img src="http://media2.fdncms.com/sevendaysvt/imager/u/square/3744756/bur20161013bourgoin1.jpg" width="100" height="100" alt="Steven Bourgoin Pleads Not Guilty to Five Counts of Murder" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.sevendaysvt.com/OffMessage/archives/2016/10/14/steven-bourgoin-pleads-not-guilty-to-five-counts-of-murder">Steven Bourgoin Pleads Not Guilty to Five Counts of Murder</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Alicia Freese</li>
      
      <li class="l1 longOnly">
        <span class="date">Oct 14, 2016</span>
      </li>
    </ul>
  </li>
  </div> 

    
  
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.sevendaysvt.com/OffMessage/archives/2016/10/13/accused-wrong-way-driver-in-i-89-crash-charged-with-murder">
          <img src="http://media1.fdncms.com/sevendaysvt/imager/u/square/3742696/bourgoin.jpg" width="100" height="100" alt="Accused Wrong-Way Driver in I-89 Crash Charged With Murder" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.sevendaysvt.com/OffMessage/archives/2016/10/13/accused-wrong-way-driver-in-i-89-crash-charged-with-murder">Accused Wrong-Way Driver in I-89 Crash Charged With Murder</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Matthew Roy and Alicia Freese</li>
      
      <li class="l1 longOnly">
        <span class="date">Oct 13, 2016</span>
      </li>
    </ul>
  </li>
  </div> 

    
  
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.sevendaysvt.com/OffMessage/archives/2016/10/11/hospital-upgrades-status-of-suspected-wrong-way-driver">
          <img src="http://media1.fdncms.com/sevendaysvt/imager/u/square/3735715/bourgoin.jpg" width="100" height="100" alt="Suspected Wrong-Way Driver Arrested, Remains Hospitalized" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.sevendaysvt.com/OffMessage/archives/2016/10/11/hospital-upgrades-status-of-suspected-wrong-way-driver">Suspected Wrong-Way Driver Arrested, Remains Hospitalized</a>
    </h4>
    
      <h5 class="subhead">
        Steven Bourgoin, the suspected wrong-way driver in the car crash that killed five teenagers, remains hospitalized but has been formally arrested and was in the custody of the Department of Corrections, Vermont State Police said.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Alicia Freese</li>
      
      <li class="l1 longOnly">
        <span class="date">Oct 11, 2016</span>
      </li>
    </ul>
  </li>
  </div> 

    
  
        </ul>
      </div>
    







  

  

  
  

  

  










<script type="text/javascript">
  function setBioLink(){
    jQuery(".bio .readMore").click(function(e){
      e.preventDefault();
      var elem = jQuery(this);
      if (elem.prevAll(".authorBioLong").is(":hidden")){
        elem.prevAll(".authorBioShort").fadeOut("fast", function(){
          elem.prevAll(".authorBioLong").fadeIn("fast");
          elem.html("less");
        });          
      } else {
        elem.prevAll(".authorBioLong").fadeOut("fast", function(){
          elem.prevAll(".authorBioShort").fadeIn("fast");                   
          elem.html("more");
        });          
      }
    })
  }
</script>





  <div id="AbouttheauthorWrapper" class="SpanningFeature BlogPost clearfix Wrapper">
  
    <div id="Abouttheauthor" class="SpanningFeature BlogPost clearfix  clearfix">
      
        <h3><span class="headingText">About The Authors</span></h3>
        
      <a href="http://www.sevendaysvt.com/vermont/ArticleArchives?author=2294914">
      
        
        <img src="/imager/b/slideshowtoc/2294914/6937/alicia-freese-180.jpg" border="0" width="135" height="135" alt="Alicia Freese" />
      
      </a>
      <a href="http://www.sevendaysvt.com/vermont/ArticleArchives?author=2294914"><h4>Alicia Freese</h4></a> 

      
        
          <div class="email"><a href="mailto:alicia@sevendaysvt.com">alicia@sevendaysvt.com</a></div>
        
      
    
      

      
        <div class="twitter"><a href="https://twitter.com/aliciafreese" target="_blank">@aliciafreese</a></div>
      
    
      

      
        <div class="bio">
          <span class="label"><b>Bio:</b><br /></span>
          
            Alicia Freese is a <i>Seven Days</i> staff writer.
                  
        </div>
      
    
    </div> <!-- Abouttheauthor -->
  
    <div id="Abouttheauthor" class="SpanningFeature BlogPost clearfix  clearfix">
        
      <a href="http://www.sevendaysvt.com/vermont/ArticleArchives?author=2365891">
      
        
        <img src="/imager/b/slideshowtoc/2365891/9e6d/matthew-roy-300.jpg" border="0" width="135" height="135" alt="Matthew Roy" />
      
      </a>
      <a href="http://www.sevendaysvt.com/vermont/ArticleArchives?author=2365891"><h4>Matthew Roy</h4></a> 

      
        
          <div class="email"><a href="mailto:matthew@sevendaysvt.com">matthew@sevendaysvt.com</a></div>
        
      
    
      

      
        <div class="twitter"><a href="https://twitter.com/emroy" target="_blank">@emroy</a></div>
      
    
      

      
        <div class="bio">
          <span class="label"><b>Bio:</b><br /></span>
          
            News editor Matthew Roy has been at <i>Seven Days</i> since 2014. Before that, he was an editor at The Virginian-Pilot.
                  
        </div>
      
    
    </div> <!-- Abouttheauthor -->
  
  </div>
  
  <script type="text/javascript">
  Foundation.documentReady.then(function () {
    var twitterLinkSelector = '#Abouttheauthor div.twitter a';
    jQuery(twitterLinkSelector).each(function(){
      jQuery(this).clone().insertAfter(this).addClass('twitter-follow-button').removeClass('twitter').attr('data-show-count','true').attr('data-lang','en').attr('data-show-screen-name','false');
    });
    (new Foundation.Script("https://platform.twitter.com/widgets.js", true)).then(function () {
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      });
  });
  </script>

<script>setBioLink();</script>








  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature BlogPost clearfix Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature BlogPost clearfix ">
            <h3><span class="headingText">More by Alicia Freese</span></h3>
            <ul class="moduleList">
        
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.sevendaysvt.com/vermont/new-rules-dispute-spotlights-how-vermonts-education-policy-is-set/Content?oid=3883560">
          <img src="http://media1.fdncms.com/sevendaysvt/imager/u/square/3883559/education2-1-15e8e22e438ed342.jpg" width="100" height="100" alt="New Rules: Dispute Spotlights How Vermont&#39;s Education Policy Is Set" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.sevendaysvt.com/vermont/new-rules-dispute-spotlights-how-vermonts-education-policy-is-set/Content?oid=3883560">New Rules: Dispute Spotlights How Vermont's Education Policy Is Set</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Alicia Freese</li>
      
      <li class="l1 longOnly">
        <span class="date">Dec 14, 2016</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.sevendaysvt.com/vermont/sue-minter-on-her-loss-gender-and-whats-next/Content?oid=3869474">
          <img src="http://media2.fdncms.com/sevendaysvt/imager/u/square/3869473/politics1-1-e5aecfb95fe3fa5b.jpg" width="100" height="100" alt="Sue Minter on Her Loss, Gender and What&#39;s Next" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.sevendaysvt.com/vermont/sue-minter-on-her-loss-gender-and-whats-next/Content?oid=3869474">Sue Minter on Her Loss, Gender and What's Next</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Alicia Freese</li>
      
      <li class="l1 longOnly">
        <span class="date">Dec  7, 2016</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.sevendaysvt.com/OffMessage/archives/2016/12/01/harbor-place-motel-for-the-homeless-can-stay-in-shelburne">
          <img src="http://media2.fdncms.com/sevendaysvt/imager/u/square/3858672/news1-1-c60bf030405a1a6d.jpg" width="100" height="100" alt="Harbor Place, Motel for the Homeless, Can Stay in Shelburne" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.sevendaysvt.com/OffMessage/archives/2016/12/01/harbor-place-motel-for-the-homeless-can-stay-in-shelburne">Harbor Place, Motel for the Homeless, Can Stay in Shelburne</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Alicia Freese</li>
      
      <li class="l1 longOnly">
        <span class="date">Dec  1, 2016</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.sevendaysvt.com/vermont/ArticleArchives?author=2294914" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature BlogPost clearfix ">
            <h3><span class="headingText">More by Matthew Roy</span></h3>
            <ul class="moduleList">
        
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.sevendaysvt.com/OffMessage/archives/2016/10/13/accused-wrong-way-driver-in-i-89-crash-charged-with-murder">
          <img src="http://media1.fdncms.com/sevendaysvt/imager/u/square/3742696/bourgoin.jpg" width="100" height="100" alt="Accused Wrong-Way Driver in I-89 Crash Charged With Murder" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.sevendaysvt.com/OffMessage/archives/2016/10/13/accused-wrong-way-driver-in-i-89-crash-charged-with-murder">Accused Wrong-Way Driver in I-89 Crash Charged With Murder</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Matthew Roy and Alicia Freese</li>
      
      <li class="l1 longOnly">
        <span class="date">Oct 13, 2016</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.sevendaysvt.com/vermont/ArticleArchives?author=2365891" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  





  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      <a href="http://www.sevendaysvt.com/OffMessage/archives/2016/10/08/milne-wavers-on-presidential-pick-after-release-of-lewd-trump-tape" class="prev" rel="prev">&laquo;&nbsp;Milne Wavers on Presidential Pick A&hellip;</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.sevendaysvt.com/OffMessage/archives/2016/10/10/gubernatorial-debate-postponed-due-to-vigil-for-weekend-crash" class="next" rel="next">Gubernatorial Debate Postponed Due&hellip;&nbsp;&raquo;</a>
    </div>
  </div>











  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="SpanningFeature BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
          <div class="commentsTopBar">
            <p class="showing">
              Showing
              <strong>1-<span class="commentsShowingUpdate">1</span></strong>
              of <span class="commentsTotalUpdate">1</span>
            </p>
            <p class="jump">
              
                <a href="#BlogCommentsPostCommentForm">Add a comment</a>
              
            </p>
          </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          <div class="commentSpinner" style="clear:both;">&nbsp;</div>
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="3730750" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/vermont/Rss.xml?id=comments&amp;oid=3730750" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
              <div class="showing">
       Showing <strong>1-<span class="commentsShowingUpdate">1</span></strong> of <span class="commentsTotalUpdate">1</span>
    </div>
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="3730750" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            <p class="commentGuidelines">
Keep commenting classy! <a href="/vermont/CommentingGuidelines/Page" target="_blank">Read our guidelines...</a>
</p>

            
              <div>Note: Comments are limited to 300 words.</div><br />
            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        <div id="MediumRectangleAF" class="SpanningIsland BlogPost MediumRectangle Ad">
  <!-- /1071916/7D_medrectAF_300x250 -->
          <div id="div-gpt-ad-7d_medrectaf_300x250" style="" data-slot="/1071916/7D_medrectAF_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-7d_medrectaf_300x250');
                });
            </script>
          </div>
</div><!-- #MediumRectangleAF -->











  
  
      <div id="RecentbyTopic" class="SpanningIsland BlogPost ">
        <h3 class="latestcrime">
          <span class="headingText">
          
            More on Crime
                
          </span>
        </h3>
        
        <ul class="moduleList">
    
    
    
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.sevendaysvt.com/OffMessage/archives/2016/12/20/burlington-police-investigate-anti-semitic-flyers-left-in-city-hall">
          <img src="http://media1.fdncms.com/sevendaysvt/imager/u/square/3897943/2558.jpeg" width="100" height="100" alt="Anti-Semitic Flyers Left in City Hall Cause a Stir" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.sevendaysvt.com/OffMessage/archives/2016/12/20/burlington-police-investigate-anti-semitic-flyers-left-in-city-hall">Anti-Semitic Flyers Left in City Hall Cause a Stir</a>
    </h4>
    
      <h5 class="subhead">
        Burlington police say anti-Semitic flyers distributed at Burlington City Hall Auditorium before Monday night’s city council meeting were the work of a woman believed to suffer from mental illness. The woman, whose name was not released, has engaged in similar activity in the past, police said. Police said they will work with the Howard Center’s Street Outreach team to refer the woman for treatment.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Mark Davis</li>
      
      <li class="l1 longOnly">
        <span class="date">Dec 20, 2016</span>
      </li>
    </ul>
  </li>
  </div>

    
  
    
    
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.sevendaysvt.com/OffMessage/archives/2016/12/06/shelburne-police-investigate-counterfeit-bill-passed-at-local-shop">
          <img src="http://media2.fdncms.com/sevendaysvt/imager/u/square/3868412/moneyissue4-1-5680e59fabca66e1.jpg" width="100" height="100" alt="Shelburne Police Investigate Counterfeit Bill Passed at Local Shop" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.sevendaysvt.com/OffMessage/archives/2016/12/06/shelburne-police-investigate-counterfeit-bill-passed-at-local-shop">Shelburne Police Investigate Counterfeit Bill Passed at Local Shop</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Mark Davis</li>
      
      <li class="l1 longOnly">
        <span class="date">Dec  6, 2016</span>
      </li>
    </ul>
  </li>
  </div>

    
  
    
    
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.sevendaysvt.com/OffMessage/archives/2016/11/04/judge-criticizes-burlington-police-stop-search-of-black-man">
          <img src="http://media2.fdncms.com/sevendaysvt/imager/u/square/3800989/lawenforcement1-1.jpg" width="100" height="100" alt="Judge Criticizes Burlington Police Stop, Search of Black Man" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.sevendaysvt.com/OffMessage/archives/2016/11/04/judge-criticizes-burlington-police-stop-search-of-black-man">Judge Criticizes Burlington Police Stop, Search of Black Man</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Mark Davis</li>
      
      <li class="l1 longOnly">
        <span class="date">Nov  4, 2016</span>
      </li>
    </ul>
  </li>
  </div>

    
  
      
        <li class="l0 storyItem">
          
          
            
             <a href="http://www.sevendaysvt.com/OffMessage/archives/crime/" class="more">More Crime &raquo;</a>
            
          
          
        </li>
      
        </ul>
      </div>
    
  

<div id="MediumRectangleBF" class="SpanningIsland BlogPost MediumRectangle Ad">
  <!-- /1071916/7D_medrectBF_300x250 -->
          <div id="div-gpt-ad-7d_medrectbf_300x250" style="" data-slot="/1071916/7D_medrectBF_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-7d_medrectbf_300x250');
                });
            </script>
          </div>
</div><!-- #MediumRectangleBF -->









  
  
      <div id="LatestInCategory" class="SpanningIsland BlogPost ">
        <h3 class="latestoff_message"><span class="headingText">Latest in Off Message</span></h3>
        <ul class="moduleList">
    
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.sevendaysvt.com/OffMessage/archives/2016/12/21/scott-taps-wcax-news-chief-to-lead-agency-of-agriculture">
          <img src="http://media2.fdncms.com/sevendaysvt/imager/u/square/3901284/state_house_exterior_1.jpg" width="100" height="100" alt="Scott Taps WCAX News Chief to Lead Agency of Agriculture" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.sevendaysvt.com/OffMessage/archives/2016/12/21/scott-taps-wcax-news-chief-to-lead-agency-of-agriculture">Scott Taps WCAX News Chief to Lead Agency of Agriculture</a>
    </h4>
    
      <h5 class="subhead">
        Governor-elect Phil Scott on Wednesday named new leaders of the state's transportation, agriculture and health care reform agencies. At least one of them may be familiar to viewers at home: WCAX-TV news director Anson Tebbetts, a former deputy agriculture secretary and longtime reporter, will lead Scott’s Agency of Agriculture.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Paul Heintz</li>
      
      <li class="l1 longOnly">
        <span class="date">Dec 21, 2016</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.sevendaysvt.com/OffMessage/archives/2016/12/20/sailor-on-moored-arctic-boat-in-burlington-harbor-calls-it-quits">
          <img src="http://media1.fdncms.com/sevendaysvt/imager/u/square/3898394/wtf1-1-f7efa98a6a72bb6b.jpg" width="100" height="100" alt="Sailor on Arctic Boat Moored in Burlington Harbor Calls it Quits" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.sevendaysvt.com/OffMessage/archives/2016/12/20/sailor-on-moored-arctic-boat-in-burlington-harbor-calls-it-quits">Sailor on Arctic Boat Moored in Burlington Harbor Calls it Quits</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Ken Picard</li>
      
      <li class="l1 longOnly">
        <span class="date">Dec 20, 2016</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.sevendaysvt.com/OffMessage/archives/2016/12/20/scott-will-reappoint-financial-regulation-commissioner-pieciak">
          <img src="http://media1.fdncms.com/sevendaysvt/imager/u/square/3898886/scott.jpg" width="100" height="100" alt="Scott Will Reappoint Financial Regulation Commissioner Pieciak" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.sevendaysvt.com/OffMessage/archives/2016/12/20/scott-will-reappoint-financial-regulation-commissioner-pieciak">Scott Will Reappoint Financial Regulation Commissioner Pieciak</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Terri Hallenbeck</li>
      
      <li class="l1 longOnly">
        <span class="date">Dec 20, 2016</span>
      </li>
    </ul>
  </li>
  </div>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.sevendaysvt.com/vermont/ArticleArchives?category=2181993" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    


<div id="MediumRectangleCF" class="SpanningIsland BlogPost MediumRectangle Ad">
  <!-- /1071916/7D_medrectCF_300x250 -->
          <div id="div-gpt-ad-7d_medrectcf_300x250" style="" data-slot="/1071916/7D_medrectCF_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-7d_medrectcf_300x250');
                });
            </script>
          </div>
</div><!-- #MediumRectangleCF -->






    <div id="RecentComments" class="MainSidebar SpanningIsland BlogPost ">
      <h3><a href="http://www.sevendaysvt.com/vermont/CommentArchives?category=2181993&amp;feature=stories&amp;section=2125919">Recent Comments</a></h3>
      <ul class="moduleList">
  
  
  
  <li class="l0">
    <a href="http://www.sevendaysvt.com/vermont/Profile?oid=3902611">
                    
        <img src="http://graph.facebook.com/10209429533790144/picture" alt="" />
      
    </a>
    
    <p>
      <a href="http://www.sevendaysvt.com/vermont/Profile?oid=3902611">
        David R. Southwick:
      </a>
      
        A sign that says this road goes around boulders with hairpin turns that will hang up a vehicle&hellip;
      
    </p>

    <h4 class="headline"> Re: 
      
        <a href="http://www.sevendaysvt.com/OffMessage/archives/2016/12/20/despite-hefty-new-fines-truck-drivers-still-try-the-notch">Despite Hefty New Fines, Truck Drivers Still Try the Notch</a>
      
    </h4>

  </li>

  

  
  
  <li class="l0">
    <a href="http://www.sevendaysvt.com/vermont/Profile?oid=2189658">
      
        <img src="/images/icons/user_generic-thumb.gif" alt="" />
      
    </a>
    
    <p>
      <a href="http://www.sevendaysvt.com/vermont/Profile?oid=2189658">
        DeeBee:
      </a>
      
        calling it a "Flyer" is one of my pet peeves. From the AP Stylebook:<br> <br> flier, flyer Flier&hellip;
      
    </p>

    <h4 class="headline"> Re: 
      
        <a href="http://www.sevendaysvt.com/OffMessage/archives/2016/12/20/burlington-police-investigate-anti-semitic-flyers-left-in-city-hall">Anti-Semitic Flyers Left in City Hall Cause a Stir</a>
      
    </h4>

  </li>

  

  
  
  <li class="l0">
    <a href="http://www.sevendaysvt.com/vermont/Profile?oid=2189658">
      
        <img src="/images/icons/user_generic-thumb.gif" alt="" />
      
    </a>
    
    <p>
      <a href="http://www.sevendaysvt.com/vermont/Profile?oid=2189658">
        DeeBee:
      </a>
      
        honestly, I think the issue contributing to this was the bad signage installed by VTrans. It originally said&hellip;
      
    </p>

    <h4 class="headline"> Re: 
      
        <a href="http://www.sevendaysvt.com/OffMessage/archives/2016/12/20/despite-hefty-new-fines-truck-drivers-still-try-the-notch">Despite Hefty New Fines, Truck Drivers Still Try the Notch</a>
      
    </h4>

  </li>

  

  
  
  <li class="l0">
    <a href="http://www.sevendaysvt.com/vermont/Profile?oid=2189658">
      
        <img src="/images/icons/user_generic-thumb.gif" alt="" />
      
    </a>
    
    <p>
      <a href="http://www.sevendaysvt.com/vermont/Profile?oid=2189658">
        DeeBee:
      </a>
      
        Keep Vermont Weird!
      
    </p>

    <h4 class="headline"> Re: 
      
        <a href="http://www.sevendaysvt.com/OffMessage/archives/2016/12/20/sailor-on-moored-arctic-boat-in-burlington-harbor-calls-it-quits">Sailor on Arctic Boat Moored in Burlington Harbor Calls it Quits</a>
      
    </h4>

  </li>

  

  
  
  <li class="l0">
    <a href="http://www.sevendaysvt.com/vermont/Profile?oid=2317554">
      
        <img src="/images/icons/user_generic-thumb.gif" alt="" />
      
    </a>
    
    <p>
      <a href="http://www.sevendaysvt.com/vermont/Profile?oid=2317554">
        Chris in S. Burlington:
      </a>
      
        Journalist Mark Halperin said it well on MSNBC's Morning Joe the other day. Instead of focusing on rebuilding&hellip;
      
    </p>

    <h4 class="headline"> Re: 
      
        <a href="http://www.sevendaysvt.com/OffMessage/archives/2016/12/19/amid-protesters-vermont-electors-cast-votes-for-clinton">Amid Protesters, Vermont Electors Cast Votes for Clinton</a>
      
    </h4>

  </li>

  
  
        <li class="l0 storyItem">
          <a href="http://www.sevendaysvt.com/vermont/CommentArchives?category=2181993&amp;feature=stories&amp;section=2125919">More &raquo;</a>
        </li>
      </ul>
    </div>
  






















  <!-- Cached: 2016-12-23 02:00 -->
 
  

  

  

  

  

  <div id="SocialClubPromo" class="SpanningIsland BlogPost ">

    <h3><span><a href="http://www.sevendaysvt.com/vermont/social-club/Section?oid=2261852">Social Club</a></span></h3>

    
      
      <div class="SocialClubPromoSlideshowWrap">
            <div id="SocialClubPromoSlideshow">
              <a href="http://www.sevendaysvt.com/vermont/win-tickets-gyyps/Content?oid=3900553" style="display:block;">
                <img src="http://media2.fdncms.com/sevendaysvt/imager/u/homesocialclub/3900551/2xmedrec-gyyps0117.jpg" 
                alt="Win Tickets: Gyyps"  
                width="300" 
                height="250"
                data-pin-nopin="true" />
              </a>
            </div>
          </div>
      

        
        <div class="rotator-thumb-wrap">

          
          <div id="SocialClubPromoThumbSlider" class="rotator-thumb-slider"></div>

          
            <a href="#" id="Thumb1" class="rotator-thumbnail"></a>
          
            <a href="#" id="Thumb2" class="rotator-thumbnail"></a>
          

        </div> 

        <script type="text/javascript">

          dnLoadScript("/foundation/scripts/slideshow.js");

          Event.observe(document, "dom:loaded", function () {
              console.log("SLIDESHOW INIT");
              var slides = [{
      src: "http://media2.fdncms.com/sevendaysvt/imager/u/homesocialclub/3900551/2xmedrec-gyyps0117.jpg",
      width: 300,
      height: 250,
      href: "http://www.sevendaysvt.com/vermont/win-tickets-gyyps/Content?oid=3900553",
      caption: ""
      }, {
      src: "http://media2.fdncms.com/sevendaysvt/imager/u/homesocialclub/3890091/1xmedrec-powpass1216.png",
      width: 300,
      height: 250,
      href: "http://www.sevendaysvt.com/vermont/are-you-pro-snow/Content?oid=3888007",
      caption: ""
      }];

              var SwitchSlide = function () {
                  var slideshow, 
                  newIndex, 
                  currentIndex;

                  slideshow = dnSlideshow.registry.SocialClubPromoSlideshow;
                  currentIndex = slideshow.curSlide;

                  if(!slideshow){
                      return false;
                  }

                  slideshow.pause();
                  newIndex = this.id.replace("Thumb","") -1;

                  slideshow.jump(newIndex - currentIndex);
                  return true;

              };

              var MoveThumb = function (newIndex){
                  var thumbWidth =  10, 
                  thumbSpacing = 4, 
                  newThumbPos;

                  //move thumbnail
                  newIndex = newIndex + 1;
                  newThumbPos = newIndex * thumbWidth - thumbWidth + (newIndex - 1) * thumbSpacing;

                  new Effect.Morph('SocialClubPromoThumbSlider', {style:"left:+" + newThumbPos + "px;", duration: 0.5});
              };

              var CaptionCallback = function (){
                  var slideshow, caption, captionId, captionElem;

                  slideshow = dnSlideshow.registry.SocialClubPromoSlideshow;
                  MoveThumb(slideshow.curSlide); 

                  caption = slideshow.slides[slideshow.curSlide].caption;
                  if (!caption) caption = "";


                  captionId = slideshow.config.captionId;
                  if (!captionId) return;

                  captionElem = $(captionId);
                  if (!captionElem) return;
                  captionElem.innerHTML = caption;

              };

              new dnSlideshow(
                  "SocialClubPromoSlideshow",
                  {
                      bezelImage: "/foundation/images/slideshow-bezel.png",
                      bezelOffset: "80%",
                      transition: "dissolve",
                      width: 300,
                      height: 250,
                      preloadWindowSize:2,
                      alwaysAnimate: false,
                      captionId: "",
                      captionCallback: CaptionCallback
                  },
                  slides
              ).start();

              $$("#SocialClubPromo div.rotator-thumb-wrap a").each(function (element) {
                  console.log(element);
                  element.observe("mouseover", SwitchSlide);
                  element.onclick = function() {
                      return false;
                  };
              });

              
          });
        </script>
      
    <!-- End social club section exclusion -->


    <!-- social club form -->
    
    






































    <form action="http://posting.sevendaysvt.com/vermont/EmailNewsletterSign-UpForm/Page" method="post">
      <div id="scNewsletterForm">
        <h4>Like Seven Days contests and events? Join the club!</h4>
        <input type="text" value="Your email here." name="Field3" onFocus="this.value='';this.style='color:#000000';">
        <input type="submit" value="sure!">
        <a href="http://us2.campaign-archive2.com/?u=8ea997a95afca8f165fa083c4&id=090d48b04b&e" target="_blanK">See an example of this newsletter...</a>
      </div>
      <input type="hidden" name="Field336" value="Social Club">
    </form>

  </div> <!-- close "#SocialClubPromo" -->


      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  




















  <div id="FooterNavigation" class="Closer BlogPost  clearfix">
    <div id="mainFooterRight">

      <div id="newsletterBox">
        
        





































        <h3>Keep up with us Seven&nbsp;Days a week!</h3>
  <h3><a href="http://posting.sevendaysvt.com/vermont/EmailNewsletterSign-UpForm/Page">Sign up for our fun and&nbsp;informative <br>e-newsletters:</a></h3>

  <form action="http://posting.sevendaysvt.com/vermont/EmailNewsletterSign-UpForm/Page" method="post">
    <ul>
      
        
        <li>
          <input type="checkbox" value="Know It All" name="Field333" id="nid-Field333">
          <label for="nid-Field333">
            Know It All (all stories in the past 24 hours)<span>
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Daily 7" name="Field342" id="nid-Field342">
          <label for="nid-Field342">
            The Daily 7 (top news headlines)<span>
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Bite Club" name="Field334" id="nid-Field334">
          <label for="nid-Field334">
            Bite Club (food news and reviews)<span>
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Nest Notes" name="Field335" id="nid-Field335">
          <label for="nid-Field335">
            Nest Notes (real estate tips, DIY décor)<span>
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Social Club" name="Field336" id="nid-Field336">
          <label for="nid-Field336">
            Social Club (deals, events, contests)<span>
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Notes On the Weekend" name="Field337" id="nid-Field337">
          <label for="nid-Field337">
            NOW (staff picks for the weekend)<span>
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Re:View" name="Field338" id="nid-Field338">
          <label for="nid-Field338">
            Re:View (art works, walks &amp; words)<span>
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Stuck in Vermont" name="Field341" id="nid-Field341">
          <label for="nid-Field341">
            Stuck in Vermont (weekly videos)<span>
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Wee-Mail" name="Field339" id="nid-Field339">
          <label for="nid-Field339">
            Wee-Mail (family fun from Kids VT)<span>
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Tech Jam" name="Field340" id="nid-Field340">
          <label for="nid-Field340">
            Tech Jam News (news, events, jobs)<span>
          </label>
        </li>
      
    </ul>
    <input type="email" value="Your email here, please." name="Field3" class="required email" id="mce-EMAIL" onFocus="this.value='';this.style='color:#000000;';">
    <input type="submit" value="sure!" name="subscribe" id="mc-embedded-subscribe" class="button">
    <ul>
      <li><a href="/vermont/EmailNewsletterSign-UpForm/Page">See examples of each newsletter...</a></li>
    </ul>
  </form>
      </div><!-- #newsletterBox -->

      <div id="socialLinks">
        <h3>find, follow, fan us:</h3>
        <ul>
          <li><a href="http://facebook.com/sevendaysvt" class="facebook" target="_blank">Facebook</a></li>
          <li><a href="/vermont/SevenDaysStaffersonTwitter/Page" class="twitter">Twitter</a></li>
          <li><a href="https://foursquare.com/seven_days" class="foursquare">Foursquare</a></li>
          <li><a href="http://www.youtube.com/user/StuckinVermont" class="youtube" target="_blank">YouTube</a></li>
          <li><a href="http://pinterest.com/source/7dvt.com/" class="pinterest" target="_blank">Pinterest</a></li>
        </ul>
      </div><!-- #socialLinks -->

    </div><!-- #mainFooterRight -->

    
        <ul id="houseLinks">
      
      

          <li>
            <a href="/vermont/Advertising/Page" id="Advertising">Advertising</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/vermont/Staff/Page" id="Staff">Staff</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/vermont/Submissions/Page" id="submissions">Submissions</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/vermont/SevenDaysSponsorshipRequestsForm/Page" id="Sponsorships">Sponsorships</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/vermont/Help/Page" id="Help">Help</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/vermont/Privacy/Page" id="Privacy">Privacy</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/vermont/store/page" id="Store">Store</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/blogs/CompanyNews/" id="CompanyNews">Company News</a> 
            
          </li>

      
    
        </ul><!-- #houseLinks -->
      

    <div id="mainFooterFrame" class="clearfix">

      <div class="footerFrameColumn clearfix">

        
        

          
            

              

              

              

              <a href="http://www.sevendaysvt.com/vermont/IssueArchives?issue=3898318">
                <img id="coverShot" 
                     src="/imager/b/slideshowtoc/3898318/0d2b/cover.png" 
                     alt="Wednesday, December 21, 2016 -- Seven Days" 
                     title="Wednesday, December 21, 2016 -- Seven Days" 
                     data-pin-nopin="true" 
                     width="135"
                     height="154" />
              </a>
            

              <ul>
                <li><a href="http://www.sevendaysvt.com/vermont/IssueArchives?issue=3898318">This Week</a></li>

            
                <li><a href="http://issuu.com/7days/docs/seven_days__december_21__2016" target="_blank">Digital Edition</a></li>
              

          

          
        

          
                <li><a href="http://www.sevendaysvt.com/vermont/IssueArchives?issue=3885292">Last Week</a></li>
          

          
        
                <li><a href="/vermont/theme-issues/Section?oid=2125923">Theme Issues</a></li>
                <li><a href="http://www.sevendaysvt.com/vermont/ArticleArchives">Archives</a></li>
              </ul>
          

        
        <h3><a href="http://www.sevendaysvt.com/vermont/EventSearch">stuff to do</a></h3>
      <ul>
    
    
        <li><a href="/vermont/EventSearch?eventCategory=2181961">Club Dates</a></li>
    
  
    
        <li><a href="/vermont/EventSearch?eventSection=2181940">Art Shows</a></li>
    
  
    
        <li><a href="/vermont/MovieTimes?narrowByDate=Today">Movie Times</a></li>
    
  
    
        <li><a href="/vermont/EventSearch?eventSection=2181938">Event Calendar</a></li>
    
  
    
        <li><a href="/vermont/social-club/Section?oid=2261852">Social Club</a></li>
    
  
      </ul>

        
        <h3><a href="http://www.sevendaysvt.com/vermont/LocationSearch">places to go</a></h3>
      <ul>
    
    
        <li><a href="/vermont/LocationSearch?locationCategory=2285016">Bars</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationCategory=2164516">Cinemas</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationCategory=2124284">Clubs</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationCategory=2164506">Galleries</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationSection=2124250">Restaurants</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch">All Locations</a></li>
    
  
      </ul>

      </div><!-- .footerFrameColumn -->

      <div class="footerFrameColumn clearfix">

        <h3><a href="http://www.sevendaysvt.com/vermont/news-opinion/Section?oid=2125919">News+Opinion</a></h3>
      <ul>
    
    
        <li><a href="/vermont/news/Category?oid=2126007">News</a></li>
    
  
    
        <li><a href="/blogs/OffMessage/">Blog: Off Message</a></li>
    
  
    
        <li><a href="/vermont/fair-game/Category?oid=2125996">Fair Game</a></li>
    
  
    
        <li><a href="/vermont/ArticleArchives?tag=Bernie%20Sanders">Bernie Sanders</a></li>
    
  
    
        <li><a href="/vermont/letters-to-the-editor/Category?oid=2125998">Letters to the Editor</a></li>
    
  
      </ul>

        <h3><a href="http://www.sevendaysvt.com/vermont/arts-life/Section?oid=2125921">Arts+Life</a></h3>
      <ul>
    
    
        <li><a href="/vermont/art-review/Category?oid=2125927">Art Reviews</a></li>
    
  
    
        <li><a href="/vermont/eyewitness/Category?oid=2125930">Artist Profiles</a></li>
    
  
    
        <li><a href="/vermont/ArticleArchives?category=2294771">Ask Athena</a></li>
    
  
    
        <li><a href="/vermont/free-will-astrology/Category?oid=2125955">Astrology</a></li>
    
  
    
        <li><a href="/blogs/LiveCulture/">Blog: Live Culture</a></li>
    
  
    
        <li><a href="/vermont/gallery-profile/Category?oid=2125932">Gallery Profiles</a></li>
    
  
    
        <li><a href="/vermont/hackie/Category?oid=2125960">Hackie</a></li>
    
  
    
        <li><a href="/vermont/life-lines/Section?oid=2269364">Obituaries</a></li>
    
  
    
        <li><a href="/vermont/ArticleArchives?tag=Parmelee%20Post">Parmelee Post</a></li>
    
  
    
        <li><a href="/vermont/stuck-in-vermont/Category?oid=2125973">Videos: Stuck In Vermont</a></li>
    
  
    
        <li><a href="/vermont/work/Category?oid=2125978">Work</a></li>
    
  
    
        <li><a href="/vermont/wtf/Category?oid=2125976">WTF</a></li>
    
  
      </ul>

        <h3><a href="http://www.sevendaysvt.com/vermont/music/Section?oid=2164528">Music</a></h3>
      <ul>
    
    
        <li><a href="/vermont/album-reviews/Category?oid=2125925">Album Reviews</a></li>
    
  
    
        <li><a href="/vermont/ArticleArchives?tag=soundbites">Soundbites (music news)</a></li>
    
  
      </ul>

        <h3><a href="http://www.sevendaysvt.com/vermont/movies/Section?oid=2164529">Movies</a></h3>
      <ul>
    
    
        <li><a href="/vermont/movie-reviews/Category?oid=2125935">Movie Reviews</a></li>
    
  
    
        <li><a href="/vermont/MovieTimes?narrowByDate=Today">Movie Times</a></li>
    
  
    
        <li><a href="/LiveCulture/archives/movies-you-missed/">Movies You Missed</a></li>
    
  
    
        <li><a href="/LiveCulture/archives/what-im-watching/">What I'm Watching</a></li>
    
  
      </ul>

      </div><!-- .footerFrameColumn -->

      <div class="footerFrameColumn clearfix">

        <h3><a href="http://www.sevendaysvt.com/vermont/food-drink/Section?oid=2125922">Food+Drink</a></h3>
      <ul>
    
    
        <li><a href="/blogs/BiteClub/">Blog: Bite Club</a></li>
    
  
    
        <li><a href="http://vermontrestaurantweek.com" target="_blank">Vermont Restaurant Week</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationCategory=2124397">Restaurants & Bars</a></li>
    
  
    
        <li><a href="/vermont/grilling-the-chef/Category?oid=2125983">Chef Profiles</a></li>
    
  
    
        <li><a href="/vermont/taste-test-restaurant-reviews/Category?oid=2125989">Restaurant Reviews</a></li>
    
  
    
        <li><a href="/vermont/ArticleArchives?tag=Recipes">Recipes</a></li>
    
  
    
        <li><a href="/vermont/seasoned-traveler/Category?oid=2125987">Seasoned Traveler</a></li>
    
  
    
        <li><a href="/vermont/food-news/Category?oid=2125988">Side Dishes (food news)</a></li>
    
  
      </ul>

        
        <h3><a href="http://www.sevendaysvt.com/vermont/social-club/Section?oid=2261852">Social Club</a></h3>
        <ul>
          
            <li><a href="http://www.sevendaysvt.com/vermont/contest/Category?oid=2302058">Contest</a></li>
          
            <li><a href="http://www.sevendaysvt.com/vermont/seven-days-event/Category?oid=2345003">Seven Days Event</a></li>
          
            <li><a href="http://www.sevendaysvt.com/vermont/promotion/Category?oid=2349317">Promotion</a></li>
          
            <li><a href="http://www.sevendaysvt.com/vermont/center-stage/Category?oid=2262099">Center Stage</a></li>
          
            <li><a href="http://www.sevendaysvt.com/vermont/homebuying-seminars/Category?oid=2262103">Homebuying Seminars</a></li>
          
            <li><a href="http://www.sevendaysvt.com/vermont/hot-ticket/Category?oid=2262100">Hot Ticket</a></li>
          
            <li><a href="http://www.sevendaysvt.com/vermont/singles-parties/Category?oid=2262101">Singles Parties</a></li>
          
            <li><a href="http://www.sevendaysvt.com/vermont/were-supporting/Category?oid=2262102">We're Supporting</a></li>
          
        </ul>

        <h3><a href="http://www.sevendaysvt.com/vermont/local-guides/Section?oid=2125924"> Guides</a></h3>
      <ul>
    
    
        <li><a href="/vermont/BestOf">Best of Vermont (Seven Daysies)</a></li>
    
  
    
        <li><a href="http://www.techjamvt.com/" target="_blank">Vermont Tech Jam</a></li>
    
  
    
        <li><a href="/vermont/btv-magazine/Content?category=2502603">BTV Seasonal Magazine (en français)</a></li>
    
  
    
        <li><a href="http://vermontrestaurantweek.com" target="_blank">Vermont Restaurant Week</a></li>
    
  
    
        <li><a href="/vermont/home-design/Section?oid=2525374">Nest Quarterly</a></li>
    
  
    
        <li><a href="/vermont/whats-good/Category?oid=2414067">What's Good</a></li>
    
  
      </ul>

      </div><!-- .footerFrameColumn -->

      <div class="footerFrameColumn clearfix">

        
        <h3><a href="http://classifieds.sevendaysvt.com/home.htm" target="_blank">Classifieds</a></h3>
      <ul>
    
    
        <li><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=7" target="_blank">Art</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=2" target="_blank">Jobs</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=1" target="_blank">Housing</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=3" target="_blank">Buy This Stuff</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/home.htm?FORMITEM_CATEGORY=93" target="_blank">Classes</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=4" target="_blank">Professional Services</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/legals.htm" target="_blank">Legals</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=6" target="_blank">Music</a></li>
    
  
      </ul>

        
        <h3><a href="http://dating.sevendaysvt.com.">Personals</a></h3>
      <ul>
    
    
        <li><a href="https://post.dating.sevendaysvt.com/vermont/Personals/PlaceAd" target="_blank">Post Your Profile</a></li>
    
  
    
        <li><a href="http://dating.sevendaysvt.com/vermont/Personals/Gallery" target="_blank">Newest Pics</a></li>
    
  
    
        <li><a href="http://dating.sevendaysvt.com/vermont/Personals/ISawYou" target="_blank">I Spy...</a></li>
    
  
    
        <li><a href="http://dating.sevendaysvt.com/vermont/Personals/Results?category=oid%3A133521" target="_blank">Men > Women</a></li>
    
  
    
        <li><a href="http://dating.sevendaysvt.com/vermont/Personals/Results?category=oid%3A133522" target="_blank">Women > Men</a></li>
    
  
    
        <li><a href="http://dating.sevendaysvt.com/vermont/Personals/Results?category=oid%3A133524" target="_blank">Women > Women</a></li>
    
  
    
        <li><a href="http://dating.sevendaysvt.com/vermont/Personals/Results?category=oid%3A133523" target="_blank">Men > Men</a></li>
    
  
    
        <li><a href="/vermont/ArticleArchives?category=2294771">Ask Athena</a></li>
    
  
      </ul>

      </div><!-- .footerFrameColumn -->

    </div><!-- #mainFooterFrame -->
  </div><!-- #FooterNavigation -->





<ul id="footerAffiliates">
  <li><a href="/" id="sevenDays" title="Vermont's Independent Voice">Seven Days</a></li>
  <li><a href="http://www.kidsvt.com" id="kids" target="_blank" title="Vermont's only parenting magazine">KidsVT</a></li>
  <li><a href="/vermont/btv-magazine/Content?category=2502603" id="btv" title="The Burlington International Airport Quarterly">BTV</a></li>
  <li><a href="https://issuu.com/7days/docs/7nights-2016" id="sevenNights" target="_blank" title="The Seven Days Guide to Vermont Restaurants and Bars">7 Nights</a></li>
  <li><a href="/vermont/whats-good/Category?oid=2414067" id="whatsGood" title="The Off-Campus Guide to Burlington">What's Good</a></li>
  <li><a href="http://www.vermontrestaurantweek.com" id="restWeek" target="_blank" title="Vermont Restaurant Week">Restaurant Week</a></li>
  <li><a href="http://www.techjamvt.com/" id="techJam" target="_blank" title="Vermont Tech Jam: Careers, Education, Networking">TechJam</a></li>
</ul>

<div id="footerCopyright">
  All content 
  &copy; 2016
  Da Capo Publishing, Inc. 
  255 So Champlain St Ste 5, 
  Burlington, VT 05401
</div>


<div id="poweredbyfoundation">
Website powered by <a href="http://www.publishwithfoundation.com/gyrobase/site/showcase" target="_blank">Foundation</a>
</div><!-- Start Quantcast AWN tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-7apeS9pNVYMQo"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->


<!-- Start Quantcast VOICE MEDIA tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-a4LDpi_DEopn-"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->





  <img src="/foundation/images/icons/pixel.gif?oid=3730750" alt="" />


</div><!-- end gridCloser -->
    </body>
</html>
  


