





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1020">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="4306601" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=4dea7382c6bdb0740e720a52828e4cba" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=4dea7382c6bdb0740e720a52828e4cba" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=4dea7382c6bdb0740e720a52828e4cba" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=4dea7382c6bdb0740e720a52828e4cba" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: Whole Site" href="http://www.sevendaysvt.com/vermont/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: News + Opinion Section" href="http://www.sevendaysvt.com/vermont/Rss.xml?oid=2125919" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: Off Message" href="http://www.sevendaysvt.com/vermont/Rss.xml?oid=2181993" />
      
        <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: Off Message: " href="http://www.sevendaysvt.com/vermont/Rss.xml?category=2181993&amp;topic=oid%3A2253830" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: Comments on Off Message" href="http://www.sevendaysvt.com/vermont/Rss.xml?id=comments&amp;oid=2181993" />
      
        <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: Comments on Off Message: " href="http://www.sevendaysvt.com/vermont/Rss.xml?category=2181993&amp;id=comments&amp;topic=oid%3A2253830" />
      
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=78c9a36f61"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.sevendaysvt.com\/vermont\/Profile", "http:\/\/posting.sevendaysvt.com\/vermont\/MyProfile");
  </script>
  
  
  
  
  
  

    
  

  
  <link href='http://fonts.googleapis.com/css?family=Yanone+Kaffeesatz:700,400' rel='stylesheet' type='text/css'>
<link rel="stylesheet" type="text/css" href="//cloud.typography.com/642794/634682/css/fonts.css" />
<meta name="google-site-verification" content="hBCou1nWfzHmTyvdyl76ObsxWQIXYQCnXv9nHU1raPA" />
<meta name="google-site-verification" content="fZqOfh1HrbnDld5clfYEGfldEhEdS2GoB-Yl_0nvsBs" />
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55492edf26671eec" async="async"></script>

<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-7d_header_600x90'] = googletag.defineSlot('/1071916/7D_header_600x90', [600, 90], 'div-gpt-ad-7d_header_600x90').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-7d_pen_980x60'] = googletag.defineSlot('/1071916/7D_pen_980x60', [980, 60], 'div-gpt-ad-7d_pen_980x60').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-7d_medrectaf_300x250'] = googletag.defineSlot('/1071916/7D_medrectAF_300x250', [300, 250], 'div-gpt-ad-7d_medrectaf_300x250').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-7d_medrectbf_300x250'] = googletag.defineSlot('/1071916/7D_medrectBF_300x250', [300, 250], 'div-gpt-ad-7d_medrectbf_300x250').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-7d_medrectcf_300x250'] = googletag.defineSlot('/1071916/7D_medrectCF_300x250', [300, 250], 'div-gpt-ad-7d_medrectcf_300x250').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-7d_half_300x600'] = googletag.defineSlot('/1071916/7D_half_300x600', [300, 600], 'div-gpt-ad-7d_half_300x600').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-7d_leader_728x90'] = googletag.defineSlot('/1071916/7D_leader_728x90', [728, 90], 'div-gpt-ad-7d_leader_728x90').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-7d_wallpaper_1580x1280'] = googletag.defineSlot('/1071916/7D_wallpaper_1580x1280', [1580, 1280], 'div-gpt-ad-7d_wallpaper_1580x1280').addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Post"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["newsopinion"]);
                googletag.pubads().setTargeting('category', ["OffMessage"]);
                googletag.pubads().setTargeting('oid', ["4306601"]);
                googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
  



  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Graphic Tape Played in Court as McAllister Tries to Toss Plea Deal | Off Message" />
  <meta name="description" content="Former state senator Norm McAllister showed no emotion in court Friday as prosecutors played a graphic tape of a telephone conversation between him and his..." />
  <meta name="keywords" content="Law Enforcement" />
  <title>Graphic Tape Played in Court as McAllister Tries to Toss Plea Deal | Off Message</title>

  
  
  
    <meta name="author" content="Molly Walsh">
  

  
  
  <meta name="news_keywords" content="law enforcement" />

  
  
    
  
  
    <link rel="image_src" href="https://media2.fdncms.com/sevendaysvt/imager/u/slideshow/4311073/norm_in_court.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/sevendaysvt/imager/u/slideshow/4311073/norm_in_court.jpg" />
  

  
    
      <link rel="canonical" href="http://www.sevendaysvt.com/OffMessage/archives/2017/02/24/graphic-tape-played-in-court-as-mcallister-tries-to-toss-plea-deal" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.sevendaysvt.com/OffMessage/archives/2017/02/24/graphic-tape-played-in-court-as-mcallister-tries-to-toss-plea-deal?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://www.sevendaysvt.com/OffMessage/archives/2017/02/24/graphic-tape-played-in-court-as-mcallister-tries-to-toss-plea-deal" />
    
  

  
    <meta property="fb:app_id" content="219469864756036" />
  

  
  <meta property="og:site_name" content="Seven Days" />
  <meta property="og:title" content="Graphic Tape Played in Court as McAllister Tries to Toss Plea Deal" />
 
  
    <meta property="og:image" content="https://media2.fdncms.com/sevendaysvt/imager/u/slideshow/4311073/norm_in_court.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="625" />
      <meta property="og:image:height" content="427" />
    
  

  
  
    <meta property="og:description" content="Former state senator Norm McAllister showed no emotion in court Friday as prosecutors played a graphic tape of a telephone conversation between him and his..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">4306601</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170224192538</Attribute>
        <Attribute name="creationdate">20170224131142</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170224192500</Attribute>
            <Attribute name="releasedate">20170224</Attribute>
            <Attribute name="releaseepoch">1487982300</Attribute>
            <Attribute name="title">Graphic Tape Played in Court as McAllister Tries to Toss Plea Deal</Attribute>
            <Attribute name="author">2534534</Attribute>
            <Attribute name="authorname">Molly Walsh</Attribute>
            <Attribute name="authorsortname">Walsh, Molly</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.sevendaysvt.com\/OffMessage\/archives\/2017\/02\/24\/graphic-tape-played-in-court-as-mcallister-tries-to-toss-plea-deal"
          },
          "headline": "Graphic Tape Played in Court as McAllister Tries to Toss Plea Deal",
          
            "description": "Former state senator Norm McAllister showed no emotion in court Friday as prosecutors played a graphic tape of a telephone conversation between him and his alleged victim in a sex-for-rent case. During the 30-minute recording, the woman, a former farmhand at his Highgate dairy farm, sobs as she recounts a painful encounter with McAllister involving anal sex and another sex act.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/sevendaysvt\/imager\/u\/original\/4311073\/norm_in_court.jpg",
              "width": 5116,
              "height": 3496,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-02-24T19:25:00",
          "dateModified": "2017-02-24T19:25:38",
          
            "author": {
              "name": "Molly Walsh",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Seven Days",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.sevendaysvt.com\/imager\/b\/google-amp-logo\/808579\/0586\/adminIcon_7days.jpg",
                "width": 450,
                "height": 450,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/sevendaysvt/imager/u/slideshow/4311073/norm_in_court.jpg">

    
    

    
      <meta name="twitter:creator" content="@mokawa">
    

    <meta name="twitter:site" content="@sevendaysvt">
    <meta name="twitter:title" content="Graphic Tape Played in Court as McAllister Tries to Toss Plea Deal">
    <meta name="twitter:description" content="Former state senator Norm McAllister showed no emotion in court Friday as prosecutors played a graphic tape of a telephone conversation between him and his...">
  
</head>





  <body id="Post" class="BlogPost Iapetus10Zone newsopinion OffMessage">





  
  
  
    <script>
      dataLayer = [{
        "Section": "News + Opinion",
        "Category": "Off Message",
        "Class": "Content"
      }];
    </script>
  

  <!-- Google Tag Manager -->
  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M4LZNR"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-M4LZNR');</script>
  <!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  


<style type="text/css">
div#BackgroundAd {position:fixed; top:239px; left:50%; width:1580px; margin:0 auto;}
div#BackgroundAd .adWrapper {width:1580px; display:block; z-index: 0; margin:0 0 0 -50%;}
div#gridClamp {
  z-index:1;
  position:relative;
  background-image: url(/images/backgrounds/home-top.png),url(/images/backgrounds/side-shadows.png);
  background-position: top center,top center;
  background-repeat: repeat-x,repeat-y;
}
div#gridFooter{
  padding-bottom: 60px;
}
body.Abenaki8Zone div#gridFooter {
  position: relative;
  width: 1020px;
  background-color: white;
  margin-left: auto;
  margin-right: auto;
}
div#gridCloser{margin-top: -65px; z-index:1}
</style>

<div id="BackgroundAd" class="Leader BlogPost ">


  <div class="adWrapper">
    <!-- /1071916/7D_wallpaper_1580x1280 -->
          <div id="div-gpt-ad-7d_wallpaper_1580x1280" style="" data-slot="/1071916/7D_wallpaper_1580x1280" data-output="asynchronous" data-width="1580" data-height="1280">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-7d_wallpaper_1580x1280');
                });
            </script>
          </div>
  </div>
  <script type="text/javascript">
    // 
    jQuery(document).ready(function($){
      $(window).scroll(function(){
        var pos = 239 - $(document).scrollTop();//42 - $(document).scrollTop();
        if (pos >= 0) {
          $("#BackgroundAd").css("top", pos);
        }
        else
        {
          $("#BackgroundAd").css("top", 0);
        }
      });
    });
  </script>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.sevendaysvt.com/OffMessage/archives/2017/02/24/graphic-tape-played-in-court-as-mcallister-tries-to-toss-plea-deal" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<!-- In the below array, List full HTML for links on one line each, separated by linebreaks -->















  
  




<div id="SocialSearchLogin" class="GlobalHeader BlogPost ">
  <div class="headerQuickLinks">
    <span class="tickets"><a href="http://sevendaystickets.com" target="_blank"><i class="fa fa-ticket"></i> Tickets</a></span> | <a href="/vermont/ArticleArchives?tag=Bernie%20Sanders">Bernie Sanders</a> | <a href="/vermont/bestof"> Best of Vermont</a> | <a href="/vermont/whats-good/Category?oid=2414067"> What's Good</a> | <a href="/vermont/btv-magazine/Content?category=2502603"> Tourism</a>
  </div>   
  
  <ul class="socialIconsSearchLogin">
    
      <li><a href="http://facebook.com/sevendaysvt" id="facebook" target="_blank">Facebook</a></li>
    
      <li><a href="/vermont/SevenDaysStaffersonTwitter/Page" id="twitter">Twitter</a></li>
    
      <li><!-- <a href="https://foursquare.com/seven_days" id="foursquare" target="_blank">Foursquare</a>--></li>
    
      <li><a href="http://www.youtube.com/user/StuckinVermont" id="youtube" target="_blank">YouTube</a></li>
    
      <li><!-- <a href="http://pinterest.com/source/7dvt.com/" id="pinterest" target="_blank">Pinterest</a>--></li>
    

    
    <li class="search-wrap">
      <div class="search-link dropdown-link">
        <form style="display:none" class="search-form" id="searchbox_006186893884845646696:nw6n5up4kcm" action="http://www.sevendaysvt.com/vermont/Search">
          <input type="hidden" name="cx" value="006186893884845646696:nw6n5up4kcm" />
          <input type="hidden" name="cof" value="FORID:9" />
          <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
        </form>
        <a href="javascript://search" class="search-dropdown-link">
          <span class="search-link-text link-text"><span class="wordSearch">Search:&nbsp;</span></span>
          <span class="arrow-down"></span>
          <span class="arrow-up" style="display:none;"></span>
          <span class="search-icon"></span>
        </a>
      </div>
      <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
        <li class="search-option"><a href="http://www.sevendaysvt.com/vermont/ArticleArchives"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
        <li class="search-option"><a href="http://www.sevendaysvt.com/vermont/ArticleArchives" data-category="2125973"><span class="dark-search-icon"></span>&nbsp;in Videos</a></li>
        <li class="search-option"><a href="http://www.sevendaysvt.com/vermont/SlideshowArchives"><span class="dark-search-icon"></span>&nbsp;in Slideshows</a></li>
        <li class="search-option"><a href="http://www.sevendaysvt.com/vermont/EventSearch"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
        <li class="search-option"><a href="http://www.sevendaysvt.com/vermont/LocationSearch"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
        <li class="search-option"><a class="search-all" href="http://www.sevendaysvt.com/vermont/Search"><span class="dark-search-icon"></span>&nbsp;All</a></li>
        
      </ul>
    </li> 

    
    <li class="login-wrap">
      <div data-view="loggedin" style="display:none;">
        <div class="login-dropdown-hover"></div>
        <div class="login-link dropdown-link">
          <a class="login-dropdown-link">
            <span data-label="userimage"><img class="memberThumb" data-view="avatar" src="/images/icons/user_generic.gif" alt="" width="26" height="26"/></span>
            <span class="link-text" data-label="username">Username</span>
            <span class="arrow-down"></span>
          </a>
        </div>
        <ul id="login-dropdown" class="login-dropdown" style="display:none"  >
          <li><a href="http://posting.sevendaysvt.com/vermont/MyProfile">View Profile</a></li>
          <li><a href="http://posting.sevendaysvt.com/vermont/Profile/MySettings">Edit Profile</a></li>
          <li><a href="http://www.sevendaysvt.com/vermont/Logout">Log Out</a></li>
        </ul>
      </div>
      <ul data-view="loggedout" style="display:none">
        <li><a href="#LogIn">Sign in</a></li>
      </ul>
      <script>
        new Foundation.LoginRequiredComponent("SocialSearchLogin");
      </script>
    </li>
  </ul>
</div>

<script type="text/javascript"><!--
  jQuery('div.login-dropdown-hover').hover(
    function(){jQuery('.login-link.dropdown-link').addClass('hover');},
    function(){jQuery('.login-link.dropdown-link').removeClass('hover');});

/* SEARCH WIDGET */
(function(){
  var SocialSearchLoginSearchDropdownLink = $$('.search-dropdown-link')[0];
  var SocialSearchLoginSearchTriggerElement = $$('.search-dropdown-link')[0];
  var SocialSearchLoginSearchPanelId = "search-dropdown"
  var SocialSearchLoginSearchLink_w = SocialSearchLoginSearchDropdownLink.getWidth();
  var SocialSearchLoginSearchLink_h = SocialSearchLoginSearchDropdownLink.getHeight();

  SocialSearchLoginSearchPanel = new FloatingPanel(
    SocialSearchLoginSearchDropdownLink,
    SocialSearchLoginSearchPanelId,
    {
      rightOffset:'-' + (SocialSearchLoginSearchTriggerElement.cumulativeOffset()[0] + SocialSearchLoginSearchLink_w + 40 ),
      topOffset: '+' + (SocialSearchLoginSearchLink_h + 0),
      effects: 'off',
      closeDelay:'0',
      triggerEvent: 'click',
      allowDefault: true,
      beforeOpen: function() {
        //
        SocialSearchLoginCloseSearchPanel = function(event){
          if(jQuery(event.target).parents('.search-wrap').length == 0){
            SocialSearchLoginSearchPanel.closePanel();
          }
        }
        //
        jQuery('.search-option a').on('click', function(e){
          e.preventDefault();
          testtarget = e.target;
          if(jQuery(e.target).hasClass('search-all')){
            jQuery('.search-form').submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            var catVal = jQuery(e.target).attr('data-category');
            var catParam = catVal != undefined ? "&category="+catVal : ""
            window.location = newLocation 
                            + "?keywords=" + encodeURIComponent(jQuery('#search-input').val()) 
                            + "&submit=Search" 
                            + catParam;
          }
        });
        //
        jQuery('.search-icon, .search-link-text, .search-wrap .arrow-down').hide();
        jQuery('.search-form, .search-wrap .arrow-up').show();
        jQuery('#search-input').focus();
        jQuery('.search-dropdown').width(jQuery('.search-link').width());
        SocialSearchLoginSearchDropdownLink.addClassName('hover');
        Element.up(SocialSearchLoginSearchDropdownLink).addClassName('hover');
        jQuery(document).on('click', SocialSearchLoginCloseSearchPanel );
      },
      beforeClose: function() {
        jQuery('.search-form, .search-wrap .arrow-up').hide();
        jQuery('.search-icon, .search-link-text, .search-wrap .arrow-down').show();
        SocialSearchLoginSearchDropdownLink.removeClassName('hover');
        Element.up(SocialSearchLoginSearchDropdownLink).removeClassName('hover');
        jQuery(document).off('click',SocialSearchLoginCloseSearchPanel);
      }
    }
  );
})();

/* LOGIN WIDGET */
(function(){
  var SocialSearchLoginDropdownLink = $$('div.login-dropdown-hover')[0];
  var SocialSearchLoginPanelId = "login-dropdown"
  var SocialSearchLoginLink_w = SocialSearchLoginDropdownLink.getWidth();
  var SocialSearchLoginLink_h = SocialSearchLoginDropdownLink.getHeight();

  SocialSearchLoginLoginPanel = new FloatingPanel(
    SocialSearchLoginDropdownLink,
    SocialSearchLoginPanelId,
    {
      leftOffset:'-' + (SocialSearchLoginLink_w),
      topOffset: '+' + (SocialSearchLoginLink_h + 0),
      effects: 'off',
      closeDelay:'0',
      triggerEvent: 'click',
      allowDefault: true,
      beforeOpen: function() {
        //
        SocialSearchLoginCloseLoginPanel = function(event){
          if(jQuery(event.target).parents('.login-wrap').length == 0){
            SocialSearchLoginLoginPanel.closePanel();
          }
        }
        jQuery('.login-dropdown').width(jQuery('.login-link').width());
        SocialSearchLoginDropdownLink.addClassName('hover');
        Element.up(SocialSearchLoginDropdownLink).addClassName('hover');
        jQuery(document).on('click', SocialSearchLoginCloseLoginPanel );
      },
      beforeClose: function() {
        SocialSearchLoginDropdownLink.removeClassName('hover');
        Element.up(SocialSearchLoginDropdownLink).removeClassName('hover');
        jQuery(document).off('click',SocialSearchLoginCloseLoginPanel);
      }
    }
  );
})()
// -->
</script>
<!-- End #SocialSearchLogin -->


<div id="SevenDaysFlag" class="GlobalHeader BlogPost ">

  <div id="headerBannerSpace">
    <!-- /1071916/7D_header_600x90 -->
          <div id="div-gpt-ad-7d_header_600x90" style="" data-slot="/1071916/7D_header_600x90" data-output="asynchronous" data-width="600" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-7d_header_600x90');
                });
            </script>
          </div>
  </div>
<div id="flagLeft">
  
    <div id="tag">Vermont's Independent Voice</div>
    <div id="logo"><a href="http://www.sevendaysvt.com/" title="Seven Days">Seven Days</a></div>
  
 </div>  
</div><!-- #SevenDaysFlag -->






  



































<div id="NavigationHorizontal" class="GlobalHeader BlogPost clearfix ">
  
    <!-- Cached: 2017-02-24 19:00 -->

    
    
        
        <ul id="mainNav">
      
      

      

      

      

      <li class="first" id="NavItem_Home">
        
          <a href="http://www.sevendaysvt.com/" target="_self" >Home</a>
        
      </li>

      
    
      

      

      

      

      <li class="subnav_link navCurrent" id="SNAVL_NewsOpinion">
        
          <a href="http://www.sevendaysvt.com/vermont/news-opinion/Section?oid=2125919" target="_self" >News+Opinion</a>
        
      </li>

      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_ArtsLife">
        
          <a href="http://www.sevendaysvt.com/vermont/arts-life/Section?oid=2125921" target="_self" >Arts+Life</a>
        
      </li>

      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_HomeDesign">
        
          <a href="http://www.sevendaysvt.com/vermont/home-design/Section?oid=2525374" target="_self" >Home+Design</a>
        
      </li>

      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_FoodDrink">
        
          <a href="http://www.sevendaysvt.com/vermont/food-drink/Section?oid=2125922" target="_self" >Food</a>
        
      </li>

      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Music">
        
          <a href="http://www.sevendaysvt.com/vermont/music/Section?oid=2164528" target="_self" >Music</a>
        
      </li>

      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Movies">
        
          <a href="http://www.sevendaysvt.com/vermont/MovieTimes" target="_self" >Movies</a>
        
      </li>

      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Events">
        
          <a href="http://www.sevendaysvt.com/vermont/EventSearch" target="_self" >Events</a>
        
      </li>

      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Classifieds">
        
          <a href="http://classifieds.sevendaysvt.com/home.htm" target="_blank" >Classifieds</a>
        
      </li>

      
    
      

      

      

      

      <li class="last subnav_link" id="SNAVL_Personals">
        
          <a href="http://dating.sevendaysvt.com." target="_self" >Personals</a>
        
      </li>

      
    
        </ul>
      

    
    
      

        
        
          <h3 class="hidden">Browse Home</h3>
          <div class="subnav_content" id="SNAV_Home" style="display:none;">
             
          </div>
        
      

        
        
          <h3 class="hidden">Browse News + Opinion</h3>
          <div class="subnav_content" id="SNAV_NewsOpinion" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-block-list">
        
          <h3>Departments</h3>
        
        <ul class="subnav-list" style="">
    
    

    <li>
      <a href="/blogs/OffMessage/" target="_self">
        Blog: Off Message
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/fair-game/Category?oid=2125996" target="_self">
        Fair Game
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/ArticleArchives?tag=Bernie%20Sanders" target="_self">
        Bernie Sanders
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/letters-to-the-editor/Category?oid=2125998" target="_self">
        Letters to the Editor
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/CommentArchives?section=2125919" target="_self">
        Comment Archives
      </a>
    </li>

    
  
        </ul>
      </div>
            <!-- Fallback Scenario -->
      
          <ul class="subnav-content-list">
        
        
          
          <li>
            <h3><a href="http://www.sevendaysvt.com/blogs/OffMessage/">Off Message</a></h3>
            <a href="http://www.sevendaysvt.com/OffMessage/archives/2017/02/24/graphic-tape-played-in-court-as-mcallister-tries-to-toss-plea-deal" title="Graphic Tape Played in Court as McAllister Tries to Toss Plea Deal">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/4311073/norm_in_court.jpg" 
       alt="" 
       width="130" 
       height="95" />
              
                <h4>Graphic Tape Played in Court as McAllister&hellip;</h4>
              
            </a>
          </li>
        
      
        
          
          <li>
            <h3><a href="http://www.sevendaysvt.com/blogs/OffMessage/">Off Message</a></h3>
            <a href="http://www.sevendaysvt.com/OffMessage/archives/2017/02/24/vermont-senate-approves-bill-to-limit-duty-to-warn" title="Vermont Senate Approves Bill to Limit 'Duty to Warn'">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/4308076/img_6149.jpg" 
       alt="" 
       width="130" 
       height="95" />
              
                <h4>Vermont Senate Approves Bill to Limit 'Duty&hellip;</h4>
              
            </a>
          </li>
        
      
        
          
          <li>
            <h3><a href="http://www.sevendaysvt.com/blogs/OffMessage/">Off Message</a></h3>
            <a href="http://www.sevendaysvt.com/OffMessage/archives/2017/02/24/scott-no-fan-of-trump-heads-to-white-house-for-nga-meeting" title="Scott, No Fan of Trump, Heads to White House for NGA Meeting">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/4304478/dsc_0793.jpg" 
       alt="" 
       width="130" 
       height="95" />
              
                <h4>Scott, No Fan of Trump, Heads to&hellip;</h4>
              
            </a>
          </li>
        
      
          </ul>
            
            
                <div class="subnav-block-stories">
                  <ul>
              
              
              <li>
                <a href="http://www.sevendaysvt.com/OffMessage/archives/2017/02/24/walters-panel-launches-quest-for-campaign-finance-reforms">
                  Walters: Panel Launches Quest for Campaign Finance Reforms
                </a> 
                <span class="navtags">Off Message</span>
                <span class="commentCount">0</span>
              </li>
              
            
              
              <li>
                <a href="http://www.sevendaysvt.com/OffMessage/archives/2017/02/23/as-bhs-students-watch-vermont-senate-passes-immigration-bill">
                  As BHS Students Watch, Vermont Senate Passes Immigration Bill
                </a> 
                <span class="navtags">Off Message</span>
                <span class="commentCount">5</span>
              </li>
              
            
              
              <li>
                <a href="http://www.sevendaysvt.com/OffMessage/archives/2017/02/23/walters-scotts-customer-first-environmental-stewardship">
                  Walters: Scott's Customer-First Environmental Stewardship
                </a> 
                <span class="navtags">Off Message</span>
                <span class="commentCount">7</span>
              </li>
              
            
                  </ul>
                </div>
               
            </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Arts + Life</h3>
          <div class="subnav_content" id="SNAV_ArtsLife" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="/vermont/stuck-in-vermont/Category?oid=2125973" class="subnav-button">videos</a></li>
             <li><a href="http://www.sevendaysvt.com/vermont/EventSearch?eventSection=2181940" class="subnav-button">art shows</a></li>
                <li><a href="http://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2292694" class="subnav-button">galleries</a></li>
                <li><a href="http://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2181958" class="subnav-button">theater shows</a></li>
              </ul> 
            </div>
            <div class="subnav-block-list">
        
          <h3>Arts</h3>
        
        <ul class="subnav-list" style="">
    
    

    <li>
      <a href="/blogs/LiveCulture/" target="_self">
        Blog: Live Culture
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/art-review/Category?oid=2125927" target="_self">
        Art Reviews
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/eyewitness/Category?oid=2125930" target="_self">
        Artist Profiles
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/books/Category?oid=2125928" target="_self">
        Books
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/gallery-profile/Category?oid=2125932" target="_self">
        Gallery Profiles
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/performing-arts/Category?oid=2125938" target="_self">
        Performing Arts
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/EventSearch?eventCategory=oid%3A2343633" target="_self">
        Call to Artists
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/Events/AddEvent" target="_self">
        Submit Art Show
      </a>
    </li>

    
  
        </ul>
      </div>
            <div class="subnav-block-list">
        
          <h3>Life</h3>
        
        <ul class="subnav-list" style="">
    
    

    <li>
      <a href="/vermont/free-will-astrology/Category?oid=2125955" target="_self">
        Astrology
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/hackie/Category?oid=2125960" target="_self">
        Hackie
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/ArticleArchives?tag=Parmelee%20Post" target="_self">
        Parmelee Post
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/life-lines/Section?oid=2269364" target="_self">
        Obituaries
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/stuck-in-vermont/Category?oid=2125973" target="_self">
        Videos: Stuck In Vermont
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/work/Category?oid=2125978" target="_self">
        Work
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/wtf/Category?oid=2125976" target="_self">
        WTF
      </a>
    </li>

    
  
        </ul>
      </div>
            <!-- Fallback Scenario -->
      
          <ul class="subnav-content-list">
        
        
          
          <li>
            <h3><a href="http://www.sevendaysvt.com/blogs/LiveCulture/">Live Culture</a></h3>
            <a href="http://www.sevendaysvt.com/LiveCulture/archives/2017/02/24/playtime-loupo-good-company" title="Playtime: Loupo, 'Good Company'">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/4288710/a4067898197_10.jpg" 
       alt="" 
       width="130" 
       height="95" />
              
               <h4>Playtime: Loupo, 'Good Company'</h4>
              
            </a>
          </li>
        
      
        
          
          <li>
            <h3><a href="http://www.sevendaysvt.com/vermont/culture/Category?oid=2126005">Culture</a></h3>
            <a href="http://www.sevendaysvt.com/vermont/lucky-bums-how-a-generation-of-skiers-shaped-vermont/Content?oid=4186489" title="Lucky Bums: How a Generation of Skiers Shaped Vermont">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/4186462/culture1-1-564f4134597969be.jpg" 
       alt="" 
       width="130" 
       height="95" />
              
                <h4>Lucky Bums: How a Generation of Skiers&hellip;</h4>
              
            </a>
          </li>
        
      
        
          
          <li>
            <h3><a href="http://www.sevendaysvt.com/vermont/history/Category?oid=2125963">History</a></h3>
            <a href="http://www.sevendaysvt.com/vermont/before-the-civil-rights-act-tourist-homes-welcomed-black-travelers/Content?oid=4164681" title="Before the Civil Rights Act, Vermont's 'Tourist Homes' Welcomed Black Travelers">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/4164679/history1-1-c849217b969be32f.jpg" 
       alt="" 
       width="130" 
       height="95" />
              
                <h4>Before the Civil Rights Act, Vermont's 'Tourist&hellip;</h4>
              
            </a>
          </li>
        
      
          </ul>
          </div> 
          </div>

        
        
      

        
        

            <div class="subnav_content" id="SNAV_HomeDesign" style="display:none;">
              <div class="inner-wrapper">

              
              <div class="subnav-button-list">
                <h3>
                  <a href="http://www.sevendaysvt.com/vermont/home-design/Section?oid=2525374">
                    <img src="/general/graphics/navicons/nest-weblogo-95.png" alt="Home + Design" title="Home + Design" / border="0">
                  </a>  
                </h3>
                <ul>
                  <li><a href="/vermont/nest/Content?category=2366705" class="subnav-buttonblack">newest issue</a></li>
                  <li><a href="http://www.sevendaysvt.com/vermont/nest/Category?oid=2366705" class="subnav-buttonblack">recent issues</a></li>
                  <li><a href="http://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2568998" class="subnav-buttonblack">open houses</a></li>
                </ul>
              </div>
              

              
              <div class="subnav-block-list">
               <h3>local resources</h3>
                <ul class="subnav-list" style="">
                <li><a href="http://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525412">Architects & Designers</a>
                <li><a href="http://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525413">Building Products</a>
                <li><a href="http://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2544516">Gardens & Landscapes</a>
                <li><a href="http://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525416">Home Financing</a>
                <li><a href="http://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525414">Home Services</a>
                <li><a href="http://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525415">Housewares</a>
                <li><a href="http://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525417">Real Estate Professionals</a>
                </li>
                </ul>
              </div>
              
              
              
                <ul class="subnav-content-list">
                  <li>
                    <a href="http://www.sevendaysvt.com/vermont/northcountry-federal-credit-union-south-burlington/Location?oid=2552744">
                      <h3>Sponsored</h3>
                      <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/3240150/northcountryfcusponsored.jpg" 
       alt="" 
       width="130" 
       height="95" /> 
                     <h4>NorthCountry Federal Credit Union (South Burlington)</h4>
                    </a>
                  </li>
                </ul>
              
              
              
              
              

              
                  <ul class="subnav-content-list">
                
                
                
                
                  <li>
                    <h3><a href="http://www.sevendaysvt.com/vermont/construction-and-development/Category?oid=2525863">Construction & Development</a></h3>
                    <a href="http://www.sevendaysvt.com/vermont/in-burlington-upward-growth-or-vertical-sprawl/Content?oid=4184098">
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/4184096/development1-1-d6b209a859287f28.jpg" 
       alt="" 
       width="130" 
       height="95" />
                      <h4>In Burlington, Upward Growth or 'Vertical Sprawl'?</h4>
                    </a>
                  </li>
                    
                                
                
              
                
                
                
                  <li>
                    <h3><a href="http://www.sevendaysvt.com/vermont/housewares-and-decor/Category?oid=2525870">Housewares & Décor</a></h3>
                    <a href="http://www.sevendaysvt.com/vermont/alpine-accents/Content?oid=3943223">
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/3943216/habitat1-1-f09cf99f31ed5883.jpg" 
       alt="" 
       width="130" 
       height="95" />
                      <h4>Alpine Accents</h4>
                    </a>
                  </li>
                    
                                
                
              
                
                
                
                  <li>
                    <h3><a href="http://www.sevendaysvt.com/vermont/real-estate/Category?oid=2525872">Real Estate</a></h3>
                    <a href="http://www.sevendaysvt.com/vermont/high-and-dry-malletts-bay-cottagers-must-vacate-their-homes/Content?oid=3944217">
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/3944213/realestate1-1-8c609184475d6c03.jpg" 
       alt="" 
       width="130" 
       height="95" />
                      <h4>High and Dry: Malletts Bay Cottagers Must Vacate Their Homes</h4>
                    </a>
                  </li>
                    
                                
                
              
                  </ul>
                    
              
 
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Food + Drink</h3>
          <div class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="http://www.sevendaysvt.com/vermont/LocationSearch?locationSection=2124250" class="subnav-button">restaurants</a></li>
                 
                <li><a href="http://www.sevendaysvt.com/vermont/LocationSearch?locationSection=2124250&amp;sortType=rating" class="subnav-button">top rated</a></li>
              </ul>
            </div>
            
            
              <ul class="subnav-content-list">
                <li>
                  <a href="http://www.sevendaysvt.com/vermont/blue-paddle-bistro/Location?oid=2125005">
                    <h3>Sponsored</h3>
                    <img src="https://media2.fdncms.com/sevendaysvt/imager/blue-paddle-bistro/u/review/2293371/unknown.jpg" 
       alt="" 
       width="130" 
       height="95" /> 
                   <h4>Blue Paddle Bistro</h4>
                  </a>
                </li>
              </ul>
            
            <div class="subnav-block-list">
        
          <h3>Columns</h3>
        
        <ul class="subnav-list" style="">
    
    

    <li>
      <a href="/blogs/BiteClub/" target="_self">
        Blog: Bite Club
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/food-news/Category?oid=2125988" target="_self">
        Food News
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/ArticleArchives?tag=Restaurant%20Reviews" target="_self">
        Restaurant Reviews
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/grilling-the-chef/Category?oid=2125983" target="_self">
        Chef Profiles
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/ArticleArchives?tag=Recipes" target="_self">
        Recipes
      </a>
    </li>

    
  
        </ul>
      </div>
            <!-- Fallback Scenario -->
      
          <ul class="subnav-content-list">
        
        
          
          <li>
            <h3><a href="http://www.sevendaysvt.com/blogs/BiteClub/">Bite Club</a></h3>
            <a href="http://www.sevendaysvt.com/BiteClub/archives/2017/02/23/margaritas-and-more-at-the-revamped-montpelier-mad-taco" title="Checking Out the Revamped Montpelier Mad Taco">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/4165208/img_0011.jpg" 
       alt="" 
       width="130" 
       height="95" />
              
               <h4>Checking Out the Revamped Montpelier Mad Taco</h4>
              
            </a>
          </li>
        
      
        
          
          <li>
            <h3><a href="http://www.sevendaysvt.com/vermont/agriculture/Category?oid=2125980">Agriculture</a></h3>
            <a href="http://www.sevendaysvt.com/vermont/unlikely-allies-seek-to-make-vermonts-milk-the-cream-of-the-industry/Content?oid=4182989" title="Unlikely Allies Seek to Make Vermont's Milk the Cream of the Industry">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/4182988/agriculture1-1-b249b68e1c56d10e.jpg" 
       alt="" 
       width="130" 
       height="95" />
              
                <h4>Unlikely Allies Seek to Make Vermont's Milk&hellip;</h4>
              
            </a>
          </li>
        
      
        
          
          <li>
            <h3><a href="http://www.sevendaysvt.com/vermont/food-drink-features/Category?oid=2126006">Food + Drink Features</a></h3>
            <a href="http://www.sevendaysvt.com/vermont/bohemian-bakery-brings-its-sweets-to-montpelier/Content?oid=4163712" title="Bohemian Bakery Brings Its Sweets to Montpelier">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/4163709/foodfeature2-1-3627c36d8e479e51.jpg" 
       alt="" 
       width="130" 
       height="95" />
              
               <h4>Bohemian Bakery Brings Its Sweets to Montpelier</h4>
              
            </a>
          </li>
        
      
          </ul>
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Music</h3>
          <div class="subnav_content" id="SNAV_Music" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="http://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2181961" class="subnav-button">club dates</a></li>
                <li><a href="http://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2181953" class="subnav-button">concerts</a></li>
                <li><a href="http://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2124284" class="subnav-button">nightclubs</a></li>
              </ul>
            </div>
            <div class="subnav-block-list">
        
          <h3>Departments</h3>
        
        <ul class="subnav-list" style="">
    
    

    <li>
      <a href="/blogs/LiveCulture/" target="_self">
        Blog: Live Culture
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/music-news/Category?oid=2126009" target="_self">
        Music News
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/music-feature/Category?oid=2125937" target="_self">
        Music Articles
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/album-reviews/Category?oid=2125925" target="_self">
        Album Reviews
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/Events/AddEvent" target="_self">
        Submit Club Dates
      </a>
    </li>

    
  
        </ul>
      </div>
            
            
            <!-- Fallback Scenario -->
      
          <ul class="subnav-content-list">
        
        
          
          <li>
            <h3><a href="http://www.sevendaysvt.com/blogs/LiveCulture/">Live Culture</a></h3>
            <a href="http://www.sevendaysvt.com/LiveCulture/archives/2017/02/24/playtime-loupo-good-company" title="Playtime: Loupo, 'Good Company'">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/4288710/a4067898197_10.jpg" 
       alt="" 
       width="130" 
       height="95" />
              
               <h4>Playtime: Loupo, 'Good Company'</h4>
              
            </a>
          </li>
        
      
        
          
          <li>
            <h3><a href="http://www.sevendaysvt.com/vermont/music-news/Category?oid=2126009">Music News</a></h3>
            <a href="http://www.sevendaysvt.com/vermont/soundbites-show-up-aint-their-first-rodeo/Content?oid=4189062" title="Soundbites: Show Up; Ain't Their First Rodeo">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/4189059/soundbites1-1-0a4d1514751cf555.jpg" 
       alt="" 
       width="130" 
       height="95" />
              
               <h4>Soundbites: Show Up; Ain't Their First Rodeo</h4>
              
            </a>
          </li>
        
      
        
          
          <li>
            <h3><a href="http://www.sevendaysvt.com/vermont/music-feature/Category?oid=2125937">Music Feature</a></h3>
            <a href="http://www.sevendaysvt.com/vermont/four-more-local-albums-you-probably-havent-heard/Content?oid=4189553" title="Four More Local Albums You Probably Haven't Heard">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/4189550/musicfeature1-1-6e7c47b50daddae7.jpg" 
       alt="" 
       width="130" 
       height="95" />
              
                <h4>Four More Local Albums You Probably Haven't&hellip;</h4>
              
            </a>
          </li>
        
      
        
          
          <li>
            <h3><a href="http://www.sevendaysvt.com/vermont/albums/Category?oid=2125925">Albums</a></h3>
            <a href="http://www.sevendaysvt.com/vermont/self-portrait-primal-union/Content?oid=4189990" title="Self Portrait, Primal Union">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/4189989/albumreview1-1-bf085a52078d6471.jpg" 
       alt="" 
       width="130" 
       height="95" />
              
               <h4>Self Portrait, Primal Union</h4>
              
            </a>
          </li>
        
      
          </ul>
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Movies</h3>
          <div class="subnav_content" id="SNAV_Movies" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="http://www.sevendaysvt.com/vermont/MovieTimes?narrowByDate=Today" class="subnav-button">movie times</a></li>
                <li><a href="http://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2164516" class="subnav-button">cinemas</a></li>
                <li><a href="http://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2181947" class="subnav-button">film events</a></li>
              </ul>
            </div>
            <div class="subnav-block-list">
        
          <h3>Departments</h3>
        
        <ul class="subnav-list" style="">
    
    

    <li>
      <a href="/blogs/LiveCulture/" target="_self">
        Blog: Live Culture
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/movie-reviews/Category?oid=2125935" target="_self">
        Movie Reviews
      </a>
    </li>

    
  
    

    <li>
      <a href="/LiveCulture/archives/movies-you-missed/" target="_self">
        Movies You Missed
      </a>
    </li>

    
  
    

    <li>
      <a href="/LiveCulture/archives/what-im-watching/" target="_self">
        What I&#39;m Watching
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/MovieTimes" target="_self">
        Now Playing
      </a>
    </li>

    
  
        </ul>
      </div>
            <!-- Fallback Scenario -->
      
          <ul class="subnav-content-list">
        
        
          
          <li>
            <h3><a href="http://www.sevendaysvt.com/vermont/movie-reviews/Category?oid=2125935">Movie Reviews</a></h3>
            <a href="http://www.sevendaysvt.com/vermont/the-great-wall/Content?oid=4190465" title="Movie Review: 'The Great Wall' Doesn't Stand Up to Scrutiny">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/4190006/moviereview1-1.jpg" 
       alt="" 
       width="130" 
       height="95" />
              
                <h4>Movie Review: 'The Great Wall' Doesn't Stand&hellip;</h4>
              
            </a>
          </li>
        
      
        
          
          <li>
            <h3><a href="http://www.sevendaysvt.com/vermont/movie-reviews/Category?oid=2125935">Movie Reviews</a></h3>
            <a href="http://www.sevendaysvt.com/vermont/a-cure-for-wellness/Content?oid=4190551" title="Movie Review: 'A Cure for Wellness' Offers Plenty of Weirdness">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/4190550/moviereview2-1.jpg" 
       alt="" 
       width="130" 
       height="95" />
              
                <h4>Movie Review: 'A Cure for Wellness' Offers&hellip;</h4>
              
            </a>
          </li>
        
      
          </ul>
            
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Events</h3>
          <div class="subnav_content" id="SNAV_Events" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="http://www.sevendaysvt.com/vermont/EventSearch?eventSection=2181938" class="subnav-button">events</a></li>
                <li><a href="http://www.sevendaysvt.com/vermont/EventSearch?eventSection=2181938&amp;feature=Staff%20Picks" class="subnav-button">staff picks</a></li>
                <li><a href="http://www.sevendaysvt.com/vermont/LocationSearch?locationSection=2164479" class="subnav-button">venues</a></li>
                <li><a href="http://www.sevendaysvt.com/vermont/social-club/Section?oid=2261852" class="subnav-button">social club</a></li>                 
              </ul>
            </div>

              
              
                  <ul class="subnav-content-list">
                
                
                <li>
                  <a href="http://www.sevendaysvt.com/vermont/carpenters-tribute-concert/Event?oid=4028630">
                    <h3>Staff Picks</h3>                  
                    <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/4036107/carpenters_tribute-calendar-spotlight-ravin.jpg" 
       alt="" 
       width="130" 
       height="95" />
                    <h4>Carpenters Tribute Concert</h4>
                  </a>
                </li>
                
              
                
                <li>
                  <a href="http://www.sevendaysvt.com/vermont/nixmotion/Event?oid=4034594">
                    <h3>Staff Picks</h3>                  
                    <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/4036105/nixmotion_courtesy_of_franklin_liranzo_photography-calendar-spotlight-ravin.jpg" 
       alt="" 
       width="130" 
       height="95" />
                    <h4>Nixmotion</h4>
                  </a>
                </li>
                
              
                  </ul>
                
              
              <div class="subnav-block-list">
        
          <h3>Quick Links</h3>
        
        <ul class="subnav-list" style="">
    
    

    <li>
      <a href="/vermont/EventSearch?feature=Staff%20Picks" target="_self">
        Staff Picks
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/EventSearch?narrowByDate=Today" target="_self">
        Today
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/EventSearch?narrowByDate=Tomorrow" target="_self">
        Tomorrow
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/EventSearch?narrowByDate=This%20Weekend" target="_self">
        This Weekend
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/EventSearch?narrowByDate=Next%20Week" target="_self">
        Next Week
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/Events/AddEvent" target="_self">
        Submit Event
      </a>
    </li>

    
  
        </ul>
      </div>
             
              
                  <ul class="subnav-content-list">
                
                
                <li>
                  <h3><a href="http://www.sevendaysvt.com/vermont/seven-days-event/Category?oid=2345003">Seven Days Event: Event</a></h3>
                  <a href="http://www.sevendaysvt.com/vermont/vermont-yoga-week-2017/Content?oid=3963132">
                    <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/3963557/medrect-yogaweek17-2x.png" 
       alt="" 
       width="130" 
       height="95" />
                    <h4>Vermont Yoga Week 2017</h4>
                  </a>
                </li>
                
              
                
                <li>
                  <h3><a href="http://www.sevendaysvt.com/vermont/hot-ticket/Category?oid=2262100">Hot Ticket: Contest</a></h3>
                  <a href="http://www.sevendaysvt.com/vermont/hot-ticket-marco-benevento/Content?oid=3958818">
                    <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/4121288/1xmedrec-eisley0317.jpg" 
       alt="" 
       width="130" 
       height="95" />
                    <h4>Hot Ticket: Eisley</h4>
                  </a>
                </li>
                
              
                  </ul>
                

          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Classifieds</h3>
          <div class="subnav_content" id="SNAV_Classifieds" style="display:none;">
            <div class="inner-wrapper">
            
                <ul class="subnav-content-list">
              
              
              <li>
                <div class="classyContainer">
                    <a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=5" target="_blank" title="Transportation">
                    
                      <img src="https://media2.fdncms.com/sevendaysvt/imager/u/original/2697005/icon_transportation.png" 
                      alt="" 
                      width="66" 
                      height="71" />
                    
                    </a>
                  <h3><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=5" target="_blank" title="Transportation">Transportation</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=61">cars/trucks</a><br>
<a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=60">bicycles</a><br>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0">sell your ride</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">
                    <a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=4" target="_blank" title="Services">
                    
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/services/u/original/2204081/icon_services.png" 
                      alt="" 
                      width="66" 
                      height="71" />
                    
                    </a>
                  <h3><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=4" target="_blank" title="Services">Services</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=56">health/wellness</a><br>
<a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=57">home/garden</a><br>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0">post your service</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">
                    <a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=3" target="_blank" title="Buy This Stuff">
                    
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/u/original/2697004/icon_buy_stuff.png" 
                      alt="" 
                      width="66" 
                      height="71" />
                    
                    </a>
                  <h3><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=3" target="_blank" title="Buy This Stuff">Buy This Stuff</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=3" target="_blank">all merchandise</a><br>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0" target="_blank">sell your stuff</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">
                    <a href="http://classifieds.sevendaysvt.com/home.htm?FORMITEM_CATEGORY=93" target="_blank" title="Classes">
                    
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/classes/u/original/2204078/icon_classes.png" 
                      alt="" 
                      width="66" 
                      height="71" />
                    
                    </a>
                  <h3><a href="http://classifieds.sevendaysvt.com/home.htm?FORMITEM_CATEGORY=93" target="_blank" title="Classes">Classes</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/home.htm?FORMITEM_CATEGORY=93">all categories</a><br>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0">post your class</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">
                    <a href="https://jobs.sevendaysvt.com/" target="_blank" title="Jobs">
                    
                      <img src="https://media2.fdncms.com/sevendaysvt/imager/jobs/u/original/2204080/icon_jobs.png" 
                      alt="" 
                      width="66" 
                      height="71" />
                    
                    </a>
                  <h3><a href="https://jobs.sevendaysvt.com/" target="_blank" title="Jobs">Jobs</a></h3>
                  <p><a href="https://jobs.sevendaysvt.com/browse-jobs/">browse all jobs</a><br>
<a href="https://jobs.sevendaysvt.com/post-a-job/">post a job</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">
                    <a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=1" target="_blank" title="Housing">
                    
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/housing/u/original/2204079/icon_housing.png" 
                      alt="" 
                      width="66" 
                      height="71" />
                    
                    </a>
                  <h3><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=1" target="_blank" title="Housing">Housing</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=11">apartments</a><br>
<a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=258">homes for sale</a><br>
<a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=244">for sale by owner</a>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0">post your listing</a></p>
                </div>
              </li>
              
            
                </ul>
              
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Personals</h3>

          <div class="subnav_content" id="SNAV_Personals" style="display:none;">
            <div class="inner-wrapper">
            
            
                <ul class="subnav-button-list">
              
              
              <li>
                <a href="http://dating.sevendaysvt.com/vermont/Personals/" target="_blank">
                  
                    <img src="https://media1.fdncms.com/sevendaysvt/imager/u/original/2708005/icon_personals.png" 
                    alt="" 
                    />
                  
                </a>
                <div>
                                 <p>If you're looking for "I&nbsp;Spys," dating or LTRs, this is your scene.</p>
                                 <a class="subnav-button" href="http://dating.sevendaysvt.com/vermont/Personals/" target="_blank">View Profiles</a>
                               </div>
                
              </li>
              
            
              
              <li>
                <a href="http://dating.sevendaysvt.com/vermont/adult" target="_blank">
                  
                    <img src="https://media2.fdncms.com/sevendaysvt/imager/u/original/2761205/icon_hookups.png" 
                    alt="" 
                    />
                  
                </a>
                <div>
                                 <p>If you're looking for full-on kink or group play, you'll get what you need here.</p>
                                 <a class="subnav-button" href="http://dating.sevendaysvt.com/vermont/adult" target="_blank">View Profiles</a>
                               </div>
                
              </li>
              
            
                </ul>
              

            
            

            
            <div class="subnav-block-list">
        
        <ul class="subnav-list" style="">
    
    

    <li>
      <a href="https://post.dating.sevendaysvt.com/vermont/Personals/PlaceAd" target="_blank">
        Post Your Profile
      </a>
    </li>

    
  
    

    <li>
      <a href="http://dating.sevendaysvt.com/vermont/Personals/Gallery" target="_blank">
        Newest Pics
      </a>
    </li>

    
  
    

    <li>
      <a href="http://dating.sevendaysvt.com/vermont/Personals/ISawYou" target="_blank">
        I Spy...
      </a>
    </li>

    
  
    

    <li>
      <a href="http://dating.sevendaysvt.com/vermont/Personals/Results?category=oid%3A133521" target="_blank">
        Men &gt; Women
      </a>
    </li>

    
  
    

    <li>
      <a href="http://dating.sevendaysvt.com/vermont/Personals/Results?category=oid%3A133522" target="_blank">
        Women &gt; Men
      </a>
    </li>

    
  
    

    <li>
      <a href="http://dating.sevendaysvt.com/vermont/Personals/Results?category=oid%3A133524" target="_blank">
        Women &gt; Women
      </a>
    </li>

    
  
    

    <li>
      <a href="http://dating.sevendaysvt.com/vermont/Personals/Results?category=oid%3A133523" target="_blank">
        Men &gt; Men
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/ArticleArchives?category=2294771" target="_self">
        Ask Athena
      </a>
    </li>

    
  
        </ul>
      </div>

          </div>
          </div><!-- .subnav_content #SNAV_Personals -->

        
        
      
      
    
  </div><!-- end navigation -->



  <!-- panel js -->
  <script type="text/javascript">
  (function () {
      var panellinks = $$('.subnav_link');

      /* enable if we want the nav at full width 
         jQuery('body').prepend("<div id='NavigationHorizontal' class='nav-panels'></div>");
         jQuery('.subnav_content').prependTo(jQuery('#NavigationHorizontal.nav-panels'));
       */

      panellinks.each(function(fl) {
          var panel_id = 'SNAV_'+fl.id.split('_')[1];
          var link_w = fl.getWidth();
          var rightOffsetReset = -fl.cumulativeOffset()[0]-fl.getWidth();
          new FloatingPanel(fl,panel_id,{
              rightOffset:rightOffsetReset,
              topOffset:43,
              effects:"on",
              effectDuration:'0.25',
              closeDelay:'0',
              allowDefault:true,
          });
      });
  })();
  </script>

<!-- End #NavigationHorizontal -->
<div id="PencilBanner" class="GlobalHeader BlogPost Pencil Ad clearfix">
  <!-- /1071916/7D_pen_980x60 -->
          <div id="div-gpt-ad-7d_pen_980x60" style="" data-slot="/1071916/7D_pen_980x60" data-output="asynchronous" data-width="980" data-height="60">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-7d_pen_980x60');
                });
            </script>
          </div>
</div><!-- #PencilBanner -->
<script type="text/javascript">
  (function(){
    var yOffset = jQuery('#PencilBanner').offset().top;
    jQuery(window).scroll(function(){
      var pos = jQuery(document).scrollTop() - yOffset;
      if (pos >= 0) {
        jQuery("#PencilBanner").addClass('fix-search');
      } else {
        jQuery("#PencilBanner").removeClass('fix-search');
      }
    });
  })();
</script>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        


  
  

  

  

  <div id="BlogHeader" class="SpanningFeature BlogPost  topic_law-enforcement OffMessage">
    <a href="http://www.sevendaysvt.com/blogs/OffMessage/">
    <h1 class="OffMessage">
      
        <img src="/binary/382e/header-offmessage.png" border="0" alt="Off Message" Title="Off Message">
      
    </h1>
    </a>

    

    <p>
      
        <a href="http://www.sevendaysvt.com/vermont/OffMessage/blogs/Archives">Archives</a> |
        <a href="/vermont/Rss.xml?category=2181993">RSS</a>
      
      
    </p>
  </div>




  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.sevendaysvt.com
    var.publicDesktopServer = http://www.sevendaysvt.com
    var.shareUrl = http://www.sevendaysvt.com/OffMessage/archives/2017/02/24/graphic-tape-played-in-court-as-mcallister-tries-to-toss-plea-deal
    s/http\:\/\/www\.sevendaysvt\.com/http\:\/\/www\.sevendaysvt\.com/
    var.shareUrl = http://www.sevendaysvt.com/OffMessage/archives/2017/02/24/graphic-tape-played-in-court-as-mcallister-tries-to-toss-plea-deal
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <fb:like href="http://www.sevendaysvt.com/OffMessage/archives/2017/02/24/graphic-tape-played-in-court-as-mcallister-tries-to-toss-plea-deal" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.sevendaysvt.com/OffMessage/archives/2017/02/24/graphic-tape-played-in-court-as-mcallister-tries-to-toss-plea-deal&text=Graphic%20Tape%20Played%20in%20Court%20as%20McAllister%20Tries%20to%20Toss%20Plea%20Deal" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="http://pinterest.com/pin/create/button/?description=Graphic%20Tape%20Played%20in%20Court%20as%20McAllister%20Tries%20to%20Toss%20Plea%20Deal&amp;url=http%3A%2F%2Fwww.sevendaysvt.com%2FOffMessage%2Farchives%2F2017%2F02%2F24%2Fgraphic-tape-played-in-court-as-mcallister-tries-to-toss-plea-deal" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("http://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.sevendaysvt.com/vermont/Tools/EmailFriend?oid=4306601" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.sevendaysvt.com/OffMessage/archives/2017/02/24/graphic-tape-played-in-court-as-mcallister-tries-to-toss-plea-deal?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.sevendaysvt.com/vermont/Profile/MyFavorites?add=4306601">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="4306601" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee146732b45a628" addthis:url="http://www.sevendaysvt.com/OffMessage/archives/2017/02/24/graphic-tape-played-in-court-as-mcallister-tries-to-toss-plea-deal" addthis:title="Graphic Tape Played in Court as McAllister Tries to Toss Plea Deal" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee146732b45a628", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  





<script>
    jQuery(document).ready(function () {
      jQuery(document).on("slideshow:change", function(event) {
        if (window.ga && ga.set) {
          // Notify Analytics that page has changed.
          ga('set', 'page', event.url);

          // Apply pageview.
          ga('send', 'pageview');
        }
      });
    });
  </script>




  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="SpanningFeature BlogPost  topicView topic_law-enforcement">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Friday, February 24, 2017</h2>
      
    
      
      <div class="blogPost offmessage topic-law-enforcement">
    
    
    <h3 class="postTitle" id="a4306601">
      
        <span class="postCategory CategoryOffMessage">
          <a href="http://www.sevendaysvt.com/OffMessage/archives/law-enforcement/" class="topic-law-enforcement">Law Enforcement</a>
        </span>
      
      
      
      <!-- xxx dev Image -->
      
      
        Graphic Tape Played in Court as McAllister Tries to Toss Plea Deal
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.sevendaysvt.com/vermont/ArticleArchives?author=2534534" rel="author">Molly Walsh</a>
        
        
          
            on <span class="postTime">Fri, Feb 24, 2017</span> at <span class="postTime"> 7:25 PM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      
      
       
      
        
        

        
        
          
        
        

        
        <!-- myParagraphType: <br>, myParagraphCount: 17 -->
        
         
      
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/sevendaysvt/imager/u/original/4311073/norm_in_court.jpg" class="zoomable" rel="contentImg_gal-4306601" title="Norm McAllister in court in January - FILE: POOL PHOTO/GREGORY J. LAMOUREUX/COUNTY COURIER">                  <img src="https://media2.fdncms.com/sevendaysvt/imager/u/blog/4311073/norm_in_court.jpg?cb=1487980812" width="640" height="437" alt="Norm McAllister in court in January - FILE: POOL PHOTO/GREGORY J. LAMOUREUX/COUNTY COURIER" />                </a>                                                                                                           <ul style="width:640px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              File: Pool Photo/Gregory J. Lamoureux/County Courier                                          </li>                                                                                                                            <li class="imageCaption">                      Norm McAllister in court in January                    </li>                                                                                                </ul>                                                       </div>Former state senator Norm McAllister showed no emotion in court Friday as prosecutors played a graphic tape of a telephone conversation between him and his alleged victim in a sex-for-rent case. <br>
    <br>
    During the 30-minute recording, the woman, a former farmhand at his Highgate dairy farm, sobs as she recounts a painful encounter with McAllister involving anal sex and another sex act. She asks him to agree not to seek that kind of sex from her in the future. <br>
<br>
"I know I was basically forcing you to do something you didn't want to do," McAllister allegedly tells the woman at one point in the recorded conversation.<br>
    <br>
    Prosecutors played the recording at Vermont Superior Court in St. Albans as McAllister's new legal team attempted to convince Judge Martin Maley <a href="/OffMessage/archives/2017/02/03/mcallister-says-lawyers-pressured-him-into-taking-plea-agreement" target="_blank">to vacate a plea deal</a> the former lawmaker agreed to last month in the sex case. <br>
    <br>
McAllister said his then-lawyers pressured him into accepting the deal, under which he pleaded&nbsp;no contest to two counts of prohibited acts and a felony lewd and lascivious charge, which prosecutors agreed to reduce from sexual assault. The lewd and lascivious charge carries a sentence of up to seven years in prison, while a sex assault conviction carries a maximum sentence of life in prison. <br>
<br>

<a name="more"></a>

    McAllister's former lawyers, Brooks McArthur and David Williams, testified Friday that they believed the plea deal was the best offer that they could hope for in light of the tape, which was set to be introduced as evidence.<br>
    <br>
    Maley did not decide the matter Friday after more than three hours of testimony, but indicated he would issue a written opinion. It won't come for at least two weeks. The judge gave McAllister's new lawyer, Bob Katims, time to write a memorandum outlining the reasons for the motion to vacate; and also granted time for deputy state's attorney John Lavoie to respond. <br>
    <br>
    Katims objected to the tape being played in court, saying it was not relevant. The judge allowed it to be played after Lavoie argued it was central to the question of whether or not McArthur and Williams provided good legal counsel. <br>
    <br>
    Both lawyers testified at the hearing Friday that the tape played into their decision to urge McAllister to accept the deal because it gave the state a strong case. "That recorded conversation is devastating," McArthur said on the stand. <br>
    <br>
    Friday's hearing was a continuation of a proceeding that began February 3. <br>
    <br>
    Katims argued on the first day of the hearing, and again Friday, that McAllister didn't fully understand the nuances of a no contest plea. It was attractive to the defense partly because it could help insulate the former senator from liability in a civil suit filed by the alleged victim, Katims said, while a guilty plea or conviction would conceivably remove the alleged victim's burden of proof. <br>
    <br>
    But even with the no contest plea, McAllister likely would face pressure to admit the sexual offense during &nbsp;a psychosexual evaluation required before sentencing. Denying the conduct during that evaluation would not be a good thing for sentencing, suggested Katims, who implied that McAllister's lawyers did not help him understand the repercussions. <br>
    <br>
    McArthur, who spent more than an hour on the stand Friday, insisted that he and Williams told McAllister about the potential ramifications of the deal. <br>
    <br>
    Katims suggested that the deal was a hurried, last minute arrangement made as court shut down after a long day of jury selection on the eve of trial. Katims emphasized that until the day he accepted the plea deal, McAllister had rejected prior plea offers and told his lawyers that he wanted his day in court. <br>
    <br>
    He made it very clear that "he didn't want anything to do with a plea, that he wanted to try this case," Katims said to McArthur.<br>
    <br>
    McArthur agreed that McAllister had expressed that opinion for more than a year. But on the eve of the trial, McArthur said, the defendant changed his mind, fully understood the plea offer and accepted it freely. <br>
    <br>
    "There was no doubt in my mind that this was in his best interest," McArthur added. <br>
            <div class="EndContentInterstitial">
              
            </div>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>







<div class="SpanningFeature BlogPost " id="Writetous">
  <div class="lettersFooter">
    <span class="lettersBold">
       Got something to say?
     </span> 
     Send a <a href="http://posting.sevendaysvt.com/vermont/LettersToTheEditor/Page">letter to the editor</a> 
     and we'll publish your feedback in print!
   </div>
<br>
</div>


  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <fb:like href="http://www.sevendaysvt.com/OffMessage/archives/2017/02/24/graphic-tape-played-in-court-as-mcallister-tries-to-toss-plea-deal" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.sevendaysvt.com/OffMessage/archives/2017/02/24/graphic-tape-played-in-court-as-mcallister-tries-to-toss-plea-deal&text=Graphic%20Tape%20Played%20in%20Court%20as%20McAllister%20Tries%20to%20Toss%20Plea%20Deal" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="http://pinterest.com/pin/create/button/?description=Graphic%20Tape%20Played%20in%20Court%20as%20McAllister%20Tries%20to%20Toss%20Plea%20Deal&amp;url=http%3A%2F%2Fwww.sevendaysvt.com%2FOffMessage%2Farchives%2F2017%2F02%2F24%2Fgraphic-tape-played-in-court-as-mcallister-tries-to-toss-plea-deal" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("http://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.sevendaysvt.com/vermont/Tools/EmailFriend?oid=4306601" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.sevendaysvt.com/OffMessage/archives/2017/02/24/graphic-tape-played-in-court-as-mcallister-tries-to-toss-plea-deal?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.sevendaysvt.com/vermont/Profile/MyFavorites?add=4306601">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="4306601" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee146732b45a628" addthis:url="http://www.sevendaysvt.com/OffMessage/archives/2017/02/24/graphic-tape-played-in-court-as-mcallister-tries-to-toss-plea-deal" addthis:title="Graphic Tape Played in Court as McAllister Tries to Toss Plea Deal" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee146732b45a628", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  














  




























  

  

  
  

  

  










<script type="text/javascript">
  function setBioLink(){
    jQuery(".bio .readMore").click(function(e){
      e.preventDefault();
      var elem = jQuery(this);
      if (elem.prevAll(".authorBioLong").is(":hidden")){
        elem.prevAll(".authorBioShort").fadeOut("fast", function(){
          elem.prevAll(".authorBioLong").fadeIn("fast");
          elem.html("less");
        });          
      } else {
        elem.prevAll(".authorBioLong").fadeOut("fast", function(){
          elem.prevAll(".authorBioShort").fadeIn("fast");                   
          elem.html("more");
        });          
      }
    })
  }
</script>





  <div id="AbouttheauthorWrapper" class="SpanningFeature BlogPost clearfix Wrapper">
  
    <div id="Abouttheauthor" class="SpanningFeature BlogPost clearfix  clearfix">
      
        <h3><span class="headingText">About The Author</span></h3>
        
      <a href="http://www.sevendaysvt.com/vermont/ArticleArchives?author=2534534">
      
        
        <img src="/imager/b/slideshowtoc/2534534/2dab/molly-walsh-300.jpg" border="0" width="135" height="135" alt="Molly Walsh" />
      
      </a>
      <a href="http://www.sevendaysvt.com/vermont/ArticleArchives?author=2534534"><h4>Molly Walsh</h4></a> 

      
        
          <div class="email"><a href="mailto:molly@sevendaysvt.com">molly@sevendaysvt.com</a></div>
        
      
    
      

      
        <div class="twitter"><a href="http://twitter.com/mokawa" target="_blank">@mokawa</a></div>
      
    
      

      
        <div class="bio">
          <span class="label"><b>Bio:</b><br /></span>
          
            Molly Walsh is a <i>Seven Days</i> staff writer.
                  
        </div>
      
    
    </div> <!-- Abouttheauthor -->
  
  </div>
  
  <script type="text/javascript">
  Foundation.documentReady.then(function () {
    var twitterLinkSelector = '#Abouttheauthor div.twitter a';
    jQuery(twitterLinkSelector).each(function(){
      jQuery(this).clone().insertAfter(this).addClass('twitter-follow-button').removeClass('twitter').attr('data-show-count','true').attr('data-lang','en').attr('data-show-screen-name','false');
    });
    (new Foundation.Script("https://platform.twitter.com/widgets.js", true)).then(function () {
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      });
  });
  </script>

<script>setBioLink();</script>








  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature BlogPost clearfix Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature BlogPost clearfix ">
            <h3><span class="headingText">More by Molly Walsh</span></h3>
            <ul class="moduleList">
        
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.sevendaysvt.com/OffMessage/archives/2017/02/21/vail-to-purchase-stowe-mountain-resort-for-50-million">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/4159026/fullsizerender_22_.jpg" alt="Vail to Purchase Stowe Mountain Resort for $50 Million" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.sevendaysvt.com/OffMessage/archives/2017/02/21/vail-to-purchase-stowe-mountain-resort-for-50-million">Vail to Purchase Stowe Mountain Resort for $50 Million</a>
    </h4>
    
      <h5 class="subhead">
        Vail Resorts is buying Vermont's most iconic ski area, Stowe Mountain Resort, from the American International Group.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Molly Walsh</li>
      
      <li class="l1 longOnly">
        <span class="date">Feb 21, 2017</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.sevendaysvt.com/OffMessage/archives/2017/02/20/two-candidates-vie-for-burlington-school-board-seat">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/4122281/hossley.jpg" width="100" height="100" alt="Two Candidates Vie for Burlington School Board Seat" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.sevendaysvt.com/OffMessage/archives/2017/02/20/two-candidates-vie-for-burlington-school-board-seat">Two Candidates Vie for Burlington School Board Seat</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Molly Walsh</li>
      
      <li class="l1 longOnly">
        <span class="date">Feb 20, 2017</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.sevendaysvt.com/vermont/airports-actions-prompt-push-to-reexamine-its-governance/Content?oid=4031653">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/4031651/politics2-1-b0387865498f59d7.jpg" width="100" height="100" alt="Airport&#39;s Actions Prompt Push to Reexamine Its Governance" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.sevendaysvt.com/vermont/airports-actions-prompt-push-to-reexamine-its-governance/Content?oid=4031653">Airport's Actions Prompt Push to Reexamine Its Governance</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Molly Walsh</li>
      
      <li class="l1 longOnly">
        <span class="date">Feb 15, 2017</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.sevendaysvt.com/vermont/ArticleArchives?author=2534534" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  





  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      <a href="http://www.sevendaysvt.com/OffMessage/archives/2017/02/24/vermont-senate-approves-bill-to-limit-duty-to-warn" class="prev" rel="prev">&laquo;&nbsp;Vermont Senate Approves Bill to Lim&hellip;</a>
    </div>
  </div>











  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="SpanningFeature BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="4306601" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/vermont/Rss.xml?id=comments&amp;oid=4306601" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="4306601" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            <p class="commentGuidelines">
Keep commenting classy! <a href="/vermont/CommentingGuidelines/Page" target="_blank">Read our guidelines...</a>
</p>

            
              <div>Note: Comments are limited to 300 words.</div><br />
            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        <div id="MediumRectangleAF" class="SpanningIsland BlogPost MediumRectangle Ad">
  <!-- /1071916/7D_medrectAF_300x250 -->
          <div id="div-gpt-ad-7d_medrectaf_300x250" style="" data-slot="/1071916/7D_medrectAF_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-7d_medrectaf_300x250');
                });
            </script>
          </div>
</div><!-- #MediumRectangleAF -->











  
  
      <div id="RecentbyTopic" class="SpanningIsland BlogPost ">
        <h3 class="latestlaw_enforcement">
          <span class="headingText">
          
            More on Law Enforcement
                
          </span>
        </h3>
        
        <ul class="moduleList">
    
    
    
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.sevendaysvt.com/OffMessage/archives/2017/02/23/prosecutors-to-drop-14-cases-after-burlington-cop-lied-about-stop">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/4288265/img_5741-2.jpg" width="100" height="100" alt="Prosecutors to Drop 16 Cases After Burlington Cop &#39;Lied&#39; About Stop" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.sevendaysvt.com/OffMessage/archives/2017/02/23/prosecutors-to-drop-14-cases-after-burlington-cop-lied-about-stop">Prosecutors to Drop 16 Cases After Burlington Cop 'Lied' About Stop</a>
    </h4>
    
      <h5 class="subhead">
        Prosecutors will drop 16 pending criminal cases investigated by a Burlington police officer who resigned Monday after allegedly lying during a drug investigation. Authorities on Thursday said they are still considering whether to charge Christopher Lopez with perjury.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Mark Davis</li>
      
      <li class="l1 longOnly">
        <span class="date">Feb 23, 2017</span>
      </li>
    </ul>
  </li>
  </div>

    
  
    
    
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.sevendaysvt.com/OffMessage/archives/2017/02/22/burlington-cop-resigns-after-perjury-allegation-in-drug-case">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/4241990/lawenforcement1-1.jpg" width="100" height="100" alt="Burlington Cop Resigns After Perjury Allegation in Drug Case" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.sevendaysvt.com/OffMessage/archives/2017/02/22/burlington-cop-resigns-after-perjury-allegation-in-drug-case">Burlington Cop Resigns After Perjury Allegation in Drug Case</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Mark Davis</li>
      
      <li class="l1 longOnly">
        <span class="date">Feb 22, 2017</span>
      </li>
    </ul>
  </li>
  </div>

    
  
    
    
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.sevendaysvt.com/OffMessage/archives/2017/02/14/vermonters-visit-muslim-canadian-family-rejected-at-border">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/4031150/canadians.jpg" width="100" height="100" alt="Vermonters Visit Muslim Canadian Family Turned Back at Border" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.sevendaysvt.com/OffMessage/archives/2017/02/14/vermonters-visit-muslim-canadian-family-rejected-at-border">Vermonters Visit Muslim Canadian Family Turned Back at Border</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Mark Davis</li>
      
      <li class="l1 longOnly">
        <span class="date">Feb 14, 2017</span>
      </li>
    </ul>
  </li>
  </div>

    
  
      
        <li class="l0 storyItem">
          
          
            
             <a href="http://www.sevendaysvt.com/OffMessage/archives/law-enforcement/" class="more">More Law Enforcement &raquo;</a>
            
          
          
        </li>
      
        </ul>
      </div>
    
  

<div id="MediumRectangleBF" class="SpanningIsland BlogPost MediumRectangle Ad">
  <!-- /1071916/7D_medrectBF_300x250 -->
          <div id="div-gpt-ad-7d_medrectbf_300x250" style="" data-slot="/1071916/7D_medrectBF_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-7d_medrectbf_300x250');
                });
            </script>
          </div>
</div><!-- #MediumRectangleBF -->









  
  
      <div id="LatestInCategory" class="SpanningIsland BlogPost ">
        <h3 class="latestoff_message"><span class="headingText">Latest in Off Message</span></h3>
        <ul class="moduleList">
    
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.sevendaysvt.com/OffMessage/archives/2017/02/24/vermont-senate-approves-bill-to-limit-duty-to-warn">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/4308076/img_6149.jpg" width="100" height="100" alt="Vermont Senate Approves Bill to Limit &#39;Duty to Warn&#39;" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.sevendaysvt.com/OffMessage/archives/2017/02/24/vermont-senate-approves-bill-to-limit-duty-to-warn">Vermont Senate Approves Bill to Limit 'Duty to Warn'</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Alicia Freese</li>
      
      <li class="l1 longOnly">
        <span class="date">Feb 24, 2017</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.sevendaysvt.com/OffMessage/archives/2017/02/24/scott-no-fan-of-trump-heads-to-white-house-for-nga-meeting">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/4304478/dsc_0793.jpg" width="100" height="100" alt="Scott, No Fan of Trump, Heads to White House for NGA Meeting" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.sevendaysvt.com/OffMessage/archives/2017/02/24/scott-no-fan-of-trump-heads-to-white-house-for-nga-meeting">Scott, No Fan of Trump, Heads to White House for NGA Meeting</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Terri Hallenbeck</li>
      
      <li class="l1 longOnly">
        <span class="date">Feb 24, 2017</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.sevendaysvt.com/OffMessage/archives/2017/02/24/walters-panel-launches-quest-for-campaign-finance-reforms">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/4298148/tj.jpg" width="100" height="100" alt="Walters: Panel Launches Quest for Campaign Finance Reforms" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.sevendaysvt.com/OffMessage/archives/2017/02/24/walters-panel-launches-quest-for-campaign-finance-reforms">Walters: Panel Launches Quest for Campaign Finance Reforms</a>
    </h4>
    
      <h5 class="subhead">
        Joint Committee on Campaign Finance Education Compliance and Reform, T. J. Donovan, Jim Condos, Erika Wolffing, Madeline Motta, Jake Perkinson, Brady Toensing, Josh Wronski, Willl Senning, Citizens United
      </h5>
    
    <ul>
      
        <li class="l1 byline">by John Walters</li>
      
      <li class="l1 longOnly">
        <span class="date">Feb 24, 2017</span>
      </li>
    </ul>
  </li>
  </div>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.sevendaysvt.com/vermont/ArticleArchives?category=2181993" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    


<div id="MediumRectangleCF" class="SpanningIsland BlogPost MediumRectangle Ad">
  <!-- /1071916/7D_medrectCF_300x250 -->
          <div id="div-gpt-ad-7d_medrectcf_300x250" style="" data-slot="/1071916/7D_medrectCF_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-7d_medrectcf_300x250');
                });
            </script>
          </div>
</div><!-- #MediumRectangleCF -->






    <div id="RecentComments" class="MainSidebar SpanningIsland BlogPost ">
      <h3><a href="http://www.sevendaysvt.com/vermont/CommentArchives?category=2181993&amp;feature=stories&amp;section=2125919">Recent Comments</a></h3>
      <ul class="moduleList">
  
  
  
  <li class="l0">
    <a href="http://www.sevendaysvt.com/vermont/Profile?oid=2361848">
                    
        <img src="http://graph.facebook.com/1690977550/picture" alt="" />
      
    </a>
    
    <p>
      <a href="http://www.sevendaysvt.com/vermont/Profile?oid=2361848">
        Patty Howe Willey:
      </a>
      
        I cannot believe that Dustin Degree and Carolyn Branagan voted for this bill. We have so few jobs&hellip;
      
    </p>

    <h4 class="headline"> Re: 
      
        <a href="http://www.sevendaysvt.com/OffMessage/archives/2017/02/23/as-bhs-students-watch-vermont-senate-passes-immigration-bill">As BHS Students Watch, Vermont Senate Passes Immigration Bill</a>
      
    </h4>

  </li>

  

  
  
  <li class="l0">
    <a href="http://www.sevendaysvt.com/vermont/Profile?oid=2682112">
                    
        <img src="http://graph.facebook.com/10206705031406260/picture" alt="" />
      
    </a>
    
    <p>
      <a href="http://www.sevendaysvt.com/vermont/Profile?oid=2682112">
        Donna Boutin:
      </a>
      
        They are NOT undocumented immigrants,,,there is a difference..immigrants are ones who come here legally, they apply for citizenship,&hellip;
      
    </p>

    <h4 class="headline"> Re: 
      
        <a href="http://www.sevendaysvt.com/OffMessage/archives/2017/02/23/as-bhs-students-watch-vermont-senate-passes-immigration-bill">As BHS Students Watch, Vermont Senate Passes Immigration Bill</a>
      
    </h4>

  </li>

  

  
  
  <li class="l0">
    <a href="http://www.sevendaysvt.com/vermont/Profile?oid=2906949">
                    
        <img src="http://graph.facebook.com/10205585692300856/picture" alt="" />
      
    </a>
    
    <p>
      <a href="http://www.sevendaysvt.com/vermont/Profile?oid=2906949">
        Sharon Gutwin:
      </a>
      
        I do hope Phil is strong enough to speak for Vermont with matters that go against Trump. Too&hellip;
      
    </p>

    <h4 class="headline"> Re: 
      
        <a href="http://www.sevendaysvt.com/OffMessage/archives/2017/02/24/scott-no-fan-of-trump-heads-to-white-house-for-nga-meeting">Scott, No Fan of Trump, Heads to White House for NGA Meeting</a>
      
    </h4>

  </li>

  

  
  
  <li class="l0">
    <a href="http://www.sevendaysvt.com/vermont/Profile?oid=2908881">
      
        <img src="https://media1.fdncms.com/sevendaysvt/imager/u/profile/2976464/breaking_in_a_book_jpg-magnum.jpg" alt="" />
      
    </a>
    
    <p>
      <a href="http://www.sevendaysvt.com/vermont/Profile?oid=2908881">
        stickinthemud:
      </a>
      
        Cops have "privacy"? <br> "Police officers nationwide are legally allowed to deceive suspects and be 'creative' in questioning&hellip;
      
    </p>

    <h4 class="headline"> Re: 
      
        <a href="http://www.sevendaysvt.com/OffMessage/archives/2017/02/23/prosecutors-to-drop-14-cases-after-burlington-cop-lied-about-stop">Prosecutors to Drop 16 Cases After Burlington Cop 'Lied' About Stop</a>
      
    </h4>

  </li>

  

  
  
  <li class="l0">
    <a href="http://www.sevendaysvt.com/vermont/Profile?oid=3424510">
      
        <img src="https://media2.fdncms.com/sevendaysvt/imager/u/profile/3773675/sasha-goldstein-512.jpg" alt="" />
      
    </a>
    
    <p>
      <a href="http://www.sevendaysvt.com/vermont/Profile?oid=3424510">
        Sasha Goldstein:
      </a>
      
        Hi @JohnGreenberg, thanks for the catch! We've corrected the story to reflect the proper membership dues.
      
    </p>

    <h4 class="headline"> Re: 
      
        <a href="http://www.sevendaysvt.com/OffMessage/archives/2017/02/23/walters-scotts-customer-first-environmental-stewardship">Walters: Scott's Customer-First Environmental Stewardship</a>
      
    </h4>

  </li>

  
  
        <li class="l0 storyItem">
          <a href="http://www.sevendaysvt.com/vermont/CommentArchives?category=2181993&amp;feature=stories&amp;section=2125919">More &raquo;</a>
        </li>
      </ul>
    </div>
  






















  <!-- Cached: 2017-02-24 19:00 -->
 
  

  

  

  

  

  <div id="SocialClubPromo" class="SpanningIsland BlogPost ">

    <h3><span><a href="http://www.sevendaysvt.com/vermont/social-club/Section?oid=2261852">Social Club</a></span></h3>

    
      
      <div class="SocialClubPromoSlideshowWrap">
            <div id="SocialClubPromoSlideshow">
              <a href="http://www.sevendaysvt.com/vermont/vermont-yoga-week-2017/Content?oid=3963132" style="display:block;">
                <img src="https://media1.fdncms.com/sevendaysvt/imager/u/homesocialclub/3963557/medrect-yogaweek17-2x.png" 
                alt="Vermont Yoga Week 2017"  
                width="300" 
                height="250"
                data-pin-nopin="true" />
              </a>
            </div>
          </div>
      

        
        <div class="rotator-thumb-wrap">

          
          <div id="SocialClubPromoThumbSlider" class="rotator-thumb-slider"></div>

          
            <a href="#" id="Thumb1" class="rotator-thumbnail"></a>
          
            <a href="#" id="Thumb2" class="rotator-thumbnail"></a>
          

        </div> 

        <script type="text/javascript">

          dnLoadScript("/foundation/scripts/slideshow.js");

          Event.observe(document, "dom:loaded", function () {
              console.log("SLIDESHOW INIT");
              var slides = [{
      src: "https://media1.fdncms.com/sevendaysvt/imager/u/homesocialclub/3963557/medrect-yogaweek17-2x.png",
      width: 300,
      height: 250,
      href: "http://www.sevendaysvt.com/vermont/vermont-yoga-week-2017/Content?oid=3963132",
      caption: ""
      }, {
      src: "https://media1.fdncms.com/sevendaysvt/imager/u/homesocialclub/4121288/1xmedrec-eisley0317.jpg",
      width: 300,
      height: 250,
      href: "http://www.sevendaysvt.com/vermont/hot-ticket-marco-benevento/Content?oid=3958818",
      caption: ""
      }];

              var SwitchSlide = function () {
                  var slideshow, 
                  newIndex, 
                  currentIndex;

                  slideshow = dnSlideshow.registry.SocialClubPromoSlideshow;
                  currentIndex = slideshow.curSlide;

                  if(!slideshow){
                      return false;
                  }

                  slideshow.pause();
                  newIndex = this.id.replace("Thumb","") -1;

                  slideshow.jump(newIndex - currentIndex);
                  return true;

              };

              var MoveThumb = function (newIndex){
                  var thumbWidth =  10, 
                  thumbSpacing = 4, 
                  newThumbPos;

                  //move thumbnail
                  newIndex = newIndex + 1;
                  newThumbPos = newIndex * thumbWidth - thumbWidth + (newIndex - 1) * thumbSpacing;

                  new Effect.Morph('SocialClubPromoThumbSlider', {style:"left:+" + newThumbPos + "px;", duration: 0.5});
              };

              var CaptionCallback = function (){
                  var slideshow, caption, captionId, captionElem;

                  slideshow = dnSlideshow.registry.SocialClubPromoSlideshow;
                  MoveThumb(slideshow.curSlide); 

                  caption = slideshow.slides[slideshow.curSlide].caption;
                  if (!caption) caption = "";


                  captionId = slideshow.config.captionId;
                  if (!captionId) return;

                  captionElem = $(captionId);
                  if (!captionElem) return;
                  captionElem.innerHTML = caption;

              };

              new dnSlideshow(
                  "SocialClubPromoSlideshow",
                  {
                      bezelImage: "/foundation/images/slideshow-bezel.png",
                      bezelOffset: "80%",
                      transition: "dissolve",
                      width: 300,
                      height: 250,
                      preloadWindowSize:2,
                      alwaysAnimate: false,
                      captionId: "",
                      captionCallback: CaptionCallback
                  },
                  slides
              ).start();

              $$("#SocialClubPromo div.rotator-thumb-wrap a").each(function (element) {
                  console.log(element);
                  element.observe("mouseover", SwitchSlide);
                  element.onclick = function() {
                      return false;
                  };
              });

              
          });
        </script>
      
    <!-- End social club section exclusion -->


    <!-- social club form -->
    
    








































    <form action="http://posting.sevendaysvt.com/vermont/EmailNewsletterSign-UpForm/Page" method="post">
      <div id="scNewsletterForm">
        <h4>Like Seven Days contests and events? Join the club!</h4>
        <input type="text" value="Your email here." name="Field3" onFocus="this.value='';this.style='color:#000000';">
        <input type="submit" value="sure!">
        <a href="http://us2.campaign-archive2.com/?u=8ea997a95afca8f165fa083c4&id=090d48b04b&e" target="_blanK">See an example of this newsletter...</a>
      </div>
      <input type="hidden" name="Field455" value="Social Club">
    </form>

  </div> <!-- close "#SocialClubPromo" -->


      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  




















  <div id="FooterNavigation" class="Closer BlogPost  clearfix">
    <div id="mainFooterRight">

      <div id="newsletterBox">
        
        







































        <h3>Keep up with us Seven&nbsp;Days a week!</h3>
  <h3><a href="http://posting.sevendaysvt.com/vermont/EmailNewsletterSign-UpForm/Page">Sign up for our fun and&nbsp;informative <br>newsletters:</a></h3>

  <form action="http://posting.sevendaysvt.com/vermont/EmailNewsletterSign-UpForm/Page" method="post">
    <ul>
      
        
        <li>
          <input type="checkbox" value="Know It All" name="Field451" id="nid-Field451">
          <label for="nid-Field451">
            Know It All (all stories in the past 24 hours)<span>
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Daily 7" name="Field452" id="nid-Field452">
          <label for="nid-Field452">
            The Daily 7 (top news headlines)<span>
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Bite Club" name="Field453" id="nid-Field453">
          <label for="nid-Field453">
            Bite Club (food news and reviews)<span>
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Nest Notes" name="Field454" id="nid-Field454">
          <label for="nid-Field454">
            Nest Notes (real estate tips, DIY décor)<span>
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Social Club" name="Field455" id="nid-Field455">
          <label for="nid-Field455">
            Social Club (deals, events, contests)<span>
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Notes On the Weekend" name="Field456" id="nid-Field456">
          <label for="nid-Field456">
            NOW (staff picks for the weekend)<span>
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Re:View" name="Field457" id="nid-Field457">
          <label for="nid-Field457">
            Re:View (art works, walks &amp; words)<span>
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Stuck in Vermont" name="Field458" id="nid-Field458">
          <label for="nid-Field458">
            Stuck in Vermont (weekly videos)<span>
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Wee-Mail" name="Field551" id="nid-Field551">
          <label for="nid-Field551">
            Wee-Mail (family fun from Kids VT)<span>
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Tech Jam" name="Field552" id="nid-Field552">
          <label for="nid-Field552">
            Tech Jam News (news, events, jobs)<span>
          </label>
        </li>
      
    </ul>
    <input type="email" value="Your email here, please." name="Field3" class="required email" id="mce-EMAIL" onFocus="this.value='';this.style='color:#000000;';">
    <input type="submit" value="sure!" name="subscribe" id="mc-embedded-subscribe" class="button">
    <ul>
      <li><a href="/vermont/EmailNewsletterSign-UpForm/Page">See examples of each newsletter...</a></li>
    </ul>
  </form>
      </div><!-- #newsletterBox -->

      <div id="socialLinks">
        <h3>find, follow, fan us:</h3>
        <ul>
          <li><a href="http://facebook.com/sevendaysvt" class="facebook" target="_blank">Facebook</a></li>
          <li><a href="/vermont/SevenDaysStaffersonTwitter/Page" class="twitter">Twitter</a></li>
          <li><a href="https://foursquare.com/seven_days" class="foursquare">Foursquare</a></li>
          <li><a href="http://www.youtube.com/user/StuckinVermont" class="youtube" target="_blank">YouTube</a></li>
          <li><a href="http://pinterest.com/source/7dvt.com/" class="pinterest" target="_blank">Pinterest</a></li>
        </ul>
      </div><!-- #socialLinks -->

    </div><!-- #mainFooterRight -->

    
        <ul id="houseLinks">
      
      

          <li>
            <a href="http://sales.sevendaysvt.com" id="Advertising">Advertising</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/vermont/Staff/Page" id="Staff">Staff</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/vermont/Submissions/Page" id="submissions">Submissions</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="http://sales.sevendaysvt.com/community-sponsorships/" id="Sponsorships">Sponsorships</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/vermont/Help/Page" id="Help">Help</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/vermont/Privacy/Page" id="Privacy">Privacy</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/vermont/store/page" id="Store">Store</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/blogs/CompanyNews/" id="CompanyNews">Company News</a> 
            
          </li>

      
    
        </ul><!-- #houseLinks -->
      

    <div id="mainFooterFrame" class="clearfix">

      <div class="footerFrameColumn clearfix">

        
        

          
            

              

              

              

              <a href="http://www.sevendaysvt.com/vermont/IssueArchives?issue=4162788">
                <img id="coverShot" 
                     src="/imager/b/slideshowtoc/4162788/05be/cover.png" 
                     alt="Wednesday, February 22, 2017 -- Seven Days" 
                     title="Wednesday, February 22, 2017 -- Seven Days" 
                     data-pin-nopin="true" 
                     width="135"
                     height="154" />
              </a>
            

              <ul>
                <li><a href="http://www.sevendaysvt.com/vermont/IssueArchives?issue=4162788">This Week</a></li>

            
                <li><a href="http://issuu.com/7days/docs/seven_days__february_22__2016" target="_blank">Digital Edition</a></li>
              

          

          
        

          
                <li><a href="http://www.sevendaysvt.com/vermont/IssueArchives?issue=4030415">Last Week</a></li>
          

          
        
                <li><a href="/vermont/theme-issues/Section?oid=2125923">Theme Issues</a></li>
                <li><a href="http://www.sevendaysvt.com/vermont/ArticleArchives">Archives</a></li>
              </ul>
          

        
        <h3><a href="http://www.sevendaysvt.com/vermont/EventSearch">stuff to do</a></h3>
      <ul>
    
    
        <li><a href="/vermont/EventSearch?eventCategory=2181961">Club Dates</a></li>
    
  
    
        <li><a href="/vermont/EventSearch?eventSection=2181940">Art Shows</a></li>
    
  
    
        <li><a href="/vermont/MovieTimes?narrowByDate=Today">Movie Times</a></li>
    
  
    
        <li><a href="/vermont/EventSearch?eventSection=2181938">Event Calendar</a></li>
    
  
    
        <li><a href="/vermont/social-club/Section?oid=2261852">Social Club</a></li>
    
  
      </ul>

        
        <h3><a href="http://www.sevendaysvt.com/vermont/LocationSearch">places to go</a></h3>
      <ul>
    
    
        <li><a href="/vermont/LocationSearch?locationCategory=2285016">Bars</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationCategory=2164516">Cinemas</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationCategory=2124284">Clubs</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationCategory=2164506">Galleries</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationSection=2124250">Restaurants</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch">All Locations</a></li>
    
  
      </ul>

      </div><!-- .footerFrameColumn -->

      <div class="footerFrameColumn clearfix">

        <h3><a href="http://www.sevendaysvt.com/vermont/news-opinion/Section?oid=2125919">News+Opinion</a></h3>
      <ul>
    
    
        <li><a href="/vermont/news/Category?oid=2126007">News</a></li>
    
  
    
        <li><a href="/blogs/OffMessage/">Blog: Off Message</a></li>
    
  
    
        <li><a href="/vermont/fair-game/Category?oid=2125996">Fair Game</a></li>
    
  
    
        <li><a href="/vermont/ArticleArchives?tag=Bernie%20Sanders">Bernie Sanders</a></li>
    
  
    
        <li><a href="/vermont/letters-to-the-editor/Category?oid=2125998">Letters to the Editor</a></li>
    
  
      </ul>

        <h3><a href="http://www.sevendaysvt.com/vermont/arts-life/Section?oid=2125921">Arts+Life</a></h3>
      <ul>
    
    
        <li><a href="/vermont/art-review/Category?oid=2125927">Art Reviews</a></li>
    
  
    
        <li><a href="/vermont/eyewitness/Category?oid=2125930">Artist Profiles</a></li>
    
  
    
        <li><a href="/vermont/ArticleArchives?category=2294771">Ask Athena</a></li>
    
  
    
        <li><a href="/vermont/free-will-astrology/Category?oid=2125955">Astrology</a></li>
    
  
    
        <li><a href="/blogs/LiveCulture/">Blog: Live Culture</a></li>
    
  
    
        <li><a href="/vermont/gallery-profile/Category?oid=2125932">Gallery Profiles</a></li>
    
  
    
        <li><a href="/vermont/hackie/Category?oid=2125960">Hackie</a></li>
    
  
    
        <li><a href="/vermont/life-lines/Section?oid=2269364">Obituaries</a></li>
    
  
    
        <li><a href="/vermont/ArticleArchives?tag=Parmelee%20Post">Parmelee Post</a></li>
    
  
    
        <li><a href="/vermont/stuck-in-vermont/Category?oid=2125973">Videos: Stuck In Vermont</a></li>
    
  
    
        <li><a href="/vermont/work/Category?oid=2125978">Work</a></li>
    
  
    
        <li><a href="/vermont/wtf/Category?oid=2125976">WTF</a></li>
    
  
      </ul>

        <h3><a href="http://www.sevendaysvt.com/vermont/music/Section?oid=2164528">Music</a></h3>
      <ul>
    
    
        <li><a href="/vermont/album-reviews/Category?oid=2125925">Album Reviews</a></li>
    
  
    
        <li><a href="/vermont/ArticleArchives?tag=soundbites">Soundbites (music news)</a></li>
    
  
      </ul>

        <h3><a href="http://www.sevendaysvt.com/vermont/movies/Section?oid=2164529">Movies</a></h3>
      <ul>
    
    
        <li><a href="/vermont/movie-reviews/Category?oid=2125935">Movie Reviews</a></li>
    
  
    
        <li><a href="/vermont/MovieTimes?narrowByDate=Today">Movie Times</a></li>
    
  
    
        <li><a href="/LiveCulture/archives/movies-you-missed/">Movies You Missed</a></li>
    
  
    
        <li><a href="/LiveCulture/archives/what-im-watching/">What I'm Watching</a></li>
    
  
      </ul>

      </div><!-- .footerFrameColumn -->

      <div class="footerFrameColumn clearfix">

        <h3><a href="http://www.sevendaysvt.com/vermont/food-drink/Section?oid=2125922">Food+Drink</a></h3>
      <ul>
    
    
        <li><a href="/blogs/BiteClub/">Blog: Bite Club</a></li>
    
  
    
        <li><a href="http://vermontrestaurantweek.com" target="_blank">Vermont Restaurant Week</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationCategory=2124397">Restaurants & Bars</a></li>
    
  
    
        <li><a href="/vermont/grilling-the-chef/Category?oid=2125983">Chef Profiles</a></li>
    
  
    
        <li><a href="/vermont/taste-test-restaurant-reviews/Category?oid=2125989">Restaurant Reviews</a></li>
    
  
    
        <li><a href="/vermont/ArticleArchives?tag=Recipes">Recipes</a></li>
    
  
    
        <li><a href="/vermont/seasoned-traveler/Category?oid=2125987">Seasoned Traveler</a></li>
    
  
    
        <li><a href="/vermont/food-news/Category?oid=2125988">Side Dishes (food news)</a></li>
    
  
      </ul>

        
        <h3><a href="http://www.sevendaysvt.com/vermont/social-club/Section?oid=2261852">Social Club</a></h3>
        <ul>
          
            <li><a href="http://www.sevendaysvt.com/vermont/contest/Category?oid=2302058">Contest</a></li>
          
            <li><a href="http://www.sevendaysvt.com/vermont/seven-days-event/Category?oid=2345003">Seven Days Event</a></li>
          
            <li><a href="http://www.sevendaysvt.com/vermont/promotion/Category?oid=2349317">Promotion</a></li>
          
            <li><a href="http://www.sevendaysvt.com/vermont/center-stage/Category?oid=2262099">Center Stage</a></li>
          
            <li><a href="http://www.sevendaysvt.com/vermont/homebuying-seminars/Category?oid=2262103">Homebuying Seminars</a></li>
          
            <li><a href="http://www.sevendaysvt.com/vermont/hot-ticket/Category?oid=2262100">Hot Ticket</a></li>
          
            <li><a href="http://www.sevendaysvt.com/vermont/singles-parties/Category?oid=2262101">Singles Parties</a></li>
          
            <li><a href="http://www.sevendaysvt.com/vermont/were-supporting/Category?oid=2262102">We're Supporting</a></li>
          
        </ul>

        <h3><a href="http://www.sevendaysvt.com/vermont/local-guides/Section?oid=2125924"> Guides</a></h3>
      <ul>
    
    
        <li><a href="/vermont/BestOf">Best of Vermont (Seven Daysies)</a></li>
    
  
    
        <li><a href="http://www.techjamvt.com/" target="_blank">Vermont Tech Jam</a></li>
    
  
    
        <li><a href="/vermont/btv-magazine/Content?category=2502603">BTV Seasonal Magazine (en français)</a></li>
    
  
    
        <li><a href="http://vermontrestaurantweek.com" target="_blank">Vermont Restaurant Week</a></li>
    
  
    
        <li><a href="/vermont/home-design/Section?oid=2525374">Nest Quarterly</a></li>
    
  
    
        <li><a href="/vermont/whats-good/Category?oid=2414067">What's Good</a></li>
    
  
      </ul>

      </div><!-- .footerFrameColumn -->

      <div class="footerFrameColumn clearfix">

        
        <h3><a href="http://classifieds.sevendaysvt.com/home.htm" target="_blank">Classifieds</a></h3>
      <ul>
    
    
        <li><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=7" target="_blank">Art</a></li>
    
  
    
        <li><a href="https://jobs.sevendaysvt.com/" target="_blank">Jobs</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=1" target="_blank">Housing</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=3" target="_blank">Buy This Stuff</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/home.htm?FORMITEM_CATEGORY=93" target="_blank">Classes</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=4" target="_blank">Professional Services</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/legals.htm" target="_blank">Legals</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=6" target="_blank">Music</a></li>
    
  
      </ul>

        
        <h3><a href="http://dating.sevendaysvt.com.">Personals</a></h3>
      <ul>
    
    
        <li><a href="https://post.dating.sevendaysvt.com/vermont/Personals/PlaceAd" target="_blank">Post Your Profile</a></li>
    
  
    
        <li><a href="http://dating.sevendaysvt.com/vermont/Personals/Gallery" target="_blank">Newest Pics</a></li>
    
  
    
        <li><a href="http://dating.sevendaysvt.com/vermont/Personals/ISawYou" target="_blank">I Spy...</a></li>
    
  
    
        <li><a href="http://dating.sevendaysvt.com/vermont/Personals/Results?category=oid%3A133521" target="_blank">Men > Women</a></li>
    
  
    
        <li><a href="http://dating.sevendaysvt.com/vermont/Personals/Results?category=oid%3A133522" target="_blank">Women > Men</a></li>
    
  
    
        <li><a href="http://dating.sevendaysvt.com/vermont/Personals/Results?category=oid%3A133524" target="_blank">Women > Women</a></li>
    
  
    
        <li><a href="http://dating.sevendaysvt.com/vermont/Personals/Results?category=oid%3A133523" target="_blank">Men > Men</a></li>
    
  
    
        <li><a href="/vermont/ArticleArchives?category=2294771">Ask Athena</a></li>
    
  
      </ul>

      </div><!-- .footerFrameColumn -->

    </div><!-- #mainFooterFrame -->
  </div><!-- #FooterNavigation -->





<ul id="footerAffiliates">
  <li><a href="/" id="sevenDays" title="Vermont's Independent Voice">Seven Days</a></li>
  <li><a href="http://www.kidsvt.com" id="kids" target="_blank" title="Vermont's only parenting magazine">KidsVT</a></li>
  <li><a href="/vermont/btv-magazine/Content?category=2502603" id="btv" title="The Burlington International Airport Quarterly">BTV</a></li>
  <li><a href="https://issuu.com/7days/docs/7nights-2016" id="sevenNights" target="_blank" title="The Seven Days Guide to Vermont Restaurants and Bars">7 Nights</a></li>
  <li><a href="/vermont/whats-good/Category?oid=2414067" id="whatsGood" title="The Off-Campus Guide to Burlington">What's Good</a></li>
  <li><a href="http://www.vermontrestaurantweek.com" id="restWeek" target="_blank" title="Vermont Restaurant Week">Restaurant Week</a></li>
  <li><a href="http://www.techjamvt.com/" id="techJam" target="_blank" title="Vermont Tech Jam: Careers, Education, Networking">TechJam</a></li>
</ul>

<div id="footerCopyright">
  All content 
  &copy; 2017
  Da Capo Publishing, Inc. 
  255 So. Champlain St. Ste. 5, 
  Burlington, VT 05401
</div>


<div id="poweredbyfoundation">
Website powered by <a href="http://www.publishwithfoundation.com/gyrobase/site/showcase" target="_blank">Foundation</a>
</div><!-- Start Quantcast AWN tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-7apeS9pNVYMQo"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->


<!-- Start Quantcast VOICE MEDIA tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-a4LDpi_DEopn-"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->





  <img src="/foundation/images/icons/pixel.gif?oid=4306601" alt="" />


</div><!-- end gridCloser -->
    </body>
</html>
  


