























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1020">

  
  <meta name="layout" content="Content Comments" />
  
    <meta name="oid" content="5061937" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=3426a3ff361ed51631bb990810fa0c4f" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=3426a3ff361ed51631bb990810fa0c4f" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=3426a3ff361ed51631bb990810fa0c4f" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=3426a3ff361ed51631bb990810fa0c4f" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: Whole Site" href="http://www.sevendaysvt.com/vermont/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: News + Opinion Section" href="http://www.sevendaysvt.com/vermont/Rss.xml?oid=2125919" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: Fair Game" href="http://www.sevendaysvt.com/vermont/Rss.xml?oid=2125996" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: Comments on Fair Game" href="http://www.sevendaysvt.com/vermont/Rss.xml?id=comments&amp;oid=2125996" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=a3be4cd89c"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=a3be4cd89c"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.sevendaysvt.com\/vermont\/Profile", "http:\/\/posting.sevendaysvt.com\/vermont\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="854097513679-3ji0bhubh4s3u1q06nutp7sp8a0hapo0.apps.googleusercontent.com">
  

    
  

  
  <link href='http://fonts.googleapis.com/css?family=Yanone+Kaffeesatz:700,400' rel='stylesheet' type='text/css'>
<link rel="stylesheet" type="text/css" href="//cloud.typography.com/642794/634682/css/fonts.css" />
<meta name="google-site-verification" content="hBCou1nWfzHmTyvdyl76ObsxWQIXYQCnXv9nHU1raPA" />
<meta name="google-site-verification" content="fZqOfh1HrbnDld5clfYEGfldEhEdS2GoB-Yl_0nvsBs" />
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55492edf26671eec" async="async"></script>

<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-7d_header_600x90'] = googletag.defineSlot('/1071916/7D_header_600x90', [600, 90], 'div-gpt-ad-7d_header_600x90').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-7d_pen_980x60'] = googletag.defineSlot('/1071916/7D_pen_980x60', [980, 60], 'div-gpt-ad-7d_pen_980x60').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-7d_medrectaf_300x250'] = googletag.defineSlot('/1071916/7D_medrectAF_300x250', [300, 250], 'div-gpt-ad-7d_medrectaf_300x250').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-7d_medrectbf_300x250'] = googletag.defineSlot('/1071916/7D_medrectBF_300x250', [300, 250], 'div-gpt-ad-7d_medrectbf_300x250').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-7d_medrectcf_300x250'] = googletag.defineSlot('/1071916/7D_medrectCF_300x250', [300, 250], 'div-gpt-ad-7d_medrectcf_300x250').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-7d_half_300x600'] = googletag.defineSlot('/1071916/7D_half_300x600', [300, 600], 'div-gpt-ad-7d_half_300x600').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-7d_leader_728x90'] = googletag.defineSlot('/1071916/7D_leader_728x90', [728, 90], 'div-gpt-ad-7d_leader_728x90').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-7d_wallpaper_1580x1280'] = googletag.defineSlot('/1071916/7D_wallpaper_1580x1280', [1580, 1280], 'div-gpt-ad-7d_wallpaper_1580x1280').addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Content"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["newsopinion"]);
                googletag.pubads().setTargeting('category', ["FairGame"]);
                googletag.pubads().setTargeting('oid', ["5061937"]);
                googletag.pubads().setTargeting('tags', ["Senator","Peg Flory","smoking age","Debbie Ingram","Ginny Lyons","Carolyn Branagan","Carl Whitney","Robert Starr","Dustin Degree","Sam Young","Jim Condon","Rich Westman","cigarettes","Tim Ashe","Chris Pearson","John Rodgers","David Zuckerman","Tina Zuk","Bernie Sanders","Patrick Leahy","Phil Scott","Peter Welch","Tom Perez","Keith Ellison"]);
                googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">


<script>
        dataLayer = [{
          "Section": "News + Opinion",
          "Category": "Fair Game",
          "Class": "Content"
        }];
      </script>
    

    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M4LZNR"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-M4LZNR');</script>
    <!-- End Google Tag Manager -->
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Ashes to Ashes: Smoking Bill Puts Senators in Bind | Fair Game | Seven Days | Vermont&#39;s Independent Voice" />
  <meta name="description" content="It was 44 degrees and threatening to rain last Friday as Sen. Peg Flory (R-Rutland) stood alone in a parking lot next to the Vermont..." />
  <meta name="keywords" content="Senator, Peg Flory, smoking age, Debbie Ingram, Ginny Lyons, Carolyn Branagan, Carl Whitney, Robert Starr, Dustin Degree, Sam Young, Jim Condon, Rich Westman, cigarettes, Tim Ashe, Chris Pearson, John Rodgers, David Zuckerman, Tina Zuk, Bernie Sanders, Patrick Leahy, Phil Scott, Peter Welch, Tom Perez, Keith Ellison, Vermont, news, politics, crime, business, education, environment, opinion, Fair Game, Burlington, Montpelier, Statehouse, health care, policy, newspaper, publication, Vermont, vermont, newspaper, newsweekly, clubs, nightlife, Seven Daysies, 7 Nights, Burlington, Classifieds, Personals, news, politics, arts &amp;amp; entertainment" />
  <title>Ashes to Ashes: Smoking Bill Puts Senators in Bind | Fair Game | Seven Days | Vermont's Independent Voice</title>

  
  
  
    <meta name="author" content="Terri Hallenbeck">
  

  
  
  <meta name="news_keywords" content="senator, peg flory, smoking age, debbie ingram, ginny lyons, carolyn branagan, carl whitney, robert starr, dustin degree, sam young" />

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/sevendaysvt/imager/u/slideshow/5061941/fg.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/sevendaysvt/imager/u/slideshow/5061941/fg.jpg" />
  

  
    
      <link rel="canonical" href="http://www.sevendaysvt.com/vermont/ashes-to-ashes-smoking-bill-puts-senators-in-bind/Content?oid=5061937" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.sevendaysvt.com/vermont/ashes-to-ashes-smoking-bill-puts-senators-in-bind/Content?oid=5061937&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://www.sevendaysvt.com/vermont/ashes-to-ashes-smoking-bill-puts-senators-in-bind/Content?oid=5061937" />
    
  

  
    <meta property="fb:app_id" content="219469864756036" />
  

  
  <meta property="og:site_name" content="Seven Days" />
  <meta property="og:title" content="Ashes to Ashes: Smoking Bill Puts Senators in Bind" />
 
  
    <meta property="og:image" content="https://media2.fdncms.com/sevendaysvt/imager/u/slideshow/5061941/fg.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="625" />
      <meta property="og:image:height" content="417" />
    
  

  
  
    <meta property="og:description" content="It was 44 degrees and threatening to rain last Friday as Sen. Peg Flory (R-Rutland) stood alone in a parking lot next to the Vermont..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">5061937</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170412122548</Attribute>
        <Attribute name="creationdate">20170411204919</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170412100000</Attribute>
            <Attribute name="releasedate">20170412</Attribute>
            <Attribute name="releaseepoch">1492005600</Attribute>
            <Attribute name="title">Ashes to Ashes: Smoking Bill Puts Senators in Bind</Attribute>
            <Attribute name="author">2484398</Attribute>
            <Attribute name="authorname">Terri Hallenbeck</Attribute>
            <Attribute name="authorsortname">Hallenbeck, Terri</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.sevendaysvt.com\/vermont\/ashes-to-ashes-smoking-bill-puts-senators-in-bind\/Content?oid=5061937"
          },
          "headline": "Ashes to Ashes: Smoking Bill Puts Senators in Bind",
          
            "description": "It was 44 degrees and threatening to rain last Friday as Sen. Peg Flory (R-Rutland) stood alone in a parking lot next to the Vermont Statehouse, drawing on a cigarette.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/sevendaysvt\/imager\/u\/original\/5061941\/fg.jpg",
              "width": 1024,
              "height": 684,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-04-12T10:00:00",
          "dateModified": "2017-04-12T12:25:48",
          
            "author": {
              "name": "Terri Hallenbeck",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Seven Days",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.sevendaysvt.com\/imager\/b\/google-amp-logo\/808579\/0586\/adminIcon_7days.jpg",
                "width": 450,
                "height": 450,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/sevendaysvt/imager/u/slideshow/5061941/fg.jpg">

    
    

    
      <meta name="twitter:creator" content="@terrivt">
    

    <meta name="twitter:site" content="@sevendaysvt">
    <meta name="twitter:title" content="Ashes to Ashes: Smoking Bill Puts Senators in Bind">
    <meta name="twitter:description" content="It was 44 degrees and threatening to rain last Friday as Sen. Peg Flory (R-Rutland) stood alone in a parking lot next to the Vermont...">
  
</head>





  <body id="Content" class="ContentComments FairGame Karnak6Zone newsopinion">



<!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M4LZNR"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  


<style type="text/css">
div#BackgroundAd {position:fixed; top:239px; left:50%; width:1580px; margin:0 auto;}
div#BackgroundAd .adWrapper {width:1580px; display:block; z-index: 0; margin:0 0 0 -50%;}
div#gridClamp {
  z-index:1;
  position:relative;
  background-image: url(/images/backgrounds/home-top.png),url(/images/backgrounds/side-shadows.png);
  background-position: top center,top center;
  background-repeat: repeat-x,repeat-y;
}
div#gridFooter{
  padding-bottom: 60px;
}
body.Abenaki8Zone div#gridFooter {
  position: relative;
  width: 1020px;
  background-color: white;
  margin-left: auto;
  margin-right: auto;
}
div#gridCloser{margin-top: -65px; z-index:1}
</style>

<div id="BackgroundAd" class="Leader ContentComments ">


  <div class="adWrapper">
    <!-- omitAds:  -->
  
    <!-- /1071916/7D_wallpaper_1580x1280 -->
          <div id="div-gpt-ad-7d_wallpaper_1580x1280" style="" data-slot="/1071916/7D_wallpaper_1580x1280" data-output="asynchronous" data-width="1580" data-height="1280">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-7d_wallpaper_1580x1280');
                });
            </script>
          </div>
  </div>
  <script type="text/javascript">
    // 
    jQuery(document).ready(function($){
      $(window).scroll(function(){
        var pos = 239 - $(document).scrollTop();//42 - $(document).scrollTop();
        if (pos >= 0) {
          $("#BackgroundAd").css("top", pos);
        }
        else
        {
          $("#BackgroundAd").css("top", 0);
        }
      });
    });
  </script>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentComments " style="display:none">
        
        
          Switch to the <a href="http://m.sevendaysvt.com/vermont/ashes-to-ashes-smoking-bill-puts-senators-in-bind/Content?oid=5061937" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<!-- In the below array, List full HTML for links on one line each, separated by linebreaks -->















  
  




<div id="SocialSearchLogin" class="GlobalHeader ContentComments ">
  <div class="headerQuickLinks">
    <span class="tickets"><a href="http://sevendaystickets.com" target="_blank"><i class="fa fa-ticket"></i> Tickets</a></span> | <a href="/vermont/ArticleArchives?tag=Bernie%20Sanders">Bernie Sanders</a> | <a href="/vermont/bestof"> Best of Vermont</a> | <a href="/vermont/whats-good/Category?oid=2414067"> What's Good</a> | <a href="/vermont/btv-magazine/Content?category=2502603"> Tourism</a>
  </div>   
  
  <ul class="socialIconsSearchLogin">
    
      <li><a href="http://facebook.com/sevendaysvt" id="facebook" target="_blank">Facebook</a></li>
    
      <li><a href="/vermont/SevenDaysStaffersonTwitter/Page" id="twitter">Twitter</a></li>
    
      <li><!-- <a href="https://foursquare.com/seven_days" id="foursquare" target="_blank">Foursquare</a>--></li>
    
      <li><a href="http://www.youtube.com/user/StuckinVermont" id="youtube" target="_blank">YouTube</a></li>
    
      <li><!-- <a href="http://pinterest.com/source/7dvt.com/" id="pinterest" target="_blank">Pinterest</a>--></li>
    

    
    <li class="search-wrap">
      <div class="search-link dropdown-link">
        <form style="display:none" class="search-form" id="searchbox_006186893884845646696:nw6n5up4kcm" action="http://www.sevendaysvt.com/vermont/Search">
          <input type="hidden" name="cx" value="006186893884845646696:nw6n5up4kcm" />
          <input type="hidden" name="cof" value="FORID:9" />
          <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
        </form>
        <a href="javascript://search" class="search-dropdown-link">
          <span class="search-link-text link-text"><span class="wordSearch">Search:&nbsp;</span></span>
          <span class="arrow-down"></span>
          <span class="arrow-up" style="display:none;"></span>
          <span class="search-icon"></span>
        </a>
      </div>
      <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
        <li class="search-option"><a href="http://www.sevendaysvt.com/vermont/ArticleArchives"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
        <li class="search-option"><a href="http://www.sevendaysvt.com/vermont/ArticleArchives" data-category="2125973"><span class="dark-search-icon"></span>&nbsp;in Videos</a></li>
        <li class="search-option"><a href="http://www.sevendaysvt.com/vermont/SlideshowArchives"><span class="dark-search-icon"></span>&nbsp;in Slideshows</a></li>
        <li class="search-option"><a href="http://www.sevendaysvt.com/vermont/EventSearch"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
        <li class="search-option"><a href="http://www.sevendaysvt.com/vermont/LocationSearch"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
        <li class="search-option"><a class="search-all" href="http://www.sevendaysvt.com/vermont/Search"><span class="dark-search-icon"></span>&nbsp;All</a></li>
        
      </ul>
    </li> 

    
    <li class="login-wrap">
      <div data-view="loggedin" style="display:none;">
        <div class="login-dropdown-hover"></div>
        <div class="login-link dropdown-link">
          <a class="login-dropdown-link">
            <span data-label="userimage"><img class="memberThumb" data-view="avatar" src="/images/icons/user_generic.gif" alt="" width="26" height="26"/></span>
            <span class="link-text" data-label="username">Username</span>
            <span class="arrow-down"></span>
          </a>
        </div>
        <ul id="login-dropdown" class="login-dropdown" style="display:none"  >
          <li><a href="http://posting.sevendaysvt.com/vermont/MyProfile">View Profile</a></li>
          <li><a href="http://posting.sevendaysvt.com/vermont/Profile/MySettings">Edit Profile</a></li>
          <li><a href="http://www.sevendaysvt.com/vermont/Logout">Log Out</a></li>
        </ul>
      </div>
      <ul data-view="loggedout" style="display:none">
        <li><a href="#LogIn">Sign in</a></li>
      </ul>
      <script>
        new Foundation.LoginRequiredComponent("SocialSearchLogin");
      </script>
    </li>
  </ul>
</div>

<script type="text/javascript"><!--
  jQuery('div.login-dropdown-hover').hover(
    function(){jQuery('.login-link.dropdown-link').addClass('hover');},
    function(){jQuery('.login-link.dropdown-link').removeClass('hover');});

/* SEARCH WIDGET */
(function(){
  var SocialSearchLoginSearchDropdownLink = $$('.search-dropdown-link')[0];
  var SocialSearchLoginSearchTriggerElement = $$('.search-dropdown-link')[0];
  var SocialSearchLoginSearchPanelId = "search-dropdown"
  var SocialSearchLoginSearchLink_w = SocialSearchLoginSearchDropdownLink.getWidth();
  var SocialSearchLoginSearchLink_h = SocialSearchLoginSearchDropdownLink.getHeight();

  SocialSearchLoginSearchPanel = new FloatingPanel(
    SocialSearchLoginSearchDropdownLink,
    SocialSearchLoginSearchPanelId,
    {
      rightOffset:'-' + (SocialSearchLoginSearchTriggerElement.cumulativeOffset()[0] + SocialSearchLoginSearchLink_w + 40 ),
      topOffset: '+' + (SocialSearchLoginSearchLink_h + 0),
      effects: 'off',
      closeDelay:'0',
      triggerEvent: 'click',
      allowDefault: true,
      beforeOpen: function() {
        //
        SocialSearchLoginCloseSearchPanel = function(event){
          if(jQuery(event.target).parents('.search-wrap').length == 0){
            SocialSearchLoginSearchPanel.closePanel();
          }
        }
        //
        jQuery('.search-option a').on('click', function(e){
          e.preventDefault();
          testtarget = e.target;
          if(jQuery(e.target).hasClass('search-all')){
            jQuery('.search-form').submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            var catVal = jQuery(e.target).attr('data-category');
            var catParam = catVal != undefined ? "&category="+catVal : ""
            window.location = newLocation 
                            + "?keywords=" + encodeURIComponent(jQuery('#search-input').val()) 
                            + "&submit=Search" 
                            + catParam;
          }
        });
        //
        jQuery('.search-icon, .search-link-text, .search-wrap .arrow-down').hide();
        jQuery('.search-form, .search-wrap .arrow-up').show();
        jQuery('#search-input').focus();
        jQuery('.search-dropdown').width(jQuery('.search-link').width());
        SocialSearchLoginSearchDropdownLink.addClassName('hover');
        Element.up(SocialSearchLoginSearchDropdownLink).addClassName('hover');
        jQuery(document).on('click', SocialSearchLoginCloseSearchPanel );
      },
      beforeClose: function() {
        jQuery('.search-form, .search-wrap .arrow-up').hide();
        jQuery('.search-icon, .search-link-text, .search-wrap .arrow-down').show();
        SocialSearchLoginSearchDropdownLink.removeClassName('hover');
        Element.up(SocialSearchLoginSearchDropdownLink).removeClassName('hover');
        jQuery(document).off('click',SocialSearchLoginCloseSearchPanel);
      }
    }
  );
})();

/* LOGIN WIDGET */
(function(){
  var SocialSearchLoginDropdownLink = $$('div.login-dropdown-hover')[0];
  var SocialSearchLoginPanelId = "login-dropdown"
  var SocialSearchLoginLink_w = SocialSearchLoginDropdownLink.getWidth();
  var SocialSearchLoginLink_h = SocialSearchLoginDropdownLink.getHeight();

  SocialSearchLoginLoginPanel = new FloatingPanel(
    SocialSearchLoginDropdownLink,
    SocialSearchLoginPanelId,
    {
      leftOffset:'-' + (SocialSearchLoginLink_w),
      topOffset: '+' + (SocialSearchLoginLink_h + 0),
      effects: 'off',
      closeDelay:'0',
      triggerEvent: 'click',
      allowDefault: true,
      beforeOpen: function() {
        //
        SocialSearchLoginCloseLoginPanel = function(event){
          if(jQuery(event.target).parents('.login-wrap').length == 0){
            SocialSearchLoginLoginPanel.closePanel();
          }
        }
        jQuery('.login-dropdown').width(jQuery('.login-link').width());
        SocialSearchLoginDropdownLink.addClassName('hover');
        Element.up(SocialSearchLoginDropdownLink).addClassName('hover');
        jQuery(document).on('click', SocialSearchLoginCloseLoginPanel );
      },
      beforeClose: function() {
        SocialSearchLoginDropdownLink.removeClassName('hover');
        Element.up(SocialSearchLoginDropdownLink).removeClassName('hover');
        jQuery(document).off('click',SocialSearchLoginCloseLoginPanel);
      }
    }
  );
})()
// -->
</script>
<!-- End #SocialSearchLogin -->


<div id="SevenDaysFlag" class="GlobalHeader ContentComments ">

  <div id="headerBannerSpace">
    <!-- omitAds:  -->
  
    <!-- /1071916/7D_header_600x90 -->
          <div id="div-gpt-ad-7d_header_600x90" style="" data-slot="/1071916/7D_header_600x90" data-output="asynchronous" data-width="600" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-7d_header_600x90');
                });
            </script>
          </div>
  </div>
<div id="flagLeft">
  
    <div id="tag">Vermont's Independent Voice</div>
    <div id="logo"><a href="http://www.sevendaysvt.com/" title="Seven Days">Seven Days</a></div>
  
 </div>  
</div><!-- #SevenDaysFlag -->






  






































<div id="NavigationHorizontal" class="GlobalHeader ContentComments clearfix ">
  
    <!-- Cached: 2017-04-12 12:00 -->

    
    
        
        <ul id="mainNav">
      
      

      

      

      

      <li class="first" id="NavItem_Home">
        
          <a href="http://www.sevendaysvt.com/" target="_self" >Home</a>
        
      </li>

      
    
      

      

      

      

      <li class="subnav_link navCurrent" id="SNAVL_NewsOpinion">
        
          <a href="http://www.sevendaysvt.com/vermont/news-opinion/Section?oid=2125919" target="_self" >News+Opinion</a>
        
      </li>

      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_ArtsLife">
        
          <a href="http://www.sevendaysvt.com/vermont/arts-life/Section?oid=2125921" target="_self" >Arts+Life</a>
        
      </li>

      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_HomeDesign">
        
          <a href="http://www.sevendaysvt.com/vermont/home-design/Section?oid=2525374" target="_self" >Home+Design</a>
        
      </li>

      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_FoodDrink">
        
          <a href="http://www.sevendaysvt.com/vermont/food-drink/Section?oid=2125922" target="_self" >Food</a>
        
      </li>

      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Music">
        
          <a href="http://www.sevendaysvt.com/vermont/music/Section?oid=2164528" target="_self" >Music</a>
        
      </li>

      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Movies">
        
          <a href="http://www.sevendaysvt.com/vermont/MovieTimes" target="_self" >Movies</a>
        
      </li>

      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Events">
        
          <a href="http://www.sevendaysvt.com/vermont/EventSearch" target="_self" >Events</a>
        
      </li>

      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Classifieds">
        
          <a href="http://classifieds.sevendaysvt.com/home.htm" target="_blank" >Classifieds</a>
        
      </li>

      
    
      

      

      

      

      <li class="last subnav_link" id="SNAVL_Personals">
        
          <a href="http://dating.sevendaysvt.com" target="_self" >Personals</a>
        
      </li>

      
    
        </ul>
      

    
    
      

        
        
          <h3 class="hidden">Browse Home</h3>
          <div class="subnav_content" id="SNAV_Home" style="display:none;">
             
          </div>
        
      

        
        
          <h3 class="hidden">Browse News + Opinion</h3>
          <div class="subnav_content" id="SNAV_NewsOpinion" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-block-list">
        
          <h3>Departments</h3>
        
        <ul class="subnav-list" style="">
    
    

    <li>
      <a href="/blogs/OffMessage/" target="_self">
        Blog: Off Message
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/fair-game/Category?oid=2125996" target="_self">
        Fair Game
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/ArticleArchives?tag=Bernie%20Sanders" target="_self">
        Bernie Sanders
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/letters-to-the-editor/Category?oid=2125998" target="_self">
        Letters to the Editor
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/CommentArchives?section=2125919" target="_self">
        Comment Archives
      </a>
    </li>

    
  
        </ul>
      </div>
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="http://www.sevendaysvt.com/vermont/fair-game/Category?oid=2125996">Fair Game</a></h3>
            <a href="http://www.sevendaysvt.com/vermont/ashes-to-ashes-smoking-bill-puts-senators-in-bind/Content?oid=5061937" title="Ashes to Ashes: Smoking Bill Puts Senators in Bind">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/5061941/fg.jpg" 
       alt="" 
       width="130" 
       height="95" />
              
                <h4>Ashes to Ashes: Smoking Bill Puts Senators&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="http://www.sevendaysvt.com/vermont/economy/Category?oid=2125993">Economy</a></h3>
            <a href="http://www.sevendaysvt.com/vermont/border-hassles-keep-would-be-tourists-and-loonies-in-canada/Content?oid=5061437" title="Border Hassles Keep Would-Be Tourists — and Loonies — in Canada">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/5061436/economy1-1-69d7a7090fb8d2de.jpg" 
       alt="" 
       width="130" 
       height="95" />
              
                <h4>Border Hassles Keep Would-Be Tourists — and&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

        
          <li>
            <h3><a href="http://www.sevendaysvt.com/vermont/environment/Category?oid=2125995">Environment</a></h3>
            <a href="http://www.sevendaysvt.com/vermont/beware-of-imposter-led-bulbs-look-for-the-energy-star/Content?oid=4881794" title="How to Shop for the Best LED Bulbs">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/4959872/vermonter-shops-led-energy-star-lightbulbs.jpg" 
       alt="" 
       width="130" 
       height="95" />
              
                <h4>How to Shop for the Best LED&hellip; <span class="Sponsored">(Sponsored)</span></h4>
              
            </a>
          </li>
          
        
      
          </ul>
            
            
                <div class="subnav-block-stories">
                  <ul>
              
              
              <li>
                <a href="http://www.sevendaysvt.com/vermont/the-ags-entourage-new-deputies-push-donovans-agenda/Content?oid=5061770">
                  The AG's Entourage: New Deputies Push Donovan's Agenda
                </a> 
                <span class="navtags">Politics</span>
                <span class="commentCount">0</span>
              </li>
              
            
              
              <li>
                <a href="http://www.sevendaysvt.com/vermont/inmates-interrupted-uvm-brings-therapy-to-federal-prisoners/Content?oid=5061596">
                  Inmates, Interrupted: UVM Brings Therapy to Federal Prisoners
                </a> 
                <span class="navtags">Crime</span>
                <span class="commentCount">0</span>
              </li>
              
            
              
              <li>
                <a href="http://www.sevendaysvt.com/OffMessage/archives/2017/04/11/walters-senate-panel-quizzes-dmv-chief-over-ice-contacts">
                  Walters: Senate Panel Quizzes DMV Chief Over ICE Contacts
                </a> 
                <span class="navtags">Off Message</span>
                <span class="commentCount">0</span>
              </li>
              
            
                  </ul>
                </div>
               
            </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Arts + Life</h3>
          <div class="subnav_content" id="SNAV_ArtsLife" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="/vermont/stuck-in-vermont/Category?oid=2125973" class="subnav-button">videos</a></li>
             <li><a href="http://www.sevendaysvt.com/vermont/EventSearch?eventSection=2181940" class="subnav-button">art shows</a></li>
                <li><a href="http://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2292694" class="subnav-button">galleries</a></li>
                <li><a href="http://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2181958" class="subnav-button">theater shows</a></li>
              </ul> 
            </div>
            <div class="subnav-block-list">
        
          <h3>Arts</h3>
        
        <ul class="subnav-list" style="">
    
    

    <li>
      <a href="/blogs/LiveCulture/" target="_self">
        Blog: Live Culture
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/art-review/Category?oid=2125927" target="_self">
        Art Reviews
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/eyewitness/Category?oid=2125930" target="_self">
        Artist Profiles
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/books/Category?oid=2125928" target="_self">
        Books
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/performing-arts/Category?oid=2125938" target="_self">
        Performing Arts
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/theater/Category?oid=2125943" target="_self">
        Theater
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/EventSearch?eventCategory=oid%3A2343633" target="_self">
        Call to Artists
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/Events/AddEvent" target="_self">
        Submit Art Show
      </a>
    </li>

    
  
        </ul>
      </div>
            <div class="subnav-block-list">
        
          <h3>Life</h3>
        
        <ul class="subnav-list" style="">
    
    

    <li>
      <a href="/vermont/free-will-astrology/Category?oid=2125955" target="_self">
        Astrology
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/hackie/Category?oid=2125960" target="_self">
        Hackie
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/ArticleArchives?tag=Parmelee%20Post" target="_self">
        Parmelee Post
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/life-lines/Section?oid=2269364" target="_self">
        Obituaries
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/stuck-in-vermont/Category?oid=2125973" target="_self">
        Videos: Stuck In Vermont
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/work/Category?oid=2125978" target="_self">
        Work
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/wtf/Category?oid=2125976" target="_self">
        WTF
      </a>
    </li>

    
  
        </ul>
      </div>
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="http://www.sevendaysvt.com/vermont/health-fitness/Category?oid=2125961">Health + Fitness</a></h3>
            <a href="http://www.sevendaysvt.com/vermont/kevin-pearce-former-pro-snowboarder-and-tbi-survivor-rises-again/Content?oid=5060288" title="Kevin Pearce, Former Pro Snowboarder and TBI Survivor, Rises Again">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/5060110/health1-1-637bb1523034c1ce.jpg" 
       alt="" 
       width="130" 
       height="95" />
              
                <h4>Kevin Pearce, Former Pro Snowboarder and TBI&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="http://www.sevendaysvt.com/vermont/culture/Category?oid=2126005">Culture</a></h3>
            <a href="http://www.sevendaysvt.com/vermont/bosnian-women-reflect-on-resettlement/Content?oid=5056538" title="Bosnian Women Reflect on Resettlement">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/5056536/culture1-1-a0b0787a3fedc2fa.jpg" 
       alt="" 
       width="130" 
       height="95" />
              
               <h4>Bosnian Women Reflect on Resettlement</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="http://www.sevendaysvt.com/vermont/culture/Category?oid=2126005">Culture</a></h3>
            <a href="http://www.sevendaysvt.com/vermont/elsa-wheel-90-is-still-a-high-stepper/Content?oid=5057075" title="Elsa Wheel, 90, Is Still a High Stepper">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/5057073/dance1-2-41791de97fe9a223.jpg" 
       alt="" 
       width="130" 
       height="95" />
              
                <h4>Elsa Wheel, 90, Is Still a High&hellip;</h4>
              
            </a>
          </li>
           
        
      
          </ul>
          </div> 
          </div>

        
        
      

        
        

            <div class="subnav_content" id="SNAV_HomeDesign" style="display:none;">
              <div class="inner-wrapper">

              
              <div class="subnav-button-list">
                <h3>
                  <a href="http://www.sevendaysvt.com/vermont/home-design/Section?oid=2525374">
                    <img src="/general/graphics/navicons/nest-weblogo-95.png" alt="Home + Design" title="Home + Design" border="0" />
                  </a>  
                </h3>
                <ul>
                  <li><a href="/vermont/nest/Content?category=2366705" class="subnav-buttonblack">newest issue</a></li>
                  <li><a href="http://www.sevendaysvt.com/vermont/nest/Category?oid=2366705" class="subnav-buttonblack">recent issues</a></li>
                  <li><a href="http://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2568998" class="subnav-buttonblack">open houses</a></li>
                </ul>
              </div>
              

              
              <div class="subnav-block-list">
               <h3>local resources</h3>
                <ul class="subnav-list" style="">
                <li><a href="http://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525412">Architects & Designers</a></li>
                <li><a href="http://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525413">Building Products</a></li>
                <li><a href="http://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2544516">Gardens & Landscapes</a></li>
                <li><a href="http://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525416">Home Financing</a></li>
                <li><a href="http://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525414">Home Services</a></li>
                <li><a href="http://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525415">Housewares</a></li>
                <li><a href="http://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525417">Real Estate Professionals</a></li>
                </ul>
              </div>
              
              
              
                <ul class="subnav-content-list">
                  <li>
                    <a href="http://www.sevendaysvt.com/vermont/northcountry-federal-credit-union-newport/Location?oid=2552792">
                      <h3>Sponsored</h3>
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/3240147/northcountryfcusponsored.jpg" 
       alt="" 
       width="130" 
       height="95" /> 
                     <h4>NorthCountry Federal Credit Union (Newport)</h4>
                    </a>
                  </li>
                </ul>
              
              
              
              
              

              
                  <ul class="subnav-content-list">
                
                
                
                
                  <li>
                    <h3><a href="http://www.sevendaysvt.com/vermont/home-tours/Category?oid=2525869">Home Tours</a></h3>
                    <a href="http://www.sevendaysvt.com/vermont/an-upper-valley-jeweler-revives-a-historic-blacksmith-shop/Content?oid=4585261">
                      <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/4585254/hometours1-1-038a370e74a94591.jpg" 
       alt="" 
       width="130" 
       height="95" />
                      <h4>An Upper Valley Jeweler Revives a Historic Blacksmith Shop</h4>
                    </a>
                  </li>
                    
                                
                
              
                
                
                
                  <li>
                    <h3><a href="http://www.sevendaysvt.com/vermont/construction-and-development/Category?oid=2525863">Construction & Development</a></h3>
                    <a href="http://www.sevendaysvt.com/vermont/a-huntington-couple-plan-to-turn-their-land-into-a-cohousing-community/Content?oid=4585095">
                      <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/4949489/construction2-1-51069c720af15a91.jpg" 
       alt="" 
       width="130" 
       height="95" />
                      <h4>A Huntington Couple Plan to Turn Their Land into a Cohousing Community</h4>
                    </a>
                  </li>
                    
                                
                
              
                
                
                
                  <li>
                    <h3><a href="http://www.sevendaysvt.com/vermont/construction-and-development/Category?oid=2525863">Construction & Development</a></h3>
                    <a href="http://www.sevendaysvt.com/vermont/energy-efficient-senior-living-apartment-building-opens-in-milton/Content?oid=4584803">
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/4584799/construction1-1-a816381c6dd92d95.jpg" 
       alt="" 
       width="130" 
       height="95" />
                      <h4>Energy Efficient Senior Living Apartment Building Opens in Milton</h4>
                    </a>
                  </li>
                    
                                
                
              
                  </ul>
                    
              
 
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Food + Drink</h3>
          <div class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="http://www.sevendaysvt.com/vermont/LocationSearch?locationSection=2124250" class="subnav-button">restaurants</a></li>
                 
                <li><a href="http://www.sevendaysvt.com/vermont/LocationSearch?locationSection=2124250&amp;sortType=rating" class="subnav-button">top rated</a></li>
              </ul>
            </div>
            
            
              <ul class="subnav-content-list">
                <li>
                  <a href="http://www.sevendaysvt.com/vermont/joyces-noodle-house/Location?oid=2124628">
                    <h3>Sponsored</h3>
                    <img src="https://media2.fdncms.com/sevendaysvt/imager/joyces-noodle-house/u/review/2293342/unknown.jpg" 
       alt="" 
       width="130" 
       height="95" /> 
                   <h4>Joyce's Noodle House</h4>
                  </a>
                </li>
              </ul>
            
            <div class="subnav-block-list">
        
          <h3>Columns</h3>
        
        <ul class="subnav-list" style="">
    
    

    <li>
      <a href="/blogs/BiteClub/" target="_self">
        Blog: Bite Club
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/food-news/Category?oid=2125988" target="_self">
        Food News
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/ArticleArchives?tag=Restaurant%20Reviews" target="_self">
        Restaurant Reviews
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/grilling-the-chef/Category?oid=2125983" target="_self">
        Chef Profiles
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/ArticleArchives?tag=Recipes" target="_self">
        Recipes
      </a>
    </li>

    
  
        </ul>
      </div>
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="http://www.sevendaysvt.com/vermont/recipes/Category?oid=2125985">Recipes</a></h3>
            <a href="http://www.sevendaysvt.com/vermont/how-to-make-your-own-easter-candies/Content?oid=5055929" title="How to Make Your Own Easter Candies">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/5055899/foodfeature1-1-74448f7296a24843.jpg" 
       alt="" 
       width="130" 
       height="95" />
              
               <h4>How to Make Your Own Easter Candies</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="http://www.sevendaysvt.com/vermont/food-drink-features/Category?oid=2126006">Food + Drink Features</a></h3>
            <a href="http://www.sevendaysvt.com/vermont/patchwork-farm-and-bakery-makes-matzo-for-everyday/Content?oid=5056108" title="Patchwork Farm & Bakery Makes Matzo for Everyday">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/5056106/foodfeature2-1-40256b5aef31ebf2.jpg" 
       alt="" 
       width="130" 
       height="95" />
              
                <h4>Patchwork Farm & Bakery Makes Matzo for&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

        
          <li>
            <h3><a href="http://www.sevendaysvt.com/blogs/BiteClub/">Bite Club</a></h3>
            <a href="http://www.sevendaysvt.com/BiteClub/archives/2017/03/24/pizzeria-verita-to-buy-trattoria-delia-and-sotto-enoteca" title="Pizzeria Verità to Buy Neighboring Eateries">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/4761156/foodfeature1-1-c73d85b837b6872b.jpg" 
       alt="" 
       width="130" 
       height="95" />
              
               <h4>Pizzeria Verità to Buy Neighboring Eateries</h4>
              
            </a>
          </li>
          
        
      
          </ul>
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Music</h3>
          <div class="subnav_content" id="SNAV_Music" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="http://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2181961" class="subnav-button">club dates</a></li>
                <li><a href="http://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2181953" class="subnav-button">concerts</a></li>
                <li><a href="http://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2124284" class="subnav-button">nightclubs</a></li>
              </ul>
            </div>
            <div class="subnav-block-list">
        
          <h3>Departments</h3>
        
        <ul class="subnav-list" style="">
    
    

    <li>
      <a href="/blogs/LiveCulture/" target="_self">
        Blog: Live Culture
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/music-news/Category?oid=2126009" target="_self">
        Music News
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/music-feature/Category?oid=2125937" target="_self">
        Music Articles
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/album-reviews/Category?oid=2125925" target="_self">
        Album Reviews
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/Events/AddEvent" target="_self">
        Submit Club Dates
      </a>
    </li>

    
  
        </ul>
      </div>
            
            
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="http://www.sevendaysvt.com/vermont/music-news/Category?oid=2126009">Music News</a></h3>
            <a href="http://www.sevendaysvt.com/vermont/soundbites-on-the-hunt/Content?oid=5059298" title="Soundbites: On the Hunt">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/5059295/soundbites1-1-fd07646c487048b5.jpg" 
       alt="" 
       width="130" 
       height="95" />
              
               <h4>Soundbites: On the Hunt</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="http://www.sevendaysvt.com/vermont/music-feature/Category?oid=2125937">Music Feature</a></h3>
            <a href="http://www.sevendaysvt.com/vermont/electronic-randb-artist-anna-wise-destroys-the-status-quo/Content?oid=5061427" title="Electronic R&B Artist Anna Wise Destroys the Status Quo">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/5061426/musicfeature1-1-2f488d649c5cde5f.jpg" 
       alt="" 
       width="130" 
       height="95" />
              
                <h4>Electronic R&B Artist Anna Wise Destroys the&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="http://www.sevendaysvt.com/vermont/albums/Category?oid=2125925">Albums</a></h3>
            <a href="http://www.sevendaysvt.com/vermont/fresh-greenes-town-of-dreams/Content?oid=5060614" title="Album Review: Fresh Greenes, 'Town of Dreams'">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/5060613/albumreview1-1-fbb42396e6e81954.jpg" 
       alt="" 
       width="130" 
       height="95" />
              
               <h4>Album Review: Fresh Greenes, 'Town of Dreams'</h4>
              
            </a>
          </li>
           
        
      
        

        
          <li>
            <h3><a href="http://www.sevendaysvt.com/vermont/environment/Category?oid=2125995">Environment</a></h3>
            <a href="http://www.sevendaysvt.com/vermont/beware-of-imposter-led-bulbs-look-for-the-energy-star/Content?oid=4881794" title="How to Shop for the Best LED Bulbs">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/4959872/vermonter-shops-led-energy-star-lightbulbs.jpg" 
       alt="" 
       width="130" 
       height="95" />
              
                <h4>How to Shop for the Best LED&hellip; <span class="Sponsored">(Sponsored)</span></h4>
              
            </a>
          </li>
          
        
      
          </ul>
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Movies</h3>
          <div class="subnav_content" id="SNAV_Movies" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="http://www.sevendaysvt.com/vermont/MovieTimes?narrowByDate=Today" class="subnav-button">movie times</a></li>
                <li><a href="http://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2164516" class="subnav-button">cinemas</a></li>
                <li><a href="http://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2181947" class="subnav-button">film events</a></li>
              </ul>
            </div>
            <div class="subnav-block-list">
        
          <h3>Departments</h3>
        
        <ul class="subnav-list" style="">
    
    

    <li>
      <a href="/blogs/LiveCulture/" target="_self">
        Blog: Live Culture
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/movie-reviews/Category?oid=2125935" target="_self">
        Movie Reviews
      </a>
    </li>

    
  
    

    <li>
      <a href="/LiveCulture/archives/movies-you-missed/" target="_self">
        Movies You Missed
      </a>
    </li>

    
  
    

    <li>
      <a href="/LiveCulture/archives/what-im-watching/" target="_self">
        What I&#39;m Watching
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/MovieTimes" target="_self">
        Now Playing
      </a>
    </li>

    
  
        </ul>
      </div>
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="http://www.sevendaysvt.com/vermont/movie-reviews/Category?oid=2125935">Movie Reviews</a></h3>
            <a href="http://www.sevendaysvt.com/vermont/going-in-style-suggests-geezer-movies-are-getting-old/Content?oid=5060801" title="'Going in Style' Suggests Geezer Movies Are Getting Old">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/5060799/moviereview1-1.jpg" 
       alt="" 
       width="130" 
       height="95" />
              
                <h4>'Going in Style' Suggests Geezer Movies Are&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="http://www.sevendaysvt.com/vermont/movie-reviews/Category?oid=2125935">Movie Reviews</a></h3>
            <a href="http://www.sevendaysvt.com/vermont/in-t2-trainspotting-the-antics-feel-a-bit-more-antiquated/Content?oid=5060812" title="In 'T2 Trainspotting,' the Antics Feel a Bit More Antiquated">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/5060811/moviereview2-1.jpg" 
       alt="" 
       width="130" 
       height="95" />
              
                <h4>In 'T2 Trainspotting,' the Antics Feel a&hellip;</h4>
              
            </a>
          </li>
           
        
      
          </ul>
            
                <ul class="subnav-content-list">
              
              
                
                
                <li>
                  <h3><a href="http://www.sevendaysvt.com/blogs/LiveCulture/">Live Culture</a></h3>
                  <a href="http://www.sevendaysvt.com/LiveCulture/archives/2017/04/04/watching-big-brother-local-theaters-screen-1984" title="Watching Big Brother: Local Theaters Screen 1984">
                    <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/4945797/bb.jpg" 
       alt="" 
       width="130" 
       height="95" />
                  
                    <h4>1984 Is Back, On Screen</h4>
                  
                  </a>
                </li>
              
            
              
                
                
                <li>
                  <h3><a href="http://www.sevendaysvt.com/blogs/LiveCulture/">Live Culture</a></h3>
                  <a href="http://www.sevendaysvt.com/LiveCulture/archives/2017/04/02/local-producer-brings-gun-documentary-home-to-stowe" title="Local Producer Brings Gun Documentary Home to Stowe">
                    <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/4909375/gun1.png" 
       alt="" 
       width="130" 
       height="95" />
                  
                    <h4>Film Examines Gun Ownership, Violence</h4>
                  
                  </a>
                </li>
              
            
                </ul>
              
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Events</h3>
          <div class="subnav_content" id="SNAV_Events" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="http://www.sevendaysvt.com/vermont/EventSearch?eventSection=2181938" class="subnav-button">events</a></li>
                <li><a href="http://www.sevendaysvt.com/vermont/EventSearch?eventSection=2181938&amp;feature=Staff%20Picks" class="subnav-button">staff picks</a></li>
                <li><a href="http://www.sevendaysvt.com/vermont/LocationSearch?locationSection=2164479" class="subnav-button">venues</a></li>
                <li><a href="http://www.sevendaysvt.com/vermont/social-club/Section?oid=2261852" class="subnav-button">social club</a></li>                 
              </ul>
            </div>

              
              
                  <ul class="subnav-content-list">
                
                
                <li>
                  <a href="http://www.sevendaysvt.com/vermont/national-bird/Event?oid=4960858">
                    <h3>Staff Picks</h3>                  
                    <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/5039594/movie.jpg" 
       alt="" 
       width="130" 
       height="95" />
                    <h4>'National Bird'</h4>
                  </a>
                </li>
                
              
                
                <li>
                  <a href="http://www.sevendaysvt.com/vermont/peter-frampton-raw-an-acoustic-tour/Event?oid=4804931">
                    <h3>Staff Picks</h3>                  
                    <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/4926962/peter_frampton.jpg" 
       alt="" 
       width="130" 
       height="95" />
                    <h4>'Peter Frampton Raw: An Acoustic Tour'</h4>
                  </a>
                </li>
                
              
                  </ul>
                
              
              <div class="subnav-block-list">
        
          <h3>Quick Links</h3>
        
        <ul class="subnav-list" style="">
    
    

    <li>
      <a href="/vermont/EventSearch?feature=Staff%20Picks" target="_self">
        Staff Picks
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/EventSearch?narrowByDate=Today" target="_self">
        Today
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/EventSearch?narrowByDate=Tomorrow" target="_self">
        Tomorrow
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/EventSearch?narrowByDate=This%20Weekend" target="_self">
        This Weekend
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/EventSearch?narrowByDate=Next%20Week" target="_self">
        Next Week
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/Events/AddEvent" target="_self">
        Submit Event
      </a>
    </li>

    
  
        </ul>
      </div>
             
              
                  <ul class="subnav-content-list">
                
                
                <li>
                  <h3><a href="http://www.sevendaysvt.com/vermont/hot-ticket/Category?oid=2262100">Hot Ticket: Contest</a></h3>
                  <a href="http://www.sevendaysvt.com/vermont/hot-ticket-overcoats/Content?oid=5052889">
                    <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/5052887/1xmedrec-overcoats0417.jpg" 
       alt="" 
       width="130" 
       height="95" />
                    <h4>Hot Ticket: Overcoats</h4>
                  </a>
                </li>
                
              
                  </ul>
                

          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Classifieds</h3>
          <div class="subnav_content" id="SNAV_Classifieds" style="display:none;">
            <div class="inner-wrapper">
            
                <ul class="subnav-content-list">
              
              
              <li>
                <div class="classyContainer">
                    <a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=5" target="_blank" title="Transportation">
                    
                      <img src="https://media2.fdncms.com/sevendaysvt/imager/u/original/2697005/icon_transportation.png" 
                      alt="" 
                      width="66" 
                      height="71" />
                    
                    </a>
                  <h3><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=5" target="_blank" title="Transportation">Transportation</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=61">cars/trucks</a><br>
<a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=60">bicycles</a><br>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0">sell your ride</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">
                    <a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=4" target="_blank" title="Services">
                    
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/services/u/original/2204081/icon_services.png" 
                      alt="" 
                      width="66" 
                      height="71" />
                    
                    </a>
                  <h3><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=4" target="_blank" title="Services">Services</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=56">health/wellness</a><br>
<a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=57">home/garden</a><br>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0">post your service</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">
                    <a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=3" target="_blank" title="Buy This Stuff">
                    
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/u/original/2697004/icon_buy_stuff.png" 
                      alt="" 
                      width="66" 
                      height="71" />
                    
                    </a>
                  <h3><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=3" target="_blank" title="Buy This Stuff">Buy This Stuff</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=3" target="_blank">all merchandise</a><br>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0" target="_blank">sell your stuff</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">
                    <a href="http://classifieds.sevendaysvt.com/home.htm?FORMITEM_CATEGORY=93" target="_blank" title="Classes">
                    
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/classes/u/original/2204078/icon_classes.png" 
                      alt="" 
                      width="66" 
                      height="71" />
                    
                    </a>
                  <h3><a href="http://classifieds.sevendaysvt.com/home.htm?FORMITEM_CATEGORY=93" target="_blank" title="Classes">Classes</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/home.htm?FORMITEM_CATEGORY=93">all categories</a><br>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0">post your class</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">
                    <a href="https://jobs.sevendaysvt.com/" target="_blank" title="Jobs">
                    
                      <img src="https://media2.fdncms.com/sevendaysvt/imager/jobs/u/original/2204080/icon_jobs.png" 
                      alt="" 
                      width="66" 
                      height="71" />
                    
                    </a>
                  <h3><a href="https://jobs.sevendaysvt.com/" target="_blank" title="Jobs">Jobs</a></h3>
                  <p><a href="https://jobs.sevendaysvt.com/browse-jobs/">browse all jobs</a><br>
<a href="https://jobs.sevendaysvt.com/post-a-job/">post a job</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">
                    <a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=1" target="_blank" title="Housing">
                    
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/housing/u/original/2204079/icon_housing.png" 
                      alt="" 
                      width="66" 
                      height="71" />
                    
                    </a>
                  <h3><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=1" target="_blank" title="Housing">Housing</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=11">apartments</a><br>
<a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=258">homes for sale</a><br>
<a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=244">for sale by owner</a>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0">post your listing</a></p>
                </div>
              </li>
              
            
                </ul>
              
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Personals</h3>

          <div class="subnav_content" id="SNAV_Personals" style="display:none;">
            <div class="inner-wrapper">
            
            
                <ul class="subnav-button-list">
              
              
              <li>
                <a href="http://dating.sevendaysvt.com/vermont/Personals/" target="_blank">
                  
                    <img src="https://media1.fdncms.com/sevendaysvt/imager/u/original/2708005/icon_personals.png" 
                    alt="" 
                    />
                  
                </a>
                <div>
                                 <p>If you're looking for "I&nbsp;Spys," dating or LTRs, this is your scene.</p>
                                 <a class="subnav-button" href="http://dating.sevendaysvt.com/vermont/Personals/" target="_blank">View Profiles</a>
                               </div>
                
              </li>
              
            
              
              <li>
                <a href="http://dating.sevendaysvt.com/vermont/adult" target="_blank">
                  
                    <img src="https://media2.fdncms.com/sevendaysvt/imager/u/original/2761205/icon_hookups.png" 
                    alt="" 
                    />
                  
                </a>
                <div>
                                 <p>If you're looking for full-on kink or group play, you'll get what you need here.</p>
                                 <a class="subnav-button" href="http://dating.sevendaysvt.com/vermont/adult" target="_blank">View Profiles</a>
                               </div>
                
              </li>
              
            
                </ul>
              

            
            

            
            <div class="subnav-block-list">
        
        <ul class="subnav-list" style="">
    
    

    <li>
      <a href="https://post.dating.sevendaysvt.com/vermont/Personals/PlaceAd" target="_blank">
        Post Your Profile
      </a>
    </li>

    
  
    

    <li>
      <a href="http://dating.sevendaysvt.com/vermont/Personals/Gallery" target="_blank">
        Newest Pics
      </a>
    </li>

    
  
    

    <li>
      <a href="http://dating.sevendaysvt.com/vermont/Personals/ISawYou" target="_blank">
        I Spy...
      </a>
    </li>

    
  
    

    <li>
      <a href="http://dating.sevendaysvt.com/vermont/Personals/Results?category=oid%3A133521" target="_blank">
        Men &gt; Women
      </a>
    </li>

    
  
    

    <li>
      <a href="http://dating.sevendaysvt.com/vermont/Personals/Results?category=oid%3A133522" target="_blank">
        Women &gt; Men
      </a>
    </li>

    
  
    

    <li>
      <a href="http://dating.sevendaysvt.com/vermont/Personals/Results?category=oid%3A133524" target="_blank">
        Women &gt; Women
      </a>
    </li>

    
  
    

    <li>
      <a href="http://dating.sevendaysvt.com/vermont/Personals/Results?category=oid%3A133523" target="_blank">
        Men &gt; Men
      </a>
    </li>

    
  
    

    <li>
      <a href="/vermont/ArticleArchives?category=2294771" target="_self">
        Ask Athena
      </a>
    </li>

    
  
        </ul>
      </div>

          </div>
          </div><!-- .subnav_content #SNAV_Personals -->

        
        
      
      
    
  </div><!-- end navigation -->



  <!-- panel js -->
  <script type="text/javascript">
  (function () {
      var panellinks = $$('.subnav_link');

      /* enable if we want the nav at full width 
         jQuery('body').prepend("<div id='NavigationHorizontal' class='nav-panels'></div>");
         jQuery('.subnav_content').prependTo(jQuery('#NavigationHorizontal.nav-panels'));
       */

      panellinks.each(function(fl) {
          var panel_id = 'SNAV_'+fl.id.split('_')[1];
          var link_w = fl.getWidth();
          var rightOffsetReset = -fl.cumulativeOffset()[0]-fl.getWidth();
          new FloatingPanel(fl,panel_id,{
              rightOffset:rightOffsetReset,
              topOffset:43,
              effects:"on",
              effectDuration:'0.25',
              closeDelay:'0',
              allowDefault:true,
          });
      });
  })();
  </script>

<!-- End #NavigationHorizontal -->

    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentComments ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.sevendaysvt.com/vermont/IssueArchives?issue=5055502">April 12, 2017</a>
          
        </span>

  			
          <a href="http://www.sevendaysvt.com/vermont/news-opinion/Section?oid=2125919">News + Opinion</a>
        
        
          &raquo; <a href="http://www.sevendaysvt.com/vermont/ArticleArchives?category=2125996">Fair Game</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentComments  home_feature_section_feature_navigation_feature">
      <div class="storyHead">
        <h1 class="headline headline-5061937"><!-- xxx dev Image -->Ashes to Ashes: Smoking Bill Puts Senators in Bind&nbsp;</h1>        
        
        
          

          <cite class="byline">
            By <a href="http://www.sevendaysvt.com/vermont/ArticleArchives?author=2484398" rel="author">Terri Hallenbeck</a>
              
              
                
                  
                    <span class="twitter"><a href="https://twitter.com/terrivt" title="terrivt" target="_blank">@terrivt</a></span>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  








  
  
  
  




  
  
    <div id="EmbeddedSidebar" class="MainColumn ContentComments  home_feature_section_feature_navigation_feature">
      <div class="sidebar">
        <!-- 
    xxx
    admin: 808579
    serverURl: http://www.sevendaysvt.com
    var.publicDesktopServer = http://www.sevendaysvt.com
    var.shareUrl = http://www.sevendaysvt.com/vermont/ashes-to-ashes-smoking-bill-puts-senators-in-bind/Content?oid=5061937
    s/http\:\/\/www\.sevendaysvt\.com/http\:\/\/www\.sevendaysvt\.com/
    var.shareUrl = http://www.sevendaysvt.com/vermont/ashes-to-ashes-smoking-bill-puts-senators-in-bind/Content?oid=5061937
  -->




  
  <div id="ArticleTools" class="Sidebar ContentComments ">
    <div id="ArticleToolsTools" class="tools">
      <h3>Tools</h3>
      <ul>
        <li class="l0">
          

<a class="emailAction" title="Email" href="http://posting.sevendaysvt.com/vermont/Tools/EmailFriend?oid=5061937" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 340, 550, 400, 10); return false">Email</a>

</li> <li class="l0">

<a class="printAction" title="Print" href="http://www.sevendaysvt.com/vermont/ashes-to-ashes-smoking-bill-puts-senators-in-bind/Content?mode=print&amp;oid=5061937" rel="nofollow" target="_blank">Print</a>
</li> <li class="l0">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.sevendaysvt.com/vermont/Profile/MyFavorites?add=5061937">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="5061937" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>



        </li>
      </ul>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
      </div>
    </div> <!-- end EmbeddedSidebar -->
  



<div id="StoryJr" class="MainColumn ContentComments ">

  

    
    
    
      

      <div id="storyBody">
         It was 44 degrees and threatening to rain last Friday as Sen. Peg Flory (R-Rutland) stood alone in a parking lot next to the Vermont Statehouse, drawing on a cigarette. Wearing a suit jacket and skirt but no coat, the veteran&hellip;
      </div>

      <p>
        <a href="http://www.sevendaysvt.com/vermont/ashes-to-ashes-smoking-bill-puts-senators-in-bind/Content?oid=5061937">full article &raquo;</a>
      </p>             
    

  

</div> <!-- end StoryJr -->





  <div id="StoryTags" class="MainColumn ContentComments ">
    <p class="tags">Tags: <a href="/vermont/ArticleArchives?category=2125996" rel="tag">Fair Game</a>, <a href="/vermont/ArticleArchives?tag=Senator" rel="tag">Senator</a>, <a href="/vermont/ArticleArchives?tag=Peg%20Flory" rel="tag">Peg Flory</a>, <a href="/vermont/ArticleArchives?tag=smoking%20age" rel="tag">smoking age</a>, <a href="/vermont/ArticleArchives?tag=Debbie%20Ingram" rel="tag">Debbie Ingram</a>, <a href="/vermont/ArticleArchives?tag=Ginny%20Lyons" rel="tag">Ginny Lyons</a>, <a href="/vermont/ArticleArchives?tag=Carolyn%20Branagan" rel="tag">Carolyn Branagan</a>, <a href="/vermont/ArticleArchives?tag=Carl%20Whitney" rel="tag">Carl Whitney</a>, <a href="/vermont/ArticleArchives?tag=Robert%20Starr" rel="tag">Robert Starr</a>, <a href="/vermont/ArticleArchives?tag=Dustin%20Degree" rel="tag">Dustin Degree</a>, <a href="/vermont/ArticleArchives?tag=Sam%20Young" rel="tag">Sam Young</a>, <a href="/vermont/ArticleArchives?tag=Jim%20Condon" rel="tag">Jim Condon</a>, <a href="/vermont/ArticleArchives?tag=Rich%20Westman" rel="tag">Rich Westman</a>, <a href="/vermont/ArticleArchives?tag=cigarettes" rel="tag">cigarettes</a>, <a href="/vermont/ArticleArchives?tag=Tim%20Ashe" rel="tag">Tim Ashe</a>, <a href="/vermont/ArticleArchives?tag=Chris%20Pearson" rel="tag">Chris Pearson</a>, <a href="/vermont/ArticleArchives?tag=John%20Rodgers" rel="tag">John Rodgers</a>, <a href="/vermont/ArticleArchives?tag=David%20Zuckerman" rel="tag">David Zuckerman</a>, <a href="/vermont/ArticleArchives?tag=Tina%20Zuk" rel="tag">Tina Zuk</a>, <a href="/vermont/ArticleArchives?tag=Bernie%20Sanders" rel="tag">Bernie Sanders</a>, <a href="/vermont/ArticleArchives?tag=Patrick%20Leahy" rel="tag">Patrick Leahy</a>, <a href="/vermont/ArticleArchives?tag=Phil%20Scott" rel="tag">Phil Scott</a>, <a href="/vermont/ArticleArchives?tag=Peter%20Welch" rel="tag">Peter Welch</a>, <a href="/vermont/ArticleArchives?tag=Tom%20Perez" rel="tag">Tom Perez</a>, <a href="/vermont/ArticleArchives?tag=Keith%20Ellison" rel="tag">Keith Ellison</a></p>          
  </div> <!-- end StoryTags -->













  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BrowseComments" class="MainColumn ContentComments ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
          <div class="commentsTopBar">
            <p class="showing">
              Showing
              <strong>1-<span class="commentsShowingUpdate">1</span></strong>
              of <span class="commentsTotalUpdate">1</span>
            </p>
            <p class="jump">
              
                <a href="#BrowseCommentsPostCommentForm">Add a comment</a>
              
            </p>
          </div>
        
        
        <div id="BrowseComments_commentContent" class="commentContent">
          <div class="commentSpinner" style="clear:both;">&nbsp;</div>
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="5061937" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/vermont/Rss.xml?id=comments&amp;oid=5061937" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
              <div class="showing">
       Showing <strong>1-<span class="commentsShowingUpdate">1</span></strong> of <span class="commentsTotalUpdate">1</span>
    </div>
            
          </div>          
          
        <hr />

        

        
          

          <form id="BrowseCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="5061937" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            
              <div>Note: Comments are limited to 300 words.</div><br />
            

            <input type="checkbox" name="subscribe" id="BrowseComments_commentSubscribe" value="yes"> <label for="BrowseComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        




  










  








  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainSidebar ContentComments clearfix Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainSidebar ContentComments clearfix ">
            <h3><span class="headingText">More by Terri Hallenbeck</span></h3>
            <ul class="moduleList">
        
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.sevendaysvt.com/OffMessage/archives/2017/04/11/vermont-senate-leaders-dubious-of-marijuana-legalization-plan">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/5057085/img_2500.jpg" width="100" height="100" alt="Vermont Senate Leaders Dubious of Marijuana Legalization Plan" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.sevendaysvt.com/OffMessage/archives/2017/04/11/vermont-senate-leaders-dubious-of-marijuana-legalization-plan">Vermont Senate Leaders Dubious of Marijuana Legalization Plan</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Terri Hallenbeck</li>
      
      <li class="l1 longOnly">
        <span class="date">Apr 11, 2017</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.sevendaysvt.com/OffMessage/archives/2017/04/10/vermont-lawmakers-dribble-out-carbon-combatting-proposals">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/5043989/img_2474.jpg" width="100" height="100" alt="Vermont Lawmakers Float Carbon-Combating Proposals" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.sevendaysvt.com/OffMessage/archives/2017/04/10/vermont-lawmakers-dribble-out-carbon-combatting-proposals">Vermont Lawmakers Float Carbon-Combating Proposals</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Terri Hallenbeck</li>
      
      <li class="l1 longOnly">
        <span class="date">Apr 10, 2017</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.sevendaysvt.com/OffMessage/archives/2017/04/07/federal-judge-upholds-vermonts-end-of-life-law">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/4996419/dsc_0146.jpg" width="100" height="100" alt="Federal Judge Upholds Vermont&#39;s End-of-Life Law" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.sevendaysvt.com/OffMessage/archives/2017/04/07/federal-judge-upholds-vermonts-end-of-life-law">Federal Judge Upholds Vermont's End-of-Life Law</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Terri Hallenbeck</li>
      
      <li class="l1 longOnly">
        <span class="date">Apr  7, 2017</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.sevendaysvt.com/vermont/ArticleArchives?author=2484398" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  












  
  
      <div id="LatestInCategory" class="MainSidebar ContentComments ">
        <h3 class="latestfair_game"><span class="headingText">Latest in Fair Game</span></h3>
        <ul class="moduleList">
    
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.sevendaysvt.com/vermont/house-discord-little-harmony-in-the-legislature/Content?oid=4952941">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/4952942/fg.jpg" width="100" height="100" alt="House Discord: Speaker Finds Harmony Doesn&#39;t Last" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.sevendaysvt.com/vermont/house-discord-little-harmony-in-the-legislature/Content?oid=4952941">House Discord: Speaker Finds Harmony Doesn't Last</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Terri Hallenbeck</li>
      
      <li class="l1 longOnly">
        <span class="date">Apr  5, 2017</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.sevendaysvt.com/vermont/watchdog-whistle-this-vermont-news-website-tilts-to-the-right/Content?oid=4832362">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/4832361/lou_varricchio_cropped_2_.jpg" width="100" height="100" alt="Watchdog Whistle: This Vermont News Website Tilts to the Right" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.sevendaysvt.com/vermont/watchdog-whistle-this-vermont-news-website-tilts-to-the-right/Content?oid=4832362">Watchdog Whistle: This Vermont News Website Tilts to the Right</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by John Walters</li>
      
      <li class="l1 longOnly">
        <span class="date">Mar 29, 2017</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.sevendaysvt.com/vermont/the-media-bern-sanders-keeps-vermont-press-at-arms-length/Content?oid=4715938">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/4715939/fg.jpg" width="100" height="100" alt="The Media Bern: Sanders Keeps Vermont Press at Arm&#39;s Length" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.sevendaysvt.com/vermont/the-media-bern-sanders-keeps-vermont-press-at-arms-length/Content?oid=4715938">The Media Bern: Sanders Keeps Vermont Press at Arm's Length</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by John Walters</li>
      
      <li class="l1 longOnly">
        <span class="date">Mar 22, 2017</span>
      </li>
    </ul>
  </li>
  </div>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.sevendaysvt.com/vermont/ArticleArchives?category=2125996" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    



        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  




















  <div id="FooterNavigation" class="Closer ContentComments  clearfix">
    <div id="mainFooterRight">

      <div id="newsletterBox">
        
        







































        <h3>Keep up with us Seven&nbsp;Days a week!</h3>
  <h3><a href="http://posting.sevendaysvt.com/vermont/EmailNewsletterSign-UpForm/Page">Sign up for our fun and&nbsp;informative <br>newsletters:</a></h3>

  <form action="http://posting.sevendaysvt.com/vermont/EmailNewsletterSign-UpForm/Page" method="post">
    <ul>
      
        
        <li>
          <input type="checkbox" value="Know It All" name="Field451" id="nid-Field451">
          <label for="nid-Field451">
            Know It All (all stories in the past 24 hours)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Daily 7" name="Field452" id="nid-Field452">
          <label for="nid-Field452">
            The Daily 7 (top news headlines)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Bite Club" name="Field453" id="nid-Field453">
          <label for="nid-Field453">
            Bite Club (food news and reviews)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Nest Notes" name="Field454" id="nid-Field454">
          <label for="nid-Field454">
            Nest Notes (real estate tips, DIY décor)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Social Club" name="Field455" id="nid-Field455">
          <label for="nid-Field455">
            Social Club (deals, events, contests)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Notes On the Weekend" name="Field456" id="nid-Field456">
          <label for="nid-Field456">
            NOW (staff picks for the weekend)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Re:View" name="Field457" id="nid-Field457">
          <label for="nid-Field457">
            Re:View (art works, walks &amp; words)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Stuck in Vermont" name="Field458" id="nid-Field458">
          <label for="nid-Field458">
            Stuck in Vermont (weekly videos)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Wee-Mail" name="Field551" id="nid-Field551">
          <label for="nid-Field551">
            Wee-Mail (family fun from Kids VT)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Tech Jam" name="Field552" id="nid-Field552">
          <label for="nid-Field552">
            Tech Jam News (news, events, jobs)
          </label>
        </li>
      
    </ul>
    <input type="email" value="Your email here, please." name="Field3" class="required email" id="mce-EMAIL" onFocus="this.value='';this.style='color:#000000;';">
    <input type="submit" value="sure!" name="subscribe" id="mc-embedded-subscribe" class="button">
    <ul>
      <li><a href="/vermont/EmailNewsletterSign-UpForm/Page">See examples of each newsletter...</a></li>
    </ul>
  </form>
      </div><!-- #newsletterBox -->

      <div id="socialLinks">
        <h3>find, follow, fan us:</h3>
        <ul>
        
          <li><a href="http://facebook.com/sevendaysvt" class="Facebook" title="" target="_blank"></a></li>
        
          <li><a href="/vermont/SevenDaysStaffersonTwitter/Page" class="Twitter" title="" target="_blank"></a></li>
        
          <li><a href="https://www.instagram.com/sevendaysvt/" class="Instagram" title="" target="_blank"></a></li>
        
          <li><a href="http://www.youtube.com/user/StuckinVermont" class="YouTube" title="" target="_blank"></a></li>
        
          <li><a href="https://www.pinterest.com/sevendaysvt/" class="Pinterest" title="" target="_blank"></a></li>
        
        </ul>
      </div><!-- #socialLinks -->

    </div><!-- #mainFooterRight -->

    
        <ul id="houseLinks">
      
      

          <li>
            <a href="http://sales.sevendaysvt.com" id="Advertising">Advertising</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/vermont/Staff/Page" id="Staff">Staff</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/vermont/Submissions/Page" id="submissions">Submissions</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="http://sales.sevendaysvt.com/community-sponsorships/" id="Sponsorships">Sponsorships</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/vermont/Help/Page" id="Help">Help</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/vermont/Privacy/Page" id="Privacy">Privacy</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/vermont/store/page" id="Store">Store</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/blogs/CompanyNews/" id="CompanyNews">Company News</a> 
            
          </li>

      
    
        </ul><!-- #houseLinks -->
      

    <div id="mainFooterFrame" class="clearfix">

      <div class="footerFrameColumn clearfix">

        
        

          
            

              

              

              

              <a href="http://www.sevendaysvt.com/vermont/IssueArchives?issue=5055502">
                <img id="coverShot" 
                     src="/imager/b/slideshowtoc/5055502/b998/cover.png" 
                     alt="Wednesday, April 12, 2017 -- Seven Days" 
                     title="Wednesday, April 12, 2017 -- Seven Days" 
                     data-pin-nopin="true" 
                     width="135"
                     height="154" />
              </a>
            

              <ul>
                <li><a href="http://www.sevendaysvt.com/vermont/IssueArchives?issue=5055502">This Week</a></li>

            
                <li><a href="http://issuu.com/7days/docs/seven_days__april_12__2017" target="_blank">Digital Edition</a></li>
              

          

          
        

          
                <li><a href="http://www.sevendaysvt.com/vermont/IssueArchives?issue=4935777">Last Week</a></li>
          

          
        
                <li><a href="/vermont/theme-issues/Section?oid=2125923">Theme Issues</a></li>
                <li><a href="http://www.sevendaysvt.com/vermont/ArticleArchives">Archives</a></li>
              </ul>
          

        
        <h3><a href="http://www.sevendaysvt.com/vermont/EventSearch">stuff to do</a></h3>
      <ul>
    
    
        <li><a href="/vermont/EventSearch?eventCategory=2181961">Club Dates</a></li>
    
  
    
        <li><a href="/vermont/EventSearch?eventSection=2181940">Art Shows</a></li>
    
  
    
        <li><a href="/vermont/MovieTimes?narrowByDate=Today">Movie Times</a></li>
    
  
    
        <li><a href="/vermont/EventSearch?eventSection=2181938">Event Calendar</a></li>
    
  
    
        <li><a href="/vermont/social-club/Section?oid=2261852">Social Club</a></li>
    
  
      </ul>

        
        <h3><a href="http://www.sevendaysvt.com/vermont/LocationSearch">places to go</a></h3>
      <ul>
    
    
        <li><a href="/vermont/LocationSearch?locationCategory=2285016">Bars</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationCategory=2164516">Cinemas</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationCategory=2124284">Clubs</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationCategory=2164506">Galleries</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationSection=2124250">Restaurants</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch">All Locations</a></li>
    
  
      </ul>

      </div><!-- .footerFrameColumn -->

      <div class="footerFrameColumn clearfix">

        <h3><a href="http://www.sevendaysvt.com/vermont/news-opinion/Section?oid=2125919">News+Opinion</a></h3>
      <ul>
    
    
        <li><a href="/vermont/news/Category?oid=2126007">News</a></li>
    
  
    
        <li><a href="/blogs/OffMessage/">Blog: Off Message</a></li>
    
  
    
        <li><a href="/vermont/fair-game/Category?oid=2125996">Fair Game</a></li>
    
  
    
        <li><a href="/vermont/ArticleArchives?tag=Bernie%20Sanders">Bernie Sanders</a></li>
    
  
    
        <li><a href="/vermont/letters-to-the-editor/Category?oid=2125998">Letters to the Editor</a></li>
    
  
      </ul>

        <h3><a href="http://www.sevendaysvt.com/vermont/arts-life/Section?oid=2125921">Arts+Life</a></h3>
      <ul>
    
    
        <li><a href="/vermont/art-review/Category?oid=2125927">Art Reviews</a></li>
    
  
    
        <li><a href="/vermont/eyewitness/Category?oid=2125930">Artist Profiles</a></li>
    
  
    
        <li><a href="/vermont/ArticleArchives?category=2294771">Ask Athena</a></li>
    
  
    
        <li><a href="/vermont/free-will-astrology/Category?oid=2125955">Astrology</a></li>
    
  
    
        <li><a href="/blogs/LiveCulture/">Blog: Live Culture</a></li>
    
  
    
        <li><a href="/vermont/hackie/Category?oid=2125960">Hackie</a></li>
    
  
    
        <li><a href="/vermont/life-lines/Section?oid=2269364">Obituaries</a></li>
    
  
    
        <li><a href="/vermont/ArticleArchives?tag=Parmelee%20Post">Parmelee Post</a></li>
    
  
    
        <li><a href="/vermont/theater/Category?oid=2125943">Theater</a></li>
    
  
    
        <li><a href="/vermont/stuck-in-vermont/Category?oid=2125973">Videos: Stuck In Vermont</a></li>
    
  
    
        <li><a href="/vermont/work/Category?oid=2125978">Work</a></li>
    
  
    
        <li><a href="/vermont/wtf/Category?oid=2125976">WTF</a></li>
    
  
      </ul>

        <h3><a href="http://www.sevendaysvt.com/vermont/music/Section?oid=2164528">Music</a></h3>
      <ul>
    
    
        <li><a href="/vermont/album-reviews/Category?oid=2125925">Album Reviews</a></li>
    
  
    
        <li><a href="/vermont/ArticleArchives?tag=soundbites">Soundbites (music news)</a></li>
    
  
      </ul>

        <h3><a href="http://www.sevendaysvt.com/vermont/movies/Section?oid=2164529">Movies</a></h3>
      <ul>
    
    
        <li><a href="/vermont/movie-reviews/Category?oid=2125935">Movie Reviews</a></li>
    
  
    
        <li><a href="/vermont/MovieTimes?narrowByDate=Today">Movie Times</a></li>
    
  
    
        <li><a href="/LiveCulture/archives/movies-you-missed/">Movies You Missed</a></li>
    
  
    
        <li><a href="/LiveCulture/archives/what-im-watching/">What I'm Watching</a></li>
    
  
      </ul>

      </div><!-- .footerFrameColumn -->

      <div class="footerFrameColumn clearfix">

        <h3><a href="http://www.sevendaysvt.com/vermont/food-drink/Section?oid=2125922">Food+Drink</a></h3>
      <ul>
    
    
        <li><a href="/blogs/BiteClub/">Blog: Bite Club</a></li>
    
  
    
        <li><a href="http://vermontrestaurantweek.com" target="_blank">Vermont Restaurant Week</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationCategory=2124397">Restaurants & Bars</a></li>
    
  
    
        <li><a href="/vermont/grilling-the-chef/Category?oid=2125983">Chef Profiles</a></li>
    
  
    
        <li><a href="/vermont/taste-test-restaurant-reviews/Category?oid=2125989">Restaurant Reviews</a></li>
    
  
    
        <li><a href="/vermont/ArticleArchives?tag=Recipes">Recipes</a></li>
    
  
    
        <li><a href="/vermont/seasoned-traveler/Category?oid=2125987">Seasoned Traveler</a></li>
    
  
    
        <li><a href="/vermont/food-news/Category?oid=2125988">Side Dishes (food news)</a></li>
    
  
      </ul>

        
        <h3><a href="http://www.sevendaysvt.com/vermont/social-club/Section?oid=2261852">Social Club</a></h3>
        <ul>
          
            <li><a href="http://www.sevendaysvt.com/vermont/contest/Category?oid=2302058">Contest</a></li>
          
            <li><a href="http://www.sevendaysvt.com/vermont/seven-days-event/Category?oid=2345003">Seven Days Event</a></li>
          
            <li><a href="http://www.sevendaysvt.com/vermont/promotion/Category?oid=2349317">Promotion</a></li>
          
            <li><a href="http://www.sevendaysvt.com/vermont/center-stage/Category?oid=2262099">Center Stage</a></li>
          
            <li><a href="http://www.sevendaysvt.com/vermont/homebuying-seminars/Category?oid=2262103">Homebuying Seminars</a></li>
          
            <li><a href="http://www.sevendaysvt.com/vermont/hot-ticket/Category?oid=2262100">Hot Ticket</a></li>
          
            <li><a href="http://www.sevendaysvt.com/vermont/singles-parties/Category?oid=2262101">Singles Parties</a></li>
          
            <li><a href="http://www.sevendaysvt.com/vermont/were-supporting/Category?oid=2262102">We're Supporting</a></li>
          
        </ul>

        <h3><a href="http://www.sevendaysvt.com/vermont/local-guides/Section?oid=2125924"> Guides</a></h3>
      <ul>
    
    
        <li><a href="/vermont/BestOf">Best of Vermont (Seven Daysies)</a></li>
    
  
    
        <li><a href="http://www.techjamvt.com/" target="_blank">Vermont Tech Jam</a></li>
    
  
    
        <li><a href="/vermont/btv-magazine/Content?category=2502603">BTV Seasonal Magazine (en français)</a></li>
    
  
    
        <li><a href="http://vermontrestaurantweek.com" target="_blank">Vermont Restaurant Week</a></li>
    
  
    
        <li><a href="/vermont/home-design/Section?oid=2525374">Nest Quarterly</a></li>
    
  
    
        <li><a href="/vermont/whats-good/Category?oid=2414067">What's Good</a></li>
    
  
      </ul>

      </div><!-- .footerFrameColumn -->

      <div class="footerFrameColumn clearfix">

        
        <h3><a href="http://classifieds.sevendaysvt.com/home.htm" target="_blank">Classifieds</a></h3>
      <ul>
    
    
        <li><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=7" target="_blank">Art</a></li>
    
  
    
        <li><a href="https://jobs.sevendaysvt.com/" target="_blank">Jobs</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=1" target="_blank">Housing</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=3" target="_blank">Buy This Stuff</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/home.htm?FORMITEM_CATEGORY=93" target="_blank">Classes</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=4" target="_blank">Professional Services</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/legals.htm" target="_blank">Legals</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=6" target="_blank">Music</a></li>
    
  
      </ul>

        
        <h3><a href="http://dating.sevendaysvt.com">Personals</a></h3>
      <ul>
    
    
        <li><a href="https://post.dating.sevendaysvt.com/vermont/Personals/PlaceAd" target="_blank">Post Your Profile</a></li>
    
  
    
        <li><a href="http://dating.sevendaysvt.com/vermont/Personals/Gallery" target="_blank">Newest Pics</a></li>
    
  
    
        <li><a href="http://dating.sevendaysvt.com/vermont/Personals/ISawYou" target="_blank">I Spy...</a></li>
    
  
    
        <li><a href="http://dating.sevendaysvt.com/vermont/Personals/Results?category=oid%3A133521" target="_blank">Men > Women</a></li>
    
  
    
        <li><a href="http://dating.sevendaysvt.com/vermont/Personals/Results?category=oid%3A133522" target="_blank">Women > Men</a></li>
    
  
    
        <li><a href="http://dating.sevendaysvt.com/vermont/Personals/Results?category=oid%3A133524" target="_blank">Women > Women</a></li>
    
  
    
        <li><a href="http://dating.sevendaysvt.com/vermont/Personals/Results?category=oid%3A133523" target="_blank">Men > Men</a></li>
    
  
    
        <li><a href="/vermont/ArticleArchives?category=2294771">Ask Athena</a></li>
    
  
      </ul>

      </div><!-- .footerFrameColumn -->

    </div><!-- #mainFooterFrame -->
  </div><!-- #FooterNavigation -->





<ul id="footerAffiliates">
  <li><a href="/" id="sevenDays" title="Vermont's Independent Voice">Seven Days</a></li>
  <li><a href="http://www.kidsvt.com" id="kids" target="_blank" title="Vermont's only parenting magazine">KidsVT</a></li>
  <li><a href="/vermont/btv-magazine/Content?category=2502603" id="btv" title="The Burlington International Airport Quarterly">BTV</a></li>
  <li><a href="https://issuu.com/7days/docs/7nights-2016" id="sevenNights" target="_blank" title="The Seven Days Guide to Vermont Restaurants and Bars">7 Nights</a></li>
  <li><a href="/vermont/whats-good/Category?oid=2414067" id="whatsGood" title="The Off-Campus Guide to Burlington">What's Good</a></li>
  <li><a href="http://www.vermontrestaurantweek.com" id="restWeek" target="_blank" title="Vermont Restaurant Week">Restaurant Week</a></li>
  <li><a href="http://www.techjamvt.com/" id="techJam" target="_blank" title="Vermont Tech Jam: Careers, Education, Networking">TechJam</a></li>
</ul>

<div id="footerCopyright">
  All content 
  &copy; 2017
  Da Capo Publishing, Inc. 
  255 So. Champlain St. Ste. 5, 
  Burlington, VT 05401
</div>


<div id="poweredbyfoundation">
Website powered by <a href="http://www.publishwithfoundation.com/gyrobase/site/showcase" target="_blank">Foundation</a>
</div><!-- Start Quantcast AWN tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-7apeS9pNVYMQo"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->


<!-- Start Quantcast VOICE MEDIA tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-a4LDpi_DEopn-"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->



</div><!-- end gridCloser -->


    </body>
</html>
  

