































































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1020">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="33168533" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=40ee741f564d1011aa2d6216f3f4cd2a" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=40ee741f564d1011aa2d6216f3f4cd2a" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=40ee741f564d1011aa2d6216f3f4cd2a" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=40ee741f564d1011aa2d6216f3f4cd2a" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: Whole Site" href="https://www.sevendaysvt.com/vermont/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: News + Opinion Section" href="https://www.sevendaysvt.com/vermont/Rss.xml?oid=2125919" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: Off Message" href="https://www.sevendaysvt.com/vermont/Rss.xml?oid=2181993" />
      
        <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: Off Message: " href="https://www.sevendaysvt.com/vermont/Rss.xml?category=2181993&amp;topic=oid%3A2253812" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: Comments on Off Message" href="https://www.sevendaysvt.com/vermont/Rss.xml?id=comments&amp;oid=2181993" />
      
        <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: Comments on Off Message: " href="https://www.sevendaysvt.com/vermont/Rss.xml?category=2181993&amp;id=comments&amp;topic=oid%3A2253812" />
      
    
  

  

  
    <script>window.__FBAPIv__ = 'v3.2'</script>
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=2a70d93c075fc39f4289d93080990454"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=2a70d93c075fc39f4289d93080990454"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.sevendaysvt.com\/vermont\/Profile", "https:\/\/posting.sevendaysvt.com\/vermont\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="854097513679-3ji0bhubh4s3u1q06nutp7sp8a0hapo0.apps.googleusercontent.com">
  

    
  

  
  

  <! -- fonts -->
  <link rel="preload" href="https://cloud.typography.com/642794/634682/css/fonts.css" as="style" />
  <link rel="stylesheet" type="text/css" href="https://cloud.typography.com/642794/634682/css/fonts.css" />


<link rel="preload" href="https://use.typekit.net/jws1erf.css" as="style">
<link rel="stylesheet" href="https://use.typekit.net/jws1erf.css">

<meta name="google-site-verification" content="hBCou1nWfzHmTyvdyl76ObsxWQIXYQCnXv9nHU1raPA" />
<meta name="google-site-verification" content="fZqOfh1HrbnDld5clfYEGfldEhEdS2GoB-Yl_0nvsBs" />





<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://pleasantpump.com/v2ufdAwpALmX_DIAXkbwpi__UGX4Xx_QUTn1BpVdaCQrKLrDHbtszySJqqzmQG2t6",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;!(function(i,a,t,e){var n=a[t];function c(a){if(a&&a.data){var e,t="__tcfapiCall",c="string"==typeof a.data&&0<=a.data.indexOf(t);(e=c?((function i(t){try{return JSON.parse(t)}catch(n){}})(a.data)||{})[t]:(a.data||{})[t])&&n(e.command,e.version,function(t,n){var i={__tcfapiReturn:{returnValue:t,success:n,callId:e.callId}};a.source.postMessage(c?JSON.stringify(i):i,"*")},e.parameter)}}!(function o(){if(!window.frames[e]){var t=i.body;if(t){var n=i.createElement("iframe");n.style.display="none",n.name=e,t.appendChild(n)}else setTimeout(o,5)}})(),"function"!=typeof n&&(n=a[t]=a[t]||function f(){for(var t=[],n=[],i=0;i<arguments.length;i++)n.push(arguments[i]);if(!n.length)return t;"ping"===n[0]?n[2]({gdprAppliesGlobally:!!a.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):0<n.length&&t.push(n)},a.addEventListener?a.addEventListener("message",c,!1):a.attachEvent&&a.attachEvent("onmessage",c))})(document,window,"__tcfapi","__tcfapiLocator");;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://pleasantpump.com/v2xabh9aLJ3-KVpj-Lg4559L9Xfy13etUgn87YJNcLRXe6rw7vylacPIBhQ7AB1JX2xuc0jll4RsySS2NvQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>



  <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              Foundation = Foundation || {};
              Foundation.Ad = Foundation.Ad || {};
              Foundation.Ad.slots = Foundation.Ad.slots || {};
                  Foundation.Ad.slots['div-gpt-ad-7d_header_600x90'] = googletag.defineSlot('/1071916/7D_header_600x90', [600, 90], 'div-gpt-ad-7d_header_600x90').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_pen_980x60'] = googletag.defineSlot('/1071916/7D_pen_980x60', [980, 60], 'div-gpt-ad-7d_pen_980x60').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_medrectaf_300x250'] = googletag.defineSlot('/1071916/7D_medrectAF_300x250', [300, 250], 'div-gpt-ad-7d_medrectaf_300x250').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_medrectaf2_300x250'] = googletag.defineSlot('/1071916/7D_medrectAF2_300x250', [300, 250], 'div-gpt-ad-7d_medrectaf2_300x250').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_medrectbf_300x250'] = googletag.defineSlot('/1071916/7D_medrectBF_300x250', [300, 250], 'div-gpt-ad-7d_medrectbf_300x250').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_medrectcf_300x250'] = googletag.defineSlot('/1071916/7D_medrectCF_300x250', [300, 250], 'div-gpt-ad-7d_medrectcf_300x250').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_medrectdf_300x250'] = googletag.defineSlot('/1071916/7D_medrectDF_300x250', [300, 250], 'div-gpt-ad-7d_medrectdf_300x250').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_half_300x600'] = googletag.defineSlot('/1071916/7D_half_300x600', [300, 600], 'div-gpt-ad-7d_half_300x600').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_leader_728x90'] = googletag.defineSlot('/1071916/7D_leader_728x90', [728, 90], 'div-gpt-ad-7d_leader_728x90').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_wallpaper_1580x1280'] = googletag.defineSlot('/1071916/7D_wallpaper_1580x1280', [1580, 1280], 'div-gpt-ad-7d_wallpaper_1580x1280').addService(googletag.pubads());
                  googletag.pubads().setTargeting('template', ["Post"]);
                  googletag.pubads().setTargeting('media', ["screen"]);
                  googletag.pubads().setTargeting('section', ["newsopinion"]);
                  googletag.pubads().setTargeting('category', ["OffMessage"]);
                  googletag.pubads().setTargeting('oid', ["33168533"]);
                  googletag.pubads().setTargeting('topic', ["burlington","elections"]);
                  googletag.pubads().setTargeting('tags', ["Ward 3","election","special election","Brian Pine","Ryan Addario","Owen Milne","Joe Magee","Julie Macuga","July Sanders"]);
                  googletag.pubads().enableSingleRequest();
              googletag.pubads().collapseEmptyDivs();
                googletag.enableServices();
              Foundation.Ad.refresh = function (id) {
                if (id && Foundation.Ad.slots[id]) {
                  // Clean up ad container.
                  jQuery('#' + id).css({width: '', height: ''});
                  // Refresh slot.
                  googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                }
                else {
                  // Clean up all ad containers.
                  jQuery('[data-content-type="ad"]').css({width: '', height: ''});
                  // Refresh all (refreshable) slots.  Wish I could use Object.values().
                  var slots = [];
                  for (var id in Foundation.Ad.slots) {
                    if (Foundation.Ad.slots[id].refresh) {
                      slots.push(Foundation.Ad.slots[id]);
                    }
                  }
                  googletag.pubads().refresh(slots);
                }
              };
              // Refresh on foundation:ad:refresh jQuery event.
              Foundation.Ad.refreshlockout = false;
              jQuery(document).on("foundation:ad:refresh", function(event) {
                if (Foundation.Ad.refreshlockout == false) {
                  Foundation.Ad.refreshlockout = true;
                  window.setTimeout(function () {
                    Foundation.Ad.refreshlockout = false;
                  }, 2500);
                  Foundation.Ad.refresh();
                }
              });
              // Mark slots refreshable by default.
              for (var id in Foundation.Ad.slots) {
                if (!('refresh' in Foundation.Ad.slots[id])) {
                  Foundation.Ad.slots[id].refresh = true;
                }
              }
            });
          </script>


<script defer src="https://use.fontawesome.com/releases/v5.0.6/js/all.js"></script>
<script defer src="https://use.fontawesome.com/releases/v5.0.6/js/v4-shims.js"></script>


<script>
        dataLayer = [{
          "Section": "News + Opinion",
          "Category": "Off Message",
          "Class": "Content"
        }];
      </script>
    

    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M4LZNR"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-M4LZNR');</script>
    <!-- End Google Tag Manager -->

<meta name="google-site-verification" content="hpxPNRLrMXXxVH-aARvEYo1at0hP7sFKHQdx4AHdvo4" />



<link rel="manifest" href="/manifest.json" />
    <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script>
    <script>
      var PushlySDK = window.PushlySDK || [];
      function pushly() { PushlySDK.push(arguments) }
      pushly('load', {
        domainKey: '4JzBVgR44EITlzSEWelPD0gowKmzcnoVDRMI',
      });
    </script>


<script>
(function() {
if(document.getElementById('commitchange-script')) return;
var npo = 5049;
var script = document.createElement('script');
var first = document.getElementsByTagName('script')[0];
script.setAttribute('data-npo-id', npo);
script.id = 'commitchange-script';
script.src = 'https://us.commitchange.com/js/donate-button.v2.js';
first.parentNode.insertBefore(script, first);
})();
</script>
  



  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Five Candidates Vie for Prog Endorsement Ahead of Burlington Special Election | Off Message" />
  <meta name="description" content="At least five people will seek the Progressive nomination for Burlington&#39;s special Ward 3 city council election in August. The declared contenders &mdash; Ryan Addario,..." />
  <meta name="keywords" content="Ward 3, election, special election, Brian Pine, Ryan Addario, Owen Milne, Joe Magee, Julie Macuga, July Sanders, Burlington, Elections" />
  <title>Five Candidates Vie for Prog Endorsement Ahead of Burlington Special Election | Off Message</title>

  
  
    <meta name="date" content="2021-06-09 23:28:00" />
  

  
  
  
    <meta name="author" content="Courtney Lamdin">
  

  
  
  <meta name="news_keywords" content="ward 3, election, special election, brian pine, ryan addario, owen milne, joe magee, julie macuga, july sanders, burlington" />

  
  

  
  
    
  
  
    <link rel="image_src" href="https://media1.fdncms.com/sevendaysvt/imager/u/slideshow/33168539/screen_shot_2021-06-09_at_10.54.25_pm.png" />
    <meta name="thumbnail" content="https://media1.fdncms.com/sevendaysvt/imager/u/slideshow/33168539/screen_shot_2021-06-09_at_10.54.25_pm.png" />
  

  
    
      <link rel="canonical" href="https://www.sevendaysvt.com/OffMessage/archives/2021/06/09/five-candidates-vie-for-prog-endorsement-ahead-of-burlington-special-election" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.sevendaysvt.com/OffMessage/archives/2021/06/09/five-candidates-vie-for-prog-endorsement-ahead-of-burlington-special-election" />
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.sevendaysvt.com/OffMessage/archives/2021/06/09/five-candidates-vie-for-prog-endorsement-ahead-of-burlington-special-election?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.sevendaysvt.com/OffMessage/archives/2021/06/09/five-candidates-vie-for-prog-endorsement-ahead-of-burlington-special-election" />
    
  

  
    <meta property="fb:app_id" content="219469864756036" />
  

  
  <meta property="og:site_name" content="Seven Days" />
  <meta property="og:title" content="Five Candidates Vie for Prog Endorsement Ahead of Burlington Special Election" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/sevendaysvt/imager/u/slideshow/33168539/screen_shot_2021-06-09_at_10.54.25_pm.png" />

    
      <meta property="og:image:width" content="625" />
      <meta property="og:image:height" content="273" />
    
  

  
  
    <meta property="og:description" content="At least five people will seek the Progressive nomination for Burlington&#39;s special Ward 3 city council election in August. The declared contenders &mdash; Ryan Addario,..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/sevendaysvt/imager/u/slideshow/33168539/screen_shot_2021-06-09_at_10.54.25_pm.png">

    
    

    

    <meta name="twitter:site" content="@sevendaysvt">
    <meta name="twitter:title" content="Five Candidates Vie for Prog Endorsement Ahead of Burlington Special Election">
    <meta name="twitter:description" content="At least five people will seek the Progressive nomination for Burlington&#39;s special Ward 3 city council election in August. The declared contenders &mdash; Ryan Addario,...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">33168533</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20210609233019</Attribute>
        <Attribute name="creationdate">20210609221849</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20210609232800</Attribute>
            <Attribute name="releasedate">20210609</Attribute>
            <Attribute name="releaseepoch">1623295680</Attribute>
            <Attribute name="title">Five Candidates Vie for Prog Endorsement Ahead of Burlington Special Election</Attribute>
            <Attribute name="author">27183429</Attribute>
            <Attribute name="authorname">Courtney Lamdin</Attribute>
            <Attribute name="authorsortname">Lamdin, Courtney</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.sevendaysvt.com\/OffMessage\/archives\/2021\/06\/09\/five-candidates-vie-for-prog-endorsement-ahead-of-burlington-special-election"
          },
          "headline": "Five Candidates Vie for Prog Endorsement Ahead of Burlington Special Election",
          
            "description": "At least five people will seek the Progressive nomination for Burlington's special Ward 3 city council election in August. The declared contenders — Ryan Addario, Julie Macuga, Joe Magee, Owen Milne and July Sanders — appeared in a virtual candidate forum hosted by the Vermont Progressive Party on Wednesday night.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/sevendaysvt\/imager\/u\/original\/33168539\/screen_shot_2021-06-09_at_10.54.25_pm.png",
              "width": 2846,
              "height": 1244,
              "@type": "ImageObject"
            },
          
          "datePublished": "2021-06-09T23:28:00",
          "dateModified": "2021-06-09T23:30:19",
          
            "author": {
              "name": "Courtney Lamdin",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Seven Days",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.sevendaysvt.com\/imager\/b\/google-amp-logo\/808579\/0586\/adminIcon_7days.jpg",
                "width": 450,
                "height": 450,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Post" class="BlogPost Iapetus10Zone newsopinion OffMessage">



<!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M4LZNR"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  













  <style>
  /* match values for height of component with background position of body and position of background ad */
    body { background-position-y: 43px; }
   #SuperReaderHeader { height: 43px; }
  div#BackgroundAd {margin-top: 43px !important;}
   #NavigationHorizontal div.subnav_content {margin-top: -43px; }

 /* correct position of ad background on scroll */

 div#BackgroundAd[style*='0px'] {margin-top: 0!important;}
 
  </style>

 

<div id="SuperReaderHeader" class="Leader BlogPost  clearfix">

<div id="pageSRHeader">

<p><i class="fas fa-heart pulsate"></i> <i>Seven Days</i> needs your financial support!</p>


<div class="goButton" style="margin:0;vertical-align:sub;">
<a class="commitchange-donate" data-type="recurring" data-custom-amounts="7,10,20" data-redirect='https://www.sevendaysvt.com/vermont/ThanksforJoiningtheSevenDaysSuperReaders/Page' data-custom>
Give Monthly</span></a>
</div>

<div class="goButton" style="margin:0;vertical-align:sub;">
<a class="commitchange-donate" data-type="one-time" data-custom-amounts="25, 50, 75, 100, 250, 500, 1000" data-redirect='https://www.sevendaysvt.com/vermont/ThanksforJoiningtheSevenDaysSuperReaders/Page' data-custom>
Give Now</span></a>
</div>

<div id="moreSRHeader"><a href="/vermont/BecomeaSuperReader/Page">
<i class="far fa-question-circle"></i></a>
</div>









</div>
</div> <!--END-->












<!-- omitAds:  -->

  
  

  <style type="text/css">
    div#BackgroundAd {position:fixed; top:239px; left:50%; width:1580px; margin:0 auto;}
    div#BackgroundAd .adWrapper {width:1580px; display:block; z-index: 0; margin:0 0 0 -50%;}
    div#gridClamp {
      z-index:1;
      position:relative;
      background-image: url(/images/backgrounds/home-top.png),url(/images/backgrounds/side-shadows.png);
      background-position: top center,top center;
      background-repeat: repeat-x,repeat-y;
    }
    div#gridFooter{
      padding-bottom: 60px;
    }
    body.Abenaki8Zone div#gridFooter {
      position: relative;
      width: 1020px;
      background-color: white;
      margin-left: auto;
      margin-right: auto;
    }
    div#gridCloser{margin-top: -65px; z-index:1}
  </style>

  <div id="BackgroundAd" class="Leader BlogPost ">


    <div class="adWrapper">
      <!-- /1071916/7D_wallpaper_1580x1280 -->
          <div id="div-gpt-ad-7d_wallpaper_1580x1280" style="" data-content-type="ad" data-slot="/1071916/7D_wallpaper_1580x1280" data-output="asynchronous" data-width="1580" data-height="1280">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-7d_wallpaper_1580x1280');
                });
              </script>
          </div>
    </div>
    <script type="text/javascript">
      // 
      jQuery(document).ready(function($){
        $(window).scroll(function(){
          var pos = 239 - $(document).scrollTop();//42 - $(document).scrollTop();
          if (pos >= 0) {
            $("#BackgroundAd").css("top", pos);
          }
          else
          {
            $("#BackgroundAd").css("top", 0);
          }
        });
      });
    </script>
  </div>

</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="https://m.sevendaysvt.com/OffMessage/archives/2021/06/09/five-candidates-vie-for-prog-endorsement-ahead-of-burlington-special-election" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<!-- In the below array, List full HTML for links on one line each, separated by linebreaks -->















  
  




<div id="SocialSearchLogin" class="GlobalHeader BlogPost ">
  <div class="headerQuickLinks">
    <span class="PaperButton"><a href="/vermont/SevenDaysDeliveryLocations/Page"><i style="color:#fff" class="fab fa-leanpub"></i> Get a Newspaper</a></span> | <span class="RegisterButton"><a href="/vermont/the-register-a-vermont-guide-to-shopping-locally-online/Content?oid=30352184"><i style="color:#fff" class="fas fa-shopping-bag"></i> Shop Local</a></span> | <span class="TicketsButton"><a href="https://sevendaystickets.com" target="_blank"><i style="color:#fff" class="fas fa-ticket-alt"></i> Get Tickets</a></span> | <!-- <span class="SRbutton"><a href="/vermont/BecomeaSuperReader/Page"><i class="fas fa-heart"></i> Join the Super Readers</a></span> --> | <!-- <span class="CoronaButton"><a href="/vermont/coronavirus/Category?oid=29881027"><i class="fas fa-exclamation-triangle"></i> Coronavirus News</a></span> -->
  </div>   
  
  <ul class="socialIconsSearchLogin">
    

    
    <li class="search-wrap">
      <div class="search-link dropdown-link">
        <form style="display:none" class="search-form" id="searchbox_006186893884845646696:nw6n5up4kcm" action="https://posting.sevendaysvt.com/vermont/Search">
          <input type="hidden" name="cx" value="006186893884845646696:nw6n5up4kcm" />
          <input type="hidden" name="cof" value="FORID:9" />
          <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
        </form>
        <a href="javascript://search" class="search-dropdown-link">
          <span class="search-link-text link-text"><span class="wordSearch">Search:&nbsp;</span></span>
          <span class="arrow-down"></span>
          <span class="arrow-up" style="display:none;"></span>
          <span class="search-icon"></span>
        </a>
      </div>
      <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
        <li class="search-option"><a href="https://www.sevendaysvt.com/vermont/ArticleArchives"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
        
        <li class="search-option"><a href="https://www.sevendaysvt.com/vermont/LocationSearch"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
        <li class="search-option"><a href="https://www.sevendaysvt.com/vermont/EventSearch"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
        <li class="search-option"><a href="https://www.sevendaysvt.com/vermont/ArticleArchives" data-category="2125973"><span class="dark-search-icon"></span>&nbsp;in Videos</a></li>
        <li class="search-option"><a href="https://www.sevendaysvt.com/vermont/SlideshowArchives"><span class="dark-search-icon"></span>&nbsp;in Slideshows</a></li>
        <li class="search-option"><a class="search-all" href="https://posting.sevendaysvt.com/vermont/Search"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      </ul>
    </li> 

    
    <li class="login-wrap">
      <div data-view="loggedin" style="display:none;">
        <div class="login-dropdown-hover"></div>
        <div class="login-link dropdown-link">
          <a class="login-dropdown-link">
            <span data-label="userimage"><img class="memberThumb" data-view="avatar" src="/images/icons/user_generic.gif" alt="" width="26" height="26"/></span>
            <span class="link-text" data-label="username">Username</span>
            <span class="arrow-down"></span>
          </a>
        </div>
        <ul id="login-dropdown" class="login-dropdown" style="display:none"  >
          <li><a href="https://posting.sevendaysvt.com/vermont/MyProfile">View Profile</a></li>
          <li><a href="https://posting.sevendaysvt.com/vermont/Profile/MySettings">Edit Profile</a></li>
          <li><a href="https://www.sevendaysvt.com/vermont/Logout">Log Out</a></li>
        </ul>
      </div>
      <ul data-view="loggedout" style="display:none">
        <li><a href="#LogIn">Sign in</a></li>
      </ul>
      <script>
        new Foundation.LoginRequiredComponent("SocialSearchLogin");
      </script>
    </li>
  </ul>
</div>

<script type="text/javascript"><!--
  jQuery('div.login-dropdown-hover').hover(
    function(){jQuery('.login-link.dropdown-link').addClass('hover');},
    function(){jQuery('.login-link.dropdown-link').removeClass('hover');});

/* SEARCH WIDGET */
(function(){
  var SocialSearchLoginSearchDropdownLink = $$('.search-dropdown-link')[0];
  var SocialSearchLoginSearchTriggerElement = $$('.search-dropdown-link')[0];
  var SocialSearchLoginSearchPanelId = "search-dropdown"
  var SocialSearchLoginSearchLink_w = SocialSearchLoginSearchDropdownLink.getWidth();
  var SocialSearchLoginSearchLink_h = SocialSearchLoginSearchDropdownLink.getHeight();

  SocialSearchLoginSearchPanel = new FloatingPanel(
    SocialSearchLoginSearchDropdownLink,
    SocialSearchLoginSearchPanelId,
    {
      rightOffset:'-' + (SocialSearchLoginSearchTriggerElement.cumulativeOffset()[0] + SocialSearchLoginSearchLink_w + 40 ),
      topOffset: '+' + (SocialSearchLoginSearchLink_h + 0),
      effects: 'off',
      closeDelay:'0',
      triggerEvent: 'click',
      allowDefault: true,
      beforeOpen: function() {
        //
        SocialSearchLoginCloseSearchPanel = function(event){
          if(jQuery(event.target).parents('.search-wrap').length == 0){
            SocialSearchLoginSearchPanel.closePanel();
          }
        }
        //
        jQuery('.search-option a').on('click', function(e){
          e.preventDefault();
          testtarget = e.target;
          if(jQuery(e.target).hasClass('search-all')){
            jQuery('.search-form').submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            var catVal = jQuery(e.target).attr('data-category');
            var catParam = catVal != undefined ? "&category="+catVal : ""
            var featureVal = jQuery(e.target).attr('data-feature');
            var featureParam = featureVal != undefined ? "&feature="+featureVal : ""
            window.location = newLocation 
                            + "?keywords=" + encodeURIComponent(jQuery('#search-input').val()) 
                            + "&submit=Search" 
                            + catParam
                            + featureParam;
          }
        });
        //
        jQuery('.search-icon, .search-link-text, .search-wrap .arrow-down').hide();
        jQuery('.search-form, .search-wrap .arrow-up').show();
        jQuery('#search-input').focus();
        jQuery('.search-dropdown').width(jQuery('.search-link').width());
        SocialSearchLoginSearchDropdownLink.addClassName('hover');
        Element.up(SocialSearchLoginSearchDropdownLink).addClassName('hover');
        jQuery(document).on('click', SocialSearchLoginCloseSearchPanel );
      },
      beforeClose: function() {
        jQuery('.search-form, .search-wrap .arrow-up').hide();
        jQuery('.search-icon, .search-link-text, .search-wrap .arrow-down').show();
        SocialSearchLoginSearchDropdownLink.removeClassName('hover');
        Element.up(SocialSearchLoginSearchDropdownLink).removeClassName('hover');
        jQuery(document).off('click',SocialSearchLoginCloseSearchPanel);
      }
    }
  );
})();

/* LOGIN WIDGET */
(function(){
  var SocialSearchLoginDropdownLink = $$('div.login-dropdown-hover')[0];
  var SocialSearchLoginPanelId = "login-dropdown"
  var SocialSearchLoginLink_w = SocialSearchLoginDropdownLink.getWidth();
  var SocialSearchLoginLink_h = SocialSearchLoginDropdownLink.getHeight();

  SocialSearchLoginLoginPanel = new FloatingPanel(
    SocialSearchLoginDropdownLink,
    SocialSearchLoginPanelId,
    {
      leftOffset:'-' + (SocialSearchLoginLink_w),
      topOffset: '+' + (SocialSearchLoginLink_h + 0),
      effects: 'off',
      closeDelay:'0',
      triggerEvent: 'click',
      allowDefault: true,
      beforeOpen: function() {
        //
        SocialSearchLoginCloseLoginPanel = function(event){
          if(jQuery(event.target).parents('.login-wrap').length == 0){
            SocialSearchLoginLoginPanel.closePanel();
          }
        }
        jQuery('.login-dropdown').width(jQuery('.login-link').width());
        SocialSearchLoginDropdownLink.addClassName('hover');
        Element.up(SocialSearchLoginDropdownLink).addClassName('hover');
        jQuery(document).on('click', SocialSearchLoginCloseLoginPanel );
      },
      beforeClose: function() {
        SocialSearchLoginDropdownLink.removeClassName('hover');
        Element.up(SocialSearchLoginDropdownLink).removeClassName('hover');
        jQuery(document).off('click',SocialSearchLoginCloseLoginPanel);
      }
    }
  );
})()
// -->
</script>
<!-- End #SocialSearchLogin -->








<div id="SevenDaysFlag" class="GlobalHeader BlogPost ">

  <div id="headerBannerSpace">
    <!-- /1071916/7D_header_600x90 -->
          <div id="div-gpt-ad-7d_header_600x90" style="" data-content-type="ad" data-slot="/1071916/7D_header_600x90" data-output="asynchronous" data-width="600" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-7d_header_600x90');
                });
              </script>
          </div>
  </div>
<div id="flagLeft">
  
    <div id="tag">Vermont's Independent Voice</div>
    <div id="logo"><a href="https://www.sevendaysvt.com/" title="Seven Days">Seven Days</a></div>
  
 </div>  
</div><!-- #SevenDaysFlag -->






  








































<div id="NavigationHorizontal" class="GlobalHeader BlogPost clearfix ">
  
    <!-- Cached: 2021-06-10 00:02 -->

    
    
        
        <ul id="mainNav">
      
      

      

      

      

      <li class="first subnav_link navCurrent" id="SNAVL_NewsOpinion">
        
          <a href="https://www.sevendaysvt.com/vermont/news-opinion/Section?oid=2125919" target="_self" >News</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_ArtsLife">
        
          <a href="https://www.sevendaysvt.com/vermont/arts-life/Section?oid=2125921" target="_self" >Arts+Life</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_HomeDesign">
        
          <a href="https://www.sevendaysvt.com/vermont/home-design/Section?oid=2525374" target="_self" >Home+Design</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_FoodDrink">
        
          <a href="https://www.sevendaysvt.com/vermont/food-drink/Section?oid=2125922" target="_self" >Food</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Cannabis">
        
          <a href="https://www.sevendaysvt.com/vermont/cannabeat/Category?oid=8468661" target="_self" >Cannabis</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Music">
        
          <a href="https://www.sevendaysvt.com/vermont/music/Section?oid=2164528" target="_self" >Music</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Movies">
        
          <a href="https://www.sevendaysvt.com/vermont/movie-reviews/Category?oid=2125935" target="_self" >Movies</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Events">
        
          <a href="https://www.sevendaysvt.com/vermont/EventSearch" target="_self" >Events</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Jobs">
        
          <a href="https://jobs.sevendaysvt.com" target="_blank" >Jobs</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Obituaries">
        
          <a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373" target="_self" >Obituaries</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Classifieds">
        
          <a href="http://classifieds.sevendaysvt.com/home.htm" target="_blank" >Classifieds</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="last subnav_link" id="SNAVL_Personals">
        
          <a href="http://dating.sevendaysvt.com" target="_self" >Personals</a>
        
      </li>
    
      
    
        </ul>
      

    
    
      

        
        
          <h3 class="hidden">Browse News</h3>
          <div class="subnav_content" id="SNAV_NewsOpinion" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-block-list">
        
          <h3>Departments</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/coronavirus/Category?oid=29881027" target="_self">
        Coronavirus News
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/blogs/OffMessage/" target="_self">
        Blog: Off Message
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/fair-game/Category?oid=2125996" target="_self">
        Fair Game
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/life-lines/Section?oid=2269364" target="_self">
        Obits + Celebrations (Life Lines)
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/CommentArchives?section=2125919" target="_self">
        Comment Archives
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/letters-to-the-editor/Category?oid=2125998" target="_self">
        Letters to the Editor
      </a>
    </li>

    
  
        </ul>
      </div>
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/blogs/OffMessage/">Off Message</a></h3>
            <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/06/09/five-candidates-vie-for-prog-endorsement-ahead-of-burlington-special-election" title="Five Candidates Vie for Prog Endorsement Ahead of Burlington Special Election">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/33168539/screen_shot_2021-06-09_at_10.54.25_pm.png" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Five Candidates Vie for Prog Endorsement Ahead&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/blogs/OffMessage/">Off Message</a></h3>
            <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/06/09/rice-high-students-say-school-mishandled-complaints-of-sexual-violence" title="Rice High Students Say School Mishandled Complaints of Sexual Violence">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/33166991/210609-oliverparini-riceprotest-0128.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Rice High Students Say School Mishandled Complaints&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

        
          <li>
              <h3><a href="https://www.sevendaysvt.com/vermont/environment/Category?oid=2125995">Environment</a></h3>
              <a href="https://www.sevendaysvt.com/vermont/an-energy-geeks-guide-to-shrinking-your-homes-carbon-footprint/Content?oid=32956034" title="An Energy Geek’s Guide to Shrinking Your Home’s Carbon Footprint">
                <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/32997441/lead-finks.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                
                  <h4>An Energy Geek’s Guide to Shrinking Your&hellip; <span class="Sponsored">PAID POST</span></h4>
                
              </a>
            </li>
          
        
      
          </ul>
            
            
                <div class="subnav-block-stories">
                  <ul>
              
              
              <li>
                <a href="https://www.sevendaysvt.com/vermont/celebrating-the-pandemic-all-stars-who-helped-vermont-through-a-less-than-stellar-time/Content?oid=33159749">
                  Celebrating the 'Pandemic All-Stars' Who Helped Vermont Through a Less-Than-Stellar Time
                </a> 
                <span class="navtags">Coronavirus</span>
                <span class="commentCount">0</span>
              </li>
              
            
              
              <li>
                <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/06/09/university-of-vermont-to-require-covid-19-vaccinations-for-students">
                  University of Vermont to Require COVID-19 Vaccinations for Students
                </a> 
                <span class="navtags">Off Message</span>
                <span class="commentCount">0</span>
              </li>
              
            
              
              <li>
                <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/06/09/new-haven-finds-new-home-for-historic-train-depot">
                  New Haven Finds New Home for Historic Train Depot
                </a> 
                <span class="navtags">Off Message</span>
                <span class="commentCount">0</span>
              </li>
              
            
                  </ul>
                </div>
               
            </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Arts + Life</h3>
          <div class="subnav_content" id="SNAV_ArtsLife" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="https://www.sevendaysvt.com/vermont/stuck-in-vermont/Category?oid=2125973" class="subnav-button">videos</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2181963" class="subnav-button">art shows</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2292694" class="subnav-button">galleries</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2181958" class="subnav-button">theater shows</a></li>
              </ul> 
            </div>
            <div class="subnav-block-list">
        
          <h3>Arts</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/blogs/LiveCulture/" target="_self">
        Blog: Live Culture
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/art-review/Category?oid=2125927" target="_self">
        Art Reviews
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/eyewitness/Category?oid=2125930" target="_self">
        Artist Profiles
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/books/Category?oid=2125928" target="_self">
        Books
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/performing-arts/Category?oid=2125938" target="_self">
        Performing Arts
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/theater/Category?oid=2125943" target="_self">
        Theater
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/EventSearch?eventCategory=oid%3A2343633" target="_self">
        Call to Artists
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/Events/AddEvent" target="_self">
        Submit Art Show
      </a>
    </li>

    
  
        </ul>
      </div>
            <div class="subnav-block-list">
        
          <h3>Life</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/ask-the-rev/Category?oid=26584759" target="_self">
        Ask the Rev.
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/free-will-astrology/Category?oid=2125955" target="_self">
        Astrology
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/crossword/Category?oid=2527764" target="_self">
        Crossword
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/magnificent-7/Content?category=30859584" target="_self">
        Magnificent 7
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/stuck-in-vermont/Category?oid=2125973" target="_self">
        Stuck In Vermont (videos)
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/work/Category?oid=2125978" target="_self">
        Work
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/wtf/Category?oid=2125976" target="_self">
        WTF
      </a>
    </li>

    
  
        </ul>
      </div>
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/culture/Category?oid=2126005">Culture</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/pandemic-all-star-cassie-molleur-rural-mail-carrier-east-calais-post-office/Content?oid=33159759" title="Pandemic All-Star: Cassie Molleur, Rural Mail Carrier, East Calais Post Office">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/33159758/allstars04-1-d7d111db6eb3a6bd.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Pandemic All-Star: Cassie Molleur, Rural Mail Carrier,&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/lgbtq/Category?oid=2125956">LGBTQ</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/pandemic-all-star-paula-otenti-coordinator-of-momentum-at-vermont-pride-center/Content?oid=33160105" title="Pandemic All-Star: Paula Otenti, Coordinator of Momentum at Vermont Pride Center">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/33160104/allstars11-1-efdb14b4f60ef4f6.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Pandemic All-Star: Paula Otenti, Coordinator of Momentum&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

        
          <li>
              <h3><a href="https://www.sevendaysvt.com/vermont/stuck-in-vermont/Category?oid=2125973">Stuck in Vermont</a></h3>
              <a href="https://www.sevendaysvt.com/vermont/stuck-in-vermont-vermonters-say-goodbye-to-2020/Content?oid=31904027" title="Video: Vermonters Say Goodbye to 2020">
                <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/31924544/episode629.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                
                 <h4>Video: Vermonters Say Goodbye to 2020</h4>
                
              </a>
            </li>
          
        
      
          </ul>
          </div> 
          </div>

        
        
      

        
        

            <div class="subnav_content" id="SNAV_HomeDesign" style="display:none;">
              <div class="inner-wrapper">

              
              <div class="subnav-button-list">
                <h3>
                  <a href="https://www.sevendaysvt.com/vermont/home-design/Section?oid=2525374">
                    <img src="/general/graphics/navicons/nest-weblogo-95.png" alt="Home + Design" title="Home + Design" border="0" loading="lazy">
                  </a>  
                </h3>
                <ul>
                  <li><a href="/vermont/nest/Content?category=2366705" class="subnav-buttonblack">newest issue</a></li>
                  <li><a href="https://www.sevendaysvt.com/vermont/nest/Category?oid=2366705" class="subnav-buttonblack">recent issues</a></li>
                  <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2568998" class="subnav-buttonblack">open houses</a></li>
                </ul>
              </div>
              

              
              <div class="subnav-block-list">
               <h3>local resources</h3>
                <ul class="subnav-list" style="">
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525412">Architects & Designers</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525413">Building Products</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2544516">Gardens & Landscapes</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525416">Home Financing</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525414">Home Services</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525415">Housewares</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525417">Real Estate Professionals</a></li>
                </ul>
              </div>
              
              
              
                <ul class="subnav-content-list">
                  <li>
                    <a href="https://www.sevendaysvt.com/vermont/robbi-handy-holmes-berkshire-hathaway-home-services-vermont-realty-group/Location?oid=2533944">
                      <h3>Sponsored</h3>
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/30948351/holmesrobbihandy.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy"> 
                     <h4>Robbi Handy Holmes (Berkshire Hathaway Home Services Vermont Realty Group)</h4>
                    </a>
                  </li>
                </ul>
              
              
              
              
              

              
                  <ul class="subnav-content-list">
                
                
                
                
                  <li>
                    <h3><a href="https://www.sevendaysvt.com/vermont/business/Category?oid=2125990">Business</a></h3>
                    <a href="https://www.sevendaysvt.com/vermont/bottom-line-as-covid-19-drove-vermonters-outdoors-cleary-stone-started-rocking/Content?oid=33054871">
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/33054870/bottomline1-1-609608c3a38c3b7d.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                      <h4>Bottom Line: As COVID-19 Drove Vermonters Outdoors, Cleary Stone Started Rocking</h4>
                    </a>
                  </li>
                    
                                
                
              
                
                
                
                  <li>
                    <h3><a href="https://www.sevendaysvt.com/vermont/climate-crisis/Category?oid=29549373">Climate Crisis</a></h3>
                    <a href="https://www.sevendaysvt.com/vermont/mow-electric-helps-vermonters-ditch-gas-powered-lawn-equipment/Content?oid=32955644">
                      <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/32955642/firedup1-1-361e299a17243220.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                      <h4>Mow Electric! Helps Vermonters Ditch Gas-Powered Lawn Equipment</h4>
                    </a>
                  </li>
                    
                                
                
              
                
                
                
                  <li>
                    <h3><a href="https://www.sevendaysvt.com/vermont/city/Category?oid=2125991">City</a></h3>
                    <a href="https://www.sevendaysvt.com/vermont/burlingtons-property-reassessment-has-set-record-high-values-whats-the-cost-to-residents/Content?oid=32909386">
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/32913694/realestate1-1.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                      <h4>Burlington's Property Reassessment Has Set Record-High Values. What's the Cost to Residents?</h4>
                    </a>
                  </li>
                    
                                
                
              
                  </ul>
                    
              
 
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Food + Drink</h3>
          <div class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationSection=2124250" class="subnav-button">restaurants</a></li>
                 
                <li><a href="/vermont/restaurant-reviews/Category?oid=2164572" class="subnav-button">reviews</a></li>
                <li><a href="/vermont/recipes/Category?oid=2125985" class="subnav-button">recipes</a></li>
              </ul>
            </div>
            
            
              <ul class="subnav-content-list">
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/burlington-beer-company/Location?oid=2382406">
                    <h3>Sponsored</h3>
                    <img src="/general/graphics/_ComingSoon.jpeg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy"> 
                   <h4>Burlington Beer Company</h4>
                  </a>
                </li>
              </ul>
            
            <div class="subnav-block-list">
        
          <h3>Columns</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/dining-on-a-dime/Category?oid=31688596" target="_self">
        Dining on a Dime
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/food-news/Category?oid=2125988" target="_self">
        Food News
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/good-to-go/Category?oid=31138188" target="_self">
        Good To-Go
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/grilling-the-chef/Category?oid=2125983" target="_self">
        Grilling the Chef
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/home-on-the-range/Category?oid=31688618" target="_self">
        Home on the Range
      </a>
    </li>

    
  
        </ul>
      </div>
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/food-drink-features/Category?oid=2126006">Food + Drink Features</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/pandemic-all-star-michael-billingsley-volunteer-plainfield-community-suppers/Content?oid=33160066" title="Pandemic All-Star: Michael Billingsley, Volunteer, Plainfield Community Suppers">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/33160065/allstars06-1-4e62b84ee8bfeef0.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Pandemic All-Star: Michael Billingsley, Volunteer, Plainfield Community&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/food-drink-features/Category?oid=2126006">Food + Drink Features</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/pandemic-all-star-myste-and-gary-greeno-founders-of-to-go-tour-middlebury/Content?oid=33160098" title="Pandemic All-Star: Myste and Gary Greeno, Founders of To Go Tour, Middlebury">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/33160097/allstars10-1-89fe5e11147f85ab.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Pandemic All-Star: Myste and Gary Greeno, Founders&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/food-drink-features/Category?oid=2126006">Food + Drink Features</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/pandemic-pick-which-vermont-restaurant-took-takeout-to-a-whole-new-level/Content?oid=33160136" title="Pandemic Pick: Which Vermont Restaurant Took Takeout to a Whole New Level?">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/33160132/allstars18-1-796b9c5d754e4150.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Pandemic Pick: Which Vermont Restaurant Took Takeout&hellip;</h4>
              
            </a>
          </li>
           
        
      
          </ul>
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Cannabis</h3>
          <div class="subnav_content" id="SNAV_Cannabis" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationSection=8468660" class="subnav-button">Cannabiz</a></li>
              </ul>
            </div>
            
            
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/culture/Category?oid=2126005">Culture</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/sunflowers-and-hemp-could-reduce-lead-in-burlington-soil/Content?oid=32907547" title="Sunflowers and Hemp Could Reduce Lead in Burlington Soil">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/32907546/gardening1-1-ac066b428829a847.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Sunflowers and Hemp Could Reduce Lead in&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/the-cannabis-issue/Category?oid=15665061">The Cannabis Issue</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/the-cannabis-issue-2021/Content?oid=32764621" title="The Cannabis Issue — 2021">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/32764620/covertease.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>The Cannabis Issue — 2021</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/business/Category?oid=2125990">Business</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/ben-cohens-new-prerolled-joint-business-will-fund-black-owned-cannabis-companies/Content?oid=32762685" title="Ben Cohen’s New Pre-Rolled Joint Business Will Fund Black-Owned Cannabis Companies">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/32762683/business1-1-f2fdc3816e3c815e.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Ben Cohen’s New Pre-Rolled Joint Business Will&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/health-care/Category?oid=2366690">Health Care</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/as-recreational-cannabis-sales-loom-doctors-worry-about-teen-use/Content?oid=32764226" title="As Recreational Cannabis Sales Loom, Doctors Worry About Teen Use">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/32764224/health1-1-e1a1ecef6f0953c8.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>As Recreational Cannabis Sales Loom, Doctors Worry&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/politics/Category?oid=2126001">Politics</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/budding-heads-vermont-lawmakers-seek-to-revise-last-years-retail-pot-bill/Content?oid=32764238" title="Budding Heads: Vermont Lawmakers Seek to Revise Last Year’s Retail Pot Bill">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/32764236/politics1-1-96533e3bbac07f3b.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Budding Heads: Vermont Lawmakers Seek to Revise&hellip;</h4>
              
            </a>
          </li>
           
        
      
          </ul>
          </div>
          </div>    

        
        
      

        
        
          <h3 class="hidden">Browse Music</h3>
          <div class="subnav_content" id="SNAV_Music" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventSection=2181939" class="subnav-button">club dates</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2181953" class="subnav-button">concerts</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2124284" class="subnav-button">nightclubs</a></li>
              </ul>
            </div>
            <div class="subnav-block-list">
        
          <h3>Departments</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/blogs/LiveCulture/" target="_self">
        Blog: Live Culture
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/music-news/Category?oid=2126009" target="_self">
        Music News + Views
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/music-feature/Category?oid=2125937" target="_self">
        Music Articles
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/album-reviews/Category?oid=2125925" target="_self">
        Album Reviews
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/Events/AddEvent" target="_self">
        Submit Club Dates
      </a>
    </li>

    
  
        </ul>
      </div>
            
            
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/music-feature/Category?oid=2125937">Music Feature</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/lets-talk-about-glenn-weyants-mowed-music/Content?oid=33158431" title="Let's Talk About Glenn Weyant's 'MOWED MUSIC'">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/33158429/music1-1-823a4446a6a01e27.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>Let's Talk About Glenn Weyant's 'MOWED MUSIC'</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/album-review/Category?oid=2125925">Album Review</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/knit-and-purl-loop-gloss-vol-1-and-side-b/Content?oid=33158415" title="Knit and Purl, 'Loop Gloss, Vol. 1' and 'Side B'">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/33158414/musicreview1-1-874818c70961a15b.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Knit and Purl, 'Loop Gloss, Vol. 1'&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/album-review/Category?oid=2125925">Album Review</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/orphanwar-leech-eater/Content?oid=33158422" title="OrphanWar, 'Leech Eater'">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/33158421/musicreview2-1-f1b00e26d3298c84.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>OrphanWar, 'Leech Eater'</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/blogs/LiveCulture/">Live Culture</a></h3>
            <a href="https://www.sevendaysvt.com/LiveCulture/archives/2021/06/08/champlain-valley-fair-announces-2021-entertainment-lineup" title="Champlain Valley Fair Announces 2021 Entertainment Lineup">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/33156851/champlain_valley_fair_file_james_buck_090215.jpeg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>Champlain Valley Fair Announces 2021 Entertainment Lineup</h4>
              
            </a>
          </li>
           
        
      
          </ul>
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Movies</h3>
          <div class="subnav_content" id="SNAV_Movies" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="https://www.sevendaysvt.com/vermont/MovieTimes?narrowByDate=Today" class="subnav-button">movie times</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2164516" class="subnav-button">cinemas</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2181947" class="subnav-button">film events</a></li>
              </ul>
            </div>
            <div class="subnav-block-list">
        
          <h3>Departments</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/blogs/LiveCulture/" target="_self">
        Blog: Live Culture
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/movie-reviews/Category?oid=2125935" target="_self">
        Movie Reviews
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/MovieTimes" target="_self">
        Now Playing
      </a>
    </li>

    
  
        </ul>
      </div>
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/movie-reviews/Category?oid=2125935">Movie Reviews</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/made-in-secret-iranian-film-there-is-no-evil-is-a-sweeping-moral-epic/Content?oid=33159714" title="Made in Secret, Iranian Film 'There Is No Evil' Is a Sweeping Moral Epic">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/33159713/movies1-1-ff9a88f6ad17088d.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Made in Secret, Iranian Film 'There Is&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/movie-reviews/Category?oid=2125935">Movie Reviews</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/barry-jenkins-the-underground-railroad-is-an-epic-tribute-to-resilience-and-resistance/Content?oid=33107676" title="Barry Jenkins' 'The Underground Railroad' Is an Epic Tribute to Resilience and Resistance">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/33107674/movies1-1-933ff0f9e4bfcf81.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Barry Jenkins' 'The Underground Railroad' Is an&hellip;</h4>
              
            </a>
          </li>
           
        
      
          </ul>
            
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Events</h3>
          <div class="subnav_content" id="SNAV_Events" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventSection=2181938" class="subnav-button">events</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventSection=2181938&amp;feature=Staff%20Picks" class="subnav-button">staff picks</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationSection=2164479" class="subnav-button">venues</a></li>
              </ul>
            </div>

              
              
                  <ul class="subnav-content-list">
                
                
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/derick-lugo/Event?oid=33069784">
                    <h3>Staff Picks</h3>                  
                    <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/33069783/dericklugo-1100px.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                    <h4>Derick Lugo</h4>
                  </a>
                </li>
                
              
                
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/lunafest-at-the-drive-in/Event?oid=33024471">
                    <h3>Staff Picks</h3>                  
                    <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/33148757/lunafest_knocking_down_the_fences_courtesy_of_lunafest-mag7-ravin.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                    <h4>LUNAFEST at the Drive-In</h4>
                  </a>
                </li>
                
              
                  </ul>
                
              
              <div class="subnav-block-list">
        
          <h3>Quick Links</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/magnificent-7/Content?category=30859584" target="_self">
        Magnificent 7
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/EventSearch?feature=Staff%20Picks" target="_self">
        Staff Picks
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/EventSearch?narrowByDate=Today" target="_self">
        Today
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/EventSearch?narrowByDate=Tomorrow" target="_self">
        Tomorrow
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/EventSearch?narrowByDate=This%20Weekend" target="_self">
        This Weekend
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/EventSearch?narrowByDate=Next%20Week" target="_self">
        Next Week
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/Events/AddEvent" target="_self">
        Submit Event
      </a>
    </li>

    
  
        </ul>
      </div>
             
              

          </div>
          </div>

        
        
      

        
        
      

        
        
      

        
        
          <h3 class="hidden">Browse Classifieds</h3>
          <div class="subnav_content" id="SNAV_Classifieds" style="display:none;">
            <div class="inner-wrapper">
            
                <ul class="subnav-content-list">
              
              
              <li>
                <div class="classyContainer">

                    

                    <a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=5" target="_blank" title="Transportation">
                    
                      <img src="https://media2.fdncms.com/sevendaysvt/imager/u/original/2697005/icon_transportation.png" 
                           alt="" 
                           width="66" 
                           height="71"
                           loading="lazy">
                    
                    </a>
                  <h3><a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=5" target="_blank" title="Transportation">Transportation</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=61">cars/trucks</a><br>
<a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=60">bicycles</a><br>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0">sell your ride</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">

                    

                    <a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=4" target="_blank" title="Services">
                    
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/services/u/original/2204081/icon_services.png" 
                           alt="" 
                           width="66" 
                           height="71"
                           loading="lazy">
                    
                    </a>
                  <h3><a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=4" target="_blank" title="Services">Services</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=56">health/wellness</a><br>
<a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=57">home/garden</a><br>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0">post your service</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">

                    

                    <a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=3" target="_blank" title="Buy This Stuff">
                    
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/u/original/2697004/icon_buy_stuff.png" 
                           alt="" 
                           width="66" 
                           height="71"
                           loading="lazy">
                    
                    </a>
                  <h3><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=3" target="_blank" title="Buy This Stuff">Buy This Stuff</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=3" target="_blank">all merchandise</a><br>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0" target="_blank">sell your stuff</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">

                    

                    <a href="http://classifieds.sevendaysvt.com/home.htm?FORMITEM_CATEGORY=93" target="_blank" title="Classes">
                    
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/classes/u/original/2204078/icon_classes.png" 
                           alt="" 
                           width="66" 
                           height="71"
                           loading="lazy">
                    
                    </a>
                  <h3><a href="http://classifieds.sevendaysvt.com/home.htm?FORMITEM_CATEGORY=93" target="_blank" title="Classes">Classes</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/home.htm?FORMITEM_CATEGORY=93">all categories</a><br>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0">post your class</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">

                    

                    <a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=1" target="_blank" title="Housing">
                    
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/housing/u/original/2204079/icon_housing.png" 
                           alt="" 
                           width="66" 
                           height="71"
                           loading="lazy">
                    
                    </a>
                  <h3><a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=1" target="_blank" title="Housing">Housing</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=11">apartments</a><br>
<a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=258">homes for sale</a><br>
<a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=244">for sale by owner</a>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0">post your listing</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">

                    

                    <a href="https://www.sevendaysvt.com/vermont/legal-notices/Section?oid=32115859" target="_blank" title="Legal Notices">
                    
                      <img src="https://media2.fdncms.com/sevendaysvt/imager/u/original/13205474/icon_legals.png" 
                           alt="" 
                           width="66" 
                           height="71"
                           loading="lazy">
                    
                    </a>
                  <h3><a href="https://www.sevendaysvt.com/vermont/legal-notices/Section?oid=32115859" target="_blank" title="Legal Notices">Legal Notices</a></h3>
                  <p><a href="/vermont/legal-notices/Section?oid=32115859">browse notices</a><br>
<a href="/vermont/LegalNoticesSubmissionForm/Page">post a notice</a></p>
                </div>
              </li>
              
            
                </ul>
              
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Personals</h3>

          <div class="subnav_content" id="SNAV_Personals" style="display:none;">
            <div class="inner-wrapper">
            
            
                <ul class="subnav-button-list">
              
              
              <li>

                

                <a href="https://dating.sevendaysvt.com/vermont/Personals/" target="_blank">
                  
                    <img src="https://media1.fdncms.com/sevendaysvt/imager/u/original/10029689/personals-large.png" 
                         alt=""
                         loading="lazy">
                  
                </a>
                <div>
                  <p>If you're looking for "I&nbsp;Spys," dating or LTRs, this is your scene.</p>
                  <a class="subnav-button" href="https://dating.sevendaysvt.com/vermont/Personals/" target="_blank">View Profiles</a>
                </div>
              </li>
              
            
                </ul>
              

            
            

            
            <div class="subnav-block-list">
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://post.dating.sevendaysvt.com/vermont/Personals/PlaceAd" target="_blank">
        Post Your Profile
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/ask-the-rev/Category?oid=26584759" target="_self">
        Ask the Rev.
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://dating.sevendaysvt.com/vermont/Personals/Gallery" target="_blank">
        Newest Pics
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://dating.sevendaysvt.com/vermont/Personals/ISawYou" target="_blank">
        I Spy...
      </a>
    </li>

    
  
        </ul>
      </div>

          </div>
          </div><!-- .subnav_content #SNAV_Personals -->

        
        
      
      
    
  </div><!-- end navigation -->



  <!-- panel js -->
  <script type="text/javascript">
  (function () {
      var panellinks = $$('.subnav_link');

      /* enable if we want the nav at full width 
         jQuery('body').prepend("<div id='NavigationHorizontal' class='nav-panels'></div>");
         jQuery('.subnav_content').prependTo(jQuery('#NavigationHorizontal.nav-panels'));
       */

      panellinks.each(function(fl) {
          var panel_id = 'SNAV_'+fl.id.split('_')[1];
          var link_w = fl.getWidth();
          var rightOffsetReset = -fl.cumulativeOffset()[0]-fl.getWidth();
          new FloatingPanel(fl,panel_id,{
              rightOffset:rightOffsetReset,
              topOffset:32,
              effects:"on",
              effectDuration:'0.25',
              closeDelay:'0',
              allowDefault:true,
          });
      });
  })();
  </script>

<!-- End #NavigationHorizontal -->








<div id="NavigationSecondary" class="GlobalHeader BlogPost  clearfix">    
   <div id="groupOne">
        
          <h3>Special Reports <i class="fas fa-caret-right" style="padding-left:5px;"></i></h3>
          
        <ul>
    
    
        <li><a href="/vermont/coronavirus/Category?oid=29881027">Coronavirus</a></li>
    
  
    
        <li><a href="/vermont/prisons/Category?oid=29436833">Prisons</a></li>
    
  
    
        <li><a href="/vermont/eldercare/Category?oid=28998357">Eldercare</a></li>
    
  
    
        <li><a href="/vermont/climate-crisis/Category?oid=29549373">Climate Crisis</a></li>
    
  
        </ul>
      </div>
   <div id="groupTwo">
        
          <h3>Guides <i class="fas fa-caret-right" style="padding-left:5px;"></i></h3>
          
        <ul>
    
    
        <li><a href="/vermont/bestof">Best of VT</a></li>
    
  
    
        <li><a href="https://www.kidsvt.com/" target="_blank">Parenting</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationSection=2124250">Dining</a></li>
    
  
    
        <li><a href="/vermont/whats-good/Category?oid=2414067">New to Burlington</a></li>
    
  
    
        <li><a href="/vermont/staytripper/Category?oid=30650538">Staytripper</a></li>
    
  
        </ul>
      </div>
</div>






<div id="PencilBanner" class="GlobalHeader BlogPost Pencil Ad clearfix">
  <!-- /1071916/7D_pen_980x60 -->
          <div id="div-gpt-ad-7d_pen_980x60" style="" data-content-type="ad" data-slot="/1071916/7D_pen_980x60" data-output="asynchronous" data-width="980" data-height="60">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-7d_pen_980x60');
                });
              </script>
          </div>
</div><!-- #PencilBanner -->

<script type="text/javascript">
  (function(){
    var yOffset = jQuery('#PencilBanner').offset().top;
    jQuery(window).scroll(function(){
      var pos = jQuery(document).scrollTop() - yOffset;
      if (pos >= 0) {
        jQuery("#PencilBanner").addClass('fix-search');
      } else {
        jQuery("#PencilBanner").removeClass('fix-search');
      }
    });
  })();
</script>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=ee4c27c8c2428804dbb523a10effe023" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=ee4c27c8c2428804dbb523a10effe023"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=ee4c27c8c2428804dbb523a10effe023"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>









  
  

  

  

  <div id="BlogHeader" class="SpanningFeature BlogPost  topic_burlington OffMessage">
    <a href="https://www.sevendaysvt.com/blogs/OffMessage/">
    <h1 class="OffMessage">
      
        <img src="/binary/382e/header-offmessage.png" border="0" alt="Off Message" Title="Off Message">
      
    </h1>
    </a>

    

    <p>
      
        <a href="https://www.sevendaysvt.com/vermont/OffMessage/blogs/Archives">Archives</a> |
        <a href="/vermont/Rss.xml?category=2181993">RSS</a>
      
      
    </p>
  </div>







<script>
    jQuery(document).ready(function () {
      jQuery(document).on("slideshow:change", function(event) {
        if (window.ga && ga.set) {
          // Notify Analytics that page has changed.
          ga('set', 'page', event.url);

          // Apply pageview.
          ga('send', 'pageview');
        }
      });
    });
  </script>









  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  


  <div id="BlogsBlogPost" class="SpanningFeature BlogPost  topicView topic_burlington home_feature section_feature navigation_feature">

    

    


































    

    
    

    
      
      
        <h2 class="blogDate">Wednesday, June  9, 2021</h2>
      

      
      <div class="blogPost offmessage topic-burlington topic-elections">
    
    
        
    
    
    <h3 class="postTitle" id="a33168533">
      
        <span class="postCategory CategoryOffMessage">
          <a href="https://www.sevendaysvt.com/OffMessage/archives/burlington/" class="topic-burlington">Burlington</a> / <a href="https://www.sevendaysvt.com/OffMessage/archives/elections/" class="topic-elections">Elections</a>
        </span>
      
      
      
      
      
      
        Five Candidates Vie for Prog Endorsement Ahead of Burlington Special Election
      

      
    </h3>

    

    
      <h4 class="postedBy">
        

        
          <span class="byAttribute">Posted</span>
        
        
        
          
          <span class="byAttribute">By</span> <a href="https://www.sevendaysvt.com/author/courtney-lamdin" rel="author">Courtney Lamdin</a>
        
        
          
            on <span class="postTime">Wed, Jun  9, 2021</span> at <span class="postTime">11:28 PM</span>
          
        
        <!-- Wedged into Blog Post Component -->
  <div class="uk-root customHeadlineLayout" style="float: right; margin-top: -10px;">
  <div class="uk-width-auto">

    
    















  
  
  

  

  

  
  



    

    

    
        <ul class="shareTools">
      
      

      <li>
        
          

          <a href="https://www.facebook.com/sharer/sharer.php?u=https:%2F%2Fwww.sevendaysvt.com%2FOffMessage%2Farchives%2F2021%2F06%2F09%2Ffive-candidates-vie-for-prog-endorsement-ahead-of-burlington-special-election&redirect_uri=https:%2F%2Fwww.sevendaysvt.com%2FOffMessage%2Farchives%2F2021%2F06%2F09%2Ffive-candidates-vie-for-prog-endorsement-ahead-of-burlington-special-election&app_id=219469864756036" class="ev-icon-facebook">Facebook</a>

        
      </li>

      
    
      

      <li>
        
          

          
          <script> dnLoadScript("https://platform.twitter.com/widgets.js", true); </script>
          <a href="https://twitter.com/intent/tweet?url=https:%2F%2Fwww.sevendaysvt.com%2FOffMessage%2Farchives%2F2021%2F06%2F09%2Ffive-candidates-vie-for-prog-endorsement-ahead-of-burlington-special-election&redirect_uri=https:%2F%2Fwww.sevendaysvt.com%2FOffMessage%2Farchives%2F2021%2F06%2F09%2Ffive-candidates-vie-for-prog-endorsement-ahead-of-burlington-special-election&text=Five%20Candidates%20Vie%20for%20Prog%20Endorsement%20Ahead%20of%20Burlington%20Special%20Election" class="ev-icon-twitter">Twitter</a>

        
      </li>

      
    
      

      <li>
        
          

          <a href="https://www.reddit.com/submit?url=https:%2F%2Fwww.sevendaysvt.com%2FOffMessage%2Farchives%2F2021%2F06%2F09%2Ffive-candidates-vie-for-prog-endorsement-ahead-of-burlington-special-election&redirect_uri=https:%2F%2Fwww.sevendaysvt.com%2FOffMessage%2Farchives%2F2021%2F06%2F09%2Ffive-candidates-vie-for-prog-endorsement-ahead-of-burlington-special-election" class="ev-icon-reddit">Reddit</a>

        
      </li>

      
    
      

      <li>
        
          

          

          <a href="https://posting.sevendaysvt.com/vermont/Tools/EmailFriend?oid=33168533" class="ev-icon-email" rel="nofollow" 
             target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">
            Email
          </a>
        
      </li>

      
    
        </ul>
      
  </div>
  </div>   
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      


      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                              <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/sevendaysvt/imager/u/original/33168539/screen_shot_2021-06-09_at_10.54.25_pm.png" class="zoomable" rel="contentImg_gal-33168533" title="Ward 3 candidates - SCREENSHOT &copy;&#xFE0F; SEVEN DAYS">                  <img src="https://media1.fdncms.com/sevendaysvt/imager/u/blog/33168539/screen_shot_2021-06-09_at_10.54.25_pm.png?cb=1623294366" width="640" height="280" alt="Ward 3 candidates - SCREENSHOT &copy;&#xFE0F; SEVEN DAYS" srcset="" />                </a>                                                                                                           <ul style="width:640px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Screenshot ©️ <em>Seven Days</em>                                          </li>                                                                                                                            <li class="imageCaption">                      Ward 3 candidates                    </li>                                                                                                </ul>                                                       </div>  At least five people will seek the Progressive nomination for Burlington's special Ward 3 city council election in August.

            
          
            <br>
   <br>
   The declared contenders — Ryan Addario, Julie Macuga, Joe Magee, Owen Milne and July Sanders — appeared in a virtual candidate forum hosted by the Vermont Progressive Party on Wednesday night. All five said that if elected, they would support policies to transform public safety, increase the city’s affordable housing stock and uplift the voices of historically marginalized city residents.

            
          
            <br>
   <br>
   The special election is needed after former Ward 3 councilor, Brian Pine, <a href="/OffMessage/archives/2021/05/24/burlington-council-approves-electric-rate-increase-appoints-pine-as-cedo-director" target="_blank">resigned his post last month</a> to serve as the director of the city’s Community &amp; Economic Development Office. <br>
    <div class="content connection ">        <h5>          <span class="typeHeader">Related</span>          <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/05/19/brian-pine-to-lead-burlingtons-community-and-economic-development-office">Brian Pine to Lead Burlington's Community and Economic Development Office          </a>        </h5>        <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/05/19/brian-pine-to-lead-burlingtons-community-and-economic-development-office">                      <div class="image">                            <img class="image"                src="https://media2.fdncms.com/sevendaysvt/imager/u/square/33011509/best_brian_201109130217-2.jpg"                width="100"                height="100"                alt="City Councilor Brian Pine"                title="City Councilor Brian Pine" />            </div>                              <div class="info">            <div class="headline">Brian Pine to Lead Burlington's Community and Economic Development Office</div>                                                  <div class="author">By Courtney Lamdin</div>                        <div class="category">Off Message</div>          </div>        </a>      </div>   Progressives are eager to hold on to the ward — a Prog stronghold that covers a portion of the city's Old North End and downtown — to keep their plurality on the council. Before Pine left, the 12-member body was made up of six Progs, four Dems and two independents. 

            
          
            <br>
   <br>
   Wednesday’s forum comes about a week ahead of the party’s June 17 nominating caucus. Online voting will be open for two days, with a winner announced on June 19. Democrats will caucus June 18 and name a victor on June 20.

            
          
            <br>
   <br>
      
<a name="more"></a>

      Many of the questions posted by moderator and former Prog councilor Rachel Siegel focused on issues of racial and economic justice. Early on, candidates were asked how they define racial equity and how they’d incorporate those principles into policy-making.

            
          
            <br>
   <br>
   Magee, a former staffer on Sen. Bernie Sanders (I-Vt.)'s presidential campaigns, said racial justice should be incorporated into every council decision, saying that “we can’t continue to have a piecemeal approach … when it comes to dismantling systemic racism.”

            
          
            <br>
   <br>
 July Sanders, a 21-year resident of Ward 3, proffered a similar response and added that councilors need to “analyze every [policy] area and see where it affects everybody, especially those that are being marginalized.”

            
          
            <br>
   <br>
   Addario said he would listen to “the lived experience of people of color” when crafting policy. A development and marketing coordinator for the Lyric Theatre Company, Addario later added that he would pursue opportunities to connect New Americans with arts programs.

            
          
            <br>
   <br>
 If elected, Milne, the director of the Lake Champlain Sailing Center on Burlington's waterfront, said he would ensure that “the game is no longer rigged to support only white people.”

            
          
            <br>
   <br>
   Macuga — who called into the forum from Minnesota, where she was protesting a tar sands pipeline — said she would fight to abolish the city’s police force and stop the F-35 fighter jets that are “harming more communities of color disproportionately.” Macuga most recently worked for environmental advocacy group 350VT.

            
          
            <br>
   <br>
   Candidates also offered up ideas for how Burlington's next police chief could make the city safer. Officials <a href="/OffMessage/archives/2021/05/14/weinberger-to-restart-search-for-burlingtons-next-police-chief" target="_blank">restarted their search</a> for the next top cop this month after pausing it during the pandemic. Burlington hasn't had a permanent police chief since December 2019.

            
          
            <br>
   <br>
   Macuga said the chief should support the concept of “defunding the police and moving that money elsewhere.” Magee agreed, adding that the chief needs to support community control of police, something Mayor Miro Weinberger opposed late last year when he <a href="/OffMessage/archives/2021/01/01/weinberger-vetoes-police-oversight-ballot-item-urges-council-to-compromise" target="_blank">vetoed</a> <a href="/OffMessage/archives/2021/01/01/weinberger-vetoes-police-oversight-ballot-item-urges-council-to-compromise" target="_blank">a Prog-led measure</a> to create a citizen-led oversight board of the department.<br>
    <div class="content connection ">        <h5>          <span class="typeHeader">Related</span>          <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/01/01/weinberger-vetoes-police-oversight-ballot-item-urges-council-to-compromise">Weinberger Vetoes Police Oversight Ballot Item, Urges Council to Compromise          </a>        </h5>        <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/01/01/weinberger-vetoes-police-oversight-ballot-item-urges-council-to-compromise">                      <div class="image">                            <img class="image"                src="https://media1.fdncms.com/sevendaysvt/imager/u/square/32015537/1i3a9592-edit.jpg"                width="100"                height="100"                alt="Mayor Miro Weinberger"                title="Mayor Miro Weinberger" />            </div>                              <div class="info">            <div class="headline">Weinberger Vetoes Police Oversight Ballot Item, Urges Council to Compromise</div>                                                  <div class="author">By Courtney Lamdin</div>                        <div class="category">Off Message</div>          </div>        </a>      </div>    Milne said that a chief’s mindset is more important than patrol experience.

            
          
            <br>
   <br>
   “What we need is somebody that has a strong background in transformational, organizational change,” he said. “Because no matter who it is, [the new chief] is going to be walking into an institution with hundreds of years of embedded racism.”

            
          
            <br>
   <br>
   Sanders suggested that a good chief would create a culture where every resident feels safe calling the police for help.

            
          
            <br>
   <br>
   The candidates were tested on their partisan loyalty when Siegel asked which party they’d caucus with if elected. Four of the candidates vowed to join the Progs, while Milne — who is also seeking the Democrats' nomination — offered a more nuanced answer. Milne said he would caucus with whichever party endorsed him, unless he earned both parties' support; in that case, he said, he wouldn't join either caucus.

            
          
            <br>
   <br>
   Addario <a href="/OffMessage/archives/2021/05/24/burlington-council-approves-electric-rate-increase-appoints-pine-as-cedo-director" target="_blank">previously told <i>Seven Days</i></a><i></i> that he planned to seek the Dems’ endorsement, but he said during the forum that he's "unsure" if he would. Regardless, Addario said he would caucus with the Progs.

            
          
            <br>
   <br>
   In a lightning round, candidates indicated their level of support for various Progressive-led initiatives. All five said they “strongly support” ranked-choice voting in local elections — a system Burlington voters <a href="/OffMessage/archives/2021/03/02/burlington-voters-back-ballot-measures-on-weed-evictions-by-big-margins" target="_blank">overwhelmingly approved</a> on Town Meeting Day — and a <a href="/OffMessage/archives/2021/05/10/burlington-city-council-to-study-raising-councilor-pay" target="_blank">newly passed ordinance</a> that requires landlords to weatherize their rental units.<br>
    <div class="content connection ">        <h5>          <span class="typeHeader">Related</span>          <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/03/02/burlington-voters-back-ballot-measures-on-weed-evictions-by-big-margins">Burlington Voters Back Ballot Measures on Weed, Evictions By Big Margins          </a>        </h5>        <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/03/02/burlington-voters-back-ballot-measures-on-weed-evictions-by-big-margins">                      <div class="image">                            <img class="image"                src="https://media2.fdncms.com/sevendaysvt/imager/u/square/32450859/lap-7d-miro_edmunds-tmd2021-for_web-smaller-011_1_.jpg"                width="100"                height="100"                alt="Voters checking in at Edmunds Middle School"                title="Voters checking in at Edmunds Middle School" />            </div>                              <div class="info">            <div class="headline">Burlington Voters Back Ballot Measures on Weed, Evictions By Big Margins</div>                                                  <div class="author">By Derek Brouwer</div>                        <div class="category">Off Message</div>          </div>        </a>      </div>  Every candidate voiced support for banning no-cause evictions — <a href="/OffMessage/archives/2021/02/15/a-just-cause-landlords-tenants-battle-over-burlington-eviction-proposal" target="_blank">another ballot item</a> that passed in March — and said they believe in the concept of rent control.

            
          
            <br>
   <br>
   Other candidates could emerge before the party's caucus, which is scheduled for June 17 at 6 p.m. in the parking lot of the&nbsp;Sustainability Academy at Lawrence Barnes in the Old North End. The event will also be live-streamed on the party's Facebook page.

            
          

          
          
            
            
              <div class="overflowComponent  EndContentInterstitial">
                
              </div>
            
          
            
            
              <div class="overflowComponent  EndContentInterstitial">
                
              </div>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="https://www.sevendaysvt.com/vermont/ArticleArchives?tag=Ward%203" rel="tag">Ward 3</a>, <a href="https://www.sevendaysvt.com/vermont/ArticleArchives?tag=election" rel="tag">election</a>, <a href="https://www.sevendaysvt.com/vermont/ArticleArchives?tag=special%20election" rel="tag">special election</a>, <a href="https://www.sevendaysvt.com/vermont/ArticleArchives?tag=Brian%20Pine" rel="tag">Brian Pine</a>, <a href="https://www.sevendaysvt.com/vermont/ArticleArchives?tag=Ryan%20Addario" rel="tag">Ryan Addario</a>, <a href="https://www.sevendaysvt.com/vermont/ArticleArchives?tag=Owen%20Milne" rel="tag">Owen Milne</a>, <a href="https://www.sevendaysvt.com/vermont/ArticleArchives?tag=Joe%20Magee" rel="tag">Joe Magee</a>, <a href="https://www.sevendaysvt.com/vermont/ArticleArchives?tag=Julie%20Macuga" rel="tag">Julie Macuga</a>, <a href="https://www.sevendaysvt.com/vermont/ArticleArchives?tag=July%20Sanders" rel="tag">July Sanders</a>, <a href="https://www.sevendaysvt.com/vermont/ArticleArchives?contentFeature=16441721" rel="tag">Web Only</a>, <a href="https://www.sevendaysvt.com/vermont/ArticleArchives?contentFeature=2220962" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>


































<div class="SpanningFeature BlogPost " id="Writetous">
  <div class="lettersFooter">
    <span class="lettersBold">
       Got something to say?
     </span> 
     Send a <a href="https://posting.sevendaysvt.com/vermont/LettersToTheEditor/Page">letter to the editor</a> 
     and we'll publish your feedback in print!
   </div>
<br>
</div>



  


<style>
div#Disclaimercustom {
overflow: hidden;
padding: 15px 0;
border-top: 3px solid #eff0e8;
border-bottom: 3px solid #eff0e8;
margin: 10px 0 30px;
width: 640px; 
clear: both;
}
div#Disclaimercustom:after {
  content: "";
  clear: both;
  display: table;
}
.disclaimerRight {
float:right;
width:360px;
margin:15px 0 0;
font-family:'sentinel a','sentinel b';
font-style: italic;
font-size: 1.3em;
}
.disclaimerLeft {
float:left;
}
.disclaimerFull {
font-family:'sentinel a','sentinel b';
font-style: italic;
font-size: 1.3em;
text-align:justify;
}
</style>




















  
  

  
  































  
      <div id="RelatedStories" class="SpanningFeature BlogPost clearfix RelatedItem">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul class="">
    
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/06/06/burlington-democrats-change-caucus-date-to-meet-deadline">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/33128745/1i3a9132-edit.jpg"
               width="100"
               height="100"
               alt="Burlington Democrats Change Caucus Date to Meet Deadline"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/06/06/burlington-democrats-change-caucus-date-to-meet-deadline">Burlington Democrats Change Caucus Date to Meet Deadline</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Courtney Lamdin</li>
      
      <li class="l1 longOnly">
        <span class="date">Jun  6, 2021</span>
      </li>
    </ul>
  </li>
  </div> 

    
  
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/05/24/burlington-council-approves-electric-rate-increase-appoints-pine-as-cedo-director">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/33050480/springer.jpeg"
               width="100"
               height="100"
               alt="Burlington Council Approves Electric Rate Increase, Appoints Pine as CEDO Director"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/05/24/burlington-council-approves-electric-rate-increase-appoints-pine-as-cedo-director">Burlington Council Approves Electric Rate Increase, Appoints Pine as CEDO Director</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Courtney Lamdin</li>
      
      <li class="l1 longOnly">
        <span class="date">May 24, 2021</span>
      </li>
    </ul>
  </li>
  </div> 

    
  
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/05/19/brian-pine-to-lead-burlingtons-community-and-economic-development-office">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/33011509/best_brian_201109130217-2.jpg"
               width="100"
               height="100"
               alt="Brian Pine to Lead Burlington&#39;s Community and Economic Development Office"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/05/19/brian-pine-to-lead-burlingtons-community-and-economic-development-office">Brian Pine to Lead Burlington's Community and Economic Development Office</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Courtney Lamdin</li>
      
      <li class="l1 longOnly">
        <span class="date">May 19, 2021</span>
      </li>
    </ul>
  </li>
  </div> 

    
  
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/05/14/weinberger-to-restart-search-for-burlingtons-next-police-chief">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/32976637/luke_awtry_photography_-_miro_press_conf_for_del_pozo_resign.jpg"
               width="100"
               height="100"
               alt="Weinberger to Restart Search for Burlington&#39;s Next Police Chief"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/05/14/weinberger-to-restart-search-for-burlingtons-next-police-chief">Weinberger to Restart Search for Burlington's Next Police Chief</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Courtney Lamdin</li>
      
      <li class="l1 longOnly">
        <span class="date">May 14, 2021</span>
      </li>
    </ul>
  </li>
  </div> 

    
  
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/03/02/burlington-voters-back-ballot-measures-on-weed-evictions-by-big-margins">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/32450859/lap-7d-miro_edmunds-tmd2021-for_web-smaller-011_1_.jpg"
               width="100"
               height="100"
               alt="Burlington Voters Back Ballot Measures on Weed, Evictions By Big Margins"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/03/02/burlington-voters-back-ballot-measures-on-weed-evictions-by-big-margins">Burlington Voters Back Ballot Measures on Weed, Evictions By Big Margins</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Derek Brouwer</li>
      
      <li class="l1 longOnly">
        <span class="date">Mar  2, 2021</span>
      </li>
    </ul>
  </li>
  </div> 

    
  
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/vermont/can-once-maligned-ranked-choice-voting-make-a-comeback-in-burlington/Content?oid=32397897">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/32397896/elections1-1-ee0f6dc48c18c5b7.jpg"
               width="100"
               height="100"
               alt="Can Once-Maligned Ranked-Choice Voting Make a Comeback in Burlington?"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/can-once-maligned-ranked-choice-voting-make-a-comeback-in-burlington/Content?oid=32397897">Can Once-Maligned Ranked-Choice Voting Make a Comeback in Burlington?</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Courtney Lamdin</li>
      
      <li class="l1 longOnly">
        <span class="date">Feb 24, 2021</span>
      </li>
    </ul>
  </li>
  </div> 

    
  
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/02/15/a-just-cause-landlords-tenants-battle-over-burlington-eviction-proposal">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/32316182/politics1-2-b5476f584f6655fe.jpg"
               width="100"
               height="100"
               alt="A Just Cause? Landlords, Tenants Battle Over Burlington Eviction Proposal"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/02/15/a-just-cause-landlords-tenants-battle-over-burlington-eviction-proposal">A Just Cause? Landlords, Tenants Battle Over Burlington Eviction Proposal</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Courtney Lamdin</li>
      
      <li class="l1 longOnly">
        <span class="date">Feb 15, 2021</span>
      </li>
    </ul>
  </li>
  </div> 

    
  
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/01/01/weinberger-vetoes-police-oversight-ballot-item-urges-council-to-compromise">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/32015537/1i3a9592-edit.jpg"
               width="100"
               height="100"
               alt="Weinberger Vetoes Police Oversight Ballot Item, Urges Council to Compromise"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/01/01/weinberger-vetoes-police-oversight-ballot-item-urges-council-to-compromise">Weinberger Vetoes Police Oversight Ballot Item, Urges Council to Compromise</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Courtney Lamdin</li>
      
      <li class="l1 longOnly">
        <span class="date">Jan  1, 2021</span>
      </li>
    </ul>
  </li>
  </div> 

    
  
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/vermont/voters-in-burlington-will-consider-a-major-overhaul-to-police-oversight/Content?oid=31946101">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/31946099/lm-police1-1-9ad2001ce71383ec.jpg"
               width="100"
               height="100"
               alt="Voters in Burlington Will Consider a Major Overhaul to Police Oversight"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/voters-in-burlington-will-consider-a-major-overhaul-to-police-oversight/Content?oid=31946101">Voters in Burlington Will Consider a Major Overhaul to Police Oversight</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Courtney Lamdin</li>
      
      <li class="l1 longOnly">
        <span class="date">Dec 23, 2020</span>
      </li>
    </ul>
  </li>
  </div> 

    
  
        </ul>
      </div>
    







  

  

  
  

  
    
    
  

  













<script type="text/javascript">
  function setBioLink(){
    jQuery(".bio .readMore").click(function(e){
      e.preventDefault();
      var elem = jQuery(this);
      if (elem.prevAll(".authorBioLong").is(":hidden")){
        elem.prevAll(".authorBioShort").fadeOut("fast", function(){
          elem.prevAll(".authorBioLong").fadeIn("fast");
          elem.html("less");
        });          
      } else {
        elem.prevAll(".authorBioLong").fadeOut("fast", function(){
          elem.prevAll(".authorBioShort").fadeIn("fast");                   
          elem.html("more");
        });          
      }
    })
  }
</script>





  <div id="AbouttheauthorWrapper" class="SpanningFeature BlogPost clearfix Wrapper">
  
    <div id="Abouttheauthor" class="SpanningFeature BlogPost clearfix  clearfix">
      
        <h3><span class="headingText">About The Author</span></h3>
        
      <a href="https://www.sevendaysvt.com/author/courtney-lamdin">
      
        
        <img src="/imager/b/slideshowtoc/27183429/aeab/600-courtney-lamdin.jpg" border="0" width="135" height="135" alt="Courtney Lamdin" />
      
      </a>
      <a href="https://www.sevendaysvt.com/author/courtney-lamdin"><h4>Courtney Lamdin</h4></a> 

      
        
          <div class="email"><a href="mailto:courtney@sevendaysvt.com">courtney@sevendaysvt.com</a></div>
        
      
    
      

      
    
      

      
        <div class="bio">
          <span class="label"><b>Bio:</b><br /></span>
          
            Courtney Lamdin is a news reporter at <i>Seven Days</i>; she covers Burlington. She was previously executive editor of the <i>Milton Independent, Colchester Sun</i> and <i>Essex Reporter.</i>
                  
        </div>
      
    
    </div> <!-- Abouttheauthor -->
  
  </div>
  
  <script type="text/javascript">
  Foundation.documentReady.then(function () {
    var twitterLinkSelector = '#Abouttheauthor div.twitter a';
    jQuery(twitterLinkSelector).each(function(){
      jQuery(this).clone().insertAfter(this).addClass('twitter-follow-button').removeClass('twitter').attr('data-show-count','true').attr('data-lang','en').attr('data-show-screen-name','false');
    });
    (new Foundation.Script("https://platform.twitter.com/widgets.js", true)).then(function () {
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      });
  });
  </script>

<script>setBioLink();</script>








  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature BlogPost clearfix Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature BlogPost clearfix ">
            <h3><span class="headingText">More By This Author</span></h3>
            <ul class="moduleList">
        
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/vermont/burlington-prepares-for-its-first-ever-juneteenth-celebration/Content?oid=33160484">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/33160477/burlington1-1-e42e64d197262abf.jpg"
               width="100"
               height="100"
               alt="Burlington Prepares for Its First-Ever Juneteenth Celebration"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/burlington-prepares-for-its-first-ever-juneteenth-celebration/Content?oid=33160484">Burlington Prepares for Its First-Ever Juneteenth Celebration</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Courtney Lamdin</li>
      
      <li class="l1 longOnly">
        <span class="date">Jun  9, 2021</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/vermont/pandemic-all-star-matt-dow-wastewater-facilities-manager-burlington/Content?oid=33160119">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/33160134/allstars13-1.jpg"
               width="100"
               height="100"
               alt="Pandemic All-Star: Matt Dow, Wastewater Facilities Manager, Burlington"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/pandemic-all-star-matt-dow-wastewater-facilities-manager-burlington/Content?oid=33160119">Pandemic All-Star: Matt Dow, Wastewater Facilities Manager, Burlington</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Courtney Lamdin</li>
      
      <li class="l1 longOnly">
        <span class="date">Jun  9, 2021</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/06/07/burlington-lifts-mask-mandate-for-municipal-buildings-retail-stores">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/33152566/business1-1-88580e42a61de41c.jpg"
               width="100"
               height="100"
               alt="Burlington Lifts Mask Mandate for Municipal Buildings, Retail Stores"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/06/07/burlington-lifts-mask-mandate-for-municipal-buildings-retail-stores">Burlington Lifts Mask Mandate for Municipal Buildings, Retail Stores</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Courtney Lamdin</li>
      
      <li class="l1 longOnly">
        <span class="date">Jun  7, 2021</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.sevendaysvt.com/vermont/ArticleArchives?author=27183429" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  




<script type="text/javascript">
  function setBioLink(){
    jQuery(".bio .readMore").click(function(e){
      e.preventDefault();
      var elem = jQuery(this);
      if (elem.prevAll(".authorBioLong").is(":hidden")){
        elem.prevAll(".authorBioShort").fadeOut("fast", function(){
          elem.prevAll(".authorBioLong").fadeIn("fast");
          elem.html("less");
        });          
      } else {
        elem.prevAll(".authorBioLong").fadeOut("fast", function(){
          elem.prevAll(".authorBioShort").fadeIn("fast");                   
          elem.html("more");
        });          
      }
    })
  }
</script>




    



  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/06/09/rice-high-students-say-school-mishandled-complaints-of-sexual-violence" class="prev" rel="prev">&laquo;&nbsp;Rice High Students Say School Misha&hellip;</a>
        
    </div>
  </div>





  

  
    <div class="uk-root">
  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    



















<div class="ComponentZoneA TopStoriesVideoPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
      
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.sevendaysvt.com/vermont/celebrating-the-pandemic-all-stars-who-helped-vermont-through-a-less-than-stellar-time/Content?oid=33159749">
      <p class="fdn-teaser-headline">
        Celebrating the 'Pandemic All-Stars' Who Helped Vermont Through a Less-Than-Stellar Time
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.sevendaysvt.com/OffMessage/archives/2021/06/08/will-raap-plans-to-turn-nordic-farms-into-a-grain-based-ag-hub">
      <p class="fdn-teaser-headline">
        Will Raap Plans to Turn Nordic Farms Into a Grain-Based Ag Hub
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.sevendaysvt.com/vermont/red-scare-former-police-chief-del-pozo-claims-burlingtons-socialists-did-him-in/Content?oid=33160509">
      <p class="fdn-teaser-headline">
        Red Scare: Former Police Chief del Pozo Claims Burlington’s 'Socialists' Did Him In
      </p>
    </a>
  </li>

      
   
    
        </ul>
        <script>
    jQuery(function () {
      var setHeights = function () {
        for(var item of document.querySelectorAll('[data-component-id="TrendingContentList"].trending-by-day li a')) {
          item.style.height = null
          item.style.height = item.getHeight() + 'px'
        }
      }
      window.addEventListener('resize', setHeights)
      window.addEventListener('orientationchange', setHeights)
      setHeights()
    })
    </script>
      

  

</div>

    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    <!-- 
        fetched: 2021-06-10 00:00 2 
        mode: content
        requestSite: sevendaysvt
        requestPage: article
        xid: 19139778
        vid: 21281994
        vrd: null ()
        vri: 2 ()
        vrp: false ()
        pause: false
      -->

      

        

        

        
            <div class="ComponentZoneB TopStoriesVideoPairresponsive  no-foundation-imgeditor uk-root fdn-margin-vert TopStoriesVideo comp-content-topstoriesvideo" data-component-id="TopStoriesVideo">
    <div class="top-stories-video">
    <div class="uk-inline">
      <div class="carousel-items">
          
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade ">
            <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/06/09/rice-high-students-say-school-mishandled-complaints-of-sexual-violence" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-left"
                   src="https://media2.fdncms.com/sevendaysvt/imager/u/16x9-m/33166991/210609-oliverparini-riceprotest-0128.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.sevendaysvt.com/OffMessage/archives/2021/06/09/rice-high-students-say-school-mishandled-complaints-of-sexual-violence" target="_top"><strong>Rice High Students Say School Mishandled Complaints of Sexual Violence</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/06/09/an-interactive-art-installation-gives-burlington-high-schoolers-a-place-to-relax" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-center"
                   src="https://media2.fdncms.com/sevendaysvt/imager/u/16x9-m/33166972/photo_alison_novak_2.jpeg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.sevendaysvt.com/OffMessage/archives/2021/06/09/an-interactive-art-installation-gives-burlington-high-schoolers-a-place-to-relax" target="_top"><strong>An Interactive Art Installation Gives Burlington High Schoolers a Place to Relax</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.sevendaysvt.com/vermont/celebrating-the-pandemic-all-stars-who-helped-vermont-through-a-less-than-stellar-time/Content?oid=33159749" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-left"
                   src="https://media1.fdncms.com/sevendaysvt/imager/u/16x9-m/33159748/allstars01-1-7a5f2ca77f20efbf.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.sevendaysvt.com/vermont/celebrating-the-pandemic-all-stars-who-helped-vermont-through-a-less-than-stellar-time/Content?oid=33159749" target="_top"><strong>Celebrating the 'Pandemic All-Stars' Who Helped Vermont Through a Less-Than-Stellar Time</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/06/09/university-of-vermont-to-require-covid-19-vaccinations-for-students" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-right"
                   src="https://media2.fdncms.com/sevendaysvt/imager/u/16x9-m/33165422/20201115_covidvax2_1_.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.sevendaysvt.com/OffMessage/archives/2021/06/09/university-of-vermont-to-require-covid-19-vaccinations-for-students" target="_top"><strong>University of Vermont to Require COVID-19 Vaccinations for Students</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/06/09/new-haven-finds-new-home-for-historic-train-depot" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-bottom-left"
                   src="https://media1.fdncms.com/sevendaysvt/imager/u/16x9-m/33158772/history2-1-e1202ac8b88d7c91.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.sevendaysvt.com/OffMessage/archives/2021/06/09/new-haven-finds-new-home-for-historic-train-depot" target="_top"><strong>New Haven Finds New Home for Historic Train Depot</strong></a>
            </div>
          </div> 

          
        
            </div>

      

      
      
        
        

        <div class="uk-position-top-left uk-position-small uk-flex uk-flex-row carousel-info-text">
          <div class="uk-width-auto uk-padding-small uk-text-bold">
            
              Top Stories
            
          </div>
        </div>
      

      
      
        <div class="uk-position-top-right uk-flex-top uk-position-small uk-width-1-6 carousel-info-icon uk-flex uk-flex-right">
          <img src="/apple-touch-icon-iphone.png" width="40">
        </div>
      

      
      <div class="uk-position-bottom-right uk-position-small uk-flex uk-flex-row">
        
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
      </div>

      
      <div class="carousel-video-player uk-overlay-default uk-position-cover uk-hidden">
      </div>

      
      <div class="carousel-video-player-label video-player-label-mute-toggle uk-overlay-default uk-position-top-center carousel-button uk-padding-small uk-hidden">
        Advertisement:
        <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.8"></span>
        <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.8"></span>
      </div>

      
      <div class="carousel-video-player-countdown uk-position-bottom-right uk-hidden uk-flex uk-flex-middle uk-padding-small" style="color:white;font-weight:bold;text-shadow: 1px 1px #000000;">
      </div>

      
      <div class="carousel-prev carousel-button uk-position-center-left">
        <span uk-icon="icon: triangle-left; ratio: 2"></span>
      </div>

      
      <div class="carousel-pause carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: fdn-pause; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-play carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: play; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-next carousel-button uk-position-center-right">
        <span uk-icon="icon: triangle-right; ratio: 2"></span>
      </div>

      
      <div class="carousel-volume carousel-button uk-position-bottom-left uk-width-1-4 uk-hidden uk-flex uk-flex-middle uk-padding-xsmall">
        <div class="carousel-volume-mute-toggle">
          <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.3"></span>
          <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.3"></span>
        </div>
        <input class="uk-range" type="range" value="0.5" min="0" max="1" step="0.1" style="height: 40px;margin-top: -10px;margin-bottom: -10px;">
      </div>
    </div>

    <div class="uk-flex carousel-info-height-wrapper">
      <div class="carousel-info uk-overflow-hidden uk-width-1-1">
        
      </div>
    </div>

    

    <script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>



    <script>
    // 
  var evVarDebuggingOutput = false
  // 

  function logToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var grayb = 'color:white;background:darkgray;padding:4px;border-radius:4px;'
      console.log('%cReely', grayb, ...arguments)
    }
  }
  function warnToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var orangeb = 'color:white;background:darkorange;padding:4px;border-radius:4px;'
      console.warn('%cReely', orangeb, ...arguments)
    }
  }
  function loggfdnpbjs () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var greenb = 'color:white;background:forestgreen;padding:4px;border-radius:4px;'
      console.log('%cfdnpbjs', greenb, ...arguments)
    }
  }
    </script>


    

    

    <script>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</script>

    




  </div>
  </div><!-- End .top-stories-video -->

    
  </div>

</div>


  
    </div>
  












  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="SpanningFeature BlogPost CommentsComponent  closed">
        
        

        
        

        <div class="commentsHeader clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

          
        <hr />

        

        
          <p class="notice">Comments are closed.
            <p style="padding:5px 50px; margin-top:5px; font-size: 14px; color:#333;">
Since 2014, <i>Seven Days</i> has allowed readers to comment on all stories posted on our website. While we’ve appreciated the suggestions and insights, the time has come to shut them down — at least temporarily. 
<br><br>While we champion free speech, facts are a matter of life and death during the coronavirus pandemic, and right now <i>Seven Days</i> is prioritizing the production of responsible journalism over moderating online debates between readers. 
<br><br>To criticize, correct or praise our reporting, please <a href="/vermont/LettersToTheEditor/Page">send us a letter to the editor.</a> Or <a href="/vermont/SendUsaNewsTip/Page">send us a tip</a>. We’ll check it out and report the results. 
<br><br>Online comments may return when we have better tech tools for managing them. Thanks for reading.
    </p>
          </p>
          

        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  



<!-- <div class="homeHouseAd">
<a href="/vermont/bernie-sanders/Category?oid=26411228">
<img style="max-width:100%;margin:20px 0;" src="https://www.sevendaysvt.com/general/bernie-sanders/640x90-berniebeat.png" alt="What's Senator Sanders up to this week? Follow him on the Bernie Beat." />
</a></div> -->



























	
	    <div id="LifelinesTeasers" class="SpanningFeature BlogPost  clearfix LifelinesTeasers landing-component">
	      
	      
	        <h3><span><a href="/vermont/life-lines/Section?oid=2269364">Life Lines</a></span></h3>
	        <ul>
	      
	  
	  

	  <li>
     <div> 
      <a href="https://www.sevendaysvt.com/vermont/obituary-elise-macklaier-mcgregor-1926-2020/Content?oid=33158789" class="featured">
        
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/r-bigsquare/33158788/teaser-elise_macklaier_mcgregor.jpg" 
               alt="Obituary: Elise Macklaier McGregor, 1926-2020" 
               width="400" 
               height="400"
               srcset=""
               loading="lazy">
        
      </a>
    </div>
      <div>
        <span class="LLCategory"><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></span>
        <h4>
          <a href="https://www.sevendaysvt.com/vermont/obituary-elise-macklaier-mcgregor-1926-2020/Content?oid=33158789">
            Elise Macklaier McGregor, 1926-2020
          </a>
        </h4>
      </div>
    </li>

	  
	
	  

	  <li>
     <div> 
      <a href="https://www.sevendaysvt.com/vermont/obituary-ruth-cilley-worden-1917-2021/Content?oid=33158783" class="featured">
        
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/r-bigsquare/33158782/lifelines-placeholder.png" 
               alt="Obituary: Ruth Cilley Worden, 1917-2021" 
               width="400" 
               height="400"
               srcset=""
               loading="lazy">
        
      </a>
    </div>
      <div>
        <span class="LLCategory"><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></span>
        <h4>
          <a href="https://www.sevendaysvt.com/vermont/obituary-ruth-cilley-worden-1917-2021/Content?oid=33158783">
            Ruth Cilley Worden, 1917-2021
          </a>
        </h4>
      </div>
    </li>

	  
	
	  

	  <li>
     <div> 
      <a href="https://www.sevendaysvt.com/vermont/obituary-rev-taihaku-gretchen-priest/Content?oid=33153185" class="featured">
        
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/r-bigsquare/33153189/t-priest_gretchen.png" 
               alt="Obituary: Rev. Taihaku Gretchen Priest" 
               width="400" 
               height="400"
               srcset=""
               loading="lazy">
        
      </a>
    </div>
      <div>
        <span class="LLCategory"><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></span>
        <h4>
          <a href="https://www.sevendaysvt.com/vermont/obituary-rev-taihaku-gretchen-priest/Content?oid=33153185">
            Rev. Taihaku Gretchen Priest
          </a>
        </h4>
      </div>
    </li>

	  
	
	  

	  <li>
     <div> 
      <a href="https://www.sevendaysvt.com/vermont/obituary-daniel-o-moran-1958-2021/Content?oid=33150593" class="featured">
        
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/r-bigsquare/33150592/teaser-daniel_moran.jpg" 
               alt="Obituary: Daniel O Moran, 1958-2021" 
               width="400" 
               height="400"
               srcset=""
               loading="lazy">
        
      </a>
    </div>
      <div>
        <span class="LLCategory"><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></span>
        <h4>
          <a href="https://www.sevendaysvt.com/vermont/obituary-daniel-o-moran-1958-2021/Content?oid=33150593">
            Daniel O Moran, 1958-2021
          </a>
        </h4>
      </div>
    </li>

	  
	
	      
	      
	        </ul>
	        <div class="lifelinesMore">
	          <a href="/vermont/lifelines-submission/Page" class="moreLinks">Submit Your Announcement</a>
	          <a href="/vermont/life-lines/Section?oid=2269364" class="moreLinks">All Life Lines &raquo;</a>
	        </div>
	      
	    </div><!-- End #LifelinesTeasers -->
	  










      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        






  <div id="MediumRectangleAF" class="SpanningIsland BlogPost MediumRectangle Ad">
    <!-- /1071916/7D_medrectAF_300x250 -->
          <div id="div-gpt-ad-7d_medrectaf_300x250" style="" data-content-type="ad" data-slot="/1071916/7D_medrectAF_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-7d_medrectaf_300x250');
                });
              </script>
          </div>
  </div><!-- #MediumRectangleAF -->












  
  
      <div id="RecentbyTopic" class="SpanningIsland BlogPost ">
        <h3 class="latest">
          <span class="headingText">
          
            On Topic...
                
          </span>
        </h3>
        
        <ul class="moduleList">
    
    
    
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/06/07/burlington-lifts-mask-mandate-for-municipal-buildings-retail-stores">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/33152566/business1-1-88580e42a61de41c.jpg"
               width="100"
               height="100"
               alt="Burlington Lifts Mask Mandate for Municipal Buildings, Retail Stores"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/06/07/burlington-lifts-mask-mandate-for-municipal-buildings-retail-stores">Burlington Lifts Mask Mandate for Municipal Buildings, Retail Stores</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Courtney Lamdin</li>
      
      <li class="l1 longOnly">
        <span class="date">Jun  7, 2021</span>
      </li>
    </ul>
  </li>
  </div>

    
  
    
    
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/06/07/scott-signs-universal-mail-in-voting-bill-urges-legislature-to-expand-it">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/33151577/vote_ver2.00_01_03_00.still003.jpg"
               width="100"
               height="100"
               alt="Scott Signs Universal Mail-In Voting Bill, Urges Legislature to Expand It"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/06/07/scott-signs-universal-mail-in-voting-bill-urges-legislature-to-expand-it">Scott Signs Universal Mail-In Voting Bill, Urges Legislature to Expand It</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Colin Flanders</li>
      
      <li class="l1 longOnly">
        <span class="date">Jun  7, 2021</span>
      </li>
    </ul>
  </li>
  </div>

    
  
    
    
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/06/06/burlington-democrats-change-caucus-date-to-meet-deadline">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/33128745/1i3a9132-edit.jpg"
               width="100"
               height="100"
               alt="Burlington Democrats Change Caucus Date to Meet Deadline"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/06/06/burlington-democrats-change-caucus-date-to-meet-deadline">Burlington Democrats Change Caucus Date to Meet Deadline</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Courtney Lamdin</li>
      
      <li class="l1 longOnly">
        <span class="date">Jun  6, 2021</span>
      </li>
    </ul>
  </li>
  </div>

    
  
      
        <li class="l0 storyItem">
          
          
            
             <a href="https://www.sevendaysvt.com/OffMessage/archives/burlington/" class="more">More Burlington &raquo;</a>
            
             <a href="https://www.sevendaysvt.com/OffMessage/archives/elections/" class="more">More Elections &raquo;</a>
            
          
          
        </li>
      
        </ul>
      </div>
    
  



  


  <script type='text/javascript'>
  	var embeddable_job_widget_options = {
  		'script_url' : 'https://jobs.sevendaysvt.com/?embed=wp_job_manager_widget',
  		'keywords'   : '',
  		'location'   : '',
  		'categories' : '',
  		'job_types'  : '',
  		'per_page'   : '5',
  		'pagination' : '1'
  	};
  </script>
  <script type='text/javascript' src='https://jobs.sevendaysvt.com/wp-content/plugins/wp-job-manager-embeddable-job-widget/assets/js/embed.js'></script>

  <div id="embeddable-job-widget">
  <h3><span><a href="https://jobs.sevendaysvt.com" target="_blank">Vermont Jobs</a></span></h3>
  <div id="embeddable-job-widget-content"></div>
  </div>







<div id="MediumRectangleBF" class="SpanningIsland BlogPost MediumRectangle Ad">
  <!-- /1071916/7D_medrectBF_300x250 -->
          <div id="div-gpt-ad-7d_medrectbf_300x250" style="" data-content-type="ad" data-slot="/1071916/7D_medrectBF_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-7d_medrectbf_300x250');
                });
              </script>
          </div>
</div>









  
  
      <div id="LatestInCategory" class="SpanningIsland BlogPost ">
        <h3 class="latestoff_message"><span class="headingText">Latest in Off Message</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/06/09/rice-high-students-say-school-mishandled-complaints-of-sexual-violence">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/33166991/210609-oliverparini-riceprotest-0128.jpg"
               width="100"
               height="100"
               alt="Rice High Students Say School Mishandled Complaints of Sexual Violence"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/06/09/rice-high-students-say-school-mishandled-complaints-of-sexual-violence">Rice High Students Say School Mishandled Complaints of Sexual Violence</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Derek Brouwer</li>
      
      <li class="l1 longOnly">
        <span class="date">Jun  9, 2021</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/06/09/an-interactive-art-installation-gives-burlington-high-schoolers-a-place-to-relax">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/33166972/photo_alison_novak_2.jpeg"
               width="100"
               height="100"
               alt="An Interactive Art Installation Gives Burlington High Schoolers a Place to Relax"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/06/09/an-interactive-art-installation-gives-burlington-high-schoolers-a-place-to-relax">An Interactive Art Installation Gives Burlington High Schoolers a Place to Relax</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Alison Novak</li>
      
      <li class="l1 longOnly">
        <span class="date">Jun  9, 2021</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/06/09/university-of-vermont-to-require-covid-19-vaccinations-for-students">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/33165422/20201115_covidvax2_1_.jpg"
               width="100"
               height="100"
               alt="University of Vermont to Require COVID-19 Vaccinations for Students"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/06/09/university-of-vermont-to-require-covid-19-vaccinations-for-students">University of Vermont to Require COVID-19 Vaccinations for Students</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Sasha Goldstein</li>
      
      <li class="l1 longOnly">
        <span class="date">Jun  9, 2021</span>
      </li>
    </ul>
  </li>
  </div>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.sevendaysvt.com/vermont/ArticleArchives?category=2181993" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    










<div id="MediumRectangleCF" class="SpanningIsland BlogPost MediumRectangle Ad">
  <!-- /1071916/7D_medrectCF_300x250 -->
          <div id="div-gpt-ad-7d_medrectcf_300x250" style="" data-content-type="ad" data-slot="/1071916/7D_medrectCF_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-7d_medrectcf_300x250');
                });
              </script>
          </div>
</div><!-- #MediumRectangleCF -->


      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  























  <div id="FooterNavigation" class="Closer BlogPost  clearfix">
    <div id="mainFooterRight">

      <div id="newsletterBox">
        
        







































        <h3>Keep up with us Seven&nbsp;Days a week!</h3>
  <h3><a href="https://posting.sevendaysvt.com/vermont/EmailNewsletterSign-UpForm/Page">Sign up for our fun and&nbsp;informative <br>newsletters:</a></h3>

  <form action="https://posting.sevendaysvt.com/vermont/EmailNewsletterSign-UpForm/Page" method="post">
    <ul>
      
        
        <li>
          <input type="checkbox" value="Know It All" name="Field451" id="nid-Field451">
          <label for="nid-Field451">
            Know It All (all stories in the past 24 hours)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Sunday Best" name="Field452" id="nid-Field452">
          <label for="nid-Field452">
            Sunday Best (weekly editor picks)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Daily 7" name="Field453" id="nid-Field453">
          <label for="nid-Field453">
            The Daily 7 (top news headlines)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Bite Club" name="Field454" id="nid-Field454">
          <label for="nid-Field454">
            Bite Club (food news and reviews)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Nest Notes" name="Field456" id="nid-Field456">
          <label for="nid-Field456">
            Nest Notes (real estate tips, DIY décor)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Notes On the Weekend" name="Field457" id="nid-Field457">
          <label for="nid-Field457">
            NOW (staff picks for the weekend)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Re:View" name="Field458" id="nid-Field458">
          <label for="nid-Field458">
            Re:View (art works, walks &amp; words)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Stuck in Vermont" name="Field459" id="nid-Field459">
          <label for="nid-Field459">
            Stuck in Vermont (weekly videos)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Cannabeat" name="Field455" id="nid-Field455">
          <label for="nid-Field455">
            Cannabeat (cannabis news)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Wee-Mail" name="Field551" id="nid-Field551">
          <label for="nid-Field551">
            Wee-Mail (family fun from Kids VT)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Tech Jam" name="Field552" id="nid-Field552">
          <label for="nid-Field552">
            Tech Jam News (news, events, jobs)
          </label>
        </li>
      
    </ul>
    <input type="email" value="Your email here, please." name="Field3" class="required email" id="mce-EMAIL" onFocus="this.value='';this.style='color:#000000;';">
    <input type="submit" value="sure!" name="subscribe" id="mc-embedded-subscribe" class="button">
    <ul>
      <li><a href="/vermont/EmailNewsletterSign-UpForm/Page">See examples of each newsletter...</a></li>
    </ul>
  </form>
      </div><!-- #newsletterBox -->

      <div id="socialLinks">
        <h3>find, follow, fan us:</h3>
        <ul>
        
          <li><a href="https://facebook.com/sevendaysvt" class="Facebook" title="" target="_blank"></a></li>
        
          <li><a href="/vermont/SevenDaysStaffersonTwitter/Page" class="Twitter" title="" target="_blank"></a></li>
        
          <li><a href="https://www.instagram.com/sevendaysvt/" class="Instagram" title="" target="_blank"></a></li>
        
          <li><a href="https://www.youtube.com/user/StuckinVermont" class="YouTube" title="" target="_blank"></a></li>
        
          <li><a href="https://www.pinterest.com/sevendaysvt/" class="Pinterest" title="" target="_blank"></a></li>
        
        </ul>
      </div><!-- #socialLinks -->

    </div><!-- #mainFooterRight -->

    
        <ul id="houseLinks">
      
      

          <li>
            <a href="https://sales.sevendaysvt.com" id="Advertising">Advertising</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/vermont/Contact-Us/Page" id="Staff">Contact Us</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/vermont/Submissions/Page" id="submissions">Submissions</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="https://sales.sevendaysvt.com/community-sponsorships/" id="Sponsorships">Sponsorships</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/vermont/question/Page" id="Help">Help</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/vermont/Privacy/Page" id="Privacy">Privacy</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/blogs/CompanyNews/" id="CompanyNews">Company News</a> 
            
          </li>

      
    
        </ul><!-- #houseLinks -->
      

    <div id="mainFooterFrame" class="clearfix">

      <div class="footerFrameColumn clearfix">

        
        

          
            

              

              

              

              <a href="https://www.sevendaysvt.com/vermont/IssueArchives?issue=33150597">
                <img id="coverShot" 
                     src="/imager/b/slideshowtoc/33150597/8e8d/cover060921.jpg" 
                     alt="Wednesday, June  9, 2021 -- Seven Days" 
                     title="Wednesday, June  9, 2021 -- Seven Days" 
                     data-pin-nopin="true" 
                     width="135"
                     height="157" />
              </a>
            

              <ul>
                <li><a href="https://www.sevendaysvt.com/vermont/IssueArchives?issue=33150597">This Week</a></li>

            
                <li><a href="https://issuu.com/7days/docs/060921?fr=sMmJmZTE4Mzg4NDI" target="_blank">Digital Edition</a></li>
              

          

          
        

          
                <li><a href="https://www.sevendaysvt.com/vermont/IssueArchives?issue=33105875">Last Week</a></li>
          

          
        
                <li><a href="/vermont/theme-issues/Section?oid=2125923">Theme Issues</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/ArticleArchives">Archives</a></li>
              </ul>
          

        
        <h3><a href="https://www.sevendaysvt.com/vermont/EventSearch">stuff to do</a></h3>
      <ul>
    
    
        <li><a href="/vermont/EventSearch?eventSection=2181939">Club Dates</a></li>
    
  
    
        <li><a href="/vermont/EventSearch?eventSection=2181940">Art Shows</a></li>
    
  
    
        <li><a href="/vermont/MovieTimes?narrowByDate=Today">Movie Times</a></li>
    
  
    
        <li><a href="/vermont/EventSearch?eventSection=2181938">Event Calendar</a></li>
    
  
      </ul>

        
        <h3><a href="https://www.sevendaysvt.com/vermont/LocationSearch">places to go</a></h3>
      <ul>
    
    
        <li><a href="/vermont/LocationSearch?locationCategory=2285016">Bars</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationCategory=2164516">Cinemas</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationCategory=2124284">Clubs</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationCategory=2164506">Galleries</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationSection=2124250">Restaurants</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch">All Locations</a></li>
    
  
      </ul>

      </div><!-- .footerFrameColumn -->

      <div class="footerFrameColumn clearfix">

        <h3><a href="https://www.sevendaysvt.com/vermont/news-opinion/Section?oid=2125919">News+Opinion</a></h3>
      <ul>
    
    
        <li><a href="/blogs/OffMessage/">Blog: Off Message</a></li>
    
  
    
        <li><a href="/vermont/coronavirus/Category?oid=29881027">Coronavirus News</a></li>
    
  
    
        <li><a href="/vermont/fair-game/Category?oid=2125996">Fair Game</a></li>
    
  
    
        <li><a href="/vermont/bernie-sanders/Category?oid=26411228">Report: Bernie Sanders</a></li>
    
  
    
        <li><a href="/eldercare">Report: Eldercare</a></li>
    
  
    
        <li><a href="/vermont/nonprofit-series/Category?oid=16918948">Report: Nonprofits</a></li>
    
  
    
        <li><a href="/vermont/opioid-crisis/Category?oid=25312557">Report: Opioid Crisis</a></li>
    
  
    
        <li><a href="/vermont/prisons/Category?oid=29436833">Report: Prisons</a></li>
    
  
    
        <li><a href="/vermont/letters-to-the-editor/Category?oid=2125998">Letters to the Editor</a></li>
    
  
      </ul>

        <h3><a href="https://www.sevendaysvt.com/vermont/arts-life/Section?oid=2125921">Arts+Life</a></h3>
      <ul>
    
    
        <li><a href="/vermont/art-review/Category?oid=2125927">Art Reviews</a></li>
    
  
    
        <li><a href="/vermont/eyewitness/Category?oid=2125930">Artist Profiles</a></li>
    
  
    
        <li><a href="/vermont/ask-the-rev/Category?oid=26584759">Ask the Rev.</a></li>
    
  
    
        <li><a href="/vermont/free-will-astrology/Category?oid=2125955">Astrology</a></li>
    
  
    
        <li><a href="/blogs/LiveCulture/">Blog: Live Culture</a></li>
    
  
    
        <li><a href="/vermont/crossword/Category?oid=2527764">Crossword</a></li>
    
  
    
        <li><a href="/vermont/magnificent-7/Content?category=30859584">Magnificent 7</a></li>
    
  
    
        <li><a href="/vermont/stuck-in-vermont/Category?oid=2125973">Stuck In Vermont (videos)</a></li>
    
  
    
        <li><a href="/vermont/theater/Category?oid=2125943">Theater</a></li>
    
  
    
        <li><a href="/vermont/work/Category?oid=2125978">Work</a></li>
    
  
    
        <li><a href="/vermont/wtf/Category?oid=2125976">WTF</a></li>
    
  
      </ul>

      </div><!-- .footerFrameColumn -->

      <div class="footerFrameColumn clearfix">

        <h3><a href="https://www.sevendaysvt.com/vermont/food-drink/Section?oid=2125922">Food+Drink</a></h3>
      <ul>
    
    
        <li><a href="/vermont/dining-on-a-dime/Category?oid=31688596">Dining on a Dime</a></li>
    
  
    
        <li><a href="/vermont/food-news/Category?oid=2125988">Food News</a></li>
    
  
    
        <li><a href="/vermont/good-to-go/Category?oid=31138188">Good To-Go</a></li>
    
  
    
        <li><a href="/vermont/grilling-the-chef/Category?oid=2125983">Grilling the Chef</a></li>
    
  
    
        <li><a href="/vermont/home-on-the-range/Category?oid=31688618">Home on the Range</a></li>
    
  
    
        <li><a href="/vermont/recipes/Category?oid=2125985">Recipes</a></li>
    
  
    
        <li><a href="/vermont/restaurant-reviews/Category?oid=2164572">Restaurant Reviews</a></li>
    
  
      </ul>

        
        

<h3><a href="https://www.sevendaysvt.com/vermont/music/Section?oid=2164528">Music</a></h3>
      <ul>
    
    
        <li><a href="/vermont/ArticleArchives?tag=soundbites">Soundbites (music news)</a></li>
    
  
    
        <li><a href="/vermont/album-reviews/Category?oid=2125925">Album Reviews</a></li>
    
  
      </ul>

<h3><a href="https://www.sevendaysvt.com/vermont/movies/Section?oid=2164529">Movies</a></h3>
      <ul>
    
    
        <li><a href="/vermont/movie-reviews/Category?oid=2125935">Movie Reviews</a></li>
    
  
    
        <li><a href="/vermont/MovieTimes?narrowByDate=Today">Movie Times</a></li>
    
  
      </ul>

<h3><a href="https://www.sevendaysvt.com/vermont/local-guides/Section?oid=2125924">Local Guides</a></h3>
      <ul>
    
    
        <li><a href="/vermont/BestOf">Best of Vermont (Seven Daysies)</a></li>
    
  
    
        <li><a href="/vermont/btv-magazine/Content?category=2502603">BTV Seasonal Magazine (en français)</a></li>
    
  
    
        <li><a href="/vermont/staytripper/Category?oid=30650538">Staytripper</a></li>
    
  
    
        <li><a href="/vermont/home-design/Section?oid=2525374">Nest Quarterly</a></li>
    
  
    
        <li><a href="https://vermontrestaurantweek.com" target="_blank">Vermont Restaurant Week</a></li>
    
  
    
        <li><a href="https://www.techjamvt.com/" target="_blank">Vermont Tech Jam</a></li>
    
  
    
        <li><a href="/vermont/whats-good/Category?oid=2414067">What's Good</a></li>
    
  
      </ul>

      </div><!-- .footerFrameColumn -->

      <div class="footerFrameColumn clearfix">

        
        <h3><a href="https://www.sevendaysvt.com/vermont/life-lines/Section?oid=2269364">LifeLines</a></h3>
      <ul>
    
    
        <li><a href="/vermont/obituaries/Category?oid=2269373">Obituaries</a></li>
    
  
    
        <li><a href="/vermont/in-memoriam/Category?oid=2269372">In Memoriam</a></li>
    
  
    
        <li><a href="/vermont/births/Category?oid=2269370">Births</a></li>
    
  
    
        <li><a href="/vermont/weddings/Category?oid=2269374">Weddings</a></li>
    
  
      </ul>

        
        <h3><a href="http://classifieds.sevendaysvt.com/home.htm" target="_blank">Classifieds</a></h3>
      <ul>
    
    
        <li><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=7" target="_blank">Art</a></li>
    
  
    
        <li><a href="/vermont/legal-notices/Section?oid=32115859" target="_blank">Legal Notices</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=3" target="_blank">Buy This Stuff</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/home.htm?FORMITEM_CATEGORY=93" target="_blank">Classes</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=4" target="_blank">Professional Services</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=6" target="_blank">Music</a></li>
    
  
    
        <li><a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=1" target="_blank">Housing</a></li>
    
  
      </ul>

        
        <h3><a href="http://dating.sevendaysvt.com">Personals</a></h3>
      <ul>
    
    
        <li><a href="https://post.dating.sevendaysvt.com/vermont/Personals/PlaceAd" target="_blank">Post Your Profile</a></li>
    
  
    
        <li><a href="https://dating.sevendaysvt.com/vermont/Personals/Gallery" target="_blank">Newest Pics</a></li>
    
  
    
        <li><a href="/vermont/ask-the-rev/Category?oid=26584759">Ask the Rev.</a></li>
    
  
    
        <li><a href="https://dating.sevendaysvt.com/vermont/Personals/ISawYou" target="_blank">I Spy...</a></li>
    
  
      </ul>

      </div><!-- .footerFrameColumn -->

    </div><!-- #mainFooterFrame -->
  </div><!-- #FooterNavigation -->





<ul id="footerAffiliates">
  <li><a href="/" id="sevenDays" title="Vermont's Independent Voice">Seven Days</a></li>
  <li><a href="http://www.kidsvt.com" id="kids" target="_blank" title="Vermont's only parenting magazine">KidsVT</a></li>
  <li><a href="/vermont/btv-magazine/Content?category=2502603" id="btv" title="The Burlington International Airport Quarterly">BTV</a></li>
  <li><a href="/vermont/IssueArchives?issue=16384420" id="sevenNights" target="_blank" title="The Seven Days Guide to Vermont Restaurants and Bars">7 Nights</a></li>
  <li><a href="/vermont/whats-good/Category?oid=2414067" id="whatsGood" title="The Off-Campus Guide to Burlington">What's Good</a></li>
  <li><a href="http://www.vermontrestaurantweek.com" id="restWeek" target="_blank" title="Vermont Restaurant Week">Restaurant Week</a></li>
  <li><a href="http://www.techjamvt.com/" id="techJam" target="_blank" title="Vermont Tech Jam: Careers, Education, Networking">TechJam</a></li>
</ul>

<div id="footerCopyright">
  All content 
  &copy; 2021
  Da Capo Publishing, Inc. 
  255 So. Champlain St. Ste. 5, 
  Burlington, VT 05401
<br>
<a href="/advertising-policy">Advertising Policy</a>
&nbsp;|&nbsp;
<a href="/vermont/Contact-Us/Page">Contact Us</a>
</div>


<div id="poweredbyfoundation">
Website powered by <a href="https://www.publishwithfoundation.com/gyrobase/site/showcase" target="_blank">Foundation</a>
</div>






  <img src="/foundation/images/icons/pixel.gif?oid=33168533" alt="" />


</div><!-- end gridCloser -->
    </body>
</html>
  


