































































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1020">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="34465190" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=1f0ade094cfd2ed65de2f6752ac8d819" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=1f0ade094cfd2ed65de2f6752ac8d819" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=1f0ade094cfd2ed65de2f6752ac8d819" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=1f0ade094cfd2ed65de2f6752ac8d819" />

  
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: Whole Site" href="https://www.sevendaysvt.com/vermont/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: News + Opinion Section" href="https://www.sevendaysvt.com/vermont/Rss.xml?oid=2125919" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: Off Message" href="https://www.sevendaysvt.com/vermont/Rss.xml?oid=2181993" />
      
        <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: Off Message: " href="https://www.sevendaysvt.com/vermont/Rss.xml?category=2181993&amp;topic=oid%3A2253818" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: Comments on Off Message" href="https://www.sevendaysvt.com/vermont/Rss.xml?id=comments&amp;oid=2181993" />
      
        <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: Comments on Off Message: " href="https://www.sevendaysvt.com/vermont/Rss.xml?category=2181993&amp;id=comments&amp;topic=oid%3A2253818" />
      
    
  

  

  
    <script>window.__FBAPIv__ = 'v3.2'</script>
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=4915517ba5fba9a7ef391b01a3c5331e"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=4915517ba5fba9a7ef391b01a3c5331e"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.sevendaysvt.com\/vermont\/Profile", "https:\/\/posting.sevendaysvt.com\/vermont\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="854097513679-3ji0bhubh4s3u1q06nutp7sp8a0hapo0.apps.googleusercontent.com">
  

    
  

  
  

  <! -- fonts -->
  <link rel="preload" href="https://cloud.typography.com/642794/634682/css/fonts.css" as="style" />
  <link rel="stylesheet" type="text/css" href="https://cloud.typography.com/642794/634682/css/fonts.css" />


<link rel="preload" href="https://use.typekit.net/jws1erf.css" as="style">
<link rel="stylesheet" href="https://use.typekit.net/jws1erf.css">

<meta name="google-site-verification" content="hBCou1nWfzHmTyvdyl76ObsxWQIXYQCnXv9nHU1raPA" />
<meta name="google-site-verification" content="fZqOfh1HrbnDld5clfYEGfldEhEdS2GoB-Yl_0nvsBs" />





<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://pleasantpump.com/v2ufdAwpALmX_DIAXkbwpi__UGX4Xx_QUTn1BpVdaCQrKLrDHbtszySJqqzmQG2t6",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;!(function(i,a,t,e){var n=a[t];function c(a){if(a&&a.data){var e,t="__tcfapiCall",c="string"==typeof a.data&&0<=a.data.indexOf(t);(e=c?((function i(t){try{return JSON.parse(t)}catch(n){}})(a.data)||{})[t]:(a.data||{})[t])&&n(e.command,e.version,function(t,n){var i={__tcfapiReturn:{returnValue:t,success:n,callId:e.callId}};a.source.postMessage(c?JSON.stringify(i):i,"*")},e.parameter)}}!(function o(){if(!window.frames[e]){var t=i.body;if(t){var n=i.createElement("iframe");n.style.display="none",n.name=e,t.appendChild(n)}else setTimeout(o,5)}})(),"function"!=typeof n&&(n=a[t]=a[t]||function f(){for(var t=[],n=[],i=0;i<arguments.length;i++)n.push(arguments[i]);if(!n.length)return t;"ping"===n[0]?n[2]({gdprAppliesGlobally:!!a.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):0<n.length&&t.push(n)},a.addEventListener?a.addEventListener("message",c,!1):a.attachEvent&&a.attachEvent("onmessage",c))})(document,window,"__tcfapi","__tcfapiLocator");;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://pleasantpump.com/v2xabh9aLJ3-KVpj-Lg4559L9Xfy13etUgn87YJNcLRXe6rw7vylacPIBhQ7AB1JX2xuc0jll4RsySS2NvQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>



  <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              Foundation = Foundation || {};
              Foundation.Ad = Foundation.Ad || {};
              Foundation.Ad.slots = Foundation.Ad.slots || {};
                  Foundation.Ad.slots['div-gpt-ad-7d_header_600x90'] = googletag.defineSlot('/1071916/7D_header_600x90', [600, 90], 'div-gpt-ad-7d_header_600x90').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_pen_980x60'] = googletag.defineSlot('/1071916/7D_pen_980x60', [980, 60], 'div-gpt-ad-7d_pen_980x60').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_medrectaf_300x250'] = googletag.defineSlot('/1071916/7D_medrectAF_300x250', [300, 250], 'div-gpt-ad-7d_medrectaf_300x250').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_medrectaf2_300x250'] = googletag.defineSlot('/1071916/7D_medrectAF2_300x250', [300, 250], 'div-gpt-ad-7d_medrectaf2_300x250').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_medrectbf_300x250'] = googletag.defineSlot('/1071916/7D_medrectBF_300x250', [300, 250], 'div-gpt-ad-7d_medrectbf_300x250').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_medrectcf_300x250'] = googletag.defineSlot('/1071916/7D_medrectCF_300x250', [300, 250], 'div-gpt-ad-7d_medrectcf_300x250').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_medrectdf_300x250'] = googletag.defineSlot('/1071916/7D_medrectDF_300x250', [300, 250], 'div-gpt-ad-7d_medrectdf_300x250').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_half_300x600'] = googletag.defineSlot('/1071916/7D_half_300x600', [300, 600], 'div-gpt-ad-7d_half_300x600').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_leader_728x90'] = googletag.defineSlot('/1071916/7D_leader_728x90', [728, 90], 'div-gpt-ad-7d_leader_728x90').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_wallpaper_1580x1280'] = googletag.defineSlot('/1071916/7D_wallpaper_1580x1280', [1580, 1280], 'div-gpt-ad-7d_wallpaper_1580x1280').addService(googletag.pubads());
                  googletag.pubads().setTargeting('template', ["Post"]);
                  googletag.pubads().setTargeting('media', ["screen"]);
                  googletag.pubads().setTargeting('section', ["newsopinion"]);
                  googletag.pubads().setTargeting('category', ["OffMessage"]);
                  googletag.pubads().setTargeting('oid', ["34465190"]);
                  googletag.pubads().setTargeting('topic', ["education"]);
                  googletag.pubads().setTargeting('tags', ["Burlington High School","PCBs","Tom Flanagan","renovation"]);
                  googletag.pubads().enableSingleRequest();
              googletag.pubads().collapseEmptyDivs();
                googletag.enableServices();
              Foundation.Ad.refresh = function (id) {
                if (id && Foundation.Ad.slots[id]) {
                  // Clean up ad container.
                  jQuery('#' + id).css({width: '', height: ''});
                  // Refresh slot.
                  googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                }
                else {
                  // Clean up all ad containers.
                  jQuery('[data-content-type="ad"]').css({width: '', height: ''});
                  // Refresh all (refreshable) slots.  Wish I could use Object.values().
                  var slots = [];
                  for (var id in Foundation.Ad.slots) {
                    if (Foundation.Ad.slots[id].refresh) {
                      slots.push(Foundation.Ad.slots[id]);
                    }
                  }
                  googletag.pubads().refresh(slots);
                }
              };
              // Refresh on foundation:ad:refresh jQuery event.
              Foundation.Ad.refreshlockout = false;
              jQuery(document).on("foundation:ad:refresh", function(event) {
                if (Foundation.Ad.refreshlockout == false) {
                  Foundation.Ad.refreshlockout = true;
                  window.setTimeout(function () {
                    Foundation.Ad.refreshlockout = false;
                  }, 2500);
                  Foundation.Ad.refresh();
                }
              });
              // Mark slots refreshable by default.
              for (var id in Foundation.Ad.slots) {
                if (!('refresh' in Foundation.Ad.slots[id])) {
                  Foundation.Ad.slots[id].refresh = true;
                }
              }
            });
          </script>


<script defer src="https://use.fontawesome.com/releases/v5.0.6/js/all.js"></script>
<script defer src="https://use.fontawesome.com/releases/v5.0.6/js/v4-shims.js"></script>


<script>
        dataLayer = [{
          "Section": "News + Opinion",
          "Category": "Off Message",
          "Class": "Content"
        }];
      </script>
    

    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M4LZNR"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-M4LZNR');</script>
    <!-- End Google Tag Manager -->

<meta name="google-site-verification" content="hpxPNRLrMXXxVH-aARvEYo1at0hP7sFKHQdx4AHdvo4" />



<link rel="manifest" href="/manifest.json" />
    <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script>
    <script>
      var PushlySDK = window.PushlySDK || [];
      function pushly() { PushlySDK.push(arguments) }
      pushly('load', {
        domainKey: '4JzBVgR44EITlzSEWelPD0gowKmzcnoVDRMI',
      });
    </script>


<script>
(function() {
if(document.getElementById('commitchange-script')) return;
var npo = 5049;
var script = document.createElement('script');
var first = document.getElementsByTagName('script')[0];
script.setAttribute('data-npo-id', npo);
script.id = 'commitchange-script';
script.src = 'https://us.commitchange.com/js/donate-button.v2.js';
first.parentNode.insertBefore(script, first);
})();
</script>
  



  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Burlington School Board Hires Design Team for New High School | Off Message" />
  <meta name="description" content="The Burlington School Board is moving forward with&amp;nbsp;plans for a new high school. At a meeting Tuesday night, school commissioners agreed to pay $910,000 to..." />
  <meta name="keywords" content="Burlington High School, PCBs, Tom Flanagan, renovation, Education" />
  <title>Burlington School Board Hires Design Team for New High School | Off Message</title>

  
  
    <meta name="date" content="2021-12-14 22:20:00" />
  

  
  
  
    <meta name="author" content="Alison Novak">
  

  
  
  <meta name="news_keywords" content="burlington high school, pcbs, tom flanagan, renovation, education" />

  
  

  
  
    
  
  
    <link rel="image_src" href="https://media2.fdncms.com/sevendaysvt/imager/u/slideshow/34466128/ribbon_downtown_bhs.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/sevendaysvt/imager/u/slideshow/34466128/ribbon_downtown_bhs.jpg" />
  

  
    
      <link rel="canonical" href="https://www.sevendaysvt.com/OffMessage/archives/2021/12/14/burlington-school-board-hires-design-team-for-new-high-school" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.sevendaysvt.com/OffMessage/archives/2021/12/14/burlington-school-board-hires-design-team-for-new-high-school" />
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.sevendaysvt.com/OffMessage/archives/2021/12/14/burlington-school-board-hires-design-team-for-new-high-school?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.sevendaysvt.com/OffMessage/archives/2021/12/14/burlington-school-board-hires-design-team-for-new-high-school" />
    
  

  
    <meta property="fb:app_id" content="219469864756036" />
  

  
  <meta property="og:site_name" content="Seven Days" />
  <meta property="og:title" content="Burlington School Board Hires Design Team for New High School" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/sevendaysvt/imager/u/slideshow/34466128/ribbon_downtown_bhs.jpg" />

    
      <meta property="og:image:width" content="625" />
      <meta property="og:image:height" content="417" />
    
  

  
  
    <meta property="og:description" content="The Burlington School Board is moving forward with&amp;nbsp;plans for a new high school. At a meeting Tuesday night, school commissioners agreed to pay $910,000 to..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/sevendaysvt/imager/u/slideshow/34466128/ribbon_downtown_bhs.jpg">

    
    

    

    <meta name="twitter:site" content="@sevendaysvt">
    <meta name="twitter:title" content="Burlington School Board Hires Design Team for New High School">
    <meta name="twitter:description" content="The Burlington School Board is moving forward with&amp;nbsp;plans for a new high school. At a meeting Tuesday night, school commissioners agreed to pay $910,000 to...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">34465190</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20211214223135</Attribute>
        <Attribute name="creationdate">20211214175807</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20211214222000</Attribute>
            <Attribute name="releasedate">20211214</Attribute>
            <Attribute name="releaseepoch">1639538400</Attribute>
            <Attribute name="title">Burlington School Board Hires Design Team for New High School</Attribute>
            <Attribute name="author">2126300</Attribute>
            <Attribute name="authorname">Alison Novak</Attribute>
            <Attribute name="authorsortname">Novak, Alison</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.sevendaysvt.com\/OffMessage\/archives\/2021\/12\/14\/burlington-school-board-hires-design-team-for-new-high-school"
          },
          "headline": "Burlington School Board Hires Design Team for New High School",
          
            "description": "The Burlington School Board is moving forward with&nbsp;plans for a new high school. At a meeting Tuesday night, school commissioners agreed to pay $910,000 to three firms that submitted a joint bid to provide a conceptual design and cost estimate for a new high school and technical center on Institute Road.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/sevendaysvt\/imager\/u\/original\/34466128\/ribbon_downtown_bhs.jpg",
              "width": 1280,
              "height": 854,
              "@type": "ImageObject"
            },
          
          "datePublished": "2021-12-14T22:20:00",
          "dateModified": "2021-12-14T22:31:35",
          
            "author": {
              "name": "Alison Novak",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Seven Days",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.sevendaysvt.com\/imager\/b\/google-amp-logo\/808579\/0586\/adminIcon_7days.jpg",
                "width": 450,
                "height": 450,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Post" class="BlogPost Iapetus10Zone newsopinion OffMessage">



<!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M4LZNR"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  













  <style>
  /* match values for height of component with background position of body and position of background ad */
    body { background-position-y: 43px; }
   #SuperReaderHeader { height: 43px; }
  div#BackgroundAd {margin-top: 43px !important;}
   #NavigationHorizontal div.subnav_content {margin-top: -43px; }

 /* correct position of ad background on scroll */

 div#BackgroundAd[style*='0px'] {margin-top: 0!important;}
 
  </style>

 

<div id="SuperReaderHeader" class="Leader BlogPost  clearfix">

<div id="pageSRHeader">

<p><i class="fas fa-heart pulsate"></i> <i>Seven Days</i> needs your financial support!</p>


<div class="goButton" style="margin:0;vertical-align:sub;">
<a class="commitchange-donate" data-type="recurring" data-custom-amounts="7,10,20" data-redirect='https://www.sevendaysvt.com/vermont/ThanksforJoiningtheSevenDaysSuperReaders/Page' data-custom>
Give Monthly</span></a>
</div>

<div class="goButton" style="margin:0;vertical-align:sub;">
<a class="commitchange-donate" data-type="one-time" data-custom-amounts="25, 50, 75, 100, 250, 500, 1000" data-redirect='https://www.sevendaysvt.com/vermont/ThanksforJoiningtheSevenDaysSuperReaders/Page' data-custom>
Give Now</span></a>
</div>

<div id="moreSRHeader"><a href="/vermont/BecomeaSuperReader/Page">
<i class="far fa-question-circle"></i></a>
</div>









</div>
</div> <!--END-->












<!-- omitAds:  -->

  
  

  <style type="text/css">
    div#BackgroundAd {position:fixed; top:239px; left:50%; width:1580px; margin:0 auto;}
    div#BackgroundAd .adWrapper {width:1580px; display:block; z-index: 0; margin:0 0 0 -50%;}
    div#gridClamp {
      z-index:1;
      position:relative;
      background-image: url(/images/backgrounds/home-top.png),url(/images/backgrounds/side-shadows.png);
      background-position: top center,top center;
      background-repeat: repeat-x,repeat-y;
    }
    div#gridFooter{
      padding-bottom: 60px;
    }
    body.Abenaki8Zone div#gridFooter {
      position: relative;
      width: 1020px;
      background-color: white;
      margin-left: auto;
      margin-right: auto;
    }
    div#gridCloser{margin-top: -65px; z-index:1}
  </style>

  <div id="BackgroundAd" class="Leader BlogPost ">


    <div class="adWrapper">
      <!-- /1071916/7D_wallpaper_1580x1280 -->
          <div id="div-gpt-ad-7d_wallpaper_1580x1280" style="" data-content-type="ad" data-slot="/1071916/7D_wallpaper_1580x1280" data-output="asynchronous" data-width="1580" data-height="1280">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-7d_wallpaper_1580x1280');
                });
              </script>
          </div>
    </div>
    <script type="text/javascript">
      // 
      jQuery(document).ready(function($){
        $(window).scroll(function(){
          var pos = 239 - $(document).scrollTop();//42 - $(document).scrollTop();
          if (pos >= 0) {
            $("#BackgroundAd").css("top", pos);
          }
          else
          {
            $("#BackgroundAd").css("top", 0);
          }
        });
      });
    </script>
  </div>

</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="https://m.sevendaysvt.com/OffMessage/archives/2021/12/14/burlington-school-board-hires-design-team-for-new-high-school" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<!-- In the below array, List full HTML for links on one line each, separated by linebreaks -->















  
  




<div id="SocialSearchLogin" class="GlobalHeader BlogPost ">
  <div class="headerQuickLinks">
    <span class="PaperButton"><a href="/vermont/SevenDaysDeliveryLocations/Page"><i style="color:#fff" class="fab fa-leanpub"></i> Get a Newspaper</a></span> | <span class="RegisterButton"><a href="/vermont/the-register-a-vermont-guide-to-shopping-locally-online/Content?oid=30352184"><i style="color:#fff" class="fas fa-shopping-bag"></i> Shop Local</a></span> | <span class="TicketsButton"><a href="https://sevendaystickets.com" target="_blank"><i style="color:#fff" class="fas fa-ticket-alt"></i> Get Tickets</a></span> | <!-- <span class="SRbutton"><a href="/vermont/BecomeaSuperReader/Page"><i class="fas fa-heart"></i> Join the Super Readers</a></span> --> | <!-- <span class="CoronaButton"><a href="/vermont/coronavirus/Category?oid=29881027"><i class="fas fa-exclamation-triangle"></i> Coronavirus News</a></span> -->
  </div>   
  
  <ul class="socialIconsSearchLogin">
    

    
    <li class="search-wrap">
      <div class="search-link dropdown-link">
        <form style="display:none" class="search-form" id="searchbox_006186893884845646696:nw6n5up4kcm" action="https://posting.sevendaysvt.com/vermont/Search">
          <input type="hidden" name="cx" value="006186893884845646696:nw6n5up4kcm" />
          <input type="hidden" name="cof" value="FORID:9" />
          <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
        </form>
        <a href="javascript://search" class="search-dropdown-link">
          <span class="search-link-text link-text"><span class="wordSearch">Search:&nbsp;</span></span>
          <span class="arrow-down"></span>
          <span class="arrow-up" style="display:none;"></span>
          <span class="search-icon"></span>
        </a>
      </div>
      <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
        <li class="search-option"><a href="https://www.sevendaysvt.com/vermont/ArticleArchives"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
        
        <li class="search-option"><a href="https://www.sevendaysvt.com/vermont/LocationSearch"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
        <li class="search-option"><a href="https://www.sevendaysvt.com/vermont/EventSearch"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
        <li class="search-option"><a href="https://www.sevendaysvt.com/vermont/ArticleArchives" data-category="2125973"><span class="dark-search-icon"></span>&nbsp;in Videos</a></li>
        <li class="search-option"><a href="https://www.sevendaysvt.com/vermont/SlideshowArchives"><span class="dark-search-icon"></span>&nbsp;in Slideshows</a></li>
        <li class="search-option"><a class="search-all" href="https://posting.sevendaysvt.com/vermont/Search"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      </ul>
    </li> 

    
    <li class="login-wrap">
      <div data-view="loggedin" style="display:none;">
        <div class="login-dropdown-hover"></div>
        <div class="login-link dropdown-link">
          <a class="login-dropdown-link">
            <span data-label="userimage"><img class="memberThumb" data-view="avatar" src="/images/icons/user_generic.gif" alt="" width="26" height="26"/></span>
            <span class="link-text" data-label="username">Username</span>
            <span class="arrow-down"></span>
          </a>
        </div>
        <ul id="login-dropdown" class="login-dropdown" style="display:none"  >
          <li><a href="https://posting.sevendaysvt.com/vermont/MyProfile">View Profile</a></li>
          <li><a href="https://posting.sevendaysvt.com/vermont/Profile/MySettings">Edit Profile</a></li>
          <li><a href="https://www.sevendaysvt.com/vermont/Logout">Log Out</a></li>
        </ul>
      </div>
      <ul data-view="loggedout" style="display:none">
        <li><a href="#LogIn">Sign in</a></li>
      </ul>
      <script>
        new Foundation.LoginRequiredComponent("SocialSearchLogin");
      </script>
    </li>
  </ul>
</div>

<script type="text/javascript"><!--
  jQuery('div.login-dropdown-hover').hover(
    function(){jQuery('.login-link.dropdown-link').addClass('hover');},
    function(){jQuery('.login-link.dropdown-link').removeClass('hover');});

/* SEARCH WIDGET */
(function(){
  var SocialSearchLoginSearchDropdownLink = $$('.search-dropdown-link')[0];
  var SocialSearchLoginSearchTriggerElement = $$('.search-dropdown-link')[0];
  var SocialSearchLoginSearchPanelId = "search-dropdown"
  var SocialSearchLoginSearchLink_w = SocialSearchLoginSearchDropdownLink.getWidth();
  var SocialSearchLoginSearchLink_h = SocialSearchLoginSearchDropdownLink.getHeight();

  SocialSearchLoginSearchPanel = new FloatingPanel(
    SocialSearchLoginSearchDropdownLink,
    SocialSearchLoginSearchPanelId,
    {
      rightOffset:'-' + (SocialSearchLoginSearchTriggerElement.cumulativeOffset()[0] + SocialSearchLoginSearchLink_w + 40 ),
      topOffset: '+' + (SocialSearchLoginSearchLink_h + 0),
      effects: 'off',
      closeDelay:'0',
      triggerEvent: 'click',
      allowDefault: true,
      beforeOpen: function() {
        //
        SocialSearchLoginCloseSearchPanel = function(event){
          if(jQuery(event.target).parents('.search-wrap').length == 0){
            SocialSearchLoginSearchPanel.closePanel();
          }
        }
        //
        jQuery('.search-option a').on('click', function(e){
          e.preventDefault();
          testtarget = e.target;
          if(jQuery(e.target).hasClass('search-all')){
            jQuery('.search-form').submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            var catVal = jQuery(e.target).attr('data-category');
            var catParam = catVal != undefined ? "&category="+catVal : ""
            var featureVal = jQuery(e.target).attr('data-feature');
            var featureParam = featureVal != undefined ? "&feature="+featureVal : ""
            window.location = newLocation 
                            + "?keywords=" + encodeURIComponent(jQuery('#search-input').val()) 
                            + "&submit=Search" 
                            + catParam
                            + featureParam;
          }
        });
        //
        jQuery('.search-icon, .search-link-text, .search-wrap .arrow-down').hide();
        jQuery('.search-form, .search-wrap .arrow-up').show();
        jQuery('#search-input').focus();
        jQuery('.search-dropdown').width(jQuery('.search-link').width());
        SocialSearchLoginSearchDropdownLink.addClassName('hover');
        Element.up(SocialSearchLoginSearchDropdownLink).addClassName('hover');
        jQuery(document).on('click', SocialSearchLoginCloseSearchPanel );
      },
      beforeClose: function() {
        jQuery('.search-form, .search-wrap .arrow-up').hide();
        jQuery('.search-icon, .search-link-text, .search-wrap .arrow-down').show();
        SocialSearchLoginSearchDropdownLink.removeClassName('hover');
        Element.up(SocialSearchLoginSearchDropdownLink).removeClassName('hover');
        jQuery(document).off('click',SocialSearchLoginCloseSearchPanel);
      }
    }
  );
})();

/* LOGIN WIDGET */
(function(){
  var SocialSearchLoginDropdownLink = $$('div.login-dropdown-hover')[0];
  var SocialSearchLoginPanelId = "login-dropdown"
  var SocialSearchLoginLink_w = SocialSearchLoginDropdownLink.getWidth();
  var SocialSearchLoginLink_h = SocialSearchLoginDropdownLink.getHeight();

  SocialSearchLoginLoginPanel = new FloatingPanel(
    SocialSearchLoginDropdownLink,
    SocialSearchLoginPanelId,
    {
      leftOffset:'-' + (SocialSearchLoginLink_w),
      topOffset: '+' + (SocialSearchLoginLink_h + 0),
      effects: 'off',
      closeDelay:'0',
      triggerEvent: 'click',
      allowDefault: true,
      beforeOpen: function() {
        //
        SocialSearchLoginCloseLoginPanel = function(event){
          if(jQuery(event.target).parents('.login-wrap').length == 0){
            SocialSearchLoginLoginPanel.closePanel();
          }
        }
        jQuery('.login-dropdown').width(jQuery('.login-link').width());
        SocialSearchLoginDropdownLink.addClassName('hover');
        Element.up(SocialSearchLoginDropdownLink).addClassName('hover');
        jQuery(document).on('click', SocialSearchLoginCloseLoginPanel );
      },
      beforeClose: function() {
        SocialSearchLoginDropdownLink.removeClassName('hover');
        Element.up(SocialSearchLoginDropdownLink).removeClassName('hover');
        jQuery(document).off('click',SocialSearchLoginCloseLoginPanel);
      }
    }
  );
})()
// -->
</script>
<!-- End #SocialSearchLogin -->








<div id="SevenDaysFlag" class="GlobalHeader BlogPost ">

  <div id="headerBannerSpace">
    <!-- /1071916/7D_header_600x90 -->
          <div id="div-gpt-ad-7d_header_600x90" style="" data-content-type="ad" data-slot="/1071916/7D_header_600x90" data-output="asynchronous" data-width="600" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-7d_header_600x90');
                });
              </script>
          </div>
  </div>
<div id="flagLeft">
  
    <div id="tag">Vermont's Independent Voice</div>
    <div id="logo"><a href="https://www.sevendaysvt.com/" title="Seven Days">Seven Days</a></div>
  
 </div>  
</div><!-- #SevenDaysFlag -->






  








































<div id="NavigationHorizontal" class="GlobalHeader BlogPost clearfix ">
  
    <!-- Cached: 2021-12-15 02:02 -->

    
    
        
        <ul id="mainNav">
      
      

      

      

      

      <li class="first subnav_link navCurrent" id="SNAVL_NewsOpinion">
        
          <a href="https://www.sevendaysvt.com/vermont/news-opinion/Section?oid=2125919" target="_self" >News</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_ArtsLife">
        
          <a href="https://www.sevendaysvt.com/vermont/arts-life/Section?oid=2125921" target="_self" >Arts+Life</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_HomeDesign">
        
          <a href="https://www.sevendaysvt.com/vermont/home-design/Section?oid=2525374" target="_self" >Home+Design</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_FoodDrink">
        
          <a href="https://www.sevendaysvt.com/vermont/food-drink/Section?oid=2125922" target="_self" >Food</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Cannabis">
        
          <a href="https://www.sevendaysvt.com/vermont/cannabeat/Category?oid=8468661" target="_self" >Cannabis</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Music">
        
          <a href="https://www.sevendaysvt.com/vermont/music/Section?oid=2164528" target="_self" >Music</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Movies">
        
          <a href="https://www.sevendaysvt.com/vermont/on-screen/Section?oid=2164529" target="_self" >On Screen</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Events">
        
          <a href="https://www.sevendaysvt.com/vermont/EventSearch" target="_self" >Events</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Jobs">
        
          <a href="https://jobs.sevendaysvt.com" target="_blank" >Jobs</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Obituaries">
        
          <a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373" target="_self" >Obituaries</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Classifieds">
        
          <a href="http://classifieds.sevendaysvt.com/home.htm" target="_blank" >Classifieds</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="last subnav_link" id="SNAVL_Personals">
        
          <a href="http://dating.sevendaysvt.com" target="_self" >Personals</a>
        
      </li>
    
      
    
        </ul>
      

    
    
      

        
        
          <h3 class="hidden">Browse News</h3>
          <div class="subnav_content" id="SNAV_NewsOpinion" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-block-list">
        
          <h3>Departments</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/blogs/OffMessage/" target="_self">
        Blog: Off Message
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/fair-game/Category?oid=2125996" target="_self">
        Fair Game
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/life-lines/Section?oid=2269364" target="_self">
        Obits + Celebrations (Life Lines)
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/CommentArchives?section=2125919" target="_self">
        Comment Archives
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/letters-to-the-editor/Category?oid=2125998" target="_self">
        Letters to the Editor
      </a>
    </li>

    
  
        </ul>
      </div>
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/blogs/OffMessage/">Off Message</a></h3>
            <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/12/14/burlington-school-board-hires-design-team-for-new-high-school" title="Burlington School Board Hires Design Team for New High School">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/34466128/ribbon_downtown_bhs.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Burlington School Board Hires Design Team for&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/blogs/OffMessage/">Off Message</a></h3>
            <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/12/14/media-note-printing-problems-mount-for-several-vermont-newspapers" title="Media Note: Printing Problems Mount for Several Vermont Newspapers">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/34463798/media2-1-f1cf6885b6816e8e.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Media Note: Printing Problems Mount for Several&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/blogs/OffMessage/">Off Message</a></h3>
            <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/12/14/organic-dairy-farmers-win-a-six-month-reprieve-from-horizon" title="Organic Dairy Farmers Win a Six-Month Reprieve From Horizon">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/34462549/holstein_cow_pic_from_uvm.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Organic Dairy Farmers Win a Six-Month Reprieve&hellip;</h4>
              
            </a>
          </li>
           
        
      
          </ul>
            
            
                <div class="subnav-block-stories">
                  <ul>
              
              
              <li>
                <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/12/14/burlington-council-hotly-debates-removal-of-sears-lane-encampment">
                  Burlington Council Hotly Debates Removal of Sears Lane Encampment
                </a> 
                <span class="navtags">Off Message</span>
                <span class="commentCount">0</span>
              </li>
              
            
              
              <li>
                <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/12/13/gov-scott-to-appoint-three-house-members-after-resignations">
                  Gov. Scott to Appoint Three House Members After Resignations
                </a> 
                <span class="navtags">Off Message</span>
                <span class="commentCount">0</span>
              </li>
              
            
              
              <li>
                <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/12/13/vermont-sen-becca-balint-announces-run-for-us-house">
                  Vermont Sen. Becca Balint Announces Run for U.S. House
                </a> 
                <span class="navtags">Off Message</span>
                <span class="commentCount">0</span>
              </li>
              
            
                  </ul>
                </div>
               
            </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Arts + Life</h3>
          <div class="subnav_content" id="SNAV_ArtsLife" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="https://www.sevendaysvt.com/vermont/stuck-in-vermont/Category?oid=2125973" class="subnav-button">videos</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventSection=2181940" class="subnav-button">art shows</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2292694" class="subnav-button">galleries</a></li> 
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2181958" class="subnav-button">theater shows</a></li>
              </ul> 
            </div>
            <div class="subnav-block-list">
        
          <h3>Arts</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/blogs/LiveCulture/" target="_self">
        Blog: Live Culture
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/art-review/Category?oid=2125927" target="_self">
        Art Reviews
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/visual-art/Category?oid=2125945" target="_self">
        Visual Art
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/EventSearch?eventCategory=oid%3A2343633" target="_self">
        Call to Artists
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/books/Category?oid=2125928" target="_self">
        Books
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/performing-arts/Category?oid=2125938" target="_self">
        Performing Arts
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/theater/Category?oid=2125943" target="_self">
        Theater
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/Events/AddEvent" target="_self">
        Submit Event/Show
      </a>
    </li>

    
  
        </ul>
      </div>
            <div class="subnav-block-list">
        
          <h3>Life</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/ask-the-rev/Category?oid=26584759" target="_self">
        Ask the Rev.
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/free-will-astrology/Category?oid=2125955" target="_self">
        Astrology
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/crossword/Category?oid=2527764" target="_self">
        Crossword
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/life-stories/Category?oid=32908450" target="_self">
        Life Stories
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/magnificent-7/Content?category=30859584" target="_self">
        Magnificent 7
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/stuck-in-vermont/Category?oid=2125973" target="_self">
        Stuck In Vermont (videos)
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/wtf/Category?oid=2125976" target="_self">
        WTF
      </a>
    </li>

    
  
        </ul>
      </div>
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/blogs/LiveCulture/">Live Culture</a></h3>
            <a href="https://www.sevendaysvt.com/LiveCulture/archives/2021/12/14/buoy-tree-lights-up-north-ferrisburgh" title="Buoy Tree Lights Up North Ferrisburgh">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/34462860/lights2.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>Buoy Tree Lights Up North Ferrisburgh</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/magnificent-7/Category?oid=30859584">Magnificent 7</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/the-magnificent-7-must-see-must-do-december-15-to-21/Content?oid=34457573" title="The Magnificent 7: Must See, Must Do, December 15 to 21">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/34457566/magseven1-1-d95a8ff695b838e1.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>The Magnificent 7: Must See, Must Do,&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

        
          <li>
              <h3><a href="https://www.sevendaysvt.com/vermont/stuck-in-vermont/Category?oid=2125973">Stuck in Vermont</a></h3>
              <a href="https://www.sevendaysvt.com/vermont/stuck-in-vermont-vermonters-say-goodbye-to-2020/Content?oid=31904027" title="Video: Vermonters Say Goodbye to 2020">
                <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/31924544/episode629.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                
                 <h4>Video: Vermonters Say Goodbye to 2020</h4>
                
              </a>
            </li>
          
        
      
          </ul>
          </div> 
          </div>

        
        
      

        
        

            <div class="subnav_content" id="SNAV_HomeDesign" style="display:none;">
              <div class="inner-wrapper">

              
              <div class="subnav-button-list">
                <h3>
                  <a href="https://www.sevendaysvt.com/vermont/home-design/Section?oid=2525374">
                    <img src="/general/graphics/navicons/nest-weblogo-95.png" alt="Home + Design" title="Home + Design" border="0" loading="lazy">
                  </a>  
                </h3>
                <ul>
                  <li><a href="/vermont/nest/Content?category=2366705" class="subnav-buttonblack">newest issue</a></li>
                  <li><a href="https://www.sevendaysvt.com/vermont/nest/Category?oid=2366705" class="subnav-buttonblack">recent issues</a></li>
                  <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2568998" class="subnav-buttonblack">open houses</a></li>
                </ul>
              </div>
              

              
              <div class="subnav-block-list">
               <h3>local resources</h3>
                <ul class="subnav-list" style="">
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525412">Architects & Designers</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525413">Building Products</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2544516">Gardens & Landscapes</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525416">Home Financing</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525414">Home Services</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525415">Housewares</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525417">Real Estate Professionals</a></li>
                </ul>
              </div>
              
              
              
              
              
              
              

              
                  <ul class="subnav-content-list">
                
                
                
                
                  <li>
                    <h3><a href="https://www.sevendaysvt.com/vermont/architecture/Category?oid=2125926">Architecture</a></h3>
                    <a href="https://www.sevendaysvt.com/vermont/a-walking-tour-of-bennington-college-reveals-a-rich-architectural-legacy/Content?oid=34366361">
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/34366358/architecture1-1-477f95c864c2c59c.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                      <h4>A Walking Tour of Bennington College Reveals a Rich Architectural Legacy</h4>
                    </a>
                  </li>
                    
                                
                
              
                
                
                
                  <li>
                    <h3><a href="https://www.sevendaysvt.com/vermont/architecture/Category?oid=2125926">Architecture</a></h3>
                    <a href="https://www.sevendaysvt.com/vermont/shelburne-farms-awarded-500000-to-restore-historic-breeding-barn/Content?oid=34018741">
                      <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/34018738/architecture1-1-291fda044ceb338e.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                      <h4>Shelburne Farms Awarded $500,000 to Restore Historic Breeding Barn</h4>
                    </a>
                  </li>
                    
                                
                
              
                
                
                
                  <li>
                    <h3><a href="https://www.sevendaysvt.com/vermont/nest/Category?oid=2366705">Nest</a></h3>
                    <a href="https://www.sevendaysvt.com/vermont/nest-fall-2021/Content?oid=33815595">
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/33815593/construction1-5.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                      <h4>Nest — Fall 2021</h4>
                    </a>
                  </li>
                    
                                
                
              
                  </ul>
                    
              
 
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Food + Drink</h3>
          <div class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationSection=2124250" class="subnav-button">restaurants</a></li>
                 
                <li><a href="/vermont/restaurant-reviews/Category?oid=2164572" class="subnav-button">reviews</a></li>
                <li><a href="/vermont/recipes/Category?oid=2125985" class="subnav-button">recipes</a></li>
              </ul>
            </div>
            
            
              <ul class="subnav-content-list">
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/the-windjammer-restaurant/Location?oid=2124692">
                    <h3>Sponsored</h3>
                    <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/3129327/wj_bone_in_steak.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy"> 
                   <h4>The Windjammer Restaurant</h4>
                  </a>
                </li>
              </ul>
            
            <div class="subnav-block-list">
        
          <h3>Columns</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/dining-on-a-dime/Category?oid=31688596" target="_self">
        Dining on a Dime
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/food-news/Category?oid=2125988" target="_self">
        Food News
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/good-to-go/Category?oid=31138188" target="_self">
        Good To-Go
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/grilling-the-chef/Category?oid=2125983" target="_self">
        Grilling the Chef
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/home-on-the-range/Category?oid=31688618" target="_self">
        Home on the Range
      </a>
    </li>

    
  
        </ul>
      </div>
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/first-bite/Category?oid=2125982">First Bite</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/kuyas-sandwiches-kitchen-fills-randolph-with-filipino-flavors/Content?oid=34464191" title="Kuya's Sandwiches + Kitchen Fills Randolph With Filipino Flavors">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/34464194/firstbite1-1.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Kuya's Sandwiches + Kitchen Fills Randolph With&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/food-drink-features/Category?oid=2126006">Food + Drink Features</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/halyard-brewing-grows-ginger-beer-business-and-expands-to-soda/Content?oid=34464480" title="Halyard Brewing Grows Ginger Beer Business and Expands to Soda">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/34464201/foodfeature2-1-f8d65bb092501c7f.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Halyard Brewing Grows Ginger Beer Business and&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/food-news/Category?oid=2125988">Food News</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/alpino-vino-brings-a-wine-bar-to-waitsfield/Content?oid=34464507" title="Alpino Vino Brings a Wine Bar to Waitsfield">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/34464505/foodnews1-1-8a772ed3d7469e8b.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Alpino Vino Brings a Wine Bar to&hellip;</h4>
              
            </a>
          </li>
           
        
      
          </ul>
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Cannabis</h3>
          <div class="subnav_content" id="SNAV_Cannabis" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationSection=8468660" class="subnav-button">Cannabiz</a></li>
              </ul>
            </div>
            
            
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/blogs/OffMessage/">Off Message</a></h3>
            <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/10/19/vermont-gears-up-for-a-225-million-marijuana-market" title="Vermont Gears Up for a $225 Million Marijuana Market">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/34062673/weed_guy_cropped.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Vermont Gears Up for a $225 Million&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/251/Category?oid=33376218">251</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/251-pick-your-own-hemp-in-stannard/Content?oid=33956251" title="251: Pick-Your-Own Hemp in Stannard">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/33967192/hemp-teaser.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>251: Pick-Your-Own Hemp in Stannard</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/business/Category?oid=2125990">Business</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/scammers-use-burlington-addresses-on-phony-weed-websites-customers-come-knocking/Content?oid=33678272" title="Scammers Use Burlington Addresses on Phony Weed Websites. Customers Come Knocking.">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/33678270/business2-1-16431ec162bf3751.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Scammers Use Burlington Addresses on Phony Weed&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/business/Category?oid=2125990">Business</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/does-big-cannabis-have-a-stranglehold-on-vermonts-budding-industry/Content?oid=33376870" title="Does Big Cannabis Have a Stranglehold on Vermont’s Budding Industry?">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/33376868/cannabeat1-1-1565d2762f0cbeb6.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Does Big Cannabis Have a Stranglehold on&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/blogs/OffMessage/">Off Message</a></h3>
            <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/06/29/canadian-company-acquires-two-vermont-dispensaries-in-25-million-deal" title="Canadian Company Acquires Two Vermont Dispensaries in $25 Million Deal">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/33311981/health1-2-223f2428f76cd048.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Canadian Company Acquires Two Vermont Dispensaries in&hellip;</h4>
              
            </a>
          </li>
           
        
      
          </ul>
          </div>
          </div>    

        
        
      

        
        
          <h3 class="hidden">Browse Music</h3>
          <div class="subnav_content" id="SNAV_Music" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventSection=2181939" class="subnav-button">club dates</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2181953" class="subnav-button">concerts</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2124284" class="subnav-button">nightclubs</a></li>
              </ul>
            </div>
            <div class="subnav-block-list">
        
          <h3>Departments</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/blogs/LiveCulture/" target="_self">
        Blog: Live Culture
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/music-news/Category?oid=2126009" target="_self">
        Music News + Views
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/music-feature/Category?oid=2125937" target="_self">
        Music Articles
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/album-reviews/Category?oid=2125925" target="_self">
        Album Reviews
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/Events/AddEvent" target="_self">
        Submit Club Dates
      </a>
    </li>

    
  
        </ul>
      </div>
            
            
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/blogs/LiveCulture/">Live Culture</a></h3>
            <a href="https://www.sevendaysvt.com/LiveCulture/archives/2021/12/08/dinosaur-jr-japanese-breakfast-to-headline-waking-windows-2022" title="Dinosaur Jr., Japanese Breakfast to Headline Waking Windows 2022">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/34422058/wsl9mt6y_400x400.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Dinosaur Jr., Japanese Breakfast to Headline Waking&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/music-news-views/Category?oid=2126009">Music News + Views</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/soundbites-father-figuers-new-look-and-new-album-waking-windows-sets-the-date/Content?oid=34416919" title="Soundbites: Father Figuer's New Look and New Album; Waking Windows Sets the Date">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/34416917/soundbites1-1-94550714000c3605.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Soundbites: Father Figuer's New Look and New&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/album-review/Category?oid=2125925">Album Review</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/six-quick-hit-reviews-of-local-albums/Content?oid=34417230" title="Six Quick-Hit Reviews of Local Albums">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/34417229/musicreviews1-1-8984db23dacd992d.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>Six Quick-Hit Reviews of Local Albums</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/history/Category?oid=2125963">History</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/the-history-and-uncertain-future-of-burlingtons-memorial-auditorium/Content?oid=34366667" title="The History and Uncertain Future of Burlington’s Memorial Auditorium">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/34366372/history1-01-44a879951cc19d3c.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>The History and Uncertain Future of Burlington’s&hellip;</h4>
              
            </a>
          </li>
           
        
      
          </ul>
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse On Screen</h3>
          <div class="subnav_content" id="SNAV_Movies" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2164516" class="subnav-button">cinemas</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2181947" class="subnav-button">film events</a></li>
              </ul>
            </div>
            <div class="subnav-block-list">
        
          <h3>Departments</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/blogs/LiveCulture/" target="_self">
        Blog: Live Culture
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/movie-reviews/Category?oid=2125935" target="_self">
        Movie+TV Reviews
      </a>
    </li>

    
  
        </ul>
      </div>
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/movie-tv-reviews/Category?oid=2125935">Movie+TV Reviews</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/jane-campions-the-power-of-the-dog-explores-stark-exterior-and-interior-landscapes/Content?oid=34417248" title="Movie Review: The Power of the Dog">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/34417247/onscreen1-1-2f357952ad9f95b0.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>Movie Review: The Power of the Dog</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/movie-tv-reviews/Category?oid=2125935">Movie+TV Reviews</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/ben-wheatleys-eco-horror-film-in-the-earth-doesnt-dig-deep-enough/Content?oid=34366352" title="Movie Review: In the Earth">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/34366351/onscreen1-1-a791eb9a45223234.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>Movie Review: In the Earth</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/movie-tv-reviews/Category?oid=2125935">Movie+TV Reviews</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/emily-mortimers-the-pursuit-of-love-brings-irreverent-new-life-to-a-classic/Content?oid=34317565" title="TV Review: The Pursuit of Love">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/34317564/onscreen1-1-9ce4689b86a35204.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>TV Review: The Pursuit of Love</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/now-playing/Category?oid=33554220">Now Playing</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/showtimes-november-24-30/Content?oid=34317572" title="Showtimes: November 24-30">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/34317571/showtimes1-1-dbb1b0883ebc7eb4.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>Showtimes: November 24-30</h4>
              
            </a>
          </li>
           
        
      
          </ul>
            
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Events</h3>
          <div class="subnav_content" id="SNAV_Events" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventSection=2181938" class="subnav-button">calendar</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventSection=33718869" class="subnav-button">family fun</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventSection=2181940" class="subnav-button">art shows</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventSection=2181939" class="subnav-button">club dates</a></li>
              </ul>
            </div>

             
              
              
              
                  <ul class="subnav-content-list">
                
                
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/ghost-stories-on-a-winters-night/Event?oid=34363843">
                    <h3>Staff Picks</h3>                  
                    <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/34405426/ghost_stories_on_a_winter_s_night_husaclucian_dreamstim.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                    <h4>Ghost Stories on a Winter’s Night</h4>
                  </a>
                </li>
                
              
                
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/winter-tales/Event?oid=34363541">
                    <h3>Staff Picks</h3>                  
                    <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/34455558/winter_tales_courtesy_of_vermont_stage-calendar-mag7-hamilton.png" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                    <h4>'Winter Tales'</h4>
                  </a>
                </li>
                
              
                  </ul>
                
                 
              
              <div class="subnav-block-list">
        
          <h3>Quick Links</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/magnificent-7/Content?category=30859584" target="_self">
        Magnificent 7
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/EventSearch?feature=Staff%20Picks" target="_self">
        Staff Picks
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/EventSearch?narrowByDate=Today" target="_self">
        Today
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/EventSearch?narrowByDate=Tomorrow" target="_self">
        Tomorrow
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/EventSearch?narrowByDate=This%20Weekend" target="_self">
        This Weekend
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/EventSearch?narrowByDate=Next%20Week" target="_self">
        Next Week
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/Events/AddEvent" target="_self">
        Submit Event
      </a>
    </li>

    
  
        </ul>
      </div>      
            
             
              

          </div>
          </div>

        
        
      

        
        
      

        
        
          <div class="subnav_content" id="SNAV_Obituaries" style="display:none;">
            <div class="inner-wrapper">
            
            
              
                  <ul class="subnav-content-list" style="margin-left: 20px;">
                
                
                
                <li>
                  <h3><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></h3>
                  <a href="https://www.sevendaysvt.com/vermont/obituary-dr-john-carl-langfeldt-1944-2021/Content?oid=34464548">
                    <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/34464547/t-dr._john_c._langfeldt_photo_for_obituary_.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                    <h4>Dr. John Carl Langfeldt, 1944-2021</h4>
                  </a>
                </li>
                                  
                                
                    
              
                
                
                <li>
                  <h3><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></h3>
                  <a href="https://www.sevendaysvt.com/vermont/obituary-elaine-segal-1951-2021/Content?oid=34457278">
                    <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/34457275/t-elaine_segal.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                    <h4>Elaine Segal, 1951-2021</h4>
                  </a>
                </li>
                                  
                                
                    
              
                
                
                <li>
                  <h3><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></h3>
                  <a href="https://www.sevendaysvt.com/vermont/obituary-linda-henzel-1950-2021/Content?oid=34456679">
                    <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/34456678/t-linda.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                    <h4>Linda Henzel, 1950-2021</h4>
                  </a>
                </li>
                                  
                                
                    
              
                
                
                <li>
                  <h3><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></h3>
                  <a href="https://www.sevendaysvt.com/vermont/obituary-irene-julia-blanchard-1934-2021/Content?oid=34436196">
                    <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/34436195/t-blanchard_irene_2021.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                    <h4>Irene Julia Blanchard, 1934-2021</h4>
                  </a>
                </li>
                
                  </ul>

                  <div class="subnav-button-list">
                    <div class="subnav-block-list">
        
          <h3>Life Lines</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/in-memoriam/Category?oid=2269372" target="_self">
        In Memoriam
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373" target="_self">
        Obituaries
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/life-lines/Section?oid=2269364" target="_self">
        All Life Lines Posts
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/lifelines-submission/Page" target="_self">
        Post an Announcement
      </a>
    </li>

    
  
        </ul>
      </div>
                  </div>
                  <ul class="subnav-content-list">      
                                  
                                
                    
              
                
                
                <li>
                  <h3><a href="https://www.sevendaysvt.com/vermont/in-memoriam/Category?oid=2269372">In Memoriam</a></h3>
                  <a href="https://www.sevendaysvt.com/vermont/in-memoriam-alice-murdoch-1944-2020/Content?oid=34430025">
                    <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/34430024/t-alicem.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                    <h4>Alice Murdoch, 1944-2020</h4>
                  </a>
                </li>
                                  
                                
                    
              
                  </ul>
                
                                    
          </div>
          </div>    

        
        
      

        
        
          <h3 class="hidden">Browse Classifieds</h3>
          <div class="subnav_content" id="SNAV_Classifieds" style="display:none;">
            <div class="inner-wrapper">
            
                <ul class="subnav-content-list">
              
              
              <li>
                <div class="classyContainer">

                    

                    <a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=5" target="_blank" title="Transportation">
                    
                      <img src="https://media2.fdncms.com/sevendaysvt/imager/u/original/2697005/icon_transportation.png" 
                           alt="" 
                           width="66" 
                           height="71"
                           loading="lazy">
                    
                    </a>
                  <h3><a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=5" target="_blank" title="Transportation">Transportation</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=61">cars/trucks</a><br>
<a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=60">bicycles</a><br>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0">sell your ride</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">

                    

                    <a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=4" target="_blank" title="Services">
                    
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/services/u/original/2204081/icon_services.png" 
                           alt="" 
                           width="66" 
                           height="71"
                           loading="lazy">
                    
                    </a>
                  <h3><a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=4" target="_blank" title="Services">Services</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=56">health/wellness</a><br>
<a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=57">home/garden</a><br>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0">post your service</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">

                    

                    <a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=3" target="_blank" title="Buy This Stuff">
                    
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/u/original/2697004/icon_buy_stuff.png" 
                           alt="" 
                           width="66" 
                           height="71"
                           loading="lazy">
                    
                    </a>
                  <h3><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=3" target="_blank" title="Buy This Stuff">Buy This Stuff</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=3" target="_blank">all merchandise</a><br>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0" target="_blank">sell your stuff</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">

                    

                    <a href="http://classifieds.sevendaysvt.com/home.htm?FORMITEM_CATEGORY=93" target="_blank" title="Classes">
                    
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/classes/u/original/2204078/icon_classes.png" 
                           alt="" 
                           width="66" 
                           height="71"
                           loading="lazy">
                    
                    </a>
                  <h3><a href="http://classifieds.sevendaysvt.com/home.htm?FORMITEM_CATEGORY=93" target="_blank" title="Classes">Classes</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/home.htm?FORMITEM_CATEGORY=93">all categories</a><br>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0">post your class</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">

                    

                    <a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=1" target="_blank" title="Housing">
                    
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/housing/u/original/2204079/icon_housing.png" 
                           alt="" 
                           width="66" 
                           height="71"
                           loading="lazy">
                    
                    </a>
                  <h3><a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=1" target="_blank" title="Housing">Housing</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=11">apartments</a><br>
<a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=258">homes for sale</a><br>
<a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=244">for sale by owner</a>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0">post your listing</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">

                    

                    <a href="https://www.sevendaysvt.com/vermont/legal-notices/Section?oid=32115859" target="_self" title="Legal Notices">
                    
                      <img src="https://media2.fdncms.com/sevendaysvt/imager/u/original/13205474/icon_legals.png" 
                           alt="" 
                           width="66" 
                           height="71"
                           loading="lazy">
                    
                    </a>
                  <h3><a href="https://www.sevendaysvt.com/vermont/legal-notices/Section?oid=32115859" target="_self" title="Legal Notices">Legal Notices</a></h3>
                  <p><a href="/vermont/legal-notices/Section?oid=32115859">browse notices</a><br>
<a href="/vermont/LegalNoticesSubmissionForm/Page">post a notice</a></p>
                </div>
              </li>
              
            
                </ul>
              
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Personals</h3>

          <div class="subnav_content" id="SNAV_Personals" style="display:none;">
            <div class="inner-wrapper">
            
            
                <ul class="subnav-button-list">
              
              
              <li>

                

                <a href="https://dating.sevendaysvt.com/vermont/Personals/" target="_blank">
                  
                    <img src="https://media1.fdncms.com/sevendaysvt/imager/u/original/10029689/personals-large.png" 
                         alt=""
                         loading="lazy">
                  
                </a>
                <div>
                  <p>If you're looking for "I&nbsp;Spys," dating or LTRs, this is your scene.</p>
                  <a class="subnav-button" href="https://dating.sevendaysvt.com/vermont/Personals/" target="_blank">View Profiles</a>
                </div>
              </li>
              
            
                </ul>
              

            
            

            
            <div class="subnav-block-list">
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://post.dating.sevendaysvt.com/vermont/Personals/PlaceAd" target="_blank">
        Post Your Profile
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/ask-the-rev/Category?oid=26584759" target="_self">
        Ask the Rev.
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://dating.sevendaysvt.com/vermont/Personals/Gallery" target="_blank">
        Newest Pics
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://dating.sevendaysvt.com/vermont/Personals/ISawYou" target="_blank">
        I Spy...
      </a>
    </li>

    
  
        </ul>
      </div>

          </div>
          </div><!-- .subnav_content #SNAV_Personals -->

        
        
      
      
    
  </div><!-- end navigation -->



  <!-- panel js -->
  <script type="text/javascript">
  (function () {
      var panellinks = $$('.subnav_link');

      /* enable if we want the nav at full width 
         jQuery('body').prepend("<div id='NavigationHorizontal' class='nav-panels'></div>");
         jQuery('.subnav_content').prependTo(jQuery('#NavigationHorizontal.nav-panels'));
       */

      panellinks.each(function(fl) {
          var panel_id = 'SNAV_'+fl.id.split('_')[1];
          var link_w = fl.getWidth();
          var rightOffsetReset = -fl.cumulativeOffset()[0]-fl.getWidth();
          new FloatingPanel(fl,panel_id,{
              rightOffset:rightOffsetReset,
              topOffset:32,
              effects:"on",
              effectDuration:'0.25',
              closeDelay:'0',
              allowDefault:true,
          });
      });
  })();
  </script>

<!-- End #NavigationHorizontal -->








<div id="NavigationSecondary" class="GlobalHeader BlogPost  clearfix">    
   <div id="groupOne">
        
          <h3>Special Reports <i class="fas fa-caret-right" style="padding-left:5px;"></i></h3>
          
        <ul>
    
    
        <li><a href="/vermont/coronavirus/Category?oid=29881027">Coronavirus</a></li>
    
  
    
        <li><a href="/vermont/waiting-for-health-care/Category?oid=33816168">Health Care</a></li>
    
  
    
        <li><a href="/vermont/eldercare/Category?oid=28998357">Eldercare</a></li>
    
  
    
        <li><a href="/vermont/climate-crisis/Category?oid=29549373">Climate Crisis</a></li>
    
  
        </ul>
      </div>
   <div id="groupTwo">
        
          <h3>Guides <i class="fas fa-caret-right" style="padding-left:5px;"></i></h3>
          
        <ul>
    
    
        <li><a href="/vermont/kids-vt/Category?oid=33794801">Kids VT</a></li>
    
  
    
        <li><a href="/vermont/staytripper/Category?oid=30650538">Staytripper</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationSection=2124250">Restaurants</a></li>
    
  
    
        <li><a href="/vermont/whats-good/Category?oid=2414067">New to Burlington</a></li>
    
  
        </ul>
      </div>
</div>






<div id="PencilBanner" class="GlobalHeader BlogPost Pencil Ad clearfix">
  <!-- /1071916/7D_pen_980x60 -->
          <div id="div-gpt-ad-7d_pen_980x60" style="" data-content-type="ad" data-slot="/1071916/7D_pen_980x60" data-output="asynchronous" data-width="980" data-height="60">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-7d_pen_980x60');
                });
              </script>
          </div>
</div><!-- #PencilBanner -->

<script type="text/javascript">
  (function(){
    var yOffset = jQuery('#PencilBanner').offset().top;
    jQuery(window).scroll(function(){
      var pos = jQuery(document).scrollTop() - yOffset;
      if (pos >= 0) {
        jQuery("#PencilBanner").addClass('fix-search');
      } else {
        jQuery("#PencilBanner").removeClass('fix-search');
      }
    });
  })();
</script>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=153a608539fa7d3e480fa16d52151aa1" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=153a608539fa7d3e480fa16d52151aa1"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=153a608539fa7d3e480fa16d52151aa1"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>









  
  

  

  

  <div id="BlogHeader" class="SpanningFeature BlogPost  topic_education OffMessage">
    <a href="https://www.sevendaysvt.com/blogs/OffMessage/">
    <h1 class="OffMessage">
      
        <img src="/binary/382e/header-offmessage.png" border="0" alt="Off Message" Title="Off Message">
      
    </h1>
    </a>

    

    <p>
      
        <a href="https://www.sevendaysvt.com/vermont/OffMessage/blogs/Archives">Archives</a> |
        <a href="/vermont/Rss.xml?category=2181993">RSS</a>
      
      
    </p>
  </div>







<script>
    jQuery(document).ready(function () {
      jQuery(document).on("slideshow:change", function(event) {
        if (window.ga && ga.set) {
          // Notify Analytics that page has changed.
          ga('set', 'page', event.url);

          // Apply pageview.
          ga('send', 'pageview');
        }
      });
    });
  </script>









  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  


  <div id="BlogsBlogPost" class="SpanningFeature BlogPost  topicView topic_education home_feature section_feature navigation_feature">

    

    









































    

    
    

    
      
      
        <h2 class="blogDate">Tuesday, December 14, 2021</h2>
      

      
      <div class="blogPost offmessage topic-education">
    
    
        
    
    
    <h3 class="postTitle" id="a34465190">
      
        <span class="postCategory CategoryOffMessage">
          <a href="https://www.sevendaysvt.com/OffMessage/archives/education/" class="topic-education">Education</a>
        </span>
      
      
      
      
      
      
        Burlington School Board Hires Design Team for New High School
      

      
    </h3>

    

    
      <h4 class="postedBy">
        

        
          <span class="byAttribute">Posted</span>
        
        
        
          
          <span class="byAttribute">By</span> <a href="https://www.sevendaysvt.com/author/alison-novak" rel="author">Alison Novak</a>
        
        
          
            on <span class="postTime">Tue, Dec 14, 2021</span> at <span class="postTime">10:20 PM</span>
          
        
        <!-- Wedged into Blog Post Component -->
  <div class="uk-root customHeadlineLayout" style="float: right; margin-top: -10px;">
  <div class="uk-width-auto">

    
    















  
  
  

  

  

  
  



    

    

    
        <ul class="shareTools">
      
      

      <li>
        
          

          <a href="https://www.facebook.com/sharer/sharer.php?u=https:%2F%2Fwww.sevendaysvt.com%2FOffMessage%2Farchives%2F2021%2F12%2F14%2Fburlington-school-board-hires-design-team-for-new-high-school&redirect_uri=https:%2F%2Fwww.sevendaysvt.com%2FOffMessage%2Farchives%2F2021%2F12%2F14%2Fburlington-school-board-hires-design-team-for-new-high-school&app_id=219469864756036" class="ev-icon-facebook">Facebook</a>

        
      </li>

      
    
      

      <li>
        
          

          
          <script> dnLoadScript("https://platform.twitter.com/widgets.js", true); </script>
          <a href="https://twitter.com/intent/tweet?url=https:%2F%2Fwww.sevendaysvt.com%2FOffMessage%2Farchives%2F2021%2F12%2F14%2Fburlington-school-board-hires-design-team-for-new-high-school&redirect_uri=https:%2F%2Fwww.sevendaysvt.com%2FOffMessage%2Farchives%2F2021%2F12%2F14%2Fburlington-school-board-hires-design-team-for-new-high-school&text=Burlington%20School%20Board%20Hires%20Design%20Team%20for%20New%20High%20School" class="ev-icon-twitter">Twitter</a>

        
      </li>

      
    
      

      <li>
        
          

          <a href="https://www.reddit.com/submit?url=https:%2F%2Fwww.sevendaysvt.com%2FOffMessage%2Farchives%2F2021%2F12%2F14%2Fburlington-school-board-hires-design-team-for-new-high-school&redirect_uri=https:%2F%2Fwww.sevendaysvt.com%2FOffMessage%2Farchives%2F2021%2F12%2F14%2Fburlington-school-board-hires-design-team-for-new-high-school" class="ev-icon-reddit">Reddit</a>

        
      </li>

      
    
      

      <li>
        
          

          

          <a href="https://posting.sevendaysvt.com/vermont/Tools/EmailFriend?oid=34465190" class="ev-icon-email" rel="nofollow" 
             target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">
            Email
          </a>
        
      </li>

      
    
        </ul>
      
  </div>
  </div>   
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      


      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                              <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/sevendaysvt/imager/u/original/34466128/ribbon_downtown_bhs.jpg" class="zoomable" rel="contentImg_gal-34465190" title="A March 2021 ribbon cutting at the downtown high school - FILE: CAT CUTILLO">                  <img src="https://media2.fdncms.com/sevendaysvt/imager/u/blog/34466128/ribbon_downtown_bhs.jpg?cb=1639536664" width="640" height="427" alt="A March 2021 ribbon cutting at the downtown high school - FILE: CAT CUTILLO" srcset="" />                </a>                                                                                                           <ul style="width:640px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              File: Cat Cutillo                                          </li>                                                                                                                            <li class="imageCaption">                      A March 2021 ribbon cutting at the downtown high school                    </li>                                                                                                </ul>                                                       </div>The Burlington School Board is moving forward with&nbsp;plans for a new high school.

            
          
            <br>
   <br>
   At a meeting Tuesday night, school commissioners agreed to pay $910,000 to three firms that submitted a joint bid to provide a conceptual design and cost estimate for a new high school and technical center on Institute Road.<b> </b>The work is an important step, as the district hopes to put a bond to pay for the project on the ballot in November 2022.

            
          
            <br>
   <br>
   If voters approve a bond of an estimated $125 million, the district would owe the three firms — Freeman, French, Freeman; Colin Lindberg &amp; Associates; and Drummey Rosane Anderson — an additional $5.7 million. That fee, which is based on a percentage of the bond,&nbsp;covers costs for "basic design services such as architectural, structural, [mechanical, electrical and plumbing], landscape and civil engineering," <a href="https://go.boarddocs.com/vt/bsdvt/Board.nsf/files/C9NTUC7858C2/$file/BHS%20AE%20Design%20Team%20Recommendation%2012.10.21.pdf" target="_blank">according to a memo </a>from the district's real estate advisors.

            
          
            <br>
   <br>
      
<div>
           The contract has yet to be written, district superintendent Tom Flanagan said, but it will provide a way out if something prevented the district from following through with the project.   
</div>
     
<div>
        <br>
                          
  <div>
                        The district received five formal bids, interviewed three finalists, and decided on the chosen group of firms because of their competitive cost estimate, strong qualifications and positive references, said the district's finance director, Nathan Lavery. Freeman, French, Freeman designed the University of Vermont's <a href="https://www.fffinc.com/project/discovery-hall/" target="_blank">Discovery Hall</a>, which was completed in 2017. 

            
          
            <br>
                   <br>
                               
  </div>
       
</div>
        
<a name="more"></a>

      Progress on a new school comes even as the district considers the ramifications of new state "action levels" regarding airborne polychlorinated biphenyls (PCBs). The high school was closed last fall after the chemicals were detected in the air at levels above the state's "screening levels." The district later voted to ditch a $70 million school renovation project, abandon and tear down the building, and build a new one.

            
          
            <br>
  <br>
   But the new state guidance is well above the screening levels, prompting discussion about the possibility of reopening the school. <br>
   <div class="content connection ">        <h5>          <span class="typeHeader">Related</span>          <a href="https://www.sevendaysvt.com/vermont/parents-who-wanted-burlington-high-open-feel-vindicated-by-new-pcb-guidance/Content?oid=34317475">Parents Who Wanted Burlington High School Open Feel Vindicated by New PCB Guidance          </a>        </h5>        <a href="https://www.sevendaysvt.com/vermont/parents-who-wanted-burlington-high-open-feel-vindicated-by-new-pcb-guidance/Content?oid=34317475">                      <div class="image">                            <img class="image"                src="https://media1.fdncms.com/sevendaysvt/imager/u/square/34317473/education1-1-2a5450909778ed4d.jpg"                width="100"                height="100"                alt="Burlington High School"                title="Burlington High School" />            </div>                              <div class="info">            <div class="headline">Parents Who Wanted Burlington High School Open Feel Vindicated by New PCB Guidance</div>                                                  <div class="author">By Alison Novak</div>                        <div class="category">Education</div>          </div>        </a>      </div>   &nbsp;Flanagan, though, seemed to shoot down that possibility, and&nbsp; members of the school board appeared to agree with his assessment. The superintendent cited memos from the district's three consulting firms stating that&nbsp;widespread PCB contamination in the school's walls, floors, ceiling, soil and air would complicate any return to the building.

            
          
            <br>
    <br>
    Though the school action levels allow for higher levels of airborne PCBs, a <a href="https://go.boarddocs.com/vt/bsdvt/Board.nsf/files/C9NTUT78B0A3/$file/21.12.10.Memo.BSD.pdf" target="_blank">memo from Peterson Consulting</a> says, "they do not relieve the district of its obligations under state and federal regulations to remove PCB materials from the buildings."

            
          
            <br>
    <br>
    "Any level of increased occupancy of the building, whether temporary or permanent, will entail extensive sampling, testing, planning, agency approvals and significant cost," the memo continues.

            
          
            <br>
   <br>
    The board <a href="https://go.boarddocs.com/vt/bsdvt/Board.nsf/files/C9PUZ27E6A0C/$file/Response%20to%20BHS%20questions.docx%20Health.DEC.pdf" target="_blank">also released a document</a> it said were answers from the state about various questions, though it's unclear who or what agency provided the answers. Because there is "extensive contamination of building materials at BHS," the document says, reoccupying it would need to be discussed with the Environmental Protection Agency.

            
          
            <br>
   <br>
      
<div>
           The district would also be required to do additional testing of materials and air to evaluate whether the building was safe, the document says. If the school district wanted to reoccupy parts of the building, it would have to submit a revised occupancy plan to the Vermont Department of Environmental Conservation and the state Department of Health.   
</div>
      
<div>
        <br>
       
</div>
    School Commissioner Jeff Wick said he was initially excited about the possibility of reopening the building.&nbsp;But the state response and the consultants' memos "took some of the wind out of my sails," Wick said.

            
          
            <br>
    <br>
        
<div>
              &nbsp;"I do believe it is time for a new high school, a 21st-century high school," Wick &nbsp;said later in the meeting, "Whether the taxpayers will support it is what keeps me up at night."    
</div>
    <br>
    Several school commissioners said that Burlington has been in need of a new high school for years, a message they said they hoped to convey to the public.<br>
        
<div>
              <br>
               
</div>
    "Even before we found the PCBs, I want to remind folks that BHS was a sick building," Commissioner Martine Gulick said. "It was in need of an HVAC complete redo. It had a leaky roof. There was water all over the building. The window casings and windows were falling out. It was an [Americans with Disabilities Act] nightmare ... So I do hope we get a chance to revisit those issues that are still there, and will be until we make a decisive move."

            
          

          
          
            
            
              <div class="overflowComponent  EndContentInterstitial">
                
              </div>
            
          
            
            
              <div class="overflowComponent  EndContentInterstitial">
                
              </div>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="https://www.sevendaysvt.com/vermont/ArticleArchives?tag=Burlington%20High%20School" rel="tag">Burlington High School</a>, <a href="https://www.sevendaysvt.com/vermont/ArticleArchives?tag=PCBs" rel="tag">PCBs</a>, <a href="https://www.sevendaysvt.com/vermont/ArticleArchives?tag=Tom%20Flanagan" rel="tag">Tom Flanagan</a>, <a href="https://www.sevendaysvt.com/vermont/ArticleArchives?tag=renovation" rel="tag">renovation</a>, <a href="https://www.sevendaysvt.com/vermont/ArticleArchives?contentFeature=16441721" rel="tag">Web Only</a>, <a href="https://www.sevendaysvt.com/vermont/ArticleArchives?contentFeature=2220962" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>


































<div class="SpanningFeature BlogPost " id="Writetous">
  <div class="lettersFooter">
    <span class="lettersBold">
       Got something to say?
     </span> 
     Send a <a href="https://posting.sevendaysvt.com/vermont/LettersToTheEditor/Page">letter to the editor</a> 
     and we'll publish your feedback in print!
   </div>
<br>
</div>



  


<style>
div#Disclaimercustom {
overflow: hidden;
padding: 15px 0;
border-top: 3px solid #eff0e8;
border-bottom: 3px solid #eff0e8;
margin: 10px 0 30px;
width: 640px; 
clear: both;
}
div#Disclaimercustom:after {
  content: "";
  clear: both;
  display: table;
}
.disclaimerRight {
float:right;
width:360px;
margin:15px 0 0;
font-family:'sentinel a','sentinel b';
font-style: italic;
font-size: 1.3em;
}
.disclaimerLeft {
float:left;
}
.disclaimerFull {
font-family:'sentinel a','sentinel b';
font-style: italic;
font-size: 1.3em;
text-align:justify;
}
</style>




















  
  

  
  































  
      <div id="RelatedStories" class="SpanningFeature BlogPost clearfix RelatedItem">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul class="">
    
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/12/07/despite-new-pcb-guidance-burlington-still-needs-new-high-school-superintendent-says">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/34416881/pcbs.jpg"
               width="100"
               height="100"
               alt="Despite New PCB Guidance, Burlington Still Needs New High School, Superintendent Says"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/12/07/despite-new-pcb-guidance-burlington-still-needs-new-high-school-superintendent-says">Despite New PCB Guidance, Burlington Still Needs New High School, Superintendent Says</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Alison Novak</li>
      
      <li class="l1 longOnly">
        <span class="date">Dec  7, 2021</span>
      </li>
    </ul>
  </li>
  </div> 

    
  
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/vermont/parents-who-wanted-burlington-high-open-feel-vindicated-by-new-pcb-guidance/Content?oid=34317475">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/34317473/education1-1-2a5450909778ed4d.jpg"
               width="100"
               height="100"
               alt="Parents Who Wanted Burlington High School Open Feel Vindicated by New PCB Guidance"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/parents-who-wanted-burlington-high-open-feel-vindicated-by-new-pcb-guidance/Content?oid=34317475">Parents Who Wanted Burlington High School Open Feel Vindicated by New PCB Guidance</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Alison Novak</li>
      
      <li class="l1 longOnly">
        <span class="date">Nov 24, 2021</span>
      </li>
    </ul>
  </li>
  </div> 

    
  
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/11/18/vermont-relaxes-pcb-standards-but-impact-on-burlington-school-project-unclear">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/34275763/education1-1-dc6155b86b2d8858.jpg"
               width="100"
               height="100"
               alt="Vermont Relaxes PCB Standards, But Impact on Burlington School Project Unclear"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/11/18/vermont-relaxes-pcb-standards-but-impact-on-burlington-school-project-unclear">Vermont Relaxes PCB Standards, But Impact on Burlington School Project Unclear</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Alison Novak</li>
      
      <li class="l1 longOnly">
        <span class="date">Nov 18, 2021</span>
      </li>
    </ul>
  </li>
  </div> 

    
  
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/vermont/after-costly-reassessment-burlington-asks-voters-to-approve-more-city-debt/Content?oid=34269727">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/34269726/burlington1-1-c49ec3e0dcdaf0b4.jpg"
               width="100"
               height="100"
               alt="After Costly Reassessment, Burlington Asks Voters to Approve More City Debt"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/after-costly-reassessment-burlington-asks-voters-to-approve-more-city-debt/Content?oid=34269727">After Costly Reassessment, Burlington Asks Voters to Approve More City Debt</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Courtney Lamdin</li>
      
      <li class="l1 longOnly">
        <span class="date">Nov 17, 2021</span>
      </li>
    </ul>
  </li>
  </div> 

    
  
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/11/02/burlington-school-board-votes-to-build-new-high-school-on-old-campus">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/34168530/tom.jpg"
               width="100"
               height="100"
               alt="Burlington School Board Votes to Build New High School on Old Campus"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/11/02/burlington-school-board-votes-to-build-new-high-school-on-old-campus">Burlington School Board Votes to Build New High School on Old Campus</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Alison Novak</li>
      
      <li class="l1 longOnly">
        <span class="date">Nov  2, 2021</span>
      </li>
    </ul>
  </li>
  </div> 

    
  
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/vermont/burlington-school-district-superintendent-tom-flanagan-persevered-through-a-challenging-rookie-year/Content?oid=33773541">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/33773851/education-teaser.jpg"
               width="100"
               height="100"
               alt="First Impressions: Burlington School District Superintendent Tom Flanagan Persevered Through a Challenging Rookie Year"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/burlington-school-district-superintendent-tom-flanagan-persevered-through-a-challenging-rookie-year/Content?oid=33773541">First Impressions: Burlington School District Superintendent Tom Flanagan Persevered Through a Challenging Rookie Year</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Alison Novak</li>
      
      <li class="l1 longOnly">
        <span class="date">Sep  8, 2021</span>
      </li>
    </ul>
  </li>
  </div> 

    
  
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/vermont/mr-fix-it-marty-spaulding-works-behind-the-scenes-to-help-students-learn-on-campus/Content?oid=33794829">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/33794828/btvfacilitiesmanager1-1.jpg"
               width="100"
               height="100"
               alt="Mr. Fix-It: Marty Spaulding Works Behind the Scenes to Help Students Learn on Campus"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/mr-fix-it-marty-spaulding-works-behind-the-scenes-to-help-students-learn-on-campus/Content?oid=33794829">Mr. Fix-It: Marty Spaulding Works Behind the Scenes to Help Students Learn on Campus</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Alison Novak</li>
      
      <li class="l1 longOnly">
        <span class="date">Aug 24, 2021</span>
      </li>
    </ul>
  </li>
  </div> 

    
  
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/vermont/burlingtons-pcb-problem-could-impact-other-schools-across-vermont/Content?oid=32957658">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/32957656/education1-1-dc6155b86b2d8858.jpg"
               width="100"
               height="100"
               alt="Burlington&rsquo;s PCB Problem Could Impact Other Schools Across Vermont"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/burlingtons-pcb-problem-could-impact-other-schools-across-vermont/Content?oid=32957658">Burlington’s PCB Problem Could Impact Other Schools Across Vermont</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Alison Novak</li>
      
      <li class="l1 longOnly">
        <span class="date">May 12, 2021</span>
      </li>
    </ul>
  </li>
  </div> 

    
  
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/vermont/burlingtons-property-reassessment-has-set-record-high-values-whats-the-cost-to-residents/Content?oid=32909386">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/32913694/realestate1-1.jpg"
               width="100"
               height="100"
               alt="Burlington&#39;s Property Reassessment Has Set Record-High Values. What&#39;s the Cost to Residents?"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/burlingtons-property-reassessment-has-set-record-high-values-whats-the-cost-to-residents/Content?oid=32909386">Burlington's Property Reassessment Has Set Record-High Values. What's the Cost to Residents?</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Sasha Goldstein and Courtney Lamdin</li>
      
      <li class="l1 longOnly">
        <span class="date">May  5, 2021</span>
      </li>
    </ul>
  </li>
  </div> 

    
  
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/05/04/burlington-school-board-votes-to-abandon-pcb-contaminated-high-school">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/32910296/education2-1-a6c37b40134ca22d.jpg"
               width="100"
               height="100"
               alt="Burlington School Board Votes to Abandon PCB-Contaminated High School"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/05/04/burlington-school-board-votes-to-abandon-pcb-contaminated-high-school">Burlington School Board Votes to Abandon PCB-Contaminated High School</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Alison Novak</li>
      
      <li class="l1 longOnly">
        <span class="date">May  4, 2021</span>
      </li>
    </ul>
  </li>
  </div> 

    
  
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/04/14/burlington-high-school-could-be-demolished-after-more-contamination-found">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/32770697/education2-1-a6c37b40134ca22d.jpg"
               width="100"
               height="100"
               alt="Burlington High School Could Be Demolished After More Contamination Found"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/04/14/burlington-high-school-could-be-demolished-after-more-contamination-found">Burlington High School Could Be Demolished After More Contamination Found</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Alison Novak</li>
      
      <li class="l1 longOnly">
        <span class="date">Apr 14, 2021</span>
      </li>
    </ul>
  </li>
  </div> 

    
  
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/vermont/burlington-high-schools-return-to-downtown-prompts-alumni-to-recall-earlier-era/Content?oid=32560935">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/32560931/education1-5-d21e635b2abe1bfa.jpg"
               width="100"
               height="100"
               alt="Burlington High School&#39;s Return to Downtown Prompts Alumni to Recall Earlier Era"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/burlington-high-schools-return-to-downtown-prompts-alumni-to-recall-earlier-era/Content?oid=32560935">Burlington High School's Return to Downtown Prompts Alumni to Recall Earlier Era</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Alison Novak</li>
      
      <li class="l1 longOnly">
        <span class="date">Mar 17, 2021</span>
      </li>
    </ul>
  </li>
  </div> 

    
  
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/03/03/burlington-high-school-opens-downtown-campus-in-former-macys">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/32455551/clare_wool.jpg"
               width="100"
               height="100"
               alt="Burlington High School Opens Downtown Campus in Former Macy&#39;s"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/03/03/burlington-high-school-opens-downtown-campus-in-former-macys">Burlington High School Opens Downtown Campus in Former Macy's</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Alison Novak</li>
      
      <li class="l1 longOnly">
        <span class="date">Mar  3, 2021</span>
      </li>
    </ul>
  </li>
  </div> 

    
  
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/vermont/burlington-high-school-students-feel-the-impact-of-remote-learning/Content?oid=31789524">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/31789523/education1-1-cc02bbbae690d679.jpg"
               width="100"
               height="100"
               alt="Burlington High School Students Feel the Impact of Remote Learning"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/burlington-high-school-students-feel-the-impact-of-remote-learning/Content?oid=31789524">Burlington High School Students Feel the Impact of Remote Learning</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Alison Novak</li>
      
      <li class="l1 longOnly">
        <span class="date">Dec  2, 2020</span>
      </li>
    </ul>
  </li>
  </div> 

    
  
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2020/11/17/burlington-high-school-to-relocate-to-macys-for-in-person-learning">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/31683158/education1-1.jpg"
               width="100"
               height="100"
               alt="Burlington High School to Relocate to Macy&#39;s for In-Person Learning"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/OffMessage/archives/2020/11/17/burlington-high-school-to-relocate-to-macys-for-in-person-learning">Burlington High School to Relocate to Macy's for In-Person Learning</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Courtney Lamdin</li>
      
      <li class="l1 longOnly">
        <span class="date">Nov 17, 2020</span>
      </li>
    </ul>
  </li>
  </div> 

    
  
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/vermont/burlington-high-scrambles-after-air-tests-detect-cancer-causing-chemicals/Content?oid=31275719">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/31275718/education2-1-a6c37b40134ca22d.jpg"
               width="100"
               height="100"
               alt="Burlington High Scrambles After Air Tests Detect Cancer-Causing Chemicals"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/burlington-high-scrambles-after-air-tests-detect-cancer-causing-chemicals/Content?oid=31275719">Burlington High Scrambles After Air Tests Detect Cancer-Causing Chemicals</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Courtney Lamdin</li>
      
      <li class="l1 longOnly">
        <span class="date">Sep 23, 2020</span>
      </li>
    </ul>
  </li>
  </div> 

    
  
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2020/09/16/hazardous-air-forces-burlington-high-school-to-close-for-entire-semester">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/31233591/1i3a9213.jpg"
               width="100"
               height="100"
               alt="Hazardous Air Forces Burlington High School to Close for Entire Semester"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/OffMessage/archives/2020/09/16/hazardous-air-forces-burlington-high-school-to-close-for-entire-semester">Hazardous Air Forces Burlington High School to Close for Entire Semester</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Courtney Lamdin</li>
      
      <li class="l1 longOnly">
        <span class="date">Sep 16, 2020</span>
      </li>
    </ul>
  </li>
  </div> 

    
  
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2018/11/07/burlington-south-burlington-voters-approve-big-bonds-at-polls">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/22783998/sblc_-_street_view_8_28_2018_-_copy.jpg"
               width="100"
               height="100"
               alt="Burlington, South Burlington Voters Approve Big Bonds at Polls"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/OffMessage/archives/2018/11/07/burlington-south-burlington-voters-approve-big-bonds-at-polls">Burlington, South Burlington Voters Approve Big Bonds at Polls</a>
    </h4>
    
      <h5 class="subhead">
        The $70 million bond to rebuild Burlington High School passed resoundingly with 73.8 percent of the vote Tuesday. After all wards were tallied, the measure passed by a count of 13,383 to 4,734.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Molly Walsh</li>
      
      <li class="l1 longOnly">
        <span class="date">Nov  7, 2018</span>
      </li>
    </ul>
  </li>
  </div> 

    
  
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2018/09/24/burlington-voters-will-consider-70-million-in-school-wastewater-bonds">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/20943298/bhs_rendering.png"
               width="100"
               height="100"
               alt="Burlington Voters Will Consider $100 Million in School, Wastewater Bonds"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/OffMessage/archives/2018/09/24/burlington-voters-will-consider-70-million-in-school-wastewater-bonds">Burlington Voters Will Consider $100 Million in School, Wastewater Bonds</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Katie Jickling</li>
      
      <li class="l1 longOnly">
        <span class="date">Sep 24, 2018</span>
      </li>
    </ul>
  </li>
  </div> 

    
  
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/vermont/burlington-considers-upgrading-its-high-school-for-70-milion/Content?oid=18653385">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/18653390/education1-1.jpg"
               width="100"
               height="100"
               alt="Burlington Considers Upgrading Its High School &mdash; for $70 Million"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/burlington-considers-upgrading-its-high-school-for-70-milion/Content?oid=18653385">Burlington Considers Upgrading Its High School — for $70 Million</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Molly Walsh</li>
      
      <li class="l1 longOnly">
        <span class="date">Aug  1, 2018</span>
      </li>
    </ul>
  </li>
  </div> 

    
  
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2017/01/09/burlington-school-district-to-put-19-million-bond-to-voters">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/3941120/obeng.jpg"
               width="100"
               height="100"
               alt="Burlington School District to Put $19 Million Bond to Voters"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/OffMessage/archives/2017/01/09/burlington-school-district-to-put-19-million-bond-to-voters">Burlington School District to Put $19 Million Bond to Voters</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Katie Jickling</li>
      
      <li class="l1 longOnly">
        <span class="date">Jan  9, 2017</span>
      </li>
    </ul>
  </li>
  </div> 

    
  
        </ul>
      </div>
    







  

  

  
  

  
    
    
  

  













<script type="text/javascript">
  function setBioLink(){
    jQuery(".bio .readMore").click(function(e){
      e.preventDefault();
      var elem = jQuery(this);
      if (elem.prevAll(".authorBioLong").is(":hidden")){
        elem.prevAll(".authorBioShort").fadeOut("fast", function(){
          elem.prevAll(".authorBioLong").fadeIn("fast");
          elem.html("less");
        });          
      } else {
        elem.prevAll(".authorBioLong").fadeOut("fast", function(){
          elem.prevAll(".authorBioShort").fadeIn("fast");                   
          elem.html("more");
        });          
      }
    })
  }
</script>





  <div id="AbouttheauthorWrapper" class="SpanningFeature BlogPost clearfix Wrapper">
  
    <div id="Abouttheauthor" class="SpanningFeature BlogPost clearfix  clearfix">
      
        <h3><span class="headingText">About The Author</span></h3>
        
      <a href="https://www.sevendaysvt.com/author/alison-novak">
      
        
        <img src="/imager/b/slideshowtoc/2126300/965f/alison-novak-600.jpg" border="0" width="135" height="135" alt="Alison Novak" />
      
      </a>
      <a href="https://www.sevendaysvt.com/author/alison-novak"><h4>Alison Novak</h4></a> 

      
        
          <div class="email"><a href="mailto:alison@sevendaysvt.com">alison@sevendaysvt.com</a></div>
        
      
    
      

      
    
      
        <div class="url"><a href="https://www.kidsvt.com/author/alison-novak" target="_blank">kidsvt.com/author/alison-novak</a></div>
      

      
        <div class="bio">
          <span class="label"><b>Bio:</b><br /></span>
          
            Alison is the former managing editor at <i><a href="https://www.kidsvt.com/">Kids VT</a></i>, <i>Seven Days'</i> parenting publication and writes about education for <i>Seven Days.</i>
                  
        </div>
      
    
    </div> <!-- Abouttheauthor -->
  
  </div>
  
  <script type="text/javascript">
  Foundation.documentReady.then(function () {
    var twitterLinkSelector = '#Abouttheauthor div.twitter a';
    jQuery(twitterLinkSelector).each(function(){
      jQuery(this).clone().insertAfter(this).addClass('twitter-follow-button').removeClass('twitter').attr('data-show-count','true').attr('data-lang','en').attr('data-show-screen-name','false');
    });
    (new Foundation.Script("https://platform.twitter.com/widgets.js", true)).then(function () {
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      });
  });
  </script>

<script>setBioLink();</script>








  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature BlogPost clearfix Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature BlogPost clearfix ">
            <h3><span class="headingText">More By This Author</span></h3>
            <ul class="moduleList">
        
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/12/10/vermont-teacher-groomed-student-from-age-11-raped-her-affidavit-says">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/34436193/matthew_toof.jpg"
               width="100"
               height="100"
               alt="Vermont Teacher Groomed Student From Age 11, Raped Her, Affidavit Says"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/12/10/vermont-teacher-groomed-student-from-age-11-raped-her-affidavit-says">Vermont Teacher Groomed Student From Age 11, Raped Her, Affidavit Says</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Alison Novak</li>
      
      <li class="l1 longOnly">
        <span class="date">Dec 10, 2021</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/12/07/despite-new-pcb-guidance-burlington-still-needs-new-high-school-superintendent-says">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/34416881/pcbs.jpg"
               width="100"
               height="100"
               alt="Despite New PCB Guidance, Burlington Still Needs New High School, Superintendent Says"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/12/07/despite-new-pcb-guidance-burlington-still-needs-new-high-school-superintendent-says">Despite New PCB Guidance, Burlington Still Needs New High School, Superintendent Says</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Alison Novak</li>
      
      <li class="l1 longOnly">
        <span class="date">Dec  7, 2021</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/12/03/fears-of-violence-keep-many-students-away-from-mount-abe-in-bristol">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/34386423/bristol_police_at_mt_abe.jpg"
               width="100"
               height="100"
               alt="Fears of Violence Keep Many Students Away From Mount Abe in Bristol"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/12/03/fears-of-violence-keep-many-students-away-from-mount-abe-in-bristol">Fears of Violence Keep Many Students Away From Mount Abe in Bristol</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Alison Novak</li>
      
      <li class="l1 longOnly">
        <span class="date">Dec  3, 2021</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.sevendaysvt.com/vermont/ArticleArchives?author=2126300" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  




<script type="text/javascript">
  function setBioLink(){
    jQuery(".bio .readMore").click(function(e){
      e.preventDefault();
      var elem = jQuery(this);
      if (elem.prevAll(".authorBioLong").is(":hidden")){
        elem.prevAll(".authorBioShort").fadeOut("fast", function(){
          elem.prevAll(".authorBioLong").fadeIn("fast");
          elem.html("less");
        });          
      } else {
        elem.prevAll(".authorBioLong").fadeOut("fast", function(){
          elem.prevAll(".authorBioShort").fadeIn("fast");                   
          elem.html("more");
        });          
      }
    })
  }
</script>




    



  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/12/14/media-note-printing-problems-mount-for-several-vermont-newspapers" class="prev" rel="prev">&laquo;&nbsp;Media Note: Printing Problems Mount&hellip;</a>
        
    </div>
  </div>






  

  
    <div class="uk-root">
  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    

















<div class="ComponentZoneA Real1PlayerTrendingPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
      
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.sevendaysvt.com/OffMessage/archives/2021/12/14/burlington-council-hotly-debates-removal-of-sears-lane-encampment">
      <p class="fdn-teaser-headline">
        Burlington Council Hotly Debates Removal of Sears Lane Encampment
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.sevendaysvt.com/OffMessage/archives/2021/12/13/gov-scott-to-appoint-three-house-members-after-resignations">
      <p class="fdn-teaser-headline">
        Gov. Scott to Appoint Three House Members After Resignations
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.sevendaysvt.com/OffMessage/archives/2021/12/10/vermont-teacher-groomed-student-from-age-11-raped-her-affidavit-says">
      <p class="fdn-teaser-headline">
        Vermont Teacher Groomed Student From Age 11, Raped Her, Affidavit Says
      </p>
    </a>
  </li>

      
   
    
        </ul>
      

  

</div>

    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    











  
  

  
  
    <script src="https://www.voqally.com/hub/app/r.js?key=e4aa9aa668fcdcd0e011458abee8249f" async></script>

  
  


    
  </div>

</div>


  
    </div>
  












  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="SpanningFeature BlogPost CommentsComponent  closed">
        
        

        
        

        <div class="commentsHeader clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

          
        <hr />

        

        
          <p class="notice">Comments are closed.
            <p style="padding:5px 50px; margin-top:5px; font-size: 14px; color:#333;">
Since 2014, <i>Seven Days</i> has allowed readers to comment on all stories posted on our website. While we’ve appreciated the suggestions and insights, the time has come to shut them down — at least temporarily. 
<br><br>While we champion free speech, facts are a matter of life and death during the coronavirus pandemic, and right now <i>Seven Days</i> is prioritizing the production of responsible journalism over moderating online debates between readers. 
<br><br>To criticize, correct or praise our reporting, please <a href="/vermont/LettersToTheEditor/Page">send us a letter to the editor.</a> Or <a href="/vermont/SendUsaNewsTip/Page">send us a tip</a>. We’ll check it out and report the results. 
<br><br>Online comments may return when we have better tech tools for managing them. Thanks for reading.
    </p>
          </p>
          

        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  



<!-- <div class="homeHouseAd">
<a href="/vermont/bernie-sanders/Category?oid=26411228">
<img style="max-width:100%;margin:20px 0;" src="https://www.sevendaysvt.com/general/bernie-sanders/640x90-berniebeat.png" alt="What's Senator Sanders up to this week? Follow him on the Bernie Beat." />
</a></div> -->



























	
	    <div id="LifelinesTeasers" class="SpanningFeature BlogPost  clearfix LifelinesTeasers landing-component">
	      
	      
	        <h3><span><a href="/vermont/life-lines/Section?oid=2269364">Life Lines</a></span></h3>
	        <ul>
	      
	  
	  

	  <li>
     <div> 
      <a href="https://www.sevendaysvt.com/vermont/obituary-dr-john-carl-langfeldt-1944-2021/Content?oid=34464548" class="featured">
        
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/r-bigsquare/34464547/t-dr._john_c._langfeldt_photo_for_obituary_.jpg" 
               alt="Obituary: Dr. John Carl Langfeldt, 1944-2021" 
               width="400" 
               height="400"
               srcset=""
               loading="lazy">
        
      </a>
    </div>
      <div>
        <span class="LLCategory"><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></span>
        <h4>
          <a href="https://www.sevendaysvt.com/vermont/obituary-dr-john-carl-langfeldt-1944-2021/Content?oid=34464548">
            Dr. John Carl Langfeldt, 1944-2021
          </a>
        </h4>
      </div>
    </li>

	  
	
	  

	  <li>
     <div> 
      <a href="https://www.sevendaysvt.com/vermont/obituary-elaine-segal-1951-2021/Content?oid=34457278" class="featured">
        
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/r-bigsquare/34457275/t-elaine_segal.jpg" 
               alt="Obituary: Elaine Segal, 1951-2021" 
               width="400" 
               height="400"
               srcset=""
               loading="lazy">
        
      </a>
    </div>
      <div>
        <span class="LLCategory"><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></span>
        <h4>
          <a href="https://www.sevendaysvt.com/vermont/obituary-elaine-segal-1951-2021/Content?oid=34457278">
            Elaine Segal, 1951-2021
          </a>
        </h4>
      </div>
    </li>

	  
	
	  

	  <li>
     <div> 
      <a href="https://www.sevendaysvt.com/vermont/obituary-linda-henzel-1950-2021/Content?oid=34456679" class="featured">
        
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/r-bigsquare/34456678/t-linda.jpg" 
               alt="Obituary: Linda Henzel, 1950-2021" 
               width="400" 
               height="400"
               srcset=""
               loading="lazy">
        
      </a>
    </div>
      <div>
        <span class="LLCategory"><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></span>
        <h4>
          <a href="https://www.sevendaysvt.com/vermont/obituary-linda-henzel-1950-2021/Content?oid=34456679">
            Linda Henzel, 1950-2021
          </a>
        </h4>
      </div>
    </li>

	  
	
	  

	  <li>
     <div> 
      <a href="https://www.sevendaysvt.com/vermont/obituary-irene-julia-blanchard-1934-2021/Content?oid=34436196" class="featured">
        
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/r-bigsquare/34436195/t-blanchard_irene_2021.jpg" 
               alt="Obituary: Irene Julia Blanchard, 1934-2021" 
               width="400" 
               height="400"
               srcset=""
               loading="lazy">
        
      </a>
    </div>
      <div>
        <span class="LLCategory"><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></span>
        <h4>
          <a href="https://www.sevendaysvt.com/vermont/obituary-irene-julia-blanchard-1934-2021/Content?oid=34436196">
            Irene Julia Blanchard, 1934-2021
          </a>
        </h4>
      </div>
    </li>

	  
	
	      
	      
	        </ul>
	        <div class="lifelinesMore">
	          <a href="/vermont/lifelines-submission/Page" class="moreLinks">Submit Your Announcement</a>
	          <a href="/vermont/life-lines/Section?oid=2269364" class="moreLinks">All Life Lines &raquo;</a>
	        </div>
	      
	    </div><!-- End #LifelinesTeasers -->
	  










      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        






  <div id="MediumRectangleAF" class="SpanningIsland BlogPost MediumRectangle Ad">
    <!-- /1071916/7D_medrectAF_300x250 -->
          <div id="div-gpt-ad-7d_medrectaf_300x250" style="" data-content-type="ad" data-slot="/1071916/7D_medrectAF_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-7d_medrectaf_300x250');
                });
              </script>
          </div>
  </div><!-- #MediumRectangleAF -->












  
  
      <div id="RecentbyTopic" class="SpanningIsland BlogPost ">
        <h3 class="latesteducation">
          <span class="headingText">
          
            More on Education
                
          </span>
        </h3>
        
        <ul class="moduleList">
    
    
    
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/12/10/vermont-teacher-groomed-student-from-age-11-raped-her-affidavit-says">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/34436193/matthew_toof.jpg"
               width="100"
               height="100"
               alt="Vermont Teacher Groomed Student From Age 11, Raped Her, Affidavit Says"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/12/10/vermont-teacher-groomed-student-from-age-11-raped-her-affidavit-says">Vermont Teacher Groomed Student From Age 11, Raped Her, Affidavit Says</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Alison Novak</li>
      
      <li class="l1 longOnly">
        <span class="date">Dec 10, 2021</span>
      </li>
    </ul>
  </li>
  </div>

    
  
    
    
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/12/10/champlain-college-selects-alex-hernandez-as-its-next-president">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/34434972/alex_hernandez_cropped.jpg"
               width="100"
               height="100"
               alt="Champlain College Selects Alex Hernandez as Its Next President"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/12/10/champlain-college-selects-alex-hernandez-as-its-next-president">Champlain College Selects Alex Hernandez as Its Next President</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Anne Wallace Allen</li>
      
      <li class="l1 longOnly">
        <span class="date">Dec 10, 2021</span>
      </li>
    </ul>
  </li>
  </div>

    
  
    
    
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/12/07/despite-new-pcb-guidance-burlington-still-needs-new-high-school-superintendent-says">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/34416881/pcbs.jpg"
               width="100"
               height="100"
               alt="Despite New PCB Guidance, Burlington Still Needs New High School, Superintendent Says"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/12/07/despite-new-pcb-guidance-burlington-still-needs-new-high-school-superintendent-says">Despite New PCB Guidance, Burlington Still Needs New High School, Superintendent Says</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Alison Novak</li>
      
      <li class="l1 longOnly">
        <span class="date">Dec  7, 2021</span>
      </li>
    </ul>
  </li>
  </div>

    
  
      
        <li class="l0 storyItem">
          
          
            
             <a href="https://www.sevendaysvt.com/OffMessage/archives/education/" class="more">More Education &raquo;</a>
            
          
          
        </li>
      
        </ul>
      </div>
    
  



  

<script type='text/javascript'>
	var embeddable_job_widget_options = {
		'script_url' : 'https://jobs.sevendaysvt.com/?embed=wp_job_manager_widget',
		'keywords'   : "",
		'location'   : "",
		'categories' : '',
		'job_types'  : '',
		'per_page'   : '5',
		'pagination' : '1'
	};
</script>

<script type='text/javascript' src='https://jobs.sevendaysvt.com/wp-content/plugins/wp-job-manager-embeddable-job-widget/assets/js/embed.js'></script>
<div id="embeddable-job-widget">

<!-- unique header -->
<h3><span><a href="https://jobs.sevendaysvt.com" target="_blank">Local Job Openings</a></span></h3>

<div id="embeddable-job-widget-content"></div>
</div>







<div id="MediumRectangleBF" class="SpanningIsland BlogPost MediumRectangle Ad">
  <!-- /1071916/7D_medrectBF_300x250 -->
          <div id="div-gpt-ad-7d_medrectbf_300x250" style="" data-content-type="ad" data-slot="/1071916/7D_medrectBF_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-7d_medrectbf_300x250');
                });
              </script>
          </div>
</div>









  
  
      <div id="LatestInCategory" class="SpanningIsland BlogPost ">
        <h3 class="latestoff_message"><span class="headingText">Latest in Off Message</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/12/14/media-note-printing-problems-mount-for-several-vermont-newspapers">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/34463798/media2-1-f1cf6885b6816e8e.jpg"
               width="100"
               height="100"
               alt="Media Note: Printing Problems Mount for Several Vermont Newspapers"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/12/14/media-note-printing-problems-mount-for-several-vermont-newspapers">Media Note: Printing Problems Mount for Several Vermont Newspapers</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Anne Wallace Allen</li>
      
      <li class="l1 longOnly">
        <span class="date">Dec 14, 2021</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/12/14/balint-banks-125000-on-first-day-of-congressional-campaign">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/34463499/img_2436.jpg"
               width="100"
               height="100"
               alt="Balint Banks $125,000 on First Day of Congressional Campaign"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/12/14/balint-banks-125000-on-first-day-of-congressional-campaign">Balint Banks $125,000 on First Day of Congressional Campaign</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Kevin McCallum</li>
      
      <li class="l1 longOnly">
        <span class="date">Dec 14, 2021</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/12/14/organic-dairy-farmers-win-a-six-month-reprieve-from-horizon">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/34462549/holstein_cow_pic_from_uvm.jpg"
               width="100"
               height="100"
               alt="Organic Dairy Farmers Win a Six-Month Reprieve From Horizon"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/12/14/organic-dairy-farmers-win-a-six-month-reprieve-from-horizon">Organic Dairy Farmers Win a Six-Month Reprieve From Horizon</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Anne Wallace Allen</li>
      
      <li class="l1 longOnly">
        <span class="date">Dec 14, 2021</span>
      </li>
    </ul>
  </li>
  </div>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.sevendaysvt.com/vermont/ArticleArchives?category=2181993" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    










<div id="MediumRectangleCF" class="SpanningIsland BlogPost MediumRectangle Ad">
  <!-- /1071916/7D_medrectCF_300x250 -->
          <div id="div-gpt-ad-7d_medrectcf_300x250" style="" data-content-type="ad" data-slot="/1071916/7D_medrectCF_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-7d_medrectcf_300x250');
                });
              </script>
          </div>
</div><!-- #MediumRectangleCF -->


      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  























  <div id="FooterNavigation" class="Closer BlogPost  clearfix">
    <div id="mainFooterRight">

      <div id="newsletterBox">
        
        







































        <h3>Keep up with us Seven&nbsp;Days a week!</h3>
  <h3><a href="https://posting.sevendaysvt.com/vermont/EmailNewsletterSign-UpForm/Page">Sign up for our fun and&nbsp;informative <br>newsletters:</a></h3>

  <form action="https://posting.sevendaysvt.com/vermont/EmailNewsletterSign-UpForm/Page" method="post">
    <ul>
      
        
        <li>
          <input type="checkbox" value="Know It All" name="Field451" id="nid-Field451">
          <label for="nid-Field451">
            Know It All (all stories in the past 24 hours)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Sunday Best" name="Field452" id="nid-Field452">
          <label for="nid-Field452">
            Sunday Best (weekly editor picks)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Daily 7" name="Field453" id="nid-Field453">
          <label for="nid-Field453">
            The Daily 7 (top news headlines)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Bite Club" name="Field454" id="nid-Field454">
          <label for="nid-Field454">
            Bite Club (food news and reviews)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Nest Notes" name="Field456" id="nid-Field456">
          <label for="nid-Field456">
            Nest Notes (real estate tips, DIY décor)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Notes On the Weekend" name="Field457" id="nid-Field457">
          <label for="nid-Field457">
            NOW (staff picks for the weekend)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Re:View" name="Field458" id="nid-Field458">
          <label for="nid-Field458">
            Re:View (art works, walks &amp; words)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Stuck in Vermont" name="Field459" id="nid-Field459">
          <label for="nid-Field459">
            Stuck in Vermont (weekly videos)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Cannabeat" name="Field455" id="nid-Field455">
          <label for="nid-Field455">
            Cannabeat (cannabis news)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Wee-Mail" name="Field551" id="nid-Field551">
          <label for="nid-Field551">
            Wee-Mail (family fun from Kids VT)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Tech Jam" name="Field552" id="nid-Field552">
          <label for="nid-Field552">
            Tech Jam News (news, events, jobs)
          </label>
        </li>
      
    </ul>
    <input type="email" value="Your email here, please." name="Field3" class="required email" id="mce-EMAIL" onFocus="this.value='';this.style='color:#000000;';">
    <input type="submit" value="sure!" name="subscribe" id="mc-embedded-subscribe" class="button">
    <ul>
      <li><a href="/vermont/EmailNewsletterSign-UpForm/Page">See examples of each newsletter...</a></li>
    </ul>
  </form>
      </div><!-- #newsletterBox -->

      <div id="socialLinks">
        <h3>find, follow, fan us:</h3>
        <ul>
        
          <li><a href="https://facebook.com/sevendaysvt" class="Facebook" title="" target="_blank"></a></li>
        
          <li><a href="/vermont/SevenDaysStaffersonTwitter/Page" class="Twitter" title="" target="_blank"></a></li>
        
          <li><a href="https://www.instagram.com/sevendaysvt/" class="Instagram" title="" target="_blank"></a></li>
        
          <li><a href="https://www.youtube.com/user/StuckinVermont" class="YouTube" title="" target="_blank"></a></li>
        
          <li><a href="https://www.pinterest.com/sevendaysvt/" class="Pinterest" title="" target="_blank"></a></li>
        
        </ul>
      </div><!-- #socialLinks -->

    </div><!-- #mainFooterRight -->

    
        <ul id="houseLinks">
      
      

          <li>
            <a href="https://sales.sevendaysvt.com" id="Advertising">Advertising</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/vermont/Contact-Us/Page" id="Staff">Contact Us</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/vermont/Submissions/Page" id="submissions">Submissions</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="https://sales.sevendaysvt.com/community-sponsorships/" id="Sponsorships">Sponsorships</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/vermont/question/Page" id="Help">Help</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/vermont/Privacy/Page" id="Privacy">Privacy</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/blogs/CompanyNews/" id="CompanyNews">Company News</a> 
            
          </li>

      
    
        </ul><!-- #houseLinks -->
      

    <div id="mainFooterFrame" class="clearfix">

      <div class="footerFrameColumn clearfix">

        
        

          
            

              

              

              

              <a href="https://www.sevendaysvt.com/vermont/IssueArchives?issue=34408589">
                <img id="coverShot" 
                     src="/imager/b/slideshowtoc/34408589/b5e6/cover120821.jpg" 
                     alt="Wednesday, December  8, 2021 -- Seven Days" 
                     title="Wednesday, December  8, 2021 -- Seven Days" 
                     data-pin-nopin="true" 
                     width="135"
                     height="157" />
              </a>
            

              <ul>
                <li><a href="https://www.sevendaysvt.com/vermont/IssueArchives?issue=34408589">This Week</a></li>

            
                <li><a href="https://issuu.com/7days/docs/120821?fr=sZDJlNjQzNDIxMDQ" target="_blank">Digital Edition</a></li>
              

          

          
        

          
                <li><a href="https://www.sevendaysvt.com/vermont/IssueArchives?issue=34407581">Last Week</a></li>
          

          
        
                <li><a href="/vermont/theme-issues/Section?oid=2125923">Theme Issues</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/ArticleArchives">Archives</a></li>
              </ul>
          

        
        <h3><a href="https://www.sevendaysvt.com/vermont/EventSearch">stuff to do</a></h3>
      <ul>
    
    
        <li><a href="/vermont/EventSearch?eventSection=2181939">Club Dates</a></li>
    
  
    
        <li><a href="/vermont/EventSearch?eventSection=2181940">Art Shows</a></li>
    
  
    
        <li><a href="/vermont/EventSearch?eventSection=2181938">Event Calendar</a></li>
    
  
      </ul>

        
        <h3><a href="https://www.sevendaysvt.com/vermont/LocationSearch">places to go</a></h3>
      <ul>
    
    
        <li><a href="/vermont/LocationSearch?locationCategory=2285016">Bars</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationCategory=2164516">Cinemas</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationCategory=2124284">Clubs</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationCategory=2164506">Galleries</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationSection=2124250">Restaurants</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch">All Locations</a></li>
    
  
      </ul>

      </div><!-- .footerFrameColumn -->

      <div class="footerFrameColumn clearfix">

        <h3><a href="https://www.sevendaysvt.com/vermont/news-opinion/Section?oid=2125919">News+Opinion</a></h3>
      <ul>
    
    
        <li><a href="/blogs/OffMessage/">Blog: Off Message</a></li>
    
  
    
        <li><a href="/vermont/fair-game/Category?oid=2125996">Fair Game</a></li>
    
  
    
        <li><a href="/vermont/bernie-sanders/Category?oid=26411228">Report: Bernie Sanders</a></li>
    
  
    
        <li><a href="/vermont/coronavirus/Category?oid=29881027">Report: Coronavirus</a></li>
    
  
    
        <li><a href="/eldercare">Report: Eldercare</a></li>
    
  
    
        <li><a href="/vermont/nonprofit-series/Category?oid=16918948">Report: Nonprofits</a></li>
    
  
    
        <li><a href="/vermont/opioid-crisis/Category?oid=25312557">Report: Opioid Crisis</a></li>
    
  
    
        <li><a href="/vermont/prisons/Category?oid=29436833">Report: Prisons</a></li>
    
  
    
        <li><a href="/vermont/letters-to-the-editor/Category?oid=2125998">Letters to the Editor</a></li>
    
  
      </ul>

        <h3><a href="https://www.sevendaysvt.com/vermont/arts-life/Section?oid=2125921">Arts+Life</a></h3>
      <ul>
    
    
        <li><a href="/vermont/art-review/Category?oid=2125927">Art Reviews</a></li>
    
  
    
        <li><a href="/vermont/ask-the-rev/Category?oid=26584759">Ask the Rev.</a></li>
    
  
    
        <li><a href="/vermont/free-will-astrology/Category?oid=2125955">Astrology</a></li>
    
  
    
        <li><a href="/blogs/LiveCulture/">Blog: Live Culture</a></li>
    
  
    
        <li><a href="/vermont/crossword/Category?oid=2527764">Crossword</a></li>
    
  
    
        <li><a href="/vermont/life-stories/Category?oid=32908450">Life Stories</a></li>
    
  
    
        <li><a href="/vermont/magnificent-7/Content?category=30859584">Magnificent 7</a></li>
    
  
    
        <li><a href="/vermont/stuck-in-vermont/Category?oid=2125973">Stuck In Vermont (videos)</a></li>
    
  
    
        <li><a href="/vermont/theater/Category?oid=2125943">Theater</a></li>
    
  
    
        <li><a href="/vermont/visual-art/Category?oid=2125945">Visual Art</a></li>
    
  
    
        <li><a href="/vermont/wtf/Category?oid=2125976">WTF</a></li>
    
  
      </ul>

      </div><!-- .footerFrameColumn -->

      <div class="footerFrameColumn clearfix">

        <h3><a href="https://www.sevendaysvt.com/vermont/food-drink/Section?oid=2125922">Food+Drink</a></h3>
      <ul>
    
    
        <li><a href="/vermont/dining-on-a-dime/Category?oid=31688596">Dining on a Dime</a></li>
    
  
    
        <li><a href="/vermont/food-news/Category?oid=2125988">Food News</a></li>
    
  
    
        <li><a href="/vermont/good-to-go/Category?oid=31138188">Good To-Go</a></li>
    
  
    
        <li><a href="/vermont/grilling-the-chef/Category?oid=2125983">Grilling the Chef</a></li>
    
  
    
        <li><a href="/vermont/home-on-the-range/Category?oid=31688618">Home on the Range</a></li>
    
  
    
        <li><a href="/vermont/recipes/Category?oid=2125985">Recipes</a></li>
    
  
    
        <li><a href="/vermont/restaurant-reviews/Category?oid=2164572">Restaurant Reviews</a></li>
    
  
      </ul>

        
        

<h3><a href="https://www.sevendaysvt.com/vermont/music/Section?oid=2164528">Music</a></h3>
      <ul>
    
    
        <li><a href="/vermont/ArticleArchives?tag=soundbites">Soundbites (music news)</a></li>
    
  
    
        <li><a href="/vermont/album-reviews/Category?oid=2125925">Album Reviews</a></li>
    
  
      </ul>

<h3><a href="https://www.sevendaysvt.com/vermont/on-screen/Section?oid=2164529">On Screen</a></h3>
      <ul>
    
    
        <li><a href="/vermont/movie-reviews/Category?oid=2125935">Movie+TV Reviews</a></li>
    
  
      </ul>

<h3><a href="https://www.sevendaysvt.com/vermont/local-guides/Section?oid=2125924">Local Guides</a></h3>
      <ul>
    
    
        <li><a href="/vermont/BestOf">Best of Vermont (Seven Daysies)</a></li>
    
  
    
        <li><a href="/vermont/kids-vt/Category?oid=33794801">Kids VT</a></li>
    
  
    
        <li><a href="/vermont/staytripper/Category?oid=30650538">Staytripper</a></li>
    
  
    
        <li><a href="/vermont/home-design/Section?oid=2525374">Nest Quarterly</a></li>
    
  
    
        <li><a href="https://vermontrestaurantweek.com" target="_blank">Vermont Restaurant Week</a></li>
    
  
    
        <li><a href="https://www.techjamvt.com/" target="_blank">Vermont Tech Jam</a></li>
    
  
    
        <li><a href="/vermont/whats-good/Category?oid=2414067">What's Good</a></li>
    
  
      </ul>

      </div><!-- .footerFrameColumn -->

      <div class="footerFrameColumn clearfix">

        
        <h3><a href="https://www.sevendaysvt.com/vermont/life-lines/Section?oid=2269364">LifeLines</a></h3>
      <ul>
    
    
        <li><a href="/vermont/obituaries/Category?oid=2269373">Obituaries</a></li>
    
  
    
        <li><a href="/vermont/in-memoriam/Category?oid=2269372">In Memoriam</a></li>
    
  
    
        <li><a href="/vermont/births/Category?oid=2269370">Births</a></li>
    
  
    
        <li><a href="/vermont/weddings/Category?oid=2269374">Weddings</a></li>
    
  
      </ul>

        
        <h3><a href="http://classifieds.sevendaysvt.com/home.htm" target="_blank">Classifieds</a></h3>
      <ul>
    
    
        <li><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=7" target="_blank">Art</a></li>
    
  
    
        <li><a href="/vermont/legal-notices/Section?oid=32115859">Legal Notices</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=3" target="_blank">Buy This Stuff</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/home.htm?FORMITEM_CATEGORY=93" target="_blank">Classes</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=4" target="_blank">Professional Services</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=6" target="_blank">Music</a></li>
    
  
    
        <li><a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=1" target="_blank">Housing</a></li>
    
  
      </ul>

        
        <h3><a href="http://dating.sevendaysvt.com">Personals</a></h3>
      <ul>
    
    
        <li><a href="https://post.dating.sevendaysvt.com/vermont/Personals/PlaceAd" target="_blank">Post Your Profile</a></li>
    
  
    
        <li><a href="https://dating.sevendaysvt.com/vermont/Personals/Gallery" target="_blank">Newest Pics</a></li>
    
  
    
        <li><a href="/vermont/ask-the-rev/Category?oid=26584759">Ask the Rev.</a></li>
    
  
    
        <li><a href="https://dating.sevendaysvt.com/vermont/Personals/ISawYou" target="_blank">I Spy...</a></li>
    
  
      </ul>

      </div><!-- .footerFrameColumn -->

    </div><!-- #mainFooterFrame -->
  </div><!-- #FooterNavigation -->





<ul id="footerAffiliates">
  <li><a href="/" id="sevenDays" title="Vermont's Independent Voice">Seven Days</a></li>
  <li><a href="http://www.kidsvt.com" id="kids" target="_blank" title="Vermont's only parenting magazine">KidsVT</a></li>
  <li><a href="/vermont/btv-magazine/Content?category=2502603" id="btv" title="The Burlington International Airport Quarterly">BTV</a></li>
  <li><a href="/vermont/IssueArchives?issue=16384420" id="sevenNights" target="_blank" title="The Seven Days Guide to Vermont Restaurants and Bars">7 Nights</a></li>
  <li><a href="/vermont/whats-good/Category?oid=2414067" id="whatsGood" title="The Off-Campus Guide to Burlington">What's Good</a></li>
  <li><a href="http://www.vermontrestaurantweek.com" id="restWeek" target="_blank" title="Vermont Restaurant Week">Restaurant Week</a></li>
  <li><a href="http://www.techjamvt.com/" id="techJam" target="_blank" title="Vermont Tech Jam: Careers, Education, Networking">TechJam</a></li>
</ul>

<div id="footerCopyright">
  All content 
  &copy; 2021
  Da Capo Publishing, Inc. 
  255 So. Champlain St. Ste. 5, 
  Burlington, VT 05401
<br>
<a href="/advertising-policy">Advertising Policy</a>
&nbsp;|&nbsp;
<a href="/vermont/Contact-Us/Page">Contact Us</a>
</div>


<div id="poweredbyfoundation">
Website powered by <a href="https://www.publishwithfoundation.com/gyrobase/site/showcase" target="_blank">Foundation</a>
</div>






  <img src="/foundation/images/icons/pixel.gif?oid=34465190" alt="" />


</div><!-- end gridCloser -->
    </body>
</html>
  


