





  

  

  
  

  

  

  

  

  

  

  

  
  

  

  


  

  

  


  

  

  

  

  

  

  

  

  


  

  
    
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1020">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="36635967" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=0e7c9e53e604b2cc4fb18c7912d61f37" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=0e7c9e53e604b2cc4fb18c7912d61f37" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=0e7c9e53e604b2cc4fb18c7912d61f37" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=0e7c9e53e604b2cc4fb18c7912d61f37" />

  

  
  

  
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: Whole Site" href="https://www.sevendaysvt.com/vermont/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: News + Opinion Section" href="https://www.sevendaysvt.com/vermont/Rss.xml?oid=2125919" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: News" href="https://www.sevendaysvt.com/vermont/Rss.xml?oid=2126007" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: Comments on News" href="https://www.sevendaysvt.com/vermont/Rss.xml?id=comments&amp;oid=2126007" />
      
    
  

  

  
    <script>window.__FBAPIv__ = 'v3.2'</script>
  

  
    
      <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=ba96bd8918649f70244073c1547b75ce"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=ba96bd8918649f70244073c1547b75ce"></script>
    
  

  
    
    <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  

  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
    
    <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    </script>
  

  <script>
  // Modify user's own profile links to go to correct URL.
  fixupProfileLinks("https:\/\/www.sevendaysvt.com\/vermont\/Profile", "https:\/\/posting.sevendaysvt.com\/vermont\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="854097513679-3ji0bhubh4s3u1q06nutp7sp8a0hapo0.apps.googleusercontent.com">
  

    
  

  
  

  <! -- fonts -->
  <link rel="preload" href="https://cloud.typography.com/642794/634682/css/fonts.css" as="style" />
  <link rel="stylesheet" type="text/css" href="https://cloud.typography.com/642794/634682/css/fonts.css" />


<link rel="preload" href="https://use.typekit.net/jws1erf.css" as="style">
<link rel="stylesheet" href="https://use.typekit.net/jws1erf.css">

<meta name="google-site-verification" content="hBCou1nWfzHmTyvdyl76ObsxWQIXYQCnXv9nHU1raPA" />
<meta name="google-site-verification" content="fZqOfh1HrbnDld5clfYEGfldEhEdS2GoB-Yl_0nvsBs" />








  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
          <script>window.googletag = window.googletag || {cmd: []};</script>
          <script>
            googletag.cmd.push(function() {
              Foundation = Foundation || {};
              Foundation.Ad = Foundation.Ad || {};
              Foundation.Ad.slots = Foundation.Ad.slots || {};
                  Foundation.Ad.slots['div-gpt-ad-7d_header_600x90'] = googletag.defineSlot('/1071916/7D_header_600x90', [600, 90], 'div-gpt-ad-7d_header_600x90').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_pen_980x60'] = googletag.defineSlot('/1071916/7D_pen_980x60', [980, 60], 'div-gpt-ad-7d_pen_980x60').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_medrectaf_300x250'] = googletag.defineSlot('/1071916/7D_medrectAF_300x250', [300, 250], 'div-gpt-ad-7d_medrectaf_300x250').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_medrectaf2_300x250'] = googletag.defineSlot('/1071916/7D_medrectAF2_300x250', [300, 250], 'div-gpt-ad-7d_medrectaf2_300x250').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_medrectbf_300x250'] = googletag.defineSlot('/1071916/7D_medrectBF_300x250', [300, 250], 'div-gpt-ad-7d_medrectbf_300x250').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_medrectcf_300x250'] = googletag.defineSlot('/1071916/7D_medrectCF_300x250', [300, 250], 'div-gpt-ad-7d_medrectcf_300x250').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_medrectdf_300x250'] = googletag.defineSlot('/1071916/7D_medrectDF_300x250', [300, 250], 'div-gpt-ad-7d_medrectdf_300x250').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_half_300x600'] = googletag.defineSlot('/1071916/7D_half_300x600', [300, 600], 'div-gpt-ad-7d_half_300x600').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_leader_728x90'] = googletag.defineSlot('/1071916/7D_leader_728x90', [728, 90], 'div-gpt-ad-7d_leader_728x90').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_wallpaper_1580x1280'] = googletag.defineSlot('/1071916/7D_wallpaper_1580x1280', [1580, 1280], 'div-gpt-ad-7d_wallpaper_1580x1280').addService(googletag.pubads());
                  googletag.pubads().setTargeting('template', ["Content"]);
                  googletag.pubads().setTargeting('media', ["screen"]);
                  googletag.pubads().setTargeting('section', ["newsopinion"]);
                  googletag.pubads().setTargeting('category', ["News"]);
                  googletag.pubads().setTargeting('oid', ["36635967"]);
                  googletag.pubads().setTargeting('tags', ["Ali House","Burlington City Council","elections","resignation"]);
                  googletag.pubads().enableSingleRequest();
              googletag.pubads().collapseEmptyDivs();
                googletag.enableServices();
              Foundation.Ad.refresh = function (id) {
                if (id && Foundation.Ad.slots[id]) {
                  // Clean up ad container.
                  jQuery('#' + id).css({width: '', height: ''});
                  // Refresh slot.
                  googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                }
                else {
                  // Clean up all ad containers.
                  jQuery('[data-content-type="ad"]').css({width: '', height: ''});
                  // Refresh all (refreshable) slots.  Wish I could use Object.values().
                  var slots = [];
                  for (var id in Foundation.Ad.slots) {
                    if (Foundation.Ad.slots[id].refresh) {
                      slots.push(Foundation.Ad.slots[id]);
                    }
                  }
                  googletag.pubads().refresh(slots);
                }
              };
              // Refresh on foundation:ad:refresh jQuery event.
              Foundation.Ad.refreshlockout = false;
              jQuery(document).on("foundation:ad:refresh", function(event) {
                if (Foundation.Ad.refreshlockout == false) {
                  Foundation.Ad.refreshlockout = true;
                  window.setTimeout(function () {
                    Foundation.Ad.refreshlockout = false;
                  }, 2500);
                  Foundation.Ad.refresh();
                }
              });
              // Mark slots refreshable by default.
              for (var id in Foundation.Ad.slots) {
                if (!('refresh' in Foundation.Ad.slots[id])) {
                  Foundation.Ad.slots[id].refresh = true;
                }
              }
            });
          </script>


<script defer src="https://use.fontawesome.com/releases/v5.0.6/js/all.js"></script>
<script defer src="https://use.fontawesome.com/releases/v5.0.6/js/v4-shims.js"></script>


<script>
        dataLayer = [{
          "Section": "News + Opinion",
          "Category": "News",
          "Class": "Content"
        }];
      </script>
    

    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M4LZNR"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-M4LZNR');</script>
    <!-- End Google Tag Manager -->

<meta name="google-site-verification" content="hpxPNRLrMXXxVH-aARvEYo1at0hP7sFKHQdx4AHdvo4" />



<link rel="manifest" href="/manifest.json" />
    <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script>
    <script>
      var PushlySDK = window.PushlySDK || [];
      function pushly() { PushlySDK.push(arguments) }
      pushly('load', {
        domainKey: '4JzBVgR44EITlzSEWelPD0gowKmzcnoVDRMI',
      });
    </script>


<script>
(function() {
if(document.getElementById('commitchange-script')) return;
var npo = 5049;
var script = document.createElement('script');
var first = document.getElementsByTagName('script')[0];
script.setAttribute('data-npo-id', npo);
script.id = 'commitchange-script';
script.src = 'https://us.commitchange.com/js/donate-button.v2.js';
first.parentNode.insertBefore(script, first);
})();
</script>
  












  
  
  
  


  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Burlington City Councilor Ali House Resigns | News | Seven Days | Vermont&#39;s Independent Voice" />
  <meta name="description" content="This story will be updated. Burlington City Councilor Ali House (P-Ward 8) resigned her seat on Wednesday afternoon, saying &quot;several serious situations&quot; have made it..." />
  <meta name="keywords" content="Ali House, Burlington City Council, elections, resignation, Vermont, news, politics, crime, business, education, environment, opinion, Fair Game, Burlington, Montpelier, Statehouse, health care, policy, newspaper, publication, Vermont, vermont, newspaper, newsweekly, clubs, nightlife, Seven Daysies, 7 Nights, Burlington, Classifieds, Personals, news, politics, arts &amp;amp; entertainment" />
  <title>Burlington City Councilor Ali House Resigns | News | Seven Days | Vermont's Independent Voice</title>

  
  
    <meta name="date" content="2022-10-05 14:42:12" />
  

  
  
  
    <meta name="author" content="Courtney Lamdin">
  

  
  
  <meta name="news_keywords" content="ali house, burlington city council, elections, resignation, vermont, news, politics, crime, business, education" />

  
  

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/sevendaysvt/imager/u/slideshow/36635975/development1-2-3fde5d4b3d90960a.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/sevendaysvt/imager/u/slideshow/36635975/development1-2-3fde5d4b3d90960a.jpg" />
  

  
    
      <link rel="canonical" href="https://www.sevendaysvt.com/vermont/burlington-city-councilor-ali-house-resigns/Content?oid=36635967" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.sevendaysvt.com/vermont/burlington-city-councilor-ali-house-resigns/Content?oid=36635967" />
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.sevendaysvt.com/vermont/burlington-city-councilor-ali-house-resigns/Content?oid=36635967&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.sevendaysvt.com/vermont/burlington-city-councilor-ali-house-resigns/Content?oid=36635967" />
    
  

  
    <meta property="fb:app_id" content="219469864756036" />
  

  
  <meta property="og:site_name" content="Seven Days" />
  <meta property="og:title" content="Burlington City Councilor Ali House Resigns" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/sevendaysvt/imager/u/slideshow/36635975/development1-2-3fde5d4b3d90960a.jpg" />

    
      <meta property="og:image:width" content="625" />
      <meta property="og:image:height" content="417" />
    
  

  
  
    <meta property="og:description" content="This story will be updated. Burlington City Councilor Ali House (P-Ward 8) resigned her seat on Wednesday afternoon, saying &quot;several serious situations&quot; have made it..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/sevendaysvt/imager/u/slideshow/36635975/development1-2-3fde5d4b3d90960a.jpg">

    
    

    

    <meta name="twitter:site" content="@sevendaysvt">
    <meta name="twitter:title" content="Burlington City Councilor Ali House Resigns">
    <meta name="twitter:description" content="This story will be updated. Burlington City Councilor Ali House (P-Ward 8) resigned her seat on Wednesday afternoon, saying &quot;several serious situations&quot; have made it...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">36635967</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20221005145339</Attribute>
        <Attribute name="creationdate">20221005131522</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20221005144212</Attribute>
            <Attribute name="releasedate">20221005</Attribute>
            <Attribute name="releaseepoch">1664995332</Attribute>
            <Attribute name="title">Burlington City Councilor Ali House Resigns</Attribute>
            <Attribute name="author">27183429</Attribute>
            <Attribute name="authorname">Courtney Lamdin</Attribute>
            <Attribute name="authorsortname">Lamdin, Courtney</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
          {
            "mainEntityOfPage": {
              "@type": "WebPage",
              "@id":"https:\/\/www.sevendaysvt.com\/vermont\/burlington-city-councilor-ali-house-resigns\/Content?oid=36635967"
            },
            "headline": "Burlington City Councilor Ali House Resigns",
            
              "description": "This story will be updated. Burlington City Councilor Ali House (P-Ward 8) resigned her seat on Wednesday afternoon, saying \"several serious situations\" have made it difficult to serve.",
            
            "image": {
              "url": "https:\/\/media2.fdncms.com\/sevendaysvt\/imager\/u\/original\/36635975\/development1-2-3fde5d4b3d90960a.jpg",
              "width": 1024,
              "height": 683,
              "@type": "ImageObject"
            },
            "datePublished": "2022-10-05T14:42:12",
            "dateModified": "2022-10-05T14:53:39",
            
              
              "author": {
                "name": "Courtney Lamdin",
                "url": "https:\/\/www.sevendaysvt.com\/author\/courtney-lamdin",
                "@type": "Person"
              },
            
            "publisher": {
              "name": "Seven Days",
              
                
                
                
                "logo": {
                  "url": "https:\/\/www.sevendaysvt.com\/imager\/b\/google-amp-logo\/808579\/0586\/adminIcon_7days.jpg",
                  "width": 450,
                  "height": 450,
                  "@type": "ImageObject"
                },
              
              "@type": "Organization"
            },
            "@context": "https://schema.org",
            "@type": "NewsArticle"
          }
        </script>
  


</head>





  <body id="Content" class="ContentDefault Iapetus10Zone News newsopinion">



<!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M4LZNR"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  













  <style>
  /* match values for height of component with background position of body and position of background ad */
    body { background-position-y: 43px; }
   #SuperReaderHeader { height: 43px; }
  div#BackgroundAd {margin-top: 43px !important;}
   #NavigationHorizontal div.subnav_content {margin-top: -43px; }

 /* correct position of ad background on scroll */

 div#BackgroundAd[style*='0px'] {margin-top: 0!important;}
 
  </style>

 

<div id="SuperReaderHeader" class="Leader ContentDefault  clearfix">

<div id="pageSRHeader">

<p><i class="fas fa-heart pulsate"></i> <i>Seven Days</i> needs your financial support!</p>


<div class="goButton" style="margin:0;vertical-align:sub;">
<a class="commitchange-donate" data-type="recurring" data-custom-amounts="7,10,20" data-redirect='https://www.sevendaysvt.com/vermont/ThanksforJoiningtheSevenDaysSuperReaders/Page' data-custom>
Give Monthly</span></a>
</div>

<div class="goButton" style="margin:0;vertical-align:sub;">
<a class="commitchange-donate" data-type="one-time" data-custom-amounts="25, 50, 75, 100, 250, 500, 1000" data-redirect='https://www.sevendaysvt.com/vermont/ThanksforJoiningtheSevenDaysSuperReaders/Page' data-custom>
Give Now</span></a>
</div>

<div id="moreSRHeader"><a href="/vermont/BecomeaSuperReader/Page">
<i class="far fa-question-circle"></i></a>
</div>









</div>
</div> <!--END-->












<!-- omitAds:  -->

  
  

  <style type="text/css">
    div#BackgroundAd {position:fixed; top:239px; left:50%; width:1580px; margin:0 auto;}
    div#BackgroundAd .adWrapper {width:1580px; display:block; z-index: 0; margin:0 0 0 -50%;}
    div#gridClamp {
      z-index:1;
      position:relative;
      background-image: url(/images/backgrounds/home-top.png),url(/images/backgrounds/side-shadows.png);
      background-position: top center,top center;
      background-repeat: repeat-x,repeat-y;
    }
    div#gridFooter{
      padding-bottom: 60px;
    }
    body.Abenaki8Zone div#gridFooter {
      position: relative;
      width: 1020px;
      background-color: white;
      margin-left: auto;
      margin-right: auto;
    }
    div#gridCloser{margin-top: -65px; z-index:1}
  </style>

  <div id="BackgroundAd" class="Leader ContentDefault ">


    <div class="adWrapper">
      <!-- /1071916/7D_wallpaper_1580x1280 -->
          <div id="div-gpt-ad-7d_wallpaper_1580x1280" style="" data-content-type="ad" data-slot="/1071916/7D_wallpaper_1580x1280" data-output="asynchronous" data-width="1580" data-height="1280">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-7d_wallpaper_1580x1280');
                });
              </script>
          </div>
    </div>
    <script type="text/javascript">
      // 
      jQuery(document).ready(function($){
        $(window).scroll(function(){
          var pos = 239 - $(document).scrollTop();//42 - $(document).scrollTop();
          if (pos >= 0) {
            $("#BackgroundAd").css("top", pos);
          }
          else
          {
            $("#BackgroundAd").css("top", 0);
          }
        });
      });
    </script>
  </div>

</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.sevendaysvt.com/vermont/burlington-city-councilor-ali-house-resigns/Content?oid=36635967" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<!-- In the below array, List full HTML for links on one line each, separated by linebreaks -->















  
  




<div id="SocialSearchLogin" class="GlobalHeader ContentDefault ">
  <div class="headerQuickLinks">
    <span class="PaperButton"><a href="/vermont/SevenDaysDeliveryLocations/Page"><i style="color:#fff" class="fab fa-leanpub"></i> Get a Newspaper</a></span> | <span class="TicketsButton"><a href="https://sevendaystickets.com" target="_blank"><i style="color:#fff" class="fas fa-ticket-alt"></i> Get Tickets</a></span> | <span class="RegisterButton"><a href="/vermont/the-register-a-vermont-guide-to-shopping-locally-online/Content?oid=30352184"><i style="color:#fff" class="fas fa-shopping-bag"></i> Shop Local</a></span> | <span class="PaperButton"><a href="/vermont/legal-notices/Section?oid=32115859"><i style="color:#fff" class="fa fa-gavel"></i> Legal Notices</a></span> | <!-- <span class="CoronaButton"><a href="/vermont/coronavirus/Category?oid=29881027"><i class="fas fa-exclamation-triangle"></i> Coronavirus News</a></span> -->
  </div>   
  
  <ul class="socialIconsSearchLogin">
    

    
    <li class="search-wrap">
      <div class="search-link dropdown-link">
        <form style="display:none" class="search-form" id="searchbox_006186893884845646696:nw6n5up4kcm" action="https://posting.sevendaysvt.com/vermont/Search">
          <input type="hidden" name="cx" value="006186893884845646696:nw6n5up4kcm" />
          <input type="hidden" name="cof" value="FORID:9" />
          <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
        </form>
        <a href="javascript://search" class="search-dropdown-link">
          <span class="search-link-text link-text"><span class="wordSearch">Search:&nbsp;</span></span>
          <span class="arrow-down"></span>
          <span class="arrow-up" style="display:none;"></span>
          <span class="search-icon"></span>
        </a>
      </div>
      <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
        <li class="search-option"><a href="https://www.sevendaysvt.com/vermont/ArticleArchives"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
        
        <li class="search-option"><a href="https://www.sevendaysvt.com/vermont/LocationSearch"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
        <li class="search-option"><a href="https://www.sevendaysvt.com/vermont/EventSearch"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
        <li class="search-option"><a href="https://www.sevendaysvt.com/vermont/ArticleArchives" data-category="2125973"><span class="dark-search-icon"></span>&nbsp;in Videos</a></li>
        <li class="search-option"><a href="https://www.sevendaysvt.com/vermont/SlideshowArchives"><span class="dark-search-icon"></span>&nbsp;in Slideshows</a></li>
        <li class="search-option"><a class="search-all" href="https://posting.sevendaysvt.com/vermont/Search"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      </ul>
    </li> 

    
    <li class="login-wrap">
      <div data-view="loggedin" style="display:none;">
        <div class="login-dropdown-hover"></div>
        <div class="login-link dropdown-link">
          <a class="login-dropdown-link">
            <span data-label="userimage"><img class="memberThumb" data-view="avatar" src="/images/icons/user_generic.gif" alt="" width="26" height="26"/></span>
            <span class="link-text" data-label="username">Username</span>
            <span class="arrow-down"></span>
          </a>
        </div>
        <ul id="login-dropdown" class="login-dropdown" style="display:none"  >
          <li><a href="https://posting.sevendaysvt.com/vermont/MyProfile">View Profile</a></li>
          <li><a href="https://posting.sevendaysvt.com/vermont/Profile/MySettings">Edit Profile</a></li>
          <li><a href="https://www.sevendaysvt.com/vermont/Logout">Log Out</a></li>
        </ul>
      </div>
      <ul data-view="loggedout" style="display:none">
        <li><a href="#LogIn">Sign in</a></li>
      </ul>
      <script>
        new Foundation.LoginRequiredComponent("SocialSearchLogin");
      </script>
    </li>
  </ul>
</div>

<script type="text/javascript"><!--
  jQuery('div.login-dropdown-hover').hover(
    function(){jQuery('.login-link.dropdown-link').addClass('hover');},
    function(){jQuery('.login-link.dropdown-link').removeClass('hover');});

/* SEARCH WIDGET */
(function(){
  var SocialSearchLoginSearchDropdownLink = $$('.search-dropdown-link')[0];
  var SocialSearchLoginSearchTriggerElement = $$('.search-dropdown-link')[0];
  var SocialSearchLoginSearchPanelId = "search-dropdown"
  var SocialSearchLoginSearchLink_w = SocialSearchLoginSearchDropdownLink.getWidth();
  var SocialSearchLoginSearchLink_h = SocialSearchLoginSearchDropdownLink.getHeight();

  SocialSearchLoginSearchPanel = new FloatingPanel(
    SocialSearchLoginSearchDropdownLink,
    SocialSearchLoginSearchPanelId,
    {
      rightOffset:'-' + (SocialSearchLoginSearchTriggerElement.cumulativeOffset()[0] + SocialSearchLoginSearchLink_w + 40 ),
      topOffset: '+' + (SocialSearchLoginSearchLink_h + 0),
      effects: 'off',
      closeDelay:'0',
      triggerEvent: 'click',
      allowDefault: true,
      beforeOpen: function() {
        //
        SocialSearchLoginCloseSearchPanel = function(event){
          if(jQuery(event.target).parents('.search-wrap').length == 0){
            SocialSearchLoginSearchPanel.closePanel();
          }
        }
        //
        jQuery('.search-option a').on('click', function(e){
          e.preventDefault();
          testtarget = e.target;
          if(jQuery(e.target).hasClass('search-all')){
            jQuery('.search-form').submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            var catVal = jQuery(e.target).attr('data-category');
            var catParam = catVal != undefined ? "&category="+catVal : ""
            var featureVal = jQuery(e.target).attr('data-feature');
            var featureParam = featureVal != undefined ? "&feature="+featureVal : ""
            window.location = newLocation 
                            + "?keywords=" + encodeURIComponent(jQuery('#search-input').val()) 
                            + "&submit=Search" 
                            + catParam
                            + featureParam;
          }
        });
        //
        jQuery('.search-icon, .search-link-text, .search-wrap .arrow-down').hide();
        jQuery('.search-form, .search-wrap .arrow-up').show();
        jQuery('#search-input').focus();
        jQuery('.search-dropdown').width(jQuery('.search-link').width());
        SocialSearchLoginSearchDropdownLink.addClassName('hover');
        Element.up(SocialSearchLoginSearchDropdownLink).addClassName('hover');
        jQuery(document).on('click', SocialSearchLoginCloseSearchPanel );
      },
      beforeClose: function() {
        jQuery('.search-form, .search-wrap .arrow-up').hide();
        jQuery('.search-icon, .search-link-text, .search-wrap .arrow-down').show();
        SocialSearchLoginSearchDropdownLink.removeClassName('hover');
        Element.up(SocialSearchLoginSearchDropdownLink).removeClassName('hover');
        jQuery(document).off('click',SocialSearchLoginCloseSearchPanel);
      }
    }
  );
})();

/* LOGIN WIDGET */
(function(){
  var SocialSearchLoginDropdownLink = $$('div.login-dropdown-hover')[0];
  var SocialSearchLoginPanelId = "login-dropdown"
  var SocialSearchLoginLink_w = SocialSearchLoginDropdownLink.getWidth();
  var SocialSearchLoginLink_h = SocialSearchLoginDropdownLink.getHeight();

  SocialSearchLoginLoginPanel = new FloatingPanel(
    SocialSearchLoginDropdownLink,
    SocialSearchLoginPanelId,
    {
      leftOffset:'-' + (SocialSearchLoginLink_w),
      topOffset: '+' + (SocialSearchLoginLink_h + 0),
      effects: 'off',
      closeDelay:'0',
      triggerEvent: 'click',
      allowDefault: true,
      beforeOpen: function() {
        //
        SocialSearchLoginCloseLoginPanel = function(event){
          if(jQuery(event.target).parents('.login-wrap').length == 0){
            SocialSearchLoginLoginPanel.closePanel();
          }
        }
        jQuery('.login-dropdown').width(jQuery('.login-link').width());
        SocialSearchLoginDropdownLink.addClassName('hover');
        Element.up(SocialSearchLoginDropdownLink).addClassName('hover');
        jQuery(document).on('click', SocialSearchLoginCloseLoginPanel );
      },
      beforeClose: function() {
        SocialSearchLoginDropdownLink.removeClassName('hover');
        Element.up(SocialSearchLoginDropdownLink).removeClassName('hover');
        jQuery(document).off('click',SocialSearchLoginCloseLoginPanel);
      }
    }
  );
})()
// -->
</script>
<!-- End #SocialSearchLogin -->








<div id="SevenDaysFlag" class="GlobalHeader ContentDefault ">

  <div id="headerBannerSpace">
    <!-- /1071916/7D_header_600x90 -->
          <div id="div-gpt-ad-7d_header_600x90" style="" data-content-type="ad" data-slot="/1071916/7D_header_600x90" data-output="asynchronous" data-width="600" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-7d_header_600x90');
                });
              </script>
          </div>
  </div>
<div id="flagLeft">
  
    <div id="tag">Vermont's Independent Voice</div>
    <div id="logo"><a href="https://www.sevendaysvt.com/" title="Seven Days">Seven Days</a></div>
  
 </div>  
</div><!-- #SevenDaysFlag -->






  








































<div id="NavigationHorizontal" class="GlobalHeader ContentDefault clearfix ">
  
    <!-- Cached: 2022-10-05 15:02 -->

    
    
        
        <ul id="mainNav">
      
      

      

      

      

      <li class="first subnav_link navCurrent" id="SNAVL_NewsOpinion">
        
          <a href="https://www.sevendaysvt.com/vermont/news-opinion/Section?oid=2125919" target="_self" >News</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_ArtsLife">
        
          <a href="https://www.sevendaysvt.com/vermont/arts-life/Section?oid=2125921" target="_self" >Arts+Life</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_HomeDesign">
        
          <a href="https://www.sevendaysvt.com/vermont/home-design/Section?oid=2525374" target="_self" >Home+Design</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_FoodDrink">
        
          <a href="https://www.sevendaysvt.com/vermont/food-drink/Section?oid=2125922" target="_self" >Food</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Cannabis">
        
          <a href="https://www.sevendaysvt.com/vermont/cannabeat/Category?oid=8468661" target="_self" >Cannabis</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Music">
        
          <a href="https://www.sevendaysvt.com/vermont/music/Section?oid=2164528" target="_self" >Music</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Movies">
        
          <a href="https://www.sevendaysvt.com/vermont/on-screen/Section?oid=2164529" target="_self" >On Screen</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Events">
        
          <a href="https://www.sevendaysvt.com/vermont/EventSearch" target="_self" >Events</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Jobs">
        
          <a href="https://jobs.sevendaysvt.com" target="_blank" >Jobs</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Obituaries">
        
          <a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373" target="_self" >Obituaries</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Classifieds">
        
          <a href="http://classifieds.sevendaysvt.com/home.htm" target="_blank" >Classifieds</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="last subnav_link" id="SNAVL_Personals">
        
          <a href="http://dating.sevendaysvt.com" target="_self" >Personals</a>
        
      </li>
    
      
    
        </ul>
      

    
    
      

        
        
          <h3 class="hidden">Browse News</h3>
          <div class="subnav_content" id="SNAV_NewsOpinion" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-block-list">
        
          <h3>Departments</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/VermontNewsQuiz/Page" target="_self">
        Vermont News Quiz
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/letters-to-the-editor/Category?oid=2125998" target="_self">
        Letters to the Editor
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/life-lines/Section?oid=2269364" target="_self">
        Obits + Celebrations (Life Lines)
      </a>
    </li>

    
  
        </ul>
      </div>
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/news/Category?oid=2126007">News</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/burlington-city-councilor-ali-house-resigns/Content?oid=36635967" title="Burlington City Councilor Ali House Resigns">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/36635975/development1-2-3fde5d4b3d90960a.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>Burlington City Councilor Ali House Resigns</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/development/Category?oid=2525863">Development</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/the-housing-crisis-is-invigorating-efforts-to-reform-small-town-zoning-codes-in-vermont/Content?oid=36628966" title="The Housing Crisis Is Invigorating Efforts to Reform Small-Town Zoning Codes in Vermont">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/36628965/development1-teaser-9e8339b87cd262da.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>The Housing Crisis Is Invigorating Efforts to&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

        
          <li>
              <h3><a href="https://www.sevendaysvt.com/vermont/education/Category?oid=2125994">Education</a></h3>
              <a href="https://www.sevendaysvt.com/vermont/vermont-makes-a-big-investment-in-life-changing-afterschool-programs/Content?oid=36476965" title="Vermont Makes a Big Investment in ‘Life-Changing’ Afterschool Programs">
                <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/36510213/teaser-jacob.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                
                  <h4>Vermont Makes a Big Investment in ‘Life-Changing’&hellip; <span class="Sponsored">PAID POST</span></h4>
                
              </a>
            </li>
          
        
      
          </ul>
            
            
                <div class="subnav-block-stories">
                  <ul>
              
              
              <li>
                <a href="https://www.sevendaysvt.com/vermont/vermonts-school-pcb-testing-program-is-off-to-a-rocky-start/Content?oid=36630601">
                  Vermont’s School PCB Testing Program Is Off to a Rocky Start
                </a> 
                <span class="navtags">Education</span>
                <span class="commentCount">0</span>
              </li>
              
            
              
              <li>
                <a href="https://www.sevendaysvt.com/vermont/volunteers-mark-jewish-new-year-with-cleanup-at-burlingtons-barge-canal/Content?oid=36629635">
                  Volunteers Mark Jewish New Year With Cleanup at Burlington's Barge Canal
                </a> 
                <span class="navtags">True 802</span>
                <span class="commentCount">0</span>
              </li>
              
            
              
              <li>
                <a href="https://www.sevendaysvt.com/vermont/from-the-publisher-news-or-lose/Content?oid=36630595">
                  From the Publisher: News or Lose
                </a> 
                <span class="navtags">From the Publisher</span>
                <span class="commentCount">0</span>
              </li>
              
            
                  </ul>
                </div>
               
            </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Arts + Life</h3>
          <div class="subnav_content" id="SNAV_ArtsLife" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="https://www.sevendaysvt.com/vermont/stuck-in-vermont/Category?oid=2125973" class="subnav-button">videos</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventSection=2181940" class="subnav-button">art shows</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2292694" class="subnav-button">galleries</a></li> 
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2181958" class="subnav-button">theater shows</a></li>
              </ul> 
            </div>
            <div class="subnav-block-list">
        
          <h3>Arts</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/art-review/Category?oid=2125927" target="_self">
        Art Reviews
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/visual-art/Category?oid=2125945" target="_self">
        Visual Art
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/EventSearch?eventCategory=oid%3A2343633" target="_self">
        Call to Artists
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/books/Category?oid=2125928" target="_self">
        Books
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/performing-arts/Category?oid=2125938" target="_self">
        Performing Arts
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/theater/Category?oid=2125943" target="_self">
        Theater
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/Events/AddEvent" target="_self">
        Submit Event/Show
      </a>
    </li>

    
  
        </ul>
      </div>
            <div class="subnav-block-list">
        
          <h3>Life</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/ask-the-rev/Category?oid=26584759" target="_self">
        Ask the Rev.
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/free-will-astrology/Category?oid=2125955" target="_self">
        Astrology
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/crossword/Category?oid=2527764" target="_self">
        Crossword
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/life-stories/Category?oid=32908450" target="_self">
        Life Stories
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/magnificent-7/Content?category=30859584" target="_self">
        Magnificent 7
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/stuck-in-vermont/Category?oid=2125973" target="_self">
        Stuck In Vermont (videos)
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/wtf/Category?oid=2125976" target="_self">
        WTF
      </a>
    </li>

    
  
        </ul>
      </div>
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/culture/Category?oid=2126005">Culture</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/from-ufos-to-starlink-vermont-has-a-long-history-of-strange-things-in-the-sky/Content?oid=36630572" title="From UFOs to Starlink, Vermont Has a Long History of Strange Things in the Sky">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/36630571/ufos1-teaser-94b9044505121fb7.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>From UFOs to Starlink, Vermont Has a&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/visual-art/Category?oid=2125945">Visual Art</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/after-31-years-at-the-fleming-museum-janie-cohen-embraces-what-lies-ahead/Content?oid=36628307" title="After 31 Years at the Fleming Museum, Janie Cohen Embraces What Lies Ahead">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/36628305/artprofile1-1-d6991c9764659171.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>After 31 Years at the Fleming Museum,&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

        
          <li>
              <h3><a href="https://www.sevendaysvt.com/vermont/stuck-in-vermont/Category?oid=2125973">Stuck in Vermont</a></h3>
              <a href="https://www.sevendaysvt.com/vermont/stuck-in-vermont-vermonters-say-goodbye-to-2020/Content?oid=31904027" title="Video: Vermonters Say Goodbye to 2020">
                <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/31924544/episode629.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                
                 <h4>Video: Vermonters Say Goodbye to 2020</h4>
                
              </a>
            </li>
          
        
      
          </ul>
          </div> 
          </div>

        
        
      

        
        

            <div class="subnav_content" id="SNAV_HomeDesign" style="display:none;">
              <div class="inner-wrapper">

              
              <div class="subnav-button-list">
                <h3>
                  <a href="https://www.sevendaysvt.com/vermont/home-design/Section?oid=2525374">
                    <img src="/general/graphics/navicons/nest-weblogo-95.png" alt="Home + Design" title="Home + Design" border="0" loading="lazy">
                  </a>  
                </h3>
                <ul>
                  <li><a href="/vermont/nest/Content?category=2366705" class="subnav-buttonblack">newest issue</a></li>
                  <li><a href="https://www.sevendaysvt.com/vermont/nest/Category?oid=2366705" class="subnav-buttonblack">recent issues</a></li>
                  <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2568998" class="subnav-buttonblack">open houses</a></li>
                </ul>
              </div>
              

              
              <div class="subnav-block-list">
               <h3>local resources</h3>
                <ul class="subnav-list" style="">
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525412">Architects & Designers</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525413">Building Products</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2544516">Gardens & Landscapes</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525416">Home Financing</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525414">Home Services</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525415">Housewares</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525417">Real Estate Professionals</a></li>
                </ul>
              </div>
              
              
              
              
              
              
              

              
                  <ul class="subnav-content-list">
                
                
                
                
                  <li>
                    <h3><a href="https://www.sevendaysvt.com/vermont/real-estate/Category?oid=2525872">Real Estate</a></h3>
                    <a href="https://www.sevendaysvt.com/vermont/springfield-entrepreneurs-expandable-cabin-can-set-itself-up-in-different-locations/Content?oid=36577794">
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/36577793/tenfold-engineering-rendering.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                      <h4>Springfield Entrepreneur's Expandable Cabin Can Set Itself Up in Different Locations</h4>
                    </a>
                  </li>
                    
                                
                
              
                
                
                
                  <li>
                    <h3><a href="https://www.sevendaysvt.com/vermont/housewares-and-decor/Category?oid=2525870">Housewares & Décor</a></h3>
                    <a href="https://www.sevendaysvt.com/vermont/at-vermont-chalky-paint-a-radio-dj-offers-nontoxic-products-and-diy-lessons/Content?oid=36523079">
                      <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/36523078/home1-1-fdab27fd136b9b85.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                      <h4>At Vermont Chalky Paint, a Radio DJ Offers Nontoxic Products and DIY Lessons</h4>
                    </a>
                  </li>
                    
                                
                
              
                
                
                
                  <li>
                    <h3><a href="https://www.sevendaysvt.com/vermont/architecture/Category?oid=2125926">Architecture</a></h3>
                    <a href="https://www.sevendaysvt.com/vermont/a-bicentennial-foregrounds-frederick-law-olmsteds-role-in-shaping-vermonts-public-landscapes/Content?oid=36263643">
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/36263640/architecture1-1-34c59c87ed2e4e5a.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                      <h4>A Bicentennial Foregrounds Frederick Law Olmsted’s Role in Shaping Vermont’s Public Landscapes</h4>
                    </a>
                  </li>
                    
                                
                
              
                  </ul>
                    
              
 
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Food + Drink</h3>
          <div class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationSection=2124250" class="subnav-button">restaurants</a></li>
                 
                <li><a href="/vermont/restaurant-reviews/Category?oid=2164572" class="subnav-button">reviews</a></li>
                <li><a href="/vermont/recipes/Category?oid=2125985" class="subnav-button">recipes</a></li>
              </ul>
            </div>
            
            
              <ul class="subnav-content-list">
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/lake-champlain-chocolates-waterbury-center/Location?oid=6845984">
                    <h3>Sponsored</h3>
                    <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/30476654/lakechamplainchocolates.png" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy"> 
                   <h4>Lake Champlain Chocolates (Waterbury Center)</h4>
                  </a>
                </li>
              </ul>
            
            <div class="subnav-block-list">
        
          <h3>Columns</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/dining-on-a-dime/Category?oid=31688596" target="_self">
        Dining on a Dime
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/food-news/Category?oid=2125988" target="_self">
        Food News
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/good-to-go/Category?oid=31138188" target="_self">
        Good To-Go
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/grilling-the-chef/Category?oid=2125983" target="_self">
        Grilling the Chef
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/home-on-the-range/Category?oid=31688618" target="_self">
        Home on the Range
      </a>
    </li>

    
  
        </ul>
      </div>
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/first-bite/Category?oid=2125982">First Bite</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/filling-a-venerable-montpelier-spot-hugos-bar-and-grill-appeals-to-a-diverse-clientele/Content?oid=36627974" title="Filling a Venerable Montpelier Spot, Hugo’s Bar & Grill Appeals to a Diverse Clientele">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/36627973/foodfeature1-teaser-76a21222ac8ae8a6.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Filling a Venerable Montpelier Spot, Hugo’s Bar&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/dining-on-a-dime/Category?oid=31688596">Dining on a Dime</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/dining-on-a-dime-smoking-hot-sandwiches-at-addison-four-corners-store/Content?oid=36627999" title="Dining on a Dime: Smoking Hot Sandwiches at Addison Four Corners Store">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/36627993/foodshort1-1-fb9f23bc4b6c892d.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Dining on a Dime: Smoking Hot Sandwiches&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/food-news/Category?oid=2125988">Food News</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/lees-asian-mart-opens-in-south-burlington/Content?oid=36627984" title="Lee’s Asian Mart Opens in South Burlington">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/36627982/foodnews1-1-ad9947803d82d9ee.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>Lee’s Asian Mart Opens in South Burlington</h4>
              
            </a>
          </li>
           
        
      
          </ul>
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Cannabis</h3>
          <div class="subnav_content" id="SNAV_Cannabis" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationSection=8468660" class="subnav-button">Cannabiz</a></li>
              </ul>
            </div>
            
            
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/news/Category?oid=2126007">News</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/vermonters-celebrate-the-first-day-of-legal-cannabis-sales/Content?oid=36605881" title="Vermonters Celebrate the First Day of Legal Cannabis Sales">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/36606207/dsc_0635.jpeg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Vermonters Celebrate the First Day of Legal&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/news/Category?oid=2126007">News</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/where-to-buy-legal-weed-in-vermont-on-october-1/Content?oid=36583600" title="Where to Buy Legal Weed in Vermont on October 1">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/36591341/dispensary-shopping-le.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Where to Buy Legal Weed in Vermont&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/the-cannabis-issue/Category?oid=15665061">The Cannabis Issue</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/cannabis-cornucopia-the-bounty-of-vermonts-legal-weed-industry-is-coming-slowly-to-a-store-near-you/Content?oid=36578464" title="The Bounty of Vermont’s Legal Weed Industry Is Coming —&nbsp;Slowly —&nbsp;to a Store Near You">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/36578470/cannabisissueintro1-1.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>The Bounty of Vermont’s Legal Weed Industry&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/crime/Category?oid=2372666">Crime</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/cannabis-compliance-agents-ensure-that-vermont-growers-know-and-follow-the-rules/Content?oid=36577110" title="Cannabis Compliance Agents Ensure That Vermont Growers Know — and Follow — the Rules">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/36577107/lawenforcement1-1-a0b7eb8416e2666e.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Cannabis Compliance Agents Ensure That Vermont Growers&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/politics/Category?oid=2126001">Politics</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/cannapreneurs-and-town-governments-are-still-hashing-out-local-regulation/Content?oid=36578458" title="Cannapreneurs and Town Governments Are Still Hashing Out Local Regulation">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/36578455/towns1-1-9ae16f8be99df47b.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Cannapreneurs and Town Governments Are Still Hashing&hellip;</h4>
              
            </a>
          </li>
           
        
      
          </ul>
          </div>
          </div>    

        
        
      

        
        
          <h3 class="hidden">Browse Music</h3>
          <div class="subnav_content" id="SNAV_Music" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventSection=2181939" class="subnav-button">club dates</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2181953" class="subnav-button">concerts</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2124284" class="subnav-button">nightclubs</a></li>
              </ul>
            </div>
            <div class="subnav-block-list">
        
          <h3>Departments</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/music-news/Category?oid=2126009" target="_self">
        Music News + Views
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/music-feature/Category?oid=2125937" target="_self">
        Music Articles
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/album-reviews/Category?oid=2125925" target="_self">
        Album Reviews
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/Events/AddEvent" target="_self">
        Submit Club Dates
      </a>
    </li>

    
  
        </ul>
      </div>
            
            
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/music-feature/Category?oid=2125937">Music Feature</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/the-new-wave-of-vermont-hip-hop/Content?oid=36629296" title="The New Wave of Vermont Hip-Hop">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/36629294/music1-1-2155b24c8dee5ec9.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>The New Wave of Vermont Hip-Hop</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/album-review/Category?oid=2125925">Album Review</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/frankie-white-short-fuse/Content?oid=36629308" title="Frankie White, 'Short Fuse'">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/36629312/musicreview2-1.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>Frankie White, 'Short Fuse'</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/album-review/Category?oid=2125925">Album Review</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/lake-waves-tricky-friends/Content?oid=36629315" title="Lake Waves, 'Tricky Friends'">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/36629318/musicreview1-1.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>Lake Waves, 'Tricky Friends'</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/music-news-views/Category?oid=2126009">Music News + Views</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/guitar-virtuoso-richard-smith-to-perform-live-at-cvu/Content?oid=36591950" title="Guitar Virtuoso Richard Smith to Perform Live at CVU">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/36591954/richardrichard1bw.jpeg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Guitar Virtuoso Richard Smith to Perform Live&hellip;</h4>
              
            </a>
          </li>
           
        
      
          </ul>
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse On Screen</h3>
          <div class="subnav_content" id="SNAV_Movies" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2164516" class="subnav-button">cinemas</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2181947" class="subnav-button">film events</a></li>
              </ul>
            </div>
            <div class="subnav-block-list">
        
          <h3>Departments</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/movie-reviews/Category?oid=2125935" target="_self">
        Movie+TV Reviews
      </a>
    </li>

    
  
        </ul>
      </div>
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/movie-tv-reviews/Category?oid=2125935">Movie+TV Reviews</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/thandiwe-newtons-performance-anchors-the-tense-thought-provoking-rural-drama-gods-country/Content?oid=36630582" title="Movie Review: 'God's Country'">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/36630581/onscreen1-1-d2a0e33fde6b48c0.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>Movie Review: 'God's Country'</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/now-playing/Category?oid=33554220">Now Playing</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/now-playing-in-theaters-october-5-11/Content?oid=36630589" title="Now Playing in Theaters: October 5-11">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/36630588/showtimes1-1-00a42accb7b78e41.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>Now Playing in Theaters: October 5-11</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/movie-tv-reviews/Category?oid=2125935">Movie+TV Reviews</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/the-woman-king-is-a-rousing-epic-of-african-woman-warriors-with-big-divergences-from-history/Content?oid=36578152" title="Movie Review: 'The Woman King'">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/36578151/onscreen1-1-5b78ea7478ffa52f.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>Movie Review: 'The Woman King'</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/now-playing/Category?oid=33554220">Now Playing</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/now-playing-in-theaters-september-28-october-4/Content?oid=36578159" title="Now Playing in Theaters: September 28-October 4">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/36578158/showtimes1-1-ee33f374d9a3df31.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>Now Playing in Theaters: September 28-October 4</h4>
              
            </a>
          </li>
           
        
      
          </ul>
            
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Events</h3>
          <div class="subnav_content" id="SNAV_Events" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventSection=2181938" class="subnav-button">calendar</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventSection=33718869" class="subnav-button">family fun</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventSection=2181940" class="subnav-button">art shows</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventSection=2181939" class="subnav-button">club dates</a></li>
              </ul>
            </div>

             
              
              
              
                  <ul class="subnav-content-list">
                
                
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/cinemas-first-nasty-women-queens-of-destruction/Event?oid=36576779">
                    <h3>Staff Picks</h3>                  
                    <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/36620181/cinema_s_first_nasty_women_courtesy_of_kino_lorber-calendar-mag7-hamilton.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                    <h4>Cinema’s First Nasty Women: Queens of Destruction</h4>
                  </a>
                </li>
                
              
                
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/sirocco/Event?oid=36575613">
                    <h3>Staff Picks</h3>                  
                    <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/36575614/img_8701.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                    <h4>'Sirocco'</h4>
                  </a>
                </li>
                
              
                  </ul>
                
                 
              
              <div class="subnav-block-list">
        
          <h3>Quick Links</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/magnificent-7/Content?category=30859584" target="_self">
        Magnificent 7
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/EventSearch?feature=Staff%20Picks" target="_self">
        Staff Picks
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/EventSearch?narrowByDate=Today" target="_self">
        Today
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/EventSearch?narrowByDate=Tomorrow" target="_self">
        Tomorrow
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/EventSearch?narrowByDate=This%20Weekend" target="_self">
        This Weekend
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/EventSearch?narrowByDate=Next%20Week" target="_self">
        Next Week
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/Events/AddEvent" target="_self">
        Submit Event
      </a>
    </li>

    
  
        </ul>
      </div>      
            
             
              

          </div>
          </div>

        
        
      

        
        
      

        
        
          <div class="subnav_content" id="SNAV_Obituaries" style="display:none;">
            <div class="inner-wrapper">
            
            
              
                  <ul class="subnav-content-list" style="margin-left: 20px;">
                
                
                
                <li>
                  <h3><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></h3>
                  <a href="https://www.sevendaysvt.com/vermont/obituary-joan-lamere-1944-2022/Content?oid=36628671">
                    <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/36628962/joan_obituary_teaser.jpeg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                    <h4>Joan Lamere,1944-2022</h4>
                  </a>
                </li>
                                  
                                
                    
              
                
                
                <li>
                  <h3><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></h3>
                  <a href="https://www.sevendaysvt.com/vermont/obituary-stuart-e-jacobs-1931-2022/Content?oid=36620184">
                    <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/36621456/t-stu.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                    <h4>Stuart E. Jacobs, 1931-2022</h4>
                  </a>
                </li>
                                  
                                
                    
              
                
                
                <li>
                  <h3><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></h3>
                  <a href="https://www.sevendaysvt.com/vermont/obituary-frank-spatafora-1953-2022/Content?oid=36620191">
                    <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/36620195/frank_spatafora_teaser.jpeg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                    <h4>Frank Spatafora, 1953-2022</h4>
                  </a>
                </li>
                                  
                                
                    
              
                
                
                <li>
                  <h3><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></h3>
                  <a href="https://www.sevendaysvt.com/vermont/obituary-robert-james-niemi-phd-1955-2022/Content?oid=36622663">
                    <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/36622668/robert_niemi_teaser.jpeg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                    <h4>Robert James Niemi, PhD 1955-2022</h4>
                  </a>
                </li>
                
                  </ul>

                  <div class="subnav-button-list">
                    <div class="subnav-block-list">
        
          <h3>Life Lines</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/in-memoriam/Category?oid=2269372" target="_self">
        In Memoriam
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373" target="_self">
        Obituaries
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/life-lines/Section?oid=2269364" target="_self">
        All Life Lines Posts
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/lifelines-submission/Page" target="_self">
        Post an Announcement
      </a>
    </li>

    
  
        </ul>
      </div>
                  </div>
                  <ul class="subnav-content-list">      
                                  
                                
                    
              
                
                
                <li>
                  <h3><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></h3>
                  <a href="https://www.sevendaysvt.com/vermont/obituary-michael-joseph-mansfield-marcoux-1955-2022/Content?oid=36591012">
                    <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/36591019/mike_mansfield_marcoux_v3_teaser.jpeg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                    <h4>Michael Joseph Mansfield-Marcoux, 1955-2022</h4>
                  </a>
                </li>
                                  
                                
                    
              
                  </ul>
                
                                    
          </div>
          </div>    

        
        
      

        
        
          <h3 class="hidden">Browse Classifieds</h3>
          <div class="subnav_content" id="SNAV_Classifieds" style="display:none;">
            <div class="inner-wrapper">
            
                <ul class="subnav-content-list">
              
              
              <li>
                <div class="classyContainer">

                    

                    <a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=5" target="_blank" title="Transportation">
                    
                      <img src="https://media2.fdncms.com/sevendaysvt/imager/u/original/2697005/icon_transportation.png" 
                           alt="" 
                           width="66" 
                           height="71"
                           loading="lazy">
                    
                    </a>
                  <h3><a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=5" target="_blank" title="Transportation">Transportation</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=61">cars/trucks</a><br>
<a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=60">bicycles</a><br>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0">sell your ride</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">

                    

                    <a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=4" target="_blank" title="Services">
                    
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/services/u/original/2204081/icon_services.png" 
                           alt="" 
                           width="66" 
                           height="71"
                           loading="lazy">
                    
                    </a>
                  <h3><a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=4" target="_blank" title="Services">Services</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=56">health/wellness</a><br>
<a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=57">home/garden</a><br>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0">post your service</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">

                    

                    <a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=3" target="_blank" title="Buy This Stuff">
                    
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/u/original/2697004/icon_buy_stuff.png" 
                           alt="" 
                           width="66" 
                           height="71"
                           loading="lazy">
                    
                    </a>
                  <h3><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=3" target="_blank" title="Buy This Stuff">Buy This Stuff</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=3" target="_blank">all merchandise</a><br>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0" target="_blank">sell your stuff</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">

                    

                    <a href="http://classifieds.sevendaysvt.com/home.htm?FORMITEM_CATEGORY=93" target="_blank" title="Classes">
                    
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/classes/u/original/2204078/icon_classes.png" 
                           alt="" 
                           width="66" 
                           height="71"
                           loading="lazy">
                    
                    </a>
                  <h3><a href="http://classifieds.sevendaysvt.com/home.htm?FORMITEM_CATEGORY=93" target="_blank" title="Classes">Classes</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/home.htm?FORMITEM_CATEGORY=93">all categories</a><br>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0">post your class</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">

                    

                    <a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=1" target="_blank" title="Housing">
                    
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/housing/u/original/2204079/icon_housing.png" 
                           alt="" 
                           width="66" 
                           height="71"
                           loading="lazy">
                    
                    </a>
                  <h3><a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=1" target="_blank" title="Housing">Housing</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=11">apartments</a><br>
<a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=258">homes for sale</a><br>
<a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=244">for sale by owner</a>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0">post your listing</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">

                    

                    <a href="https://www.sevendaysvt.com/vermont/legal-notices/Section?oid=32115859" target="_self" title="Legal Notices">
                    
                      <img src="https://media2.fdncms.com/sevendaysvt/imager/u/original/13205474/icon_legals.png" 
                           alt="" 
                           width="66" 
                           height="71"
                           loading="lazy">
                    
                    </a>
                  <h3><a href="https://www.sevendaysvt.com/vermont/legal-notices/Section?oid=32115859" target="_self" title="Legal Notices">Legal Notices</a></h3>
                  <p><a href="/vermont/legal-notices/Section?oid=32115859">browse notices</a><br>
<a href="/vermont/LegalNoticesSubmissionForm/Page">post a notice</a></p>
                </div>
              </li>
              
            
                </ul>
              
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Personals</h3>

          <div class="subnav_content" id="SNAV_Personals" style="display:none;">
            <div class="inner-wrapper">
            
            
                <ul class="subnav-button-list">
              
              
              <li>

                

                <a href="https://dating.sevendaysvt.com/vermont/Personals/" target="_blank">
                  
                    <img src="https://media1.fdncms.com/sevendaysvt/imager/u/original/10029689/personals-large.png" 
                         alt=""
                         loading="lazy">
                  
                </a>
                <div>
                  <p>If you're looking for "I&nbsp;Spys," dating or LTRs, this is your scene.</p>
                  <a class="subnav-button" href="https://dating.sevendaysvt.com/vermont/Personals/" target="_blank">View Profiles</a>
                </div>
              </li>
              
            
                </ul>
              

            
            

            
            <div class="subnav-block-list">
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://post.dating.sevendaysvt.com/vermont/Personals/PlaceAd" target="_blank">
        Post Your Profile
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/ask-the-rev/Category?oid=26584759" target="_self">
        Ask the Rev.
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://dating.sevendaysvt.com/vermont/Personals/Gallery" target="_blank">
        Newest Pics
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://dating.sevendaysvt.com/vermont/Personals/ISawYou" target="_blank">
        I Spy...
      </a>
    </li>

    
  
        </ul>
      </div>

          </div>
          </div><!-- .subnav_content #SNAV_Personals -->

        
        
      
      
    
  </div><!-- end navigation -->



  <!-- panel js -->
  <script type="text/javascript">
  (function () {
      var panellinks = $$('.subnav_link');

      /* enable if we want the nav at full width 
         jQuery('body').prepend("<div id='NavigationHorizontal' class='nav-panels'></div>");
         jQuery('.subnav_content').prependTo(jQuery('#NavigationHorizontal.nav-panels'));
       */

      panellinks.each(function(fl) {
          var panel_id = 'SNAV_'+fl.id.split('_')[1];
          var link_w = fl.getWidth();
          var rightOffsetReset = -fl.cumulativeOffset()[0]-fl.getWidth();
          new FloatingPanel(fl,panel_id,{
              rightOffset:rightOffsetReset,
              topOffset:32,
              effects:"on",
              effectDuration:'0.25',
              closeDelay:'0',
              allowDefault:true,
          });
      });
  })();
  </script>

<!-- End #NavigationHorizontal -->








<div id="NavigationSecondary" class="GlobalHeader ContentDefault  clearfix">    
   <div id="groupOne">
        
          <h3>Special Reports <i class="fas fa-caret-right" style="padding-left:5px;"></i></h3>
          
        <ul>
    
    
        <li><a href="/vermont/housing-crisis/Category?oid=35048381">Housing Crisis</a></li>
    
  
    
        <li><a href="/vermont/waiting-for-health-care/Category?oid=33816168">Health Care</a></li>
    
  
    
        <li><a href="/vermont/eldercare/Category?oid=28998357">Eldercare</a></li>
    
  
    
        <li><a href="/vermont/climate-crisis/Category?oid=29549373">Climate Crisis</a></li>
    
  
        </ul>
      </div>
   <div id="groupTwo">
        
          <h3>Guides <i class="fas fa-caret-right" style="padding-left:5px;"></i></h3>
          
        <ul>
    
    
        <li><a href="/vermont/kids-vt/Category?oid=33794801">Kids VT</a></li>
    
  
    
        <li><a href="/vermont/staytripper/Category?oid=30650538">Staytripper</a></li>
    
  
    
        <li><a href="/vermont/bestof">Best of VT</a></li>
    
  
    
        <li><a href="/vermont/whats-good/Category?oid=2414067">New to Burlington</a></li>
    
  
        </ul>
      </div>
</div>






<div id="PencilBanner" class="GlobalHeader ContentDefault Pencil Ad clearfix">
  <!-- /1071916/7D_pen_980x60 -->
          <div id="div-gpt-ad-7d_pen_980x60" style="" data-content-type="ad" data-slot="/1071916/7D_pen_980x60" data-output="asynchronous" data-width="980" data-height="60">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-7d_pen_980x60');
                });
              </script>
          </div>
</div><!-- #PencilBanner -->

<script type="text/javascript">
  (function(){
    var yOffset = jQuery('#PencilBanner').offset().top;
    jQuery(window).scroll(function(){
      var pos = jQuery(document).scrollTop() - yOffset;
      if (pos >= 0) {
        jQuery("#PencilBanner").addClass('fix-search');
      } else {
        jQuery("#PencilBanner").removeClass('fix-search');
      }
    });
  })();
</script>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        






  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault  news___opinion news">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.sevendaysvt.com/vermont/IssueArchives?issue=36575968">October 05, 2022</a>
          
        </span>

  			
          <a href="https://www.sevendaysvt.com/vermont/news-opinion/Section?oid=2125919">News + Opinion</a>
        
        
          &raquo; <a href="https://www.sevendaysvt.com/vermont/news/Category?oid=2126007">News</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  
































































































































































































































































    




















































































  
  
  
  
  
    
  












































  
    <div id="CustomContentHeader" class="CustomContentHeader SpanningFeature ContentDefault  uk-root">
    <div class="uk-flex uk-flex-column customHeadlineLayout">

      
      <div class="uk-flex uk-flex-row">
        
        <div class="uk-width-expand">
    <h1 class="fdn-content-headline uk-margin-remove headline-36635967">
      
      Burlington City Councilor Ali House Resigns&nbsp;
    </h1>

    
  </div>
        
      </div>

      
      <div class="uk-flex uk-flex-row uk-flex-wrap uk-flex-middle uk-flex-center customHeadlineLayoutBylineShareTools">
        <div class="uk-width-auto">
      
        

        <cite class="fdn-content-infoline byline">
          <span class="byAttribute">By</span> <a href="https://www.sevendaysvt.com/author/courtney-lamdin" rel="author">Courtney Lamdin</a>
          
        </cite>

        
      
    </div>
        <div class="uk-width-auto uk-margin-auto-left">

    
    















  
  
  

  

  

  
  



    

    

    
        <ul class="shareTools">
      
      

      <li>
        
          

          <a href="https://www.facebook.com/sharer/sharer.php?u=https:%2F%2Fwww.sevendaysvt.com%2Fvermont%2Fburlington-city-councilor-ali-house-resigns%2FContent?oid=36635967&redirect_uri=https:%2F%2Fwww.sevendaysvt.com%2Fvermont%2Fburlington-city-councilor-ali-house-resigns%2FContent?oid=36635967&app_id=219469864756036" class="ev-icon-facebook">Facebook</a>

        
      </li>

      
    
      

      <li>
        
          

          
          <script> dnLoadScript("https://platform.twitter.com/widgets.js", true); </script>
          <a href="https://twitter.com/intent/tweet?url=https:%2F%2Fwww.sevendaysvt.com%2Fvermont%2Fburlington-city-councilor-ali-house-resigns%2FContent?oid=36635967&redirect_uri=https:%2F%2Fwww.sevendaysvt.com%2Fvermont%2Fburlington-city-councilor-ali-house-resigns%2FContent?oid=36635967&text=Burlington%20City%20Councilor%20Ali%20House%20Resigns" class="ev-icon-twitter">Twitter</a>

        
      </li>

      
    
      

      <li>
        
          

          <a href="https://www.reddit.com/submit?url=https:%2F%2Fwww.sevendaysvt.com%2Fvermont%2Fburlington-city-councilor-ali-house-resigns%2FContent?oid=36635967&redirect_uri=https:%2F%2Fwww.sevendaysvt.com%2Fvermont%2Fburlington-city-councilor-ali-house-resigns%2FContent?oid=36635967" class="ev-icon-reddit">Reddit</a>

        
      </li>

      
    
      

      <li>
        
          

          

          <a href="https://posting.sevendaysvt.com/vermont/Tools/EmailFriend?oid=36635967" class="ev-icon-email" rel="nofollow" 
             target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">
            Email
          </a>

        
      </li>

      
    
        </ul>
      
  </div>
      </div>

    </div>

    
    </div>
  





<div id="CustomLastUpdated" class="SpanningFeature ContentDefault ">
      <p class="lastUpdated">
        Published October  5, 2022 at  2:42 p.m.
       
      </p>
 </div>




    





  
  





<script>
    jQuery(document).ready(function () {
      jQuery(document).on("slideshow:change", function(event) {
        if (window.ga && ga.set) {
          // Notify Analytics that page has changed.
          ga('set', 'page', event.url);

          // Apply pageview.
          ga('send', 'pageview');
        }
      });
    });
  </script>






<div id="StoryLayout" class="SpanningFeature ContentDefault  home_feature section_feature navigation_feature">

  

    

    









































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      
      
      
      
    
      <div id="storyBody" class="page1 home_feature section_feature navigation_feature">
        
      
        

        
        
          <div class="contentImageCenter" style="overflow:hidden;">                                              <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/sevendaysvt/imager/u/original/36635975/development1-2-3fde5d4b3d90960a.jpg" class="zoomable" rel="contentImg_gal-36635967" title="City Councilor Ali House - FILE: DARIA BISHOP">                  <img src="https://media2.fdncms.com/sevendaysvt/imager/u/blog/36635975/development1-2-3fde5d4b3d90960a.jpg?cb=1664994064" width="640" height="427" alt="City Councilor Ali House - FILE: DARIA BISHOP" srcset="" />                </a>                                                                                                           <ul style="width:640px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              File: Daria Bishop                                          </li>                                                                                                                            <li class="imageCaption">                      City Councilor Ali House                    </li>                                                                                                </ul>                                                       </div>  <i>This story will be updated.<br></i><br>
 Burlington City Councilor Ali House (P-Ward 8) resigned her seat on Wednesday afternoon, saying "several serious situations" have made it difficult to serve.<br>
    <br>
    In an interview with <i>Seven Days</i>, House declined to elaborate on the reasons she's stepping down, saying that "discussing any further details at this time could potentially be harmful for me." House later emailed a press release that echoed the sentiment.<br>
    <br>
    "For my own personal safety and well-being I can't make any further comments at this time," she wrote.<br>
   <br>
   House is the second Progressive councilor to resign in just a three-week span. Jack Hanson stepped down from his East District seat last month.<br>
    <div class="content connection ">        <h5>          <span class="typeHeader">Related</span>          <a href="https://www.sevendaysvt.com/vermont/burlington-councilor-jack-hanson-resigns-to-apply-for-city-job/Content?oid=36470100">Burlington Councilor Jack Hanson Resigns to Apply for City Job          </a>        </h5>        <a href="https://www.sevendaysvt.com/vermont/burlington-councilor-jack-hanson-resigns-to-apply-for-city-job/Content?oid=36470100">                      <div class="image">                            <img class="image"                src="https://media2.fdncms.com/sevendaysvt/imager/u/square/36470430/luke_awtry_photograpy_-_prog_party_-_riras_-_03052019-014.jpg"                width="100"                height="100"                alt="Jack Hanson on Election Night in 2019"                title="Jack Hanson on Election Night in 2019" />            </div>                              <div class="info">            <div class="headline">Burlington Councilor Jack Hanson Resigns to Apply for City Job</div>                                                  <div class="author">By Courtney Lamdin</div>                        <div class="category">News</div>          </div>        </a>      </div>    The departures leave the party with just four members on what is typically a 12-person body. Democrats hold another four seats, and two councilors are independents.<br>
    <br>
    House's resignation comes a day after <i>Seven Days</i>&nbsp;contacted the first-term councilor about whether she's still living in Burlington.&nbsp;House, who was elected in March, didn't respond to <i>Seven Days</i>' interview requests on Tuesday. <br>
   <br>
   In an interview on Wednesday morning, House declined to comment on her residency status on the record, citing security and legal concerns, and said she needed to discuss the matter with fellow Progressive councilors Joe Magee (P-Ward 3) and Gene Bergman (P-Ward 2).<br>
    <br>
    A few hours later, House contacted <i>Seven Days </i>to say she would be resigning, effective immediately. She then said she is "a current legal resident of Ward 8, for sure."<br>
    <br>
    A review of House's attendance record shows she was absent for three of the dozen council meetings since she was elected,&nbsp;most recently on September 19. She attended the council's September 12 meeting via Zoom but was in person at the August 15 meeting.<br>
  <div class="content connection ">        <h5>          <span class="typeHeader">Related</span>          <a href="https://www.sevendaysvt.com/vermont/control-of-the-burlington-city-council-likely-hinges-on-one-race-ward-8/Content?oid=34853442">Control of the Burlington City Council Likely Hinges on One Race: Ward 8          </a>        </h5>        <a href="https://www.sevendaysvt.com/vermont/control-of-the-burlington-city-council-likely-hinges-on-one-race-ward-8/Content?oid=34853442">                      <div class="image">                            <img class="image"                src="https://media2.fdncms.com/sevendaysvt/imager/u/square/34853441/townmeetingday1-1.jpg"                width="100"                height="100"                alt=""                title="" />            </div>                              <div class="info">            <div class="headline">Control of the Burlington City Council Likely Hinges on One Race: Ward 8</div>                                                  <div class="author">By Courtney Lamdin</div>                        <div class="category">Politics</div>          </div>        </a>      </div>        House's resignation effectively leaves Burlington's Ward 8 without any council representation. Hanson, whose East District seat covers Wards 1 and 8, <a href="/vermont/burlington-councilor-jack-hanson-resigns-to-apply-for-city-job/Content?oid=36470100" target="_blank">resigned </a>in mid-September to apply for a job at the Burlington Electric Department. The&nbsp;city is holding a special election to fill his seat on December 6, and both Progs and Dems plan to hold nominating caucuses this weekend.<br>
    <br>
       It's unclear if the city will need to call <i>another</i>&nbsp;special election for House's seat.&nbsp;The city charter requires the mayor to hold a special election within 90 days of a vacancy. Mayoral chief of staff Jordan Redell said the city will consult the charter and city attorney's office before determining election plans.<br>
    <br>
    When she was sworn in this April, House became the first-ever college student to serve on Burlington's city council.&nbsp;Her 43-vote win over Democrat-endorsed Hannah King, a fellow University of Vermont student, was a <a href="/vermont/control-of-the-burlington-city-council-likely-hinges-on-one-race-ward-8/Content?oid=34853442" target="_blank">victory for city Progressives</a>, who needed the&nbsp;seat to maintain their six-person plurality on the 12-member council.<br>
     <div class="content connection ">        <h5>          <span class="typeHeader">Related</span>          <a href="https://www.sevendaysvt.com/OffMessage/archives/2022/03/01/progressives-hold-their-ground-in-burlington-city-council-elections">Progressives Hold Their Ground in Burlington City Council Elections          </a>        </h5>        <a href="https://www.sevendaysvt.com/OffMessage/archives/2022/03/01/progressives-hold-their-ground-in-burlington-city-council-elections">                      <div class="image">                            <img class="image"                src="https://media2.fdncms.com/sevendaysvt/imager/u/square/35006698/lap-7d-town_meeting_day_2022_-_03012022-for_web-027.jpg"                width="100"                height="100"                alt="Progressive Ali House"                title="Progressive Ali House" />            </div>                              <div class="info">            <div class="headline">Progressives Hold Their Ground in Burlington City Council Elections</div>                                                  <div class="author">By Courtney Lamdin</div>                        <div class="category">Off Message</div>          </div>        </a>      </div>     House's statement to the press said it was a "privilege and honor" to serve the city. <br>
    <br>
    "Being an elected official may not be a sustainable organizing practice right now, but my promise to our community is that I will never stop fighting for collective liberation and justice," she wrote. "The process may be slow, but there is hope so long as we raise our voices together. I hope you can continue to join me in the fight."
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=e7452513755522be29a5399924372365" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=e7452513755522be29a5399924372365"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=e7452513755522be29a5399924372365"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>









  
    
  






<style>
div#Disclaimercustom {
overflow: hidden;
padding: 15px 0;
border-top: 3px solid #eff0e8;
border-bottom: 3px solid #eff0e8;
margin: 10px 0 30px;
width: 640px; 
clear: both;
}
div#Disclaimercustom:after {
  content: "";
  clear: both;
  display: table;
}
.disclaimerRight {
float:right;
width:360px;
margin:15px 0 0;
font-family:'sentinel a','sentinel b';
font-style: italic;
font-size: 1.3em;
}
.disclaimerLeft {
float:left;
}
.disclaimerFull {
font-family:'sentinel a','sentinel b';
font-style: italic;
font-size: 1.3em;
text-align:justify;
}
</style>












































  
  
















  
  

  
  
































  
      <div id="RelatedStories" class="SpanningFeature ContentDefault clearfix RelatedItem">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul class="">
    
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/vermont/burlington-councilor-jack-hanson-resigns-to-apply-for-city-job/Content?oid=36470100">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/36470430/luke_awtry_photograpy_-_prog_party_-_riras_-_03052019-014.jpg"
               width="100"
               height="100"
               alt="Burlington Councilor Jack Hanson Resigns to Apply for City Job"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/burlington-councilor-jack-hanson-resigns-to-apply-for-city-job/Content?oid=36470100">Burlington Councilor Jack Hanson Resigns to Apply for City Job</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Courtney Lamdin</li>
      
      <li class="l1 longOnly">
        <span class="date">Sep 13, 2022</span>
      </li>
    </ul>
  </li>
  </div> 

    
  
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2022/03/01/progressives-hold-their-ground-in-burlington-city-council-elections">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/35006698/lap-7d-town_meeting_day_2022_-_03012022-for_web-027.jpg"
               width="100"
               height="100"
               alt="Progressives Hold Their Ground in Burlington City Council Elections"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/OffMessage/archives/2022/03/01/progressives-hold-their-ground-in-burlington-city-council-elections">Progressives Hold Their Ground in Burlington City Council Elections</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Courtney Lamdin</li>
      
      <li class="l1 longOnly">
        <span class="date">Mar  1, 2022</span>
      </li>
    </ul>
  </li>
  </div> 

    
  
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/vermont/control-of-the-burlington-city-council-likely-hinges-on-one-race-ward-8/Content?oid=34853442">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/34853441/townmeetingday1-1.jpg"
               width="100"
               height="100"
               alt="Control of the Burlington City Council Likely Hinges on One Race: Ward 8"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/control-of-the-burlington-city-council-likely-hinges-on-one-race-ward-8/Content?oid=34853442">Control of the Burlington City Council Likely Hinges on One Race: Ward 8</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Courtney Lamdin</li>
      
      <li class="l1 longOnly">
        <span class="date">Feb  9, 2022</span>
      </li>
    </ul>
  </li>
  </div> 

    
  
        </ul>
      </div>
    


<div class="SpanningFeature ContentDefault " id="Writetous">
  <div class="lettersFooter">
    <span class="lettersBold">
       Got something to say?
     </span> 
     Send a <a href="https://posting.sevendaysvt.com/vermont/LettersToTheEditor/Page">letter to the editor</a> 
     and we'll publish your feedback in print!
   </div>
<br>
</div>



 
  <div id="StoryTags" class="SpanningFeature ContentDefault ">
    <p class="tags">Tags: <a href="/vermont/ArticleArchives?category=2126007" rel="tag">News</a>, <a href="/vermont/ArticleArchives?tag=Ali%20House" rel="tag">Ali House</a>, <a href="/vermont/ArticleArchives?tag=Burlington%20City%20Council" rel="tag">Burlington City Council</a>, <a href="/vermont/ArticleArchives?tag=elections" rel="tag">elections</a>, <a href="/vermont/ArticleArchives?tag=resignation" rel="tag">resignation</a>, <a href="/vermont/ArticleArchives?contentFeature=16441721" rel="tag">Web Only</a></p>          
  </div> <!-- end StoryTags -->






  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.sevendaysvt.com/vermont/ArticleArchives?category=2126007">More News &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->




  

  

  
  

  
    
    
  

  



















  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature ContentDefault clearfix Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature ContentDefault clearfix ">
            <h3><span class="headingText">More By This Author</span></h3>
            <ul class="moduleList">
        
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/vermont/one-dead-following-shooting-at-burlington-apartment/Content?oid=36616452">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/36619882/img_9344.jpeg"
               width="100"
               height="100"
               alt="Two Dead in Shootings in Burlington, South Burlington"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/one-dead-following-shooting-at-burlington-apartment/Content?oid=36616452">Two Dead in Shootings in Burlington, South Burlington</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Derek Brouwer and Courtney Lamdin</li>
      
      <li class="l1 longOnly">
        <span class="date">Oct  2, 2022</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/vermont/parties-resolve-long-standing-lawsuits-against-cityplace-project/Content?oid=36530716">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/36532568/burlington1-1-5c069c03c8332e06.jpg"
               width="100"
               height="100"
               alt="Parties Resolve Long-Standing Lawsuits Against CityPlace Project"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/parties-resolve-long-standing-lawsuits-against-cityplace-project/Content?oid=36530716">Parties Resolve Long-Standing Lawsuits Against CityPlace Project</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Courtney Lamdin</li>
      
      <li class="l1 longOnly">
        <span class="date">Sep 21, 2022</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/vermont/candidate-announces-run-for-burlington-councils-east-district/Content?oid=36531636">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/36532261/cityhall6.jpg"
               width="100"
               height="100"
               alt="Candidate Announces Run for Burlington Council&#39;s East District"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/candidate-announces-run-for-burlington-councils-east-district/Content?oid=36531636">Candidate Announces Run for Burlington Council's East District</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Courtney Lamdin</li>
      
      <li class="l1 longOnly">
        <span class="date">Sep 21, 2022</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.sevendaysvt.com/vermont/ArticleArchives?author=27183429" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  






<script type="text/javascript">
  function setBioLink(){
    jQuery(".bio .readMore").click(function(e){
      e.preventDefault();
      var elem = jQuery(this);
      if (elem.prevAll(".authorBioLong").is(":hidden")){
        elem.prevAll(".authorBioShort").fadeOut("fast", function(){
          elem.prevAll(".authorBioLong").fadeIn("fast");
          elem.html("less");
        });          
      } else {
        elem.prevAll(".authorBioLong").fadeOut("fast", function(){
          elem.prevAll(".authorBioShort").fadeIn("fast");                   
          elem.html("more");
        });          
      }
    })
  }
</script>






  <div id="AbouttheauthorWrapper" class="SpanningFeature ContentDefault clearfix Wrapper">
  
    <div id="Abouttheauthor" class="SpanningFeature ContentDefault clearfix  clearfix">
      
        <h3><span class="headingText">About The Author</span></h3>
        
      <a href="https://www.sevendaysvt.com/author/courtney-lamdin">
      
        
        <img src="/imager/b/slideshowtoc/27183429/aeab/600-courtney-lamdin.jpg" border="0" width="135" height="135" alt="Courtney Lamdin" />

      
      </a>
      <a href="https://www.sevendaysvt.com/author/courtney-lamdin"><h4>Courtney Lamdin</h4></a> 

      
        
          <div class="email"><a href="mailto:courtney@sevendaysvt.com">courtney@sevendaysvt.com</a></div>
        
      
    
      

      
    
      

      
        <div class="bio">
          <span class="label"><b>Bio:</b><br /></span>
          
            Courtney Lamdin is a news reporter at <i>Seven Days</i>; she covers Burlington. She was previously executive editor of the <i>Milton Independent, Colchester Sun</i> and <i>Essex Reporter.</i>
                  
        </div>
      
    
    </div> <!-- Abouttheauthor -->
  
  </div>
  
  <script type="text/javascript">
  Foundation.documentReady.then(function () {
    var twitterLinkSelector = '#Abouttheauthor div.twitter a';
    jQuery(twitterLinkSelector).each(function(){
      jQuery(this).clone().insertAfter(this).addClass('twitter-follow-button').removeClass('twitter').attr('data-show-count','true').attr('data-lang','en').attr('data-show-screen-name','false');
    });
    (new Foundation.Script("https://platform.twitter.com/widgets.js", true)).then(function () {
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      });
  });
  </script>

<script>setBioLink();</script>


<script type="text/javascript">
  function setBioLink(){
    jQuery(".bio .readMore").click(function(e){
      e.preventDefault();
      var elem = jQuery(this);
      if (elem.prevAll(".authorBioLong").is(":hidden")){
        elem.prevAll(".authorBioShort").fadeOut("fast", function(){
          elem.prevAll(".authorBioLong").fadeIn("fast");
          elem.html("less");
        });          
      } else {
        elem.prevAll(".authorBioLong").fadeOut("fast", function(){
          elem.prevAll(".authorBioShort").fadeIn("fast");                   
          elem.html("more");
        });          
      }
    })
  }
</script>




    




  

  
    <div class="uk-root">
  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    




















  
  <div class="ComponentZoneA Real1PlayerTrendingPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
    <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>
    <ul class="pres-ContentListHeadline uk-list uk-list-divider">
      
      
      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.sevendaysvt.com/vermont/mother-of-transgender-student-in-randolph-says-her-daughter-was-bullied/Content?oid=36621765">
      <p class="fdn-teaser-headline">
        Mother of Transgender Student in Randolph Says Her Daughter Was Bullied
      </p>
    </a>
  </li>
      
   
    
      
      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.sevendaysvt.com/vermont/two-vermont-schools-cancel-classes-due-to-illness-staff-shortages/Content?oid=36620495">
      <p class="fdn-teaser-headline">
        Two Vermont Schools Cancel Classes Due to Illness, Staff Shortages
      </p>
    </a>
  </li>
      
   
    
      
      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.sevendaysvt.com/vermont/media-note-employee-buys-bradfords-journal-opinion-newspaper/Content?oid=36627398">
      <p class="fdn-teaser-headline">
        Media Note: Employee Buys Bradford's 'Journal Opinion' Newspaper
      </p>
    </a>
  </li>
      
   
    
        </ul> 
  </div>

    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    

  












  
  

  
  
    <script src="https://www.voqally.com/hub/app/r.js?key=e4aa9aa668fcdcd0e011458abee8249f" async></script>

  
  


    
  </div>

</div>


  
    </div>
  




 


<script>
jQuery(document).ready(function(){
 jQuery('#RecentByTag ul.moduleList').addClass('component-body ui list grouped expanded');
 jQuery('#RecentByTag ul.moduleList .storyItem.more').addClass('ui button secondary fluid icon-right carat-r');
});
</script>













  
      <div id="RecentByTag" class="SpanningFeature ContentDefault ">
        <h3 class="latestelection_voter_guide">
          <span class="headingText">
          
            Speaking of...
          
          </span>
        </h3>
        
        <ul class="moduleList">

        
        
        
    
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.sevendaysvt.com/vermont/2022-vermont-gereral-election-list-of-all-candidates/Content?oid=36571568">
        <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/36571566/mascots.png"
             alt="2022 Vermont Gereral Election &mdash; &lt;span&gt;List of All Candidates&lt;/span&gt;"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/2022-vermont-gereral-election-list-of-all-candidates/Content?oid=36571568">2022 Vermont Gereral Election — <span>List of All Candidates</span></a>
    </h4>
    <div class="date"> Sep 27, 2022 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.sevendaysvt.com/vermont/candidate-announces-run-for-burlington-councils-east-district/Content?oid=36531636">
        <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/36532261/cityhall6.jpg"
             alt="Candidate Announces Run for Burlington Council&#39;s East District"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/candidate-announces-run-for-burlington-councils-east-district/Content?oid=36531636">Candidate Announces Run for Burlington Council's East District</a>
    </h4>
    <div class="date"> Sep 21, 2022 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.sevendaysvt.com/vermont/burlington-city-council-green-lights-four-cannabis-businesses/Content?oid=36516793">
        <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/36517728/dsc_0387-edit.jpg"
             alt="Burlington City Council Green-Lights Four Cannabis Businesses"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/burlington-city-council-green-lights-four-cannabis-businesses/Content?oid=36516793">Burlington City Council Green-Lights Four Cannabis Businesses</a>
    </h4>
    <div class="date"> Sep 19, 2022 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.sevendaysvt.com/vermont/burlington-council-oks-purchase-of-100-security-cameras/Content?oid=36462850">
        <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/36464430/camera.jpeg"
             alt="Burlington Council OKs Purchase of 100 Security Cameras"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/burlington-council-oks-purchase-of-100-security-cameras/Content?oid=36462850">Burlington Council OKs Purchase of 100 Security Cameras</a>
    </h4>
    <div class="date"> Sep 12, 2022 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.sevendaysvt.com/vermont/veteran-anti-war-activist-and-gop-congressional-candidate-liam-madden-defies-labels/Content?oid=36367557">
        <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/36367556/elections1-1.jpg"
             alt="Veteran, Anti-War Activist and GOP Congressional Candidate Liam Madden Defies Labels"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/veteran-anti-war-activist-and-gop-congressional-candidate-liam-madden-defies-labels/Content?oid=36367557">Veteran, Anti-War Activist and GOP Congressional Candidate Liam Madden Defies Labels</a>
    </h4>
    <div class="date"> Aug 31, 2022 </div>
  </li>
    

    
  
        

        

        
          <li class="l0 storyItem more">
            <a href="https://www.sevendaysvt.com/vermont/ArticleArchives?tag=Ali%20House%7C%7CBurlington%20City%20Council%7C%7Celections%7C%7Cresignation" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  
















  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="SpanningFeature ContentDefault CommentsComponent  closed">
        
        

        
        

        <div class="commentsHeader clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

          
        <hr />

        

        
          <p class="notice">Comments are closed.
            <p style="padding:5px 50px; margin-top:5px; font-size: 14px; color:#333;">
Since 2014, <i>Seven Days</i> has allowed readers to comment on all stories posted on our website. While we’ve appreciated the suggestions and insights, the time has come to shut them down — at least temporarily. 
<br><br>While we champion free speech, facts are a matter of life and death during the coronavirus pandemic, and right now <i>Seven Days</i> is prioritizing the production of responsible journalism over moderating online debates between readers. 
<br><br>To criticize, correct or praise our reporting, please <a href="/vermont/LettersToTheEditor/Page">send us a letter to the editor.</a> Or <a href="/vermont/SendUsaNewsTip/Page">send us a tip</a>. We’ll check it out and report the results. 
<br><br>Online comments may return when we have better tech tools for managing them. Thanks for reading.
    </p>
          </p>
          

        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  






<!-- <div class="homeHouseAd">
<a href="/vermont/bernie-sanders/Category?oid=26411228">
<img style="max-width:100%;margin:20px 0;" src="https://www.sevendaysvt.com/general/bernie-sanders/640x90-berniebeat.png" alt="What's Senator Sanders up to this week? Follow him on the Bernie Beat." />
</a></div> -->



























	
	    <div id="LifelinesTeasers" class="SpanningFeature ContentDefault  clearfix LifelinesTeasers landing-component">
	      
	      
	        <h3><span><a href="/vermont/life-lines/Section?oid=2269364">Life Lines</a></span></h3>
	        <ul>
	      
	  
	  

	  <li>
     <div> 
      <a href="https://www.sevendaysvt.com/vermont/obituary-joan-lamere-1944-2022/Content?oid=36628671" class="featured">
        
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/r-bigsquare/36628962/joan_obituary_teaser.jpeg" 
               alt="Obituary: Joan Lamere, 1944-2022" 
               width="400" 
               height="400"
               srcset=""
               loading="lazy">
        
      </a>
    </div>
      <div>
        <span class="LLCategory"><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></span>
        <h4>
          <a href="https://www.sevendaysvt.com/vermont/obituary-joan-lamere-1944-2022/Content?oid=36628671">
            Joan Lamere,1944-2022
          </a>
        </h4>
      </div>
    </li>

	  
	
	  

	  <li>
     <div> 
      <a href="https://www.sevendaysvt.com/vermont/obituary-stuart-e-jacobs-1931-2022/Content?oid=36620184" class="featured">
        
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/r-bigsquare/36621456/t-stu.jpg" 
               alt="Obituary: Stuart E. Jacobs, 1931-2022" 
               width="400" 
               height="400"
               srcset=""
               loading="lazy">
        
      </a>
    </div>
      <div>
        <span class="LLCategory"><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></span>
        <h4>
          <a href="https://www.sevendaysvt.com/vermont/obituary-stuart-e-jacobs-1931-2022/Content?oid=36620184">
            Stuart E. Jacobs, 1931-2022
          </a>
        </h4>
      </div>
    </li>

	  
	
	  

	  <li>
     <div> 
      <a href="https://www.sevendaysvt.com/vermont/obituary-frank-spatafora-1953-2022/Content?oid=36620191" class="featured">
        
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/r-bigsquare/36620195/frank_spatafora_teaser.jpeg" 
               alt="Obituary: Frank Spatafora, 1953-2022" 
               width="400" 
               height="400"
               srcset=""
               loading="lazy">
        
      </a>
    </div>
      <div>
        <span class="LLCategory"><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></span>
        <h4>
          <a href="https://www.sevendaysvt.com/vermont/obituary-frank-spatafora-1953-2022/Content?oid=36620191">
            Frank Spatafora, 1953-2022
          </a>
        </h4>
      </div>
    </li>

	  
	
	  

	  <li>
     <div> 
      <a href="https://www.sevendaysvt.com/vermont/obituary-robert-james-niemi-phd-1955-2022/Content?oid=36622663" class="featured">
        
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/r-bigsquare/36622668/robert_niemi_teaser.jpeg" 
               alt="Obituary: Robert James Niemi, PhD 1955-2022" 
               width="400" 
               height="400"
               srcset=""
               loading="lazy">
        
      </a>
    </div>
      <div>
        <span class="LLCategory"><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></span>
        <h4>
          <a href="https://www.sevendaysvt.com/vermont/obituary-robert-james-niemi-phd-1955-2022/Content?oid=36622663">
            Robert James Niemi, PhD 1955-2022
          </a>
        </h4>
      </div>
    </li>

	  
	
	      
	      
	        </ul>
	        <div class="lifelinesMore">
	          <a href="/vermont/lifelines-submission/Page" class="moreLinks">Submit Your Announcement</a>
	          <a href="/vermont/life-lines/Section?oid=2269364" class="moreLinks">All Life Lines &raquo;</a>
	        </div>
	      
	    </div><!-- End #LifelinesTeasers -->
	  










      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        


  

  

  

  

  

  

  

  

  

  

  

  

  

  <div id="SendaSomethingLink" class="SpanningIsland ContentDefault ">
    
      <a href="https://posting.sevendaysvt.com/vermont/SendUsaNewsTip/Page">+ send a news tip</a>
      <br/>
      <a href="https://posting.sevendaysvt.com/vermont/LetterstotheEditor/Page">+ send a letter to the editor</a>

    

  </div><!-- End #SendaSomethingLink -->







  <div id="MediumRectangleAF" class="SpanningIsland ContentDefault MediumRectangle Ad">
    <!-- /1071916/7D_medrectAF_300x250 -->
          <div id="div-gpt-ad-7d_medrectaf_300x250" style="" data-content-type="ad" data-slot="/1071916/7D_medrectAF_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-7d_medrectaf_300x250');
                });
              </script>
          </div>
  </div><!-- #MediumRectangleAF -->





  
  
    

    

    

    

    

    
      <!-- Cached: 2022-10-05 15:00 -->
      <div id="PopularSharedHome" class="SpanningIsland ContentDefault ">

        <div class="headerBar">
          <div class="tabs">
            <div id="tabPopular" class="tabCurrent tab"><a href="#">Most Viewed</a></div>
            <div id="tabShared" class="tabBack tab"><a href="#">Most Shared</a></div>
          </div>
        </div><!-- .headerBar -->

        <div class="recentCommentsBody mostPopular">

          

          
            
                <ul>
              

              
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/mother-of-transgender-student-in-randolph-says-her-daughter-was-bullied/Content?oid=36621765">
                    1.&nbsp;Mother of Transgender Student in Randolph Says Her Daughter Was Bullied</a>&nbsp;
                    
                    <span>Education</span>
                    
                </li>
              
            

              
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/two-vermont-schools-cancel-classes-due-to-illness-staff-shortages/Content?oid=36620495">
                    2.&nbsp;Two Vermont Schools Cancel Classes Due to Illness, Staff Shortages</a>&nbsp;
                    
                    <span>Education</span>
                    
                </li>
              
            

              
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/media-note-employee-buys-bradfords-journal-opinion-newspaper/Content?oid=36627398">
                    3.&nbsp;Media Note: Employee Buys Bradford's 'Journal Opinion' Newspaper</a>&nbsp;
                    
                    <span>News</span>
                    
                </li>
              
            

              
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/one-dead-following-shooting-at-burlington-apartment/Content?oid=36616452">
                    4.&nbsp;Two Dead in Shootings in Burlington, South Burlington</a>&nbsp;
                    
                    <span>Crime</span>
                    
                </li>
              
            

              
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/richmond-vows-to-return-to-full-fluoride-levels/Content?oid=36616150">
                    5.&nbsp;Richmond Vows to Return to 'Full Fluoride' Levels</a>&nbsp;
                    
                    <span>News</span>
                    
                </li>
              
            

              
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/vermonts-school-pcb-testing-program-is-off-to-a-rocky-start/Content?oid=36630601">
                    6.&nbsp;Vermont’s School PCB Testing Program Is Off to a Rocky Start</a>&nbsp;
                    
                    <span>Education</span>
                    
                </li>
              
            

              
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/the-housing-crisis-is-invigorating-efforts-to-reform-small-town-zoning-codes-in-vermont/Content?oid=36628966">
                    7.&nbsp;The Housing Crisis Is Invigorating Efforts to Reform Small-Town Zoning Codes in Vermont</a>&nbsp;
                    
                    <span>Development</span>
                    
                </li>
              
            
                </ul>
              
          
        </div>  

        <div class="recentCommentsBody mostShared" style="display:none">

          
              <ul>
            

            
            <li>
              <a href="https://www.sevendaysvt.com/vermont/trust-fail-after-discovering-unsettling-details-of-naomi-woods-death-her-family-channels-grief-into-action/Content?oid=36419033">
                1.&nbsp;Trust Fail: After Discovering Unsettling Details of Naomi Wood's Death, Her Family Channels Grief Into Action</a>&nbsp;
                
                  <span>News</span>
                  
            </li>
            
          

            
            <li>
              <a href="https://www.sevendaysvt.com/vermont/after-a-murder-and-increased-drug-use-complaints-mount-at-burlingtons-city-hall-park/Content?oid=36524167">
                2.&nbsp;After a Murder and Increased Drug Use, Complaints Mount at Burlington’s City Hall Park</a>&nbsp;
                
                  <span>City</span>
                  
            </li>
            
          

            
            <li>
              <a href="https://www.sevendaysvt.com/vermont/vermonters-celebrate-the-first-day-of-legal-cannabis-sales/Content?oid=36605881">
                3.&nbsp;Vermonters Celebrate the First Day of Legal Cannabis Sales</a>&nbsp;
                
                  <span>News</span>
                  
            </li>
            
          

            
            <li>
              <a href="https://www.sevendaysvt.com/vermont/richmond-learns-a-town-official-lowered-the-fluoride-level-in-its-water-for-years/Content?oid=36584271">
                4.&nbsp;Richmond Learns a Town Official Lowered the Fluoride Level in Its Water for Years</a>&nbsp;
                
                  <span>News</span>
                  
            </li>
            
          

            
            <li>
              <a href="https://www.sevendaysvt.com/vermont/uvms-new-school-of-the-arts-gathers-many-creative-disciplines-under-one-roof/Content?oid=36470449">
                5.&nbsp;UVM’s New School of the Arts Gathers Many Creative Disciplines Under One Roof</a>&nbsp;
                
                  <span>Education</span>
                  
            </li>
            
          

            
            <li>
              <a href="https://www.sevendaysvt.com/vermont/champlain-housing-trust-to-manage-burlington-shelter-pod-community/Content?oid=36430394">
                6.&nbsp;Champlain Housing Trust to Manage Burlington Shelter Pod Community</a>&nbsp;
                
                  <span>News</span>
                  
            </li>
            
          

            
            <li>
              <a href="https://www.sevendaysvt.com/vermont/goddard-college-invites-the-community-to-eat-stay-and-learn-on-its-campus/Content?oid=36418681">
                7.&nbsp;Goddard College Invites the Community to Eat, Stay and Learn on Its Campus</a>&nbsp;
                
                  <span>Education</span>
                  
            </li>
            
          
              </ul>
            
        </div>
      </div>
    


    

    <script type="text/javascript"><!--
      Event.observe(document, "dom:loaded", function () {
          dnSetupTabGroup(
              $$("#PopularSharedHome div.tabs>div"),
              $$("#PopularSharedHome div.recentCommentsBody"),
              "tabCurrent", "tabBack"
          );
      
          // Deactivate links.
          $$("#PopularSharedHome div.tabs>div a").each(function (a) {
              a.onclick = function () { return false; };
          });
      });
    //--></script>
    <!-- End #PopularSharedHome -->
  








  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  









<div id="MediumRectangleBF" class="SpanningIsland ContentDefault MediumRectangle Ad">
  <!-- /1071916/7D_medrectBF_300x250 -->
          <div id="div-gpt-ad-7d_medrectbf_300x250" style="" data-content-type="ad" data-slot="/1071916/7D_medrectBF_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-7d_medrectbf_300x250');
                });
              </script>
          </div>
</div>









  
  
      <div id="LatestInCategory" class="SpanningIsland ContentDefault ">
        <h3 class="latestnews"><span class="headingText">Latest in News</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/vermont/media-note-employee-buys-bradfords-journal-opinion-newspaper/Content?oid=36627398">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/36627409/journal-opinion_pic.jpg"
               width="100"
               height="100"
               alt="Media Note: Employee Buys Bradford&#39;s &#39;Journal Opinion&#39; Newspaper"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/media-note-employee-buys-bradfords-journal-opinion-newspaper/Content?oid=36627398">Media Note: Employee Buys Bradford's 'Journal Opinion' Newspaper</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Anne Wallace Allen</li>
      
      <li class="l1 longOnly">
        <span class="date">Oct  4, 2022</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/vermont/richmond-vows-to-return-to-full-fluoride-levels/Content?oid=36616150">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/36623278/pennie.jpeg"
               width="100"
               height="100"
               alt="Richmond Vows to Return to &#39;Full Fluoride&#39; Levels"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/richmond-vows-to-return-to-full-fluoride-levels/Content?oid=36616150">Richmond Vows to Return to 'Full Fluoride' Levels</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Kevin McCallum</li>
      
      <li class="l1 longOnly">
        <span class="date">Oct  3, 2022</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/vermont/vermonters-celebrate-the-first-day-of-legal-cannabis-sales/Content?oid=36605881">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/36606207/dsc_0635.jpeg"
               width="100"
               height="100"
               alt="Vermonters Celebrate the First Day of Legal Cannabis Sales"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/vermonters-celebrate-the-first-day-of-legal-cannabis-sales/Content?oid=36605881">Vermonters Celebrate the First Day of Legal Cannabis Sales</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Sasha Goldstein, Derek Brouwer and Chelsea Edgar</li>
      
      <li class="l1 longOnly">
        <span class="date">Oct  1, 2022</span>
      </li>
    </ul>
  </li>
  </div>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.sevendaysvt.com/vermont/ArticleArchives?category=2126007" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    




  

<script type='text/javascript'>
	var embeddable_job_widget_options = {
		'script_url' : 'https://jobs.sevendaysvt.com/?embed=wp_job_manager_widget',
		'keywords'   : "",
		'location'   : "",
		'categories' : '',
		'job_types'  : '',
		'per_page'   : '5',
		'pagination' : '1'
	};
</script>

<script type='text/javascript' src='https://jobs.sevendaysvt.com/wp-content/plugins/wp-job-manager-embeddable-job-widget/assets/js/embed.js'></script>
<div id="embeddable-job-widget">

<!-- unique header -->
<h3><span><a href="https://jobs.sevendaysvt.com" target="_blank">Local Job Openings</a></span></h3>

<div id="embeddable-job-widget-content"></div>
</div>









<div id="MediumRectangleCF" class="SpanningIsland ContentDefault MediumRectangle Ad">
  <!-- /1071916/7D_medrectCF_300x250 -->
          <div id="div-gpt-ad-7d_medrectcf_300x250" style="" data-content-type="ad" data-slot="/1071916/7D_medrectCF_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-7d_medrectcf_300x250');
                });
              </script>
          </div>
</div><!-- #MediumRectangleCF -->


      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  























  <div id="FooterNavigation" class="Closer ContentDefault  clearfix">
    <div id="mainFooterRight">

      <div id="newsletterBox">
        
        







































        <h3>Keep up with us Seven&nbsp;Days a week!</h3>
  <h3><a href="https://posting.sevendaysvt.com/vermont/EmailNewsletterSign-UpForm/Page">Sign up for our fun and&nbsp;informative <br>newsletters:</a></h3>

  <form action="https://posting.sevendaysvt.com/vermont/EmailNewsletterSign-UpForm/Page" method="post">
    <ul>
      
        
        <li>
          <input type="checkbox" value="Know It All" name="Field451" id="nid-Field451">
          <label for="nid-Field451">
            Know It All (all stories in the past 24 hours)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Sunday Best" name="Field452" id="nid-Field452">
          <label for="nid-Field452">
            Sunday Best (weekly editor picks)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Daily 7" name="Field453" id="nid-Field453">
          <label for="nid-Field453">
            The Daily 7 (top news headlines)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Bite Club" name="Field454" id="nid-Field454">
          <label for="nid-Field454">
            Bite Club (food news and reviews)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Nest Notes" name="Field456" id="nid-Field456">
          <label for="nid-Field456">
            Nest Notes (real estate tips, DIY décor)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Notes On the Weekend" name="Field457" id="nid-Field457">
          <label for="nid-Field457">
            NOW (staff picks for the weekend)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Re:View" name="Field458" id="nid-Field458">
          <label for="nid-Field458">
            Re:View (art works, walks &amp; words)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Stuck in Vermont" name="Field459" id="nid-Field459">
          <label for="nid-Field459">
            Stuck in Vermont (weekly videos)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Cannabeat" name="Field455" id="nid-Field455">
          <label for="nid-Field455">
            Cannabeat (cannabis news)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Wee-Mail" name="Field551" id="nid-Field551">
          <label for="nid-Field551">
            Wee-Mail (family fun from Kids VT)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Tech Jam" name="Field552" id="nid-Field552">
          <label for="nid-Field552">
            Tech Jam
          </label>
        </li>
      
    </ul>
    <input type="email" value="Your email here, please." name="Field3" class="required email" id="mce-EMAIL" onFocus="this.value='';this.style='color:#000000;';">
    <input type="submit" value="sure!" name="subscribe" id="mc-embedded-subscribe" class="button">
    <ul>
      <li><a href="/vermont/EmailNewsletterSign-UpForm/Page">See examples of each newsletter...</a></li>
    </ul>
  </form>
      </div><!-- #newsletterBox -->

      <div id="socialLinks">
        <h3>find, follow, fan us:</h3>
        <ul>
        
          <li><a href="https://facebook.com/sevendaysvt" class="Facebook" title="" target="_blank"></a></li>
        
          <li><a href="/vermont/SevenDaysStaffersonTwitter/Page" class="Twitter" title="" target="_blank"></a></li>
        
          <li><a href="https://www.instagram.com/sevendaysvt/" class="Instagram" title="" target="_blank"></a></li>
        
          <li><a href="https://www.youtube.com/user/StuckinVermont" class="YouTube" title="" target="_blank"></a></li>
        
        </ul>
      </div><!-- #socialLinks -->

    </div><!-- #mainFooterRight -->

    
        <ul id="houseLinks">
      
      

          <li>
            <a href="https://sales.sevendaysvt.com" id="Advertising">Advertising Info</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/vermont/Submissions/Page" id="submissions">Submissions</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="https://sales.sevendaysvt.com/community-sponsorships/" id="Sponsorships">Sponsorships</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/blogs/CompanyNews/" id="CompanyNews">Company News</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/vermont/About-Seven-Days/Page" id="AboutUs">About Us</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/vermont/Contact-Us/Page" id="Contactus">Contact Us</a> 
            
          </li>

      
    
        </ul><!-- #houseLinks -->
      

    <div id="mainFooterFrame" class="clearfix">

      <div class="footerFrameColumn clearfix">

        
        

          
            

              

              

              

              <a href="https://www.sevendaysvt.com/vermont/IssueArchives?issue=36621121">
                <img id="coverShot" 
                     src="/imager/b/slideshowtoc/36621121/4159/cover-100522.jpg" 
                     alt="Wednesday, October  5, 2022 -- Seven Days" 
                     title="Wednesday, October  5, 2022 -- Seven Days" 
                     data-pin-nopin="true" 
                     width="135"
                     height="157" />
              </a>
            

              <ul>
                <li><a href="https://www.sevendaysvt.com/vermont/IssueArchives?issue=36621121">This Week</a></li>

            
                <li><a href="https://issuu.com/7days/docs/100522?fr=sNjMzYTQ1MjIwMzQ" target="_blank">Digital Edition</a></li>
              

          

          
        

          
                <li><a href="https://www.sevendaysvt.com/vermont/IssueArchives?issue=36575968">Last Week</a></li>
          

          
        
                <li><a href="/vermont/theme-issues/Section?oid=2125923">Theme Issues</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/ArticleArchives">Archives</a></li>
              </ul>
          

        
        <h3><a href="https://www.sevendaysvt.com/vermont/EventSearch">stuff to do</a></h3>
      <ul>
    
    
        <li><a href="/vermont/EventSearch?eventSection=2181939">Club Dates</a></li>
    
  
    
        <li><a href="/vermont/EventSearch?eventSection=2181940">Art Shows</a></li>
    
  
    
        <li><a href="/vermont/EventSearch?eventSection=2181938">Event Calendar</a></li>
    
  
      </ul>

        
        <h3><a href="https://www.sevendaysvt.com/vermont/LocationSearch">places to go</a></h3>
      <ul>
    
    
        <li><a href="/vermont/LocationSearch?locationCategory=2285016">Bars</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationCategory=2164516">Cinemas</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationCategory=2124284">Clubs</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationCategory=2164506">Galleries</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationSection=2124250">Restaurants</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch">All Locations</a></li>
    
  
      </ul>

      </div><!-- .footerFrameColumn -->

      <div class="footerFrameColumn clearfix">

        <h3><a href="https://www.sevendaysvt.com/vermont/news-opinion/Section?oid=2125919">News+Opinion</a></h3>
      <ul>
    
    
        <li><a href="/vermont/VermontNewsQuiz/Page">Vermont News Quiz</a></li>
    
  
    
        <li><a href="/vermont/letters-to-the-editor/Category?oid=2125998">Letters to the Editor</a></li>
    
  
    
        <li><a href="/vermont/bernie-sanders/Category?oid=26411228">Report: Bernie Sanders</a></li>
    
  
    
        <li><a href="/vermont/coronavirus/Category?oid=29881027">Report: Coronavirus</a></li>
    
  
    
        <li><a href="/eldercare">Report: Eldercare</a></li>
    
  
    
        <li><a href="/vermont/housing-crisis/Category?oid=35048381">Report: Housing Crisis</a></li>
    
  
    
        <li><a href="/vermont/nonprofit-series/Category?oid=16918948">Report: Nonprofits</a></li>
    
  
    
        <li><a href="/vermont/opioid-crisis/Category?oid=25312557">Report: Opioid Crisis</a></li>
    
  
    
        <li><a href="/vermont/prisons/Category?oid=29436833">Report: Prisons</a></li>
    
  
      </ul>

        <h3><a href="https://www.sevendaysvt.com/vermont/arts-life/Section?oid=2125921">Arts+Life</a></h3>
      <ul>
    
    
        <li><a href="/vermont/art-review/Category?oid=2125927">Art Reviews</a></li>
    
  
    
        <li><a href="/vermont/ask-the-rev/Category?oid=26584759">Ask the Rev.</a></li>
    
  
    
        <li><a href="/vermont/free-will-astrology/Category?oid=2125955">Astrology</a></li>
    
  
    
        <li><a href="/vermont/crossword/Category?oid=2527764">Crossword</a></li>
    
  
    
        <li><a href="/vermont/life-stories/Category?oid=32908450">Life Stories</a></li>
    
  
    
        <li><a href="/vermont/magnificent-7/Content?category=30859584">Magnificent 7</a></li>
    
  
    
        <li><a href="/vermont/stuck-in-vermont/Category?oid=2125973">Stuck In Vermont (videos)</a></li>
    
  
    
        <li><a href="/vermont/theater/Category?oid=2125943">Theater</a></li>
    
  
    
        <li><a href="/vermont/visual-art/Category?oid=2125945">Visual Art</a></li>
    
  
    
        <li><a href="/vermont/wtf/Category?oid=2125976">WTF</a></li>
    
  
      </ul>

      </div><!-- .footerFrameColumn -->

      <div class="footerFrameColumn clearfix">

        <h3><a href="https://www.sevendaysvt.com/vermont/food-drink/Section?oid=2125922">Food+Drink</a></h3>
      <ul>
    
    
        <li><a href="/vermont/dining-on-a-dime/Category?oid=31688596">Dining on a Dime</a></li>
    
  
    
        <li><a href="/vermont/food-news/Category?oid=2125988">Food News</a></li>
    
  
    
        <li><a href="/vermont/good-to-go/Category?oid=31138188">Good To-Go</a></li>
    
  
    
        <li><a href="/vermont/grilling-the-chef/Category?oid=2125983">Grilling the Chef</a></li>
    
  
    
        <li><a href="/vermont/home-on-the-range/Category?oid=31688618">Home on the Range</a></li>
    
  
    
        <li><a href="/vermont/recipes/Category?oid=2125985">Recipes</a></li>
    
  
    
        <li><a href="/vermont/restaurant-reviews/Category?oid=2164572">Restaurant Reviews</a></li>
    
  
      </ul>

        
        

<h3><a href="https://www.sevendaysvt.com/vermont/music/Section?oid=2164528">Music</a></h3>
      <ul>
    
    
        <li><a href="/vermont/ArticleArchives?tag=soundbites">Soundbites (music news)</a></li>
    
  
    
        <li><a href="/vermont/album-reviews/Category?oid=2125925">Album Reviews</a></li>
    
  
      </ul>

<h3><a href="https://www.sevendaysvt.com/vermont/on-screen/Section?oid=2164529">On Screen</a></h3>
      <ul>
    
    
        <li><a href="/vermont/movie-reviews/Category?oid=2125935">Movie+TV Reviews</a></li>
    
  
      </ul>

<h3><a href="https://www.sevendaysvt.com/vermont/local-guides/Section?oid=2125924">Local Guides</a></h3>
      <ul>
    
    
        <li><a href="/vermont/BestOf">Best of Vermont (Seven Daysies)</a></li>
    
  
    
        <li><a href="/vermont/kids-vt/Category?oid=33794801">Kids VT</a></li>
    
  
    
        <li><a href="/vermont/staytripper/Category?oid=30650538">Staytripper</a></li>
    
  
    
        <li><a href="/vermont/home-design/Section?oid=2525374">Nest Quarterly</a></li>
    
  
    
        <li><a href="https://vermontrestaurantweek.com" target="_blank">Vermont Restaurant Week</a></li>
    
  
    
        <li><a href="https://www.techjamvt.com/" target="_blank">Vermont Tech Jam</a></li>
    
  
    
        <li><a href="/vermont/whats-good/Category?oid=2414067">What's Good</a></li>
    
  
      </ul>

      </div><!-- .footerFrameColumn -->

      <div class="footerFrameColumn clearfix">

        
        <h3><a href="https://www.sevendaysvt.com/vermont/life-lines/Section?oid=2269364">LifeLines</a></h3>
      <ul>
    
    
        <li><a href="/vermont/obituaries/Category?oid=2269373">Obituaries</a></li>
    
  
    
        <li><a href="/vermont/in-memoriam/Category?oid=2269372">In Memoriam</a></li>
    
  
    
        <li><a href="/vermont/births/Category?oid=2269370">Births</a></li>
    
  
    
        <li><a href="/vermont/weddings/Category?oid=2269374">Weddings</a></li>
    
  
      </ul>

        
        <h3><a href="http://classifieds.sevendaysvt.com/home.htm" target="_blank">Classifieds</a></h3>
      <ul>
    
    
        <li><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=7" target="_blank">Art</a></li>
    
  
    
        <li><a href="/vermont/legal-notices/Section?oid=32115859">Legal Notices</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=3" target="_blank">Buy This Stuff</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/home.htm?FORMITEM_CATEGORY=93" target="_blank">Classes</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=4" target="_blank">Professional Services</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=6" target="_blank">Music</a></li>
    
  
    
        <li><a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=1" target="_blank">Housing</a></li>
    
  
      </ul>

        
        <h3><a href="http://dating.sevendaysvt.com">Personals</a></h3>
      <ul>
    
    
        <li><a href="https://post.dating.sevendaysvt.com/vermont/Personals/PlaceAd" target="_blank">Post Your Profile</a></li>
    
  
    
        <li><a href="https://dating.sevendaysvt.com/vermont/Personals/Gallery" target="_blank">Newest Pics</a></li>
    
  
    
        <li><a href="/vermont/ask-the-rev/Category?oid=26584759">Ask the Rev.</a></li>
    
  
    
        <li><a href="https://dating.sevendaysvt.com/vermont/Personals/ISawYou" target="_blank">I Spy...</a></li>
    
  
      </ul>

      </div><!-- .footerFrameColumn -->

    </div><!-- #mainFooterFrame -->
  </div><!-- #FooterNavigation -->





<ul id="footerAffiliates">
  <li><a href="/" id="sevenDays" title="Vermont's Independent Voice">Seven Days</a></li>
  <li><a href="/vermont/kids-vt/Category?oid=33794801" id="kids" target="_blank" title="Vermont's only parenting magazine">KidsVT</a></li>
  <!--<li><a href="/vermont/btv-magazine/Content?category=2502603" id="btv" title="The Burlington International Airport Quarterly">BTV</a></li> -->
  <li><a href="/vermont/IssueArchives?issue=16384420" id="sevenNights" target="_blank" title="The Seven Days Guide to Vermont Restaurants and Bars">7 Nights</a></li>
  <li><a href="/vermont/whats-good/Category?oid=2414067" id="whatsGood" title="The Off-Campus Guide to Burlington">What's Good</a></li>
  <li><a href="http://www.vermontrestaurantweek.com" id="restWeek" target="_blank" title="Vermont Restaurant Week">Restaurant Week</a></li>
  <li><a href="http://www.techjamvt.com/" id="techJam" target="_blank" title="Vermont Tech Jam: Careers, Education, Networking">TechJam</a></li>
</ul>

<div id="footerCopyright">
  All content 
  &copy; 2022
  Da Capo Publishing, Inc. 
  255 So. Champlain St. Ste. 5, 
  Burlington, VT 05401
<br><br>
<a href="/advertising-policy">Advertising Policy</a>
&nbsp;|&nbsp;
<a href="/vermont/Privacy/Page">Privacy Policy</a>
&nbsp;|&nbsp;
<a href="/vermont/Contact-Us/Page">Contact Us</a>
&nbsp;|&nbsp;
<a href="/vermont/About-Seven-Days/Page">About Us</a>
&nbsp;|&nbsp;
<a href="/vermont/question/Page">Help</a>
</div>


<div id="poweredbyfoundation">
Website powered by <a href="https://www.publishwithfoundation.com/gyrobase/site/showcase" target="_blank">Foundation</a>
</div>




</div><!-- end gridCloser -->
    </body>
</html>
  


