





























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1020">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="33823862" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=dbc5f5e9d994e0fe1fda0f509d6ea07d" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=dbc5f5e9d994e0fe1fda0f509d6ea07d" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=dbc5f5e9d994e0fe1fda0f509d6ea07d" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=dbc5f5e9d994e0fe1fda0f509d6ea07d" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: Whole Site" href="https://www.sevendaysvt.com/vermont/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: Arts + Life Section" href="https://www.sevendaysvt.com/vermont/Rss.xml?oid=2125921" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: Free Will Astrology" href="https://www.sevendaysvt.com/vermont/Rss.xml?oid=2125955" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: Comments on Free Will Astrology" href="https://www.sevendaysvt.com/vermont/Rss.xml?id=comments&amp;oid=2125955" />
      
    
  

  

  
    <script>window.__FBAPIv__ = 'v3.2'</script>
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=03080c49ff6e22f6d74bef78ae566d50"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=03080c49ff6e22f6d74bef78ae566d50"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.sevendaysvt.com\/vermont\/Profile", "https:\/\/posting.sevendaysvt.com\/vermont\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="854097513679-3ji0bhubh4s3u1q06nutp7sp8a0hapo0.apps.googleusercontent.com">
  

    
  

  
  

  <! -- fonts -->
  <link rel="preload" href="https://cloud.typography.com/642794/634682/css/fonts.css" as="style" />
  <link rel="stylesheet" type="text/css" href="https://cloud.typography.com/642794/634682/css/fonts.css" />


<link rel="preload" href="https://use.typekit.net/jws1erf.css" as="style">
<link rel="stylesheet" href="https://use.typekit.net/jws1erf.css">

<meta name="google-site-verification" content="hBCou1nWfzHmTyvdyl76ObsxWQIXYQCnXv9nHU1raPA" />
<meta name="google-site-verification" content="fZqOfh1HrbnDld5clfYEGfldEhEdS2GoB-Yl_0nvsBs" />





<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://pleasantpump.com/v2ufdAwpALmX_DIAXkbwpi__UGX4Xx_QUTn1BpVdaCQrKLrDHbtszySJqqzmQG2t6",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;!(function(i,a,t,e){var n=a[t];function c(a){if(a&&a.data){var e,t="__tcfapiCall",c="string"==typeof a.data&&0<=a.data.indexOf(t);(e=c?((function i(t){try{return JSON.parse(t)}catch(n){}})(a.data)||{})[t]:(a.data||{})[t])&&n(e.command,e.version,function(t,n){var i={__tcfapiReturn:{returnValue:t,success:n,callId:e.callId}};a.source.postMessage(c?JSON.stringify(i):i,"*")},e.parameter)}}!(function o(){if(!window.frames[e]){var t=i.body;if(t){var n=i.createElement("iframe");n.style.display="none",n.name=e,t.appendChild(n)}else setTimeout(o,5)}})(),"function"!=typeof n&&(n=a[t]=a[t]||function f(){for(var t=[],n=[],i=0;i<arguments.length;i++)n.push(arguments[i]);if(!n.length)return t;"ping"===n[0]?n[2]({gdprAppliesGlobally:!!a.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):0<n.length&&t.push(n)},a.addEventListener?a.addEventListener("message",c,!1):a.attachEvent&&a.attachEvent("onmessage",c))})(document,window,"__tcfapi","__tcfapiLocator");;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://pleasantpump.com/v2xabh9aLJ3-KVpj-Lg4559L9Xfy13etUgn87YJNcLRXe6rw7vylacPIBhQ7AB1JX2xuc0jll4RsySS2NvQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>



  <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              Foundation = Foundation || {};
              Foundation.Ad = Foundation.Ad || {};
              Foundation.Ad.slots = Foundation.Ad.slots || {};
                  Foundation.Ad.slots['div-gpt-ad-7d_header_600x90'] = googletag.defineSlot('/1071916/7D_header_600x90', [600, 90], 'div-gpt-ad-7d_header_600x90').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_pen_980x60'] = googletag.defineSlot('/1071916/7D_pen_980x60', [980, 60], 'div-gpt-ad-7d_pen_980x60').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_medrectaf_300x250'] = googletag.defineSlot('/1071916/7D_medrectAF_300x250', [300, 250], 'div-gpt-ad-7d_medrectaf_300x250').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_medrectaf2_300x250'] = googletag.defineSlot('/1071916/7D_medrectAF2_300x250', [300, 250], 'div-gpt-ad-7d_medrectaf2_300x250').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_medrectbf_300x250'] = googletag.defineSlot('/1071916/7D_medrectBF_300x250', [300, 250], 'div-gpt-ad-7d_medrectbf_300x250').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_medrectcf_300x250'] = googletag.defineSlot('/1071916/7D_medrectCF_300x250', [300, 250], 'div-gpt-ad-7d_medrectcf_300x250').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_medrectdf_300x250'] = googletag.defineSlot('/1071916/7D_medrectDF_300x250', [300, 250], 'div-gpt-ad-7d_medrectdf_300x250').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_half_300x600'] = googletag.defineSlot('/1071916/7D_half_300x600', [300, 600], 'div-gpt-ad-7d_half_300x600').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_leader_728x90'] = googletag.defineSlot('/1071916/7D_leader_728x90', [728, 90], 'div-gpt-ad-7d_leader_728x90').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_wallpaper_1580x1280'] = googletag.defineSlot('/1071916/7D_wallpaper_1580x1280', [1580, 1280], 'div-gpt-ad-7d_wallpaper_1580x1280').addService(googletag.pubads());
                  googletag.pubads().setTargeting('template', ["Content"]);
                  googletag.pubads().setTargeting('media', ["screen"]);
                  googletag.pubads().setTargeting('section', ["artslife"]);
                  googletag.pubads().setTargeting('category', ["FreeWillAstrology"]);
                  googletag.pubads().setTargeting('oid', ["33823862"]);
                  googletag.pubads().enableSingleRequest();
              googletag.pubads().collapseEmptyDivs();
                googletag.enableServices();
              Foundation.Ad.refresh = function (id) {
                if (id && Foundation.Ad.slots[id]) {
                  // Clean up ad container.
                  jQuery('#' + id).css({width: '', height: ''});
                  // Refresh slot.
                  googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                }
                else {
                  // Clean up all ad containers.
                  jQuery('[data-content-type="ad"]').css({width: '', height: ''});
                  // Refresh all (refreshable) slots.  Wish I could use Object.values().
                  var slots = [];
                  for (var id in Foundation.Ad.slots) {
                    if (Foundation.Ad.slots[id].refresh) {
                      slots.push(Foundation.Ad.slots[id]);
                    }
                  }
                  googletag.pubads().refresh(slots);
                }
              };
              // Refresh on foundation:ad:refresh jQuery event.
              Foundation.Ad.refreshlockout = false;
              jQuery(document).on("foundation:ad:refresh", function(event) {
                if (Foundation.Ad.refreshlockout == false) {
                  Foundation.Ad.refreshlockout = true;
                  window.setTimeout(function () {
                    Foundation.Ad.refreshlockout = false;
                  }, 2500);
                  Foundation.Ad.refresh();
                }
              });
              // Mark slots refreshable by default.
              for (var id in Foundation.Ad.slots) {
                if (!('refresh' in Foundation.Ad.slots[id])) {
                  Foundation.Ad.slots[id].refresh = true;
                }
              }
            });
          </script>


<script defer src="https://use.fontawesome.com/releases/v5.0.6/js/all.js"></script>
<script defer src="https://use.fontawesome.com/releases/v5.0.6/js/v4-shims.js"></script>


<script>
        dataLayer = [{
          "Section": "Arts + Life",
          "Category": "Free Will Astrology",
          "Class": "Content"
        }];
      </script>
    

    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M4LZNR"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-M4LZNR');</script>
    <!-- End Google Tag Manager -->

<meta name="google-site-verification" content="hpxPNRLrMXXxVH-aARvEYo1at0hP7sFKHQdx4AHdvo4" />



<link rel="manifest" href="/manifest.json" />
    <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script>
    <script>
      var PushlySDK = window.PushlySDK || [];
      function pushly() { PushlySDK.push(arguments) }
      pushly('load', {
        domainKey: '4JzBVgR44EITlzSEWelPD0gowKmzcnoVDRMI',
      });
    </script>


<script>
(function() {
if(document.getElementById('commitchange-script')) return;
var npo = 5049;
var script = document.createElement('script');
var first = document.getElementsByTagName('script')[0];
script.setAttribute('data-npo-id', npo);
script.id = 'commitchange-script';
script.src = 'https://us.commitchange.com/js/donate-button.v2.js';
first.parentNode.insertBefore(script, first);
})();
</script>
  












  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Free Will Astrology (9/15/21) | Free Will Astrology | Seven Days | Vermont&#39;s Independent Voice" />
  <meta name="description" content="VIRGO (Aug. 23-Sept. 22)&quot;There&#39;s nothing wrong with reading a book you love over and over,&quot; writes Virgo author Gail Carson Levine. Adding to that encouragement,..." />
  <meta name="keywords" content="arts, entertainment, Vermont, culture, dance, reviews, writing, books, comedy, history, columns, Vermont, vermont, newspaper, newsweekly, clubs, nightlife, Seven Daysies, 7 Nights, Burlington, Classifieds, Personals, news, politics, arts &amp;amp; entertainment" />
  <title>Free Will Astrology (9/15/21) | Free Will Astrology | Seven Days | Vermont's Independent Voice</title>

  
  
    <meta name="date" content="2021-09-15 10:00:00" />
  

  
  
  
    <meta name="author" content="Rob Brezsny">
  

  
  
  <meta name="news_keywords" content="arts, entertainment, vermont, culture, dance, reviews, writing, books, comedy, history" />

  
  

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/sevendaysvt/imager/u/slideshow/33823861/virgo.png" />
    <meta name="thumbnail" content="https://media2.fdncms.com/sevendaysvt/imager/u/slideshow/33823861/virgo.png" />
  

  
    
      <link rel="canonical" href="https://www.sevendaysvt.com/vermont/free-will-astrology-9-15-21/Content?oid=33823862" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.sevendaysvt.com/vermont/free-will-astrology-9-15-21/Content?oid=33823862" />
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.sevendaysvt.com/vermont/free-will-astrology-9-15-21/Content?oid=33823862&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.sevendaysvt.com/vermont/free-will-astrology-9-15-21/Content?oid=33823862" />
    
  

  
    <meta property="fb:app_id" content="219469864756036" />
  

  
  <meta property="og:site_name" content="Seven Days" />
  <meta property="og:title" content="Free Will Astrology (9/15/21)" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/sevendaysvt/imager/u/slideshow/33823861/virgo.png" />

    
      <meta property="og:image:width" content="625" />
      <meta property="og:image:height" content="1429" />
    
  

  
  
    <meta property="og:description" content="VIRGO (Aug. 23-Sept. 22)&quot;There&#39;s nothing wrong with reading a book you love over and over,&quot; writes Virgo author Gail Carson Levine. Adding to that encouragement,..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/sevendaysvt/imager/u/slideshow/33823861/virgo.png">

    
    

    

    <meta name="twitter:site" content="@sevendaysvt">
    <meta name="twitter:title" content="Free Will Astrology (9/15/21)">
    <meta name="twitter:description" content="VIRGO (Aug. 23-Sept. 22)&quot;There&#39;s nothing wrong with reading a book you love over and over,&quot; writes Virgo author Gail Carson Levine. Adding to that encouragement,...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">33823862</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20210917051817</Attribute>
        <Attribute name="creationdate">20210914173241</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20210915100000</Attribute>
            <Attribute name="releasedate">20210915</Attribute>
            <Attribute name="releaseepoch">1631714400</Attribute>
            <Attribute name="title">Free Will Astrology (9/15/21)</Attribute>
            <Attribute name="author">2126199</Attribute>
            <Attribute name="authorname">Rob Brezsny</Attribute>
            <Attribute name="authorsortname">Brezsny, Rob</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.sevendaysvt.com\/vermont\/free-will-astrology-9-15-21\/Content?oid=33823862"
          },
          "headline": "Free Will Astrology (9\/15\/21)",
          
            "description": "VIRGO (Aug. 23-Sept. 22)\"There's nothing wrong with reading a book you love over and over,\" writes Virgo author Gail Carson Levine.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/sevendaysvt\/imager\/u\/original\/33823861\/virgo.png",
              "width": 300,
              "height": 686,
              "@type": "ImageObject"
            },
          
          "datePublished": "2021-09-15T10:00:00",
          "dateModified": "2021-09-17T05:18:17",
          
            "author": {
              "name": "Rob Brezsny",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Seven Days",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.sevendaysvt.com\/imager\/b\/google-amp-logo\/808579\/0586\/adminIcon_7days.jpg",
                "width": 450,
                "height": 450,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="artslife ContentDefault FreeWillAstrology Iapetus10Zone">



<!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M4LZNR"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  













  <style>
  /* match values for height of component with background position of body and position of background ad */
    body { background-position-y: 43px; }
   #SuperReaderHeader { height: 43px; }
  div#BackgroundAd {margin-top: 43px !important;}
   #NavigationHorizontal div.subnav_content {margin-top: -43px; }

 /* correct position of ad background on scroll */

 div#BackgroundAd[style*='0px'] {margin-top: 0!important;}
 
  </style>

 

<div id="SuperReaderHeader" class="Leader ContentDefault  clearfix">

<div id="pageSRHeader">

<p><i class="fas fa-heart pulsate"></i> <i>Seven Days</i> needs your financial support!</p>


<div class="goButton" style="margin:0;vertical-align:sub;">
<a class="commitchange-donate" data-type="recurring" data-custom-amounts="7,10,20" data-redirect='https://www.sevendaysvt.com/vermont/ThanksforJoiningtheSevenDaysSuperReaders/Page' data-custom>
Give Monthly</span></a>
</div>

<div class="goButton" style="margin:0;vertical-align:sub;">
<a class="commitchange-donate" data-type="one-time" data-custom-amounts="25, 50, 75, 100, 250, 500, 1000" data-redirect='https://www.sevendaysvt.com/vermont/ThanksforJoiningtheSevenDaysSuperReaders/Page' data-custom>
Give Now</span></a>
</div>

<div id="moreSRHeader"><a href="/vermont/BecomeaSuperReader/Page">
<i class="far fa-question-circle"></i></a>
</div>









</div>
</div> <!--END-->












<!-- omitAds:  -->

  
  

  <style type="text/css">
    div#BackgroundAd {position:fixed; top:239px; left:50%; width:1580px; margin:0 auto;}
    div#BackgroundAd .adWrapper {width:1580px; display:block; z-index: 0; margin:0 0 0 -50%;}
    div#gridClamp {
      z-index:1;
      position:relative;
      background-image: url(/images/backgrounds/home-top.png),url(/images/backgrounds/side-shadows.png);
      background-position: top center,top center;
      background-repeat: repeat-x,repeat-y;
    }
    div#gridFooter{
      padding-bottom: 60px;
    }
    body.Abenaki8Zone div#gridFooter {
      position: relative;
      width: 1020px;
      background-color: white;
      margin-left: auto;
      margin-right: auto;
    }
    div#gridCloser{margin-top: -65px; z-index:1}
  </style>

  <div id="BackgroundAd" class="Leader ContentDefault ">


    <div class="adWrapper">
      <!-- /1071916/7D_wallpaper_1580x1280 -->
          <div id="div-gpt-ad-7d_wallpaper_1580x1280" style="" data-content-type="ad" data-slot="/1071916/7D_wallpaper_1580x1280" data-output="asynchronous" data-width="1580" data-height="1280">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-7d_wallpaper_1580x1280');
                });
              </script>
          </div>
    </div>
    <script type="text/javascript">
      // 
      jQuery(document).ready(function($){
        $(window).scroll(function(){
          var pos = 239 - $(document).scrollTop();//42 - $(document).scrollTop();
          if (pos >= 0) {
            $("#BackgroundAd").css("top", pos);
          }
          else
          {
            $("#BackgroundAd").css("top", 0);
          }
        });
      });
    </script>
  </div>

</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.sevendaysvt.com/vermont/free-will-astrology-9-15-21/Content?oid=33823862" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<!-- In the below array, List full HTML for links on one line each, separated by linebreaks -->















  
  




<div id="SocialSearchLogin" class="GlobalHeader ContentDefault ">
  <div class="headerQuickLinks">
    <span class="PaperButton"><a href="/vermont/SevenDaysDeliveryLocations/Page"><i style="color:#fff" class="fab fa-leanpub"></i> Get a Newspaper</a></span> | <span class="RegisterButton"><a href="/vermont/the-register-a-vermont-guide-to-shopping-locally-online/Content?oid=30352184"><i style="color:#fff" class="fas fa-shopping-bag"></i> Shop Local</a></span> | <span class="TicketsButton"><a href="https://sevendaystickets.com" target="_blank"><i style="color:#fff" class="fas fa-ticket-alt"></i> Get Tickets</a></span> | <!-- <span class="SRbutton"><a href="/vermont/BecomeaSuperReader/Page"><i class="fas fa-heart"></i> Join the Super Readers</a></span> --> | <!-- <span class="CoronaButton"><a href="/vermont/coronavirus/Category?oid=29881027"><i class="fas fa-exclamation-triangle"></i> Coronavirus News</a></span> -->
  </div>   
  
  <ul class="socialIconsSearchLogin">
    

    
    <li class="search-wrap">
      <div class="search-link dropdown-link">
        <form style="display:none" class="search-form" id="searchbox_006186893884845646696:nw6n5up4kcm" action="https://posting.sevendaysvt.com/vermont/Search">
          <input type="hidden" name="cx" value="006186893884845646696:nw6n5up4kcm" />
          <input type="hidden" name="cof" value="FORID:9" />
          <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
        </form>
        <a href="javascript://search" class="search-dropdown-link">
          <span class="search-link-text link-text"><span class="wordSearch">Search:&nbsp;</span></span>
          <span class="arrow-down"></span>
          <span class="arrow-up" style="display:none;"></span>
          <span class="search-icon"></span>
        </a>
      </div>
      <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
        <li class="search-option"><a href="https://www.sevendaysvt.com/vermont/ArticleArchives"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
        
        <li class="search-option"><a href="https://www.sevendaysvt.com/vermont/LocationSearch"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
        <li class="search-option"><a href="https://www.sevendaysvt.com/vermont/EventSearch"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
        <li class="search-option"><a href="https://www.sevendaysvt.com/vermont/ArticleArchives" data-category="2125973"><span class="dark-search-icon"></span>&nbsp;in Videos</a></li>
        <li class="search-option"><a href="https://www.sevendaysvt.com/vermont/SlideshowArchives"><span class="dark-search-icon"></span>&nbsp;in Slideshows</a></li>
        <li class="search-option"><a class="search-all" href="https://posting.sevendaysvt.com/vermont/Search"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      </ul>
    </li> 

    
    <li class="login-wrap">
      <div data-view="loggedin" style="display:none;">
        <div class="login-dropdown-hover"></div>
        <div class="login-link dropdown-link">
          <a class="login-dropdown-link">
            <span data-label="userimage"><img class="memberThumb" data-view="avatar" src="/images/icons/user_generic.gif" alt="" width="26" height="26"/></span>
            <span class="link-text" data-label="username">Username</span>
            <span class="arrow-down"></span>
          </a>
        </div>
        <ul id="login-dropdown" class="login-dropdown" style="display:none"  >
          <li><a href="https://posting.sevendaysvt.com/vermont/MyProfile">View Profile</a></li>
          <li><a href="https://posting.sevendaysvt.com/vermont/Profile/MySettings">Edit Profile</a></li>
          <li><a href="https://www.sevendaysvt.com/vermont/Logout">Log Out</a></li>
        </ul>
      </div>
      <ul data-view="loggedout" style="display:none">
        <li><a href="#LogIn">Sign in</a></li>
      </ul>
      <script>
        new Foundation.LoginRequiredComponent("SocialSearchLogin");
      </script>
    </li>
  </ul>
</div>

<script type="text/javascript"><!--
  jQuery('div.login-dropdown-hover').hover(
    function(){jQuery('.login-link.dropdown-link').addClass('hover');},
    function(){jQuery('.login-link.dropdown-link').removeClass('hover');});

/* SEARCH WIDGET */
(function(){
  var SocialSearchLoginSearchDropdownLink = $$('.search-dropdown-link')[0];
  var SocialSearchLoginSearchTriggerElement = $$('.search-dropdown-link')[0];
  var SocialSearchLoginSearchPanelId = "search-dropdown"
  var SocialSearchLoginSearchLink_w = SocialSearchLoginSearchDropdownLink.getWidth();
  var SocialSearchLoginSearchLink_h = SocialSearchLoginSearchDropdownLink.getHeight();

  SocialSearchLoginSearchPanel = new FloatingPanel(
    SocialSearchLoginSearchDropdownLink,
    SocialSearchLoginSearchPanelId,
    {
      rightOffset:'-' + (SocialSearchLoginSearchTriggerElement.cumulativeOffset()[0] + SocialSearchLoginSearchLink_w + 40 ),
      topOffset: '+' + (SocialSearchLoginSearchLink_h + 0),
      effects: 'off',
      closeDelay:'0',
      triggerEvent: 'click',
      allowDefault: true,
      beforeOpen: function() {
        //
        SocialSearchLoginCloseSearchPanel = function(event){
          if(jQuery(event.target).parents('.search-wrap').length == 0){
            SocialSearchLoginSearchPanel.closePanel();
          }
        }
        //
        jQuery('.search-option a').on('click', function(e){
          e.preventDefault();
          testtarget = e.target;
          if(jQuery(e.target).hasClass('search-all')){
            jQuery('.search-form').submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            var catVal = jQuery(e.target).attr('data-category');
            var catParam = catVal != undefined ? "&category="+catVal : ""
            var featureVal = jQuery(e.target).attr('data-feature');
            var featureParam = featureVal != undefined ? "&feature="+featureVal : ""
            window.location = newLocation 
                            + "?keywords=" + encodeURIComponent(jQuery('#search-input').val()) 
                            + "&submit=Search" 
                            + catParam
                            + featureParam;
          }
        });
        //
        jQuery('.search-icon, .search-link-text, .search-wrap .arrow-down').hide();
        jQuery('.search-form, .search-wrap .arrow-up').show();
        jQuery('#search-input').focus();
        jQuery('.search-dropdown').width(jQuery('.search-link').width());
        SocialSearchLoginSearchDropdownLink.addClassName('hover');
        Element.up(SocialSearchLoginSearchDropdownLink).addClassName('hover');
        jQuery(document).on('click', SocialSearchLoginCloseSearchPanel );
      },
      beforeClose: function() {
        jQuery('.search-form, .search-wrap .arrow-up').hide();
        jQuery('.search-icon, .search-link-text, .search-wrap .arrow-down').show();
        SocialSearchLoginSearchDropdownLink.removeClassName('hover');
        Element.up(SocialSearchLoginSearchDropdownLink).removeClassName('hover');
        jQuery(document).off('click',SocialSearchLoginCloseSearchPanel);
      }
    }
  );
})();

/* LOGIN WIDGET */
(function(){
  var SocialSearchLoginDropdownLink = $$('div.login-dropdown-hover')[0];
  var SocialSearchLoginPanelId = "login-dropdown"
  var SocialSearchLoginLink_w = SocialSearchLoginDropdownLink.getWidth();
  var SocialSearchLoginLink_h = SocialSearchLoginDropdownLink.getHeight();

  SocialSearchLoginLoginPanel = new FloatingPanel(
    SocialSearchLoginDropdownLink,
    SocialSearchLoginPanelId,
    {
      leftOffset:'-' + (SocialSearchLoginLink_w),
      topOffset: '+' + (SocialSearchLoginLink_h + 0),
      effects: 'off',
      closeDelay:'0',
      triggerEvent: 'click',
      allowDefault: true,
      beforeOpen: function() {
        //
        SocialSearchLoginCloseLoginPanel = function(event){
          if(jQuery(event.target).parents('.login-wrap').length == 0){
            SocialSearchLoginLoginPanel.closePanel();
          }
        }
        jQuery('.login-dropdown').width(jQuery('.login-link').width());
        SocialSearchLoginDropdownLink.addClassName('hover');
        Element.up(SocialSearchLoginDropdownLink).addClassName('hover');
        jQuery(document).on('click', SocialSearchLoginCloseLoginPanel );
      },
      beforeClose: function() {
        SocialSearchLoginDropdownLink.removeClassName('hover');
        Element.up(SocialSearchLoginDropdownLink).removeClassName('hover');
        jQuery(document).off('click',SocialSearchLoginCloseLoginPanel);
      }
    }
  );
})()
// -->
</script>
<!-- End #SocialSearchLogin -->








<div id="SevenDaysFlag" class="GlobalHeader ContentDefault ">

  <div id="headerBannerSpace">
    <!-- /1071916/7D_header_600x90 -->
          <div id="div-gpt-ad-7d_header_600x90" style="" data-content-type="ad" data-slot="/1071916/7D_header_600x90" data-output="asynchronous" data-width="600" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-7d_header_600x90');
                });
              </script>
          </div>
  </div>
<div id="flagLeft">
  
    <div id="tag">Vermont's Independent Voice</div>
    <div id="logo"><a href="https://www.sevendaysvt.com/" title="Seven Days">Seven Days</a></div>
  
 </div>  
</div><!-- #SevenDaysFlag -->






  








































<div id="NavigationHorizontal" class="GlobalHeader ContentDefault clearfix ">
  
    <!-- Cached: 2021-09-17 19:02 -->

    
    
        
        <ul id="mainNav">
      
      

      

      

      

      <li class="first subnav_link" id="SNAVL_NewsOpinion">
        
          <a href="https://www.sevendaysvt.com/vermont/news-opinion/Section?oid=2125919" target="_self" >News</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link navCurrent" id="SNAVL_ArtsLife">
        
          <a href="https://www.sevendaysvt.com/vermont/arts-life/Section?oid=2125921" target="_self" >Arts+Life</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_HomeDesign">
        
          <a href="https://www.sevendaysvt.com/vermont/home-design/Section?oid=2525374" target="_self" >Home+Design</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_FoodDrink">
        
          <a href="https://www.sevendaysvt.com/vermont/food-drink/Section?oid=2125922" target="_self" >Food</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Cannabis">
        
          <a href="https://www.sevendaysvt.com/vermont/cannabeat/Category?oid=8468661" target="_self" >Cannabis</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Music">
        
          <a href="https://www.sevendaysvt.com/vermont/music/Section?oid=2164528" target="_self" >Music</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Movies">
        
          <a href="https://www.sevendaysvt.com/vermont/on-screen/Section?oid=2164529" target="_self" >On Screen</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Events">
        
          <a href="https://www.sevendaysvt.com/vermont/EventSearch" target="_self" >Events</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Jobs">
        
          <a href="https://jobs.sevendaysvt.com" target="_blank" >Jobs</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Obituaries">
        
          <a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373" target="_self" >Obituaries</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Classifieds">
        
          <a href="http://classifieds.sevendaysvt.com/home.htm" target="_blank" >Classifieds</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="last subnav_link" id="SNAVL_Personals">
        
          <a href="http://dating.sevendaysvt.com" target="_self" >Personals</a>
        
      </li>
    
      
    
        </ul>
      

    
    
      

        
        
          <h3 class="hidden">Browse News</h3>
          <div class="subnav_content" id="SNAV_NewsOpinion" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-block-list">
        
          <h3>Departments</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/blogs/OffMessage/" target="_self">
        Blog: Off Message
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/fair-game/Category?oid=2125996" target="_self">
        Fair Game
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/life-lines/Section?oid=2269364" target="_self">
        Obits + Celebrations (Life Lines)
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/CommentArchives?section=2125919" target="_self">
        Comment Archives
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/letters-to-the-editor/Category?oid=2125998" target="_self">
        Letters to the Editor
      </a>
    </li>

    
  
        </ul>
      </div>
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/blogs/OffMessage/">Off Message</a></h3>
            <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/09/17/vermonts-covid-19-outlook-is-uncertain-top-official-says" title="Vermont's COVID-19 Outlook Is Uncertain, Top Official Says">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/33844727/20201115_covidvax2_1_.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Vermont's COVID-19 Outlook Is Uncertain, Top Official&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/blogs/OffMessage/">Off Message</a></h3>
            <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/09/16/st-josephs-orphanage-survivors-say-church-must-do-more" title="St. Joseph’s Orphanage Survivors Say Church Must Do More">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/33837819/1i3a0399.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>St. Joseph’s Orphanage Survivors Say Church Must&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

        
          <li>
              <h3><a href="https://www.sevendaysvt.com/vermont/business/Category?oid=2125990">Business</a></h3>
              <a href="https://www.sevendaysvt.com/vermont/as-an-employer-green-mountain-transit-goes-the-extra-mile/Content?oid=33630696" title="As an Employer, Green Mountain Transit Goes the Extra Mile">
                <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/33668548/lead-alec.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                
                  <h4>As an Employer, Green Mountain Transit Goes&hellip; <span class="Sponsored">PAID POST</span></h4>
                
              </a>
            </li>
          
        
      
          </ul>
            
            
                <div class="subnav-block-stories">
                  <ul>
              
              
              <li>
                <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/09/16/uvm-med-school-to-grant-education-credits-to-staff-who-attend-right-to-life-conference">
                  UVM Med School to Grant Education Credits to Staff Who Attend Right to Life Conference
                </a> 
                <span class="navtags">Off Message</span>
                <span class="commentCount">0</span>
              </li>
              
            
              
              <li>
                <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/09/15/251-bringing-the-history-of-tiny-granby-to-life">
                  251: Bringing the History of Tiny Granby to Life
                </a> 
                <span class="navtags">Off Message</span>
                <span class="commentCount">0</span>
              </li>
              
            
              
              <li>
                <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/09/15/assessment-of-burlington-police-finds-serious-deficiencies-supports-smaller-force">
                  Assessment of Burlington Police Finds Serious Deficiencies, Supports Smaller Force
                </a> 
                <span class="navtags">Off Message</span>
                <span class="commentCount">0</span>
              </li>
              
            
                  </ul>
                </div>
               
            </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Arts + Life</h3>
          <div class="subnav_content" id="SNAV_ArtsLife" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="https://www.sevendaysvt.com/vermont/stuck-in-vermont/Category?oid=2125973" class="subnav-button">videos</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2181963" class="subnav-button">art shows</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2292694" class="subnav-button">galleries</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2181958" class="subnav-button">theater shows</a></li>
              </ul> 
            </div>
            <div class="subnav-block-list">
        
          <h3>Arts</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/blogs/LiveCulture/" target="_self">
        Blog: Live Culture
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/art-review/Category?oid=2125927" target="_self">
        Art Reviews
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/eyewitness/Category?oid=2125930" target="_self">
        Artist Profiles
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/books/Category?oid=2125928" target="_self">
        Books
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/performing-arts/Category?oid=2125938" target="_self">
        Performing Arts
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/theater/Category?oid=2125943" target="_self">
        Theater
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/EventSearch?eventCategory=oid%3A2343633" target="_self">
        Call to Artists
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/Events/AddEvent" target="_self">
        Submit Art Show
      </a>
    </li>

    
  
        </ul>
      </div>
            <div class="subnav-block-list">
        
          <h3>Life</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/ask-the-rev/Category?oid=26584759" target="_self">
        Ask the Rev.
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/free-will-astrology/Category?oid=2125955" target="_self">
        Astrology
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/crossword/Category?oid=2527764" target="_self">
        Crossword
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/magnificent-7/Content?category=30859584" target="_self">
        Magnificent 7
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/stuck-in-vermont/Category?oid=2125973" target="_self">
        Stuck In Vermont (videos)
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/work/Category?oid=2125978" target="_self">
        Work
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/wtf/Category?oid=2125976" target="_self">
        WTF
      </a>
    </li>

    
  
        </ul>
      </div>
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/performing-arts/Category?oid=2125938">Performing Arts</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/resetting-the-stage-local-presenters-eye-the-2021-22-performing-arts-season-with-optimism-and-caution/Content?oid=33823841" title="Resetting the Stage: Local Presenters Eye the 2021-22 Performing Arts Season With Optimism and Caution">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/33823860/performingarts1-11.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Resetting the Stage: Local Presenters Eye the&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/performing-arts/Category?oid=2125938">Performing Arts</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/the-vso-and-vyoa-gear-up-for-a-new-season-of-concerts-indoors-and-in-person/Content?oid=33824505" title="The VSO and VYOA Gear Up for a New Season of Concerts — Indoors and In Person">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/33824503/music2-1-5d25d54f1fcb7338.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>The VSO and VYOA Gear Up for&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

        
          <li>
              <h3><a href="https://www.sevendaysvt.com/vermont/magnificent-7/Category?oid=30859584">Magnificent 7</a></h3>
              <a href="https://www.sevendaysvt.com/vermont/the-magnificent-7-must-see-must-do-june-16-to-22/Content?oid=33204023" title="The Magnificent 7: Must See, Must Do, June 16 to 22">
                <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/33224729/magseven1-1.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                
                  <h4>The Magnificent 7: Must See, Must Do,&hellip;</h4>
                
              </a>
            </li>
          
        
      
          </ul>
          </div> 
          </div>

        
        
      

        
        

            <div class="subnav_content" id="SNAV_HomeDesign" style="display:none;">
              <div class="inner-wrapper">

              
              <div class="subnav-button-list">
                <h3>
                  <a href="https://www.sevendaysvt.com/vermont/home-design/Section?oid=2525374">
                    <img src="/general/graphics/navicons/nest-weblogo-95.png" alt="Home + Design" title="Home + Design" border="0" loading="lazy">
                  </a>  
                </h3>
                <ul>
                  <li><a href="/vermont/nest/Content?category=2366705" class="subnav-buttonblack">newest issue</a></li>
                  <li><a href="https://www.sevendaysvt.com/vermont/nest/Category?oid=2366705" class="subnav-buttonblack">recent issues</a></li>
                  <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2568998" class="subnav-buttonblack">open houses</a></li>
                </ul>
              </div>
              

              
              <div class="subnav-block-list">
               <h3>local resources</h3>
                <ul class="subnav-list" style="">
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525412">Architects & Designers</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525413">Building Products</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2544516">Gardens & Landscapes</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525416">Home Financing</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525414">Home Services</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525415">Housewares</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525417">Real Estate Professionals</a></li>
                </ul>
              </div>
              
              
              
              
              
              
              

              
                  <ul class="subnav-content-list">
                
                
                
                
                  <li>
                    <h3><a href="https://www.sevendaysvt.com/vermont/nest/Category?oid=2366705">Nest</a></h3>
                    <a href="https://www.sevendaysvt.com/vermont/nest-fall-2021/Content?oid=33815595">
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/33815593/construction1-5.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                      <h4>Nest — Fall 2021</h4>
                    </a>
                  </li>
                    
                                
                
              
                
                
                
                  <li>
                    <h3><a href="https://www.sevendaysvt.com/vermont/home-tours/Category?oid=2525869">Home Tours</a></h3>
                    <a href="https://www.sevendaysvt.com/vermont/st-albans-camp-hickory-house-is-a-vintage-gem/Content?oid=33815562">
                      <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/33815557/decor1-1-e62a251f58e967c6.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                      <h4>St. Albans' Camp Hickory House Is a Vintage Gem</h4>
                    </a>
                  </li>
                    
                                
                
              
                
                
                
                  <li>
                    <h3><a href="https://www.sevendaysvt.com/vermont/workplace/Category?oid=2525873">Workplace</a></h3>
                    <a href="https://www.sevendaysvt.com/vermont/new-frameworks-constructs-healthier-environments-in-the-workplace-and-beyond/Content?oid=33815546">
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/33815541/construction1-1-ba5ac00083f1b5dd.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                      <h4>New Frameworks Constructs Healthier Environments — in the Workplace and Beyond</h4>
                    </a>
                  </li>
                    
                                
                
              
                  </ul>
                    
              
 
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Food + Drink</h3>
          <div class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationSection=2124250" class="subnav-button">restaurants</a></li>
                 
                <li><a href="/vermont/restaurant-reviews/Category?oid=2164572" class="subnav-button">reviews</a></li>
                <li><a href="/vermont/recipes/Category?oid=2125985" class="subnav-button">recipes</a></li>
              </ul>
            </div>
            
            
              <ul class="subnav-content-list">
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/city-market-onion-river-co-op-downtown-burlington/Location?oid=2124812">
                    <h3>Sponsored</h3>
                    <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/30357789/citymarket-downtown.png" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy"> 
                   <h4>City Market, Onion River Co-op (Downtown Burlington)</h4>
                  </a>
                </li>
              </ul>
            
            <div class="subnav-block-list">
        
          <h3>Columns</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/dining-on-a-dime/Category?oid=31688596" target="_self">
        Dining on a Dime
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/food-news/Category?oid=2125988" target="_self">
        Food News
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/good-to-go/Category?oid=31138188" target="_self">
        Good To-Go
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/grilling-the-chef/Category?oid=2125983" target="_self">
        Grilling the Chef
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/home-on-the-range/Category?oid=31688618" target="_self">
        Home on the Range
      </a>
    </li>

    
  
        </ul>
      </div>
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/food-news/Category?oid=2125988">Food News</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/dedalus-to-create-vinyl-bar-in-burlington/Content?oid=33835828" title="Dedalus to Create Vinyl Bar in Burlington">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/33835839/06-12-20_dedalus_b6i2953.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>Dedalus to Create Vinyl Bar in Burlington</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/grilling-the-chef/Category?oid=2125983">Grilling the Chef</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/grilling-the-chef-luiza-bloomberg-feeds-uvm-fraternity-brothers/Content?oid=33822868" title="Grilling the Chef: Luiza Bloomberg Feeds UVM Fraternity Brothers">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/33822864/foodfeature1-1-9e4f1f290ead5912.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Grilling the Chef: Luiza Bloomberg Feeds UVM&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/food-news/Category?oid=2125988">Food News</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/culinary-training-program-kicks-off-at-chittenden-regional-correctional-facility/Content?oid=33822890" title="Culinary Training Program Kicks off at Chittenden Regional Correctional Facility">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/33822889/foodnews1-1-ac9f7fbc94dd52e9.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Culinary Training Program Kicks off at Chittenden&hellip;</h4>
              
            </a>
          </li>
           
        
      
          </ul>
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Cannabis</h3>
          <div class="subnav_content" id="SNAV_Cannabis" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationSection=8468660" class="subnav-button">Cannabiz</a></li>
              </ul>
            </div>
            
            
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/business/Category?oid=2125990">Business</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/scammers-use-burlington-addresses-on-phony-weed-websites-customers-come-knocking/Content?oid=33678272" title="Scammers Use Burlington Addresses on Phony Weed Websites. Customers Come Knocking.">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/33678270/business2-1-16431ec162bf3751.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Scammers Use Burlington Addresses on Phony Weed&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/business/Category?oid=2125990">Business</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/does-big-cannabis-have-a-stranglehold-on-vermonts-budding-industry/Content?oid=33376870" title="Does Big Cannabis Have a Stranglehold on Vermont’s Budding Industry?">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/33376868/cannabeat1-1-1565d2762f0cbeb6.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Does Big Cannabis Have a Stranglehold on&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/blogs/OffMessage/">Off Message</a></h3>
            <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/06/29/canadian-company-acquires-two-vermont-dispensaries-in-25-million-deal" title="Canadian Company Acquires Two Vermont Dispensaries in $25 Million Deal">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/33311981/health1-2-223f2428f76cd048.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Canadian Company Acquires Two Vermont Dispensaries in&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/culture/Category?oid=2126005">Culture</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/sunflowers-and-hemp-could-reduce-lead-in-burlington-soil/Content?oid=32907547" title="Sunflowers and Hemp Could Reduce Lead in Burlington Soil">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/32907546/gardening1-1-ac066b428829a847.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Sunflowers and Hemp Could Reduce Lead in&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/the-cannabis-issue/Category?oid=15665061">The Cannabis Issue</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/the-cannabis-issue-2021/Content?oid=32764621" title="The Cannabis Issue — 2021">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/32764620/covertease.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>The Cannabis Issue — 2021</h4>
              
            </a>
          </li>
           
        
      
          </ul>
          </div>
          </div>    

        
        
      

        
        
          <h3 class="hidden">Browse Music</h3>
          <div class="subnav_content" id="SNAV_Music" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventSection=2181939" class="subnav-button">club dates</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2181953" class="subnav-button">concerts</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2124284" class="subnav-button">nightclubs</a></li>
              </ul>
            </div>
            <div class="subnav-block-list">
        
          <h3>Departments</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/blogs/LiveCulture/" target="_self">
        Blog: Live Culture
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/music-news/Category?oid=2126009" target="_self">
        Music News + Views
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/music-feature/Category?oid=2125937" target="_self">
        Music Articles
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/album-reviews/Category?oid=2125925" target="_self">
        Album Reviews
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/Events/AddEvent" target="_self">
        Submit Club Dates
      </a>
    </li>

    
  
        </ul>
      </div>
            
            
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/music-feature/Category?oid=2125937">Music Feature</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/producer-extraordinaire-willverine-is-on-a-mission-to-collaborate/Content?oid=33823194" title="Producer Extraordinaire Willverine Is On a Mission to Collaborate">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/33822917/music1-1-a797e7b72d9bd77d.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Producer Extraordinaire Willverine Is On a Mission&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/album-review/Category?oid=2125925">Album Review</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/humble-among-wonderland/Content?oid=33823206" title="Humble Among, 'Wonderland'">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/33823205/musicreview1-1-8a32d1541a54a1a4.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>Humble Among, 'Wonderland'</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/album-review/Category?oid=2125925">Album Review</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/portraits-of-sawyer-whatever-you-may-say/Content?oid=33823215" title="Portraits of Sawyer, 'Whatever You May Say'">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/33823214/musicreview2-1-04211e4fc99780f8.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>Portraits of Sawyer, 'Whatever You May Say'</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/blogs/LiveCulture/">Live Culture</a></h3>
            <a href="https://www.sevendaysvt.com/LiveCulture/archives/2021/09/08/jazz-trumpeter-ray-vega-wins-2021-herb-lockwood-prize" title="Jazz Trumpeter Ray Vega Wins 2021 Herb Lockwood Prize">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/33773169/rv_juniper_072314_1_lg.jpeg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Jazz Trumpeter Ray Vega Wins 2021 Herb&hellip;</h4>
              
            </a>
          </li>
           
        
      
          </ul>
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse On Screen</h3>
          <div class="subnav_content" id="SNAV_Movies" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2164516" class="subnav-button">cinemas</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2181947" class="subnav-button">film events</a></li>
              </ul>
            </div>
            <div class="subnav-block-list">
        
          <h3>Departments</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/blogs/LiveCulture/" target="_self">
        Blog: Live Culture
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/movie-reviews/Category?oid=2125935" target="_self">
        Movie+TV Reviews
      </a>
    </li>

    
  
        </ul>
      </div>
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/movie-tv-reviews/Category?oid=2125935">Movie+TV Reviews</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/a-powerful-dance-of-grief-finds-new-life-in-documentary-can-you-bring-it-bill-t-jones-and-d-man-in-the-waters/Content?oid=33823867" title="Movie Review: Can You Bring It: Bill T. Jones and D-Man in the Waters">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/33823866/onscreen1-1-79c508bc1afa7a23.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Movie Review: Can You Bring It: Bill&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/movie-tv-reviews/Category?oid=2125935">Movie+TV Reviews</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/rediscovered-horror-film-the-empty-man-is-full-of-inventiveness/Content?oid=33774209" title="Movie Review: 'The Empty Man'">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/33774208/onscreen1-1-67dcda38805a2936.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>Movie Review: 'The Empty Man'</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/movie-tv-reviews/Category?oid=2125935">Movie+TV Reviews</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/young-people-risk-their-lives-to-rock-out-in-afghanistan-in-documentary-the-forbidden-strings/Content?oid=33725276" title="Movie Review: The Forbidden Strings">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/33725275/onscreen1-1-f6efd5c489a5dcca.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>Movie Review: The Forbidden Strings</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/movie-tv-reviews/Category?oid=2125935">Movie+TV Reviews</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/sci-fi-thriller-reminiscence-is-all-too-forgettable/Content?oid=33677314" title="Movie Review: Reminiscence">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/33677313/onscreen1-1-a876bbabcda36e7e.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>Movie Review: Reminiscence</h4>
              
            </a>
          </li>
           
        
      
          </ul>
            
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Events</h3>
          <div class="subnav_content" id="SNAV_Events" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventSection=2181938" class="subnav-button">events</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventSection=2181938&amp;feature=Staff%20Picks" class="subnav-button">staff picks</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationSection=2164479" class="subnav-button">venues</a></li>
              </ul>
            </div>

              
              
                  <ul class="subnav-content-list">
                
                
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/virtual-visiting-writer-reading-ana-menendez/Event?oid=33572942">
                    <h3>Staff Picks</h3>                  
                    <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/33572941/menendez_author_photo.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                    <h4>Virtual Visiting Writer Reading: Ana Menéndez</h4>
                  </a>
                </li>
                
              
                
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/tour-de-farms/Event?oid=32631869">
                    <h3>Staff Picks</h3>                  
                    <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/32631867/2019_tour_de_farms.jpeg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                    <h4>Tour de Farms</h4>
                  </a>
                </li>
                
              
                  </ul>
                
              
              <div class="subnav-block-list">
        
          <h3>Quick Links</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/magnificent-7/Content?category=30859584" target="_self">
        Magnificent 7
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/EventSearch?feature=Staff%20Picks" target="_self">
        Staff Picks
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/EventSearch?narrowByDate=Today" target="_self">
        Today
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/EventSearch?narrowByDate=Tomorrow" target="_self">
        Tomorrow
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/EventSearch?narrowByDate=This%20Weekend" target="_self">
        This Weekend
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/EventSearch?narrowByDate=Next%20Week" target="_self">
        Next Week
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/Events/AddEvent" target="_self">
        Submit Event
      </a>
    </li>

    
  
        </ul>
      </div>
             
              

          </div>
          </div>

        
        
      

        
        
      

        
        
          <div class="subnav_content" id="SNAV_Obituaries" style="display:none;">
            <div class="inner-wrapper">
            
            
              
                  <ul class="subnav-content-list" style="margin-left: 20px;">
                
                
                
                <li>
                  <h3><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></h3>
                  <a href="https://www.sevendaysvt.com/vermont/obituary-william-boone-pennebaker-jr-1935-2021/Content?oid=33829372">
                    <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/33829371/t-william_b_pennebaker_ibm_1962.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                    <h4>William Boone Pennebaker Jr., 1935-2021</h4>
                  </a>
                </li>
                                  
                                
                    
              
                
                
                <li>
                  <h3><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></h3>
                  <a href="https://www.sevendaysvt.com/vermont/obituary-barbara-lavanway-1939-2021/Content?oid=33822185">
                    <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/33822184/t-barbara_lavanway.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                    <h4>Barbara LaVanway, 1939-2021</h4>
                  </a>
                </li>
                                  
                                
                    
              
                
                
                <li>
                  <h3><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></h3>
                  <a href="https://www.sevendaysvt.com/vermont/obituary-eric-slesar-1966-2021/Content?oid=33814957">
                    <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/33814956/t-eric_s.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                    <h4>Eric Slesar, 1966-2021</h4>
                  </a>
                </li>
                                  
                                
                    
              
                
                
                <li>
                  <h3><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></h3>
                  <a href="https://www.sevendaysvt.com/vermont/obituary-jonathan-morris-1979-2021/Content?oid=33795480">
                    <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/33795479/t-obit_pic.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                    <h4>Jonathan Morris, 1979-2021</h4>
                  </a>
                </li>
                
                  </ul>

                  <div class="subnav-button-list">
                    <div class="subnav-block-list">
        
          <h3>Life Lines</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/in-memoriam/Category?oid=2269372" target="_self">
        In Memoriam
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373" target="_self">
        Obituaries
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/life-lines/Section?oid=2269364" target="_self">
        All Life Lines Posts
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/lifelines-submission/Page" target="_self">
        Post an Announcement
      </a>
    </li>

    
  
        </ul>
      </div>
                  </div>
                  <ul class="subnav-content-list">      
                                  
                                
                    
              
                
                
                <li>
                  <h3><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></h3>
                  <a href="https://www.sevendaysvt.com/vermont/charles-r-simpson-1941-2021/Content?oid=33792217">
                    <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/33792216/t-charlessharp.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                    <h4>Charles R. Simpson, 1941-2021</h4>
                  </a>
                </li>
                                  
                                
                    
              
                  </ul>
                
                                    
          </div>
          </div>    

        
        
      

        
        
          <h3 class="hidden">Browse Classifieds</h3>
          <div class="subnav_content" id="SNAV_Classifieds" style="display:none;">
            <div class="inner-wrapper">
            
                <ul class="subnav-content-list">
              
              
              <li>
                <div class="classyContainer">

                    

                    <a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=5" target="_blank" title="Transportation">
                    
                      <img src="https://media2.fdncms.com/sevendaysvt/imager/u/original/2697005/icon_transportation.png" 
                           alt="" 
                           width="66" 
                           height="71"
                           loading="lazy">
                    
                    </a>
                  <h3><a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=5" target="_blank" title="Transportation">Transportation</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=61">cars/trucks</a><br>
<a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=60">bicycles</a><br>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0">sell your ride</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">

                    

                    <a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=4" target="_blank" title="Services">
                    
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/services/u/original/2204081/icon_services.png" 
                           alt="" 
                           width="66" 
                           height="71"
                           loading="lazy">
                    
                    </a>
                  <h3><a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=4" target="_blank" title="Services">Services</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=56">health/wellness</a><br>
<a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=57">home/garden</a><br>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0">post your service</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">

                    

                    <a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=3" target="_blank" title="Buy This Stuff">
                    
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/u/original/2697004/icon_buy_stuff.png" 
                           alt="" 
                           width="66" 
                           height="71"
                           loading="lazy">
                    
                    </a>
                  <h3><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=3" target="_blank" title="Buy This Stuff">Buy This Stuff</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=3" target="_blank">all merchandise</a><br>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0" target="_blank">sell your stuff</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">

                    

                    <a href="http://classifieds.sevendaysvt.com/home.htm?FORMITEM_CATEGORY=93" target="_blank" title="Classes">
                    
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/classes/u/original/2204078/icon_classes.png" 
                           alt="" 
                           width="66" 
                           height="71"
                           loading="lazy">
                    
                    </a>
                  <h3><a href="http://classifieds.sevendaysvt.com/home.htm?FORMITEM_CATEGORY=93" target="_blank" title="Classes">Classes</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/home.htm?FORMITEM_CATEGORY=93">all categories</a><br>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0">post your class</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">

                    

                    <a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=1" target="_blank" title="Housing">
                    
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/housing/u/original/2204079/icon_housing.png" 
                           alt="" 
                           width="66" 
                           height="71"
                           loading="lazy">
                    
                    </a>
                  <h3><a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=1" target="_blank" title="Housing">Housing</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=11">apartments</a><br>
<a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=258">homes for sale</a><br>
<a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=244">for sale by owner</a>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0">post your listing</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">

                    

                    <a href="https://www.sevendaysvt.com/vermont/legal-notices/Section?oid=32115859" target="_blank" title="Legal Notices">
                    
                      <img src="https://media2.fdncms.com/sevendaysvt/imager/u/original/13205474/icon_legals.png" 
                           alt="" 
                           width="66" 
                           height="71"
                           loading="lazy">
                    
                    </a>
                  <h3><a href="https://www.sevendaysvt.com/vermont/legal-notices/Section?oid=32115859" target="_blank" title="Legal Notices">Legal Notices</a></h3>
                  <p><a href="/vermont/legal-notices/Section?oid=32115859">browse notices</a><br>
<a href="/vermont/LegalNoticesSubmissionForm/Page">post a notice</a></p>
                </div>
              </li>
              
            
                </ul>
              
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Personals</h3>

          <div class="subnav_content" id="SNAV_Personals" style="display:none;">
            <div class="inner-wrapper">
            
            
                <ul class="subnav-button-list">
              
              
              <li>

                

                <a href="https://dating.sevendaysvt.com/vermont/Personals/" target="_blank">
                  
                    <img src="https://media1.fdncms.com/sevendaysvt/imager/u/original/10029689/personals-large.png" 
                         alt=""
                         loading="lazy">
                  
                </a>
                <div>
                  <p>If you're looking for "I&nbsp;Spys," dating or LTRs, this is your scene.</p>
                  <a class="subnav-button" href="https://dating.sevendaysvt.com/vermont/Personals/" target="_blank">View Profiles</a>
                </div>
              </li>
              
            
                </ul>
              

            
            

            
            <div class="subnav-block-list">
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://post.dating.sevendaysvt.com/vermont/Personals/PlaceAd" target="_blank">
        Post Your Profile
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/ask-the-rev/Category?oid=26584759" target="_self">
        Ask the Rev.
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://dating.sevendaysvt.com/vermont/Personals/Gallery" target="_blank">
        Newest Pics
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://dating.sevendaysvt.com/vermont/Personals/ISawYou" target="_blank">
        I Spy...
      </a>
    </li>

    
  
        </ul>
      </div>

          </div>
          </div><!-- .subnav_content #SNAV_Personals -->

        
        
      
      
    
  </div><!-- end navigation -->



  <!-- panel js -->
  <script type="text/javascript">
  (function () {
      var panellinks = $$('.subnav_link');

      /* enable if we want the nav at full width 
         jQuery('body').prepend("<div id='NavigationHorizontal' class='nav-panels'></div>");
         jQuery('.subnav_content').prependTo(jQuery('#NavigationHorizontal.nav-panels'));
       */

      panellinks.each(function(fl) {
          var panel_id = 'SNAV_'+fl.id.split('_')[1];
          var link_w = fl.getWidth();
          var rightOffsetReset = -fl.cumulativeOffset()[0]-fl.getWidth();
          new FloatingPanel(fl,panel_id,{
              rightOffset:rightOffsetReset,
              topOffset:32,
              effects:"on",
              effectDuration:'0.25',
              closeDelay:'0',
              allowDefault:true,
          });
      });
  })();
  </script>

<!-- End #NavigationHorizontal -->








<div id="NavigationSecondary" class="GlobalHeader ContentDefault  clearfix">    
   <div id="groupOne">
        
          <h3>Special Reports <i class="fas fa-caret-right" style="padding-left:5px;"></i></h3>
          
        <ul>
    
    
        <li><a href="/vermont/coronavirus/Category?oid=29881027">Coronavirus</a></li>
    
  
    
        <li><a href="/vermont/waiting-for-health-care/Category?oid=33816168">Health Care</a></li>
    
  
    
        <li><a href="/vermont/eldercare/Category?oid=28998357">Eldercare</a></li>
    
  
    
        <li><a href="/vermont/climate-crisis/Category?oid=29549373">Climate Crisis</a></li>
    
  
        </ul>
      </div>
   <div id="groupTwo">
        
          <h3>Guides <i class="fas fa-caret-right" style="padding-left:5px;"></i></h3>
          
        <ul>
    
    
        <li><a href="/vermont/bestof">Best of VT</a></li>
    
  
    
        <li><a href="https://www.kidsvt.com/" target="_blank">Parenting</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationSection=2124250">Dining</a></li>
    
  
    
        <li><a href="/vermont/whats-good/Category?oid=2414067">New to Burlington</a></li>
    
  
    
        <li><a href="/vermont/staytripper/Category?oid=30650538">Staytripper</a></li>
    
  
        </ul>
      </div>
</div>






<div id="PencilBanner" class="GlobalHeader ContentDefault Pencil Ad clearfix">
  <!-- /1071916/7D_pen_980x60 -->
          <div id="div-gpt-ad-7d_pen_980x60" style="" data-content-type="ad" data-slot="/1071916/7D_pen_980x60" data-output="asynchronous" data-width="980" data-height="60">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-7d_pen_980x60');
                });
              </script>
          </div>
</div><!-- #PencilBanner -->

<script type="text/javascript">
  (function(){
    var yOffset = jQuery('#PencilBanner').offset().top;
    jQuery(window).scroll(function(){
      var pos = jQuery(document).scrollTop() - yOffset;
      if (pos >= 0) {
        jQuery("#PencilBanner").addClass('fix-search');
      } else {
        jQuery("#PencilBanner").removeClass('fix-search');
      }
    });
  })();
</script>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        






  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault  arts___life free_will_astrology">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.sevendaysvt.com/vermont/IssueArchives?issue=33816152">September 15, 2021</a>
          
        </span>

  			
          <a href="https://www.sevendaysvt.com/vermont/arts-life/Section?oid=2125921">Arts + Life</a>
        
        
          &raquo; <a href="https://www.sevendaysvt.com/vermont/free-will-astrology/Category?oid=2125955">Free Will Astrology</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  




















































































































































































    




















































































  
  
  
  
  
    
  









































  
    <div id="CustomContentHeader" class="CustomContentHeader SpanningFeature ContentDefault  uk-root">
    <div class="uk-flex uk-flex-column customHeadlineLayout">

      
      <div class="uk-flex uk-flex-row">
        
        <div class="uk-width-expand">
    <h1 class="fdn-content-headline uk-margin-remove headline-33823862">
      
      Free Will Astrology (9/15/21)&nbsp;
    </h1>

    
  </div>
        
      </div>

      
      <div class="uk-flex uk-flex-row uk-flex-wrap uk-flex-middle uk-flex-center customHeadlineLayoutBylineShareTools">
        <div class="uk-width-auto">
      
        

        <cite class="fdn-content-infoline byline">
          <span class="byAttribute">By</span> <a href="https://www.sevendaysvt.com/author/rob-brezsny" rel="author">Rob Brezsny</a>
          
        </cite>

        
      
    </div>
        <div class="uk-width-auto uk-margin-auto-left">

    
    















  
  
  

  

  

  
  



    

    

    
        <ul class="shareTools">
      
      

      <li>
        
          

          <a href="https://www.facebook.com/sharer/sharer.php?u=https:%2F%2Fwww.sevendaysvt.com%2Fvermont%2Ffree-will-astrology-9-15-21%2FContent?oid=33823862&redirect_uri=https:%2F%2Fwww.sevendaysvt.com%2Fvermont%2Ffree-will-astrology-9-15-21%2FContent?oid=33823862&app_id=219469864756036" class="ev-icon-facebook">Facebook</a>

        
      </li>

      
    
      

      <li>
        
          

          
          <script> dnLoadScript("https://platform.twitter.com/widgets.js", true); </script>
          <a href="https://twitter.com/intent/tweet?url=https:%2F%2Fwww.sevendaysvt.com%2Fvermont%2Ffree-will-astrology-9-15-21%2FContent?oid=33823862&redirect_uri=https:%2F%2Fwww.sevendaysvt.com%2Fvermont%2Ffree-will-astrology-9-15-21%2FContent?oid=33823862&text=Free%20Will%20Astrology%20%289/15/21%29" class="ev-icon-twitter">Twitter</a>

        
      </li>

      
    
      

      <li>
        
          

          <a href="https://www.reddit.com/submit?url=https:%2F%2Fwww.sevendaysvt.com%2Fvermont%2Ffree-will-astrology-9-15-21%2FContent?oid=33823862&redirect_uri=https:%2F%2Fwww.sevendaysvt.com%2Fvermont%2Ffree-will-astrology-9-15-21%2FContent?oid=33823862" class="ev-icon-reddit">Reddit</a>

        
      </li>

      
    
      

      <li>
        
          

          

          <a href="https://posting.sevendaysvt.com/vermont/Tools/EmailFriend?oid=33823862" class="ev-icon-email" rel="nofollow" 
             target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">
            Email
          </a>
        
      </li>

      
    
        </ul>
      
  </div>
      </div>

    </div>

    
    </div>
  




    





  
  





<script>
    jQuery(document).ready(function () {
      jQuery(document).on("slideshow:change", function(event) {
        if (window.ga && ga.set) {
          // Notify Analytics that page has changed.
          ga('set', 'page', event.url);

          // Apply pageview.
          ga('send', 'pageview');
        }
      });
    });
  </script>






<div id="StoryLayout" class="SpanningFeature ContentDefault ">

  

    

    









































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      
      
      
      
    
      <div id="storyBody" class="page1">
        
      
        

        
        
          <div class="contentImageRight" style="overflow:hidden;">                              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/blog/33823861/virgo.png?cb=1631655162" width="300" height="686" alt="virgo.png" srcset="" />                                                                                                           <ul style="width:300px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>  
<p>
  <b>VIRGO </b>(Aug. 23-Sept. 22)"There's nothing wrong with reading a book you love over and over," writes Virgo author Gail Carson Levine. Adding to that encouragement, I offer you the following authorizations: There's nothing wrong with seeking a pleasure you love over and over; or doing a necessary task you love over and over; or performing an energizing ritual you love over and over; or expressing key truths you love over and over. And these permissions will be especially crucial for you to exult in during the coming weeks, dear Virgo: because it's a time when mindful repetition will be one of your strengths and a key to stimulating the deepening experiences you need.    
</p>

<p>
  <b>LIBRA</b> (Sept. 23-Oct. 22): "If I'm a bitch and a fake. Is there nobody who will love a bitch and a fake?" Libra author Graham Greene wrote that in his novel The End of the Affair. Here's my extrapolation: I believe that every one of us, including me, is a bitch and a fake now and then. We all go through periods when we are not at our best, when we fail to live up to our own high standards. Is it possible that you have recently flirted with such a phase? If so, the cosmos has authorized me to absolve you. You are free to reclaim your full exquisite beauty. And if you haven't been a bitch and a fake, congratulations. It means you have weathered a gnarly storm.
</p>
  
<p>
  <b>SCORPIO</b> (Oct. 23-Nov. 21): Poet Yves Olade writes, "I've started thinking of people as wounds that don't heal." To me, that idea is idiotically cynical. Moreover, I think it's wrong for most of us. The truth is, humans have a natural instinct for healing. They are predisposed to attract experiences that might aid their recovery from difficulties — that might teach them the healing lessons they need. I believe this will be especially true for you in the coming weeks. (PS: Dr. Andrew Weil writes, "Any level of biological organization that we examine, from DNA up to the most complex body systems, shows the capacity for self-diagnosis, for removal of damaged structure, and for regeneration of new structure.")
</p>
  
<p>
  <b>SAGITTARIUS</b> (Nov. 22-Dec. 21): Research suggests that most people think everyone else has more fun than they do. But I'm guessing that only a small percentage of Sagittarians feel that way. You tend to be extra alert for fun, and you have intuitive skill at tracking down fun. In addition, you often take the initiative to precipitate fun. You understand you have a responsibility to generate fun, and you have a talent for generating it. All these capacities will serve you well in the coming weeks. I recommend you raise your mastery of the art and science of having fun to a new level. Be the Champion of Fun and Games for your entire circle.
</p>
  
<p>
  <b>CAPRICORN</b> (Dec. 22-Jan. 19): I'm not engaging in empty flattery when I say that you are unlike anyone else who has ever lived in the history of the world. Your absolute uniqueness is a fundamental fact. Maybe you don't reflect on this truth very often. Perhaps you feel that it's not helpful to think about or that it's irrelevant to your daily decision-making. But I propose that in the next three weeks, you give it a central place in your understanding of your destiny. Allow it to influence everything you do. Make it a major factor in your decision-making.
</p>
  
<p>
  <b>AQUARIUS</b> (Jan. 20-Feb. 18): Welcome back from the underworld, Aquarius. I hope your time wandering through the maze-like twilight brought you as many fascinating mysteries as confusing questions. I trust you took advantage of the smoky riddles and arresting dilemmas to fortify your soul's wisdom. I suspect that although your travels may have at times seemed hard to fathom, they have provided you with a superb education that will serve you well in the immediate future.
</p>
  
<p>
  <b>PISCES</b> (Feb. 19-March 20): In Oscar Wilde's novel The Picture of Dorian Gray, the lead character says to a friend, "You filled me with a wild desire to know everything about life." Is there a person who might inspire you like that, Pisces? Maybe a person from your past with whom you've fallen out of touch? Or is there a person hovering on the outskirts of your life who could stimulate you to have such feelings? Now is a favorable time to seek these influences. I advise you to be bold in your quest to associate with allies who will stimulate your lust for life and teach you crucial lessons. (PS: For extra credit, make abundant use of another theme from Wilde's book: "The search for beauty is the real secret of life.")
</p>
  
<p>
  <b>ARIES</b> (March 21-April 19): "Books are mirrors: You only see in them what you already have inside you," wrote author Carlos Zafòn Ruiz. Let's take that a step further: "Other people are mirrors: You only see in them what you already have inside you." And even further: "The whole world is a mirror: You only see in it what you already have inside you." Have fun playing with these meditations, Aries. The coming weeks will be a fertile time to explore how thoroughly your experiences reflect the activity transpiring in your own brain.<b>TAURUS</b> (April 20-May 20): Some spiritual teachers say things like "I am not my body" or "This body is not me." I don't understand that. It's an insult and disparagement. It's dismissive of our bodies' sublime beauty and our bodies' inspired role in educating our souls. I agree that we are not only our bodies. I agree that a part of us is eternal, not confined to flesh and blood. But hell yes, I am my body. You are your body. It's a glorious aspect of who we are. It's a miraculous creation that has taken millions of years to evolve into the masterpiece it is. So yes, you are your body, and yes, this body is you. I hope you love your body. Are in awe of it. Are pleased to be inside it. If anything is lacking in this department, now is an excellent time to make corrections.
</p>
  
<p>
  <b>GEMINI</b> (May 21-June 20): "I know someone who kisses the way a flower opens," wrote poet Mary Oliver. I'd love for you Geminis to have that experience. The astrological omens suggest it's more likely than usual to occur sometime soon. Other experiences with a better-than-average chance of unfolding in the coming days: allies who speak of intimate subjects in ways that resemble a flower opening; partners who cocreate with you in ways that resemble a flower opening; spiritual helpers who offer guidance and help in ways that resemble a flower opening.
</p>
  
<p>
  <b>CANCER</b> (June 21-July 22): "I lie to myself all the time, but I never believe me," writes Cancerian author S. E. Hinton. Ha! As a Cancerian myself, I confess to the same crime. But I am looking forward to a shift in the coming weeks. I suspect we Crabs will be inspired to cut way back on the fibs we try to get away with. You know what that means, right? We'll be more inclined to trust ourselves, since we'll be more likely to tell ourselves the truth. Our decisions will be shrewd, and our self-care will be rigorous. Hallelujah!
</p>
  
<p>
  <b>LEO</b> (July 23-Aug. 22): My object in this horoscope is to stimulate your imagination in ways nobody else in your life will. You need an influence like me, from outside your inner circle, to administer friendly, playful shocks to jolt you out of habitual ways of thinking. Here we go. 1. If you were to stow seven parts of your soul in seven objects, what objects would they be? 2. If you could change one thing about your past, what would it be? 3. If you were a character in a fairy tale or a movie, who would you be? 4. If you could travel to a place that would teach you what you most need to know, where would it be? 5. If you had a magical animal as your special ally, what animal would it be? 6. If you could sing a song with uncanny healing power for someone you care about, what song would it be? 7. If you could improve your relationship with some part of your body, what would it be?
</p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=7ad08643d6164ff9e26a0ee9f0c97048" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=7ad08643d6164ff9e26a0ee9f0c97048"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=7ad08643d6164ff9e26a0ee9f0c97048"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>









  
    
  






<style>
div#Disclaimercustom {
overflow: hidden;
padding: 15px 0;
border-top: 3px solid #eff0e8;
border-bottom: 3px solid #eff0e8;
margin: 10px 0 30px;
width: 640px; 
clear: both;
}
div#Disclaimercustom:after {
  content: "";
  clear: both;
  display: table;
}
.disclaimerRight {
float:right;
width:360px;
margin:15px 0 0;
font-family:'sentinel a','sentinel b';
font-style: italic;
font-size: 1.3em;
}
.disclaimerLeft {
float:left;
}
.disclaimerFull {
font-family:'sentinel a','sentinel b';
font-style: italic;
font-size: 1.3em;
text-align:justify;
}
</style>











































  


















  
  

  
  
































<div class="SpanningFeature ContentDefault " id="Writetous">
  <div class="lettersFooter">
    <span class="lettersBold">
       Got something to say?
     </span> 
     Send a <a href="https://posting.sevendaysvt.com/vermont/LettersToTheEditor/Page">letter to the editor</a> 
     and we'll publish your feedback in print!
   </div>
<br>
</div>



 
  <div id="StoryTags" class="SpanningFeature ContentDefault ">
    <p class="tags">Tags: <a href="/vermont/ArticleArchives?category=2125955" rel="tag">Free Will Astrology</a></p>          
  </div> <!-- end StoryTags -->






  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.sevendaysvt.com/vermont/ArticleArchives?category=2125955">More Free Will Astrology &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->




  

  

  
  

  
    
    
  

  



















  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature ContentDefault clearfix Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature ContentDefault clearfix ">
            <h3><span class="headingText">More By This Author</span></h3>
            <ul class="moduleList">
        
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/vermont/free-will-astrology-9-8-21/Content?oid=33773888">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/33773887/virgo.png"
               width="100"
               height="100"
               alt="Free Will Astrology (9/8/21)"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/free-will-astrology-9-8-21/Content?oid=33773888">Free Will Astrology (9/8/21)</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Rob Brezsny</li>
      
      <li class="l1 longOnly">
        <span class="date">Sep  8, 2021</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/vermont/free-will-astrology-9-1-21/Content?oid=33724168">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/33724167/virgo.png"
               width="100"
               height="100"
               alt="Free Will Astrology (9/1/21)"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/free-will-astrology-9-1-21/Content?oid=33724168">Free Will Astrology (9/1/21)</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Rob Brezsny</li>
      
      <li class="l1 longOnly">
        <span class="date">Sep  1, 2021</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/vermont/free-will-astrology-8-25-21/Content?oid=33677294">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/33677293/virgo.png"
               width="100"
               height="100"
               alt="Free Will Astrology (8/25/21)"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/free-will-astrology-8-25-21/Content?oid=33677294">Free Will Astrology (8/25/21)</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Rob Brezsny</li>
      
      <li class="l1 longOnly">
        <span class="date">Aug 25, 2021</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.sevendaysvt.com/vermont/ArticleArchives?author=2126199" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  




<script type="text/javascript">
  function setBioLink(){
    jQuery(".bio .readMore").click(function(e){
      e.preventDefault();
      var elem = jQuery(this);
      if (elem.prevAll(".authorBioLong").is(":hidden")){
        elem.prevAll(".authorBioShort").fadeOut("fast", function(){
          elem.prevAll(".authorBioLong").fadeIn("fast");
          elem.html("less");
        });          
      } else {
        elem.prevAll(".authorBioLong").fadeOut("fast", function(){
          elem.prevAll(".authorBioShort").fadeIn("fast");                   
          elem.html("more");
        });          
      }
    })
  }
</script>





  <div id="AbouttheauthorWrapper" class="SpanningFeature ContentDefault clearfix Wrapper">
  
    <div id="Abouttheauthor" class="SpanningFeature ContentDefault clearfix  clearfix">
      
        <h3><span class="headingText">About The Author</span></h3>
        
      <a href="https://www.sevendaysvt.com/author/rob-brezsny">
      
        
        <img src="/imager/b/slideshowtoc/2126199/7d0e/rob-brezsny.jpg" border="0" width="135" height="200" alt="Rob Brezsny" />
      
      </a>
      <a href="https://www.sevendaysvt.com/author/rob-brezsny"><h4>Rob Brezsny</h4></a> 

      
        
          <div class="email"><a href="mailto:web@sevendaysvt.com">Contact Us</a></div>
        
      
    
      

      
    
      
        <div class="url"><a href="http://www.freewillastrology.com/" target="_blank">freewillastrology.com/</a></div>
      

      
        <div class="bio">
          <span class="label"><b>Bio:</b><br /></span>
          
            Rob Brezsny is the author of the syndicated column "Free Will Astrology," which appears weekly in <i>Seven Days</i>.
                  
        </div>
      
    
    </div> <!-- Abouttheauthor -->
  
  </div>
  
  <script type="text/javascript">
  Foundation.documentReady.then(function () {
    var twitterLinkSelector = '#Abouttheauthor div.twitter a';
    jQuery(twitterLinkSelector).each(function(){
      jQuery(this).clone().insertAfter(this).addClass('twitter-follow-button').removeClass('twitter').attr('data-show-count','true').attr('data-lang','en').attr('data-show-screen-name','false');
    });
    (new Foundation.Script("https://platform.twitter.com/widgets.js", true)).then(function () {
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      });
  });
  </script>

<script>setBioLink();</script>


<script type="text/javascript">
  function setBioLink(){
    jQuery(".bio .readMore").click(function(e){
      e.preventDefault();
      var elem = jQuery(this);
      if (elem.prevAll(".authorBioLong").is(":hidden")){
        elem.prevAll(".authorBioShort").fadeOut("fast", function(){
          elem.prevAll(".authorBioLong").fadeIn("fast");
          elem.html("less");
        });          
      } else {
        elem.prevAll(".authorBioLong").fadeOut("fast", function(){
          elem.prevAll(".authorBioShort").fadeIn("fast");                   
          elem.html("more");
        });          
      }
    })
  }
</script>




    




  

  
    <div class="uk-root">
  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    



















<div class="ComponentZoneA TopStoriesVideoPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
      
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.sevendaysvt.com/vermont/local-down-syndrome-group-raises-awareness-celebrates-kids-at-11th-annual-buddy-walk/Content?oid=33817598">
      <p class="fdn-teaser-headline">
        Local Down Syndrome Group Holds Buddy Walk
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.sevendaysvt.com/vermont/avoid-the-leaf-peeping-crowds-with-stunning-alternatives-to-vermonts-most-popular-hikes/Content?oid=33717742">
      <p class="fdn-teaser-headline">
        Avoid the Leaf-Peeping Crowds With Stunning Alternatives to Vermont's Most Popular Hikes
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.sevendaysvt.com/vermont/resetting-the-stage-local-presenters-eye-the-2021-22-performing-arts-season-with-optimism-and-caution/Content?oid=33823841">
      <p class="fdn-teaser-headline">
        Resetting the Stage: Local Presenters Eye the 2021-22 Performing Arts Season With Optimism and Caution
      </p>
    </a>
  </li>

      
   
    
        </ul>
        <script>
    jQuery(function () {
      var setHeights = function () {
        for(var item of document.querySelectorAll('[data-component-id="TrendingContentList"].trending-by-day li a')) {
          item.style.height = null
          item.style.height = item.getHeight() + 'px'
        }
      }
      window.addEventListener('resize', setHeights)
      window.addEventListener('orientationchange', setHeights)
      setHeights()
    })
    </script>
      

  

</div>

    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    <div class="ComponentZoneB TopStoriesVideoPairresponsive   uk-root fdn-margin-vert TopStoriesVideo comp-" data-component-id="TopStoriesVideo">
  <script id="fdncms-carousel-top-stories-video" src="https://www.hub.fdncms.com/gyrobase/Responsive/Components/Content/TopStoriesVideo?key=e4aa9aa668fcdcd0e011458abee8249f&req=js" async></script>
</div>
    
  </div>

</div>


  
    </div>
  




 


<script>
jQuery(document).ready(function(){
 jQuery('#RecentByTag ul.moduleList').addClass('component-body ui list grouped expanded');
 jQuery('#RecentByTag ul.moduleList .storyItem.more').addClass('ui button secondary fluid icon-right carat-r');
});
</script>



























  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="SpanningFeature ContentDefault CommentsComponent  closed">
        
        

        
        

        <div class="commentsHeader clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

          
        <hr />

        

        
          <p class="notice">Comments are closed.
            <p style="padding:5px 50px; margin-top:5px; font-size: 14px; color:#333;">
Since 2014, <i>Seven Days</i> has allowed readers to comment on all stories posted on our website. While we’ve appreciated the suggestions and insights, the time has come to shut them down — at least temporarily. 
<br><br>While we champion free speech, facts are a matter of life and death during the coronavirus pandemic, and right now <i>Seven Days</i> is prioritizing the production of responsible journalism over moderating online debates between readers. 
<br><br>To criticize, correct or praise our reporting, please <a href="/vermont/LettersToTheEditor/Page">send us a letter to the editor.</a> Or <a href="/vermont/SendUsaNewsTip/Page">send us a tip</a>. We’ll check it out and report the results. 
<br><br>Online comments may return when we have better tech tools for managing them. Thanks for reading.
    </p>
          </p>
          

        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  






<!-- <div class="homeHouseAd">
<a href="/vermont/bernie-sanders/Category?oid=26411228">
<img style="max-width:100%;margin:20px 0;" src="https://www.sevendaysvt.com/general/bernie-sanders/640x90-berniebeat.png" alt="What's Senator Sanders up to this week? Follow him on the Bernie Beat." />
</a></div> -->



























	
	    <div id="LifelinesTeasers" class="SpanningFeature ContentDefault  clearfix LifelinesTeasers landing-component">
	      
	      
	        <h3><span><a href="/vermont/life-lines/Section?oid=2269364">Life Lines</a></span></h3>
	        <ul>
	      
	  
	  

	  <li>
     <div> 
      <a href="https://www.sevendaysvt.com/vermont/obituary-william-boone-pennebaker-jr-1935-2021/Content?oid=33829372" class="featured">
        
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/r-bigsquare/33829371/t-william_b_pennebaker_ibm_1962.jpg" 
               alt="Obituary: William Boone Pennebaker Jr., 1935-2021" 
               width="400" 
               height="400"
               srcset=""
               loading="lazy">
        
      </a>
    </div>
      <div>
        <span class="LLCategory"><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></span>
        <h4>
          <a href="https://www.sevendaysvt.com/vermont/obituary-william-boone-pennebaker-jr-1935-2021/Content?oid=33829372">
            William Boone Pennebaker Jr., 1935-2021
          </a>
        </h4>
      </div>
    </li>

	  
	
	  

	  <li>
     <div> 
      <a href="https://www.sevendaysvt.com/vermont/obituary-barbara-lavanway-1939-2021/Content?oid=33822185" class="featured">
        
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/r-bigsquare/33822184/t-barbara_lavanway.jpg" 
               alt="Obituary: Barbara LaVanway, 1939-2021" 
               width="400" 
               height="400"
               srcset=""
               loading="lazy">
        
      </a>
    </div>
      <div>
        <span class="LLCategory"><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></span>
        <h4>
          <a href="https://www.sevendaysvt.com/vermont/obituary-barbara-lavanway-1939-2021/Content?oid=33822185">
            Barbara LaVanway, 1939-2021
          </a>
        </h4>
      </div>
    </li>

	  
	
	  

	  <li>
     <div> 
      <a href="https://www.sevendaysvt.com/vermont/obituary-eric-slesar-1966-2021/Content?oid=33814957" class="featured">
        
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/r-bigsquare/33814956/t-eric_s.jpg" 
               alt="Obituary: Eric Slesar, 1966-2021" 
               width="400" 
               height="400"
               srcset=""
               loading="lazy">
        
      </a>
    </div>
      <div>
        <span class="LLCategory"><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></span>
        <h4>
          <a href="https://www.sevendaysvt.com/vermont/obituary-eric-slesar-1966-2021/Content?oid=33814957">
            Eric Slesar, 1966-2021
          </a>
        </h4>
      </div>
    </li>

	  
	
	  

	  <li>
     <div> 
      <a href="https://www.sevendaysvt.com/vermont/obituary-jonathan-morris-1979-2021/Content?oid=33795480" class="featured">
        
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/r-bigsquare/33795479/t-obit_pic.jpg" 
               alt="Obituary: Jonathan Morris, 1979-2021" 
               width="400" 
               height="400"
               srcset=""
               loading="lazy">
        
      </a>
    </div>
      <div>
        <span class="LLCategory"><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></span>
        <h4>
          <a href="https://www.sevendaysvt.com/vermont/obituary-jonathan-morris-1979-2021/Content?oid=33795480">
            Jonathan Morris, 1979-2021
          </a>
        </h4>
      </div>
    </li>

	  
	
	      
	      
	        </ul>
	        <div class="lifelinesMore">
	          <a href="/vermont/lifelines-submission/Page" class="moreLinks">Submit Your Announcement</a>
	          <a href="/vermont/life-lines/Section?oid=2269364" class="moreLinks">All Life Lines &raquo;</a>
	        </div>
	      
	    </div><!-- End #LifelinesTeasers -->
	  










      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        


  

  

  

  

  

  

  

  

  

  

  

  

  

  <div id="SendaSomethingLink" class="SpanningIsland ContentDefault ">
    
      <a href="https://posting.sevendaysvt.com/vermont/SendUsanArtsNewsTip/Page">+ send an arts tip</a>

    

  </div><!-- End #SendaSomethingLink -->







  <div id="MediumRectangleAF" class="SpanningIsland ContentDefault MediumRectangle Ad">
    <!-- /1071916/7D_medrectAF_300x250 -->
          <div id="div-gpt-ad-7d_medrectaf_300x250" style="" data-content-type="ad" data-slot="/1071916/7D_medrectAF_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-7d_medrectaf_300x250');
                });
              </script>
          </div>
  </div><!-- #MediumRectangleAF -->





  
  
    

    

    

    

    

    
      <!-- Cached: 2021-09-17 19:00 -->
      <div id="PopularSharedHome" class="SpanningIsland ContentDefault ">

        <div class="headerBar">
          <div class="tabs">
            <div id="tabPopular" class="tabCurrent tab"><a href="#">Most Viewed</a></div>
            <div id="tabShared" class="tabBack tab"><a href="#">Most Shared</a></div>
          </div>
        </div><!-- .headerBar -->

        <div class="recentCommentsBody mostPopular">

          

          
            
                <ul>
              

              
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/local-down-syndrome-group-raises-awareness-celebrates-kids-at-11th-annual-buddy-walk/Content?oid=33817598">
                    1.&nbsp;Local Down Syndrome Group Holds Buddy Walk</a>&nbsp;
                    
                    <span>Kids VT</span>
                    
                </li>
              
            

              
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/avoid-the-leaf-peeping-crowds-with-stunning-alternatives-to-vermonts-most-popular-hikes/Content?oid=33717742">
                    2.&nbsp;Avoid the Leaf-Peeping Crowds With Stunning Alternatives to Vermont's Most Popular Hikes</a>&nbsp;
                    
                    <span>Staytripper</span>
                    
                </li>
              
            

              
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/resetting-the-stage-local-presenters-eye-the-2021-22-performing-arts-season-with-optimism-and-caution/Content?oid=33823841">
                    3.&nbsp;Resetting the Stage: Local Presenters Eye the 2021-22 Performing Arts Season With Optimism and Caution</a>&nbsp;
                    
                    <span>Performing Arts</span>
                    
                </li>
              
            

              
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/baron-wormsers-latest-novel-invokes-the-voice-of-a-young-bob-dylan/Content?oid=33824181">
                    4.&nbsp;Baron Wormser’s Latest Novel Invokes the Voice of a Young Bob Dylan</a>&nbsp;
                    
                    <span>Books</span>
                    
                </li>
              
            

              
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/in-the-northeast-kingdom-modern-times-theater-sparks-an-entertainment-revolution/Content?oid=33823224">
                    5.&nbsp;In the Northeast Kingdom, Modern Times Theater Sparks an Entertainment Revolution</a>&nbsp;
                    
                    <span>Theater</span>
                    
                </li>
              
            

              
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/author-s-lee-manning-combines-passion-for-laughter-and-espionage-at-a-novel-event/Content?oid=33824173">
                    6.&nbsp;Author S. Lee Manning Combines Passion for Laughter and Espionage at a Novel Event</a>&nbsp;
                    
                    <span>Books</span>
                    
                </li>
              
            

              
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/the-magnificent-7-must-see-must-do-september-15-to-21/Content?oid=33816161">
                    7.&nbsp;The Magnificent 7: Must See, Must Do, September 15 to 21</a>&nbsp;
                    
                    <span>Magnificent 7</span>
                    
                </li>
              
            
                </ul>
              
          
        </div>  

        <div class="recentCommentsBody mostShared" style="display:none">

          
              <ul>
            

            
            <li>
              <a href="https://www.sevendaysvt.com/vermont/avoid-the-leaf-peeping-crowds-with-stunning-alternatives-to-vermonts-most-popular-hikes/Content?oid=33717742">
                1.&nbsp;Avoid the Leaf-Peeping Crowds With Stunning Alternatives to Vermont's Most Popular Hikes</a>&nbsp;
                
                  <span>Staytripper</span>
                  
            </li>
            
          

            
            <li>
              <a href="https://www.sevendaysvt.com/vermont/elka-schumann-loved-motion-and-action-and-enterprise/Content?oid=33773527">
                2.&nbsp;Elka Schumann 'Loved Motion and Action and Enterprise’</a>&nbsp;
                
                  <span>Life Stories</span>
                  
            </li>
            
          

            
            <li>
              <a href="https://www.sevendaysvt.com/vermont/the-real-meanings-of-odd-course-names-at-vermont-colleges-humor/Content?oid=33724191">
                3.&nbsp;The 'Real' Meanings of Odd Course Names at Vermont Colleges [Humor]</a>&nbsp;
                
                  <span>Humor</span>
                  
            </li>
            
          

            
            <li>
              <a href="https://www.sevendaysvt.com/vermont/middlebury-professors-new-book-examines-the-epidemic-of-science-denial/Content?oid=33724175">
                4.&nbsp;Middlebury Professor's New Book Examines the Epidemic of Science Denial</a>&nbsp;
                
                  <span>Books</span>
                  
            </li>
            
          

            
            <li>
              <a href="https://www.sevendaysvt.com/vermont/scrag-mountain-music-premieres-a-nature-inspired-work-among-the-trees/Content?oid=33774249">
                5.&nbsp;Scrag Mountain Music Premieres a Nature-Inspired Work Among the Trees</a>&nbsp;
                
                  <span>Performing Arts</span>
                  
            </li>
            
          

            
            <li>
              <a href="https://www.sevendaysvt.com/vermont/a-poetic-pilgrimage-to-the-robert-frost-stone-house-museum-in-shaftsbury/Content?oid=33718035">
                6.&nbsp;A Poetic Pilgrimage to the Robert Frost Stone House Museum in Shaftsbury</a>&nbsp;
                
                  <span>Staytripper</span>
                  
            </li>
            
          

            
            <li>
              <a href="https://www.sevendaysvt.com/vermont/art-review-shelter-cultivation-project-karma-bird-house-gallery/Content?oid=33630328">
                7.&nbsp;Art Review: Shelter Cultivation Project, Karma Bird House Gallery</a>&nbsp;
                
                  <span>Art Review</span>
                  
            </li>
            
          
              </ul>
            
        </div>
      </div>
    


    

    <script type="text/javascript"><!--
      Event.observe(document, "dom:loaded", function () {
          dnSetupTabGroup(
              $$("#PopularSharedHome div.tabs>div"),
              $$("#PopularSharedHome div.recentCommentsBody"),
              "tabCurrent", "tabBack"
          );
      
          // Deactivate links.
          $$("#PopularSharedHome div.tabs>div a").each(function (a) {
              a.onclick = function () { return false; };
          });
      });
    //--></script>
    <!-- End #PopularSharedHome -->
  








  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  









<div id="MediumRectangleBF" class="SpanningIsland ContentDefault MediumRectangle Ad">
  <!-- /1071916/7D_medrectBF_300x250 -->
          <div id="div-gpt-ad-7d_medrectbf_300x250" style="" data-content-type="ad" data-slot="/1071916/7D_medrectBF_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-7d_medrectbf_300x250');
                });
              </script>
          </div>
</div>









  
  
      <div id="LatestInCategory" class="SpanningIsland ContentDefault ">
        <h3 class="latestfree_will_astrology"><span class="headingText">Latest in Category</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/vermont/free-will-astrology-9-8-21/Content?oid=33773888">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/33773887/virgo.png"
               width="100"
               height="100"
               alt="Free Will Astrology (9/8/21)"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/free-will-astrology-9-8-21/Content?oid=33773888">Free Will Astrology (9/8/21)</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Rob Brezsny</li>
      
      <li class="l1 longOnly">
        <span class="date">Sep  8, 2021</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/vermont/free-will-astrology-9-1-21/Content?oid=33724168">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/33724167/virgo.png"
               width="100"
               height="100"
               alt="Free Will Astrology (9/1/21)"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/free-will-astrology-9-1-21/Content?oid=33724168">Free Will Astrology (9/1/21)</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Rob Brezsny</li>
      
      <li class="l1 longOnly">
        <span class="date">Sep  1, 2021</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/vermont/free-will-astrology-8-25-21/Content?oid=33677294">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/33677293/virgo.png"
               width="100"
               height="100"
               alt="Free Will Astrology (8/25/21)"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/free-will-astrology-8-25-21/Content?oid=33677294">Free Will Astrology (8/25/21)</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Rob Brezsny</li>
      
      <li class="l1 longOnly">
        <span class="date">Aug 25, 2021</span>
      </li>
    </ul>
  </li>
  </div>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.sevendaysvt.com/vermont/ArticleArchives?category=2125955" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    




  

<script type='text/javascript'>
	var embeddable_job_widget_options = {
		'script_url' : 'https://jobs.sevendaysvt.com/?embed=wp_job_manager_widget',
		'keywords'   : "",
		'location'   : "",
		'categories' : '',
		'job_types'  : '',
		'per_page'   : '5',
		'pagination' : '1'
	};
</script>

<script type='text/javascript' src='https://jobs.sevendaysvt.com/wp-content/plugins/wp-job-manager-embeddable-job-widget/assets/js/embed.js'></script>
<div id="embeddable-job-widget">

<!-- unique header -->
<h3><span><a href="https://jobs.sevendaysvt.com" target="_blank">Local Job Openings</a></span></h3>

<div id="embeddable-job-widget-content"></div>
</div>









<div id="MediumRectangleCF" class="SpanningIsland ContentDefault MediumRectangle Ad">
  <!-- /1071916/7D_medrectCF_300x250 -->
          <div id="div-gpt-ad-7d_medrectcf_300x250" style="" data-content-type="ad" data-slot="/1071916/7D_medrectCF_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-7d_medrectcf_300x250');
                });
              </script>
          </div>
</div><!-- #MediumRectangleCF -->


      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  























  <div id="FooterNavigation" class="Closer ContentDefault  clearfix">
    <div id="mainFooterRight">

      <div id="newsletterBox">
        
        







































        <h3>Keep up with us Seven&nbsp;Days a week!</h3>
  <h3><a href="https://posting.sevendaysvt.com/vermont/EmailNewsletterSign-UpForm/Page">Sign up for our fun and&nbsp;informative <br>newsletters:</a></h3>

  <form action="https://posting.sevendaysvt.com/vermont/EmailNewsletterSign-UpForm/Page" method="post">
    <ul>
      
        
        <li>
          <input type="checkbox" value="Know It All" name="Field451" id="nid-Field451">
          <label for="nid-Field451">
            Know It All (all stories in the past 24 hours)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Sunday Best" name="Field452" id="nid-Field452">
          <label for="nid-Field452">
            Sunday Best (weekly editor picks)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Daily 7" name="Field453" id="nid-Field453">
          <label for="nid-Field453">
            The Daily 7 (top news headlines)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Bite Club" name="Field454" id="nid-Field454">
          <label for="nid-Field454">
            Bite Club (food news and reviews)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Nest Notes" name="Field456" id="nid-Field456">
          <label for="nid-Field456">
            Nest Notes (real estate tips, DIY décor)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Notes On the Weekend" name="Field457" id="nid-Field457">
          <label for="nid-Field457">
            NOW (staff picks for the weekend)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Re:View" name="Field458" id="nid-Field458">
          <label for="nid-Field458">
            Re:View (art works, walks &amp; words)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Stuck in Vermont" name="Field459" id="nid-Field459">
          <label for="nid-Field459">
            Stuck in Vermont (weekly videos)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Cannabeat" name="Field455" id="nid-Field455">
          <label for="nid-Field455">
            Cannabeat (cannabis news)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Wee-Mail" name="Field551" id="nid-Field551">
          <label for="nid-Field551">
            Wee-Mail (family fun from Kids VT)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Tech Jam" name="Field552" id="nid-Field552">
          <label for="nid-Field552">
            Tech Jam News (news, events, jobs)
          </label>
        </li>
      
    </ul>
    <input type="email" value="Your email here, please." name="Field3" class="required email" id="mce-EMAIL" onFocus="this.value='';this.style='color:#000000;';">
    <input type="submit" value="sure!" name="subscribe" id="mc-embedded-subscribe" class="button">
    <ul>
      <li><a href="/vermont/EmailNewsletterSign-UpForm/Page">See examples of each newsletter...</a></li>
    </ul>
  </form>
      </div><!-- #newsletterBox -->

      <div id="socialLinks">
        <h3>find, follow, fan us:</h3>
        <ul>
        
          <li><a href="https://facebook.com/sevendaysvt" class="Facebook" title="" target="_blank"></a></li>
        
          <li><a href="/vermont/SevenDaysStaffersonTwitter/Page" class="Twitter" title="" target="_blank"></a></li>
        
          <li><a href="https://www.instagram.com/sevendaysvt/" class="Instagram" title="" target="_blank"></a></li>
        
          <li><a href="https://www.youtube.com/user/StuckinVermont" class="YouTube" title="" target="_blank"></a></li>
        
          <li><a href="https://www.pinterest.com/sevendaysvt/" class="Pinterest" title="" target="_blank"></a></li>
        
        </ul>
      </div><!-- #socialLinks -->

    </div><!-- #mainFooterRight -->

    
        <ul id="houseLinks">
      
      

          <li>
            <a href="https://sales.sevendaysvt.com" id="Advertising">Advertising</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/vermont/Contact-Us/Page" id="Staff">Contact Us</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/vermont/Submissions/Page" id="submissions">Submissions</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="https://sales.sevendaysvt.com/community-sponsorships/" id="Sponsorships">Sponsorships</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/vermont/question/Page" id="Help">Help</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/vermont/Privacy/Page" id="Privacy">Privacy</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/blogs/CompanyNews/" id="CompanyNews">Company News</a> 
            
          </li>

      
    
        </ul><!-- #houseLinks -->
      

    <div id="mainFooterFrame" class="clearfix">

      <div class="footerFrameColumn clearfix">

        
        

          
            

              

              

              

              <a href="https://www.sevendaysvt.com/vermont/IssueArchives?issue=33816152">
                <img id="coverShot" 
                     src="/imager/b/slideshowtoc/33816152/d002/cover091521.jpg" 
                     alt="Wednesday, September 15, 2021 -- Seven Days" 
                     title="Wednesday, September 15, 2021 -- Seven Days" 
                     data-pin-nopin="true" 
                     width="135"
                     height="157" />
              </a>
            

              <ul>
                <li><a href="https://www.sevendaysvt.com/vermont/IssueArchives?issue=33816152">This Week</a></li>

            
                <li><a href="https://issuu.com/7days/docs/091521?fr=sMzcxODE4Mzg4NDI" target="_blank">Digital Edition</a></li>
              

          

          
        

          
                <li><a href="https://www.sevendaysvt.com/vermont/IssueArchives?issue=33815267">Last Week</a></li>
          

          
        
                <li><a href="/vermont/theme-issues/Section?oid=2125923">Theme Issues</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/ArticleArchives">Archives</a></li>
              </ul>
          

        
        <h3><a href="https://www.sevendaysvt.com/vermont/EventSearch">stuff to do</a></h3>
      <ul>
    
    
        <li><a href="/vermont/EventSearch?eventSection=2181939">Club Dates</a></li>
    
  
    
        <li><a href="/vermont/EventSearch?eventSection=2181940">Art Shows</a></li>
    
  
    
        <li><a href="/vermont/EventSearch?eventSection=2181938">Event Calendar</a></li>
    
  
      </ul>

        
        <h3><a href="https://www.sevendaysvt.com/vermont/LocationSearch">places to go</a></h3>
      <ul>
    
    
        <li><a href="/vermont/LocationSearch?locationCategory=2285016">Bars</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationCategory=2164516">Cinemas</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationCategory=2124284">Clubs</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationCategory=2164506">Galleries</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationSection=2124250">Restaurants</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch">All Locations</a></li>
    
  
      </ul>

      </div><!-- .footerFrameColumn -->

      <div class="footerFrameColumn clearfix">

        <h3><a href="https://www.sevendaysvt.com/vermont/news-opinion/Section?oid=2125919">News+Opinion</a></h3>
      <ul>
    
    
        <li><a href="/blogs/OffMessage/">Blog: Off Message</a></li>
    
  
    
        <li><a href="/vermont/fair-game/Category?oid=2125996">Fair Game</a></li>
    
  
    
        <li><a href="/vermont/bernie-sanders/Category?oid=26411228">Report: Bernie Sanders</a></li>
    
  
    
        <li><a href="/vermont/coronavirus/Category?oid=29881027">Report: Coronavirus</a></li>
    
  
    
        <li><a href="/eldercare">Report: Eldercare</a></li>
    
  
    
        <li><a href="/vermont/nonprofit-series/Category?oid=16918948">Report: Nonprofits</a></li>
    
  
    
        <li><a href="/vermont/opioid-crisis/Category?oid=25312557">Report: Opioid Crisis</a></li>
    
  
    
        <li><a href="/vermont/prisons/Category?oid=29436833">Report: Prisons</a></li>
    
  
    
        <li><a href="/vermont/letters-to-the-editor/Category?oid=2125998">Letters to the Editor</a></li>
    
  
      </ul>

        <h3><a href="https://www.sevendaysvt.com/vermont/arts-life/Section?oid=2125921">Arts+Life</a></h3>
      <ul>
    
    
        <li><a href="/vermont/art-review/Category?oid=2125927">Art Reviews</a></li>
    
  
    
        <li><a href="/vermont/eyewitness/Category?oid=2125930">Artist Profiles</a></li>
    
  
    
        <li><a href="/vermont/ask-the-rev/Category?oid=26584759">Ask the Rev.</a></li>
    
  
    
        <li><a href="/vermont/free-will-astrology/Category?oid=2125955">Astrology</a></li>
    
  
    
        <li><a href="/blogs/LiveCulture/">Blog: Live Culture</a></li>
    
  
    
        <li><a href="/vermont/crossword/Category?oid=2527764">Crossword</a></li>
    
  
    
        <li><a href="/vermont/magnificent-7/Content?category=30859584">Magnificent 7</a></li>
    
  
    
        <li><a href="/vermont/stuck-in-vermont/Category?oid=2125973">Stuck In Vermont (videos)</a></li>
    
  
    
        <li><a href="/vermont/theater/Category?oid=2125943">Theater</a></li>
    
  
    
        <li><a href="/vermont/work/Category?oid=2125978">Work</a></li>
    
  
    
        <li><a href="/vermont/wtf/Category?oid=2125976">WTF</a></li>
    
  
      </ul>

      </div><!-- .footerFrameColumn -->

      <div class="footerFrameColumn clearfix">

        <h3><a href="https://www.sevendaysvt.com/vermont/food-drink/Section?oid=2125922">Food+Drink</a></h3>
      <ul>
    
    
        <li><a href="/vermont/dining-on-a-dime/Category?oid=31688596">Dining on a Dime</a></li>
    
  
    
        <li><a href="/vermont/food-news/Category?oid=2125988">Food News</a></li>
    
  
    
        <li><a href="/vermont/good-to-go/Category?oid=31138188">Good To-Go</a></li>
    
  
    
        <li><a href="/vermont/grilling-the-chef/Category?oid=2125983">Grilling the Chef</a></li>
    
  
    
        <li><a href="/vermont/home-on-the-range/Category?oid=31688618">Home on the Range</a></li>
    
  
    
        <li><a href="/vermont/recipes/Category?oid=2125985">Recipes</a></li>
    
  
    
        <li><a href="/vermont/restaurant-reviews/Category?oid=2164572">Restaurant Reviews</a></li>
    
  
      </ul>

        
        

<h3><a href="https://www.sevendaysvt.com/vermont/music/Section?oid=2164528">Music</a></h3>
      <ul>
    
    
        <li><a href="/vermont/ArticleArchives?tag=soundbites">Soundbites (music news)</a></li>
    
  
    
        <li><a href="/vermont/album-reviews/Category?oid=2125925">Album Reviews</a></li>
    
  
      </ul>

<h3><a href="https://www.sevendaysvt.com/vermont/on-screen/Section?oid=2164529">On Screen</a></h3>
      <ul>
    
    
        <li><a href="/vermont/movie-reviews/Category?oid=2125935">Movie+TV Reviews</a></li>
    
  
      </ul>

<h3><a href="https://www.sevendaysvt.com/vermont/local-guides/Section?oid=2125924">Local Guides</a></h3>
      <ul>
    
    
        <li><a href="/vermont/BestOf">Best of Vermont (Seven Daysies)</a></li>
    
  
    
        <li><a href="/vermont/btv-magazine/Content?category=2502603">BTV Seasonal Magazine (en français)</a></li>
    
  
    
        <li><a href="/vermont/staytripper/Category?oid=30650538">Staytripper</a></li>
    
  
    
        <li><a href="/vermont/home-design/Section?oid=2525374">Nest Quarterly</a></li>
    
  
    
        <li><a href="https://vermontrestaurantweek.com" target="_blank">Vermont Restaurant Week</a></li>
    
  
    
        <li><a href="https://www.techjamvt.com/" target="_blank">Vermont Tech Jam</a></li>
    
  
    
        <li><a href="/vermont/whats-good/Category?oid=2414067">What's Good</a></li>
    
  
      </ul>

      </div><!-- .footerFrameColumn -->

      <div class="footerFrameColumn clearfix">

        
        <h3><a href="https://www.sevendaysvt.com/vermont/life-lines/Section?oid=2269364">LifeLines</a></h3>
      <ul>
    
    
        <li><a href="/vermont/obituaries/Category?oid=2269373">Obituaries</a></li>
    
  
    
        <li><a href="/vermont/in-memoriam/Category?oid=2269372">In Memoriam</a></li>
    
  
    
        <li><a href="/vermont/births/Category?oid=2269370">Births</a></li>
    
  
    
        <li><a href="/vermont/weddings/Category?oid=2269374">Weddings</a></li>
    
  
      </ul>

        
        <h3><a href="http://classifieds.sevendaysvt.com/home.htm" target="_blank">Classifieds</a></h3>
      <ul>
    
    
        <li><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=7" target="_blank">Art</a></li>
    
  
    
        <li><a href="/vermont/legal-notices/Section?oid=32115859" target="_blank">Legal Notices</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=3" target="_blank">Buy This Stuff</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/home.htm?FORMITEM_CATEGORY=93" target="_blank">Classes</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=4" target="_blank">Professional Services</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=6" target="_blank">Music</a></li>
    
  
    
        <li><a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=1" target="_blank">Housing</a></li>
    
  
      </ul>

        
        <h3><a href="http://dating.sevendaysvt.com">Personals</a></h3>
      <ul>
    
    
        <li><a href="https://post.dating.sevendaysvt.com/vermont/Personals/PlaceAd" target="_blank">Post Your Profile</a></li>
    
  
    
        <li><a href="https://dating.sevendaysvt.com/vermont/Personals/Gallery" target="_blank">Newest Pics</a></li>
    
  
    
        <li><a href="/vermont/ask-the-rev/Category?oid=26584759">Ask the Rev.</a></li>
    
  
    
        <li><a href="https://dating.sevendaysvt.com/vermont/Personals/ISawYou" target="_blank">I Spy...</a></li>
    
  
      </ul>

      </div><!-- .footerFrameColumn -->

    </div><!-- #mainFooterFrame -->
  </div><!-- #FooterNavigation -->





<ul id="footerAffiliates">
  <li><a href="/" id="sevenDays" title="Vermont's Independent Voice">Seven Days</a></li>
  <li><a href="http://www.kidsvt.com" id="kids" target="_blank" title="Vermont's only parenting magazine">KidsVT</a></li>
  <li><a href="/vermont/btv-magazine/Content?category=2502603" id="btv" title="The Burlington International Airport Quarterly">BTV</a></li>
  <li><a href="/vermont/IssueArchives?issue=16384420" id="sevenNights" target="_blank" title="The Seven Days Guide to Vermont Restaurants and Bars">7 Nights</a></li>
  <li><a href="/vermont/whats-good/Category?oid=2414067" id="whatsGood" title="The Off-Campus Guide to Burlington">What's Good</a></li>
  <li><a href="http://www.vermontrestaurantweek.com" id="restWeek" target="_blank" title="Vermont Restaurant Week">Restaurant Week</a></li>
  <li><a href="http://www.techjamvt.com/" id="techJam" target="_blank" title="Vermont Tech Jam: Careers, Education, Networking">TechJam</a></li>
</ul>

<div id="footerCopyright">
  All content 
  &copy; 2021
  Da Capo Publishing, Inc. 
  255 So. Champlain St. Ste. 5, 
  Burlington, VT 05401
<br>
<a href="/advertising-policy">Advertising Policy</a>
&nbsp;|&nbsp;
<a href="/vermont/Contact-Us/Page">Contact Us</a>
</div>


<div id="poweredbyfoundation">
Website powered by <a href="https://www.publishwithfoundation.com/gyrobase/site/showcase" target="_blank">Foundation</a>
</div>




</div><!-- end gridCloser -->
    </body>
</html>
  


