





























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1020">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="32336155" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=7f52d7f010b356d7f2a07c3dd23f897a" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=7f52d7f010b356d7f2a07c3dd23f897a" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=7f52d7f010b356d7f2a07c3dd23f897a" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=7f52d7f010b356d7f2a07c3dd23f897a" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: Whole Site" href="https://www.sevendaysvt.com/vermont/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: Food + Drink Section" href="https://www.sevendaysvt.com/vermont/Rss.xml?oid=2125922" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: Home on the Range" href="https://www.sevendaysvt.com/vermont/Rss.xml?oid=31688618" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: Comments on Home on the Range" href="https://www.sevendaysvt.com/vermont/Rss.xml?id=comments&amp;oid=31688618" />
      
    
  

  

  
    <script>window.__FBAPIv__ = 'v3.2'</script>
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=12df7454d99bb60add929c8a3b13c1b1"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=12df7454d99bb60add929c8a3b13c1b1"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.sevendaysvt.com\/vermont\/Profile", "https:\/\/posting.sevendaysvt.com\/vermont\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="854097513679-3ji0bhubh4s3u1q06nutp7sp8a0hapo0.apps.googleusercontent.com">
  

    
  

  
  

  <! -- fonts -->
  <link rel="preload" href="https://cloud.typography.com/642794/634682/css/fonts.css" as="style" />
  <link rel="stylesheet" type="text/css" href="https://cloud.typography.com/642794/634682/css/fonts.css" />


<link rel="preload" href="https://use.typekit.net/jws1erf.css" as="style">
<link rel="stylesheet" href="https://use.typekit.net/jws1erf.css">

<meta name="google-site-verification" content="hBCou1nWfzHmTyvdyl76ObsxWQIXYQCnXv9nHU1raPA" />
<meta name="google-site-verification" content="fZqOfh1HrbnDld5clfYEGfldEhEdS2GoB-Yl_0nvsBs" />





<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://pleasantpump.com/v2ufdAwpALmX_DIAXkbwpi__UGX4Xx_QUTn1BpVdaCQrKLrDHbtszySJqqzmQG2t6",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;!(function(i,a,t,e){var n=a[t];function c(a){if(a&&a.data){var e,t="__tcfapiCall",c="string"==typeof a.data&&0<=a.data.indexOf(t);(e=c?((function i(t){try{return JSON.parse(t)}catch(n){}})(a.data)||{})[t]:(a.data||{})[t])&&n(e.command,e.version,function(t,n){var i={__tcfapiReturn:{returnValue:t,success:n,callId:e.callId}};a.source.postMessage(c?JSON.stringify(i):i,"*")},e.parameter)}}!(function o(){if(!window.frames[e]){var t=i.body;if(t){var n=i.createElement("iframe");n.style.display="none",n.name=e,t.appendChild(n)}else setTimeout(o,5)}})(),"function"!=typeof n&&(n=a[t]=a[t]||function f(){for(var t=[],n=[],i=0;i<arguments.length;i++)n.push(arguments[i]);if(!n.length)return t;"ping"===n[0]?n[2]({gdprAppliesGlobally:!!a.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):0<n.length&&t.push(n)},a.addEventListener?a.addEventListener("message",c,!1):a.attachEvent&&a.attachEvent("onmessage",c))})(document,window,"__tcfapi","__tcfapiLocator");;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://pleasantpump.com/v2xabh9aLJ3-KVpj-Lg4559L9Xfy13etUgn87YJNcLRXe6rw7vylacPIBhQ7AB1JX2xuc0jll4RsySS2NvQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>



  <script>
    function setFoundationGPTTargeting () {
      googletag.cmd.push(function() { 
        googletag.pubads().setTargeting('template', ["Content"]);
        googletag.pubads().setTargeting('media', ["screen"]);
        googletag.pubads().setTargeting('section', ["fooddrink"]);
        googletag.pubads().setTargeting('category', ["HomeontheRange"]);
        googletag.pubads().setTargeting('oid', ["32336155"]);
      });
    }

    var pubg = pubg || {};
    pubg.queue = pubg.queue || [];
  </script>
  <script type="text/javascript" src="https://delivery.pubgenius.io/www.seve-mH99YzhC.js" async="true"></script>




<script defer src="https://use.fontawesome.com/releases/v5.0.6/js/all.js"></script>
<script defer src="https://use.fontawesome.com/releases/v5.0.6/js/v4-shims.js"></script>


<script>
        dataLayer = [{
          "Section": "Food + Drink",
          "Category": "Home on the Range",
          "Class": "Content"
        }];
      </script>
    

    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M4LZNR"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-M4LZNR');</script>
    <!-- End Google Tag Manager -->

<meta name="google-site-verification" content="hpxPNRLrMXXxVH-aARvEYo1at0hP7sFKHQdx4AHdvo4" />



<link rel="manifest" href="/manifest.json" />
    <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script>
    <script>
      var PushlySDK = window.PushlySDK || [];
      function pushly() { PushlySDK.push(arguments) }
      pushly('load', {
        domainKey: '4JzBVgR44EITlzSEWelPD0gowKmzcnoVDRMI',
      });
    </script>


<script>
(function() {
if(document.getElementById('commitchange-script')) return;
var npo = 5049;
var script = document.createElement('script');
var first = document.getElementsByTagName('script')[0];
script.setAttribute('data-npo-id', npo);
script.id = 'commitchange-script';
script.src = 'https://us.commitchange.com/js/donate-button.v2.js';
first.parentNode.insertBefore(script, first);
})();
</script>
  












  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Home on the Range: Spicy Cauliflower Walnut &quot;Chorizo&quot; | Home on the Range | Seven Days | Vermont&#39;s Independent Voice" />
  <meta name="description" content="There are an increasing number of fake &quot;meats&quot; on the market, from the Impossible Burger to Beyond Meat&#39;s line of sausages and other ground meat..." />
  <meta name="keywords" content="vegetarian, vegan, tacos, Heather Wolfe, Jaynie McCloskey, Sustainable Kitchen, plant-based meats, cauliflower, home cooking, food, drink, restaurants, bars, breweries, wine, beer, restaurant reviews, Vermont, Burlington, Montpelier, Vermont, vermont, newspaper, newsweekly, clubs, nightlife, Seven Daysies, 7 Nights, Burlington, Classifieds, Personals, news, politics, arts &amp;amp; entertainment" />
  <title>Home on the Range: Spicy Cauliflower Walnut "Chorizo" | Home on the Range | Seven Days | Vermont's Independent Voice</title>

  
  
    <meta name="date" content="2021-02-16 11:17:28" />
  

  
  
  
    <meta name="author" content="Melissa Pasanen">
  

  
  
  <meta name="news_keywords" content="vegetarian, vegan, tacos, heather wolfe, jaynie mccloskey, sustainable kitchen, plantbased meats, cauliflower, home cooking, food" />

  
  

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/sevendaysvt/imager/u/slideshow/32336158/cauliflower-walnut-chorizo_small.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/sevendaysvt/imager/u/slideshow/32336158/cauliflower-walnut-chorizo_small.jpg" />
  

  
    
      <link rel="canonical" href="https://www.sevendaysvt.com/vermont/home-on-the-range-spicy-cauliflower-walnut-chorizo/Content?oid=32336155" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.sevendaysvt.com/vermont/home-on-the-range-spicy-cauliflower-walnut-chorizo/Content?oid=32336155" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.sevendaysvt.com/vermont/home-on-the-range-spicy-cauliflower-walnut-chorizo/Content?oid=32336155&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.sevendaysvt.com/vermont/home-on-the-range-spicy-cauliflower-walnut-chorizo/Content?oid=32336155" />
    
  

  
    <meta property="fb:app_id" content="219469864756036" />
  

  
  <meta property="og:site_name" content="Seven Days" />
  <meta property="og:title" content="Home on the Range: Spicy Cauliflower Walnut &quot;Chorizo&quot;" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/sevendaysvt/imager/u/slideshow/32336158/cauliflower-walnut-chorizo_small.jpg" />

    
      <meta property="og:image:width" content="625" />
      <meta property="og:image:height" content="417" />
    
  

  
  
    <meta property="og:description" content="There are an increasing number of fake &quot;meats&quot; on the market, from the Impossible Burger to Beyond Meat&#39;s line of sausages and other ground meat..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/sevendaysvt/imager/u/slideshow/32336158/cauliflower-walnut-chorizo_small.jpg">

    
    

    
      <meta name="twitter:creator" content="@tasteofvermont">
    

    <meta name="twitter:site" content="@sevendaysvt">
    <meta name="twitter:title" content="Home on the Range: Spicy Cauliflower Walnut &quot;Chorizo&quot;">
    <meta name="twitter:description" content="There are an increasing number of fake &quot;meats&quot; on the market, from the Impossible Burger to Beyond Meat&#39;s line of sausages and other ground meat...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">32336155</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20210216111756</Attribute>
        <Attribute name="creationdate">20210215124702</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20210216111728</Attribute>
            <Attribute name="releasedate">20210216</Attribute>
            <Attribute name="releaseepoch">1613492248</Attribute>
            <Attribute name="title">Home on the Range: Spicy Cauliflower Walnut &quot;Chorizo&quot;</Attribute>
            <Attribute name="author">2552220</Attribute>
            <Attribute name="authorname">Melissa Pasanen</Attribute>
            <Attribute name="authorsortname">Pasanen, Melissa</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.sevendaysvt.com\/vermont\/home-on-the-range-spicy-cauliflower-walnut-chorizo\/Content?oid=32336155"
          },
          "headline": "Home on the Range: Spicy Cauliflower Walnut \"Chorizo\"",
          
            "description": "There are an increasing number of fake \"meats\" on the market, from the Impossible Burger to Beyond Meat's line of sausages and other ground meat substitutes. I understand why people choose these for reasons including health, ethics and the environment.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/sevendaysvt\/imager\/u\/original\/32336158\/cauliflower-walnut-chorizo_small.jpg",
              "width": 2160,
              "height": 1440,
              "@type": "ImageObject"
            },
          
          "datePublished": "2021-02-16T11:17:28",
          "dateModified": "2021-02-16T11:17:56",
          
            "author": {
              "name": "Melissa Pasanen",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Seven Days",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.sevendaysvt.com\/imager\/b\/google-amp-logo\/808579\/0586\/adminIcon_7days.jpg",
                "width": 450,
                "height": 450,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentDefault fooddrink HomeontheRange Iapetus10Zone">



<!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M4LZNR"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  













  <style>
  /* match values for height of component with background position of body and position of background ad */
    body { background-position-y: 43px; }
   #SuperReaderHeader { height: 43px; }
  div#BackgroundAd {margin-top: 43px !important;}
   #NavigationHorizontal div.subnav_content {margin-top: -43px; }

 /* correct position of ad background on scroll */

 div#BackgroundAd[style*='0px'] {margin-top: 0!important;}
 
  </style>

 

<div id="SuperReaderHeader" class="Leader ContentDefault  clearfix">

<div id="pageSRHeader">

<p><i class="fas fa-heart pulsate"></i> <i>Seven Days</i> needs your financial support!</p>


<div class="goButton" style="margin:0;vertical-align:sub;">
<a class="commitchange-donate" data-type="recurring" data-custom-amounts="7,10,20" data-redirect='https://www.sevendaysvt.com/vermont/ThanksforJoiningtheSevenDaysSuperReaders/Page' data-custom>
Give Monthly</span></a>
</div>

<div class="goButton" style="margin:0;vertical-align:sub;">
<a class="commitchange-donate" data-type="one-time" data-custom-amounts="25, 50, 75, 100, 250, 500, 1000" data-redirect='https://www.sevendaysvt.com/vermont/ThanksforJoiningtheSevenDaysSuperReaders/Page' data-custom>
Give Now</span></a>
</div>

<div id="moreSRHeader"><a href="/vermont/BecomeaSuperReader/Page">
<i class="far fa-question-circle"></i></a>
</div>









</div>
</div> <!--END-->












<!-- omitAds:  -->

  
  

  <style type="text/css">
    div#BackgroundAd {position:fixed; top:239px; left:50%; width:1580px; margin:0 auto;}
    div#BackgroundAd .adWrapper {width:1580px; display:block; z-index: 0; margin:0 0 0 -50%;}
    div#gridClamp {
      z-index:1;
      position:relative;
      background-image: url(/images/backgrounds/home-top.png),url(/images/backgrounds/side-shadows.png);
      background-position: top center,top center;
      background-repeat: repeat-x,repeat-y;
    }
    div#gridFooter{
      padding-bottom: 60px;
    }
    body.Abenaki8Zone div#gridFooter {
      position: relative;
      width: 1020px;
      background-color: white;
      margin-left: auto;
      margin-right: auto;
    }
    div#gridCloser{margin-top: -65px; z-index:1}
  </style>

  <div id="BackgroundAd" class="Leader ContentDefault ">


    <div class="adWrapper">
      <!-- /1071916/7D_wallpaper_1580x1280 -->
    <div id='2kSHPbx8wr'>
      <script>pubg.queue.push(function(){initAdUnit("2kSHPbx8wr", false);});</script>
    </div>
    </div>
    <script type="text/javascript">
      // 
      jQuery(document).ready(function($){
        $(window).scroll(function(){
          var pos = 239 - $(document).scrollTop();//42 - $(document).scrollTop();
          if (pos >= 0) {
            $("#BackgroundAd").css("top", pos);
          }
          else
          {
            $("#BackgroundAd").css("top", 0);
          }
        });
      });
    </script>
  </div>

</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.sevendaysvt.com/vermont/home-on-the-range-spicy-cauliflower-walnut-chorizo/Content?oid=32336155" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<!-- In the below array, List full HTML for links on one line each, separated by linebreaks -->















  
  




<div id="SocialSearchLogin" class="GlobalHeader ContentDefault ">
  <div class="headerQuickLinks">
    <span class="PaperButton"><a href="/vermont/SevenDaysDeliveryLocations/Page"><i style="color:#fff" class="fab fa-leanpub"></i> Get a Newspaper</a></span> | <span class="TakeoutButton"><a href="https://goodtogovermont.com"><i class="fas fa-utensils"></i> Get Takeout</a></span> | <span class="RegisterButton"><a href="/vermont/the-register-a-vermont-guide-to-shopping-locally-online/Content?oid=30352184"><i style="color:#fff" class="fas fa-shopping-bag"></i> Shop Local</a></span> | <span class="TicketsButton"><a href="https://sevendaystickets.com" target="_blank"><i style="color:#fff" class="fas fa-ticket-alt"></i> Get Tickets</a></span> | <!-- <span class="SRbutton"><a href="/vermont/BecomeaSuperReader/Page"><i class="fas fa-heart"></i> Join the Super Readers</a></span> --> | <!-- <span class="CoronaButton"><a href="/vermont/coronavirus/Category?oid=29881027"><i class="fas fa-exclamation-triangle"></i> Coronavirus News</a></span> -->
  </div>   
  
  <ul class="socialIconsSearchLogin">
    

    
    <li class="search-wrap">
      <div class="search-link dropdown-link">
        <form style="display:none" class="search-form" id="searchbox_006186893884845646696:nw6n5up4kcm" action="https://posting.sevendaysvt.com/vermont/Search">
          <input type="hidden" name="cx" value="006186893884845646696:nw6n5up4kcm" />
          <input type="hidden" name="cof" value="FORID:9" />
          <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
        </form>
        <a href="javascript://search" class="search-dropdown-link">
          <span class="search-link-text link-text"><span class="wordSearch">Search:&nbsp;</span></span>
          <span class="arrow-down"></span>
          <span class="arrow-up" style="display:none;"></span>
          <span class="search-icon"></span>
        </a>
      </div>
      <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
        <li class="search-option"><a href="https://www.sevendaysvt.com/vermont/ArticleArchives"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
        <li class="search-option"><a href="https://www.sevendaysvt.com/vermont/LocationSearch" data-feature="Good To-Go"><span class="dark-search-icon"></span>&nbsp;in Takeout Options</a></li>
        <li class="search-option"><a href="https://www.sevendaysvt.com/vermont/LocationSearch"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
        <li class="search-option"><a href="https://www.sevendaysvt.com/vermont/EventSearch"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
        <li class="search-option"><a href="https://www.sevendaysvt.com/vermont/ArticleArchives" data-category="2125973"><span class="dark-search-icon"></span>&nbsp;in Videos</a></li>
        <li class="search-option"><a href="https://www.sevendaysvt.com/vermont/SlideshowArchives"><span class="dark-search-icon"></span>&nbsp;in Slideshows</a></li>
        <li class="search-option"><a class="search-all" href="https://posting.sevendaysvt.com/vermont/Search"><span class="dark-search-icon"></span>&nbsp;All</a></li>
        
      </ul>
    </li> 

    
    <li class="login-wrap">
      <div data-view="loggedin" style="display:none;">
        <div class="login-dropdown-hover"></div>
        <div class="login-link dropdown-link">
          <a class="login-dropdown-link">
            <span data-label="userimage"><img class="memberThumb" data-view="avatar" src="/images/icons/user_generic.gif" alt="" width="26" height="26"/></span>
            <span class="link-text" data-label="username">Username</span>
            <span class="arrow-down"></span>
          </a>
        </div>
        <ul id="login-dropdown" class="login-dropdown" style="display:none"  >
          <li><a href="https://posting.sevendaysvt.com/vermont/MyProfile">View Profile</a></li>
          <li><a href="https://posting.sevendaysvt.com/vermont/Profile/MySettings">Edit Profile</a></li>
          <li><a href="https://www.sevendaysvt.com/vermont/Logout">Log Out</a></li>
        </ul>
      </div>
      <ul data-view="loggedout" style="display:none">
        <li><a href="#LogIn">Sign in</a></li>
      </ul>
      <script>
        new Foundation.LoginRequiredComponent("SocialSearchLogin");
      </script>
    </li>
  </ul>
</div>

<script type="text/javascript"><!--
  jQuery('div.login-dropdown-hover').hover(
    function(){jQuery('.login-link.dropdown-link').addClass('hover');},
    function(){jQuery('.login-link.dropdown-link').removeClass('hover');});

/* SEARCH WIDGET */
(function(){
  var SocialSearchLoginSearchDropdownLink = $$('.search-dropdown-link')[0];
  var SocialSearchLoginSearchTriggerElement = $$('.search-dropdown-link')[0];
  var SocialSearchLoginSearchPanelId = "search-dropdown"
  var SocialSearchLoginSearchLink_w = SocialSearchLoginSearchDropdownLink.getWidth();
  var SocialSearchLoginSearchLink_h = SocialSearchLoginSearchDropdownLink.getHeight();

  SocialSearchLoginSearchPanel = new FloatingPanel(
    SocialSearchLoginSearchDropdownLink,
    SocialSearchLoginSearchPanelId,
    {
      rightOffset:'-' + (SocialSearchLoginSearchTriggerElement.cumulativeOffset()[0] + SocialSearchLoginSearchLink_w + 40 ),
      topOffset: '+' + (SocialSearchLoginSearchLink_h + 0),
      effects: 'off',
      closeDelay:'0',
      triggerEvent: 'click',
      allowDefault: true,
      beforeOpen: function() {
        //
        SocialSearchLoginCloseSearchPanel = function(event){
          if(jQuery(event.target).parents('.search-wrap').length == 0){
            SocialSearchLoginSearchPanel.closePanel();
          }
        }
        //
        jQuery('.search-option a').on('click', function(e){
          e.preventDefault();
          testtarget = e.target;
          if(jQuery(e.target).hasClass('search-all')){
            jQuery('.search-form').submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            var catVal = jQuery(e.target).attr('data-category');
            var catParam = catVal != undefined ? "&category="+catVal : ""
            var featureVal = jQuery(e.target).attr('data-feature');
            var featureParam = featureVal != undefined ? "&feature="+featureVal : ""
            window.location = newLocation 
                            + "?keywords=" + encodeURIComponent(jQuery('#search-input').val()) 
                            + "&submit=Search" 
                            + catParam
                            + featureParam;
          }
        });
        //
        jQuery('.search-icon, .search-link-text, .search-wrap .arrow-down').hide();
        jQuery('.search-form, .search-wrap .arrow-up').show();
        jQuery('#search-input').focus();
        jQuery('.search-dropdown').width(jQuery('.search-link').width());
        SocialSearchLoginSearchDropdownLink.addClassName('hover');
        Element.up(SocialSearchLoginSearchDropdownLink).addClassName('hover');
        jQuery(document).on('click', SocialSearchLoginCloseSearchPanel );
      },
      beforeClose: function() {
        jQuery('.search-form, .search-wrap .arrow-up').hide();
        jQuery('.search-icon, .search-link-text, .search-wrap .arrow-down').show();
        SocialSearchLoginSearchDropdownLink.removeClassName('hover');
        Element.up(SocialSearchLoginSearchDropdownLink).removeClassName('hover');
        jQuery(document).off('click',SocialSearchLoginCloseSearchPanel);
      }
    }
  );
})();

/* LOGIN WIDGET */
(function(){
  var SocialSearchLoginDropdownLink = $$('div.login-dropdown-hover')[0];
  var SocialSearchLoginPanelId = "login-dropdown"
  var SocialSearchLoginLink_w = SocialSearchLoginDropdownLink.getWidth();
  var SocialSearchLoginLink_h = SocialSearchLoginDropdownLink.getHeight();

  SocialSearchLoginLoginPanel = new FloatingPanel(
    SocialSearchLoginDropdownLink,
    SocialSearchLoginPanelId,
    {
      leftOffset:'-' + (SocialSearchLoginLink_w),
      topOffset: '+' + (SocialSearchLoginLink_h + 0),
      effects: 'off',
      closeDelay:'0',
      triggerEvent: 'click',
      allowDefault: true,
      beforeOpen: function() {
        //
        SocialSearchLoginCloseLoginPanel = function(event){
          if(jQuery(event.target).parents('.login-wrap').length == 0){
            SocialSearchLoginLoginPanel.closePanel();
          }
        }
        jQuery('.login-dropdown').width(jQuery('.login-link').width());
        SocialSearchLoginDropdownLink.addClassName('hover');
        Element.up(SocialSearchLoginDropdownLink).addClassName('hover');
        jQuery(document).on('click', SocialSearchLoginCloseLoginPanel );
      },
      beforeClose: function() {
        SocialSearchLoginDropdownLink.removeClassName('hover');
        Element.up(SocialSearchLoginDropdownLink).removeClassName('hover');
        jQuery(document).off('click',SocialSearchLoginCloseLoginPanel);
      }
    }
  );
})()
// -->
</script>
<!-- End #SocialSearchLogin -->








<div id="SevenDaysFlag" class="GlobalHeader ContentDefault ">

  <div id="headerBannerSpace">
    <!-- /1071916/7D_header_600x90 -->
    <div id='C7RUELFkzz'>
      <script>pubg.queue.push(function(){initAdUnit("C7RUELFkzz");});</script>
    </div>
  </div>
<div id="flagLeft">
  
    <div id="tag">Vermont's Independent Voice</div>
    <div id="logo"><a href="https://www.sevendaysvt.com/" title="Seven Days">Seven Days</a></div>
  
 </div>  
</div><!-- #SevenDaysFlag -->






  








































<div id="NavigationHorizontal" class="GlobalHeader ContentDefault clearfix ">
  
    <!-- Cached: 2021-02-16 11:02 -->

    
    
        
        <ul id="mainNav">
      
      

      

      

      

      <li class="first subnav_link" id="SNAVL_NewsOpinion">
        
          <a href="https://www.sevendaysvt.com/vermont/news-opinion/Section?oid=2125919" target="_self" >News</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_ArtsLife">
        
          <a href="https://www.sevendaysvt.com/vermont/arts-life/Section?oid=2125921" target="_self" >Arts+Life</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_HomeDesign">
        
          <a href="https://www.sevendaysvt.com/vermont/home-design/Section?oid=2525374" target="_self" >Home+Design</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link navCurrent" id="SNAVL_FoodDrink">
        
          <a href="https://www.sevendaysvt.com/vermont/food-drink/Section?oid=2125922" target="_self" >Food</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Cannabis">
        
          <a href="https://www.sevendaysvt.com/vermont/cannabeat/Category?oid=8468661" target="_self" >Cannabis</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Music">
        
          <a href="https://www.sevendaysvt.com/vermont/music/Section?oid=2164528" target="_self" >Music</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Movies">
        
          <a href="https://www.sevendaysvt.com/vermont/movie-reviews/Category?oid=2125935" target="_self" >Movies</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Events">
        
          <a href="https://www.sevendaysvt.com/vermont/EventSearch" target="_self" >Events</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Jobs">
        
          <a href="https://jobs.sevendaysvt.com" target="_blank" >Jobs</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Obituaries">
        
          <a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373" target="_self" >Obituaries</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Classifieds">
        
          <a href="http://classifieds.sevendaysvt.com/home.htm" target="_blank" >Classifieds</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="last subnav_link" id="SNAVL_Personals">
        
          <a href="http://dating.sevendaysvt.com" target="_self" >Personals</a>
        
      </li>
    
      
    
        </ul>
      

    
    
      

        
        
          <h3 class="hidden">Browse News</h3>
          <div class="subnav_content" id="SNAV_NewsOpinion" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-block-list">
        
          <h3>Departments</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/coronavirus/Category?oid=29881027" target="_self">
        Coronavirus News
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/blogs/OffMessage/" target="_self">
        Blog: Off Message
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/life-lines/Section?oid=2269364" target="_self">
        Obits + Celebrations (Life Lines)
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/CommentArchives?section=2125919" target="_self">
        Comment Archives
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/letters-to-the-editor/Category?oid=2125998" target="_self">
        Letters to the Editor
      </a>
    </li>

    
  
        </ul>
      </div>
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/blogs/OffMessage/">Off Message</a></h3>
            <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/02/15/vermont-democratic-partys-executive-director-to-resign" title="Vermont Democratic Party's Executive Director to Resign">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/32338338/fairgame1-1-bdb5275ad61708f7.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>Vermont Democratic Party's Executive Director to Resign</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/economy/Category?oid=2125993">Economy</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/get-money-for-food-with-3squaresvt-and-help-farmers-too/Content?oid=32292477" title="Get Money for Food With 3SquaresVT — and Help Farmers, Too">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/32335505/lead-sandwich.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Get Money for Food With 3SquaresVT —&hellip; <span class="Sponsored">PAID POST</span></h4>
              
            </a>
          </li>
           
        
      
        

        
          <li>
              <h3><a href="https://www.sevendaysvt.com/vermont/economy/Category?oid=2125993">Economy</a></h3>
              <a href="https://www.sevendaysvt.com/vermont/get-money-for-food-with-3squaresvt-and-help-farmers-too/Content?oid=32292477" title="Get Money for Food With 3SquaresVT — and Help Farmers, Too">
                <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/32335505/lead-sandwich.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                
                  <h4>Get Money for Food With 3SquaresVT —&hellip; <span class="Sponsored">PAID POST</span></h4>
                
              </a>
            </li>
          
        
      
          </ul>
            
            
                <div class="subnav-block-stories">
                  <ul>
              
              
              <li>
                <a href="https://www.sevendaysvt.com/vermont/city-markets-downtown-store-closes-due-to-covid-19/Content?oid=32320977">
                  City Market's Downtown Store Reopens After Weekend Closure Due to COVID-19
                </a> 
                <span class="navtags">Food News</span>
                <span class="commentCount">0</span>
              </li>
              
            
              
              <li>
                <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/02/12/officials-say-company-is-failing-to-deliver-emergency-food-for-vermonters">
                  Officials Say Company Is Failing to Deliver Emergency Food for Vermonters
                </a> 
                <span class="navtags">Off Message</span>
                <span class="commentCount">0</span>
              </li>
              
            
              
              <li>
                <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/02/12/vermont-vaccine-appointments-for-those-70-and-up-to-open-tuesday">
                  Vermont Vaccine Appointments for Those 70 and Up to Open Tuesday
                </a> 
                <span class="navtags">Off Message</span>
                <span class="commentCount">0</span>
              </li>
              
            
                  </ul>
                </div>
               
            </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Arts + Life</h3>
          <div class="subnav_content" id="SNAV_ArtsLife" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="https://www.sevendaysvt.com/vermont/stuck-in-vermont/Category?oid=2125973" class="subnav-button">videos</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2181963" class="subnav-button">art shows</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2292694" class="subnav-button">galleries</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2181958" class="subnav-button">theater shows</a></li>
              </ul> 
            </div>
            <div class="subnav-block-list">
        
          <h3>Arts</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/blogs/LiveCulture/" target="_self">
        Blog: Live Culture
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/art-review/Category?oid=2125927" target="_self">
        Art Reviews
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/eyewitness/Category?oid=2125930" target="_self">
        Artist Profiles
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/books/Category?oid=2125928" target="_self">
        Books
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/performing-arts/Category?oid=2125938" target="_self">
        Performing Arts
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/theater/Category?oid=2125943" target="_self">
        Theater
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/EventSearch?eventCategory=oid%3A2343633" target="_self">
        Call to Artists
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/Events/AddEvent" target="_self">
        Submit Art Show
      </a>
    </li>

    
  
        </ul>
      </div>
            <div class="subnav-block-list">
        
          <h3>Life</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/ask-the-rev/Category?oid=26584759" target="_self">
        Ask the Rev.
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/free-will-astrology/Category?oid=2125955" target="_self">
        Astrology
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/crossword/Category?oid=2527764" target="_self">
        Crossword
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/hackie/Category?oid=2125960" target="_self">
        Hackie
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/stuck-in-vermont/Category?oid=2125973" target="_self">
        Stuck In Vermont (videos)
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/work/Category?oid=2125978" target="_self">
        Work
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/wtf/Category?oid=2125976" target="_self">
        WTF
      </a>
    </li>

    
  
        </ul>
      </div>
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/blogs/LiveCulture/">Live Culture</a></h3>
            <a href="https://www.sevendaysvt.com/LiveCulture/archives/2021/02/15/kerubo-release-new-vaccine-themed-music-video-chanjo" title="KeruBo Release New Vaccine-Themed Music Video, "Chanjo"">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/32336762/screen_shot_2021-02-15_at_2.06.30_pm.png" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>KeruBo Release New Vaccine-Themed Music Video, "Chanjo"</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/blogs/LiveCulture/">Live Culture</a></h3>
            <a href="https://www.sevendaysvt.com/LiveCulture/archives/2021/02/11/katie-runde-to-paint-alexander-twilight-portrait-for-the-statehouse" title="Katie Runde to Paint Alexander Twilight Portrait for the Statehouse">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/32314224/alexander_twilightteaser.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Katie Runde to Paint Alexander Twilight Portrait&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

        
          <li>
              <h3><a href="https://www.sevendaysvt.com/vermont/stuck-in-vermont/Category?oid=2125973">Stuck in Vermont</a></h3>
              <a href="https://www.sevendaysvt.com/vermont/stuck-in-vermont-vermonters-say-goodbye-to-2020/Content?oid=31904027" title="Video: Vermonters Say Goodbye to 2020">
                <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/31924544/episode629.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                
                 <h4>Video: Vermonters Say Goodbye to 2020</h4>
                
              </a>
            </li>
          
        
      
          </ul>
          </div> 
          </div>

        
        
      

        
        

            <div class="subnav_content" id="SNAV_HomeDesign" style="display:none;">
              <div class="inner-wrapper">

              
              <div class="subnav-button-list">
                <h3>
                  <a href="https://www.sevendaysvt.com/vermont/home-design/Section?oid=2525374">
                    <img src="/general/graphics/navicons/nest-weblogo-95.png" alt="Home + Design" title="Home + Design" border="0" loading="lazy">
                  </a>  
                </h3>
                <ul>
                  <li><a href="/vermont/nest/Content?category=2366705" class="subnav-buttonblack">newest issue</a></li>
                  <li><a href="https://www.sevendaysvt.com/vermont/nest/Category?oid=2366705" class="subnav-buttonblack">recent issues</a></li>
                  <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2568998" class="subnav-buttonblack">open houses</a></li>
                </ul>
              </div>
              

              
              <div class="subnav-block-list">
               <h3>local resources</h3>
                <ul class="subnav-list" style="">
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525412">Architects & Designers</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525413">Building Products</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2544516">Gardens & Landscapes</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525416">Home Financing</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525414">Home Services</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525415">Housewares</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525417">Real Estate Professionals</a></li>
                </ul>
              </div>
              
              
              
                <ul class="subnav-content-list">
                  <li>
                    <a href="https://www.sevendaysvt.com/vermont/northcountry-federal-credit-union-south-burlington/Location?oid=2552744">
                      <h3>Sponsored</h3>
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/29744562/north-country-300.png" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy"> 
                     <h4>NorthCountry Federal Credit Union (South Burlington)</h4>
                    </a>
                  </li>
                </ul>
              
              
              
              
              

              
                  <ul class="subnav-content-list">
                
                
                
                
                  <li>
                    <h3><a href="https://www.sevendaysvt.com/vermont/nest/Category?oid=2366705">Nest</a></h3>
                    <a href="https://www.sevendaysvt.com/vermont/nest-winter-2020-21/Content?oid=31887648">
                      <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/31887647/nestteaser.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                      <h4>Nest — Winter 2020-21</h4>
                    </a>
                  </li>
                    
                                
                
              
                
                
                
                  <li>
                    <h3><a href="https://www.sevendaysvt.com/vermont/interior-design/Category?oid=2525871">Interior Design</a></h3>
                    <a href="https://www.sevendaysvt.com/vermont/a-chilean-born-interior-designer-turns-a-shed-into-a-museum-of-his-travels/Content?oid=31886937">
                      <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/31886933/design1-1-d0ea1fd292e9cfd1.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                      <h4>A Chilean-Born Interior Designer Turns a Shed Into a Museum of His Travels</h4>
                    </a>
                  </li>
                    
                                
                
              
                
                
                
                  <li>
                    <h3><a href="https://www.sevendaysvt.com/vermont/real-estate/Category?oid=2525872">Real Estate</a></h3>
                    <a href="https://www.sevendaysvt.com/vermont/with-interest-rates-historically-low-refis-are-on-the-rise/Content?oid=31887306">
                      <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/31887304/mortgages1-1-402b74941ca2c8c6.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                      <h4>With Interest Rates Historically Low, 'Refis' Are on the Rise</h4>
                    </a>
                  </li>
                    
                                
                
              
                  </ul>
                    
              
 
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Food + Drink</h3>
          <div class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationSection=2124250" class="subnav-button">restaurants</a></li>
                 
                <li><a href="/vermont/restaurant-reviews/Category?oid=2164572" class="subnav-button">reviews</a></li>
                <li><a href="/vermont/recipes/Category?oid=2125985" class="subnav-button">recipes</a></li>
              </ul>
            </div>
            
            
              <ul class="subnav-content-list">
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/august-first-bakery/Location?oid=2125506">
                    <h3>Sponsored</h3>
                    <img src="https://media1.fdncms.com/sevendaysvt/imager/august-first-bakery-and-cafe/u/review/2293397/unknown.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy"> 
                   <h4>August First Bakery</h4>
                  </a>
                </li>
              </ul>
            
            <div class="subnav-block-list">
        
          <h3>Columns</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/dining-on-a-dime/Category?oid=31688596" target="_self">
        Dining on a Dime
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/food-news/Category?oid=2125988" target="_self">
        Food News
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/good-to-go/Category?oid=31138188" target="_self">
        Good To-Go
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/grilling-the-chef/Category?oid=2125983" target="_self">
        Grilling the Chef
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/home-on-the-range/Category?oid=31688618" target="_self">
        Home on the Range
      </a>
    </li>

    
  
        </ul>
      </div>
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/home-on-the-range/Category?oid=31688618">Home on the Range</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/home-on-the-range-spicy-cauliflower-walnut-chorizo/Content?oid=32336155" title="Home on the Range: Spicy Cauliflower Walnut "Chorizo"">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/32336158/cauliflower-walnut-chorizo_small.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Home on the Range: Spicy Cauliflower Walnut&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/food-news/Category?oid=2125988">Food News</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/city-markets-downtown-store-closes-due-to-covid-19/Content?oid=32320977" title="City Market's Downtown Store Reopens After Weekend Closure Due to COVID-19">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/32321311/citymarket.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>City Market's Downtown Store Reopens After Weekend&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/good-to-go/Category?oid=31138188">Good To-Go</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/valentines-to-go-eight-menus-four-price-points-one-love/Content?oid=32292439" title="Valentine's To-Go: Eight Menus, Four Price Points, One Love">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/32292428/foodfeature1-1-73367862ed6959a6.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Valentine's To-Go: Eight Menus, Four Price Points,&hellip;</h4>
              
            </a>
          </li>
           
        
      
          </ul>
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Cannabis</h3>
          <div class="subnav_content" id="SNAV_Cannabis" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationSection=8468660" class="subnav-button">Cannabiz</a></li>
              </ul>
            </div>
            
            
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/wtf/Category?oid=2125976">WTF</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/why-are-medical-cannabis-patients-charged-a-fee-on-every-purchase/Content?oid=32141356" title="Why Are Medical Cannabis Patients Charged a Fee on Every Purchase?">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/32141355/wtf1-1-602c8a5d356308d4.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Why Are Medical Cannabis Patients Charged a&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/blogs/OffMessage/">Off Message</a></h3>
            <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/01/20/burlington-will-put-retail-cannabis-question-on-march-ballot" title="Burlington Will Put Retail Cannabis Question on March Ballot">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/32144160/dispensary-shopping-le.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Burlington Will Put Retail Cannabis Question on&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/blogs/OffMessage/">Off Message</a></h3>
            <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/01/14/nearly-100-people-apply-to-be-on-vermonts-cannabis-control-board" title="Nearly 100 People Apply to Be on Vermont's Cannabis Control Board">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/32108101/weed_guy_cropped.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Nearly 100 People Apply to Be on&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/politics/Category?oid=2126001">Politics</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/racial-justice-advocates-want-representation-in-vermonts-pot-industry/Content?oid=31946120" title="Racial Justice Advocates Want Representation in Vermont's Pot Industry">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/31951099/cannabeat1-1.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Racial Justice Advocates Want Representation in Vermont's&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/business/Category?oid=2125990">Business</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/full-circle-microbes-converts-hemp-waste-into-high-yield-fertilizer/Content?oid=31274123" title="Full Circle Microbes Converts Hemp Waste Into High-Yield Fertilizer">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/31274122/cannabeat1-1-339056fbe982955d.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Full Circle Microbes Converts Hemp Waste Into&hellip;</h4>
              
            </a>
          </li>
           
        
      
          </ul>
          </div>
          </div>    

        
        
      

        
        
          <h3 class="hidden">Browse Music</h3>
          <div class="subnav_content" id="SNAV_Music" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventSection=2181939" class="subnav-button">club dates</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2181953" class="subnav-button">concerts</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2124284" class="subnav-button">nightclubs</a></li>
              </ul>
            </div>
            <div class="subnav-block-list">
        
          <h3>Departments</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/blogs/LiveCulture/" target="_self">
        Blog: Live Culture
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/music-news/Category?oid=2126009" target="_self">
        Music News + Views
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/music-feature/Category?oid=2125937" target="_self">
        Music Articles
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/album-reviews/Category?oid=2125925" target="_self">
        Album Reviews
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/Events/AddEvent" target="_self">
        Submit Club Dates
      </a>
    </li>

    
  
        </ul>
      </div>
            
            
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/blogs/LiveCulture/">Live Culture</a></h3>
            <a href="https://www.sevendaysvt.com/LiveCulture/archives/2021/02/15/kerubo-release-new-vaccine-themed-music-video-chanjo" title="KeruBo Release New Vaccine-Themed Music Video, "Chanjo"">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/32336762/screen_shot_2021-02-15_at_2.06.30_pm.png" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>KeruBo Release New Vaccine-Themed Music Video, "Chanjo"</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/music-feature/Category?oid=2125937">Music Feature</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/anais-mitchell-on-her-new-book-her-forthcoming-album-and-the-future-of-hadestown/Content?oid=32292867" title="Anaïs Mitchell on Her New Book, Her Forthcoming Album and the Future of 'Hadestown'">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/32292866/music1-1-0fbb98203e5752c4.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Anaïs Mitchell on Her New Book, Her&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/album-review/Category?oid=2125925">Album Review</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/nate-gusakov-many-mountains/Content?oid=32292875" title="Nate Gusakov, 'Many Mountains'">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/32292874/musicreview1-1-aefaeefb5c19f3ba.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>Nate Gusakov, 'Many Mountains'</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/album-review/Category?oid=2125925">Album Review</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/jobu-and-rico-james-my-words-your-actions/Content?oid=32293068" title="Jobu &amp; Rico James, 'My Words, Your Actions'">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/32292881/musicreview2-1-63de9365889d695c.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Jobu &amp; Rico James, 'My Words, Your&hellip;</h4>
              
            </a>
          </li>
           
        
      
          </ul>
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Movies</h3>
          <div class="subnav_content" id="SNAV_Movies" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="https://www.sevendaysvt.com/vermont/MovieTimes?narrowByDate=Today" class="subnav-button">movie times</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2164516" class="subnav-button">cinemas</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2181947" class="subnav-button">film events</a></li>
              </ul>
            </div>
            <div class="subnav-block-list">
        
          <h3>Departments</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/blogs/LiveCulture/" target="_self">
        Blog: Live Culture
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/movie-reviews/Category?oid=2125935" target="_self">
        Movie Reviews
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/MovieTimes" target="_self">
        Now Playing
      </a>
    </li>

    
  
        </ul>
      </div>
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/movie-reviews/Category?oid=2125935">Movie Reviews</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/the-dig-is-a-period-drama-with-quiet-depths/Content?oid=32294574" title="'The Dig' Is a Period Drama With Quiet Depths">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/32294573/movies1-1-30b2656c15eaca43.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>'The Dig' Is a Period Drama With&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/movie-reviews/Category?oid=2125935">Movie Reviews</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/four-friends-with-nothing-to-lose-turn-to-booze-in-the-dark-danish-comedy-another-round/Content?oid=32241688" title="Four Friends With Nothing to Lose Turn to Booze in the Dark Danish Comedy 'Another Round'">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/32241376/movies1-1-63c69c2113f89304.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Four Friends With Nothing to Lose Turn&hellip;</h4>
              
            </a>
          </li>
           
        
      
          </ul>
            
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Events</h3>
          <div class="subnav_content" id="SNAV_Events" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventSection=2181938" class="subnav-button">events</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventSection=2181938&amp;feature=Staff%20Picks" class="subnav-button">staff picks</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationSection=2164479" class="subnav-button">venues</a></li>
              </ul>
            </div>

              
              
                  <ul class="subnav-content-list">
                
                
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/storytelling-small-business-voices-in-advocacy/Event?oid=32189343">
                    <h3>Staff Picks</h3>                  
                    <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/32189342/headshot.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                    <h4>Storytelling: Small Business Voices in Advocacy</h4>
                  </a>
                </li>
                
              
                
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/virtual-visiting-writer-reading-joy-priest/Event?oid=32140706">
                    <h3>Staff Picks</h3>                  
                    <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/32140705/priest_authorphoto.jpeg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                    <h4>Virtual Visiting Writer Reading: Joy Priest</h4>
                  </a>
                </li>
                
              
                  </ul>
                
              
              <div class="subnav-block-list">
        
          <h3>Quick Links</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/EventSearch?feature=Staff%20Picks" target="_self">
        Staff Picks
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/EventSearch?narrowByDate=Today" target="_self">
        Today
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/EventSearch?narrowByDate=Tomorrow" target="_self">
        Tomorrow
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/EventSearch?narrowByDate=This%20Weekend" target="_self">
        This Weekend
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/EventSearch?narrowByDate=Next%20Week" target="_self">
        Next Week
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/Events/AddEvent" target="_self">
        Submit Event
      </a>
    </li>

    
  
        </ul>
      </div>
             
              

          </div>
          </div>

        
        
      

        
        
      

        
        
      

        
        
          <h3 class="hidden">Browse Classifieds</h3>
          <div class="subnav_content" id="SNAV_Classifieds" style="display:none;">
            <div class="inner-wrapper">
            
                <ul class="subnav-content-list">
              
              
              <li>
                <div class="classyContainer">

                    

                    <a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=5" target="_blank" title="Transportation">
                    
                      <img src="https://media2.fdncms.com/sevendaysvt/imager/u/original/2697005/icon_transportation.png" 
                           alt="" 
                           width="66" 
                           height="71"
                           loading="lazy">
                    
                    </a>
                  <h3><a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=5" target="_blank" title="Transportation">Transportation</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=61">cars/trucks</a><br>
<a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=60">bicycles</a><br>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0">sell your ride</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">

                    

                    <a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=4" target="_blank" title="Services">
                    
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/services/u/original/2204081/icon_services.png" 
                           alt="" 
                           width="66" 
                           height="71"
                           loading="lazy">
                    
                    </a>
                  <h3><a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=4" target="_blank" title="Services">Services</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=56">health/wellness</a><br>
<a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=57">home/garden</a><br>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0">post your service</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">

                    

                    <a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=3" target="_blank" title="Buy This Stuff">
                    
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/u/original/2697004/icon_buy_stuff.png" 
                           alt="" 
                           width="66" 
                           height="71"
                           loading="lazy">
                    
                    </a>
                  <h3><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=3" target="_blank" title="Buy This Stuff">Buy This Stuff</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=3" target="_blank">all merchandise</a><br>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0" target="_blank">sell your stuff</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">

                    

                    <a href="http://classifieds.sevendaysvt.com/home.htm?FORMITEM_CATEGORY=93" target="_blank" title="Classes">
                    
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/classes/u/original/2204078/icon_classes.png" 
                           alt="" 
                           width="66" 
                           height="71"
                           loading="lazy">
                    
                    </a>
                  <h3><a href="http://classifieds.sevendaysvt.com/home.htm?FORMITEM_CATEGORY=93" target="_blank" title="Classes">Classes</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/home.htm?FORMITEM_CATEGORY=93">all categories</a><br>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0">post your class</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">

                    

                    <a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=1" target="_blank" title="Housing">
                    
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/housing/u/original/2204079/icon_housing.png" 
                           alt="" 
                           width="66" 
                           height="71"
                           loading="lazy">
                    
                    </a>
                  <h3><a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=1" target="_blank" title="Housing">Housing</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=11">apartments</a><br>
<a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=258">homes for sale</a><br>
<a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=244">for sale by owner</a>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0">post your listing</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">

                    

                    <a href="https://www.sevendaysvt.com/vermont/legal-notices/Section?oid=32115859" target="_blank" title="Legal Notices">
                    
                      <img src="https://media2.fdncms.com/sevendaysvt/imager/u/original/13205474/icon_legals.png" 
                           alt="" 
                           width="66" 
                           height="71"
                           loading="lazy">
                    
                    </a>
                  <h3><a href="https://www.sevendaysvt.com/vermont/legal-notices/Section?oid=32115859" target="_blank" title="Legal Notices">Legal Notices</a></h3>
                  <p><a href="/vermont/legal-notices/Section?oid=32115859">browse notices</a><br>
<a href="/vermont/LegalNoticesSubmissionForm/Page">post a notice</a></p>
                </div>
              </li>
              
            
                </ul>
              
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Personals</h3>

          <div class="subnav_content" id="SNAV_Personals" style="display:none;">
            <div class="inner-wrapper">
            
            
                <ul class="subnav-button-list">
              
              
              <li>

                

                <a href="https://dating.sevendaysvt.com/vermont/Personals/" target="_blank">
                  
                    <img src="https://media1.fdncms.com/sevendaysvt/imager/u/original/10029689/personals-large.png" 
                         alt=""
                         loading="lazy">
                  
                </a>
                <div>
                  <p>If you're looking for "I&nbsp;Spys," dating or LTRs, this is your scene.</p>
                  <a class="subnav-button" href="https://dating.sevendaysvt.com/vermont/Personals/" target="_blank">View Profiles</a>
                </div>
              </li>
              
            
                </ul>
              

            
            

            
            <div class="subnav-block-list">
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://post.dating.sevendaysvt.com/vermont/Personals/PlaceAd" target="_blank">
        Post Your Profile
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/ask-the-rev/Category?oid=26584759" target="_self">
        Ask the Rev.
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://dating.sevendaysvt.com/vermont/Personals/Gallery" target="_blank">
        Newest Pics
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://dating.sevendaysvt.com/vermont/Personals/ISawYou" target="_blank">
        I Spy...
      </a>
    </li>

    
  
        </ul>
      </div>

          </div>
          </div><!-- .subnav_content #SNAV_Personals -->

        
        
      
      
    
  </div><!-- end navigation -->



  <!-- panel js -->
  <script type="text/javascript">
  (function () {
      var panellinks = $$('.subnav_link');

      /* enable if we want the nav at full width 
         jQuery('body').prepend("<div id='NavigationHorizontal' class='nav-panels'></div>");
         jQuery('.subnav_content').prependTo(jQuery('#NavigationHorizontal.nav-panels'));
       */

      panellinks.each(function(fl) {
          var panel_id = 'SNAV_'+fl.id.split('_')[1];
          var link_w = fl.getWidth();
          var rightOffsetReset = -fl.cumulativeOffset()[0]-fl.getWidth();
          new FloatingPanel(fl,panel_id,{
              rightOffset:rightOffsetReset,
              topOffset:43,
              effects:"on",
              effectDuration:'0.25',
              closeDelay:'0',
              allowDefault:true,
          });
      });
  })();
  </script>

<!-- End #NavigationHorizontal -->








<div id="NavigationSecondary" class="GlobalHeader ContentDefault  clearfix">    
   <div id="groupOne">
        
          <h3>Special Reports <i class="fas fa-caret-right" style="padding-left:5px;"></i></h3>
          
        <ul>
    
    
        <li><a href="/vermont/coronavirus/Category?oid=29881027">Coronavirus</a></li>
    
  
    
        <li><a href="/vermont/prisons/Category?oid=29436833">Prisons</a></li>
    
  
    
        <li><a href="/vermont/eldercare/Category?oid=28998357">Eldercare</a></li>
    
  
    
        <li><a href="/vermont/climate-crisis/Category?oid=29549373">Climate Crisis</a></li>
    
  
        </ul>
      </div>
   <div id="groupTwo">
        
          <h3>Guides <i class="fas fa-caret-right" style="padding-left:5px;"></i></h3>
          
        <ul>
    
    
        <li><a href="/vermont/bestof">Best of VT</a></li>
    
  
    
        <li><a href="https://www.kidsvt.com/" target="_blank">Parenting</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationSection=2124250">Dining</a></li>
    
  
    
        <li><a href="/vermont/whats-good/Category?oid=2414067">New to Burlington</a></li>
    
  
    
        <li><a href="/vermont/staytripper/Category?oid=30650538">Staytripper</a></li>
    
  
        </ul>
      </div>
</div>






<div id="PencilBanner" class="GlobalHeader ContentDefault Pencil Ad clearfix">
  <!-- /1071916/7D_pen_980x60 -->
    <div id='taKiVUWXsU'>
      <script>pubg.queue.push(function(){initAdUnit("taKiVUWXsU");});</script>
    </div>
</div><!-- #PencilBanner -->

<script type="text/javascript">
  (function(){
    var yOffset = jQuery('#PencilBanner').offset().top;
    jQuery(window).scroll(function(){
      var pos = jQuery(document).scrollTop() - yOffset;
      if (pos >= 0) {
        jQuery("#PencilBanner").addClass('fix-search');
      } else {
        jQuery("#PencilBanner").removeClass('fix-search');
      }
    });
  })();
</script>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        






  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault  food___drink_food___drink home_on_the_range_recipes">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.sevendaysvt.com/vermont/IssueArchives?issue=32292425">February 16, 2021</a>
          
        </span>

  			
          <a href="https://www.sevendaysvt.com/vermont/food-drink/Section?oid=2125922">Food + Drink</a>
        
        
          &raquo; <a href="https://www.sevendaysvt.com/vermont/home-on-the-range/Category?oid=31688618">Home on the Range</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  






  
  















  
  
  

  
  
  

  
 
  




  

  

  <div id="CustomShareToolsMobileCloneForDesktop" class="CustomShareToolsMobileCloneForDesktop SpanningFeature ContentDefault ">

    
        
        <style>
        .CustomShareToolsMobileCloneForDesktop .comment-link {
          position:relative;
          float: right;
          margin:.25em 0;
          padding-right: 2em;
        }
        .CustomShareToolsMobileCloneForDesktop ul a {
          width:2em;
          height: 2em;
          display: block;
          text-indent: -9999px;
          background-size:contain;
          opacity:.8;
        }
        .CustomShareToolsMobileCloneForDesktop li {
          display:inline-block;
        }
        .CustomShareToolsMobileCloneForDesktop ul {
          list-style-type:none;
          display: inline-block;
        }
        .ev-icon-facebook { background-image: url('/images/mobile/social-facebook.png'); }
        .ev-icon-twitter { background-image: url('/images/mobile/social-twitter.png'); }
        .ev-icon-reddit { background-image: url('/images/mobile/social-reddit.png'); }
        .ev-icon-pin { background-image: url('/images/mobile/social-pinterest.png'); }
        .ev-icon-email { background-image: url('/images/mobile/social-email.png'); }
        </style>
        <ul>
      
      

      <li>
        
          

          <a href="https://www.facebook.com/sharer/sharer.php?u=https:%2F%2Fwww.sevendaysvt.com%2Fvermont%2Fhome-on-the-range-spicy-cauliflower-walnut-chorizo%2FContent?oid=32336155&redirect_uri=https:%2F%2Fwww.sevendaysvt.com%2Fvermont%2Fhome-on-the-range-spicy-cauliflower-walnut-chorizo%2FContent?oid=32336155&app_id=219469864756036" class="ev-icon-facebook">Facebook</a>

        
      </li>

      
    
      

      <li>
        
          

          
          <script> dnLoadScript("https://platform.twitter.com/widgets.js", true); </script>
          <a href="https://twitter.com/intent/tweet?url=https:%2F%2Fwww.sevendaysvt.com%2Fvermont%2Fhome-on-the-range-spicy-cauliflower-walnut-chorizo%2FContent?oid=32336155&redirect_uri=https:%2F%2Fwww.sevendaysvt.com%2Fvermont%2Fhome-on-the-range-spicy-cauliflower-walnut-chorizo%2FContent?oid=32336155&text=Home%20on%20the%20Range%3A%20Spicy%20Cauliflower%20Walnut%20%22Chorizo%22" class="ev-icon-twitter">Twitter</a>

        
      </li>

      
    
      

      <li>
        
          

          <a href="https://www.reddit.com/submit?url=https:%2F%2Fwww.sevendaysvt.com%2Fvermont%2Fhome-on-the-range-spicy-cauliflower-walnut-chorizo%2FContent?oid=32336155&redirect_uri=https:%2F%2Fwww.sevendaysvt.com%2Fvermont%2Fhome-on-the-range-spicy-cauliflower-walnut-chorizo%2FContent?oid=32336155" class="ev-icon-reddit">Reddit</a>

        
      </li>

      
    
      

      <li>
        
          

          

          <a href="https://posting.sevendaysvt.com/vermont/Tools/EmailFriend?oid=32336155" class="ev-icon-email" rel="nofollow" 
             target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">
            Email
          </a>
        
      </li>

      
    
        </ul>
      

    
    
  </div>


















































































































    




















































































  
  
  
  
  
    
  







  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentDefault   home_feature_section_feature_navigation_feature_section_follows">
      <div class="storyHead">
        
        <h1 class="headline headline-32336155">Home on the Range: Spicy Cauliflower Walnut "Chorizo"&nbsp;</h1>        
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.sevendaysvt.com/author/melissa-pasanen" rel="author">Melissa Pasanen</a>
              
                
                  
                    <span class="twitter"><a href="https://twitter.com/tasteofvermont" title="tasteofvermont" target="_blank">@tasteofvermont</a></span>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  






    





  
  





<script>
    jQuery(document).ready(function () {
      jQuery(document).on("slideshow:change", function(event) {
        if (window.ga && ga.set) {
          // Notify Analytics that page has changed.
          ga('set', 'page', event.url);

          // Apply pageview.
          ga('send', 'pageview');
        }
      });
    });
  </script>






<div id="StoryLayout" class="SpanningFeature ContentDefault  home_feature section_feature navigation_feature section_follows">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      
      
      
      
    
      <div id="storyBody" class="page1 home_feature section_feature navigation_feature section_follows">
        
      
        

        
        
          <div class="contentImageCenter" style="overflow:hidden;">                                              <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/sevendaysvt/imager/u/original/32336158/cauliflower-walnut-chorizo_small.jpg" class="zoomable" rel="contentImg_gal-32336155" title="Vegan &quot;chorizo&quot; made with cauliflower and walnuts - JAYNIE MCCLOSKEY">                  <img src="https://media1.fdncms.com/sevendaysvt/imager/u/blog/32336158/cauliflower-walnut-chorizo_small.jpg?cb=1613488628" width="640" height="427" alt="Vegan &quot;chorizo&quot; made with cauliflower and walnuts - JAYNIE MCCLOSKEY" srcset="" />                </a>                                                                                                           <ul style="width:640px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Jaynie McCloskey                                          </li>                                                                                                                            <li class="imageCaption">                      Vegan "chorizo" made with cauliflower and walnuts                    </li>                                                                                                </ul>                                                       </div>There are an increasing number of fake "meats" on the market, from the Impossible Burger to Beyond Meat's line of sausages and other ground meat substitutes. I understand why people choose these for reasons including health, ethics and the environment. But they're not for me.<br>
  <br>
  While it&nbsp;is beyond the scope of this recipe column to wade into the full debate about the role of meat in our diet and its impact on the planet, I continue to consume a judicious amount of pasture-raised Vermont meat. I have little interest in highly processed pretenders manufactured and shipped from afar.<br>
   <br>
   That said, my antennae are always up for creative ways to use vegetables, legumes and whole grains in ways that help balance meat-centered meals without increasing processed foods. <br>
  <br>
  I've happily discovered that finely chopped button mushroom stems make a "meaty" addition to slow-simmered marina sauce and I'm a big fan of the tiny dark green lentils that cook quickly and retain their shape and texture.<br>
   <div class="content connection ">        <h5>          <span class="typeHeader">Related</span>          <a href="https://www.sevendaysvt.com/vermont/home-on-the-range-a-big-bowl-of-lentils/Content?oid=30975258">Home on the Range: A Big Bowl of Lentils          </a>        </h5>        <a href="https://www.sevendaysvt.com/vermont/home-on-the-range-a-big-bowl-of-lentils/Content?oid=30975258">                      <div class="image">                            <img class="image"                src="https://media1.fdncms.com/sevendaysvt/imager/u/square/30975261/img_6327.jpeg"                width="100"                height="100"                alt="A big bowl of lentils with grilled red onions and cherry tomatoes"                title="A big bowl of lentils with grilled red onions and cherry tomatoes" />            </div>                              <div class="info">            <div class="headline">Home on the Range: A Big Bowl of Lentils</div>                                                  <div class="author">By Melissa Pasanen</div>                        <div class="category">Home on the Range</div>          </div>        </a>      </div>  A new cookbook by two Vermonters contributed the most recent epiphany to this effort. <br>
  <br>
  With their <i><a href="https://heraldpress.com/books/sustainable-kitchen/" target="_blank">Sustainable Kitchen: Recipes and Inspiration for Plant-Based, Planet-Conscious Meals</a></i>&nbsp;(Herald Press, $32.99),&nbsp;registered dietitian and health coach Heather Wolfe of Bridgewater and Hartland's Jaynie McCloskey, a graphic designer, deliver a beautiful, actionable guidebook to vegetarian eating with an emphasis on &nbsp;sustainability.<br>
  <br>
  Among the recipes that caught my eye was their spicy cauliflower walnut "chorizo" — the quotation marks are mine. It stood out for its simplicity in both ingredients and steps: a perfect recipe for my housemates to make for me.<br>
  <br>
  My empty nest is currently full again with three twentysomethings working remotely at jobs in Peru and Washington D.C. This is an unexpected treat, but also means more meal planning. The kids — well, young adults — are taking turns cooking, but I'm still leading the organizational charge.<br>
  <br>
  Taco night has always been a family favorite and often features some ground or grilled meat as well as beans and lots of vegetables. I assigned the kids the meal with the cauliflower chorizo as the star and headed into a 90-minute online Spanish class.<br>
  <br>
<div class="contentImageRight" style="overflow:hidden;">                                              <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/sevendaysvt/imager/u/original/32336160/img_9176.jpeg" class="zoomable" rel="contentImg_gal-32336155" title="Taco night with cauliflower &quot;chorizo&quot; - MELISSA PASANEN &copy;&#xFE0F; SEVEN DAYS">                  <img src="https://media1.fdncms.com/sevendaysvt/imager/u/blog/32336160/img_9176.jpeg?cb=1613488628" width="300" height="225" alt="Taco night with cauliflower &quot;chorizo&quot; - MELISSA PASANEN &copy;&#xFE0F; SEVEN DAYS" srcset="" />                </a>                                                                                                           <ul style="width:300px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Melissa Pasanen ©️ <em>Seven Days</em>                                          </li>                                                                                                                            <li class="imageCaption">                      Taco night with cauliflower "chorizo"                    </li>                                                                                                </ul>                                                       </div>I emerged to mouthwatering smells and a delicious meal. The verdict on the recipe was all thumbs up. "Very easy and surprisingly good," said my 26-year-old son. <br>
  <br>
  It was good enough that I forgave them for simply opening the can of beans and serving them, cold, in a bowl.  
<h4 class="content_h4">Spicy Cauliflower Walnut Chorizo</h4>
  <i>Makes 4 cups</i><br>
  <br>
  <i>Ingredients</i><br>
    
<ul>
           
  <li>1 head cauliflower, roughly chopped (both florets and stems)<br></li>
        
  <li>2 cups walnuts<br></li>
        
  <li>2 individual chipotle peppers in adobo sauce<br></li>
        
  <li>1 tablespoon chili powder<br></li>
        
  <li>1 teaspoon ground cumin<br></li>
        
  <li>1 teaspoon kosher salt<br></li>
        
  <li>¼ teaspoon garlic powder<br></li>
        
  <li>¼ teaspoon onion powder</li>
   
</ul>
  <i>Directions</i><br>
    
<ol>
           
  <li><span style="font-family: &quot;sentinel a&quot;, &quot;sentinel b&quot;, georgia, &quot;times new roman&quot;, times, serif; font-size: 19px;">Lightly oil a rimmed baking sheet.</span><br></li>
        
  <li><span style="font-family: &quot;sentinel a&quot;, &quot;sentinel b&quot;, georgia, &quot;times new roman&quot;, times, serif; font-size: 19px;">Add all ingredients to the bowl of a food processor or blender and pulse until evenly mixed and the cauliflower and walnuts are in small pieces but not pureed. (If using a blender, you many need to add 1 cup of the mixture at a time and transfer each batch to the prepared baking sheet to ensure even texture and prevent overprocessing.)  </span><br></li>
        
  <li><span style="font-family: &quot;sentinel a&quot;, &quot;sentinel b&quot;, georgia, &quot;times new roman&quot;, times, serif; font-size: 19px;">Flatten the mixture onto the baking sheet until evenly distributed. </span><br></li>
        
  <li><span style="font-family: &quot;sentinel a&quot;, &quot;sentinel b&quot;, georgia, &quot;times new roman&quot;, times, serif; font-size: 19px;">Place in cold oven and turn oven to 350 degrees. Start timing and bake for 35 minutes. Stir about halfway through the cooking time for even browning.</span></li>
   
</ol>
  Source: <i>Sustainable Kitchen: Recipes and Inspiration for Plant-Based, Planet-Conscious Meals</i> by Heather Wolfe and Jaynie McCloskey (Herald Press, 2020)<br>
  <br>
  If you're interested in hearing more from Wolfe about her approach to planet-friendly cooking, she will speak as part of <a href="https://learn.uvm.edu/program/osher-lifelong-learning/olli-on-campus-courses/" target="_blank">University of Vermont's Osher Lifelong Learning Institute's spring series</a> on Tuesday, March 23. <br>
  <br>
  Got cooking questions? Email <a href="mailto:pasanen@sevendaysvt.com">pasanen@sevendaysvt.com</a>.
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=8ad8428c4afc4f877f79fd76d96ae621" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=8ad8428c4afc4f877f79fd76d96ae621"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=8ad8428c4afc4f877f79fd76d96ae621"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>









  
    
  






<style>
div#Disclaimercustom {
overflow: hidden;
padding: 15px 0;
border-top: 3px solid #eff0e8;
border-bottom: 3px solid #eff0e8;
margin: 10px 0 30px;
width: 640px; 
clear: both;
}
div#Disclaimercustom:after {
  content: "";
  clear: both;
  display: table;
}
.disclaimerRight {
float:right;
width:360px;
margin:15px 0 0;
font-family:'sentinel a','sentinel b';
font-style: italic;
font-size: 1.3em;
}
.disclaimerLeft {
float:left;
}
.disclaimerFull {
font-family:'sentinel a','sentinel b';
font-style: italic;
font-size: 1.3em;
text-align:justify;
}
</style>











































  


















  
  

  
  































  
      <div id="RelatedStories" class="SpanningFeature ContentDefault clearfix RelatedItem">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul class="">
    
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/vermont/home-on-the-range-mushroom-lentil-not-shepherds-pie/Content?oid=32182890">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/32182901/img_8980.jpeg"
               width="100"
               height="100"
               alt="Home on the Range: Mushroom-Lentil Not-Shepherd&#39;s Pie"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/home-on-the-range-mushroom-lentil-not-shepherds-pie/Content?oid=32182890">Home on the Range: Mushroom-Lentil Not-Shepherd's Pie</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Melissa Pasanen</li>
      
      <li class="l1 longOnly">
        <span class="date">Jan 26, 2021</span>
      </li>
    </ul>
  </li>
  </div> 

    
  
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/vermont/home-on-the-range-harvest-stuffed-squash/Content?oid=31628559">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/31674585/img_8064.jpeg"
               width="100"
               height="100"
               alt="Home on the Range: Harvest-Stuffed Squash"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/home-on-the-range-harvest-stuffed-squash/Content?oid=31628559">Home on the Range: Harvest-Stuffed Squash</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Melissa Pasanen</li>
      
      <li class="l1 longOnly">
        <span class="date">Nov 17, 2020</span>
      </li>
    </ul>
  </li>
  </div> 

    
  
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/vermont/home-on-the-range-a-big-bowl-of-lentils/Content?oid=30975258">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/30975261/img_6327.jpeg"
               width="100"
               height="100"
               alt="Home on the Range: A Big Bowl of Lentils"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/home-on-the-range-a-big-bowl-of-lentils/Content?oid=30975258">Home on the Range: A Big Bowl of Lentils</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Melissa Pasanen</li>
      
      <li class="l1 longOnly">
        <span class="date">Aug 11, 2020</span>
      </li>
    </ul>
  </li>
  </div> 

    
  
        </ul>
      </div>
    


<div class="SpanningFeature ContentDefault " id="Writetous">
  <div class="lettersFooter">
    <span class="lettersBold">
       Got something to say?
     </span> 
     Send a <a href="https://posting.sevendaysvt.com/vermont/LettersToTheEditor/Page">letter to the editor</a> 
     and we'll publish your feedback in print!
   </div>
<br>
</div>



 
  <div id="StoryTags" class="SpanningFeature ContentDefault ">
    <p class="tags">Tags: <a href="/vermont/ArticleArchives?category=31688618" rel="tag">Home on the Range</a>, <a href="/vermont/ArticleArchives?tag=vegetarian" rel="tag">vegetarian</a>, <a href="/vermont/ArticleArchives?tag=vegan" rel="tag">vegan</a>, <a href="/vermont/ArticleArchives?tag=tacos" rel="tag">tacos</a>, <a href="/vermont/ArticleArchives?tag=Heather%20Wolfe" rel="tag">Heather Wolfe</a>, <a href="/vermont/ArticleArchives?tag=Jaynie%20McCloskey" rel="tag">Jaynie McCloskey</a>, <a href="/vermont/ArticleArchives?tag=Sustainable%20Kitchen" rel="tag">Sustainable Kitchen</a>, <a href="/vermont/ArticleArchives?tag=plant-based%20meats" rel="tag">plant-based meats</a>, <a href="/vermont/ArticleArchives?tag=cauliflower" rel="tag">cauliflower</a>, <a href="/vermont/ArticleArchives?tag=home%20cooking" rel="tag">home cooking</a>, <a href="/vermont/ArticleArchives?contentFeature=16441721" rel="tag">Web Only</a></p>          
  </div> <!-- end StoryTags -->






  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.sevendaysvt.com/vermont/ArticleArchives?category=31688618">More Home on the Range &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->




  

  

  
  

  
    
  

  



















  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature ContentDefault clearfix Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature ContentDefault clearfix ">
            <h3><span class="headingText">More By This Author</span></h3>
            <ul class="moduleList">
        
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/vermont/valentines-to-go-eight-menus-four-price-points-one-love/Content?oid=32292439">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/32292428/foodfeature1-1-73367862ed6959a6.jpg"
               width="100"
               height="100"
               alt="Valentine&#39;s To-Go: Eight Menus, Four Price Points, One Love"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/valentines-to-go-eight-menus-four-price-points-one-love/Content?oid=32292439">Valentine's To-Go: Eight Menus, Four Price Points, One Love</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Melissa Pasanen</li>
      
      <li class="l1 longOnly">
        <span class="date">Feb  9, 2021</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/vermont/spud-love-at-valentine-farm/Content?oid=32292484">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/32292482/foodfeature1-9.jpg"
               width="100"
               height="100"
               alt="Spud Love at Valentine Farm"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/spud-love-at-valentine-farm/Content?oid=32292484">Spud Love at Valentine Farm</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Melissa Pasanen</li>
      
      <li class="l1 longOnly">
        <span class="date">Feb  9, 2021</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/vermont/home-on-the-range-vermonts-most-googled-super-bowl-recipe/Content?oid=32254912">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/32255920/img_9193.jpeg"
               width="100"
               height="100"
               alt="Home on the Range: Vermont&#39;s Most Googled Super Bowl Recipe"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/home-on-the-range-vermonts-most-googled-super-bowl-recipe/Content?oid=32254912">Home on the Range: Vermont's Most Googled Super Bowl Recipe</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Melissa Pasanen</li>
      
      <li class="l1 longOnly">
        <span class="date">Feb  4, 2021</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.sevendaysvt.com/vermont/ArticleArchives?author=2552220" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  




<script type="text/javascript">
  function setBioLink(){
    jQuery(".bio .readMore").click(function(e){
      e.preventDefault();
      var elem = jQuery(this);
      if (elem.prevAll(".authorBioLong").is(":hidden")){
        elem.prevAll(".authorBioShort").fadeOut("fast", function(){
          elem.prevAll(".authorBioLong").fadeIn("fast");
          elem.html("less");
        });          
      } else {
        elem.prevAll(".authorBioLong").fadeOut("fast", function(){
          elem.prevAll(".authorBioShort").fadeIn("fast");                   
          elem.html("more");
        });          
      }
    })
  }
</script>





  <div id="AbouttheauthorWrapper" class="SpanningFeature ContentDefault clearfix Wrapper">
  
    <div id="Abouttheauthor" class="SpanningFeature ContentDefault clearfix  clearfix">
      
        <h3><span class="headingText">About The Author</span></h3>
        
      <a href="https://www.sevendaysvt.com/author/melissa-pasanen">
      
        
        <img src="/imager/b/slideshowtoc/2552220/6aa0/melissa-temp-600.jpg" border="0" width="135" height="135" alt="Melissa Pasanen" />
      
      </a>
      <a href="https://www.sevendaysvt.com/author/melissa-pasanen"><h4>Melissa Pasanen</h4></a> 

      
        
          <div class="email"><a href="mailto:pasanen@sevendaysvt.com">pasanen@sevendaysvt.com</a></div>
        
      
    
      

      
        <div class="twitter"><a href="https://twitter.com/tasteofvermont" target="_blank">@tasteofvermont</a></div>
      
    
      

      
        <div class="bio">
          <span class="label"><b>Bio:</b><br /></span>
          
            Melissa Pasanen is a food writer for <i>Seven Days</i>. She is an award-winning cookbook author and journalist who has covered food and agriculture in Vermont for 20 years.
                  
        </div>
      
    
    </div> <!-- Abouttheauthor -->
  
  </div>
  
  <script type="text/javascript">
  Foundation.documentReady.then(function () {
    var twitterLinkSelector = '#Abouttheauthor div.twitter a';
    jQuery(twitterLinkSelector).each(function(){
      jQuery(this).clone().insertAfter(this).addClass('twitter-follow-button').removeClass('twitter').attr('data-show-count','true').attr('data-lang','en').attr('data-show-screen-name','false');
    });
    (new Foundation.Script("https://platform.twitter.com/widgets.js", true)).then(function () {
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      });
  });
  </script>

<script>setBioLink();</script>


<script type="text/javascript">
  function setBioLink(){
    jQuery(".bio .readMore").click(function(e){
      e.preventDefault();
      var elem = jQuery(this);
      if (elem.prevAll(".authorBioLong").is(":hidden")){
        elem.prevAll(".authorBioShort").fadeOut("fast", function(){
          elem.prevAll(".authorBioLong").fadeIn("fast");
          elem.html("less");
        });          
      } else {
        elem.prevAll(".authorBioLong").fadeOut("fast", function(){
          elem.prevAll(".authorBioShort").fadeIn("fast");                   
          elem.html("more");
        });          
      }
    })
  }
</script>




    



  

  
    <div class="uk-root">
  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    



















  
  
  

  
      <div class="ComponentZoneA TopStoriesVideoPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
    
    

    <li class="fdn-pres-item">
      <a class="uk-flex uk-flex-top" href="https://www.sevendaysvt.com/vermont/city-markets-downtown-store-closes-due-to-covid-19/Content?oid=32320977">
        <p class="fdn-teaser-headline">
          City Market's Downtown Store Reopens After Weekend Closure Due to COVID-19
        </p>
      </a>
  </li>

    
 
  
    

    <li class="fdn-pres-item">
      <a class="uk-flex uk-flex-top" href="https://www.sevendaysvt.com/vermont/at-pop-up-market-caspian-oyster-depot-a-couple-comes-home-to-bristol-with-fish-in-tow/Content?oid=32292451">
        <p class="fdn-teaser-headline">
          At Pop-Up Market Caspian Oyster Depot, a Couple Comes Home to Bristol With Fish in Tow
        </p>
      </a>
  </li>

    
 
  
    

    <li class="fdn-pres-item">
      <a class="uk-flex uk-flex-top" href="https://www.sevendaysvt.com/vermont/valentines-to-go-eight-menus-four-price-points-one-love/Content?oid=32292439">
        <p class="fdn-teaser-headline">
          Valentine's To-Go: Eight Menus, Four Price Points, One Love
        </p>
      </a>
  </li>

    
 
  
        </ul>
        <script>
  jQuery(function () {
    var setHeights = function () {
      for(var item of document.querySelectorAll('[data-component-id="TrendingContentList"].trending-by-day li a')) {
        item.style.height = null
        item.style.height = item.getHeight() + 'px'
      }
    }
    window.addEventListener('resize', setHeights)
    window.addEventListener('orientationchange', setHeights)
    setHeights()
  })
  </script>
      </div>
    



    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    <!-- 
        fetched: 2021-02-16 11:00 2 
        mode: content
        requestSite: sevendaysvt
        requestPage: article
        id: 20971275
        vrd: null ()
        vri: 2 ()
        vrp: false ()
      -->

      

        

        

        
            <div class="ComponentZoneB TopStoriesVideoPairresponsive  no-foundation-imgeditor uk-root fdn-margin-vert TopStoriesVideo comp-content-topstoriesvideo" data-component-id="TopStoriesVideo">
    <div class="top-stories-video">
    <div class="uk-inline">
      <div class="carousel-items">
          
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade ">
            <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/02/15/vermont-democratic-partys-executive-director-to-resign" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-left"
                   src="https://media1.fdncms.com/sevendaysvt/imager/u/16x9-m/32338338/fairgame1-1-bdb5275ad61708f7.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.sevendaysvt.com/OffMessage/archives/2021/02/15/vermont-democratic-partys-executive-director-to-resign" target="_top"><strong>Vermont Democratic Party's Executive Director to Resign</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.sevendaysvt.com/vermont/get-money-for-food-with-3squaresvt-and-help-farmers-too/Content?oid=32292477" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-center"
                   src="https://media2.fdncms.com/sevendaysvt/imager/u/16x9-m/32335505/lead-sandwich.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.sevendaysvt.com/vermont/get-money-for-food-with-3squaresvt-and-help-farmers-too/Content?oid=32292477" target="_top"><strong>Get Money for Food With 3SquaresVT — and Help Farmers, Too</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.sevendaysvt.com/LiveCulture/archives/2021/02/15/kerubo-release-new-vaccine-themed-music-video-chanjo" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-left"
                   src="https://media2.fdncms.com/sevendaysvt/imager/u/16x9-m/32336762/screen_shot_2021-02-15_at_2.06.30_pm.png" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.sevendaysvt.com/LiveCulture/archives/2021/02/15/kerubo-release-new-vaccine-themed-music-video-chanjo" target="_top"><strong>KeruBo Release New Vaccine-Themed Music Video, "Chanjo"</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/02/15/a-just-cause-landlords-tenants-battle-over-burlington-eviction-proposal" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-right"
                   src="https://media1.fdncms.com/sevendaysvt/imager/u/16x9-m/32316182/politics1-2-b5476f584f6655fe.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.sevendaysvt.com/OffMessage/archives/2021/02/15/a-just-cause-landlords-tenants-battle-over-burlington-eviction-proposal" target="_top"><strong>A Just Cause? Landlords, Tenants Battle Over Burlington Eviction Proposal</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.sevendaysvt.com/vermont/city-markets-downtown-store-closes-due-to-covid-19/Content?oid=32320977" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-bottom-left"
                   src="https://media1.fdncms.com/sevendaysvt/imager/u/16x9-m/32321311/citymarket.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.sevendaysvt.com/vermont/city-markets-downtown-store-closes-due-to-covid-19/Content?oid=32320977" target="_top"><strong>City Market's Downtown Store Reopens After Weekend Closure Due to COVID-19</strong></a>
            </div>
          </div> 

          
        
            </div>

      

      
      
        
        

        <div class="uk-position-top-left uk-position-small uk-flex uk-flex-row carousel-info-text">
          <div class="uk-width-auto uk-padding-small uk-text-bold">
            
              Top Stories
            
          </div>
        </div>
      

      
      
        <div class="uk-position-top-right uk-flex-top uk-position-small uk-width-1-6 carousel-info-icon uk-flex uk-flex-right">
          <img src="/apple-touch-icon-iphone.png" width="40">
        </div>
      

      
      <div class="uk-position-bottom-right uk-position-small uk-flex uk-flex-row">
        
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
      </div>

      
      <div class="carousel-video-player uk-overlay-default uk-position-cover uk-hidden">
      </div>

      
      <div class="carousel-video-player-label video-player-label-mute-toggle uk-overlay-default uk-position-top-center carousel-button uk-padding-small uk-hidden">
        Advertisement:
        <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.8"></span>
        <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.8"></span>
      </div>

      
      <div class="carousel-video-player-countdown uk-position-bottom-right uk-hidden uk-flex uk-flex-middle uk-padding-small" style="color:white;font-weight:bold;text-shadow: 1px 1px #000000;">
      </div>

      
      <div class="carousel-prev carousel-button uk-position-center-left">
        <span uk-icon="icon: triangle-left; ratio: 2"></span>
      </div>

      
      <div class="carousel-pause carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: fdn-pause; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-play carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: play; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-next carousel-button uk-position-center-right">
        <span uk-icon="icon: triangle-right; ratio: 2"></span>
      </div>

      
      <div class="carousel-volume carousel-button uk-position-bottom-left uk-width-1-4 uk-hidden uk-flex uk-flex-middle uk-padding-xsmall">
        <div class="carousel-volume-mute-toggle">
          <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.3"></span>
          <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.3"></span>
        </div>
        <input class="uk-range" type="range" value="0.5" min="0" max="1" step="0.1" style="height: 40px;margin-top: -10px;margin-bottom: -10px;">
      </div>
    </div>

    <div class="uk-flex carousel-info-height-wrapper">
      <div class="carousel-info uk-overflow-hidden uk-width-1-1">
        
      </div>
    </div>

    

    <script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>



    <script>
    // 
  var evVarDebuggingOutput = false
  // 

  function logToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var grayb = 'color:white;background:darkgray;padding:4px;border-radius:4px;'
      console.log('%cReely', grayb, ...arguments)
    }
  }
  function warnToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var orangeb = 'color:white;background:darkorange;padding:4px;border-radius:4px;'
      console.warn('%cReely', orangeb, ...arguments)
    }
  }
  function loggfdnpbjs () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var greenb = 'color:white;background:forestgreen;padding:4px;border-radius:4px;'
      console.log('%cfdnpbjs', greenb, ...arguments)
    }
  }
    </script>

    <script>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</script>

    




  </div>
  </div><!-- End .top-stories-video -->

    
  </div>

</div>


  
    </div>
  




 


<script>
jQuery(document).ready(function(){
 jQuery('#RecentByTag ul.moduleList').addClass('component-body ui list grouped expanded');
 jQuery('#RecentByTag ul.moduleList .storyItem.more').addClass('ui button secondary fluid icon-right carat-r');
});
</script>













  
      <div id="RecentByTag" class="SpanningFeature ContentDefault ">
        <h3 class="latesthome_on_the_range">
          <span class="headingText">
          
            Speaking of...
          
          </span>
        </h3>
        
        <ul class="moduleList">

        
        
        
    
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.sevendaysvt.com/vermont/home-on-the-range-mushroom-lentil-not-shepherds-pie/Content?oid=32182890">
        <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/32182901/img_8980.jpeg"
             alt="Home on the Range: Mushroom-Lentil Not-Shepherd&#39;s Pie"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/home-on-the-range-mushroom-lentil-not-shepherds-pie/Content?oid=32182890">Home on the Range: Mushroom-Lentil Not-Shepherd's Pie</a>
    </h4>
    <div class="date"> Jan 26, 2021 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.sevendaysvt.com/vermont/lake-champlain-chocolates-goes-vegan-for-valentines-day/Content?oid=32182583">
        <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/32182588/vegan-chocolate-truffle-16pc.jpg"
             alt="Lake Champlain Chocolates Goes Vegan for Valentine&#39;s Day"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/lake-champlain-chocolates-goes-vegan-for-valentines-day/Content?oid=32182583">Lake Champlain Chocolates Goes Vegan for Valentine's Day</a>
    </h4>
    <div class="date"> Jan 25, 2021 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.sevendaysvt.com/vermont/tacos-enchiladas-and-tequila-cocktails-to-go-at-the-big-spruce-in-richmond/Content?oid=32140987">
        <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/32140981/foodfeature1-1-2732ad6f70607a48.jpg"
             alt="Tacos, Enchiladas and Tequila Cocktails To-Go at the Big Spruce in Richmond"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/tacos-enchiladas-and-tequila-cocktails-to-go-at-the-big-spruce-in-richmond/Content?oid=32140987">Tacos, Enchiladas and Tequila Cocktails To-Go at the Big Spruce in Richmond</a>
    </h4>
    <div class="date"> Jan 19, 2021 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.sevendaysvt.com/vermont/home-on-the-range-a-lucky-black-eyed-pea-salad/Content?oid=32036493">
        <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/32036498/img_8809.jpeg"
             alt="Home on the Range: A Lucky Black-Eyed Pea Salad"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/home-on-the-range-a-lucky-black-eyed-pea-salad/Content?oid=32036493">Home on the Range: A Lucky Black-Eyed Pea Salad</a>
    </h4>
    <div class="date"> Dec 30, 2020 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.sevendaysvt.com/vermont/home-on-the-range-mushrooms-on-toast/Content?oid=31836896">
        <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/31836902/img_8430.jpeg"
             alt="Home on the Range: Mushrooms on Toast"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/home-on-the-range-mushrooms-on-toast/Content?oid=31836896">Home on the Range: Mushrooms on Toast</a>
    </h4>
    <div class="date"> Dec  8, 2020 </div>
  </li>
    

    
  
        

        

        
          <li class="l0 storyItem more">
            <a href="https://www.sevendaysvt.com/vermont/ArticleArchives?tag=vegetarian%7C%7Cvegan%7C%7Ctacos%7C%7CHeather%20Wolfe%7C%7CJaynie%20McCloskey%7C%7CSustainable%20Kitchen%7C%7Cplant-based%20meats%7C%7Ccauliflower%7C%7Chome%20cooking" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  
















  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="SpanningFeature ContentDefault CommentsComponent  closed">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

          
        <hr />

        

        
          <p class="notice">Comments are closed.
            <p style="padding:5px 50px; margin-top:5px; font-size: 14px; color:#333;">
Since 2014, <i>Seven Days</i> has allowed readers to comment on all stories posted on our website. While we’ve appreciated the suggestions and insights, the time has come to shut them down — at least temporarily. 
<br><br>While we champion free speech, facts are a matter of life and death during the coronavirus pandemic, and right now <i>Seven Days</i> is prioritizing the production of responsible journalism over moderating online debates between readers. 
<br><br>To criticize, correct or praise our reporting, please <a href="/vermont/LettersToTheEditor/Page">send us a letter to the editor.</a> Or <a href="/vermont/SendUsaNewsTip/Page">send us a tip</a>. We’ll check it out and report the results. 
<br><br>Online comments may return when we have better tech tools for managing them. Thanks for reading.
    </p>
          </p>
          

        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  






<!-- <div class="homeHouseAd">
<a href="/vermont/bernie-sanders/Category?oid=26411228">
<img style="max-width:100%;margin:20px 0;" src="https://www.sevendaysvt.com/general/bernie-sanders/640x90-berniebeat.png" alt="What's Senator Sanders up to this week? Follow him on the Bernie Beat." />
</a></div> -->



























	
	    <div id="LifelinesTeasers" class="SpanningFeature ContentDefault  clearfix LifelinesTeasers landing-component">
	      
	      
	        <h3><span><a href="/vermont/life-lines/Section?oid=2269364">Life Lines</a></span></h3>
	        <ul>
	      
	  
	  

	  <li>
     <div> 
      <a href="https://www.sevendaysvt.com/vermont/obituary-james-edward-little-1952-2021/Content?oid=32337083" class="featured">
        
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/r-bigsquare/32337082/teaser-james_little.jpg" 
               alt="Obituary: James Edward Little, 1952&amp;#8209;2021" 
               width="400" 
               height="400"
               srcset=""
               loading="lazy">
        
      </a>
    </div>
      <div>
        <span class="LLCategory"><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></span>
        <h4>
          <a href="https://www.sevendaysvt.com/vermont/obituary-james-edward-little-1952-2021/Content?oid=32337083">
            James Edward Little, 1952&#8209;2021
          </a>
        </h4>
      </div>
    </li>

	  
	
	  

	  <li>
     <div> 
      <a href="https://www.sevendaysvt.com/vermont/obituary-zander-ponzo-1941-2021/Content?oid=32336771" class="featured">
        
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/r-bigsquare/32336769/teaser-zander.jpg" 
               alt="Obituary: Zander Ponzo, 1941-2021" 
               width="400" 
               height="400"
               srcset=""
               loading="lazy">
        
      </a>
    </div>
      <div>
        <span class="LLCategory"><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></span>
        <h4>
          <a href="https://www.sevendaysvt.com/vermont/obituary-zander-ponzo-1941-2021/Content?oid=32336771">
            Zander Ponzo, 1941-2021
          </a>
        </h4>
      </div>
    </li>

	  
	
	  

	  <li>
     <div> 
      <a href="https://www.sevendaysvt.com/vermont/obituary-paul-francis-allaire-1970-2021/Content?oid=32300015" class="featured">
        
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/r-bigsquare/32300020/paul-allaire-teaser.jpg" 
               alt="Obituary: Paul Francis Allaire, 1970-2021" 
               width="400" 
               height="400"
               srcset=""
               loading="lazy">
        
      </a>
    </div>
      <div>
        <span class="LLCategory"><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></span>
        <h4>
          <a href="https://www.sevendaysvt.com/vermont/obituary-paul-francis-allaire-1970-2021/Content?oid=32300015">
            Paul Francis Allaire, 1970-2021
          </a>
        </h4>
      </div>
    </li>

	  
	
	  

	  <li>
     <div> 
      <a href="https://www.sevendaysvt.com/vermont/in-memoriam-danielle-marie-guerin-1976-2020/Content?oid=32293890" class="featured">
        
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/r-bigsquare/32293894/teaser-in_memoriam.jpg" 
               alt="In Memoriam: Danielle Marie Guerin, 1976-2020" 
               width="400" 
               height="400"
               srcset=""
               loading="lazy">
        
      </a>
    </div>
      <div>
        <span class="LLCategory"><a href="https://www.sevendaysvt.com/vermont/in-memoriam/Category?oid=2269372">In Memoriam</a></span>
        <h4>
          <a href="https://www.sevendaysvt.com/vermont/in-memoriam-danielle-marie-guerin-1976-2020/Content?oid=32293890">
            Danielle Marie Guerin, 1976-2020
          </a>
        </h4>
      </div>
    </li>

	  
	
	      
	      
	        </ul>
	        <div class="lifelinesMore">
	          <a href="/vermont/lifelines-submission/Page" class="moreLinks">Submit Your Announcement</a>
	          <a href="/vermont/life-lines/Section?oid=2269364" class="moreLinks">All Life Lines &raquo;</a>
	        </div>
	      
	    </div><!-- End #LifelinesTeasers -->
	  










      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        


  

  

  

  

  

  

  

  

  

  

  

  

  

  <div id="SendaSomethingLink" class="SpanningIsland ContentDefault ">
    
      <a href="https://posting.sevendaysvt.com/vermont/SendUsaFoodDrinkTip/Page">+ send a Food tip</a>
  
    

  </div><!-- End #SendaSomethingLink -->







  <div id="MediumRectangleAF" class="SpanningIsland ContentDefault MediumRectangle Ad">
    <!-- /1071916/7D_medrectAF_300x250 -->
    <div id='RNSNp5E20S'>
      <script>pubg.queue.push(function(){initAdUnit("RNSNp5E20S");});</script>
    </div>
  </div><!-- #MediumRectangleAF -->





  
  
    

    

    

    

    

    
      <!-- Cached: 2021-02-16 11:00 -->
      <div id="PopularSharedHome" class="SpanningIsland ContentDefault ">

        <div class="headerBar">
          <div class="tabs">
            <div id="tabPopular" class="tabCurrent tab"><a href="#">Most Viewed</a></div>
            <div id="tabShared" class="tabBack tab"><a href="#">Most Shared</a></div>
          </div>
        </div><!-- .headerBar -->

        <div class="recentCommentsBody mostPopular">

          

          
            
                <ul>
              

              
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/city-markets-downtown-store-closes-due-to-covid-19/Content?oid=32320977">
                    1.&nbsp;City Market's Downtown Store Reopens After Weekend Closure Due to COVID-19</a>&nbsp;
                    
                    <span>Food News</span>
                    
                </li>
              
            

              
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/at-pop-up-market-caspian-oyster-depot-a-couple-comes-home-to-bristol-with-fish-in-tow/Content?oid=32292451">
                    2.&nbsp;At Pop-Up Market Caspian Oyster Depot, a Couple Comes Home to Bristol With Fish in Tow</a>&nbsp;
                    
                    <span>Food + Drink Features</span>
                    
                </li>
              
            

              
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/valentines-to-go-eight-menus-four-price-points-one-love/Content?oid=32292439">
                    3.&nbsp;Valentine's To-Go: Eight Menus, Four Price Points, One Love</a>&nbsp;
                    
                    <span>Good To-Go</span>
                    
                </li>
              
            

              
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/salt-and-bubbles-wine-bar-and-market-will-combine-wine-education-and-fun-draising-in-essex/Content?oid=32239607">
                    4.&nbsp;Salt & Bubbles Wine Bar and Market Will Combine Wine, Education and “Fun-draising” in Essex</a>&nbsp;
                    
                    <span>Food News</span>
                    
                </li>
              
            

              
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/pressure-cooker-the-impacts-of-covid-19-on-restaurant-workers/Content?oid=32189351">
                    5.&nbsp;Pressure Cooker: The Impacts of COVID-19 on Restaurant Workers</a>&nbsp;
                    
                    <span>Food + Drink Features</span>
                    
                </li>
              
            

              
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/dormant-dining-for-some-restaurants-closing-for-the-winter-nurtures-long-term-survival/Content?oid=32239970">
                    6.&nbsp;Dormant Dining: For Some Restaurants, Closing for the Winter Nurtures Long-Term Survival</a>&nbsp;
                    
                    <span>Food + Drink Features</span>
                    
                </li>
              
            

              
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/spud-love-at-valentine-farm/Content?oid=32292484">
                    7.&nbsp;Spud Love at Valentine Farm</a>&nbsp;
                    
                    <span>Food + Drink Features</span>
                    
                </li>
              
            
                </ul>
              
          
        </div>  

        <div class="recentCommentsBody mostShared" style="display:none">

          
              <ul>
            

            
            <li>
              <a href="https://www.sevendaysvt.com/vermont/wunderkammer-biermanufaktur-rises-again-in-albany/Content?oid=32239987">
                1.&nbsp;Wunderkammer Biermanufaktur Rises Again in Albany</a>&nbsp;
                
                  <span>Food + Drink Features</span>
                  
            </li>
            
          

            
            <li>
              <a href="https://www.sevendaysvt.com/vermont/at-pop-up-market-caspian-oyster-depot-a-couple-comes-home-to-bristol-with-fish-in-tow/Content?oid=32292451">
                2.&nbsp;At Pop-Up Market Caspian Oyster Depot, a Couple Comes Home to Bristol With Fish in Tow</a>&nbsp;
                
                  <span>Food + Drink Features</span>
                  
            </li>
            
          

            
            <li>
              <a href="https://www.sevendaysvt.com/vermont/nepali-indian-gurung-restaurant-and-bar-opens-in-burlingtons-new-north-end/Content?oid=32189670">
                3.&nbsp;Nepali-Indian Gurung Restaurant & Bar Opens in Burlington’s New North End</a>&nbsp;
                
                  <span>Food News</span>
                  
            </li>
            
          

            
            <li>
              <a href="https://www.sevendaysvt.com/vermont/home-on-the-range-vermonts-most-googled-super-bowl-recipe/Content?oid=32254912">
                4.&nbsp;Home on the Range: Vermont's Most Googled Super Bowl Recipe</a>&nbsp;
                
                  <span>Home on the Range</span>
                  
            </li>
            
          

            
            <li>
              <a href="https://www.sevendaysvt.com/vermont/food-and-wellness-go-together-for-uvm-medical-center-executive-chef-r-leah-pryor/Content?oid=32141004">
                5.&nbsp;Food and Wellness Go Together for UVM Medical Center Executive Chef R. Leah Pryor</a>&nbsp;
                
                  <span>Grilling the Chef</span>
                  
            </li>
            
          

            
            <li>
              <a href="https://www.sevendaysvt.com/vermont/red-hen-bakery-temporarily-closed-after-employee-tests-positive-for-covid-19/Content?oid=32163269">
                6.&nbsp;Red Hen Baking Co. Reopens After Temporary Closure Due to COVID-19</a>&nbsp;
                
                  <span>Food News</span>
                  
            </li>
            
          

            
            <li>
              <a href="https://www.sevendaysvt.com/vermont/tacos-enchiladas-and-tequila-cocktails-to-go-at-the-big-spruce-in-richmond/Content?oid=32140987">
                7.&nbsp;Tacos, Enchiladas and Tequila Cocktails To-Go at the Big Spruce in Richmond</a>&nbsp;
                
                  <span>Good To-Go</span>
                  
            </li>
            
          
              </ul>
            
        </div>
      </div>
    


    

    <script type="text/javascript"><!--
      Event.observe(document, "dom:loaded", function () {
          dnSetupTabGroup(
              $$("#PopularSharedHome div.tabs>div"),
              $$("#PopularSharedHome div.recentCommentsBody"),
              "tabCurrent", "tabBack"
          );
      
          // Deactivate links.
          $$("#PopularSharedHome div.tabs>div a").each(function (a) {
              a.onclick = function () { return false; };
          });
      });
    //--></script>
    <!-- End #PopularSharedHome -->
  








  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  









<div id="MediumRectangleBF" class="SpanningIsland ContentDefault MediumRectangle Ad">
  <!-- /1071916/7D_medrectBF_300x250 -->
    <div id='2qN55sL5au'>
      <script>pubg.queue.push(function(){initAdUnit("2qN55sL5au");});</script>
    </div>
</div>









  
  
      <div id="LatestInCategory" class="SpanningIsland ContentDefault ">
        <h3 class="latesthome_on_the_range"><span class="headingText">Latest in Category</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/vermont/home-on-the-range-vermonts-most-googled-super-bowl-recipe/Content?oid=32254912">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/32255920/img_9193.jpeg"
               width="100"
               height="100"
               alt="Home on the Range: Vermont&#39;s Most Googled Super Bowl Recipe"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/home-on-the-range-vermonts-most-googled-super-bowl-recipe/Content?oid=32254912">Home on the Range: Vermont's Most Googled Super Bowl Recipe</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Melissa Pasanen</li>
      
      <li class="l1 longOnly">
        <span class="date">Feb  4, 2021</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/vermont/home-on-the-range-mushroom-lentil-not-shepherds-pie/Content?oid=32182890">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/32182901/img_8980.jpeg"
               width="100"
               height="100"
               alt="Home on the Range: Mushroom-Lentil Not-Shepherd&#39;s Pie"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/home-on-the-range-mushroom-lentil-not-shepherds-pie/Content?oid=32182890">Home on the Range: Mushroom-Lentil Not-Shepherd's Pie</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Melissa Pasanen</li>
      
      <li class="l1 longOnly">
        <span class="date">Jan 26, 2021</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/vermont/home-on-the-range-a-lucky-black-eyed-pea-salad/Content?oid=32036493">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/32036498/img_8809.jpeg"
               width="100"
               height="100"
               alt="Home on the Range: A Lucky Black-Eyed Pea Salad"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/home-on-the-range-a-lucky-black-eyed-pea-salad/Content?oid=32036493">Home on the Range: A Lucky Black-Eyed Pea Salad</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Melissa Pasanen</li>
      
      <li class="l1 longOnly">
        <span class="date">Dec 30, 2020</span>
      </li>
    </ul>
  </li>
  </div>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.sevendaysvt.com/vermont/ArticleArchives?category=31688618" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    




  


  <script type='text/javascript'>
  	var embeddable_job_widget_options = {
  		'script_url' : 'https://jobs.sevendaysvt.com/?embed=wp_job_manager_widget',
  		'keywords'   : '',
  		'location'   : '',
  		'categories' : '67,42,68',
  		'job_types'  : '',
  		'per_page'   : '5',
  		'pagination' : '1'
  	};
  </script>
  <script type='text/javascript' src='https://jobs.sevendaysvt.com/wp-content/plugins/wp-job-manager-embeddable-job-widget/assets/js/embed.js'></script>

  <div id="embeddable-job-widget">
  <h3><span><a href="https://jobs.sevendaysvt.com" target="_blank">Vermont Jobs</a></span></h3>
  <div id="embeddable-job-widget-content"></div>
  </div>









<div id="MediumRectangleCF" class="SpanningIsland ContentDefault MediumRectangle Ad">
  <!-- /1071916/7D_medrectCF_300x250 -->
    <div id='fPwWnEZbFe'>
      <script>pubg.queue.push(function(){initAdUnit("fPwWnEZbFe");});</script>
    </div>
</div><!-- #MediumRectangleCF -->


      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  























  <div id="FooterNavigation" class="Closer ContentDefault  clearfix">
    <div id="mainFooterRight">

      <div id="newsletterBox">
        
        







































        <h3>Keep up with us Seven&nbsp;Days a week!</h3>
  <h3><a href="https://posting.sevendaysvt.com/vermont/EmailNewsletterSign-UpForm/Page">Sign up for our fun and&nbsp;informative <br>newsletters:</a></h3>

  <form action="https://posting.sevendaysvt.com/vermont/EmailNewsletterSign-UpForm/Page" method="post">
    <ul>
      
        
        <li>
          <input type="checkbox" value="Know It All" name="Field451" id="nid-Field451">
          <label for="nid-Field451">
            Know It All (all stories in the past 24 hours)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Daily 7" name="Field452" id="nid-Field452">
          <label for="nid-Field452">
            The Daily 7 (top news headlines)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Bite Club" name="Field453" id="nid-Field453">
          <label for="nid-Field453">
            Bite Club (food news and reviews)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Nest Notes" name="Field454" id="nid-Field454">
          <label for="nid-Field454">
            Nest Notes (real estate tips, DIY décor)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Notes On the Weekend" name="Field456" id="nid-Field456">
          <label for="nid-Field456">
            NOW (staff picks for the weekend)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Re:View" name="Field457" id="nid-Field457">
          <label for="nid-Field457">
            Re:View (art works, walks &amp; words)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Stuck in Vermont" name="Field458" id="nid-Field458">
          <label for="nid-Field458">
            Stuck in Vermont (weekly videos)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Cannabeat" name="Field459" id="nid-Field459">
          <label for="nid-Field459">
            Cannabeat (cannabis news)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Wee-Mail" name="Field551" id="nid-Field551">
          <label for="nid-Field551">
            Wee-Mail (family fun from Kids VT)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Tech Jam" name="Field552" id="nid-Field552">
          <label for="nid-Field552">
            Tech Jam News (news, events, jobs)
          </label>
        </li>
      
    </ul>
    <input type="email" value="Your email here, please." name="Field3" class="required email" id="mce-EMAIL" onFocus="this.value='';this.style='color:#000000;';">
    <input type="submit" value="sure!" name="subscribe" id="mc-embedded-subscribe" class="button">
    <ul>
      <li><a href="/vermont/EmailNewsletterSign-UpForm/Page">See examples of each newsletter...</a></li>
    </ul>
  </form>
      </div><!-- #newsletterBox -->

      <div id="socialLinks">
        <h3>find, follow, fan us:</h3>
        <ul>
        
          <li><a href="https://facebook.com/sevendaysvt" class="Facebook" title="" target="_blank"></a></li>
        
          <li><a href="/vermont/SevenDaysStaffersonTwitter/Page" class="Twitter" title="" target="_blank"></a></li>
        
          <li><a href="https://www.instagram.com/sevendaysvt/" class="Instagram" title="" target="_blank"></a></li>
        
          <li><a href="https://www.youtube.com/user/StuckinVermont" class="YouTube" title="" target="_blank"></a></li>
        
          <li><a href="https://www.pinterest.com/sevendaysvt/" class="Pinterest" title="" target="_blank"></a></li>
        
        </ul>
      </div><!-- #socialLinks -->

    </div><!-- #mainFooterRight -->

    
        <ul id="houseLinks">
      
      

          <li>
            <a href="https://sales.sevendaysvt.com" id="Advertising">Advertising</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/vermont/Contact-Us/Page" id="Staff">Contact Us</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/vermont/Submissions/Page" id="submissions">Submissions</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="https://sales.sevendaysvt.com/community-sponsorships/" id="Sponsorships">Sponsorships</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/vermont/question/Page" id="Help">Help</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/vermont/Privacy/Page" id="Privacy">Privacy</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/blogs/CompanyNews/" id="CompanyNews">Company News</a> 
            
          </li>

      
    
        </ul><!-- #houseLinks -->
      

    <div id="mainFooterFrame" class="clearfix">

      <div class="footerFrameColumn clearfix">

        
        

          
            

              

              

              

              <a href="https://www.sevendaysvt.com/vermont/IssueArchives?issue=32292425">
                <img id="coverShot" 
                     src="/imager/b/slideshowtoc/32292425/74eb/cover021021.jpg" 
                     alt="Wednesday, February 10, 2021 -- Seven Days" 
                     title="Wednesday, February 10, 2021 -- Seven Days" 
                     data-pin-nopin="true" 
                     width="135"
                     height="157" />
              </a>
            

              <ul>
                <li><a href="https://www.sevendaysvt.com/vermont/IssueArchives?issue=32292425">This Week</a></li>

            
                <li><a href="https://issuu.com/7days/docs/021021?fr=sOWE2MDE4Mzg4NDI" target="_blank">Digital Edition</a></li>
              

          

          
        

          
                <li><a href="https://www.sevendaysvt.com/vermont/IssueArchives?issue=32239599">Last Week</a></li>
          

          
        
                <li><a href="/vermont/theme-issues/Section?oid=2125923">Theme Issues</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/ArticleArchives">Archives</a></li>
              </ul>
          

        
        <h3><a href="https://www.sevendaysvt.com/vermont/EventSearch">stuff to do</a></h3>
      <ul>
    
    
        <li><a href="/vermont/EventSearch?eventSection=2181939">Club Dates</a></li>
    
  
    
        <li><a href="/vermont/EventSearch?eventSection=2181940">Art Shows</a></li>
    
  
    
        <li><a href="/vermont/MovieTimes?narrowByDate=Today">Movie Times</a></li>
    
  
    
        <li><a href="/vermont/EventSearch?eventSection=2181938">Event Calendar</a></li>
    
  
      </ul>

        
        <h3><a href="https://www.sevendaysvt.com/vermont/LocationSearch">places to go</a></h3>
      <ul>
    
    
        <li><a href="/vermont/LocationSearch?locationCategory=2285016">Bars</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationCategory=2164516">Cinemas</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationCategory=2124284">Clubs</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationCategory=2164506">Galleries</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationSection=2124250">Restaurants</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch">All Locations</a></li>
    
  
      </ul>

      </div><!-- .footerFrameColumn -->

      <div class="footerFrameColumn clearfix">

        <h3><a href="https://www.sevendaysvt.com/vermont/news-opinion/Section?oid=2125919">News+Opinion</a></h3>
      <ul>
    
    
        <li><a href="/blogs/OffMessage/">Blog: Off Message</a></li>
    
  
    
        <li><a href="/vermont/coronavirus/Category?oid=29881027">Coronavirus News</a></li>
    
  
    
        <li><a href="/vermont/bernie-sanders/Category?oid=26411228">Report: Bernie Sanders</a></li>
    
  
    
        <li><a href="/eldercare">Report: Eldercare</a></li>
    
  
    
        <li><a href="/vermont/nonprofit-series/Category?oid=16918948">Report: Nonprofits</a></li>
    
  
    
        <li><a href="/vermont/opioid-crisis/Category?oid=25312557">Report: Opioid Crisis</a></li>
    
  
    
        <li><a href="/vermont/prisons/Category?oid=29436833">Report: Prisons</a></li>
    
  
    
        <li><a href="/vermont/letters-to-the-editor/Category?oid=2125998">Letters to the Editor</a></li>
    
  
      </ul>

        <h3><a href="https://www.sevendaysvt.com/vermont/arts-life/Section?oid=2125921">Arts+Life</a></h3>
      <ul>
    
    
        <li><a href="/vermont/art-review/Category?oid=2125927">Art Reviews</a></li>
    
  
    
        <li><a href="/vermont/eyewitness/Category?oid=2125930">Artist Profiles</a></li>
    
  
    
        <li><a href="/vermont/ask-the-rev/Category?oid=26584759">Ask the Rev.</a></li>
    
  
    
        <li><a href="/vermont/free-will-astrology/Category?oid=2125955">Astrology</a></li>
    
  
    
        <li><a href="/blogs/LiveCulture/">Blog: Live Culture</a></li>
    
  
    
        <li><a href="/vermont/crossword/Category?oid=2527764">Crossword</a></li>
    
  
    
        <li><a href="/vermont/hackie/Category?oid=2125960">Hackie</a></li>
    
  
    
        <li><a href="/vermont/stuck-in-vermont/Category?oid=2125973">Stuck In Vermont (videos)</a></li>
    
  
    
        <li><a href="/vermont/theater/Category?oid=2125943">Theater</a></li>
    
  
    
        <li><a href="/vermont/work/Category?oid=2125978">Work</a></li>
    
  
    
        <li><a href="/vermont/wtf/Category?oid=2125976">WTF</a></li>
    
  
      </ul>

      </div><!-- .footerFrameColumn -->

      <div class="footerFrameColumn clearfix">

        <h3><a href="https://www.sevendaysvt.com/vermont/food-drink/Section?oid=2125922">Food+Drink</a></h3>
      <ul>
    
    
        <li><a href="/vermont/dining-on-a-dime/Category?oid=31688596">Dining on a Dime</a></li>
    
  
    
        <li><a href="/vermont/food-news/Category?oid=2125988">Food News</a></li>
    
  
    
        <li><a href="/vermont/good-to-go/Category?oid=31138188">Good To-Go</a></li>
    
  
    
        <li><a href="/vermont/grilling-the-chef/Category?oid=2125983">Grilling the Chef</a></li>
    
  
    
        <li><a href="/vermont/home-on-the-range/Category?oid=31688618">Home on the Range</a></li>
    
  
    
        <li><a href="/vermont/recipes/Category?oid=2125985">Recipes</a></li>
    
  
    
        <li><a href="/vermont/restaurant-reviews/Category?oid=2164572">Restaurant Reviews</a></li>
    
  
      </ul>

        
        

<h3><a href="https://www.sevendaysvt.com/vermont/music/Section?oid=2164528">Music</a></h3>
      <ul>
    
    
        <li><a href="/vermont/ArticleArchives?tag=soundbites">Soundbites (music news)</a></li>
    
  
    
        <li><a href="/vermont/album-reviews/Category?oid=2125925">Album Reviews</a></li>
    
  
      </ul>

<h3><a href="https://www.sevendaysvt.com/vermont/movies/Section?oid=2164529">Movies</a></h3>
      <ul>
    
    
        <li><a href="/vermont/movie-reviews/Category?oid=2125935">Movie Reviews</a></li>
    
  
    
        <li><a href="/vermont/MovieTimes?narrowByDate=Today">Movie Times</a></li>
    
  
      </ul>

<h3><a href="https://www.sevendaysvt.com/vermont/local-guides/Section?oid=2125924">Local Guides</a></h3>
      <ul>
    
    
        <li><a href="/vermont/BestOf">Best of Vermont (Seven Daysies)</a></li>
    
  
    
        <li><a href="/vermont/btv-magazine/Content?category=2502603">BTV Seasonal Magazine (en français)</a></li>
    
  
    
        <li><a href="/vermont/staytripper/Category?oid=30650538">Staytripper</a></li>
    
  
    
        <li><a href="/vermont/home-design/Section?oid=2525374">Nest Quarterly</a></li>
    
  
    
        <li><a href="https://vermontrestaurantweek.com" target="_blank">Vermont Restaurant Week</a></li>
    
  
    
        <li><a href="https://www.techjamvt.com/" target="_blank">Vermont Tech Jam</a></li>
    
  
    
        <li><a href="/vermont/whats-good/Category?oid=2414067">What's Good</a></li>
    
  
      </ul>

      </div><!-- .footerFrameColumn -->

      <div class="footerFrameColumn clearfix">

        
        <h3><a href="https://www.sevendaysvt.com/vermont/life-lines/Section?oid=2269364">LifeLines</a></h3>
      <ul>
    
    
        <li><a href="/vermont/obituaries/Category?oid=2269373">Obituaries</a></li>
    
  
    
        <li><a href="/vermont/in-memoriam/Category?oid=2269372">In Memoriam</a></li>
    
  
    
        <li><a href="/vermont/births/Category?oid=2269370">Births</a></li>
    
  
    
        <li><a href="/vermont/weddings/Category?oid=2269374">Weddings</a></li>
    
  
      </ul>

        
        <h3><a href="http://classifieds.sevendaysvt.com/home.htm" target="_blank">Classifieds</a></h3>
      <ul>
    
    
        <li><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=7" target="_blank">Art</a></li>
    
  
    
        <li><a href="/vermont/legal-notices/Section?oid=32115859" target="_blank">Legal Notices</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=3" target="_blank">Buy This Stuff</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/home.htm?FORMITEM_CATEGORY=93" target="_blank">Classes</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=4" target="_blank">Professional Services</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=6" target="_blank">Music</a></li>
    
  
    
        <li><a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=1" target="_blank">Housing</a></li>
    
  
      </ul>

        
        <h3><a href="http://dating.sevendaysvt.com">Personals</a></h3>
      <ul>
    
    
        <li><a href="https://post.dating.sevendaysvt.com/vermont/Personals/PlaceAd" target="_blank">Post Your Profile</a></li>
    
  
    
        <li><a href="https://dating.sevendaysvt.com/vermont/Personals/Gallery" target="_blank">Newest Pics</a></li>
    
  
    
        <li><a href="/vermont/ask-the-rev/Category?oid=26584759">Ask the Rev.</a></li>
    
  
    
        <li><a href="https://dating.sevendaysvt.com/vermont/Personals/ISawYou" target="_blank">I Spy...</a></li>
    
  
      </ul>

      </div><!-- .footerFrameColumn -->

    </div><!-- #mainFooterFrame -->
  </div><!-- #FooterNavigation -->





<ul id="footerAffiliates">
  <li><a href="/" id="sevenDays" title="Vermont's Independent Voice">Seven Days</a></li>
  <li><a href="http://www.kidsvt.com" id="kids" target="_blank" title="Vermont's only parenting magazine">KidsVT</a></li>
  <li><a href="/vermont/btv-magazine/Content?category=2502603" id="btv" title="The Burlington International Airport Quarterly">BTV</a></li>
  <li><a href="/vermont/IssueArchives?issue=16384420" id="sevenNights" target="_blank" title="The Seven Days Guide to Vermont Restaurants and Bars">7 Nights</a></li>
  <li><a href="/vermont/whats-good/Category?oid=2414067" id="whatsGood" title="The Off-Campus Guide to Burlington">What's Good</a></li>
  <li><a href="http://www.vermontrestaurantweek.com" id="restWeek" target="_blank" title="Vermont Restaurant Week">Restaurant Week</a></li>
  <li><a href="http://www.techjamvt.com/" id="techJam" target="_blank" title="Vermont Tech Jam: Careers, Education, Networking">TechJam</a></li>
</ul>

<div id="footerCopyright">
  All content 
  &copy; 2021
  Da Capo Publishing, Inc. 
  255 So. Champlain St. Ste. 5, 
  Burlington, VT 05401
<br>
<a href="/advertising-policy">Advertising Policy</a>
&nbsp;|&nbsp;
<a href="/vermont/Contact-Us/Page">Contact Us</a>
</div>


<div id="poweredbyfoundation">
Website powered by <a href="https://www.publishwithfoundation.com/gyrobase/site/showcase" target="_blank">Foundation</a>
</div>




</div><!-- end gridCloser -->
    </body>
</html>
  


