





























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1020">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="35324093" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=d24bc090be017f95fcf90734e73723d3" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=d24bc090be017f95fcf90734e73723d3" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=d24bc090be017f95fcf90734e73723d3" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=d24bc090be017f95fcf90734e73723d3" />

  
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: Whole Site" href="https://www.sevendaysvt.com/vermont/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: Life Lines Section" href="https://www.sevendaysvt.com/vermont/Rss.xml?oid=2269364" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: Obituaries" href="https://www.sevendaysvt.com/vermont/Rss.xml?oid=2269373" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: Comments on Obituaries" href="https://www.sevendaysvt.com/vermont/Rss.xml?id=comments&amp;oid=2269373" />
      
    
  

  

  
    <script>window.__FBAPIv__ = 'v3.2'</script>
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=cc1c6a89c5bc4c96f03577160a3d797a"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=cc1c6a89c5bc4c96f03577160a3d797a"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.sevendaysvt.com\/vermont\/Profile", "https:\/\/posting.sevendaysvt.com\/vermont\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="854097513679-3ji0bhubh4s3u1q06nutp7sp8a0hapo0.apps.googleusercontent.com">
  

    
  

  
  

  <! -- fonts -->
  <link rel="preload" href="https://cloud.typography.com/642794/634682/css/fonts.css" as="style" />
  <link rel="stylesheet" type="text/css" href="https://cloud.typography.com/642794/634682/css/fonts.css" />


<link rel="preload" href="https://use.typekit.net/jws1erf.css" as="style">
<link rel="stylesheet" href="https://use.typekit.net/jws1erf.css">

<meta name="google-site-verification" content="hBCou1nWfzHmTyvdyl76ObsxWQIXYQCnXv9nHU1raPA" />
<meta name="google-site-verification" content="fZqOfh1HrbnDld5clfYEGfldEhEdS2GoB-Yl_0nvsBs" />








  <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              Foundation = Foundation || {};
              Foundation.Ad = Foundation.Ad || {};
              Foundation.Ad.slots = Foundation.Ad.slots || {};
                  Foundation.Ad.slots['div-gpt-ad-7d_header_600x90'] = googletag.defineSlot('/1071916/7D_header_600x90', [600, 90], 'div-gpt-ad-7d_header_600x90').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_pen_980x60'] = googletag.defineSlot('/1071916/7D_pen_980x60', [980, 60], 'div-gpt-ad-7d_pen_980x60').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_medrectaf_300x250'] = googletag.defineSlot('/1071916/7D_medrectAF_300x250', [300, 250], 'div-gpt-ad-7d_medrectaf_300x250').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_medrectaf2_300x250'] = googletag.defineSlot('/1071916/7D_medrectAF2_300x250', [300, 250], 'div-gpt-ad-7d_medrectaf2_300x250').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_medrectbf_300x250'] = googletag.defineSlot('/1071916/7D_medrectBF_300x250', [300, 250], 'div-gpt-ad-7d_medrectbf_300x250').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_medrectcf_300x250'] = googletag.defineSlot('/1071916/7D_medrectCF_300x250', [300, 250], 'div-gpt-ad-7d_medrectcf_300x250').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_medrectdf_300x250'] = googletag.defineSlot('/1071916/7D_medrectDF_300x250', [300, 250], 'div-gpt-ad-7d_medrectdf_300x250').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_half_300x600'] = googletag.defineSlot('/1071916/7D_half_300x600', [300, 600], 'div-gpt-ad-7d_half_300x600').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_leader_728x90'] = googletag.defineSlot('/1071916/7D_leader_728x90', [728, 90], 'div-gpt-ad-7d_leader_728x90').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_wallpaper_1580x1280'] = googletag.defineSlot('/1071916/7D_wallpaper_1580x1280', [1580, 1280], 'div-gpt-ad-7d_wallpaper_1580x1280').addService(googletag.pubads());
                  googletag.pubads().setTargeting('template', ["Content"]);
                  googletag.pubads().setTargeting('media', ["screen"]);
                  googletag.pubads().setTargeting('section', ["lifelines"]);
                  googletag.pubads().setTargeting('category', ["Obituaries"]);
                  googletag.pubads().setTargeting('oid', ["35324093"]);
                  googletag.pubads().enableSingleRequest();
              googletag.pubads().collapseEmptyDivs();
                googletag.enableServices();
              Foundation.Ad.refresh = function (id) {
                if (id && Foundation.Ad.slots[id]) {
                  // Clean up ad container.
                  jQuery('#' + id).css({width: '', height: ''});
                  // Refresh slot.
                  googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                }
                else {
                  // Clean up all ad containers.
                  jQuery('[data-content-type="ad"]').css({width: '', height: ''});
                  // Refresh all (refreshable) slots.  Wish I could use Object.values().
                  var slots = [];
                  for (var id in Foundation.Ad.slots) {
                    if (Foundation.Ad.slots[id].refresh) {
                      slots.push(Foundation.Ad.slots[id]);
                    }
                  }
                  googletag.pubads().refresh(slots);
                }
              };
              // Refresh on foundation:ad:refresh jQuery event.
              Foundation.Ad.refreshlockout = false;
              jQuery(document).on("foundation:ad:refresh", function(event) {
                if (Foundation.Ad.refreshlockout == false) {
                  Foundation.Ad.refreshlockout = true;
                  window.setTimeout(function () {
                    Foundation.Ad.refreshlockout = false;
                  }, 2500);
                  Foundation.Ad.refresh();
                }
              });
              // Mark slots refreshable by default.
              for (var id in Foundation.Ad.slots) {
                if (!('refresh' in Foundation.Ad.slots[id])) {
                  Foundation.Ad.slots[id].refresh = true;
                }
              }
            });
          </script>


<script defer src="https://use.fontawesome.com/releases/v5.0.6/js/all.js"></script>
<script defer src="https://use.fontawesome.com/releases/v5.0.6/js/v4-shims.js"></script>


<script>
        dataLayer = [{
          "Section": "Life Lines",
          "Category": "Obituaries",
          "Class": "Content"
        }];
      </script>
    

    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M4LZNR"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-M4LZNR');</script>
    <!-- End Google Tag Manager -->

<meta name="google-site-verification" content="hpxPNRLrMXXxVH-aARvEYo1at0hP7sFKHQdx4AHdvo4" />



<link rel="manifest" href="/manifest.json" />
    <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script>
    <script>
      var PushlySDK = window.PushlySDK || [];
      function pushly() { PushlySDK.push(arguments) }
      pushly('load', {
        domainKey: '4JzBVgR44EITlzSEWelPD0gowKmzcnoVDRMI',
      });
    </script>


<script>
(function() {
if(document.getElementById('commitchange-script')) return;
var npo = 5049;
var script = document.createElement('script');
var first = document.getElementsByTagName('script')[0];
script.setAttribute('data-npo-id', npo);
script.id = 'commitchange-script';
script.src = 'https://us.commitchange.com/js/donate-button.v2.js';
first.parentNode.insertBefore(script, first);
})();
</script>
  












  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Obituary: Patrick Brennan Finnigan, 1955-2022 | Obituaries | Seven Days | Vermont&#39;s Independent Voice" />
  <meta name="description" content="Co-owner of Finnigan&rsquo;s Pub had a big personality, an infectious laugh and many friendships" />
  <meta name="keywords" content="Vermont, vermont, newspaper, newsweekly, clubs, nightlife, Seven Daysies, 7 Nights, Burlington, Classifieds, Personals, news, politics, arts &amp;amp; entertainment" />
  <title>Obituary: Patrick Brennan Finnigan, 1955-2022 | Obituaries | Seven Days | Vermont's Independent Voice</title>

  
  
    <meta name="date" content="2022-04-11 06:19:00" />
  

  
  
  

  
  
  <meta name="news_keywords" content="vermont, vermont, newspaper, newsweekly, clubs, nightlife, seven daysies, 7 nights, burlington, classifieds" />

  
  

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/sevendaysvt/imager/u/slideshow/35324098/t-finnigan_patrick.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/sevendaysvt/imager/u/slideshow/35324098/t-finnigan_patrick.jpg" />
  

  
    
      <link rel="canonical" href="https://www.sevendaysvt.com/vermont/obituary-patrick-brennan-finnigan-1955-2022/Content?oid=35324093" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.sevendaysvt.com/vermont/obituary-patrick-brennan-finnigan-1955-2022/Content?oid=35324093" />
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.sevendaysvt.com/vermont/obituary-patrick-brennan-finnigan-1955-2022/Content?oid=35324093&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.sevendaysvt.com/vermont/obituary-patrick-brennan-finnigan-1955-2022/Content?oid=35324093" />
    
  

  
    <meta property="fb:app_id" content="219469864756036" />
  

  
  <meta property="og:site_name" content="Seven Days" />
  <meta property="og:title" content="Obituary: Patrick Brennan Finnigan, 1955-2022" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/sevendaysvt/imager/u/slideshow/35324098/t-finnigan_patrick.jpg" />

    
      <meta property="og:image:width" content="625" />
      <meta property="og:image:height" content="372" />
    
  

  
  
    <meta property="og:description" content="Co-owner of Finnigan&rsquo;s Pub had a big personality, an infectious laugh and many friendships" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/sevendaysvt/imager/u/slideshow/35324098/t-finnigan_patrick.jpg">

    
    

    

    <meta name="twitter:site" content="@sevendaysvt">
    <meta name="twitter:title" content="Obituary: Patrick Brennan Finnigan, 1955-2022">
    <meta name="twitter:description" content="Co-owner of Finnigan&rsquo;s Pub had a big personality, an infectious laugh and many friendships">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">35324093</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20220411120036</Attribute>
        <Attribute name="creationdate">20220411101719</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20220411060000</Attribute>
            <Attribute name="releasedate">20220411</Attribute>
            <Attribute name="releaseepoch">1649671200</Attribute>
            <Attribute name="title">Obituary: Patrick Brennan Finnigan, 1955-2022</Attribute>
            <Attribute name="author"></Attribute>
            <Attribute name="authorname"></Attribute>
            <Attribute name="authorsortname"></Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
          {
            "mainEntityOfPage": {
              "@type": "WebPage",
              "@id":"https:\/\/www.sevendaysvt.com\/vermont\/obituary-patrick-brennan-finnigan-1955-2022\/Content?oid=35324093"
            },
            "headline": "Obituary: Patrick Brennan Finnigan, 1955-2022",
            
              "description": "Sadly, Patrick Brennan Finnigan, 66, a lifetime resident of Burlington, Vt., passed away on March 31, 2022.",
            
            "image": {
              "url": "https:\/\/media2.fdncms.com\/sevendaysvt\/imager\/u\/original\/35324098\/t-finnigan_patrick.jpg",
              "width": 542,
              "height": 323,
              "@type": "ImageObject"
            },
            "datePublished": "2022-04-11T06:19:00",
            "dateModified": "2022-04-11T12:00:36",
            
            "publisher": {
              "name": "Seven Days",
              
                
                
                
                "logo": {
                  "url": "https:\/\/www.sevendaysvt.com\/imager\/b\/google-amp-logo\/808579\/0586\/adminIcon_7days.jpg",
                  "width": 450,
                  "height": 450,
                  "@type": "ImageObject"
                },
              
              "@type": "Organization"
            },
            "@context": "https://schema.org",
            "@type": "NewsArticle"
          }
        </script>
  


</head>





  <body id="Content" class="ContentDefault Iapetus10Zone lifelines Obituaries">



<!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M4LZNR"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  













  <style>
  /* match values for height of component with background position of body and position of background ad */
    body { background-position-y: 43px; }
   #SuperReaderHeader { height: 43px; }
  div#BackgroundAd {margin-top: 43px !important;}
   #NavigationHorizontal div.subnav_content {margin-top: -43px; }

 /* correct position of ad background on scroll */

 div#BackgroundAd[style*='0px'] {margin-top: 0!important;}
 
  </style>

 

<div id="SuperReaderHeader" class="Leader ContentDefault  clearfix">

<div id="pageSRHeader">

<p><i class="fas fa-heart pulsate"></i> <i>Seven Days</i> needs your financial support!</p>


<div class="goButton" style="margin:0;vertical-align:sub;">
<a class="commitchange-donate" data-type="recurring" data-custom-amounts="7,10,20" data-redirect='https://www.sevendaysvt.com/vermont/ThanksforJoiningtheSevenDaysSuperReaders/Page' data-custom>
Give Monthly</span></a>
</div>

<div class="goButton" style="margin:0;vertical-align:sub;">
<a class="commitchange-donate" data-type="one-time" data-custom-amounts="25, 50, 75, 100, 250, 500, 1000" data-redirect='https://www.sevendaysvt.com/vermont/ThanksforJoiningtheSevenDaysSuperReaders/Page' data-custom>
Give Now</span></a>
</div>

<div id="moreSRHeader"><a href="/vermont/BecomeaSuperReader/Page">
<i class="far fa-question-circle"></i></a>
</div>









</div>
</div> <!--END-->












<!-- omitAds:  -->

  
  

  <style type="text/css">
    div#BackgroundAd {position:fixed; top:239px; left:50%; width:1580px; margin:0 auto;}
    div#BackgroundAd .adWrapper {width:1580px; display:block; z-index: 0; margin:0 0 0 -50%;}
    div#gridClamp {
      z-index:1;
      position:relative;
      background-image: url(/images/backgrounds/home-top.png),url(/images/backgrounds/side-shadows.png);
      background-position: top center,top center;
      background-repeat: repeat-x,repeat-y;
    }
    div#gridFooter{
      padding-bottom: 60px;
    }
    body.Abenaki8Zone div#gridFooter {
      position: relative;
      width: 1020px;
      background-color: white;
      margin-left: auto;
      margin-right: auto;
    }
    div#gridCloser{margin-top: -65px; z-index:1}
  </style>

  <div id="BackgroundAd" class="Leader ContentDefault ">


    <div class="adWrapper">
      <!-- /1071916/7D_wallpaper_1580x1280 -->
          <div id="div-gpt-ad-7d_wallpaper_1580x1280" style="" data-content-type="ad" data-slot="/1071916/7D_wallpaper_1580x1280" data-output="asynchronous" data-width="1580" data-height="1280">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-7d_wallpaper_1580x1280');
                });
              </script>
          </div>
    </div>
    <script type="text/javascript">
      // 
      jQuery(document).ready(function($){
        $(window).scroll(function(){
          var pos = 239 - $(document).scrollTop();//42 - $(document).scrollTop();
          if (pos >= 0) {
            $("#BackgroundAd").css("top", pos);
          }
          else
          {
            $("#BackgroundAd").css("top", 0);
          }
        });
      });
    </script>
  </div>

</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.sevendaysvt.com/vermont/obituary-patrick-brennan-finnigan-1955-2022/Content?oid=35324093" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<!-- In the below array, List full HTML for links on one line each, separated by linebreaks -->















  
  




<div id="SocialSearchLogin" class="GlobalHeader ContentDefault ">
  <div class="headerQuickLinks">
    <span class="PaperButton"><a href="/vermont/SevenDaysDeliveryLocations/Page"><i style="color:#fff" class="fab fa-leanpub"></i> Get a Newspaper</a></span> | <span class="TicketsButton"><a href="https://sevendaystickets.com" target="_blank"><i style="color:#fff" class="fas fa-ticket-alt"></i> Get Tickets</a></span> | <span class="RegisterButton"><a href="/vermont/the-register-a-vermont-guide-to-shopping-locally-online/Content?oid=30352184"><i style="color:#fff" class="fas fa-shopping-bag"></i> Shop Local</a></span> | <span class="PaperButton"><a href="/vermont/legal-notices/Section?oid=32115859"><i style="color:#fff" class="fa fa-gavel"></i> Legal Notices</a></span> | <!-- <span class="CoronaButton"><a href="/vermont/coronavirus/Category?oid=29881027"><i class="fas fa-exclamation-triangle"></i> Coronavirus News</a></span> -->
  </div>   
  
  <ul class="socialIconsSearchLogin">
    

    
    <li class="search-wrap">
      <div class="search-link dropdown-link">
        <form style="display:none" class="search-form" id="searchbox_006186893884845646696:nw6n5up4kcm" action="https://posting.sevendaysvt.com/vermont/Search">
          <input type="hidden" name="cx" value="006186893884845646696:nw6n5up4kcm" />
          <input type="hidden" name="cof" value="FORID:9" />
          <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
        </form>
        <a href="javascript://search" class="search-dropdown-link">
          <span class="search-link-text link-text"><span class="wordSearch">Search:&nbsp;</span></span>
          <span class="arrow-down"></span>
          <span class="arrow-up" style="display:none;"></span>
          <span class="search-icon"></span>
        </a>
      </div>
      <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
        <li class="search-option"><a href="https://www.sevendaysvt.com/vermont/ArticleArchives"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
        
        <li class="search-option"><a href="https://www.sevendaysvt.com/vermont/LocationSearch"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
        <li class="search-option"><a href="https://www.sevendaysvt.com/vermont/EventSearch"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
        <li class="search-option"><a href="https://www.sevendaysvt.com/vermont/ArticleArchives" data-category="2125973"><span class="dark-search-icon"></span>&nbsp;in Videos</a></li>
        <li class="search-option"><a href="https://www.sevendaysvt.com/vermont/SlideshowArchives"><span class="dark-search-icon"></span>&nbsp;in Slideshows</a></li>
        <li class="search-option"><a class="search-all" href="https://posting.sevendaysvt.com/vermont/Search"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      </ul>
    </li> 

    
    <li class="login-wrap">
      <div data-view="loggedin" style="display:none;">
        <div class="login-dropdown-hover"></div>
        <div class="login-link dropdown-link">
          <a class="login-dropdown-link">
            <span data-label="userimage"><img class="memberThumb" data-view="avatar" src="/images/icons/user_generic.gif" alt="" width="26" height="26"/></span>
            <span class="link-text" data-label="username">Username</span>
            <span class="arrow-down"></span>
          </a>
        </div>
        <ul id="login-dropdown" class="login-dropdown" style="display:none"  >
          <li><a href="https://posting.sevendaysvt.com/vermont/MyProfile">View Profile</a></li>
          <li><a href="https://posting.sevendaysvt.com/vermont/Profile/MySettings">Edit Profile</a></li>
          <li><a href="https://www.sevendaysvt.com/vermont/Logout">Log Out</a></li>
        </ul>
      </div>
      <ul data-view="loggedout" style="display:none">
        <li><a href="#LogIn">Sign in</a></li>
      </ul>
      <script>
        new Foundation.LoginRequiredComponent("SocialSearchLogin");
      </script>
    </li>
  </ul>
</div>

<script type="text/javascript"><!--
  jQuery('div.login-dropdown-hover').hover(
    function(){jQuery('.login-link.dropdown-link').addClass('hover');},
    function(){jQuery('.login-link.dropdown-link').removeClass('hover');});

/* SEARCH WIDGET */
(function(){
  var SocialSearchLoginSearchDropdownLink = $$('.search-dropdown-link')[0];
  var SocialSearchLoginSearchTriggerElement = $$('.search-dropdown-link')[0];
  var SocialSearchLoginSearchPanelId = "search-dropdown"
  var SocialSearchLoginSearchLink_w = SocialSearchLoginSearchDropdownLink.getWidth();
  var SocialSearchLoginSearchLink_h = SocialSearchLoginSearchDropdownLink.getHeight();

  SocialSearchLoginSearchPanel = new FloatingPanel(
    SocialSearchLoginSearchDropdownLink,
    SocialSearchLoginSearchPanelId,
    {
      rightOffset:'-' + (SocialSearchLoginSearchTriggerElement.cumulativeOffset()[0] + SocialSearchLoginSearchLink_w + 40 ),
      topOffset: '+' + (SocialSearchLoginSearchLink_h + 0),
      effects: 'off',
      closeDelay:'0',
      triggerEvent: 'click',
      allowDefault: true,
      beforeOpen: function() {
        //
        SocialSearchLoginCloseSearchPanel = function(event){
          if(jQuery(event.target).parents('.search-wrap').length == 0){
            SocialSearchLoginSearchPanel.closePanel();
          }
        }
        //
        jQuery('.search-option a').on('click', function(e){
          e.preventDefault();
          testtarget = e.target;
          if(jQuery(e.target).hasClass('search-all')){
            jQuery('.search-form').submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            var catVal = jQuery(e.target).attr('data-category');
            var catParam = catVal != undefined ? "&category="+catVal : ""
            var featureVal = jQuery(e.target).attr('data-feature');
            var featureParam = featureVal != undefined ? "&feature="+featureVal : ""
            window.location = newLocation 
                            + "?keywords=" + encodeURIComponent(jQuery('#search-input').val()) 
                            + "&submit=Search" 
                            + catParam
                            + featureParam;
          }
        });
        //
        jQuery('.search-icon, .search-link-text, .search-wrap .arrow-down').hide();
        jQuery('.search-form, .search-wrap .arrow-up').show();
        jQuery('#search-input').focus();
        jQuery('.search-dropdown').width(jQuery('.search-link').width());
        SocialSearchLoginSearchDropdownLink.addClassName('hover');
        Element.up(SocialSearchLoginSearchDropdownLink).addClassName('hover');
        jQuery(document).on('click', SocialSearchLoginCloseSearchPanel );
      },
      beforeClose: function() {
        jQuery('.search-form, .search-wrap .arrow-up').hide();
        jQuery('.search-icon, .search-link-text, .search-wrap .arrow-down').show();
        SocialSearchLoginSearchDropdownLink.removeClassName('hover');
        Element.up(SocialSearchLoginSearchDropdownLink).removeClassName('hover');
        jQuery(document).off('click',SocialSearchLoginCloseSearchPanel);
      }
    }
  );
})();

/* LOGIN WIDGET */
(function(){
  var SocialSearchLoginDropdownLink = $$('div.login-dropdown-hover')[0];
  var SocialSearchLoginPanelId = "login-dropdown"
  var SocialSearchLoginLink_w = SocialSearchLoginDropdownLink.getWidth();
  var SocialSearchLoginLink_h = SocialSearchLoginDropdownLink.getHeight();

  SocialSearchLoginLoginPanel = new FloatingPanel(
    SocialSearchLoginDropdownLink,
    SocialSearchLoginPanelId,
    {
      leftOffset:'-' + (SocialSearchLoginLink_w),
      topOffset: '+' + (SocialSearchLoginLink_h + 0),
      effects: 'off',
      closeDelay:'0',
      triggerEvent: 'click',
      allowDefault: true,
      beforeOpen: function() {
        //
        SocialSearchLoginCloseLoginPanel = function(event){
          if(jQuery(event.target).parents('.login-wrap').length == 0){
            SocialSearchLoginLoginPanel.closePanel();
          }
        }
        jQuery('.login-dropdown').width(jQuery('.login-link').width());
        SocialSearchLoginDropdownLink.addClassName('hover');
        Element.up(SocialSearchLoginDropdownLink).addClassName('hover');
        jQuery(document).on('click', SocialSearchLoginCloseLoginPanel );
      },
      beforeClose: function() {
        SocialSearchLoginDropdownLink.removeClassName('hover');
        Element.up(SocialSearchLoginDropdownLink).removeClassName('hover');
        jQuery(document).off('click',SocialSearchLoginCloseLoginPanel);
      }
    }
  );
})()
// -->
</script>
<!-- End #SocialSearchLogin -->








<div id="SevenDaysFlag" class="GlobalHeader ContentDefault ">

  <div id="headerBannerSpace">
    <!-- /1071916/7D_header_600x90 -->
          <div id="div-gpt-ad-7d_header_600x90" style="" data-content-type="ad" data-slot="/1071916/7D_header_600x90" data-output="asynchronous" data-width="600" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-7d_header_600x90');
                });
              </script>
          </div>
  </div>
<div id="flagLeft">
  
    <div id="tag">Vermont's Independent Voice</div>
    <div id="logo"><a href="https://www.sevendaysvt.com/" title="Seven Days">Seven Days</a></div>
  
 </div>  
</div><!-- #SevenDaysFlag -->






  








































<div id="NavigationHorizontal" class="GlobalHeader ContentDefault clearfix ">
  
    <!-- Cached: 2022-04-11 12:02 -->

    
    
        
        <ul id="mainNav">
      
      

      

      

      

      <li class="first subnav_link" id="SNAVL_NewsOpinion">
        
          <a href="https://www.sevendaysvt.com/vermont/news-opinion/Section?oid=2125919" target="_self" >News</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link navCurrent" id="SNAVL_ArtsLife">
        
          <a href="https://www.sevendaysvt.com/vermont/arts-life/Section?oid=2125921" target="_self" >Arts+Life</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_HomeDesign">
        
          <a href="https://www.sevendaysvt.com/vermont/home-design/Section?oid=2525374" target="_self" >Home+Design</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_FoodDrink">
        
          <a href="https://www.sevendaysvt.com/vermont/food-drink/Section?oid=2125922" target="_self" >Food</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Cannabis">
        
          <a href="https://www.sevendaysvt.com/vermont/cannabeat/Category?oid=8468661" target="_self" >Cannabis</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Music">
        
          <a href="https://www.sevendaysvt.com/vermont/music/Section?oid=2164528" target="_self" >Music</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Movies">
        
          <a href="https://www.sevendaysvt.com/vermont/on-screen/Section?oid=2164529" target="_self" >On Screen</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Events">
        
          <a href="https://www.sevendaysvt.com/vermont/EventSearch" target="_self" >Events</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Jobs">
        
          <a href="https://jobs.sevendaysvt.com" target="_blank" >Jobs</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Obituaries">
        
          <a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373" target="_self" >Obituaries</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Classifieds">
        
          <a href="http://classifieds.sevendaysvt.com/home.htm" target="_blank" >Classifieds</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="last subnav_link" id="SNAVL_Personals">
        
          <a href="http://dating.sevendaysvt.com" target="_self" >Personals</a>
        
      </li>
    
      
    
        </ul>
      

    
    
      

        
        
          <h3 class="hidden">Browse News</h3>
          <div class="subnav_content" id="SNAV_NewsOpinion" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-block-list">
        
          <h3>Departments</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/letters-to-the-editor/Category?oid=2125998" target="_self">
        Letters to the Editor
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/life-lines/Section?oid=2269364" target="_self">
        Obits + Celebrations (Life Lines)
      </a>
    </li>

    
  
        </ul>
      </div>
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/health-care/Category?oid=2366690">Health Care</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/rehab-plan-stalls-so-phish-frontmans-foundation-decides-to-improvise/Content?oid=35304484" title="Rehab Plan Stalls, So Phish Front Man's Foundation Decides to Improvise">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/35304499/262_fox_lane-1-of-47-2048x1463.jpeg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Rehab Plan Stalls, So Phish Front Man's&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/education/Category?oid=2125994">Education</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/board-candidates-in-essex-westford-school-district-differ-on-equity-issues/Content?oid=35288482" title="Board Candidates in Essex Westford School District Differ on Equity Issues">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/35295155/signs.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Board Candidates in Essex Westford School District&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/health-care/Category?oid=2366690">Health Care</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/denied-a-10-percent-rate-hike-uvm-health-network-warns-of-cuts-to-services/Content?oid=35303511" title="Denied a 10 Percent Rate Hike, UVM Health Network Warns of Cuts to Services">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/35303515/uvmmc.jpeg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Denied a 10 Percent Rate Hike, UVM&hellip;</h4>
              
            </a>
          </li>
           
        
      
          </ul>
            
            
                <div class="subnav-block-stories">
                  <ul>
              
              
              <li>
                <a href="https://www.sevendaysvt.com/vermont/burlingtons-just-cause-eviction-measure-gets-preliminary-approval-in-senate/Content?oid=35296071">
                  Burlington's Just Cause Eviction Measure Gets Preliminary Approval in Senate
                </a> 
                <span class="navtags">News</span>
                <span class="commentCount">0</span>
              </li>
              
            
              
              <li>
                <a href="https://www.sevendaysvt.com/vermont/scott-approves-new-districts-for-the-vermont-legislature/Content?oid=35289831">
                  Scott Approves New Districts for the Vermont Legislature
                </a> 
                <span class="navtags">News</span>
                <span class="commentCount">0</span>
              </li>
              
            
              
              <li>
                <a href="https://www.sevendaysvt.com/vermont/green-mountain-care-board-chair-kevin-mullin-to-retire-this-summer/Content?oid=35288172">
                  Green Mountain Care Board Chair Kevin Mullin to Retire This Summer
                </a> 
                <span class="navtags">Health Care</span>
                <span class="commentCount">0</span>
              </li>
              
            
                  </ul>
                </div>
               
            </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Arts + Life</h3>
          <div class="subnav_content" id="SNAV_ArtsLife" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="https://www.sevendaysvt.com/vermont/stuck-in-vermont/Category?oid=2125973" class="subnav-button">videos</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventSection=2181940" class="subnav-button">art shows</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2292694" class="subnav-button">galleries</a></li> 
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2181958" class="subnav-button">theater shows</a></li>
              </ul> 
            </div>
            <div class="subnav-block-list">
        
          <h3>Arts</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/art-review/Category?oid=2125927" target="_self">
        Art Reviews
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/visual-art/Category?oid=2125945" target="_self">
        Visual Art
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/EventSearch?eventCategory=oid%3A2343633" target="_self">
        Call to Artists
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/books/Category?oid=2125928" target="_self">
        Books
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/performing-arts/Category?oid=2125938" target="_self">
        Performing Arts
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/theater/Category?oid=2125943" target="_self">
        Theater
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/Events/AddEvent" target="_self">
        Submit Event/Show
      </a>
    </li>

    
  
        </ul>
      </div>
            <div class="subnav-block-list">
        
          <h3>Life</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/ask-the-rev/Category?oid=26584759" target="_self">
        Ask the Rev.
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/free-will-astrology/Category?oid=2125955" target="_self">
        Astrology
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/crossword/Category?oid=2527764" target="_self">
        Crossword
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/life-stories/Category?oid=32908450" target="_self">
        Life Stories
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/magnificent-7/Content?category=30859584" target="_self">
        Magnificent 7
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/stuck-in-vermont/Category?oid=2125973" target="_self">
        Stuck In Vermont (videos)
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/wtf/Category?oid=2125976" target="_self">
        WTF
      </a>
    </li>

    
  
        </ul>
      </div>
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/clean/Category?oid=33381070">Clean</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/clean-a-symphony-of-serenity-4-11-22/Content?oid=35323774" title="Clean: 'A Symphony of Serenity' (4/11/22)">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/35323773/benjamin-lerner-clean.jpeg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>Clean: 'A Symphony of Serenity' (4/11/22)</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/culture/Category?oid=2126005">Culture</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/ukrainian-high-school-exchange-student-faces-uncertainty-with-fierce-resolve-and-fists/Content?oid=35276763" title="Ukrainian High School Exchange Student Faces Uncertainty With Fierce Resolve — and Fists">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/35276760/ukraine1-1-d7d0d4038e807bdf.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Ukrainian High School Exchange Student Faces Uncertainty&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

        
          <li>
              <h3><a href="https://www.sevendaysvt.com/vermont/stuck-in-vermont/Category?oid=2125973">Stuck in Vermont</a></h3>
              <a href="https://www.sevendaysvt.com/vermont/stuck-in-vermont-vermonters-say-goodbye-to-2020/Content?oid=31904027" title="Video: Vermonters Say Goodbye to 2020">
                <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/31924544/episode629.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                
                 <h4>Video: Vermonters Say Goodbye to 2020</h4>
                
              </a>
            </li>
          
        
      
          </ul>
          </div> 
          </div>

        
        
      

        
        

            <div class="subnav_content" id="SNAV_HomeDesign" style="display:none;">
              <div class="inner-wrapper">

              
              <div class="subnav-button-list">
                <h3>
                  <a href="https://www.sevendaysvt.com/vermont/home-design/Section?oid=2525374">
                    <img src="/general/graphics/navicons/nest-weblogo-95.png" alt="Home + Design" title="Home + Design" border="0" loading="lazy">
                  </a>  
                </h3>
                <ul>
                  <li><a href="/vermont/nest/Content?category=2366705" class="subnav-buttonblack">newest issue</a></li>
                  <li><a href="https://www.sevendaysvt.com/vermont/nest/Category?oid=2366705" class="subnav-buttonblack">recent issues</a></li>
                  <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2568998" class="subnav-buttonblack">open houses</a></li>
                </ul>
              </div>
              

              
              <div class="subnav-block-list">
               <h3>local resources</h3>
                <ul class="subnav-list" style="">
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525412">Architects & Designers</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525413">Building Products</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2544516">Gardens & Landscapes</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525416">Home Financing</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525414">Home Services</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525415">Housewares</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525417">Real Estate Professionals</a></li>
                </ul>
              </div>
              
              
              
              
              
              
              

              
                  <ul class="subnav-content-list">
                
                
                
                
                  <li>
                    <h3><a href="https://www.sevendaysvt.com/vermont/housing-crisis/Category?oid=35048381">Housing Crisis</a></h3>
                    <a href="https://www.sevendaysvt.com/vermont/obstruction-zone-how-vermonts-land-use-regulations-impede-new-development-and-complicate-the-states-housing-crisis/Content?oid=35279122">
                      <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/35279115/lockedout-teaser-150233936ce011af.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                      <h4>How Land-Use Regulations Impede Development — and Complicate the Housing Crisis</h4>
                    </a>
                  </li>
                    
                                
                
              
                
                
                
                  <li>
                    <h3><a href="https://www.sevendaysvt.com/vermont/nest/Category?oid=2366705">Nest</a></h3>
                    <a href="https://www.sevendaysvt.com/vermont/nest-spring-2022/Content?oid=35266721">
                      <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/35266726/nest-teaser.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                      <h4>Nest — Spring 2022</h4>
                    </a>
                  </li>
                    
                                
                
              
                
                
                
                  <li>
                    <h3><a href="https://www.sevendaysvt.com/vermont/home-tours/Category?oid=2525869">Home Tours</a></h3>
                    <a href="https://www.sevendaysvt.com/vermont/how-a-creek-side-cabin-in-waterbury-was-transformed-into-an-industrial-chic-bachelor-pad/Content?oid=35266385">
                      <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/35266377/hometour1-1-e1eeeff868a6da38.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                      <h4>How a Creek-Side Cabin in Waterbury Was Transformed Into an Industrial-Chic Bachelor Pad</h4>
                    </a>
                  </li>
                    
                                
                
              
                  </ul>
                    
              
 
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Food + Drink</h3>
          <div class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationSection=2124250" class="subnav-button">restaurants</a></li>
                 
                <li><a href="/vermont/restaurant-reviews/Category?oid=2164572" class="subnav-button">reviews</a></li>
                <li><a href="/vermont/recipes/Category?oid=2125985" class="subnav-button">recipes</a></li>
              </ul>
            </div>
            
            
              <ul class="subnav-content-list">
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/the-friendly-toast/Location?oid=18190509">
                    <h3>Sponsored</h3>
                    <img src="/general/graphics/_ComingSoon.jpeg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy"> 
                   <h4>The Friendly Toast</h4>
                  </a>
                </li>
              </ul>
            
            <div class="subnav-block-list">
        
          <h3>Columns</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/dining-on-a-dime/Category?oid=31688596" target="_self">
        Dining on a Dime
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/food-news/Category?oid=2125988" target="_self">
        Food News
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/good-to-go/Category?oid=31138188" target="_self">
        Good To-Go
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/grilling-the-chef/Category?oid=2125983" target="_self">
        Grilling the Chef
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/home-on-the-range/Category?oid=31688618" target="_self">
        Home on the Range
      </a>
    </li>

    
  
        </ul>
      </div>
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/food-news/Category?oid=2125988">Food News</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/burlingtons-cafe-dim-sum-to-expand-next-door-and-add-shabu-shabu/Content?oid=35293946" title="Burlington's Café Dim Sum to Expand Next Door and Add Shabu-Shabu">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/35294224/img_7580.jpeg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Burlington's Café Dim Sum to Expand Next&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/dining-on-a-dime/Category?oid=31688596">Dining on a Dime</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/dining-on-a-dime-vermonts-tastee-grill-pumps-out-diner-classics-in-south-burlington/Content?oid=35277444" title="Dining on a Dime: Vermont’s Tastee Grill Pumps Out Diner Classics in South Burlington">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/35277442/foodshort1-1-3cd6db7e3c743183.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Dining on a Dime: Vermont’s Tastee Grill&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/food-drink-features/Category?oid=2126006">Food + Drink Features</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/vermont-pie-bakers-serve-up-comfort-with-crusty-delicacies/Content?oid=35277423" title="Vermont Pie Bakers Serve Up Comfort With Crusty Delicacies">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/35277417/foodfeature1-1-7b7edb3f733714d1.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Vermont Pie Bakers Serve Up Comfort With&hellip;</h4>
              
            </a>
          </li>
           
        
      
          </ul>
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Cannabis</h3>
          <div class="subnav_content" id="SNAV_Cannabis" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationSection=8468660" class="subnav-button">Cannabiz</a></li>
              </ul>
            </div>
            
            
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/blogs/OffMessage/">Off Message</a></h3>
            <a href="https://www.sevendaysvt.com/OffMessage/archives/2022/02/27/new-industrial-hemp-company-plans-big-footprint-in-vermont" title="New Industrial Hemp Company Plans Big Footprint in Vermont">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/34970724/ide_mill_from_jamie_ide.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>New Industrial Hemp Company Plans Big Footprint&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/blogs/OffMessage/">Off Message</a></h3>
            <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/10/19/vermont-gears-up-for-a-225-million-marijuana-market" title="Vermont Gears Up for a $225 Million Marijuana Market">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/34062673/weed_guy_cropped.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Vermont Gears Up for a $225 Million&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/251/Category?oid=33376218">251</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/251-pick-your-own-hemp-in-stannard/Content?oid=33956251" title="251: Pick-Your-Own Hemp in Stannard">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/33967192/hemp-teaser.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>251: Pick-Your-Own Hemp in Stannard</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/business/Category?oid=2125990">Business</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/scammers-use-burlington-addresses-on-phony-weed-websites-customers-come-knocking/Content?oid=33678272" title="Scammers Use Burlington Addresses on Phony Weed Websites. Customers Come Knocking.">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/33678270/business2-1-16431ec162bf3751.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Scammers Use Burlington Addresses on Phony Weed&hellip;</h4>
              
            </a>
          </li>
           
        
      
          </ul>
          </div>
          </div>    

        
        
      

        
        
          <h3 class="hidden">Browse Music</h3>
          <div class="subnav_content" id="SNAV_Music" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventSection=2181939" class="subnav-button">club dates</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2181953" class="subnav-button">concerts</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2124284" class="subnav-button">nightclubs</a></li>
              </ul>
            </div>
            <div class="subnav-block-list">
        
          <h3>Departments</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/music-news/Category?oid=2126009" target="_self">
        Music News + Views
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/music-feature/Category?oid=2125937" target="_self">
        Music Articles
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/album-reviews/Category?oid=2125925" target="_self">
        Album Reviews
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/Events/AddEvent" target="_self">
        Submit Club Dates
      </a>
    </li>

    
  
        </ul>
      </div>
            
            
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/music-news-views/Category?oid=2126009">Music News + Views</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/soundbites-guerrilla-tosss-new-album-the-dude-of-life-returns/Content?oid=35278453" title="Soundbites: Guerilla Toss' New Album; the Dude of Life Returns">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/35278450/soundbites1-1-383bb6962a5a166f.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Soundbites: Guerilla Toss' New Album; the Dude&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/album-review/Category?oid=2125925">Album Review</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/six-quick-hit-reviews-of-local-albums/Content?oid=35278773" title="Six Quick-Hit Reviews of Local Albums">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/35278772/musicreviews1-1-cbab656c6cdfa511.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>Six Quick-Hit Reviews of Local Albums</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/music-news-views/Category?oid=2126009">Music News + Views</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/soundbites-amos-lee-recalibrates-and-new-music-from-narrow-shoulders-and-big-homie-wes/Content?oid=35205101" title="Soundbites: Amos Lee Recalibrates; New Music From Narrow Shoulders and Big Homie Wes">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/35205098/soundbites1-1-4c76782430b27cf1.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Soundbites: Amos Lee Recalibrates; New Music From&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/album-review/Category?oid=2125925">Album Review</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/michael-roberts-sympathizer/Content?oid=35205110" title="Michael Roberts, 'Sympathizer'">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/35205108/musicreview1-1-1f66cac700390858.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>Michael Roberts, 'Sympathizer'</h4>
              
            </a>
          </li>
           
        
      
          </ul>
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse On Screen</h3>
          <div class="subnav_content" id="SNAV_Movies" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2164516" class="subnav-button">cinemas</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2181947" class="subnav-button">film events</a></li>
              </ul>
            </div>
            <div class="subnav-block-list">
        
          <h3>Departments</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/movie-reviews/Category?oid=2125935" target="_self">
        Movie+TV Reviews
      </a>
    </li>

    
  
        </ul>
      </div>
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/movie-tv-reviews/Category?oid=2125935">Movie+TV Reviews</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/best-picture-winner-coda-breaks-new-ground-in-its-casting-not-in-its-story/Content?oid=35277801" title="Movie Review: 'CODA'">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/35277800/onscreen1-1-cc9d136c00a57e75.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>Movie Review: 'CODA'</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/now-playing/Category?oid=33554220">Now Playing</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/now-playing-in-theaters-april-6-12/Content?oid=35278786" title="Now Playing in Theaters: April 6-12">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/35278784/showtimes1-1-31a89ebf9310157d.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>Now Playing in Theaters: April 6-12</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/movie-tv-reviews/Category?oid=2125935">Movie+TV Reviews</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/deep-water/Content?oid=35204803" title="Movie Review: 'Deep Water'">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/35204800/onscreen1-1-ad64cee78c762ddf.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>Movie Review: 'Deep Water'</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/now-playing/Category?oid=33554220">Now Playing</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/now-playing-in-theaters-march-30-april-5/Content?oid=35205125" title="Now Playing in Theaters: March 30-April 5">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/35205124/showtimes1-1-63c0505d5a99a833.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>Now Playing in Theaters: March 30-April 5</h4>
              
            </a>
          </li>
           
        
      
          </ul>
            
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Events</h3>
          <div class="subnav_content" id="SNAV_Events" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventSection=2181938" class="subnav-button">calendar</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventSection=33718869" class="subnav-button">family fun</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventSection=2181940" class="subnav-button">art shows</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventSection=2181939" class="subnav-button">club dates</a></li>
              </ul>
            </div>

             
              
              
              
                  <ul class="subnav-content-list">
                
                
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/pcvts-online-auction/Event?oid=35204802">
                    <h3>Staff Picks</h3>                  
                    <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/35323769/pcvt_s_online_auction_courtesy_of_oliver_parini-calendar-mag7-hamilton.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                    <h4>PCVT’s Online Auction</h4>
                  </a>
                </li>
                
              
                
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/poemcity-2022-pantoum-poetry-workshop/Event?oid=35202847">
                    <h3>Staff Picks</h3>                  
                    <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/35265096/poemcity_2022_courtesy_of_kellogg-hubbard_library-calendar-s.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                    <h4>PoemCity 2022: Pantoum Poetry Workshop</h4>
                  </a>
                </li>
                
              
                  </ul>
                
                 
              
              <div class="subnav-block-list">
        
          <h3>Quick Links</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/magnificent-7/Content?category=30859584" target="_self">
        Magnificent 7
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/EventSearch?feature=Staff%20Picks" target="_self">
        Staff Picks
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/EventSearch?narrowByDate=Today" target="_self">
        Today
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/EventSearch?narrowByDate=Tomorrow" target="_self">
        Tomorrow
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/EventSearch?narrowByDate=This%20Weekend" target="_self">
        This Weekend
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/EventSearch?narrowByDate=Next%20Week" target="_self">
        Next Week
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/Events/AddEvent" target="_self">
        Submit Event
      </a>
    </li>

    
  
        </ul>
      </div>      
            
             
              

          </div>
          </div>

        
        
      

        
        
      

        
        
          <div class="subnav_content" id="SNAV_Obituaries" style="display:none;">
            <div class="inner-wrapper">
            
            
              
                  <ul class="subnav-content-list" style="margin-left: 20px;">
                
                
                
                <li>
                  <h3><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></h3>
                  <a href="https://www.sevendaysvt.com/vermont/obituary-jennifer-harwood-1963-2022/Content?oid=35324424">
                    <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/35324432/t-jen_harwood.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                    <h4>Jennifer Harwood, 1963-2022</h4>
                  </a>
                </li>
                                  
                                
                    
              
                
                
                <li>
                  <h3><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></h3>
                  <a href="https://www.sevendaysvt.com/vermont/obituary-patrick-brennan-finnigan-1955-2022/Content?oid=35324093">
                    <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/35324098/t-finnigan_patrick.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                    <h4>Patrick Brennan Finnigan, 1955-2022</h4>
                  </a>
                </li>
                                  
                                
                    
              
                
                
                <li>
                  <h3><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></h3>
                  <a href="https://www.sevendaysvt.com/vermont/obituary-reuben-bowen-1975-2022/Content?oid=35276023">
                    <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/35276336/t-rjbowen.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                    <h4>Reuben Bowen, 1975-2022</h4>
                  </a>
                </li>
                                  
                                
                    
              
                
                
                <li>
                  <h3><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></h3>
                  <a href="https://www.sevendaysvt.com/vermont/obituary-geryll-ann-robinson-1950-2022/Content?oid=35268040">
                    <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/35268049/t-geryll_robinson_picture.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                    <h4>Geryll Ann Robinson, 1950-2022</h4>
                  </a>
                </li>
                
                  </ul>

                  <div class="subnav-button-list">
                    <div class="subnav-block-list">
        
          <h3>Life Lines</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/in-memoriam/Category?oid=2269372" target="_self">
        In Memoriam
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373" target="_self">
        Obituaries
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/life-lines/Section?oid=2269364" target="_self">
        All Life Lines Posts
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/lifelines-submission/Page" target="_self">
        Post an Announcement
      </a>
    </li>

    
  
        </ul>
      </div>
                  </div>
                  <ul class="subnav-content-list">      
                                  
                                
                    
              
                
                
                <li>
                  <h3><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></h3>
                  <a href="https://www.sevendaysvt.com/vermont/obituary-joann-cecile-peterson-1939-2022/Content?oid=35267365">
                    <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/35268052/t-peterson_joann.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                    <h4>Joann Cecile Peterson, 1939-2022</h4>
                  </a>
                </li>
                                  
                                
                    
              
                  </ul>
                
                                    
          </div>
          </div>    

        
        
      

        
        
          <h3 class="hidden">Browse Classifieds</h3>
          <div class="subnav_content" id="SNAV_Classifieds" style="display:none;">
            <div class="inner-wrapper">
            
                <ul class="subnav-content-list">
              
              
              <li>
                <div class="classyContainer">

                    

                    <a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=5" target="_blank" title="Transportation">
                    
                      <img src="https://media2.fdncms.com/sevendaysvt/imager/u/original/2697005/icon_transportation.png" 
                           alt="" 
                           width="66" 
                           height="71"
                           loading="lazy">
                    
                    </a>
                  <h3><a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=5" target="_blank" title="Transportation">Transportation</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=61">cars/trucks</a><br>
<a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=60">bicycles</a><br>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0">sell your ride</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">

                    

                    <a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=4" target="_blank" title="Services">
                    
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/services/u/original/2204081/icon_services.png" 
                           alt="" 
                           width="66" 
                           height="71"
                           loading="lazy">
                    
                    </a>
                  <h3><a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=4" target="_blank" title="Services">Services</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=56">health/wellness</a><br>
<a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=57">home/garden</a><br>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0">post your service</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">

                    

                    <a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=3" target="_blank" title="Buy This Stuff">
                    
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/u/original/2697004/icon_buy_stuff.png" 
                           alt="" 
                           width="66" 
                           height="71"
                           loading="lazy">
                    
                    </a>
                  <h3><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=3" target="_blank" title="Buy This Stuff">Buy This Stuff</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=3" target="_blank">all merchandise</a><br>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0" target="_blank">sell your stuff</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">

                    

                    <a href="http://classifieds.sevendaysvt.com/home.htm?FORMITEM_CATEGORY=93" target="_blank" title="Classes">
                    
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/classes/u/original/2204078/icon_classes.png" 
                           alt="" 
                           width="66" 
                           height="71"
                           loading="lazy">
                    
                    </a>
                  <h3><a href="http://classifieds.sevendaysvt.com/home.htm?FORMITEM_CATEGORY=93" target="_blank" title="Classes">Classes</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/home.htm?FORMITEM_CATEGORY=93">all categories</a><br>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0">post your class</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">

                    

                    <a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=1" target="_blank" title="Housing">
                    
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/housing/u/original/2204079/icon_housing.png" 
                           alt="" 
                           width="66" 
                           height="71"
                           loading="lazy">
                    
                    </a>
                  <h3><a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=1" target="_blank" title="Housing">Housing</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=11">apartments</a><br>
<a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=258">homes for sale</a><br>
<a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=244">for sale by owner</a>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0">post your listing</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">

                    

                    <a href="https://www.sevendaysvt.com/vermont/legal-notices/Section?oid=32115859" target="_self" title="Legal Notices">
                    
                      <img src="https://media2.fdncms.com/sevendaysvt/imager/u/original/13205474/icon_legals.png" 
                           alt="" 
                           width="66" 
                           height="71"
                           loading="lazy">
                    
                    </a>
                  <h3><a href="https://www.sevendaysvt.com/vermont/legal-notices/Section?oid=32115859" target="_self" title="Legal Notices">Legal Notices</a></h3>
                  <p><a href="/vermont/legal-notices/Section?oid=32115859">browse notices</a><br>
<a href="/vermont/LegalNoticesSubmissionForm/Page">post a notice</a></p>
                </div>
              </li>
              
            
                </ul>
              
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Personals</h3>

          <div class="subnav_content" id="SNAV_Personals" style="display:none;">
            <div class="inner-wrapper">
            
            
                <ul class="subnav-button-list">
              
              
              <li>

                

                <a href="https://dating.sevendaysvt.com/vermont/Personals/" target="_blank">
                  
                    <img src="https://media1.fdncms.com/sevendaysvt/imager/u/original/10029689/personals-large.png" 
                         alt=""
                         loading="lazy">
                  
                </a>
                <div>
                  <p>If you're looking for "I&nbsp;Spys," dating or LTRs, this is your scene.</p>
                  <a class="subnav-button" href="https://dating.sevendaysvt.com/vermont/Personals/" target="_blank">View Profiles</a>
                </div>
              </li>
              
            
                </ul>
              

            
            

            
            <div class="subnav-block-list">
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://post.dating.sevendaysvt.com/vermont/Personals/PlaceAd" target="_blank">
        Post Your Profile
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/ask-the-rev/Category?oid=26584759" target="_self">
        Ask the Rev.
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://dating.sevendaysvt.com/vermont/Personals/Gallery" target="_blank">
        Newest Pics
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://dating.sevendaysvt.com/vermont/Personals/ISawYou" target="_blank">
        I Spy...
      </a>
    </li>

    
  
        </ul>
      </div>

          </div>
          </div><!-- .subnav_content #SNAV_Personals -->

        
        
      
      
    
  </div><!-- end navigation -->



  <!-- panel js -->
  <script type="text/javascript">
  (function () {
      var panellinks = $$('.subnav_link');

      /* enable if we want the nav at full width 
         jQuery('body').prepend("<div id='NavigationHorizontal' class='nav-panels'></div>");
         jQuery('.subnav_content').prependTo(jQuery('#NavigationHorizontal.nav-panels'));
       */

      panellinks.each(function(fl) {
          var panel_id = 'SNAV_'+fl.id.split('_')[1];
          var link_w = fl.getWidth();
          var rightOffsetReset = -fl.cumulativeOffset()[0]-fl.getWidth();
          new FloatingPanel(fl,panel_id,{
              rightOffset:rightOffsetReset,
              topOffset:32,
              effects:"on",
              effectDuration:'0.25',
              closeDelay:'0',
              allowDefault:true,
          });
      });
  })();
  </script>

<!-- End #NavigationHorizontal -->








<div id="NavigationSecondary" class="GlobalHeader ContentDefault  clearfix">    
   <div id="groupOne">
        
          <h3>Special Reports <i class="fas fa-caret-right" style="padding-left:5px;"></i></h3>
          
        <ul>
    
    
        <li><a href="/vermont/housing-crisis/Category?oid=35048381">Housing Crisis</a></li>
    
  
    
        <li><a href="/vermont/waiting-for-health-care/Category?oid=33816168">Health Care</a></li>
    
  
    
        <li><a href="/vermont/eldercare/Category?oid=28998357">Eldercare</a></li>
    
  
    
        <li><a href="/vermont/climate-crisis/Category?oid=29549373">Climate Crisis</a></li>
    
  
        </ul>
      </div>
   <div id="groupTwo">
        
          <h3>Guides <i class="fas fa-caret-right" style="padding-left:5px;"></i></h3>
          
        <ul>
    
    
        <li><a href="/vermont/kids-vt/Category?oid=33794801">Kids VT</a></li>
    
  
    
        <li><a href="/vermont/staytripper/Category?oid=30650538">Staytripper</a></li>
    
  
    
        <li><a href="/vermont/bestof">Best of VT</a></li>
    
  
    
        <li><a href="/vermont/whats-good/Category?oid=2414067">New to Burlington</a></li>
    
  
        </ul>
      </div>
</div>






<div id="PencilBanner" class="GlobalHeader ContentDefault Pencil Ad clearfix">
  <!-- /1071916/7D_pen_980x60 -->
          <div id="div-gpt-ad-7d_pen_980x60" style="" data-content-type="ad" data-slot="/1071916/7D_pen_980x60" data-output="asynchronous" data-width="980" data-height="60">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-7d_pen_980x60');
                });
              </script>
          </div>
</div><!-- #PencilBanner -->

<script type="text/javascript">
  (function(){
    var yOffset = jQuery('#PencilBanner').offset().top;
    jQuery(window).scroll(function(){
      var pos = jQuery(document).scrollTop() - yOffset;
      if (pos >= 0) {
        jQuery("#PencilBanner").addClass('fix-search');
      } else {
        jQuery("#PencilBanner").removeClass('fix-search');
      }
    });
  })();
</script>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        






  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault  life_lines obituaries">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.sevendaysvt.com/vermont/IssueArchives?issue=35267702">April 11, 2022</a>
          
        </span>

  			
          <a href="https://www.sevendaysvt.com/vermont/life-lines/Section?oid=2269364">Life Lines</a>
        
        
          &raquo; <a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  







































































































































































































































    




















































































  
  
  
  
  
    
  












































  
    <div id="CustomContentHeader" class="CustomContentHeader SpanningFeature ContentDefault  uk-root">
    <div class="uk-flex uk-flex-column customHeadlineLayout">

      
      <div class="uk-flex uk-flex-row">
        
        <div class="uk-width-expand">
    <h1 class="fdn-content-headline uk-margin-remove headline-35324093">
      
      Obituary: Patrick Brennan Finnigan, 1955-2022&nbsp;
    </h1>

    
      <h2 class="fdn-content-subheadline uk-margin-small">Co-owner of Finnigan’s Pub had a big personality, an infectious laugh and many friendships</h2>
    
  </div>
        
      </div>

      
      <div class="uk-flex uk-flex-row uk-flex-wrap uk-flex-middle uk-flex-center customHeadlineLayoutBylineShareTools">
        
        <div class="uk-width-auto uk-margin-auto-left">

    
    















  
  
  

  

  

  
  



    

    

    
        <ul class="shareTools">
      
      

      <li>
        
          

          <a href="https://www.facebook.com/sharer/sharer.php?u=https:%2F%2Fwww.sevendaysvt.com%2Fvermont%2Fobituary-patrick-brennan-finnigan-1955-2022%2FContent?oid=35324093&redirect_uri=https:%2F%2Fwww.sevendaysvt.com%2Fvermont%2Fobituary-patrick-brennan-finnigan-1955-2022%2FContent?oid=35324093&app_id=219469864756036" class="ev-icon-facebook">Facebook</a>

        
      </li>

      
    
      

      <li>
        
          

          
          <script> dnLoadScript("https://platform.twitter.com/widgets.js", true); </script>
          <a href="https://twitter.com/intent/tweet?url=https:%2F%2Fwww.sevendaysvt.com%2Fvermont%2Fobituary-patrick-brennan-finnigan-1955-2022%2FContent?oid=35324093&redirect_uri=https:%2F%2Fwww.sevendaysvt.com%2Fvermont%2Fobituary-patrick-brennan-finnigan-1955-2022%2FContent?oid=35324093&text=Obituary%3A%20Patrick%20Brennan%20Finnigan%2C%201955-2022" class="ev-icon-twitter">Twitter</a>

        
      </li>

      
    
      

      <li>
        
          

          <a href="https://www.reddit.com/submit?url=https:%2F%2Fwww.sevendaysvt.com%2Fvermont%2Fobituary-patrick-brennan-finnigan-1955-2022%2FContent?oid=35324093&redirect_uri=https:%2F%2Fwww.sevendaysvt.com%2Fvermont%2Fobituary-patrick-brennan-finnigan-1955-2022%2FContent?oid=35324093" class="ev-icon-reddit">Reddit</a>

        
      </li>

      
    
      

      <li>
        
          

          

          <a href="https://posting.sevendaysvt.com/vermont/Tools/EmailFriend?oid=35324093" class="ev-icon-email" rel="nofollow" 
             target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">
            Email
          </a>

        
      </li>

      
    
        </ul>
      
  </div>
      </div>

    </div>

    
    </div>
  





    





  
  





<script>
    jQuery(document).ready(function () {
      jQuery(document).on("slideshow:change", function(event) {
        if (window.ga && ga.set) {
          // Notify Analytics that page has changed.
          ga('set', 'page', event.url);

          // Apply pageview.
          ga('send', 'pageview');
        }
      });
    });
  </script>






<div id="StoryLayout" class="SpanningFeature ContentDefault  ad_limited">

  

    

    









































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      
      
      
      
    
      <div id="storyBody" class="page1 ad_limited">
        
      
        

        
        
          <div class="contentImageRight" style="overflow:hidden;">                                              <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/sevendaysvt/imager/u/original/35324097/finnigan_patrick.jpeg" class="zoomable" rel="contentImg_gal-35324093" title="Patrick Finnigan - COURTESY">                  <img src="https://media2.fdncms.com/sevendaysvt/imager/u/blog/35324097/finnigan_patrick.jpeg?cb=1649687041" width="300" height="420" alt="Patrick Finnigan - COURTESY" srcset="" />                </a>                                                                                                           <ul style="width:300px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Courtesy                                          </li>                                                                                                                            <li class="imageCaption">                      Patrick Finnigan                    </li>                                                                                                </ul>                                                       </div>   
<p>
     Sadly, Patrick Brennan Finnigan, 66, a lifetime resident of Burlington, Vt., passed away on March 31, 2022. He died at the University of Vermont Medical Center with family at his side following a long, courageous battle with multiple health challenges.<br>
   
</p>
  
<p>
     Patrick was born on July 17, 1955, in Burlington to Charles S. and Elizabeth (Bracy) Finnigan. He graduated from Burlington High School, class of ’73.  
</p>
  
<p>
     Patrick spent most of his life in the restaurant and hospitality industry, where his work ethic and contagious outgoing personality made him a natural. With his brother Michael (Spike), he owned and operated Finnigan’s Pub for over 32 years. Everyone knew Pat, and he was always a welcoming presence when you went to Finnigan’s. He also worked for Green Mountain Concert Services, Green Mountain Coffee and the Olde Northender Pub.  
</p>
  
<p>
     Patrick loved life and added life to any room he entered. The many friendships he developed over the years meant a lot to him. Never a wallflower, he will be remembered for his big personality and infectious laugh.  
</p>
  
<p>
     He enjoyed sports as a coach, referee, player and fan. You could often find him enjoying a round of golf with friends or watching the Red Sox game. For more than 30 years, Thanksgiving morning would find Pat as the enthusiastic captain of the annual Turkey Bowl, played since 1959 with his brothers, nephews and many neighborhood friends joining in.  
</p>
  
<p>
     He was also an avid collector of coins and sports memorabilia, and he was a great cook.  
</p>
  
<p>
     He enjoyed an annual trip to Las Vegas for poker tournaments, where he claimed to have a lot of success.  
</p>
  
<p>
     Pat was proud of his Irish heritage; while he spent most of his final month in the hospital, he did make it home to enjoy a Saint Patrick’s Day meal of corned beef and cabbage with his brothers. He also contributed to Burlington’s collective Irish influence and organized a Saint Patrick’s Day parade that ran for several years with the help of some good friends.  
</p>
  
<p>
     Pat was from a large Irish Catholic family and was loved and admired by all, including his 18 nieces and nephews. He was the ninth of 11 children and is survived by his brothers Charles, Joseph, John, Frank, William, Michael and Timothy, as well as his sister Mary Guarino. He was predeceased by his parents, brother Kevin and sister Joan Rock.  
</p>
  
<p>
     Patrick liked to remind people to “stay safe.” Due to continued concerns regarding the COVID-19 pandemic and the compromised health of members of the family, there will be a private service. A celebration of life is being planned for a future date.  
</p>
  
<p>
     An enormous thank-you to the amazingly kind and competent staff at UVM Medical Center for the wonderful care they provided him. 
</p>
  
<p>
     In lieu of flowers, donations in Patrick’s honor may be made to the American Cancer Society or a charity of your choice.  
</p>
  
<p>
     Arrangements are in the care of Ready Funeral Home, South Chapel, 261 Shelburne Rd., Burlington.  Please visit <a href="http://www.readyfuneral.com" target="_blank">readyfuneral.com</a> to place online condolences. 
</p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=c55b46b20a7a79abf8f11b9a22690390" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=c55b46b20a7a79abf8f11b9a22690390"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=c55b46b20a7a79abf8f11b9a22690390"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>









  
    
  






<style>
div#Disclaimercustom {
overflow: hidden;
padding: 15px 0;
border-top: 3px solid #eff0e8;
border-bottom: 3px solid #eff0e8;
margin: 10px 0 30px;
width: 640px; 
clear: both;
}
div#Disclaimercustom:after {
  content: "";
  clear: both;
  display: table;
}
.disclaimerRight {
float:right;
width:360px;
margin:15px 0 0;
font-family:'sentinel a','sentinel b';
font-style: italic;
font-size: 1.3em;
}
.disclaimerLeft {
float:left;
}
.disclaimerFull {
font-family:'sentinel a','sentinel b';
font-style: italic;
font-size: 1.3em;
text-align:justify;
}
</style>











































  
  
















  
  

  
  
































<div class="SpanningFeature ContentDefault " id="Writetous">
  <div class="lettersFooter">
    <span class="lettersBold">
       Got something to say?
     </span> 
     Send a <a href="https://posting.sevendaysvt.com/vermont/LettersToTheEditor/Page">letter to the editor</a> 
     and we'll publish your feedback in print!
   </div>
<br>
</div>



 
  <div id="StoryTags" class="SpanningFeature ContentDefault ">
    <p class="tags">Tags: <a href="/vermont/ArticleArchives?category=2269373" rel="tag">Obituaries</a></p>          
  </div> <!-- end StoryTags -->






  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.sevendaysvt.com/vermont/ArticleArchives?category=2269373">More Obituaries &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->




  

  

  
  

  
    
    
  

  



















  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature ContentDefault clearfix Wrapper">

    
   </div>  
   
  




<script type="text/javascript">
  function setBioLink(){
    jQuery(".bio .readMore").click(function(e){
      e.preventDefault();
      var elem = jQuery(this);
      if (elem.prevAll(".authorBioLong").is(":hidden")){
        elem.prevAll(".authorBioShort").fadeOut("fast", function(){
          elem.prevAll(".authorBioLong").fadeIn("fast");
          elem.html("less");
        });          
      } else {
        elem.prevAll(".authorBioLong").fadeOut("fast", function(){
          elem.prevAll(".authorBioShort").fadeIn("fast");                   
          elem.html("more");
        });          
      }
    })
  }
</script>




<script>setBioLink();</script>


<script type="text/javascript">
  function setBioLink(){
    jQuery(".bio .readMore").click(function(e){
      e.preventDefault();
      var elem = jQuery(this);
      if (elem.prevAll(".authorBioLong").is(":hidden")){
        elem.prevAll(".authorBioShort").fadeOut("fast", function(){
          elem.prevAll(".authorBioLong").fadeIn("fast");
          elem.html("less");
        });          
      } else {
        elem.prevAll(".authorBioLong").fadeOut("fast", function(){
          elem.prevAll(".authorBioShort").fadeIn("fast");                   
          elem.html("more");
        });          
      }
    })
  }
</script>




    


  <style>
  /* Component code field generated style */
  [data-component-grid-id="TopStoriesVideoPair"] {
    display: none !important;
  }
  </style>



  

  
    <div class="uk-root">
  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    

















<div class="ComponentZoneA Real1PlayerTrendingPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
      
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.sevendaysvt.com/vermont/obituary-reuben-bowen-1975-2022/Content?oid=35276023">
      <p class="fdn-teaser-headline">
        Reuben Bowen, 1975-2022
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.sevendaysvt.com/vermont/obituary-geryll-ann-robinson-1950-2022/Content?oid=35268040">
      <p class="fdn-teaser-headline">
        Geryll Ann Robinson, 1950-2022
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.sevendaysvt.com/vermont/obituary-deanna-trupp-1948-2022/Content?oid=35266060">
      <p class="fdn-teaser-headline">
        Deanna Trupp, 1948-2022
      </p>
    </a>
  </li>

      
   
    
        </ul>
      

  

</div>

    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    











  <!-- R1Player.key not defined -->

    
  </div>

</div>


  
    </div>
  




 


<script>
jQuery(document).ready(function(){
 jQuery('#RecentByTag ul.moduleList').addClass('component-body ui list grouped expanded');
 jQuery('#RecentByTag ul.moduleList .storyItem.more').addClass('ui button secondary fluid icon-right carat-r');
});
</script>















  <div id="LifeLinesFooter">
   <h3>Mark your family’s milestones in the newspaper and online with <em>Seven Days</em>:</h3>
   <p>births • graduations • weddings • anniversaries • obituaries</p>
   <div class="goButton"><a href="/vermont/lifelines-submission/Page">Submission Info</a></div>
  </div>













  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="SpanningFeature ContentDefault CommentsComponent ">
        
        

        
        

        <div class="commentsHeader clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="35324093" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/vermont/Rss.xml?id=comments&amp;oid=35324093" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="35324093" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            <p class="commentGuidelines">
<i>Seven Days</i> moderates comments in order to ensure a civil environment. Please treat the comments section as you would a town meeting, dinner party or classroom discussion. In other words, keep commenting classy! <a href="/vermont/CommentingGuidelines/Page" target="_blank">Read our guidelines...</a>
</p>

            
              <div>Note: Comments are limited to 300 words.</div><br />
            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  






<!-- <div class="homeHouseAd">
<a href="/vermont/bernie-sanders/Category?oid=26411228">
<img style="max-width:100%;margin:20px 0;" src="https://www.sevendaysvt.com/general/bernie-sanders/640x90-berniebeat.png" alt="What's Senator Sanders up to this week? Follow him on the Bernie Beat." />
</a></div> -->



























	
	    <div id="LifelinesTeasers" class="SpanningFeature ContentDefault  clearfix LifelinesTeasers landing-component">
	      
	      
	        <h3><span><a href="/vermont/life-lines/Section?oid=2269364">Life Lines</a></span></h3>
	        <ul>
	      
	  
	  

	  <li>
     <div> 
      <a href="https://www.sevendaysvt.com/vermont/obituary-jennifer-harwood-1963-2022/Content?oid=35324424" class="featured">
        
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/r-bigsquare/35324432/t-jen_harwood.jpg" 
               alt="Obituary: Jennifer Harwood, 1963-2022" 
               width="400" 
               height="400"
               srcset=""
               loading="lazy">
        
      </a>
    </div>
      <div>
        <span class="LLCategory"><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></span>
        <h4>
          <a href="https://www.sevendaysvt.com/vermont/obituary-jennifer-harwood-1963-2022/Content?oid=35324424">
            Jennifer Harwood, 1963-2022
          </a>
        </h4>
      </div>
    </li>

	  
	
	  

	  <li>
     <div> 
      <a href="https://www.sevendaysvt.com/vermont/obituary-reuben-bowen-1975-2022/Content?oid=35276023" class="featured">
        
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/r-bigsquare/35276336/t-rjbowen.jpg" 
               alt="Obituary: Reuben Bowen, 1975-2022" 
               width="400" 
               height="400"
               srcset=""
               loading="lazy">
        
      </a>
    </div>
      <div>
        <span class="LLCategory"><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></span>
        <h4>
          <a href="https://www.sevendaysvt.com/vermont/obituary-reuben-bowen-1975-2022/Content?oid=35276023">
            Reuben Bowen, 1975-2022
          </a>
        </h4>
      </div>
    </li>

	  
	
	  

	  <li>
     <div> 
      <a href="https://www.sevendaysvt.com/vermont/obituary-geryll-ann-robinson-1950-2022/Content?oid=35268040" class="featured">
        
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/r-bigsquare/35268049/t-geryll_robinson_picture.jpg" 
               alt="Obituary: Geryll Ann Robinson, 1950-2022" 
               width="400" 
               height="400"
               srcset=""
               loading="lazy">
        
      </a>
    </div>
      <div>
        <span class="LLCategory"><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></span>
        <h4>
          <a href="https://www.sevendaysvt.com/vermont/obituary-geryll-ann-robinson-1950-2022/Content?oid=35268040">
            Geryll Ann Robinson, 1950-2022
          </a>
        </h4>
      </div>
    </li>

	  
	
	  

	  <li>
     <div> 
      <a href="https://www.sevendaysvt.com/vermont/obituary-joann-cecile-peterson-1939-2022/Content?oid=35267365" class="featured">
        
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/r-bigsquare/35268052/t-peterson_joann.jpg" 
               alt="Obituary: Joann Cecile Peterson, 1939-2022" 
               width="400" 
               height="400"
               srcset=""
               loading="lazy">
        
      </a>
    </div>
      <div>
        <span class="LLCategory"><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></span>
        <h4>
          <a href="https://www.sevendaysvt.com/vermont/obituary-joann-cecile-peterson-1939-2022/Content?oid=35267365">
            Joann Cecile Peterson, 1939-2022
          </a>
        </h4>
      </div>
    </li>

	  
	
	      
	      
	        </ul>
	        <div class="lifelinesMore">
	          <a href="/vermont/lifelines-submission/Page" class="moreLinks">Submit Your Announcement</a>
	          <a href="/vermont/life-lines/Section?oid=2269364" class="moreLinks">All Life Lines &raquo;</a>
	        </div>
	      
	    </div><!-- End #LifelinesTeasers -->
	  










      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        


  

  

  

  

  

  

  

  

  

  

  

  

  

  <div id="SendaSomethingLink" class="SpanningIsland ContentDefault ">
    

  </div><!-- End #SendaSomethingLink -->







  <div id="MediumRectangleAF" class="SpanningIsland ContentDefault MediumRectangle Ad">
    <!-- /1071916/7D_medrectAF_300x250 -->
          <div id="div-gpt-ad-7d_medrectaf_300x250" style="" data-content-type="ad" data-slot="/1071916/7D_medrectAF_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-7d_medrectaf_300x250');
                });
              </script>
          </div>
  </div><!-- #MediumRectangleAF -->





  
  
    

    

    

    

    

    
      <!-- Cached: 2022-04-11 12:00 -->
      <div id="PopularSharedHome" class="SpanningIsland ContentDefault ">

        <div class="headerBar">
          <div class="tabs">
            <div id="tabPopular" class="tabCurrent tab"><a href="#">Most Viewed</a></div>
            <div id="tabShared" class="tabBack tab"><a href="#">Most Shared</a></div>
          </div>
        </div><!-- .headerBar -->

        <div class="recentCommentsBody mostPopular">

          

          
            
                <ul>
              

              
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/obituary-reuben-bowen-1975-2022/Content?oid=35276023">
                    1.&nbsp;Reuben Bowen, 1975-2022</a>&nbsp;
                    
                    <span>Obituaries</span>
                    
                </li>
              
            

              
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/obituary-geryll-ann-robinson-1950-2022/Content?oid=35268040">
                    2.&nbsp;Geryll Ann Robinson, 1950-2022</a>&nbsp;
                    
                    <span>Obituaries</span>
                    
                </li>
              
            

              
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/obituary-deanna-trupp-1948-2022/Content?oid=35266060">
                    3.&nbsp;Deanna Trupp, 1948-2022</a>&nbsp;
                    
                    <span>Obituaries</span>
                    
                </li>
              
            

              
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/in-memoriam-alexa-rose-cioffi-1985-2016/Content?oid=35267367">
                    4.&nbsp;Alexa Rose Cioffi, 1985-2016</a>&nbsp;
                    
                    <span>In Memoriam</span>
                    
                </li>
              
            

              
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/obituary-matthew-scott-emerson-1981-2022/Content?oid=35146660">
                    5.&nbsp;Matthew Scott Emerson, 1981-2022</a>&nbsp;
                    
                    <span>Obituaries</span>
                    
                </li>
              
            

              
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/obituary-david-severance-1946-2022/Content?oid=35212780">
                    6.&nbsp;David Severance, 1946-2022</a>&nbsp;
                    
                    <span>Obituaries</span>
                    
                </li>
              
            

              
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/obituary-joann-cecile-peterson-1939-2022/Content?oid=35267365">
                    7.&nbsp;Joann Cecile Peterson, 1939-2022</a>&nbsp;
                    
                    <span>Obituaries</span>
                    
                </li>
              
            
                </ul>
              
          
        </div>  

        <div class="recentCommentsBody mostShared" style="display:none">

          
              <ul>
            

            
            <li>
              <a href="https://www.sevendaysvt.com/vermont/obituary-william-j-claussen-1939-2022/Content?oid=35152686">
                1.&nbsp;William J. Claussen,&nbsp;1939-2022</a>&nbsp;
                
                  <span>Obituaries</span>
                  
            </li>
            
          

            
            <li>
              <a href="https://www.sevendaysvt.com/vermont/obituary-libby-ruth-kaplan-serota/Content?oid=35154583">
                2.&nbsp;Libby Ruth (Kaplan) Serota</a>&nbsp;
                
                  <span>Obituaries</span>
                  
            </li>
            
          

            
            <li>
              <a href="https://www.sevendaysvt.com/vermont/in-memoriam-julian-lamb-orgel-1992-2018/Content?oid=35111291">
                3.&nbsp;Julian Lamb Orgel, 1992-2018</a>&nbsp;
                
                  <span>In Memoriam</span>
                  
            </li>
            
          

            
            <li>
              <a href="https://www.sevendaysvt.com/vermont/obituary-christine-dewhurst-1987-2022/Content?oid=35146961">
                4.&nbsp;Christine Dewhurst,&nbsp;1972-2022</a>&nbsp;
                
                  <span>Obituaries</span>
                  
            </li>
            
          

            
            <li>
              <a href="https://www.sevendaysvt.com/vermont/obituary-david-severance-1946-2022/Content?oid=35212780">
                5.&nbsp;David Severance, 1946-2022</a>&nbsp;
                
                  <span>Obituaries</span>
                  
            </li>
            
          

            
            <li>
              <a href="https://www.sevendaysvt.com/vermont/obituary-reno-thomas-simone-jr-1943-2022/Content?oid=35218424">
                6.&nbsp;Reno Thomas Simone Jr., 1943-2022</a>&nbsp;
                
                  <span>Obituaries</span>
                  
            </li>
            
          
              </ul>
            
        </div>
      </div>
    


    

    <script type="text/javascript"><!--
      Event.observe(document, "dom:loaded", function () {
          dnSetupTabGroup(
              $$("#PopularSharedHome div.tabs>div"),
              $$("#PopularSharedHome div.recentCommentsBody"),
              "tabCurrent", "tabBack"
          );
      
          // Deactivate links.
          $$("#PopularSharedHome div.tabs>div a").each(function (a) {
              a.onclick = function () { return false; };
          });
      });
    //--></script>
    <!-- End #PopularSharedHome -->
  








  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  









<div id="MediumRectangleBF" class="SpanningIsland ContentDefault MediumRectangle Ad">
  <!-- /1071916/7D_medrectBF_300x250 -->
          <div id="div-gpt-ad-7d_medrectbf_300x250" style="" data-content-type="ad" data-slot="/1071916/7D_medrectBF_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-7d_medrectbf_300x250');
                });
              </script>
          </div>
</div>









  
  
      <div id="LatestInCategory" class="SpanningIsland ContentDefault ">
        <h3 class="latestobituaries"><span class="headingText">Latest in Obituaries</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/vermont/obituary-jennifer-harwood-1963-2022/Content?oid=35324424">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/35324432/t-jen_harwood.jpg"
               width="100"
               height="100"
               alt="Obituary: Jennifer Harwood, 1963-2022"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/obituary-jennifer-harwood-1963-2022/Content?oid=35324424">Jennifer Harwood, 1963-2022</a>
    </h4>
    
      <h5 class="subhead">
        Montpelier woman had a big heart and touched the lives of many in the AA community
      </h5>
    
    <ul>
      
      <li class="l1 longOnly">
        <span class="date">Apr 11, 2022</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/vermont/obituary-reuben-bowen-1975-2022/Content?oid=35276023">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/35276336/t-rjbowen.jpg"
               width="100"
               height="100"
               alt="Obituary: Reuben Bowen, 1975-2022"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/obituary-reuben-bowen-1975-2022/Content?oid=35276023">Reuben Bowen, 1975-2022</a>
    </h4>
    
      <h5 class="subhead">
        "Man of a million stories" knew how to enjoy the simple things in life
      </h5>
    
    <ul>
      
      <li class="l1 longOnly">
        <span class="date">Apr  5, 2022</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/vermont/obituary-geryll-ann-robinson-1950-2022/Content?oid=35268040">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/35268049/t-geryll_robinson_picture.jpg"
               width="100"
               height="100"
               alt="Obituary: Geryll Ann Robinson, 1950-2022"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/obituary-geryll-ann-robinson-1950-2022/Content?oid=35268040">Geryll Ann Robinson, 1950-2022</a>
    </h4>
    
      <h5 class="subhead">
        Landscaper and nature lover was fearless in the face of obstacles
      </h5>
    
    <ul>
      
      <li class="l1 longOnly">
        <span class="date">Apr  5, 2022</span>
      </li>
    </ul>
  </li>
  </div>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.sevendaysvt.com/vermont/ArticleArchives?category=2269373" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    










<div id="MediumRectangleCF" class="SpanningIsland ContentDefault MediumRectangle Ad">
  <!-- /1071916/7D_medrectCF_300x250 -->
          <div id="div-gpt-ad-7d_medrectcf_300x250" style="" data-content-type="ad" data-slot="/1071916/7D_medrectCF_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-7d_medrectcf_300x250');
                });
              </script>
          </div>
</div><!-- #MediumRectangleCF -->


      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  























  <div id="FooterNavigation" class="Closer ContentDefault  clearfix">
    <div id="mainFooterRight">

      <div id="newsletterBox">
        
        







































        <h3>Keep up with us Seven&nbsp;Days a week!</h3>
  <h3><a href="https://posting.sevendaysvt.com/vermont/EmailNewsletterSign-UpForm/Page">Sign up for our fun and&nbsp;informative <br>newsletters:</a></h3>

  <form action="https://posting.sevendaysvt.com/vermont/EmailNewsletterSign-UpForm/Page" method="post">
    <ul>
      
        
        <li>
          <input type="checkbox" value="Know It All" name="Field451" id="nid-Field451">
          <label for="nid-Field451">
            Know It All (all stories in the past 24 hours)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Sunday Best" name="Field452" id="nid-Field452">
          <label for="nid-Field452">
            Sunday Best (weekly editor picks)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Daily 7" name="Field453" id="nid-Field453">
          <label for="nid-Field453">
            The Daily 7 (top news headlines)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Bite Club" name="Field454" id="nid-Field454">
          <label for="nid-Field454">
            Bite Club (food news and reviews)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Nest Notes" name="Field456" id="nid-Field456">
          <label for="nid-Field456">
            Nest Notes (real estate tips, DIY décor)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Notes On the Weekend" name="Field457" id="nid-Field457">
          <label for="nid-Field457">
            NOW (staff picks for the weekend)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Re:View" name="Field458" id="nid-Field458">
          <label for="nid-Field458">
            Re:View (art works, walks &amp; words)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Stuck in Vermont" name="Field459" id="nid-Field459">
          <label for="nid-Field459">
            Stuck in Vermont (weekly videos)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Cannabeat" name="Field455" id="nid-Field455">
          <label for="nid-Field455">
            Cannabeat (cannabis news)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Wee-Mail" name="Field551" id="nid-Field551">
          <label for="nid-Field551">
            Wee-Mail (family fun from Kids VT)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Tech Jam" name="Field552" id="nid-Field552">
          <label for="nid-Field552">
            Tech Jam
          </label>
        </li>
      
    </ul>
    <input type="email" value="Your email here, please." name="Field3" class="required email" id="mce-EMAIL" onFocus="this.value='';this.style='color:#000000;';">
    <input type="submit" value="sure!" name="subscribe" id="mc-embedded-subscribe" class="button">
    <ul>
      <li><a href="/vermont/EmailNewsletterSign-UpForm/Page">See examples of each newsletter...</a></li>
    </ul>
  </form>
      </div><!-- #newsletterBox -->

      <div id="socialLinks">
        <h3>find, follow, fan us:</h3>
        <ul>
        
          <li><a href="https://facebook.com/sevendaysvt" class="Facebook" title="" target="_blank"></a></li>
        
          <li><a href="/vermont/SevenDaysStaffersonTwitter/Page" class="Twitter" title="" target="_blank"></a></li>
        
          <li><a href="https://www.instagram.com/sevendaysvt/" class="Instagram" title="" target="_blank"></a></li>
        
          <li><a href="https://www.youtube.com/user/StuckinVermont" class="YouTube" title="" target="_blank"></a></li>
        
        </ul>
      </div><!-- #socialLinks -->

    </div><!-- #mainFooterRight -->

    
        <ul id="houseLinks">
      
      

          <li>
            <a href="https://sales.sevendaysvt.com" id="Advertising">Advertising Info</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/vermont/Submissions/Page" id="submissions">Submissions</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="https://sales.sevendaysvt.com/community-sponsorships/" id="Sponsorships">Sponsorships</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/blogs/CompanyNews/" id="CompanyNews">Company News</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/vermont/About-Seven-Days/Page" id="AboutUs">About Us</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/vermont/Contact-Us/Page" id="Contactus">Contact Us</a> 
            
          </li>

      
    
        </ul><!-- #houseLinks -->
      

    <div id="mainFooterFrame" class="clearfix">

      <div class="footerFrameColumn clearfix">

        
        

          
            

              

              

              

              <a href="https://www.sevendaysvt.com/vermont/IssueArchives?issue=35267702">
                <img id="coverShot" 
                     src="/imager/b/slideshowtoc/35267702/496d/cover040622.jpg" 
                     alt="Wednesday, April  6, 2022 -- Seven Days" 
                     title="Wednesday, April  6, 2022 -- Seven Days" 
                     data-pin-nopin="true" 
                     width="135"
                     height="157" />
              </a>
            

              <ul>
                <li><a href="https://www.sevendaysvt.com/vermont/IssueArchives?issue=35267702">This Week</a></li>

            
                <li><a href="https://issuu.com/7days/docs/040622?fr=sZWViZTQ1MjIwMzQ" target="_blank">Digital Edition</a></li>
              

          

          
        

          
                <li><a href="https://www.sevendaysvt.com/vermont/IssueArchives?issue=35266363">Last Week</a></li>
          

          
        
                <li><a href="/vermont/theme-issues/Section?oid=2125923">Theme Issues</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/ArticleArchives">Archives</a></li>
              </ul>
          

        
        <h3><a href="https://www.sevendaysvt.com/vermont/EventSearch">stuff to do</a></h3>
      <ul>
    
    
        <li><a href="/vermont/EventSearch?eventSection=2181939">Club Dates</a></li>
    
  
    
        <li><a href="/vermont/EventSearch?eventSection=2181940">Art Shows</a></li>
    
  
    
        <li><a href="/vermont/EventSearch?eventSection=2181938">Event Calendar</a></li>
    
  
      </ul>

        
        <h3><a href="https://www.sevendaysvt.com/vermont/LocationSearch">places to go</a></h3>
      <ul>
    
    
        <li><a href="/vermont/LocationSearch?locationCategory=2285016">Bars</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationCategory=2164516">Cinemas</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationCategory=2124284">Clubs</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationCategory=2164506">Galleries</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationSection=2124250">Restaurants</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch">All Locations</a></li>
    
  
      </ul>

      </div><!-- .footerFrameColumn -->

      <div class="footerFrameColumn clearfix">

        <h3><a href="https://www.sevendaysvt.com/vermont/news-opinion/Section?oid=2125919">News+Opinion</a></h3>
      <ul>
    
    
        <li><a href="/vermont/letters-to-the-editor/Category?oid=2125998">Letters to the Editor</a></li>
    
  
    
        <li><a href="/vermont/bernie-sanders/Category?oid=26411228">Report: Bernie Sanders</a></li>
    
  
    
        <li><a href="/vermont/coronavirus/Category?oid=29881027">Report: Coronavirus</a></li>
    
  
    
        <li><a href="/eldercare">Report: Eldercare</a></li>
    
  
    
        <li><a href="/vermont/housing-crisis/Category?oid=35048381">Report: Housing Crisis</a></li>
    
  
    
        <li><a href="/vermont/nonprofit-series/Category?oid=16918948">Report: Nonprofits</a></li>
    
  
    
        <li><a href="/vermont/opioid-crisis/Category?oid=25312557">Report: Opioid Crisis</a></li>
    
  
    
        <li><a href="/vermont/prisons/Category?oid=29436833">Report: Prisons</a></li>
    
  
      </ul>

        <h3><a href="https://www.sevendaysvt.com/vermont/arts-life/Section?oid=2125921">Arts+Life</a></h3>
      <ul>
    
    
        <li><a href="/vermont/art-review/Category?oid=2125927">Art Reviews</a></li>
    
  
    
        <li><a href="/vermont/ask-the-rev/Category?oid=26584759">Ask the Rev.</a></li>
    
  
    
        <li><a href="/vermont/free-will-astrology/Category?oid=2125955">Astrology</a></li>
    
  
    
        <li><a href="/vermont/crossword/Category?oid=2527764">Crossword</a></li>
    
  
    
        <li><a href="/vermont/life-stories/Category?oid=32908450">Life Stories</a></li>
    
  
    
        <li><a href="/vermont/magnificent-7/Content?category=30859584">Magnificent 7</a></li>
    
  
    
        <li><a href="/vermont/stuck-in-vermont/Category?oid=2125973">Stuck In Vermont (videos)</a></li>
    
  
    
        <li><a href="/vermont/theater/Category?oid=2125943">Theater</a></li>
    
  
    
        <li><a href="/vermont/visual-art/Category?oid=2125945">Visual Art</a></li>
    
  
    
        <li><a href="/vermont/wtf/Category?oid=2125976">WTF</a></li>
    
  
      </ul>

      </div><!-- .footerFrameColumn -->

      <div class="footerFrameColumn clearfix">

        <h3><a href="https://www.sevendaysvt.com/vermont/food-drink/Section?oid=2125922">Food+Drink</a></h3>
      <ul>
    
    
        <li><a href="/vermont/dining-on-a-dime/Category?oid=31688596">Dining on a Dime</a></li>
    
  
    
        <li><a href="/vermont/food-news/Category?oid=2125988">Food News</a></li>
    
  
    
        <li><a href="/vermont/good-to-go/Category?oid=31138188">Good To-Go</a></li>
    
  
    
        <li><a href="/vermont/grilling-the-chef/Category?oid=2125983">Grilling the Chef</a></li>
    
  
    
        <li><a href="/vermont/home-on-the-range/Category?oid=31688618">Home on the Range</a></li>
    
  
    
        <li><a href="/vermont/recipes/Category?oid=2125985">Recipes</a></li>
    
  
    
        <li><a href="/vermont/restaurant-reviews/Category?oid=2164572">Restaurant Reviews</a></li>
    
  
      </ul>

        
        

<h3><a href="https://www.sevendaysvt.com/vermont/music/Section?oid=2164528">Music</a></h3>
      <ul>
    
    
        <li><a href="/vermont/ArticleArchives?tag=soundbites">Soundbites (music news)</a></li>
    
  
    
        <li><a href="/vermont/album-reviews/Category?oid=2125925">Album Reviews</a></li>
    
  
      </ul>

<h3><a href="https://www.sevendaysvt.com/vermont/on-screen/Section?oid=2164529">On Screen</a></h3>
      <ul>
    
    
        <li><a href="/vermont/movie-reviews/Category?oid=2125935">Movie+TV Reviews</a></li>
    
  
      </ul>

<h3><a href="https://www.sevendaysvt.com/vermont/local-guides/Section?oid=2125924">Local Guides</a></h3>
      <ul>
    
    
        <li><a href="/vermont/BestOf">Best of Vermont (Seven Daysies)</a></li>
    
  
    
        <li><a href="/vermont/kids-vt/Category?oid=33794801">Kids VT</a></li>
    
  
    
        <li><a href="/vermont/staytripper/Category?oid=30650538">Staytripper</a></li>
    
  
    
        <li><a href="/vermont/home-design/Section?oid=2525374">Nest Quarterly</a></li>
    
  
    
        <li><a href="https://vermontrestaurantweek.com" target="_blank">Vermont Restaurant Week</a></li>
    
  
    
        <li><a href="https://www.techjamvt.com/" target="_blank">Vermont Tech Jam</a></li>
    
  
    
        <li><a href="/vermont/whats-good/Category?oid=2414067">What's Good</a></li>
    
  
      </ul>

      </div><!-- .footerFrameColumn -->

      <div class="footerFrameColumn clearfix">

        
        <h3><a href="https://www.sevendaysvt.com/vermont/life-lines/Section?oid=2269364">LifeLines</a></h3>
      <ul>
    
    
        <li><a href="/vermont/obituaries/Category?oid=2269373">Obituaries</a></li>
    
  
    
        <li><a href="/vermont/in-memoriam/Category?oid=2269372">In Memoriam</a></li>
    
  
    
        <li><a href="/vermont/births/Category?oid=2269370">Births</a></li>
    
  
    
        <li><a href="/vermont/weddings/Category?oid=2269374">Weddings</a></li>
    
  
      </ul>

        
        <h3><a href="http://classifieds.sevendaysvt.com/home.htm" target="_blank">Classifieds</a></h3>
      <ul>
    
    
        <li><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=7" target="_blank">Art</a></li>
    
  
    
        <li><a href="/vermont/legal-notices/Section?oid=32115859">Legal Notices</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=3" target="_blank">Buy This Stuff</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/home.htm?FORMITEM_CATEGORY=93" target="_blank">Classes</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=4" target="_blank">Professional Services</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=6" target="_blank">Music</a></li>
    
  
    
        <li><a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=1" target="_blank">Housing</a></li>
    
  
      </ul>

        
        <h3><a href="http://dating.sevendaysvt.com">Personals</a></h3>
      <ul>
    
    
        <li><a href="https://post.dating.sevendaysvt.com/vermont/Personals/PlaceAd" target="_blank">Post Your Profile</a></li>
    
  
    
        <li><a href="https://dating.sevendaysvt.com/vermont/Personals/Gallery" target="_blank">Newest Pics</a></li>
    
  
    
        <li><a href="/vermont/ask-the-rev/Category?oid=26584759">Ask the Rev.</a></li>
    
  
    
        <li><a href="https://dating.sevendaysvt.com/vermont/Personals/ISawYou" target="_blank">I Spy...</a></li>
    
  
      </ul>

      </div><!-- .footerFrameColumn -->

    </div><!-- #mainFooterFrame -->
  </div><!-- #FooterNavigation -->





<ul id="footerAffiliates">
  <li><a href="/" id="sevenDays" title="Vermont's Independent Voice">Seven Days</a></li>
  <li><a href="/vermont/kids-vt/Category?oid=33794801" id="kids" target="_blank" title="Vermont's only parenting magazine">KidsVT</a></li>
  <!--<li><a href="/vermont/btv-magazine/Content?category=2502603" id="btv" title="The Burlington International Airport Quarterly">BTV</a></li> -->
  <li><a href="/vermont/IssueArchives?issue=16384420" id="sevenNights" target="_blank" title="The Seven Days Guide to Vermont Restaurants and Bars">7 Nights</a></li>
  <li><a href="/vermont/whats-good/Category?oid=2414067" id="whatsGood" title="The Off-Campus Guide to Burlington">What's Good</a></li>
  <li><a href="http://www.vermontrestaurantweek.com" id="restWeek" target="_blank" title="Vermont Restaurant Week">Restaurant Week</a></li>
  <li><a href="http://www.techjamvt.com/" id="techJam" target="_blank" title="Vermont Tech Jam: Careers, Education, Networking">TechJam</a></li>
</ul>

<div id="footerCopyright">
  All content 
  &copy; 2022
  Da Capo Publishing, Inc. 
  255 So. Champlain St. Ste. 5, 
  Burlington, VT 05401
<br><br>
<a href="/advertising-policy">Advertising Policy</a>
&nbsp;|&nbsp;
<a href="/vermont/Privacy/Page">Privacy Policy</a>
&nbsp;|&nbsp;
<a href="/vermont/Contact-Us/Page">Contact Us</a>
&nbsp;|&nbsp;
<a href="/vermont/About-Seven-Days/Page">About Us</a>
&nbsp;|&nbsp;
<a href="/vermont/question/Page">Help</a>
</div>


<div id="poweredbyfoundation">
Website powered by <a href="https://www.publishwithfoundation.com/gyrobase/site/showcase" target="_blank">Foundation</a>
</div>




</div><!-- end gridCloser -->
    </body>
</html>
  


