































































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1020">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="33983542" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=8b477c7148f7eef026ffac1e01f33ad3" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=8b477c7148f7eef026ffac1e01f33ad3" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=8b477c7148f7eef026ffac1e01f33ad3" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=8b477c7148f7eef026ffac1e01f33ad3" />

  
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: Whole Site" href="https://www.sevendaysvt.com/vermont/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: News + Opinion Section" href="https://www.sevendaysvt.com/vermont/Rss.xml?oid=2125919" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: Off Message" href="https://www.sevendaysvt.com/vermont/Rss.xml?oid=2181993" />
      
        <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: Off Message: " href="https://www.sevendaysvt.com/vermont/Rss.xml?category=2181993&amp;topic=oid%3A2253826" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: Comments on Off Message" href="https://www.sevendaysvt.com/vermont/Rss.xml?id=comments&amp;oid=2181993" />
      
        <link rel="alternate" type="application/rss+xml" title="Seven Days RSS: Comments on Off Message: " href="https://www.sevendaysvt.com/vermont/Rss.xml?category=2181993&amp;id=comments&amp;topic=oid%3A2253826" />
      
    
  

  

  
    <script>window.__FBAPIv__ = 'v3.2'</script>
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=5a55d3fde5baf2b9b9bae6c910a7d8f1"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=5a55d3fde5baf2b9b9bae6c910a7d8f1"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.sevendaysvt.com\/vermont\/Profile", "https:\/\/posting.sevendaysvt.com\/vermont\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="854097513679-3ji0bhubh4s3u1q06nutp7sp8a0hapo0.apps.googleusercontent.com">
  

    
  

  
  

  <! -- fonts -->
  <link rel="preload" href="https://cloud.typography.com/642794/634682/css/fonts.css" as="style" />
  <link rel="stylesheet" type="text/css" href="https://cloud.typography.com/642794/634682/css/fonts.css" />


<link rel="preload" href="https://use.typekit.net/jws1erf.css" as="style">
<link rel="stylesheet" href="https://use.typekit.net/jws1erf.css">

<meta name="google-site-verification" content="hBCou1nWfzHmTyvdyl76ObsxWQIXYQCnXv9nHU1raPA" />
<meta name="google-site-verification" content="fZqOfh1HrbnDld5clfYEGfldEhEdS2GoB-Yl_0nvsBs" />





<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://pleasantpump.com/v2ufdAwpALmX_DIAXkbwpi__UGX4Xx_QUTn1BpVdaCQrKLrDHbtszySJqqzmQG2t6",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;!(function(i,a,t,e){var n=a[t];function c(a){if(a&&a.data){var e,t="__tcfapiCall",c="string"==typeof a.data&&0<=a.data.indexOf(t);(e=c?((function i(t){try{return JSON.parse(t)}catch(n){}})(a.data)||{})[t]:(a.data||{})[t])&&n(e.command,e.version,function(t,n){var i={__tcfapiReturn:{returnValue:t,success:n,callId:e.callId}};a.source.postMessage(c?JSON.stringify(i):i,"*")},e.parameter)}}!(function o(){if(!window.frames[e]){var t=i.body;if(t){var n=i.createElement("iframe");n.style.display="none",n.name=e,t.appendChild(n)}else setTimeout(o,5)}})(),"function"!=typeof n&&(n=a[t]=a[t]||function f(){for(var t=[],n=[],i=0;i<arguments.length;i++)n.push(arguments[i]);if(!n.length)return t;"ping"===n[0]?n[2]({gdprAppliesGlobally:!!a.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):0<n.length&&t.push(n)},a.addEventListener?a.addEventListener("message",c,!1):a.attachEvent&&a.attachEvent("onmessage",c))})(document,window,"__tcfapi","__tcfapiLocator");;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://pleasantpump.com/v2xabh9aLJ3-KVpj-Lg4559L9Xfy13etUgn87YJNcLRXe6rw7vylacPIBhQ7AB1JX2xuc0jll4RsySS2NvQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>



  <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              Foundation = Foundation || {};
              Foundation.Ad = Foundation.Ad || {};
              Foundation.Ad.slots = Foundation.Ad.slots || {};
                  Foundation.Ad.slots['div-gpt-ad-7d_header_600x90'] = googletag.defineSlot('/1071916/7D_header_600x90', [600, 90], 'div-gpt-ad-7d_header_600x90').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_pen_980x60'] = googletag.defineSlot('/1071916/7D_pen_980x60', [980, 60], 'div-gpt-ad-7d_pen_980x60').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_medrectaf_300x250'] = googletag.defineSlot('/1071916/7D_medrectAF_300x250', [300, 250], 'div-gpt-ad-7d_medrectaf_300x250').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_medrectaf2_300x250'] = googletag.defineSlot('/1071916/7D_medrectAF2_300x250', [300, 250], 'div-gpt-ad-7d_medrectaf2_300x250').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_medrectbf_300x250'] = googletag.defineSlot('/1071916/7D_medrectBF_300x250', [300, 250], 'div-gpt-ad-7d_medrectbf_300x250').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_medrectcf_300x250'] = googletag.defineSlot('/1071916/7D_medrectCF_300x250', [300, 250], 'div-gpt-ad-7d_medrectcf_300x250').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_medrectdf_300x250'] = googletag.defineSlot('/1071916/7D_medrectDF_300x250', [300, 250], 'div-gpt-ad-7d_medrectdf_300x250').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_half_300x600'] = googletag.defineSlot('/1071916/7D_half_300x600', [300, 600], 'div-gpt-ad-7d_half_300x600').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_leader_728x90'] = googletag.defineSlot('/1071916/7D_leader_728x90', [728, 90], 'div-gpt-ad-7d_leader_728x90').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-7d_wallpaper_1580x1280'] = googletag.defineSlot('/1071916/7D_wallpaper_1580x1280', [1580, 1280], 'div-gpt-ad-7d_wallpaper_1580x1280').addService(googletag.pubads());
                  googletag.pubads().setTargeting('template', ["Post"]);
                  googletag.pubads().setTargeting('media', ["screen"]);
                  googletag.pubads().setTargeting('section', ["newsopinion"]);
                  googletag.pubads().setTargeting('category', ["OffMessage"]);
                  googletag.pubads().setTargeting('oid', ["33983542"]);
                  googletag.pubads().setTargeting('topic', ["health"]);
                  googletag.pubads().setTargeting('tags', ["Wait Times","Vermont","Hospitals","Specialty and Primary Care","Resources","PSA"]);
                  googletag.pubads().enableSingleRequest();
              googletag.pubads().collapseEmptyDivs();
                googletag.enableServices();
              Foundation.Ad.refresh = function (id) {
                if (id && Foundation.Ad.slots[id]) {
                  // Clean up ad container.
                  jQuery('#' + id).css({width: '', height: ''});
                  // Refresh slot.
                  googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                }
                else {
                  // Clean up all ad containers.
                  jQuery('[data-content-type="ad"]').css({width: '', height: ''});
                  // Refresh all (refreshable) slots.  Wish I could use Object.values().
                  var slots = [];
                  for (var id in Foundation.Ad.slots) {
                    if (Foundation.Ad.slots[id].refresh) {
                      slots.push(Foundation.Ad.slots[id]);
                    }
                  }
                  googletag.pubads().refresh(slots);
                }
              };
              // Refresh on foundation:ad:refresh jQuery event.
              Foundation.Ad.refreshlockout = false;
              jQuery(document).on("foundation:ad:refresh", function(event) {
                if (Foundation.Ad.refreshlockout == false) {
                  Foundation.Ad.refreshlockout = true;
                  window.setTimeout(function () {
                    Foundation.Ad.refreshlockout = false;
                  }, 2500);
                  Foundation.Ad.refresh();
                }
              });
              // Mark slots refreshable by default.
              for (var id in Foundation.Ad.slots) {
                if (!('refresh' in Foundation.Ad.slots[id])) {
                  Foundation.Ad.slots[id].refresh = true;
                }
              }
            });
          </script>


<script defer src="https://use.fontawesome.com/releases/v5.0.6/js/all.js"></script>
<script defer src="https://use.fontawesome.com/releases/v5.0.6/js/v4-shims.js"></script>


<script>
        dataLayer = [{
          "Section": "News + Opinion",
          "Category": "Off Message",
          "Class": "Content"
        }];
      </script>
    

    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M4LZNR"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-M4LZNR');</script>
    <!-- End Google Tag Manager -->

<meta name="google-site-verification" content="hpxPNRLrMXXxVH-aARvEYo1at0hP7sFKHQdx4AHdvo4" />



<link rel="manifest" href="/manifest.json" />
    <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script>
    <script>
      var PushlySDK = window.PushlySDK || [];
      function pushly() { PushlySDK.push(arguments) }
      pushly('load', {
        domainKey: '4JzBVgR44EITlzSEWelPD0gowKmzcnoVDRMI',
      });
    </script>


<script>
(function() {
if(document.getElementById('commitchange-script')) return;
var npo = 5049;
var script = document.createElement('script');
var first = document.getElementsByTagName('script')[0];
script.setAttribute('data-npo-id', npo);
script.id = 'commitchange-script';
script.src = 'https://us.commitchange.com/js/donate-button.v2.js';
first.parentNode.insertBefore(script, first);
})();
</script>
  



  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Vermont Highlights Tools to Help Schedule Doctor Appointments More Quickly | Off Message" />
  <meta name="description" content="The State of Vermont is promoting tools to help people schedule appointments with busy doctors &quot;within a reasonable timeframe,&quot; essentially telling residents not to let..." />
  <meta name="keywords" content="Wait Times, Vermont, Hospitals, Specialty and Primary Care, Resources, PSA, Health" />
  <title>Vermont Highlights Tools to Help Schedule Doctor Appointments More Quickly | Off Message</title>

  
  
    <meta name="date" content="2021-10-07 17:19:00" />
  

  
  
  
    <meta name="author" content="Colin Flanders">
  

  
  
  <meta name="news_keywords" content="wait times, vermont, hospitals, specialty and primary care, resources, psa, health" />

  
  

  
  
    
  
  
    <link rel="image_src" href="https://media2.fdncms.com/sevendaysvt/imager/u/slideshow/33983820/coverteaser.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/sevendaysvt/imager/u/slideshow/33983820/coverteaser.jpg" />
  

  
    
      <link rel="canonical" href="https://www.sevendaysvt.com/OffMessage/archives/2021/10/07/vermont-highlights-tools-to-help-schedule-doctor-appointments-more-quickly" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.sevendaysvt.com/OffMessage/archives/2021/10/07/vermont-highlights-tools-to-help-schedule-doctor-appointments-more-quickly" />
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.sevendaysvt.com/OffMessage/archives/2021/10/07/vermont-highlights-tools-to-help-schedule-doctor-appointments-more-quickly?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.sevendaysvt.com/OffMessage/archives/2021/10/07/vermont-highlights-tools-to-help-schedule-doctor-appointments-more-quickly" />
    
  

  
    <meta property="fb:app_id" content="219469864756036" />
  

  
  <meta property="og:site_name" content="Seven Days" />
  <meta property="og:title" content="Vermont Highlights Tools to Help Schedule Doctor Appointments More Quickly" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/sevendaysvt/imager/u/slideshow/33983820/coverteaser.jpg" />

    
      <meta property="og:image:width" content="625" />
      <meta property="og:image:height" content="352" />
    
  

  
  
    <meta property="og:description" content="The State of Vermont is promoting tools to help people schedule appointments with busy doctors &quot;within a reasonable timeframe,&quot; essentially telling residents not to let..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/sevendaysvt/imager/u/slideshow/33983820/coverteaser.jpg">

    
    

    
      <meta name="twitter:creator" content="@CFlandersVT">
    

    <meta name="twitter:site" content="@sevendaysvt">
    <meta name="twitter:title" content="Vermont Highlights Tools to Help Schedule Doctor Appointments More Quickly">
    <meta name="twitter:description" content="The State of Vermont is promoting tools to help people schedule appointments with busy doctors &quot;within a reasonable timeframe,&quot; essentially telling residents not to let...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">33983542</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20211008121422</Attribute>
        <Attribute name="creationdate">20211007154520</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20211007171900</Attribute>
            <Attribute name="releasedate">20211007</Attribute>
            <Attribute name="releaseepoch">1633641540</Attribute>
            <Attribute name="title">Vermont Highlights Tools to Help Schedule Doctor Appointments More Quickly</Attribute>
            <Attribute name="author">28816656</Attribute>
            <Attribute name="authorname">Colin Flanders</Attribute>
            <Attribute name="authorsortname">Flanders, Colin</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.sevendaysvt.com\/OffMessage\/archives\/2021\/10\/07\/vermont-highlights-tools-to-help-schedule-doctor-appointments-more-quickly"
          },
          "headline": "Vermont Highlights Tools to Help Schedule Doctor Appointments More Quickly",
          
            "description": "The State of Vermont is promoting tools to help people schedule appointments with busy doctors \"within a reasonable timeframe,\" essentially telling residents not to let lengthy wait times prevent them from obtaining medical care. Seven Days detailed the problem of long wait times for medical appointments in a cover story last month, recounting how patients are waiting up to a year for certain specialty care at the state's largest hospital, the University of Vermont Medical Center.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/sevendaysvt\/imager\/u\/original\/33983820\/coverteaser.jpg",
              "width": 1024,
              "height": 576,
              "@type": "ImageObject"
            },
          
          "datePublished": "2021-10-07T17:19:00",
          "dateModified": "2021-10-08T12:14:22",
          
            "author": {
              "name": "Colin Flanders",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Seven Days",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.sevendaysvt.com\/imager\/b\/google-amp-logo\/808579\/0586\/adminIcon_7days.jpg",
                "width": 450,
                "height": 450,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Post" class="BlogPost Iapetus10Zone newsopinion OffMessage">



<!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M4LZNR"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  













  <style>
  /* match values for height of component with background position of body and position of background ad */
    body { background-position-y: 43px; }
   #SuperReaderHeader { height: 43px; }
  div#BackgroundAd {margin-top: 43px !important;}
   #NavigationHorizontal div.subnav_content {margin-top: -43px; }

 /* correct position of ad background on scroll */

 div#BackgroundAd[style*='0px'] {margin-top: 0!important;}
 
  </style>

 

<div id="SuperReaderHeader" class="Leader BlogPost  clearfix">

<div id="pageSRHeader">

<p><i class="fas fa-heart pulsate"></i> <i>Seven Days</i> needs your financial support!</p>


<div class="goButton" style="margin:0;vertical-align:sub;">
<a class="commitchange-donate" data-type="recurring" data-custom-amounts="7,10,20" data-redirect='https://www.sevendaysvt.com/vermont/ThanksforJoiningtheSevenDaysSuperReaders/Page' data-custom>
Give Monthly</span></a>
</div>

<div class="goButton" style="margin:0;vertical-align:sub;">
<a class="commitchange-donate" data-type="one-time" data-custom-amounts="25, 50, 75, 100, 250, 500, 1000" data-redirect='https://www.sevendaysvt.com/vermont/ThanksforJoiningtheSevenDaysSuperReaders/Page' data-custom>
Give Now</span></a>
</div>

<div id="moreSRHeader"><a href="/vermont/BecomeaSuperReader/Page">
<i class="far fa-question-circle"></i></a>
</div>









</div>
</div> <!--END-->












<!-- omitAds:  -->

  
  

  <style type="text/css">
    div#BackgroundAd {position:fixed; top:239px; left:50%; width:1580px; margin:0 auto;}
    div#BackgroundAd .adWrapper {width:1580px; display:block; z-index: 0; margin:0 0 0 -50%;}
    div#gridClamp {
      z-index:1;
      position:relative;
      background-image: url(/images/backgrounds/home-top.png),url(/images/backgrounds/side-shadows.png);
      background-position: top center,top center;
      background-repeat: repeat-x,repeat-y;
    }
    div#gridFooter{
      padding-bottom: 60px;
    }
    body.Abenaki8Zone div#gridFooter {
      position: relative;
      width: 1020px;
      background-color: white;
      margin-left: auto;
      margin-right: auto;
    }
    div#gridCloser{margin-top: -65px; z-index:1}
  </style>

  <div id="BackgroundAd" class="Leader BlogPost ">


    <div class="adWrapper">
      <!-- /1071916/7D_wallpaper_1580x1280 -->
          <div id="div-gpt-ad-7d_wallpaper_1580x1280" style="" data-content-type="ad" data-slot="/1071916/7D_wallpaper_1580x1280" data-output="asynchronous" data-width="1580" data-height="1280">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-7d_wallpaper_1580x1280');
                });
              </script>
          </div>
    </div>
    <script type="text/javascript">
      // 
      jQuery(document).ready(function($){
        $(window).scroll(function(){
          var pos = 239 - $(document).scrollTop();//42 - $(document).scrollTop();
          if (pos >= 0) {
            $("#BackgroundAd").css("top", pos);
          }
          else
          {
            $("#BackgroundAd").css("top", 0);
          }
        });
      });
    </script>
  </div>

</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="https://m.sevendaysvt.com/OffMessage/archives/2021/10/07/vermont-highlights-tools-to-help-schedule-doctor-appointments-more-quickly" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<!-- In the below array, List full HTML for links on one line each, separated by linebreaks -->















  
  




<div id="SocialSearchLogin" class="GlobalHeader BlogPost ">
  <div class="headerQuickLinks">
    <span class="PaperButton"><a href="/vermont/SevenDaysDeliveryLocations/Page"><i style="color:#fff" class="fab fa-leanpub"></i> Get a Newspaper</a></span> | <span class="RegisterButton"><a href="/vermont/the-register-a-vermont-guide-to-shopping-locally-online/Content?oid=30352184"><i style="color:#fff" class="fas fa-shopping-bag"></i> Shop Local</a></span> | <span class="TicketsButton"><a href="https://sevendaystickets.com" target="_blank"><i style="color:#fff" class="fas fa-ticket-alt"></i> Get Tickets</a></span> | <!-- <span class="SRbutton"><a href="/vermont/BecomeaSuperReader/Page"><i class="fas fa-heart"></i> Join the Super Readers</a></span> --> | <!-- <span class="CoronaButton"><a href="/vermont/coronavirus/Category?oid=29881027"><i class="fas fa-exclamation-triangle"></i> Coronavirus News</a></span> -->
  </div>   
  
  <ul class="socialIconsSearchLogin">
    

    
    <li class="search-wrap">
      <div class="search-link dropdown-link">
        <form style="display:none" class="search-form" id="searchbox_006186893884845646696:nw6n5up4kcm" action="https://posting.sevendaysvt.com/vermont/Search">
          <input type="hidden" name="cx" value="006186893884845646696:nw6n5up4kcm" />
          <input type="hidden" name="cof" value="FORID:9" />
          <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
        </form>
        <a href="javascript://search" class="search-dropdown-link">
          <span class="search-link-text link-text"><span class="wordSearch">Search:&nbsp;</span></span>
          <span class="arrow-down"></span>
          <span class="arrow-up" style="display:none;"></span>
          <span class="search-icon"></span>
        </a>
      </div>
      <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
        <li class="search-option"><a href="https://www.sevendaysvt.com/vermont/ArticleArchives"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
        
        <li class="search-option"><a href="https://www.sevendaysvt.com/vermont/LocationSearch"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
        <li class="search-option"><a href="https://www.sevendaysvt.com/vermont/EventSearch"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
        <li class="search-option"><a href="https://www.sevendaysvt.com/vermont/ArticleArchives" data-category="2125973"><span class="dark-search-icon"></span>&nbsp;in Videos</a></li>
        <li class="search-option"><a href="https://www.sevendaysvt.com/vermont/SlideshowArchives"><span class="dark-search-icon"></span>&nbsp;in Slideshows</a></li>
        <li class="search-option"><a class="search-all" href="https://posting.sevendaysvt.com/vermont/Search"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      </ul>
    </li> 

    
    <li class="login-wrap">
      <div data-view="loggedin" style="display:none;">
        <div class="login-dropdown-hover"></div>
        <div class="login-link dropdown-link">
          <a class="login-dropdown-link">
            <span data-label="userimage"><img class="memberThumb" data-view="avatar" src="/images/icons/user_generic.gif" alt="" width="26" height="26"/></span>
            <span class="link-text" data-label="username">Username</span>
            <span class="arrow-down"></span>
          </a>
        </div>
        <ul id="login-dropdown" class="login-dropdown" style="display:none"  >
          <li><a href="https://posting.sevendaysvt.com/vermont/MyProfile">View Profile</a></li>
          <li><a href="https://posting.sevendaysvt.com/vermont/Profile/MySettings">Edit Profile</a></li>
          <li><a href="https://www.sevendaysvt.com/vermont/Logout">Log Out</a></li>
        </ul>
      </div>
      <ul data-view="loggedout" style="display:none">
        <li><a href="#LogIn">Sign in</a></li>
      </ul>
      <script>
        new Foundation.LoginRequiredComponent("SocialSearchLogin");
      </script>
    </li>
  </ul>
</div>

<script type="text/javascript"><!--
  jQuery('div.login-dropdown-hover').hover(
    function(){jQuery('.login-link.dropdown-link').addClass('hover');},
    function(){jQuery('.login-link.dropdown-link').removeClass('hover');});

/* SEARCH WIDGET */
(function(){
  var SocialSearchLoginSearchDropdownLink = $$('.search-dropdown-link')[0];
  var SocialSearchLoginSearchTriggerElement = $$('.search-dropdown-link')[0];
  var SocialSearchLoginSearchPanelId = "search-dropdown"
  var SocialSearchLoginSearchLink_w = SocialSearchLoginSearchDropdownLink.getWidth();
  var SocialSearchLoginSearchLink_h = SocialSearchLoginSearchDropdownLink.getHeight();

  SocialSearchLoginSearchPanel = new FloatingPanel(
    SocialSearchLoginSearchDropdownLink,
    SocialSearchLoginSearchPanelId,
    {
      rightOffset:'-' + (SocialSearchLoginSearchTriggerElement.cumulativeOffset()[0] + SocialSearchLoginSearchLink_w + 40 ),
      topOffset: '+' + (SocialSearchLoginSearchLink_h + 0),
      effects: 'off',
      closeDelay:'0',
      triggerEvent: 'click',
      allowDefault: true,
      beforeOpen: function() {
        //
        SocialSearchLoginCloseSearchPanel = function(event){
          if(jQuery(event.target).parents('.search-wrap').length == 0){
            SocialSearchLoginSearchPanel.closePanel();
          }
        }
        //
        jQuery('.search-option a').on('click', function(e){
          e.preventDefault();
          testtarget = e.target;
          if(jQuery(e.target).hasClass('search-all')){
            jQuery('.search-form').submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            var catVal = jQuery(e.target).attr('data-category');
            var catParam = catVal != undefined ? "&category="+catVal : ""
            var featureVal = jQuery(e.target).attr('data-feature');
            var featureParam = featureVal != undefined ? "&feature="+featureVal : ""
            window.location = newLocation 
                            + "?keywords=" + encodeURIComponent(jQuery('#search-input').val()) 
                            + "&submit=Search" 
                            + catParam
                            + featureParam;
          }
        });
        //
        jQuery('.search-icon, .search-link-text, .search-wrap .arrow-down').hide();
        jQuery('.search-form, .search-wrap .arrow-up').show();
        jQuery('#search-input').focus();
        jQuery('.search-dropdown').width(jQuery('.search-link').width());
        SocialSearchLoginSearchDropdownLink.addClassName('hover');
        Element.up(SocialSearchLoginSearchDropdownLink).addClassName('hover');
        jQuery(document).on('click', SocialSearchLoginCloseSearchPanel );
      },
      beforeClose: function() {
        jQuery('.search-form, .search-wrap .arrow-up').hide();
        jQuery('.search-icon, .search-link-text, .search-wrap .arrow-down').show();
        SocialSearchLoginSearchDropdownLink.removeClassName('hover');
        Element.up(SocialSearchLoginSearchDropdownLink).removeClassName('hover');
        jQuery(document).off('click',SocialSearchLoginCloseSearchPanel);
      }
    }
  );
})();

/* LOGIN WIDGET */
(function(){
  var SocialSearchLoginDropdownLink = $$('div.login-dropdown-hover')[0];
  var SocialSearchLoginPanelId = "login-dropdown"
  var SocialSearchLoginLink_w = SocialSearchLoginDropdownLink.getWidth();
  var SocialSearchLoginLink_h = SocialSearchLoginDropdownLink.getHeight();

  SocialSearchLoginLoginPanel = new FloatingPanel(
    SocialSearchLoginDropdownLink,
    SocialSearchLoginPanelId,
    {
      leftOffset:'-' + (SocialSearchLoginLink_w),
      topOffset: '+' + (SocialSearchLoginLink_h + 0),
      effects: 'off',
      closeDelay:'0',
      triggerEvent: 'click',
      allowDefault: true,
      beforeOpen: function() {
        //
        SocialSearchLoginCloseLoginPanel = function(event){
          if(jQuery(event.target).parents('.login-wrap').length == 0){
            SocialSearchLoginLoginPanel.closePanel();
          }
        }
        jQuery('.login-dropdown').width(jQuery('.login-link').width());
        SocialSearchLoginDropdownLink.addClassName('hover');
        Element.up(SocialSearchLoginDropdownLink).addClassName('hover');
        jQuery(document).on('click', SocialSearchLoginCloseLoginPanel );
      },
      beforeClose: function() {
        SocialSearchLoginDropdownLink.removeClassName('hover');
        Element.up(SocialSearchLoginDropdownLink).removeClassName('hover');
        jQuery(document).off('click',SocialSearchLoginCloseLoginPanel);
      }
    }
  );
})()
// -->
</script>
<!-- End #SocialSearchLogin -->








<div id="SevenDaysFlag" class="GlobalHeader BlogPost ">

  <div id="headerBannerSpace">
    <!-- /1071916/7D_header_600x90 -->
          <div id="div-gpt-ad-7d_header_600x90" style="" data-content-type="ad" data-slot="/1071916/7D_header_600x90" data-output="asynchronous" data-width="600" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-7d_header_600x90');
                });
              </script>
          </div>
  </div>
<div id="flagLeft">
  
    <div id="tag">Vermont's Independent Voice</div>
    <div id="logo"><a href="https://www.sevendaysvt.com/" title="Seven Days">Seven Days</a></div>
  
 </div>  
</div><!-- #SevenDaysFlag -->






  








































<div id="NavigationHorizontal" class="GlobalHeader BlogPost clearfix ">
  
    <!-- Cached: 2021-10-09 00:02 -->

    
    
        
        <ul id="mainNav">
      
      

      

      

      

      <li class="first subnav_link navCurrent" id="SNAVL_NewsOpinion">
        
          <a href="https://www.sevendaysvt.com/vermont/news-opinion/Section?oid=2125919" target="_self" >News</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_ArtsLife">
        
          <a href="https://www.sevendaysvt.com/vermont/arts-life/Section?oid=2125921" target="_self" >Arts+Life</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_HomeDesign">
        
          <a href="https://www.sevendaysvt.com/vermont/home-design/Section?oid=2525374" target="_self" >Home+Design</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_FoodDrink">
        
          <a href="https://www.sevendaysvt.com/vermont/food-drink/Section?oid=2125922" target="_self" >Food</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Cannabis">
        
          <a href="https://www.sevendaysvt.com/vermont/cannabeat/Category?oid=8468661" target="_self" >Cannabis</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Music">
        
          <a href="https://www.sevendaysvt.com/vermont/music/Section?oid=2164528" target="_self" >Music</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Movies">
        
          <a href="https://www.sevendaysvt.com/vermont/on-screen/Section?oid=2164529" target="_self" >On Screen</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Events">
        
          <a href="https://www.sevendaysvt.com/vermont/EventSearch" target="_self" >Events</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Jobs">
        
          <a href="https://jobs.sevendaysvt.com" target="_blank" >Jobs</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Obituaries">
        
          <a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373" target="_self" >Obituaries</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="subnav_link" id="SNAVL_Classifieds">
        
          <a href="http://classifieds.sevendaysvt.com/home.htm" target="_blank" >Classifieds</a>
        
      </li>
    
      
    
      

      

      

      

      <li class="last subnav_link" id="SNAVL_Personals">
        
          <a href="http://dating.sevendaysvt.com" target="_self" >Personals</a>
        
      </li>
    
      
    
        </ul>
      

    
    
      

        
        
          <h3 class="hidden">Browse News</h3>
          <div class="subnav_content" id="SNAV_NewsOpinion" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-block-list">
        
          <h3>Departments</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/blogs/OffMessage/" target="_self">
        Blog: Off Message
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/fair-game/Category?oid=2125996" target="_self">
        Fair Game
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/life-lines/Section?oid=2269364" target="_self">
        Obits + Celebrations (Life Lines)
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/CommentArchives?section=2125919" target="_self">
        Comment Archives
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/letters-to-the-editor/Category?oid=2125998" target="_self">
        Letters to the Editor
      </a>
    </li>

    
  
        </ul>
      </div>
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/blogs/OffMessage/">Off Message</a></h3>
            <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/10/08/scott-appoints-new-vermont-corrections-commissioner" title="Scott Appoints New Vermont Corrections Commissioner">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/33991558/corrcrime1-1-9a3c8cdb4f3c0870.jpeg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>Scott Appoints New Vermont Corrections Commissioner</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/blogs/OffMessage/">Off Message</a></h3>
            <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/10/08/burlington-sobu-volleyball-game-called-off-after-racial-harassment-from-stands" title="Burlington-SoBu Volleyball Game Called Off After Racial Harassment From Stands">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/33990661/burlington_high_school_girls_varsity_volleyball_team.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Burlington-SoBu Volleyball Game Called Off After Racial&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

        
          <li>
              <h3><a href="https://www.sevendaysvt.com/vermont/business/Category?oid=2125990">Business</a></h3>
              <a href="https://www.sevendaysvt.com/vermont/as-an-employer-green-mountain-transit-goes-the-extra-mile/Content?oid=33630696" title="As an Employer, Green Mountain Transit Goes the Extra Mile">
                <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/33668548/lead-alec.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                
                  <h4>As an Employer, Green Mountain Transit Goes&hellip; <span class="Sponsored">PAID POST</span></h4>
                
              </a>
            </li>
          
        
      
          </ul>
            
            
                <div class="subnav-block-stories">
                  <ul>
              
              
              <li>
                <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/10/08/small-boat-exchange-is-sold-to-its-two-employees">
                  Small Boat Exchange Is Sold to Its Two Employees
                </a> 
                <span class="navtags">Off Message</span>
                <span class="commentCount">0</span>
              </li>
              
            
              
              <li>
                <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/10/08/top-scott-administration-official-retiring-after-40-year-career">
                  Top Scott Administration Official Retiring After 40-Year Career
                </a> 
                <span class="navtags">Off Message</span>
                <span class="commentCount">0</span>
              </li>
              
            
              
              <li>
                <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/10/07/vermont-highlights-tools-to-help-schedule-doctor-appointments-more-quickly">
                  Vermont Highlights Tools to Help Schedule Doctor Appointments More Quickly
                </a> 
                <span class="navtags">Off Message</span>
                <span class="commentCount">0</span>
              </li>
              
            
                  </ul>
                </div>
               
            </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Arts + Life</h3>
          <div class="subnav_content" id="SNAV_ArtsLife" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="https://www.sevendaysvt.com/vermont/stuck-in-vermont/Category?oid=2125973" class="subnav-button">videos</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2181963" class="subnav-button">art shows</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2292694" class="subnav-button">galleries</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2181958" class="subnav-button">theater shows</a></li>
              </ul> 
            </div>
            <div class="subnav-block-list">
        
          <h3>Arts</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/blogs/LiveCulture/" target="_self">
        Blog: Live Culture
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/art-review/Category?oid=2125927" target="_self">
        Art Reviews
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/eyewitness/Category?oid=2125930" target="_self">
        Artist Profiles
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/books/Category?oid=2125928" target="_self">
        Books
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/performing-arts/Category?oid=2125938" target="_self">
        Performing Arts
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/theater/Category?oid=2125943" target="_self">
        Theater
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/EventSearch?eventCategory=oid%3A2343633" target="_self">
        Call to Artists
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/Events/AddEvent" target="_self">
        Submit Art Show
      </a>
    </li>

    
  
        </ul>
      </div>
            <div class="subnav-block-list">
        
          <h3>Life</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/ask-the-rev/Category?oid=26584759" target="_self">
        Ask the Rev.
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/free-will-astrology/Category?oid=2125955" target="_self">
        Astrology
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/crossword/Category?oid=2527764" target="_self">
        Crossword
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/magnificent-7/Content?category=30859584" target="_self">
        Magnificent 7
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/stuck-in-vermont/Category?oid=2125973" target="_self">
        Stuck In Vermont (videos)
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/work/Category?oid=2125978" target="_self">
        Work
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/wtf/Category?oid=2125976" target="_self">
        WTF
      </a>
    </li>

    
  
        </ul>
      </div>
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/blogs/LiveCulture/">Live Culture</a></h3>
            <a href="https://www.sevendaysvt.com/LiveCulture/archives/2021/10/06/montpelier-author-kekla-magoon-named-national-book-award-finalist" title="Montpelier Author Kekla Magoon Named National Book Award Finalist">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/33976298/bookworms1-1-5175719a00513a07.jpeg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Montpelier Author Kekla Magoon Named National Book&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/culture/Category?oid=2126005">Culture</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/all-things-geek-come-together-at-the-vermont-sci-fi-and-fantasy-expo/Content?oid=33970826" title="All Things Geek Come Together at the Vermont Sci-Fi & Fantasy Expo">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/33970822/recreation2-1-a4890304bbd26c9b.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>All Things Geek Come Together at the&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

        
          <li>
              <h3><a href="https://www.sevendaysvt.com/vermont/magnificent-7/Category?oid=30859584">Magnificent 7</a></h3>
              <a href="https://www.sevendaysvt.com/vermont/the-magnificent-7-must-see-must-do-june-16-to-22/Content?oid=33204023" title="The Magnificent 7: Must See, Must Do, June 16 to 22">
                <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/33224729/magseven1-1.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                
                  <h4>The Magnificent 7: Must See, Must Do,&hellip;</h4>
                
              </a>
            </li>
          
        
      
          </ul>
          </div> 
          </div>

        
        
      

        
        

            <div class="subnav_content" id="SNAV_HomeDesign" style="display:none;">
              <div class="inner-wrapper">

              
              <div class="subnav-button-list">
                <h3>
                  <a href="https://www.sevendaysvt.com/vermont/home-design/Section?oid=2525374">
                    <img src="/general/graphics/navicons/nest-weblogo-95.png" alt="Home + Design" title="Home + Design" border="0" loading="lazy">
                  </a>  
                </h3>
                <ul>
                  <li><a href="/vermont/nest/Content?category=2366705" class="subnav-buttonblack">newest issue</a></li>
                  <li><a href="https://www.sevendaysvt.com/vermont/nest/Category?oid=2366705" class="subnav-buttonblack">recent issues</a></li>
                  <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2568998" class="subnav-buttonblack">open houses</a></li>
                </ul>
              </div>
              

              
              <div class="subnav-block-list">
               <h3>local resources</h3>
                <ul class="subnav-list" style="">
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525412">Architects & Designers</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525413">Building Products</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2544516">Gardens & Landscapes</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525416">Home Financing</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525414">Home Services</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525415">Housewares</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2525417">Real Estate Professionals</a></li>
                </ul>
              </div>
              
              
              
              
              
              
              

              
                  <ul class="subnav-content-list">
                
                
                
                
                  <li>
                    <h3><a href="https://www.sevendaysvt.com/vermont/wtf/Category?oid=2125976">WTF</a></h3>
                    <a href="https://www.sevendaysvt.com/vermont/wtf-will-legal-weed-shops-push-vermont-home-values-to-new-highs/Content?oid=33921386">
                      <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/33921385/wtf1-1-ee0809387563001b.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                      <h4>WTF: Will Legal Weed Shops Push Vermont Home Values to New Highs?</h4>
                    </a>
                  </li>
                    
                                
                
              
                
                
                
                  <li>
                    <h3><a href="https://www.sevendaysvt.com/vermont/nest/Category?oid=2366705">Nest</a></h3>
                    <a href="https://www.sevendaysvt.com/vermont/nest-fall-2021/Content?oid=33815595">
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/33815593/construction1-5.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                      <h4>Nest — Fall 2021</h4>
                    </a>
                  </li>
                    
                                
                
              
                
                
                
                  <li>
                    <h3><a href="https://www.sevendaysvt.com/vermont/home-tours/Category?oid=2525869">Home Tours</a></h3>
                    <a href="https://www.sevendaysvt.com/vermont/st-albans-camp-hickory-house-is-a-vintage-gem/Content?oid=33815562">
                      <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/33815557/decor1-1-e62a251f58e967c6.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                      <h4>St. Albans' Camp Hickory House Is a Vintage Gem</h4>
                    </a>
                  </li>
                    
                                
                
              
                  </ul>
                    
              
 
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Food + Drink</h3>
          <div class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationSection=2124250" class="subnav-button">restaurants</a></li>
                 
                <li><a href="/vermont/restaurant-reviews/Category?oid=2164572" class="subnav-button">reviews</a></li>
                <li><a href="/vermont/recipes/Category?oid=2125985" class="subnav-button">recipes</a></li>
              </ul>
            </div>
            
            
              <ul class="subnav-content-list">
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/wicked-wings-essex-junction/Location?oid=2452568">
                    <h3>Sponsored</h3>
                    <img src="/general/graphics/_ComingSoon.jpeg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy"> 
                   <h4>Wicked Wings (Essex Junction)</h4>
                  </a>
                </li>
              </ul>
            
            <div class="subnav-block-list">
        
          <h3>Columns</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/dining-on-a-dime/Category?oid=31688596" target="_self">
        Dining on a Dime
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/food-news/Category?oid=2125988" target="_self">
        Food News
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/good-to-go/Category?oid=31138188" target="_self">
        Good To-Go
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/grilling-the-chef/Category?oid=2125983" target="_self">
        Grilling the Chef
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/home-on-the-range/Category?oid=31688618" target="_self">
        Home on the Range
      </a>
    </li>

    
  
        </ul>
      </div>
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/agriculture/Category?oid=2125980">Agriculture</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/fruits-of-labor-vermont-orchards-make-profitable-pivot-to-pick-your-own-apples/Content?oid=33970494" title="Fruits of Labor: Vermont Orchards Make Profitable Pivot to Pick-Your-Own Apples">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/33970492/agriculture1-1-f930a2174eb78add.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Fruits of Labor: Vermont Orchards Make Profitable&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/food-drink-features/Category?oid=2126006">Food + Drink Features</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/westfield-farmstead-cheese-pioneer-lazy-lady-powers-on/Content?oid=33968707" title="Westfield Farmstead Cheese Pioneer Lazy Lady Powers On">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/33968703/foodfeature1-1-b9e5c6e01c798239.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Westfield Farmstead Cheese Pioneer Lazy Lady Powers&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/food-drink-features/Category?oid=2126006">Food + Drink Features</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/alexx-shuman-of-nomadic-kitchen-sells-marshmallows-and-surprise/Content?oid=33968716" title="Alexx Shuman of Nomadic Kitchen Sells Marshmallows and Surprise">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/33968713/foodfeature2-1-30a3341d05cc9f36.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Alexx Shuman of Nomadic Kitchen Sells Marshmallows&hellip;</h4>
              
            </a>
          </li>
           
        
      
          </ul>
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Cannabis</h3>
          <div class="subnav_content" id="SNAV_Cannabis" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationSection=8468660" class="subnav-button">Cannabiz</a></li>
              </ul>
            </div>
            
            
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/251/Category?oid=33376218">251</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/251-pick-your-own-hemp-in-stannard/Content?oid=33956251" title="251: Pick-Your-Own Hemp in Stannard">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/33967192/hemp-teaser.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>251: Pick-Your-Own Hemp in Stannard</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/wtf/Category?oid=2125976">WTF</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/wtf-will-legal-weed-shops-push-vermont-home-values-to-new-highs/Content?oid=33921386" title="WTF: Will Legal Weed Shops Push Vermont Home Values to New Highs?">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/33921385/wtf1-1-ee0809387563001b.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>WTF: Will Legal Weed Shops Push Vermont&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/business/Category?oid=2125990">Business</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/scammers-use-burlington-addresses-on-phony-weed-websites-customers-come-knocking/Content?oid=33678272" title="Scammers Use Burlington Addresses on Phony Weed Websites. Customers Come Knocking.">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/33678270/business2-1-16431ec162bf3751.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Scammers Use Burlington Addresses on Phony Weed&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/business/Category?oid=2125990">Business</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/does-big-cannabis-have-a-stranglehold-on-vermonts-budding-industry/Content?oid=33376870" title="Does Big Cannabis Have a Stranglehold on Vermont’s Budding Industry?">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/33376868/cannabeat1-1-1565d2762f0cbeb6.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Does Big Cannabis Have a Stranglehold on&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/blogs/OffMessage/">Off Message</a></h3>
            <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/06/29/canadian-company-acquires-two-vermont-dispensaries-in-25-million-deal" title="Canadian Company Acquires Two Vermont Dispensaries in $25 Million Deal">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/33311981/health1-2-223f2428f76cd048.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Canadian Company Acquires Two Vermont Dispensaries in&hellip;</h4>
              
            </a>
          </li>
           
        
      
          </ul>
          </div>
          </div>    

        
        
      

        
        
          <h3 class="hidden">Browse Music</h3>
          <div class="subnav_content" id="SNAV_Music" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventSection=2181939" class="subnav-button">club dates</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2181953" class="subnav-button">concerts</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2124284" class="subnav-button">nightclubs</a></li>
              </ul>
            </div>
            <div class="subnav-block-list">
        
          <h3>Departments</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/blogs/LiveCulture/" target="_self">
        Blog: Live Culture
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/music-news/Category?oid=2126009" target="_self">
        Music News + Views
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/music-feature/Category?oid=2125937" target="_self">
        Music Articles
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/album-reviews/Category?oid=2125925" target="_self">
        Album Reviews
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/Events/AddEvent" target="_self">
        Submit Club Dates
      </a>
    </li>

    
  
        </ul>
      </div>
            
            
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/music-news-views/Category?oid=2126009">Music News + Views</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/soundbites-memories-of-mikes-homeboy-sandman-at-the-green-door-and-new-slow-magic/Content?oid=33969461" title="Soundbites: Memories of Mike's, Homeboy Sandman at the Green Door and New Slow Magic">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/33969457/soundbites1-1-6880b57842131090.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Soundbites: Memories of Mike's, Homeboy Sandman at&hellip;</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/album-review/Category?oid=2125925">Album Review</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/revolution-robots-microprocessor/Content?oid=33969469" title="Revolution Robots, 'Microprocessor'">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/33969468/musicreviews1-1-ded359e9e4734eea.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>Revolution Robots, 'Microprocessor'</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/album-review/Category?oid=2125925">Album Review</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/the-big-sip-the-big-sip/Content?oid=33969476" title="The Big Sip, 'The Big Sip'">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/33969475/musicreviews2-1-d3c0e6a9b9c52973.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>The Big Sip, 'The Big Sip'</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/music-feature/Category?oid=2125937">Music Feature</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/jazz-musician-marty-fogel-reflects-on-an-epic-career/Content?oid=33923047" title="Jazz Musician Marty Fogel Reflects On an Epic Career">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/33923046/music1-1-ca27fec1e53a42e4.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
                <h4>Jazz Musician Marty Fogel Reflects On an&hellip;</h4>
              
            </a>
          </li>
           
        
      
          </ul>
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse On Screen</h3>
          <div class="subnav_content" id="SNAV_Movies" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationCategory=2164516" class="subnav-button">cinemas</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventCategory=2181947" class="subnav-button">film events</a></li>
              </ul>
            </div>
            <div class="subnav-block-list">
        
          <h3>Departments</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/blogs/LiveCulture/" target="_self">
        Blog: Live Culture
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/movie-reviews/Category?oid=2125935" target="_self">
        Movie+TV Reviews
      </a>
    </li>

    
  
        </ul>
      </div>
            <!-- Content Scenario 2 -->
      
          <ul class="subnav-content-list">
        
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/movie-tv-reviews/Category?oid=2125935">Movie+TV Reviews</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/made-by-an-indigenous-cast-and-crew-reservation-dogs-is-a-family-show-in-the-best-sense/Content?oid=33970864" title="TV Review: Reservation Dogs">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/33970860/onscreen1-1-10c9231eee6a5a66.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>TV Review: Reservation Dogs</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/now-playing/Category?oid=33554220">Now Playing</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/now-playing-in-theaters-october-6-12/Content?oid=33970878" title="Now Playing in Theaters: October 6-12">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/33970877/showtimes1-1-cf19f734a5fe11b5.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>Now Playing in Theaters: October 6-12</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/movie-tv-reviews/Category?oid=2125935">Movie+TV Reviews</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/musical-annette-tells-a-mesmerizingly-bizarre-tale-of-hollywood-romance/Content?oid=33922721" title="Movie Review: 'Annette'">
              <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/33922720/onscreen1-1-c5edf12da198233a.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>Movie Review: 'Annette'</h4>
              
            </a>
          </li>
           
        
      
        

          
          
          <li>
            <h3><a href="https://www.sevendaysvt.com/vermont/movie-tv-reviews/Category?oid=2125935">Movie+TV Reviews</a></h3>
            <a href="https://www.sevendaysvt.com/vermont/documentary-in-the-same-breath-takes-a-devastating-look-at-the-pandemics-outbreak/Content?oid=33873074" title="Movie Review: In the Same Breath">
              <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/33873057/onscreen1-1-c6ab8fcb03dca3d0.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
              
               <h4>Movie Review: In the Same Breath</h4>
              
            </a>
          </li>
           
        
      
          </ul>
            
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Events</h3>
          <div class="subnav_content" id="SNAV_Events" style="display:none;">
            <div class="inner-wrapper">
            <div class="subnav-button-list">
              <h3>View All</h3>
              <ul>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventSection=2181938" class="subnav-button">events</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/EventSearch?eventSection=2181938&amp;feature=Staff%20Picks" class="subnav-button">staff picks</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/LocationSearch?locationSection=2164479" class="subnav-button">venues</a></li>
              </ul>
            </div>

              
              
                  <ul class="subnav-content-list">
                
                
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/flynn-on-fire-celebration-live-fire-show/Event?oid=33921327">
                    <h3>Staff Picks</h3>                  
                    <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/33934045/flynn_on_fire_courtesy_of_kyle_tansley.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                    <h4>Flynn on Fire Celebration: Live Fire Show</h4>
                  </a>
                </li>
                
              
                
                <li>
                  <a href="https://www.sevendaysvt.com/vermont/indigenous-peoples-day-rocks/Event?oid=33927471">
                    <h3>Staff Picks</h3>                  
                    <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/33959988/indigenous_peoples_day_rocks_courtesy_of_arnie_goodman-calen.jpeg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                    <h4>Indigenous Peoples' Day Rocks!</h4>
                  </a>
                </li>
                
              
                  </ul>
                
              
              <div class="subnav-block-list">
        
          <h3>Quick Links</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/magnificent-7/Content?category=30859584" target="_self">
        Magnificent 7
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/EventSearch?feature=Staff%20Picks" target="_self">
        Staff Picks
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/EventSearch?narrowByDate=Today" target="_self">
        Today
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/EventSearch?narrowByDate=Tomorrow" target="_self">
        Tomorrow
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/EventSearch?narrowByDate=This%20Weekend" target="_self">
        This Weekend
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/EventSearch?narrowByDate=Next%20Week" target="_self">
        Next Week
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/Events/AddEvent" target="_self">
        Submit Event
      </a>
    </li>

    
  
        </ul>
      </div>
             
              

          </div>
          </div>

        
        
      

        
        
      

        
        
          <div class="subnav_content" id="SNAV_Obituaries" style="display:none;">
            <div class="inner-wrapper">
            
            
              
                  <ul class="subnav-content-list" style="margin-left: 20px;">
                
                
                
                <li>
                  <h3><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></h3>
                  <a href="https://www.sevendaysvt.com/vermont/obituary-virginia-l-sweetser-1981-2020/Content?oid=33988419">
                    <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/33988418/t-sweetser.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                    <h4>Virginia L. Sweetser, 1981-2020</h4>
                  </a>
                </li>
                                  
                                
                    
              
                
                
                <li>
                  <h3><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></h3>
                  <a href="https://www.sevendaysvt.com/vermont/obituary-john-joseph-mcmurry-1975-2021/Content?oid=33981807">
                    <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/33981806/teaser-johnmcmurry.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                    <h4>John Joseph McMurry, 1975-2021</h4>
                  </a>
                </li>
                                  
                                
                    
              
                
                
                <li>
                  <h3><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></h3>
                  <a href="https://www.sevendaysvt.com/vermont/obituary-robert-d-blodgett-1953-2021/Content?oid=33960596">
                    <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/33960601/t-robert_blodgett.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                    <h4>Robert D. Blodgett, 1953-2021</h4>
                  </a>
                </li>
                                  
                                
                    
              
                
                
                <li>
                  <h3><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></h3>
                  <a href="https://www.sevendaysvt.com/vermont/obituary-marcia-mae-rosberg-1936-2021/Content?oid=33960298">
                    <img src="https://media2.fdncms.com/sevendaysvt/imager/u/review/33960302/t-marcia_rosberg.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                    <h4>Marcia Mae Rosberg, 1936-2021</h4>
                  </a>
                </li>
                
                  </ul>

                  <div class="subnav-button-list">
                    <div class="subnav-block-list">
        
          <h3>Life Lines</h3>
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/in-memoriam/Category?oid=2269372" target="_self">
        In Memoriam
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373" target="_self">
        Obituaries
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/life-lines/Section?oid=2269364" target="_self">
        All Life Lines Posts
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/lifelines-submission/Page" target="_self">
        Post an Announcement
      </a>
    </li>

    
  
        </ul>
      </div>
                  </div>
                  <ul class="subnav-content-list">      
                                  
                                
                    
              
                
                
                <li>
                  <h3><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></h3>
                  <a href="https://www.sevendaysvt.com/vermont/obituary-anne-boardman-1927-2021/Content?oid=33928132">
                    <img src="https://media1.fdncms.com/sevendaysvt/imager/u/review/33928131/t-anne_boardman.jpg" 
       alt="" 
       width="130" 
       height="95"
       srcset=""
       loading="lazy">
                    <h4>Anne Boardman, 1927-2021</h4>
                  </a>
                </li>
                                  
                                
                    
              
                  </ul>
                
                                    
          </div>
          </div>    

        
        
      

        
        
          <h3 class="hidden">Browse Classifieds</h3>
          <div class="subnav_content" id="SNAV_Classifieds" style="display:none;">
            <div class="inner-wrapper">
            
                <ul class="subnav-content-list">
              
              
              <li>
                <div class="classyContainer">

                    

                    <a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=5" target="_blank" title="Transportation">
                    
                      <img src="https://media2.fdncms.com/sevendaysvt/imager/u/original/2697005/icon_transportation.png" 
                           alt="" 
                           width="66" 
                           height="71"
                           loading="lazy">
                    
                    </a>
                  <h3><a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=5" target="_blank" title="Transportation">Transportation</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=61">cars/trucks</a><br>
<a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=60">bicycles</a><br>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0">sell your ride</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">

                    

                    <a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=4" target="_blank" title="Services">
                    
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/services/u/original/2204081/icon_services.png" 
                           alt="" 
                           width="66" 
                           height="71"
                           loading="lazy">
                    
                    </a>
                  <h3><a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=4" target="_blank" title="Services">Services</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=56">health/wellness</a><br>
<a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=57">home/garden</a><br>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0">post your service</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">

                    

                    <a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=3" target="_blank" title="Buy This Stuff">
                    
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/u/original/2697004/icon_buy_stuff.png" 
                           alt="" 
                           width="66" 
                           height="71"
                           loading="lazy">
                    
                    </a>
                  <h3><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=3" target="_blank" title="Buy This Stuff">Buy This Stuff</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=3" target="_blank">all merchandise</a><br>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0" target="_blank">sell your stuff</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">

                    

                    <a href="http://classifieds.sevendaysvt.com/home.htm?FORMITEM_CATEGORY=93" target="_blank" title="Classes">
                    
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/classes/u/original/2204078/icon_classes.png" 
                           alt="" 
                           width="66" 
                           height="71"
                           loading="lazy">
                    
                    </a>
                  <h3><a href="http://classifieds.sevendaysvt.com/home.htm?FORMITEM_CATEGORY=93" target="_blank" title="Classes">Classes</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/home.htm?FORMITEM_CATEGORY=93">all categories</a><br>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0">post your class</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">

                    

                    <a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=1" target="_blank" title="Housing">
                    
                      <img src="https://media1.fdncms.com/sevendaysvt/imager/housing/u/original/2204079/icon_housing.png" 
                           alt="" 
                           width="66" 
                           height="71"
                           loading="lazy">
                    
                    </a>
                  <h3><a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=1" target="_blank" title="Housing">Housing</a></h3>
                  <p><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=11">apartments</a><br>
<a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=258">homes for sale</a><br>
<a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=244">for sale by owner</a>
<a href="http://classifieds.sevendaysvt.com/addAd.htm?_page=0">post your listing</a></p>
                </div>
              </li>
              
            
              
              <li>
                <div class="classyContainer">

                    

                    <a href="https://www.sevendaysvt.com/vermont/legal-notices/Section?oid=32115859" target="_blank" title="Legal Notices">
                    
                      <img src="https://media2.fdncms.com/sevendaysvt/imager/u/original/13205474/icon_legals.png" 
                           alt="" 
                           width="66" 
                           height="71"
                           loading="lazy">
                    
                    </a>
                  <h3><a href="https://www.sevendaysvt.com/vermont/legal-notices/Section?oid=32115859" target="_blank" title="Legal Notices">Legal Notices</a></h3>
                  <p><a href="/vermont/legal-notices/Section?oid=32115859">browse notices</a><br>
<a href="/vermont/LegalNoticesSubmissionForm/Page">post a notice</a></p>
                </div>
              </li>
              
            
                </ul>
              
          </div>
          </div>

        
        
      

        
        
          <h3 class="hidden">Browse Personals</h3>

          <div class="subnav_content" id="SNAV_Personals" style="display:none;">
            <div class="inner-wrapper">
            
            
                <ul class="subnav-button-list">
              
              
              <li>

                

                <a href="https://dating.sevendaysvt.com/vermont/Personals/" target="_blank">
                  
                    <img src="https://media1.fdncms.com/sevendaysvt/imager/u/original/10029689/personals-large.png" 
                         alt=""
                         loading="lazy">
                  
                </a>
                <div>
                  <p>If you're looking for "I&nbsp;Spys," dating or LTRs, this is your scene.</p>
                  <a class="subnav-button" href="https://dating.sevendaysvt.com/vermont/Personals/" target="_blank">View Profiles</a>
                </div>
              </li>
              
            
                </ul>
              

            
            

            
            <div class="subnav-block-list">
        
        <ul class="subnav-list" style="">
    
    

    

    <li>
      <a href="https://post.dating.sevendaysvt.com/vermont/Personals/PlaceAd" target="_blank">
        Post Your Profile
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://www.sevendaysvt.com/vermont/ask-the-rev/Category?oid=26584759" target="_self">
        Ask the Rev.
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://dating.sevendaysvt.com/vermont/Personals/Gallery" target="_blank">
        Newest Pics
      </a>
    </li>

    
  
    

    

    <li>
      <a href="https://dating.sevendaysvt.com/vermont/Personals/ISawYou" target="_blank">
        I Spy...
      </a>
    </li>

    
  
        </ul>
      </div>

          </div>
          </div><!-- .subnav_content #SNAV_Personals -->

        
        
      
      
    
  </div><!-- end navigation -->



  <!-- panel js -->
  <script type="text/javascript">
  (function () {
      var panellinks = $$('.subnav_link');

      /* enable if we want the nav at full width 
         jQuery('body').prepend("<div id='NavigationHorizontal' class='nav-panels'></div>");
         jQuery('.subnav_content').prependTo(jQuery('#NavigationHorizontal.nav-panels'));
       */

      panellinks.each(function(fl) {
          var panel_id = 'SNAV_'+fl.id.split('_')[1];
          var link_w = fl.getWidth();
          var rightOffsetReset = -fl.cumulativeOffset()[0]-fl.getWidth();
          new FloatingPanel(fl,panel_id,{
              rightOffset:rightOffsetReset,
              topOffset:32,
              effects:"on",
              effectDuration:'0.25',
              closeDelay:'0',
              allowDefault:true,
          });
      });
  })();
  </script>

<!-- End #NavigationHorizontal -->








<div id="NavigationSecondary" class="GlobalHeader BlogPost  clearfix">    
   <div id="groupOne">
        
          <h3>Special Reports <i class="fas fa-caret-right" style="padding-left:5px;"></i></h3>
          
        <ul>
    
    
        <li><a href="/vermont/coronavirus/Category?oid=29881027">Coronavirus</a></li>
    
  
    
        <li><a href="/vermont/waiting-for-health-care/Category?oid=33816168">Health Care</a></li>
    
  
    
        <li><a href="/vermont/eldercare/Category?oid=28998357">Eldercare</a></li>
    
  
    
        <li><a href="/vermont/climate-crisis/Category?oid=29549373">Climate Crisis</a></li>
    
  
        </ul>
      </div>
   <div id="groupTwo">
        
          <h3>Guides <i class="fas fa-caret-right" style="padding-left:5px;"></i></h3>
          
        <ul>
    
    
        <li><a href="/vermont/bestof">Best of VT</a></li>
    
  
    
        <li><a href="/vermont/kids-vt/Category?oid=33794801">Parenting</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationSection=2124250">Dining</a></li>
    
  
    
        <li><a href="/vermont/whats-good/Category?oid=2414067">New to Burlington</a></li>
    
  
    
        <li><a href="/vermont/staytripper/Category?oid=30650538">Staytripper</a></li>
    
  
        </ul>
      </div>
</div>






<div id="PencilBanner" class="GlobalHeader BlogPost Pencil Ad clearfix">
  <!-- /1071916/7D_pen_980x60 -->
          <div id="div-gpt-ad-7d_pen_980x60" style="" data-content-type="ad" data-slot="/1071916/7D_pen_980x60" data-output="asynchronous" data-width="980" data-height="60">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-7d_pen_980x60');
                });
              </script>
          </div>
</div><!-- #PencilBanner -->

<script type="text/javascript">
  (function(){
    var yOffset = jQuery('#PencilBanner').offset().top;
    jQuery(window).scroll(function(){
      var pos = jQuery(document).scrollTop() - yOffset;
      if (pos >= 0) {
        jQuery("#PencilBanner").addClass('fix-search');
      } else {
        jQuery("#PencilBanner").removeClass('fix-search');
      }
    });
  })();
</script>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=7c8ee1a6d67912c9eb1daea3e326eaac" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=7c8ee1a6d67912c9eb1daea3e326eaac"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=7c8ee1a6d67912c9eb1daea3e326eaac"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>









  
  

  

  

  <div id="BlogHeader" class="SpanningFeature BlogPost  topic_health OffMessage">
    <a href="https://www.sevendaysvt.com/blogs/OffMessage/">
    <h1 class="OffMessage">
      
        <img src="/binary/382e/header-offmessage.png" border="0" alt="Off Message" Title="Off Message">
      
    </h1>
    </a>

    

    <p>
      
        <a href="https://www.sevendaysvt.com/vermont/OffMessage/blogs/Archives">Archives</a> |
        <a href="/vermont/Rss.xml?category=2181993">RSS</a>
      
      
    </p>
  </div>







<script>
    jQuery(document).ready(function () {
      jQuery(document).on("slideshow:change", function(event) {
        if (window.ga && ga.set) {
          // Notify Analytics that page has changed.
          ga('set', 'page', event.url);

          // Apply pageview.
          ga('send', 'pageview');
        }
      });
    });
  </script>









  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  


  <div id="BlogsBlogPost" class="SpanningFeature BlogPost  topicView topic_health home_feature section_feature navigation_feature">

    

    









































    

    
    

    
      
      
        <h2 class="blogDate">Thursday, October  7, 2021</h2>
      

      
      <div class="blogPost offmessage topic-health">
    
    
        
    
    
    <h3 class="postTitle" id="a33983542">
      
        <span class="postCategory CategoryOffMessage">
          <a href="https://www.sevendaysvt.com/OffMessage/archives/health/" class="topic-health">Health</a>
        </span>
      
      
      
      
      
      
        Vermont Highlights Tools to Help Schedule Doctor Appointments More Quickly
      

      
    </h3>

    

    
      <h4 class="postedBy">
        

        
          <span class="byAttribute">Posted</span>
        
        
        
          
          <span class="byAttribute">By</span> <a href="https://www.sevendaysvt.com/author/colin-flanders" rel="author">Colin Flanders</a>
        
        
          
            on <span class="postTime">Thu, Oct  7, 2021</span> at <span class="postTime"> 5:19 PM</span>
          
        
        <!-- Wedged into Blog Post Component -->
  <div class="uk-root customHeadlineLayout" style="float: right; margin-top: -10px;">
  <div class="uk-width-auto">

    
    















  
  
  

  

  

  
  



    

    

    
        <ul class="shareTools">
      
      

      <li>
        
          

          <a href="https://www.facebook.com/sharer/sharer.php?u=https:%2F%2Fwww.sevendaysvt.com%2FOffMessage%2Farchives%2F2021%2F10%2F07%2Fvermont-highlights-tools-to-help-schedule-doctor-appointments-more-quickly&redirect_uri=https:%2F%2Fwww.sevendaysvt.com%2FOffMessage%2Farchives%2F2021%2F10%2F07%2Fvermont-highlights-tools-to-help-schedule-doctor-appointments-more-quickly&app_id=219469864756036" class="ev-icon-facebook">Facebook</a>

        
      </li>

      
    
      

      <li>
        
          

          
          <script> dnLoadScript("https://platform.twitter.com/widgets.js", true); </script>
          <a href="https://twitter.com/intent/tweet?url=https:%2F%2Fwww.sevendaysvt.com%2FOffMessage%2Farchives%2F2021%2F10%2F07%2Fvermont-highlights-tools-to-help-schedule-doctor-appointments-more-quickly&redirect_uri=https:%2F%2Fwww.sevendaysvt.com%2FOffMessage%2Farchives%2F2021%2F10%2F07%2Fvermont-highlights-tools-to-help-schedule-doctor-appointments-more-quickly&text=Vermont%20Highlights%20Tools%20to%20Help%20Schedule%20Doctor%20Appointments%20More%20Quickly" class="ev-icon-twitter">Twitter</a>

        
      </li>

      
    
      

      <li>
        
          

          <a href="https://www.reddit.com/submit?url=https:%2F%2Fwww.sevendaysvt.com%2FOffMessage%2Farchives%2F2021%2F10%2F07%2Fvermont-highlights-tools-to-help-schedule-doctor-appointments-more-quickly&redirect_uri=https:%2F%2Fwww.sevendaysvt.com%2FOffMessage%2Farchives%2F2021%2F10%2F07%2Fvermont-highlights-tools-to-help-schedule-doctor-appointments-more-quickly" class="ev-icon-reddit">Reddit</a>

        
      </li>

      
    
      

      <li>
        
          

          

          <a href="https://posting.sevendaysvt.com/vermont/Tools/EmailFriend?oid=33983542" class="ev-icon-email" rel="nofollow" 
             target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">
            Email
          </a>
        
      </li>

      
    
        </ul>
      
  </div>
  </div>   
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      


      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                              <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/sevendaysvt/imager/u/original/33983820/coverteaser.jpg" class="zoomable" rel="contentImg_gal-33983542" title="SEAN METCALF">                  <img src="https://media2.fdncms.com/sevendaysvt/imager/u/blog/33983820/coverteaser.jpg?cb=1633641554" width="640" height="360" alt="SEAN METCALF" srcset="" />                </a>                                                                                                           <ul style="width:640px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Sean Metcalf                                          </li>                                                                                                                                                                                      </ul>                                                       </div>The State of Vermont is promoting tools to help people schedule appointments with busy doctors "within a reasonable timeframe," essentially telling residents not to let lengthy wait times prevent them from obtaining medical care.

            
          
            <br>
  <br>
  <i></i><a href="/vermont/the-doctor-wont-see-you-now-patients-wait-months-for-treatment-at-vermonts-biggest-hospital/Content?oid=33726223&amp;_ga=2.14402483.582753158.1633190040-548940422.1629403625" target="_blank"><i>Seven Days</i> detailed the problem of long wait times </a>for medical appointments in a cover story last month, recounting how patients are waiting up to a year for certain specialty care at the state's largest hospital, the University of Vermont Medical Center.     The state is now investigating the issue and says it hopes to share its findings by the end of the year.&nbsp; 

            
          
            <br>
    <br>
    The Vermont Department of Financial Regulation's announcement on Thursday highlights several online consumer tools that help people find new doctors when the ones they seek out initially have extended wait times.

            
          
            <br>
    <br>
        
<a name="more"></a>

        They include:<br>
    <span style="font-family: proxima-nova, helvetica, arial, sans-serif; font-size: 15px;"><br>
        
<ul>
                       
  <li>Blue Cross Blue Shield of Vermont's "<a href="https://www.bcbsvt.com/find-a-doctor" target="_blank">Find a Doctor</a>" tool</li>
                
  <li>MVP Health Care's "<a href="https://www.mvphealthcare.com/members/find-a-doctor/" target="_blank">Find a Doctor</a>" tool</li>
                
  <li>Vermont Medicaid's "<a href="http://vtmedicaid.com/#/providerLookup" target="_blank">Provider Lookup</a>" tool</li>
                
  <li>and Vermont Medicaid's <a href="https://vpta.net/medicaid/" target="_blank">transportation portal,</a> which eligible people can use to secure rides to and from appointments.&nbsp;  </li>
       
</ul></span>Vermonters insured by Cigna in need of help finding doctors are&nbsp;encouraged to call either the number on the back of their insurance card or&nbsp;1-800-244-6224. And anyone struggling to navigate the health care system is encouraged to contact the&nbsp;Office of the Health Care Advocate by calling&nbsp;1-800-917-7787 or filling out an <a href="https://vtlawhelp.org/vtlegal_gethelp" target="_blank">online request form</a>. <a href="https://vtlawhelp.org/vtlegal_gethelp." target="_blank">

            
          
            <br>
    <br>
    </a>"The team can answer questions, help point the consumer in the right direction or possibly assist resolving the matter altogether,” Mike Fisher, Vermont’s chief health care advocate, said in a news release. 

            
          
            <br>
    <br>
    The release adds that people covered by commercial insurance may be able to visit providers outside of their network for in-network rates when there are no in-network providers "available and accessible on a timely basis."&nbsp;People who encounter issues with their health insurance providers can contact the Department of Financial Regulation’s consumer services team at 800-964-1784 or dfr.insuranceinfo@vermont.gov.

            
          

          
          
            
            
              <div class="overflowComponent  EndContentInterstitial">
                
              </div>
            
          
            
            
              <div class="overflowComponent  EndContentInterstitial">
                
              </div>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="https://www.sevendaysvt.com/vermont/ArticleArchives?tag=Wait%20Times" rel="tag">Wait Times</a>, <a href="https://www.sevendaysvt.com/vermont/ArticleArchives?tag=Vermont" rel="tag">Vermont</a>, <a href="https://www.sevendaysvt.com/vermont/ArticleArchives?tag=Hospitals" rel="tag">Hospitals</a>, <a href="https://www.sevendaysvt.com/vermont/ArticleArchives?tag=Specialty%20and%20Primary%20Care" rel="tag">Specialty and Primary Care</a>, <a href="https://www.sevendaysvt.com/vermont/ArticleArchives?tag=Resources" rel="tag">Resources</a>, <a href="https://www.sevendaysvt.com/vermont/ArticleArchives?tag=PSA" rel="tag">PSA</a>, <a href="https://www.sevendaysvt.com/vermont/ArticleArchives?contentFeature=16441721" rel="tag">Web Only</a>, <a href="https://www.sevendaysvt.com/vermont/ArticleArchives?contentFeature=2220962" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>


































<div class="SpanningFeature BlogPost " id="Writetous">
  <div class="lettersFooter">
    <span class="lettersBold">
       Got something to say?
     </span> 
     Send a <a href="https://posting.sevendaysvt.com/vermont/LettersToTheEditor/Page">letter to the editor</a> 
     and we'll publish your feedback in print!
   </div>
<br>
</div>



  


<style>
div#Disclaimercustom {
overflow: hidden;
padding: 15px 0;
border-top: 3px solid #eff0e8;
border-bottom: 3px solid #eff0e8;
margin: 10px 0 30px;
width: 640px; 
clear: both;
}
div#Disclaimercustom:after {
  content: "";
  clear: both;
  display: table;
}
.disclaimerRight {
float:right;
width:360px;
margin:15px 0 0;
font-family:'sentinel a','sentinel b';
font-style: italic;
font-size: 1.3em;
}
.disclaimerLeft {
float:left;
}
.disclaimerFull {
font-family:'sentinel a','sentinel b';
font-style: italic;
font-size: 1.3em;
text-align:justify;
}
</style>




















  
  

  
  































  
      <div id="RelatedStories" class="SpanningFeature BlogPost clearfix RelatedItem">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul class="">
    
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/vermont/the-doctor-wont-see-you-now-patients-wait-months-for-treatment-at-vermonts-biggest-hospital/Content?oid=33726223">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/33726237/coverteaser.jpg"
               width="100"
               height="100"
               alt="The Doctor Won&rsquo;t See You Now: Patients Wait Months for Treatment at Vermont&rsquo;s Biggest Hospital"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/vermont/the-doctor-wont-see-you-now-patients-wait-months-for-treatment-at-vermonts-biggest-hospital/Content?oid=33726223">Patients Wait Months for Treatment at Vermont’s Biggest Hospital</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Colin Flanders and Chelsea Edgar</li>
      
      <li class="l1 longOnly">
        <span class="date">Sep  1, 2021</span>
      </li>
    </ul>
  </li>
  </div> 

    
  
        </ul>
      </div>
    







  

  

  
  

  
    
    
  

  













<script type="text/javascript">
  function setBioLink(){
    jQuery(".bio .readMore").click(function(e){
      e.preventDefault();
      var elem = jQuery(this);
      if (elem.prevAll(".authorBioLong").is(":hidden")){
        elem.prevAll(".authorBioShort").fadeOut("fast", function(){
          elem.prevAll(".authorBioLong").fadeIn("fast");
          elem.html("less");
        });          
      } else {
        elem.prevAll(".authorBioLong").fadeOut("fast", function(){
          elem.prevAll(".authorBioShort").fadeIn("fast");                   
          elem.html("more");
        });          
      }
    })
  }
</script>





  <div id="AbouttheauthorWrapper" class="SpanningFeature BlogPost clearfix Wrapper">
  
    <div id="Abouttheauthor" class="SpanningFeature BlogPost clearfix  clearfix">
      
        <h3><span class="headingText">About The Author</span></h3>
        
      <a href="https://www.sevendaysvt.com/author/colin-flanders">
      
        
        <img src="/imager/b/slideshowtoc/28816656/b361/colin-flanders-600.jpg" border="0" width="135" height="135" alt="Colin Flanders" />
      
      </a>
      <a href="https://www.sevendaysvt.com/author/colin-flanders"><h4>Colin Flanders</h4></a> 

      
        
          <div class="email"><a href="mailto:colin@sevendaysvt.com">colin@sevendaysvt.com</a></div>
        
      
    
      

      
        <div class="twitter"><a href="https://twitter.com/CFlandersVT" target="_blank">@CFlandersVT</a></div>
      
    
      

      
        <div class="bio">
          <span class="label"><b>Bio:</b><br /></span>
          
            Colin Flanders is a political reporter at <i>Seven Days</i>, covering the Statehouse. He previously worked as a reporter at a group of Chittenden County weekly newspapers covering Essex, Milton and Colchester.
                  
        </div>
      
    
    </div> <!-- Abouttheauthor -->
  
  </div>
  
  <script type="text/javascript">
  Foundation.documentReady.then(function () {
    var twitterLinkSelector = '#Abouttheauthor div.twitter a';
    jQuery(twitterLinkSelector).each(function(){
      jQuery(this).clone().insertAfter(this).addClass('twitter-follow-button').removeClass('twitter').attr('data-show-count','true').attr('data-lang','en').attr('data-show-screen-name','false');
    });
    (new Foundation.Script("https://platform.twitter.com/widgets.js", true)).then(function () {
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      });
  });
  </script>

<script>setBioLink();</script>








  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature BlogPost clearfix Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature BlogPost clearfix ">
            <h3><span class="headingText">More By This Author</span></h3>
            <ul class="moduleList">
        
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/09/28/rnc-vermont-gop-sue-winooski-and-montpelier-over-noncitizen-voting">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/33920343/elections1-1-223ee0b23b840d7d.jpg"
               width="100"
               height="100"
               alt="RNC, Vermont GOP Sue Winooski and Montpelier Over Noncitizen Voting"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/09/28/rnc-vermont-gop-sue-winooski-and-montpelier-over-noncitizen-voting">RNC, Vermont GOP Sue Winooski and Montpelier Over Noncitizen Voting</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Derek Brouwer and Colin Flanders</li>
      
      <li class="l1 longOnly">
        <span class="date">Sep 28, 2021</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/09/24/labor-orgs-spar-over-vermont-afl-cio-gun-rights-resolution">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/33893249/labor_union.jpeg"
               width="100"
               height="100"
               alt="Labor Orgs Spar Over Vermont AFL-CIO Gun Rights Resolution"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/09/24/labor-orgs-spar-over-vermont-afl-cio-gun-rights-resolution">Labor Orgs Spar Over Vermont AFL-CIO Gun Rights Resolution</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Colin Flanders</li>
      
      <li class="l1 longOnly">
        <span class="date">Sep 24, 2021</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/09/23/media-note-fair-game-columnist-mark-johnson-departs-seven-days">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/33884942/img_6299.jpg"
               width="100"
               height="100"
               alt="Media Note: Fair Game Columnist Mark Johnson Departs &lt;i&gt;&lt;/i&gt;Seven Days&lt;i&gt;&lt;/i&gt;"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/09/23/media-note-fair-game-columnist-mark-johnson-departs-seven-days">Media Note: Fair Game Columnist Mark Johnson Departs <i></i>Seven Days<i></i></a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Colin Flanders</li>
      
      <li class="l1 longOnly">
        <span class="date">Sep 23, 2021</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.sevendaysvt.com/vermont/ArticleArchives?author=28816656" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  




<script type="text/javascript">
  function setBioLink(){
    jQuery(".bio .readMore").click(function(e){
      e.preventDefault();
      var elem = jQuery(this);
      if (elem.prevAll(".authorBioLong").is(":hidden")){
        elem.prevAll(".authorBioShort").fadeOut("fast", function(){
          elem.prevAll(".authorBioLong").fadeIn("fast");
          elem.html("less");
        });          
      } else {
        elem.prevAll(".authorBioLong").fadeOut("fast", function(){
          elem.prevAll(".authorBioShort").fadeIn("fast");                   
          elem.html("more");
        });          
      }
    })
  }
</script>




    



  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/10/05/burlington-council-committee-approves-police-oversight-resolution" class="prev" rel="prev">&laquo;&nbsp;Burlington Council Committee Approv&hellip;</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.sevendaysvt.com/OffMessage/archives/2021/10/08/top-scott-administration-official-retiring-after-40-year-career" class="next" rel="next">Top Scott Administration Official R&hellip;&nbsp;&raquo;</a>
        
    </div>
  </div>






  

  
    <div class="uk-root">
  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    



















<div class="ComponentZoneA TopStoriesVideoPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
      
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.sevendaysvt.com/OffMessage/archives/2021/10/08/top-scott-administration-official-retiring-after-40-year-career">
      <p class="fdn-teaser-headline">
        Top Scott Administration Official Retiring After 40-Year Career
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.sevendaysvt.com/OffMessage/archives/2021/10/08/woman-speaks-out-ahead-of-her-rapists-release-from-prison">
      <p class="fdn-teaser-headline">
        Woman Speaks Out Ahead of Her Rapist's Release From Prison
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.sevendaysvt.com/vermont/kimberly-quinn-overcame-a-dark-and-turbulent-past-to-become-champlain-colleges-wizard-of-wellness/Content?oid=33969452">
      <p class="fdn-teaser-headline">
        Kimberly Quinn Overcame a Dark and Turbulent Past to Become Champlain College’s Wizard of Wellness
      </p>
    </a>
  </li>

      
   
    
        </ul>
        <script>
    jQuery(function () {
      var setHeights = function () {
        for(var item of document.querySelectorAll('[data-component-id="TrendingContentList"].trending-by-day li a')) {
          item.style.height = null
          item.style.height = item.getHeight() + 'px'
        }
      }
      window.addEventListener('resize', setHeights)
      window.addEventListener('orientationchange', setHeights)
      setHeights()
    })
    </script>
      

  

</div>

    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    <!-- 
        fetched: 2021-10-09 00:00 44 
        mode: content
        requestSite: sevendaysvt
        requestPage: article
        xid: 19139778
        vid: 21281994
        did: 
      -->

      

        

        

        
            <div class="ComponentZoneB TopStoriesVideoPairresponsive  no-foundation-imgeditor uk-root fdn-margin-vert TopStoriesVideo comp-content-topstoriesvideo" data-component-id="TopStoriesVideo">
    <div class="top-stories-video">
    <div class="uk-inline">
      <div class="carousel-items">
          
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade ">
            <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/10/08/scott-appoints-new-vermont-corrections-commissioner" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-left"
                   src="https://media1.fdncms.com/sevendaysvt/imager/u/16x9-m/33991558/corrcrime1-1-9a3c8cdb4f3c0870.jpeg" alt="">
            </a>
            <div class="uk-hidden" data-headline>
              <a class="carousel-headline" href="https://www.sevendaysvt.com/OffMessage/archives/2021/10/08/scott-appoints-new-vermont-corrections-commissioner" target="_top"><strong>Scott Appoints New Vermont Corrections Commissioner</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/10/08/burlington-sobu-volleyball-game-called-off-after-racial-harassment-from-stands" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-center"
                   src="https://media2.fdncms.com/sevendaysvt/imager/u/16x9-m/33990661/burlington_high_school_girls_varsity_volleyball_team.jpg" alt="">
            </a>
            <div class="uk-hidden" data-headline>
              <a class="carousel-headline" href="https://www.sevendaysvt.com/OffMessage/archives/2021/10/08/burlington-sobu-volleyball-game-called-off-after-racial-harassment-from-stands" target="_top"><strong>Burlington-SoBu Volleyball Game Called Off After Racial Harassment From Stands</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/10/08/woman-speaks-out-ahead-of-her-rapists-release-from-prison" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-left"
                   src="https://media2.fdncms.com/sevendaysvt/imager/u/16x9-m/33990663/img-0136.jpg" alt="">
            </a>
            <div class="uk-hidden" data-headline>
              <a class="carousel-headline" href="https://www.sevendaysvt.com/OffMessage/archives/2021/10/08/woman-speaks-out-ahead-of-her-rapists-release-from-prison" target="_top"><strong>Woman Speaks Out Ahead of Her Rapist's Release From Prison</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/10/08/small-boat-exchange-is-sold-to-its-two-employees" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-right"
                   src="https://media1.fdncms.com/sevendaysvt/imager/u/16x9-m/33990085/small_boat_exchange.jpg" alt="">
            </a>
            <div class="uk-hidden" data-headline>
              <a class="carousel-headline" href="https://www.sevendaysvt.com/OffMessage/archives/2021/10/08/small-boat-exchange-is-sold-to-its-two-employees" target="_top"><strong>Small Boat Exchange Is Sold to Its Two Employees</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/10/08/top-scott-administration-official-retiring-after-40-year-career" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-bottom-left"
                   src="https://media1.fdncms.com/sevendaysvt/imager/u/16x9-m/33989795/susanne_r_young_cropped.jpg" alt="">
            </a>
            <div class="uk-hidden" data-headline>
              <a class="carousel-headline" href="https://www.sevendaysvt.com/OffMessage/archives/2021/10/08/top-scott-administration-official-retiring-after-40-year-career" target="_top"><strong>Top Scott Administration Official Retiring After 40-Year Career</strong></a>
            </div>
          </div> 

          
        
            </div>

      

      
      
        
        

        <div class="uk-position-top-left uk-position-small uk-flex uk-flex-row carousel-info-text">
          <div class="uk-width-auto uk-padding-small uk-text-bold">
            
              Top Stories
            
          </div>
        </div>
      

      
      
        <div class="uk-position-top-right uk-flex-top uk-position-small uk-width-1-6 carousel-info-icon uk-flex uk-flex-right">
          <img src="/apple-touch-icon-iphone.png" width="40">
        </div>
      

      
      <div class="uk-position-bottom-right uk-position-small uk-flex uk-flex-row">
        
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
      </div>

      
      <div class="carousel-video-player uk-overlay-default uk-position-cover uk-hidden">
      </div>

      
      <div class="carousel-video-player-label video-player-label-mute-toggle uk-overlay-default uk-position-top-center carousel-button uk-padding-small uk-hidden">
        
          Advertisement:
        
        <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.8"></span>
        <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.8"></span>
      </div>

      
      <div class="carousel-video-player-countdown uk-position-bottom-right uk-hidden uk-flex uk-flex-middle uk-padding-small" style="color:white;font-weight:bold;text-shadow: 1px 1px #000000;">
      </div>

      
      <div class="carousel-prev carousel-button uk-position-center-left">
        <span uk-icon="icon: triangle-left; ratio: 2"></span>
      </div>

      
      <div class="carousel-pause carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: fdn-pause; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-play carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: play; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-next carousel-button uk-position-center-right">
        <span uk-icon="icon: triangle-right; ratio: 2"></span>
      </div>

      
      <div class="carousel-volume carousel-button uk-position-bottom-left uk-width-1-4 uk-hidden uk-flex uk-flex-middle uk-padding-xsmall">
        <div class="carousel-volume-mute-toggle">
          <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.3"></span>
          <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.3"></span>
        </div>
        <input class="uk-range" type="range" value="0.5" min="0" max="1" step="0.1" style="height: 40px;margin-top: -10px;margin-bottom: -10px;">
      </div>
    </div>

    <div class="uk-flex carousel-info-height-wrapper">
      <div class="carousel-info uk-overflow-hidden uk-width-1-1">
        
      </div>
    </div>

    

    <script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>



    <script>
    // 
  var evVarDebuggingOutput = false
  // 

  function logToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var grayb = 'color:white;background:darkgray;padding:4px;border-radius:4px;'
      console.log('%cReely', grayb, ...arguments)
    }
  }
  function warnToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var orangeb = 'color:white;background:darkorange;padding:4px;border-radius:4px;'
      console.warn('%cReely', orangeb, ...arguments)
    }
  }
  function loggfdnpbjs () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var greenb = 'color:white;background:forestgreen;padding:4px;border-radius:4px;'
      console.log('%cfdnpbjs', greenb, ...arguments)
    }
  }
    </script>


    

    

    <script>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</script>

    




  </div>
  </div><!-- End .top-stories-video -->

    
  </div>

</div>


  
    </div>
  












  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="SpanningFeature BlogPost CommentsComponent  closed">
        
        

        
        

        <div class="commentsHeader clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

          
        <hr />

        

        
          <p class="notice">Comments are closed.
            <p style="padding:5px 50px; margin-top:5px; font-size: 14px; color:#333;">
Since 2014, <i>Seven Days</i> has allowed readers to comment on all stories posted on our website. While we’ve appreciated the suggestions and insights, the time has come to shut them down — at least temporarily. 
<br><br>While we champion free speech, facts are a matter of life and death during the coronavirus pandemic, and right now <i>Seven Days</i> is prioritizing the production of responsible journalism over moderating online debates between readers. 
<br><br>To criticize, correct or praise our reporting, please <a href="/vermont/LettersToTheEditor/Page">send us a letter to the editor.</a> Or <a href="/vermont/SendUsaNewsTip/Page">send us a tip</a>. We’ll check it out and report the results. 
<br><br>Online comments may return when we have better tech tools for managing them. Thanks for reading.
    </p>
          </p>
          

        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  



<!-- <div class="homeHouseAd">
<a href="/vermont/bernie-sanders/Category?oid=26411228">
<img style="max-width:100%;margin:20px 0;" src="https://www.sevendaysvt.com/general/bernie-sanders/640x90-berniebeat.png" alt="What's Senator Sanders up to this week? Follow him on the Bernie Beat." />
</a></div> -->



























	
	    <div id="LifelinesTeasers" class="SpanningFeature BlogPost  clearfix LifelinesTeasers landing-component">
	      
	      
	        <h3><span><a href="/vermont/life-lines/Section?oid=2269364">Life Lines</a></span></h3>
	        <ul>
	      
	  
	  

	  <li>
     <div> 
      <a href="https://www.sevendaysvt.com/vermont/obituary-virginia-l-sweetser-1981-2020/Content?oid=33988419" class="featured">
        
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/r-bigsquare/33988418/t-sweetser.jpg" 
               alt="Obituary: Virginia L. Sweetser, 1981-2020" 
               width="400" 
               height="400"
               srcset=""
               loading="lazy">
        
      </a>
    </div>
      <div>
        <span class="LLCategory"><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></span>
        <h4>
          <a href="https://www.sevendaysvt.com/vermont/obituary-virginia-l-sweetser-1981-2020/Content?oid=33988419">
            Virginia L. Sweetser, 1981-2020
          </a>
        </h4>
      </div>
    </li>

	  
	
	  

	  <li>
     <div> 
      <a href="https://www.sevendaysvt.com/vermont/obituary-john-joseph-mcmurry-1975-2021/Content?oid=33981807" class="featured">
        
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/r-bigsquare/33981806/teaser-johnmcmurry.jpg" 
               alt="Obituary: John Joseph McMurry, 1975-2021" 
               width="400" 
               height="400"
               srcset=""
               loading="lazy">
        
      </a>
    </div>
      <div>
        <span class="LLCategory"><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></span>
        <h4>
          <a href="https://www.sevendaysvt.com/vermont/obituary-john-joseph-mcmurry-1975-2021/Content?oid=33981807">
            John Joseph McMurry, 1975-2021
          </a>
        </h4>
      </div>
    </li>

	  
	
	  

	  <li>
     <div> 
      <a href="https://www.sevendaysvt.com/vermont/obituary-robert-d-blodgett-1953-2021/Content?oid=33960596" class="featured">
        
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/r-bigsquare/33960601/t-robert_blodgett.jpg" 
               alt="Obituary: Robert D. Blodgett, 1953-2021" 
               width="400" 
               height="400"
               srcset=""
               loading="lazy">
        
      </a>
    </div>
      <div>
        <span class="LLCategory"><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></span>
        <h4>
          <a href="https://www.sevendaysvt.com/vermont/obituary-robert-d-blodgett-1953-2021/Content?oid=33960596">
            Robert D. Blodgett, 1953-2021
          </a>
        </h4>
      </div>
    </li>

	  
	
	  

	  <li>
     <div> 
      <a href="https://www.sevendaysvt.com/vermont/obituary-marcia-mae-rosberg-1936-2021/Content?oid=33960298" class="featured">
        
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/r-bigsquare/33960302/t-marcia_rosberg.jpg" 
               alt="Obituary: Marcia Mae Rosberg, 1936-2021" 
               width="400" 
               height="400"
               srcset=""
               loading="lazy">
        
      </a>
    </div>
      <div>
        <span class="LLCategory"><a href="https://www.sevendaysvt.com/vermont/obituaries/Category?oid=2269373">Obituaries</a></span>
        <h4>
          <a href="https://www.sevendaysvt.com/vermont/obituary-marcia-mae-rosberg-1936-2021/Content?oid=33960298">
            Marcia Mae Rosberg, 1936-2021
          </a>
        </h4>
      </div>
    </li>

	  
	
	      
	      
	        </ul>
	        <div class="lifelinesMore">
	          <a href="/vermont/lifelines-submission/Page" class="moreLinks">Submit Your Announcement</a>
	          <a href="/vermont/life-lines/Section?oid=2269364" class="moreLinks">All Life Lines &raquo;</a>
	        </div>
	      
	    </div><!-- End #LifelinesTeasers -->
	  










      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        






  <div id="MediumRectangleAF" class="SpanningIsland BlogPost MediumRectangle Ad">
    <!-- /1071916/7D_medrectAF_300x250 -->
          <div id="div-gpt-ad-7d_medrectaf_300x250" style="" data-content-type="ad" data-slot="/1071916/7D_medrectAF_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-7d_medrectaf_300x250');
                });
              </script>
          </div>
  </div><!-- #MediumRectangleAF -->












  
  
      <div id="RecentbyTopic" class="SpanningIsland BlogPost ">
        <h3 class="latesthealth">
          <span class="headingText">
          
            More on Health
                
          </span>
        </h3>
        
        <ul class="moduleList">
    
    
    
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/10/05/vermont-urges-schools-to-perform-covid-19-tests">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/33968701/screen_shot_2021-10-05_at_12.22.32_pm.png"
               width="100"
               height="100"
               alt="Vermont Urges Schools to Perform COVID-19 Tests"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/10/05/vermont-urges-schools-to-perform-covid-19-tests">Vermont Urges Schools to Perform COVID-19 Tests</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Kevin McCallum</li>
      
      <li class="l1 longOnly">
        <span class="date">Oct  5, 2021</span>
      </li>
    </ul>
  </li>
  </div>

    
  
    
    
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/09/28/vermont-eyes-tests-not-quarantines-to-manage-students-exposure-to-covid-19">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/33920710/dreamstime_xxl_178442797.jpg"
               width="100"
               height="100"
               alt="Vermont Eyes Tests, Not Quarantines, to Manage Students&#39; Exposure to COVID-19"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/09/28/vermont-eyes-tests-not-quarantines-to-manage-students-exposure-to-covid-19">Vermont Eyes Tests, Not Quarantines, to Manage Students' Exposure to COVID-19</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Derek Brouwer</li>
      
      <li class="l1 longOnly">
        <span class="date">Sep 28, 2021</span>
      </li>
    </ul>
  </li>
  </div>

    
  
    
    
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/09/24/older-vermonters-can-sign-up-for-pfizer-vaccine-booster-shot">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/33891517/20201115_covidvax2_1_.jpg"
               width="100"
               height="100"
               alt="Older Vermonters Can Sign Up for Pfizer Vaccine Booster Shot"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/09/24/older-vermonters-can-sign-up-for-pfizer-vaccine-booster-shot">Older Vermonters Can Sign Up for Pfizer Vaccine Booster Shot</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Sasha Goldstein</li>
      
      <li class="l1 longOnly">
        <span class="date">Sep 24, 2021</span>
      </li>
    </ul>
  </li>
  </div>

    
  
      
        <li class="l0 storyItem">
          
          
            
             <a href="https://www.sevendaysvt.com/OffMessage/archives/health/" class="more">More Health &raquo;</a>
            
          
          
        </li>
      
        </ul>
      </div>
    
  



  

<script type='text/javascript'>
	var embeddable_job_widget_options = {
		'script_url' : 'https://jobs.sevendaysvt.com/?embed=wp_job_manager_widget',
		'keywords'   : "",
		'location'   : "",
		'categories' : '',
		'job_types'  : '',
		'per_page'   : '5',
		'pagination' : '1'
	};
</script>

<script type='text/javascript' src='https://jobs.sevendaysvt.com/wp-content/plugins/wp-job-manager-embeddable-job-widget/assets/js/embed.js'></script>
<div id="embeddable-job-widget">

<!-- unique header -->
<h3><span><a href="https://jobs.sevendaysvt.com" target="_blank">Local Job Openings</a></span></h3>

<div id="embeddable-job-widget-content"></div>
</div>







<div id="MediumRectangleBF" class="SpanningIsland BlogPost MediumRectangle Ad">
  <!-- /1071916/7D_medrectBF_300x250 -->
          <div id="div-gpt-ad-7d_medrectbf_300x250" style="" data-content-type="ad" data-slot="/1071916/7D_medrectBF_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-7d_medrectbf_300x250');
                });
              </script>
          </div>
</div>









  
  
      <div id="LatestInCategory" class="SpanningIsland BlogPost ">
        <h3 class="latestoff_message"><span class="headingText">Latest in Off Message</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/10/08/scott-appoints-new-vermont-corrections-commissioner">
          <img src="https://media1.fdncms.com/sevendaysvt/imager/u/square/33991558/corrcrime1-1-9a3c8cdb4f3c0870.jpeg"
               width="100"
               height="100"
               alt="Scott Appoints New Vermont Corrections Commissioner"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/10/08/scott-appoints-new-vermont-corrections-commissioner">Scott Appoints New Vermont Corrections Commissioner</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Kevin McCallum</li>
      
      <li class="l1 longOnly">
        <span class="date">Oct  8, 2021</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/10/08/burlington-sobu-volleyball-game-called-off-after-racial-harassment-from-stands">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/33990661/burlington_high_school_girls_varsity_volleyball_team.jpg"
               width="100"
               height="100"
               alt="Burlington-SoBu Volleyball Game Called Off After Racial Harassment From Stands"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/10/08/burlington-sobu-volleyball-game-called-off-after-racial-harassment-from-stands">Burlington-SoBu Volleyball Game Called Off After Racial Harassment From Stands</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Alison Novak</li>
      
      <li class="l1 longOnly">
        <span class="date">Oct  8, 2021</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/10/08/woman-speaks-out-ahead-of-her-rapists-release-from-prison">
          <img src="https://media2.fdncms.com/sevendaysvt/imager/u/square/33990663/img-0136.jpg"
               width="100"
               height="100"
               alt="Woman Speaks Out Ahead of Her Rapist&#39;s Release From Prison"
               srcset="" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.sevendaysvt.com/OffMessage/archives/2021/10/08/woman-speaks-out-ahead-of-her-rapists-release-from-prison">Woman Speaks Out Ahead of Her Rapist's Release From Prison</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Sasha Goldstein</li>
      
      <li class="l1 longOnly">
        <span class="date">Oct  8, 2021</span>
      </li>
    </ul>
  </li>
  </div>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.sevendaysvt.com/vermont/ArticleArchives?category=2181993" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    










<div id="MediumRectangleCF" class="SpanningIsland BlogPost MediumRectangle Ad">
  <!-- /1071916/7D_medrectCF_300x250 -->
          <div id="div-gpt-ad-7d_medrectcf_300x250" style="" data-content-type="ad" data-slot="/1071916/7D_medrectCF_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-7d_medrectcf_300x250');
                });
              </script>
          </div>
</div><!-- #MediumRectangleCF -->


      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  























  <div id="FooterNavigation" class="Closer BlogPost  clearfix">
    <div id="mainFooterRight">

      <div id="newsletterBox">
        
        







































        <h3>Keep up with us Seven&nbsp;Days a week!</h3>
  <h3><a href="https://posting.sevendaysvt.com/vermont/EmailNewsletterSign-UpForm/Page">Sign up for our fun and&nbsp;informative <br>newsletters:</a></h3>

  <form action="https://posting.sevendaysvt.com/vermont/EmailNewsletterSign-UpForm/Page" method="post">
    <ul>
      
        
        <li>
          <input type="checkbox" value="Know It All" name="Field451" id="nid-Field451">
          <label for="nid-Field451">
            Know It All (all stories in the past 24 hours)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Sunday Best" name="Field452" id="nid-Field452">
          <label for="nid-Field452">
            Sunday Best (weekly editor picks)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Daily 7" name="Field453" id="nid-Field453">
          <label for="nid-Field453">
            The Daily 7 (top news headlines)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Bite Club" name="Field454" id="nid-Field454">
          <label for="nid-Field454">
            Bite Club (food news and reviews)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Nest Notes" name="Field456" id="nid-Field456">
          <label for="nid-Field456">
            Nest Notes (real estate tips, DIY décor)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Notes On the Weekend" name="Field457" id="nid-Field457">
          <label for="nid-Field457">
            NOW (staff picks for the weekend)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Re:View" name="Field458" id="nid-Field458">
          <label for="nid-Field458">
            Re:View (art works, walks &amp; words)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Stuck in Vermont" name="Field459" id="nid-Field459">
          <label for="nid-Field459">
            Stuck in Vermont (weekly videos)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Cannabeat" name="Field455" id="nid-Field455">
          <label for="nid-Field455">
            Cannabeat (cannabis news)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Wee-Mail" name="Field551" id="nid-Field551">
          <label for="nid-Field551">
            Wee-Mail (family fun from Kids VT)
          </label>
        </li>
      
        
        <li>
          <input type="checkbox" value="Tech Jam" name="Field552" id="nid-Field552">
          <label for="nid-Field552">
            Tech Jam News (news, events, jobs)
          </label>
        </li>
      
    </ul>
    <input type="email" value="Your email here, please." name="Field3" class="required email" id="mce-EMAIL" onFocus="this.value='';this.style='color:#000000;';">
    <input type="submit" value="sure!" name="subscribe" id="mc-embedded-subscribe" class="button">
    <ul>
      <li><a href="/vermont/EmailNewsletterSign-UpForm/Page">See examples of each newsletter...</a></li>
    </ul>
  </form>
      </div><!-- #newsletterBox -->

      <div id="socialLinks">
        <h3>find, follow, fan us:</h3>
        <ul>
        
          <li><a href="https://facebook.com/sevendaysvt" class="Facebook" title="" target="_blank"></a></li>
        
          <li><a href="/vermont/SevenDaysStaffersonTwitter/Page" class="Twitter" title="" target="_blank"></a></li>
        
          <li><a href="https://www.instagram.com/sevendaysvt/" class="Instagram" title="" target="_blank"></a></li>
        
          <li><a href="https://www.youtube.com/user/StuckinVermont" class="YouTube" title="" target="_blank"></a></li>
        
          <li><a href="https://www.pinterest.com/sevendaysvt/" class="Pinterest" title="" target="_blank"></a></li>
        
        </ul>
      </div><!-- #socialLinks -->

    </div><!-- #mainFooterRight -->

    
        <ul id="houseLinks">
      
      

          <li>
            <a href="https://sales.sevendaysvt.com" id="Advertising">Advertising</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/vermont/Contact-Us/Page" id="Staff">Contact Us</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/vermont/Submissions/Page" id="submissions">Submissions</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="https://sales.sevendaysvt.com/community-sponsorships/" id="Sponsorships">Sponsorships</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/vermont/question/Page" id="Help">Help</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/vermont/Privacy/Page" id="Privacy">Privacy</a> 
             &bull;
          </li>

      
    
      

          <li>
            <a href="/blogs/CompanyNews/" id="CompanyNews">Company News</a> 
            
          </li>

      
    
        </ul><!-- #houseLinks -->
      

    <div id="mainFooterFrame" class="clearfix">

      <div class="footerFrameColumn clearfix">

        
        

          
            

              

              

              

              <a href="https://www.sevendaysvt.com/vermont/IssueArchives?issue=33964470">
                <img id="coverShot" 
                     src="/imager/b/slideshowtoc/33964470/76cc/cover100621.jpg" 
                     alt="Wednesday, October  6, 2021 -- Seven Days" 
                     title="Wednesday, October  6, 2021 -- Seven Days" 
                     data-pin-nopin="true" 
                     width="135"
                     height="157" />
              </a>
            

              <ul>
                <li><a href="https://www.sevendaysvt.com/vermont/IssueArchives?issue=33964470">This Week</a></li>

            
                <li><a href="https://issuu.com/7days/docs/100621?fr=sMzQyYjE4Mzg4NDI" target="_blank">Digital Edition</a></li>
              

          

          
        

          
                <li><a href="https://www.sevendaysvt.com/vermont/IssueArchives?issue=33914223">Last Week</a></li>
          

          
        
                <li><a href="/vermont/theme-issues/Section?oid=2125923">Theme Issues</a></li>
                <li><a href="https://www.sevendaysvt.com/vermont/ArticleArchives">Archives</a></li>
              </ul>
          

        
        <h3><a href="https://www.sevendaysvt.com/vermont/EventSearch">stuff to do</a></h3>
      <ul>
    
    
        <li><a href="/vermont/EventSearch?eventSection=2181939">Club Dates</a></li>
    
  
    
        <li><a href="/vermont/EventSearch?eventSection=2181940">Art Shows</a></li>
    
  
    
        <li><a href="/vermont/EventSearch?eventSection=2181938">Event Calendar</a></li>
    
  
      </ul>

        
        <h3><a href="https://www.sevendaysvt.com/vermont/LocationSearch">places to go</a></h3>
      <ul>
    
    
        <li><a href="/vermont/LocationSearch?locationCategory=2285016">Bars</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationCategory=2164516">Cinemas</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationCategory=2124284">Clubs</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationCategory=2164506">Galleries</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch?locationSection=2124250">Restaurants</a></li>
    
  
    
        <li><a href="/vermont/LocationSearch">All Locations</a></li>
    
  
      </ul>

      </div><!-- .footerFrameColumn -->

      <div class="footerFrameColumn clearfix">

        <h3><a href="https://www.sevendaysvt.com/vermont/news-opinion/Section?oid=2125919">News+Opinion</a></h3>
      <ul>
    
    
        <li><a href="/blogs/OffMessage/">Blog: Off Message</a></li>
    
  
    
        <li><a href="/vermont/fair-game/Category?oid=2125996">Fair Game</a></li>
    
  
    
        <li><a href="/vermont/bernie-sanders/Category?oid=26411228">Report: Bernie Sanders</a></li>
    
  
    
        <li><a href="/vermont/coronavirus/Category?oid=29881027">Report: Coronavirus</a></li>
    
  
    
        <li><a href="/eldercare">Report: Eldercare</a></li>
    
  
    
        <li><a href="/vermont/nonprofit-series/Category?oid=16918948">Report: Nonprofits</a></li>
    
  
    
        <li><a href="/vermont/opioid-crisis/Category?oid=25312557">Report: Opioid Crisis</a></li>
    
  
    
        <li><a href="/vermont/prisons/Category?oid=29436833">Report: Prisons</a></li>
    
  
    
        <li><a href="/vermont/letters-to-the-editor/Category?oid=2125998">Letters to the Editor</a></li>
    
  
      </ul>

        <h3><a href="https://www.sevendaysvt.com/vermont/arts-life/Section?oid=2125921">Arts+Life</a></h3>
      <ul>
    
    
        <li><a href="/vermont/art-review/Category?oid=2125927">Art Reviews</a></li>
    
  
    
        <li><a href="/vermont/eyewitness/Category?oid=2125930">Artist Profiles</a></li>
    
  
    
        <li><a href="/vermont/ask-the-rev/Category?oid=26584759">Ask the Rev.</a></li>
    
  
    
        <li><a href="/vermont/free-will-astrology/Category?oid=2125955">Astrology</a></li>
    
  
    
        <li><a href="/blogs/LiveCulture/">Blog: Live Culture</a></li>
    
  
    
        <li><a href="/vermont/crossword/Category?oid=2527764">Crossword</a></li>
    
  
    
        <li><a href="/vermont/magnificent-7/Content?category=30859584">Magnificent 7</a></li>
    
  
    
        <li><a href="/vermont/stuck-in-vermont/Category?oid=2125973">Stuck In Vermont (videos)</a></li>
    
  
    
        <li><a href="/vermont/theater/Category?oid=2125943">Theater</a></li>
    
  
    
        <li><a href="/vermont/work/Category?oid=2125978">Work</a></li>
    
  
    
        <li><a href="/vermont/wtf/Category?oid=2125976">WTF</a></li>
    
  
      </ul>

      </div><!-- .footerFrameColumn -->

      <div class="footerFrameColumn clearfix">

        <h3><a href="https://www.sevendaysvt.com/vermont/food-drink/Section?oid=2125922">Food+Drink</a></h3>
      <ul>
    
    
        <li><a href="/vermont/dining-on-a-dime/Category?oid=31688596">Dining on a Dime</a></li>
    
  
    
        <li><a href="/vermont/food-news/Category?oid=2125988">Food News</a></li>
    
  
    
        <li><a href="/vermont/good-to-go/Category?oid=31138188">Good To-Go</a></li>
    
  
    
        <li><a href="/vermont/grilling-the-chef/Category?oid=2125983">Grilling the Chef</a></li>
    
  
    
        <li><a href="/vermont/home-on-the-range/Category?oid=31688618">Home on the Range</a></li>
    
  
    
        <li><a href="/vermont/recipes/Category?oid=2125985">Recipes</a></li>
    
  
    
        <li><a href="/vermont/restaurant-reviews/Category?oid=2164572">Restaurant Reviews</a></li>
    
  
      </ul>

        
        

<h3><a href="https://www.sevendaysvt.com/vermont/music/Section?oid=2164528">Music</a></h3>
      <ul>
    
    
        <li><a href="/vermont/ArticleArchives?tag=soundbites">Soundbites (music news)</a></li>
    
  
    
        <li><a href="/vermont/album-reviews/Category?oid=2125925">Album Reviews</a></li>
    
  
      </ul>

<h3><a href="https://www.sevendaysvt.com/vermont/on-screen/Section?oid=2164529">On Screen</a></h3>
      <ul>
    
    
        <li><a href="/vermont/movie-reviews/Category?oid=2125935">Movie+TV Reviews</a></li>
    
  
      </ul>

<h3><a href="https://www.sevendaysvt.com/vermont/local-guides/Section?oid=2125924">Local Guides</a></h3>
      <ul>
    
    
        <li><a href="/vermont/BestOf">Best of Vermont (Seven Daysies)</a></li>
    
  
    
        <li><a href="/vermont/btv-magazine/Content?category=2502603">BTV Seasonal Magazine (en français)</a></li>
    
  
    
        <li><a href="/vermont/staytripper/Category?oid=30650538">Staytripper</a></li>
    
  
    
        <li><a href="/vermont/home-design/Section?oid=2525374">Nest Quarterly</a></li>
    
  
    
        <li><a href="https://vermontrestaurantweek.com" target="_blank">Vermont Restaurant Week</a></li>
    
  
    
        <li><a href="https://www.techjamvt.com/" target="_blank">Vermont Tech Jam</a></li>
    
  
    
        <li><a href="/vermont/whats-good/Category?oid=2414067">What's Good</a></li>
    
  
      </ul>

      </div><!-- .footerFrameColumn -->

      <div class="footerFrameColumn clearfix">

        
        <h3><a href="https://www.sevendaysvt.com/vermont/life-lines/Section?oid=2269364">LifeLines</a></h3>
      <ul>
    
    
        <li><a href="/vermont/obituaries/Category?oid=2269373">Obituaries</a></li>
    
  
    
        <li><a href="/vermont/in-memoriam/Category?oid=2269372">In Memoriam</a></li>
    
  
    
        <li><a href="/vermont/births/Category?oid=2269370">Births</a></li>
    
  
    
        <li><a href="/vermont/weddings/Category?oid=2269374">Weddings</a></li>
    
  
      </ul>

        
        <h3><a href="http://classifieds.sevendaysvt.com/home.htm" target="_blank">Classifieds</a></h3>
      <ul>
    
    
        <li><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=7" target="_blank">Art</a></li>
    
  
    
        <li><a href="/vermont/legal-notices/Section?oid=32115859" target="_blank">Legal Notices</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=3" target="_blank">Buy This Stuff</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/home.htm?FORMITEM_CATEGORY=93" target="_blank">Classes</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=4" target="_blank">Professional Services</a></li>
    
  
    
        <li><a href="http://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=6" target="_blank">Music</a></li>
    
  
    
        <li><a href="https://classifieds.sevendaysvt.com/listAds.htm?FORMITEM_CATEGORY=1" target="_blank">Housing</a></li>
    
  
      </ul>

        
        <h3><a href="http://dating.sevendaysvt.com">Personals</a></h3>
      <ul>
    
    
        <li><a href="https://post.dating.sevendaysvt.com/vermont/Personals/PlaceAd" target="_blank">Post Your Profile</a></li>
    
  
    
        <li><a href="https://dating.sevendaysvt.com/vermont/Personals/Gallery" target="_blank">Newest Pics</a></li>
    
  
    
        <li><a href="/vermont/ask-the-rev/Category?oid=26584759">Ask the Rev.</a></li>
    
  
    
        <li><a href="https://dating.sevendaysvt.com/vermont/Personals/ISawYou" target="_blank">I Spy...</a></li>
    
  
      </ul>

      </div><!-- .footerFrameColumn -->

    </div><!-- #mainFooterFrame -->
  </div><!-- #FooterNavigation -->





<ul id="footerAffiliates">
  <li><a href="/" id="sevenDays" title="Vermont's Independent Voice">Seven Days</a></li>
  <li><a href="http://www.kidsvt.com" id="kids" target="_blank" title="Vermont's only parenting magazine">KidsVT</a></li>
  <li><a href="/vermont/btv-magazine/Content?category=2502603" id="btv" title="The Burlington International Airport Quarterly">BTV</a></li>
  <li><a href="/vermont/IssueArchives?issue=16384420" id="sevenNights" target="_blank" title="The Seven Days Guide to Vermont Restaurants and Bars">7 Nights</a></li>
  <li><a href="/vermont/whats-good/Category?oid=2414067" id="whatsGood" title="The Off-Campus Guide to Burlington">What's Good</a></li>
  <li><a href="http://www.vermontrestaurantweek.com" id="restWeek" target="_blank" title="Vermont Restaurant Week">Restaurant Week</a></li>
  <li><a href="http://www.techjamvt.com/" id="techJam" target="_blank" title="Vermont Tech Jam: Careers, Education, Networking">TechJam</a></li>
</ul>

<div id="footerCopyright">
  All content 
  &copy; 2021
  Da Capo Publishing, Inc. 
  255 So. Champlain St. Ste. 5, 
  Burlington, VT 05401
<br>
<a href="/advertising-policy">Advertising Policy</a>
&nbsp;|&nbsp;
<a href="/vermont/Contact-Us/Page">Contact Us</a>
</div>


<div id="poweredbyfoundation">
Website powered by <a href="https://www.publishwithfoundation.com/gyrobase/site/showcase" target="_blank">Foundation</a>
</div>






  <img src="/foundation/images/icons/pixel.gif?oid=33983542" alt="" />


</div><!-- end gridCloser -->
    </body>
</html>
  


